Il computer deve soddisfare le specifiche tecniche minime descritte di seguito per eseguire e utilizzare Lightroom CC.

Applicabili per

Versione di ottobre 2018 (2.0) e versioni successive

Requisiti di sistema per le versioni precedenti

Nota:

  • Per installare e usare Lightroom CC, è richiesto Windows 10 (v1709 o versione successiva) oppure macOS 10.12 o versione successiva. Lightroom CC non è supportato su Windows 7, Windows 8.x, Windows 10 (v1511 e v1607) e macOS 10.11 (El Capitan). 
  • Se non potete aggiornare il vostro sistema operativo, prendete in considerazione l’uso di Lightroom Classic. Consultate Requisiti di sistema di Lightroom Classic per un elenco dei sistemi operativi supportati. Per ulteriori informazioni, consultate la sezione dedicata alle domande frequenti.

Aggiornare il sistema operativo

macOS

Per sfruttare le funzionalità e le tecnologie più recenti del sistema operativo, le app Creative Cloud 2019 richiedono macOS Sierra (10.12) o versioni successive. Se utilizzi una versione precedente di Mac OS X, Apple fornisce un aggiornamento gratuito a macOS High Sierra (10.13).

Fai clic qui per scaricare l’ultimo aggiornamento
Fai clic sull’immagine per avviare il processo di aggiornamento

Per ulteriori informazioni, vedi Aggiornamento a macOS High Sierra.

Windows 10

Per sfruttare le funzionalità e le tecnologie più recenti del sistema operativo, le app Creative Cloud 2019 richiedono l’aggiornamento Windows 10 Creators (versione 1703) o versioni successive. Se utilizzi una versione precedente, Microsoft fornisce un aggiornamento gratuito all’ultima versione di Windows 10.

Fai clic qui per installare l’ultimo aggiornamento
Fai clic sull’immagine per avviare il processo di aggiornamento

Windows 8.1

La versione più recente delle app Creative Cloud nonsupporta Windows 8.1. Microsoft ha interrotto il supporto mainstream per Windows 8.1 a gennaio 2018. 

Per sfruttare le ultime funzionalità delle app CC 2019, è necessario aggiornare il sistema operativo a una versione compatibile di Windows 10. Se non riesci a passare a Windows 10 in questo momento, puoi continuare a utilizzare le versioni precedenti delle app Creative Cloud. Tuttavia, non sarà possibile utilizzare le nuove app come Premiere Rush e Adobe XD.

Per le opzioni di aggiornamento da Windows 8.1, contattare l’assistenza Microsoft o il rivenditore Microsoft.

Windows 7

Le ultime versioni degli strumenti audio e video di Adobe richiedono Windows 10 (versione 1703 o successiva).Prestazioni e stabilità sono le priorità principali di tutti i nostri utenti. L’esecuzione delle nostre app sulla versione corrente di Windows 10 aiuta a fornire un’esperienza ottimale con i nostri strumenti.

Il supporto mainstream per Windows 7 è terminato nel 2015. Per ulteriori informazioni sul supporto di Windows, visita la scheda informativa relativa al ciclo di vita di Windows.

Per l’aggiornamento delle opzioni da Windows 7, contattare l’assistenza Microsoft o il rivenditore Microsoft.

Requisiti minimi di sistema per Lightroom CC

Windows

  Requisiti minimi
Processore Processore Intel® o AMD con supporto a 64 bit; processore da almeno 2 GHz
Sistema operativo Microsoft Windows 10* con supporto a 64 bit (versione 1709 o successiva)
RAM 4 GB di RAM (consigliati: 8 GB)
Spazio sul disco rigido 2 GB di spazio disponibile su disco rigido per l’installazione del programma
Risoluzione monitor Risoluzione schermo 1024x768
Requisiti per l’accelerazione con processore grafico
  • AMD: GPU Radeon con supporto DirectX 12 o OpenGL 3.3.
  • Intel: GPU Skylake o successivo con supporto DirectX 12.
  • NVIDIA: GPU con supporto DirectX 12 o OpenGL 3.3.
  • Scheda video compatibile con OpenGL 3.3 e DirectX 10 per le funzionalità GPU.
  • 1 GB di RAM video (VRAM). 2 GB di VRAM dedicata (consigliato: 4 GB) per i monitor grandi ad alta risoluzione, come i monitor 4k e 5k.
Internet Sono richieste una connessione Internet e la registrazione per l’attivazione del prodotto, la convalida degli abbonamenti e l’accesso ai servizi online.†

*Non supportato in Windows 10 versioni 1511 e 1607.

†NOTA: per attivare e usare questo prodotto sono necessari una connessione Internet, un Adobe ID e l’accettazione del contratto di licenza. Questo prodotto può integrarsi con, o consentire l’accesso ad, alcuni servizi in hosting online offerti da Adobe o da terze parti. I servizi Adobe sono disponibili solo per utenti di età non inferiore a 13 anni e richiedono l’accettazione delle condizioni d’uso aggiuntive e dell’Informativa sulla privacy di Adobe. Le applicazioni e i servizi possono non essere disponibili in tutti i paesi o in tutte le lingue ed essere soggetti a modifiche o interruzioni senza preavviso. Possono essere applicati costi aggiuntivi o quote di abbonamento.

macOS

  Requisiti minimi
Processore Processore Intel multicore con supporto 64 bit
Sistema operativo macOS v10.12 (Sierra), macOS v10.13 (High Sierra) o macOS v10.14 (Mojave)
RAM 4 GB di RAM (consigliati: 8 GB)
Spazio sul disco rigido 2 GB di spazio disponibile su disco rigido (non è possibile effettuare l’installazione su un volume che utilizza un file system con distinzione tra maiuscole e minuscole o su periferiche di archiviazione di massa flash rimovibili)
Requisiti per l’accelerazione con processore grafico
  • AMD: macOS 10.12, macOS 10.13 o macOS 10.14 con supporto Metal.
  • Intel: macOS 10.12, macOS 10.13 o macOS 10.14 con supporto Metal.
  • NVIDIA: macOS 10.12, macOS 10.13 o macOS 10.14 con supporto Metal.
  • Scheda video compatibile con OpenGL 3.3 per le funzionalità GPU.
  • 1 GB di RAM video (VRAM). 2 GB di VRAM dedicata (consigliato: 4 GB) per i monitor grandi ad alta risoluzione, come i monitor 4k e 5k.
  • Scheda video compatibile con OpenGL 3.3 per le funzionalità GPU.
Internet InternetSono richieste una connessione e la registrazione per l’attivazione del prodotto, la convalida degli abbonamenti e l’accesso ai servizi online.†

†NOTA: per attivare e usare questo prodotto sono necessari una connessione Internet, un Adobe ID e l’accettazione del contratto di licenza. Questo prodotto può integrarsi con, o consentire l’accesso ad, alcuni servizi in hosting online offerti da Adobe o da terze parti. I servizi Adobe sono disponibili solo per utenti di età non inferiore a 13 anni e richiedono l’accettazione delle condizioni d’uso aggiuntive e dell’Informativa sulla privacy di Adobe. Le applicazioni e i servizi possono non essere disponibili in tutti i paesi o in tutte le lingue ed essere soggetti a modifiche o interruzioni senza preavviso. Possono essere applicati costi aggiuntivi o quote di abbonamento.

Lingue disponibili per Lightroom CC

Adobe Photoshop Lightroom CC è disponibile nelle lingue seguenti:

Deutsch

Olandese

English

Español

Français

Italiano

Português (Brasil)

Svenska

日本語

简体中文

繁體中文

한국어


Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online