Versione di Photoshop CC ottobre 2017 (versione 19.0)
photoshop-109x104.png.adimg.mw.147

La versione di Photoshop CC ottobre 2017 (19.0) introduce nuove funzioni interessanti per designer, fotografi digitali e illustratori. In questa sezione potete trovare un'introduzione alle nuove funzioni e collegamenti per le risorse contenenti ulteriori informazioni.

Per un riepilogo delle funzioni introdotte nelle versioni precedenti di Photoshop CC, consultate Riepilogo delle funzioni | versioni precedenti.


Nota:

Se state eseguendo l’aggiornamento da una versione precedente di Photoshop CC, consultate queste considerazioni e suggerimenti.

Funzioni correlate al pennello

Arrotondamento dei tratti

 Novità nella versione di ottobre 2017

Con Photoshop, ora potete rendere i tratti di pennello più uniformi grazie alla funzione di arrotondamento intelligente. Inserite un valore (0-100) per Arrotondamento nella barra delle opzioni durante l’utilizzo di uno dei seguenti strumenti: Pennello, Matita , Pennello miscela colori o Gomma. Il valore 0 corrisponde all’arrotondamento esistente delle precedenti versioni di Photoshop. Con valori maggiori viene applicato un arrotondamento intelligente di maggiore entità.

L’arrotondamento del tratto funziona in diverse modalità. Fate clic sull’icona dell’ingranaggio () per attivare una o più delle seguenti modalità:

Modalità filo tirato

Applica il colore solo quando il “filo” è teso. I movimenti del cursore all’interno del raggio di arrotondamento non lasciano segni.

Messa in pari del tratto

Consente al colore di continuare a seguire il cursore mentre il tratto è stato sospeso. La disattivazione di questa modalità interrompe l’applicazione del colore non appena il movimento del cursore si ferma.

Metti in pari alla fine del tratto

Completa il tratto dall’ultima posizione del colore applicato al punto in cui avete rilasciato il controllo dello stilo o del mouse.

Regola per zoom

Impedisce la presenza di tratti irregolari tramite la regolazione dell’attenuazione. Riduce l’arrotondamento quando l’immagine viene ingrandita, lo aumenta quando l’immagine viene rimpicciolita.

eraser_smoothing
Arrotondamento: strumento gomma

Durante l’uso dell’arrotondamento del tratto, potete scegliere di visualizzare la linea del pennello che collega la posizione corrente del colore con quella del cursore. Selezionate Preferenze > Cursori > Mostra linea pennello durante arrotondamento. Potete anche specificare il colore della linea del pennello.

brush-leash
Preferenze Linea pennello

Gestione ottimizzata dei pennelli

 Migliorato nella versione di ottobre 2017

L’utilizzo dei pennelli predefiniti è molto più semplice in questa versione di Photoshop. Ora potete organizzare i pennelli predefiniti in cartelle e cartelle nidificate nel pannello Pennelli (nelle versioni precedenti si chiamava Pennelli predefiniti) che è stato notevolmente semplificato.

Nel pannello Pennelli potete gestire gli strumenti predefiniti abilitati alle funzioni pennello e i loro attributi, che nelle versioni predenti di Photoshop erano accessibili solo dalla barra delle opzioni. Gli strumenti predefiniti con funzioni pennello possono essere convertiti in pennelli predefiniti, e tutti i loro attributi (come opacità, flusso e metodo di fusione) vengono mantenuti. Dopo aver convertito in un pennello predefinito uno strumento predefinito con funzioni pennello, potete scegliere se rimuoverlo dall’elenco degli strumenti predefiniti.

convert_brush_toolpresetstobrushpresets
Convertire in pennelli predefiniti gli strumenti predefiniti con funzioni pennello
v2_confirm_converttoolpresets
Dopo aver convertito in pennelli predefiniti gli strumenti predefiniti con funzioni pennello, potete scegliere se rimuoverli o conservarli.

In questa versione, il pannello Pennelli include numerosi miglioramenti, tra cui:

  • Nel menu a comparsa del pannello Pennelli, potete passare facilmente da una vista all’altra per vedere qualsiasi combinazione di nome del pennello, miniatura del tratto di pennello e punta del pennello.
v2_customize_informationbrushes
Pannello Pennelli: visualizzate solo le informazioni che vi servono
  • Usate il cursore di zoom per visualizzare più pennelli nello stesso spazio.
  • Trascinate i pennelli predefiniti per riordinarli.
  • Riducete o espandete le cartelle per visualizzare solo i pennelli desiderati.
  • Usate l’opzione Mostra altre info sul predefinito nel menu a comparsa per visualizzare lo strumento predefinito associato (ad esempio, gomma) ed eventuali colori inclusi.

Per ulteriori informazioni, consultate:

Introduzione ai pennelli personalizzati avanzati

Introduzione ai pennelli personalizzati avanzati
ftcxo8t3
Kyle T Webster

Accedere alle foto di Lightroom in Photoshop

 Novità nella versione di ottobre 2017

Ora potete accedere direttamente a qualsiasi foto di Lightroom sincronizzata direttamente dall’area di lavoro Inizio all’interno di Photoshop. Nell’area di lavoro Inizio, fate clic sulla scheda Foto Lightroom. A questo punto, selezionate le immagini che desiderate aprire e fate clic su Importa selezionati. Se avete apportato delle modifiche alle foto o agli album in qualsiasi app di Lightroom mentre Photoshop è in esecuzione, fate clic sul pulsante Aggiorna per vedere le modifiche apportate. Fate clic su Vedi altro per visualizzare una griglia di tutte le foto organizzate in base alla data.

Oltre all’area di lavoro Inizio, è anche possibile cercare, filtrare, ordinare e importare le foto di Lightroom in Photoshop utilizzando l’esperienza di ricerca all’interno dell’app.

Per ulteriori informazioni, consultate:

200_lr-photos-in-ps
Foto di Lightroom nell’area di lavoro Inizio di Photoshop

Font variabili

 Novità nella versione di ottobre 2017

Photoshop supporta ora Variable Font, un nuovo formato di font OpenType che supporta attributi personalizzati come spessore, larghezza, inclinazione, dimensione ottica e così via. Questa versione di Photoshop viene ora fornita con diversi font variabili per i quali è possibile regolare spessore, larghezza e inclinazione mediante pratici cursori nel pannello Proprietà. Durante la regolazione dei cursori, Photoshop sceglie automaticamente il formato di stile più vicino alle impostazioni correnti. Ad esempio, se aumentate l’inclinazione per un formato di stile normale, Photoshop lo modifica automaticamente in una variante del corsivo.

Nel pannello Carattere o nella barra delle opzioni, cercate variabile nell’elenco dei font per trovare i font variabili. In alternativa, cercate l’icona accanto al nome del font.

Per informazioni, consultate Font.

font-slider-controls
Cursori per regolare gli attributi dei font
some-variable-fonts
Elenco dei font: alcuni font variabili

Condividere rapidamente le creazioni

 Novità nella versione di ottobre 2017

Ora potete inviare per e-mail o condividere le vostre creazioni su diversi servizi direttamente da Photoshop. Quando condividete un documento tramite e-mail, Photoshop invia il documento originale (file .psd). Per alcuni servizi e canali di social media, Photoshop converte automaticamente il documento nel formato JPEG prima della condivisione.

In Photoshop, scegliete File > Condividi. In alternativa, fate clic sull’icona nella barra delle opzioni.

Per informazioni dettagliate, consultate Condivisione rapida.

quick-share
Opzioni di condivisione in macOS
quick-share-windows
Opzioni di condivisione in Windows

Nota:

Le preferenze del sistema operativo determinano l’elenco effettivo di servizi che compaiono nel pannello Condividi. Potete modificare queste preferenze. Ad esempio, in macOS, potete aggiungere/rimuovere servizi al pannello Condividi da Preferenze di sistema > Estensioni > Menu Condividi. Consultate questa pagina della documentazione di Apple per ulteriori informazioni.

Strumento Penna curvatura

 Novità nella versione di ottobre 2017

Lo strumento Penna curvatura consente di disegnare curve morbide e segmenti rettilinei con uguale facilità. Create forme personalizzate nei progetti o definite tracciati precisi per ottimizzare senza problemi le vostre immagini con questo strumento intuitivo. Contemporaneamente, potete creare, attivare, modificare, aggiungere o rimuovere punti morbidi o angolo, senza dover mai cambiare gli strumenti.

Accedete a questo nuovo strumento dal gruppo di strumenti Penna. Per informazioni su come usarlo, consultate Usare lo strumento Penna curvatura.

Different-Pen-tools

Path-8 (1)
Disegnare segmenti del tracciato curvi e rettilinei con uguale facilità

Opzioni del tracciato

 Novità nella versione di ottobre 2017

Le linee e le curve del tracciato non sono più solo in nero e bianco. Ora potete definire il colore e lo spessore delle linee del tracciato in base alle vostre preferenze e per una maggiore visibilità.

Durante la creazione di un tracciato, utilizzando lo strumento Penna, ad esempio, fate clic sull’icona dell’ingranaggio () nella barra delle opzioni. Ora specificate il colore e lo spessore delle linee del tracciato. Inoltre, specificate se desiderate visualizzare in anteprima i segmenti del tracciato mentre spostate il puntatore fra un clic e l’altro (effetto Banda elastica).

Per informazioni utili correlate, consultate Gestire i tracciati.

path-options
Opzioni del tracciato: Spessore e Colore

Copiare e incollare i livelli

 Novità nella versione di ottobre 2017

Ora potete copiare e incollare i livelli in Photoshop (all’interno di un documento e tra un documento e l’altro) utilizzando i comandi Copia, Incolla e Incolla nella stessa posizione.

Quando incollate un livello fra documenti con risoluzioni diverse, i dati incollati mantengono le dimensioni dei pixel originali. A seconda delle impostazioni di gestione del colore e del profilo colore associato, potrebbe essere richiesto di specificare come gestire le informazioni sui colori nei dati importati.

Per ulteriori informazioni, consultate Copiare/Incollare i livelli.

Descrizioni avanzate

 Novità nella versione di ottobre 2017

Scoprire le funzioni degli strumenti di Photoshop ora è più semplice che mai! Quando passate il puntatore su determinati strumenti nel pannello Strumenti, Photoshop visualizza una descrizione e un breve video dello strumento in azione.

Se invece preferite non visualizzare le descrizioni avanzate, deselezionate Preferenze > Strumenti > Usa descrizione strumenti avanzata.

v2_q-s-video
Descrizione strumenti avanzata: strumento selezione rapida
v2_crop-tool-video
Descrizione strumenti avanzata: strumento taglierina

Modificare i panorami sferici in Photoshop

 Novità nella versione di ottobre 2017

Ora potete modificare panorami sferici equirettangolari, scattati utilizzando diverse fotocamere, in Photoshop. Con la risorsa panorama importata e il relativo livello selezionato, aprite il visualizzatore panoramico scegliendo 3D > Panorama sferico > Nuovo livello panorama dal livello selezionato. In alternativa, caricate direttamente un panorama sferico nel visualizzatore selezionando 3D > Panorama sferico > Importa panorama.

Dopo aver aperto un panorama nel visualizzatore, potete effettuare diverse operazioni:

  • Ruotare la vista della fotocamera
  • Regolare il campo visivo
  • Disegnare sul panorama utilizzando tutti i relativi strumenti e filtri di Photoshop

Miglioramenti del pannello Proprietà

 Migliorato nella versione di ottobre 2017

  • Ora è possibile registrare l’interlinea e la spaziatura per i livelli di testo nel pannello Proprietà.
  • Ora è possibile regolare le impostazioni, quali il colore, il font e la dimensione, per più livelli di testo utilizzando il pannello Proprietà.
  • Lavorate con le risorse di Adobe Stock nel pannello Proprietà:
    • Visualizzate la risorsa su stock.adobe.com facendo clic sull’ID risorsa.
    • Acquisite la licenza per l’immagine di anteprima direttamente dal pannello Proprietà.
    • Trovate le risorse Stock simili a un’immagine su stock.adobe.com.

Miglioramenti Seleziona e maschera

 Migliorato nella versione di ottobre 2017

  • Algoritmo migliorato, che offre risultati più precisi e realistici per la sottrazione del primo piano nei casi in cui i colori di primo piano e di sfondo siano visivamente simili.
  • Migliore fusione dei risultati della selezione originale e dell’opacizzazione
  • Le impostazioni della modalità di visualizzazione di trasparenza sono ora scollegate dalle modalità di visualizzazione Maschera veloce. Le impostazioni di trasparenza non sono più condivise tra le opzioni Seleziona e maschera e Maschera veloce.
  • Le impostazioni di trasparenza della modalità di visualizzazione Sovrapposizione sono ora scollegate dalle impostazioni di trasparenza Su bianco e Su nero.

Pannello Scopri

 Novità nella versione di ottobre 2017

Ora potete accedere a esercitazioni passo passo sui concetti e sulle attività di base direttamente all’interno di Photoshop. Queste esercitazioni illustrano i concetti di base per la fotografia, il ritocco e le nozioni fondamentali della progettazione grafica.

In Photoshop, scegliete Finestra > Scopri.  

Funzioni Anteprime tecnologia

Prima di utilizzare alcune funzioni di tecnologie in anteprima, potrebbe essere necessario attivarle da Preferenze > Anteprime tecnologia.

Per ulteriori informazioni su queste funzioni, consultate Anteprime tecnologia.

Supporto di Microsoft Surface Dial

 Novità nella versione di ottobre 2017

Stato predefinito: attivato

Utilizzando Microsoft Surface Dial con Photoshop, potete regolare le impostazioni degli strumenti senza allontanare lo sguardo dall’area di lavoro. Usate il quadrante per regolare dimensione, opacità, durezza, flusso e arrotondamento per tutti gli strumenti di tipo pennello.

Photoshop supporta Surface Dial sui computer con tecnologia Bluetooth su cui è installata l’ultima versione di Windows 10.

Dial-1-1
Accesso alle impostazioni di Photoshop: ruotate per selezionare l’icona del pennello, quindi premete il quadrante.
Dial-2
Scegliete l’impostazione da regolare.
Dial-3
Regolate l’impostazione in modo normale o preciso.

Ingrandimento con particolari mantenuti 2.0

 Novità nella versione di ottobre 2017

Stato predefinito: attivato

Photoshop offre ora un miglioramento assistito da intelligenza artificiale per mantenere i dettagli e le texture importanti durante il ridimensionamento delle immagini, senza introdurre distorsioni. Oltre alle tonalità dell’incarnato e alle texture dei capelli, questa funzione mantiene i dettagli con contorni netti come testo e loghi. Provatelo su zuppe, insalate, pizze e altri soggetti per i quali è importante mantenere tutti i dettagli della texture.

v2_AI_Upscale
Ingrandimento assistito da intelligenza artificiale (a sinistra) e ridimensionamento tradizionale (a destra)

Disegno simmetrico

 Novità nella versione di ottobre 2017

Stato predefinito: disattivato

Photoshop consente ora di disegnare in modo simmetrico durante l’utilizzo degli strumenti pennello, matita e gomma. Durante l’uso di questi strumenti, fate clic sull’icona della farfalla () nella barra delle opzioni. Potete scegliere tra diversi tipi di simmetrie disponibili. I tratti vengono riflessi direttamente lungo la linea di simmetria, facilitando gli schizzi di volti, auto, animali e così via.

Per attivare questa funzione, selezionate Preferenze > Anteprime tecnologia > Attiva disegno simmetrico.

Pattern06 tile
Create con facilità motivi complessi con il disegno simmetrico
v2_Ps-Paint-Symmetry
Diversi tipi di simmetria

Camera Raw | Nuove funzioni

camera_raw_150dpi

Selezioni rapide con le maschere Intervallo colori e Intervallo luminanza

 Disponibile solo per i membri Creative Cloud

Con i nuovi controlli per maschere Intervallo colori e Intervallo luminanza, potete creare rapidamente un’area di mascheratura precisa sulla foto, a cui applicare poi regolazioni locali. Questi nuovi strumenti per la mascheratura di precisione rilevano le modifiche all’illuminazione e ai bordi di contrasto basati su colore e contrasto. Potete creare selezioni rapide di maschera utilizzando un pennello di regolazione oppure il filtro radiale o graduato. In seguito, potete rifinire la selezioni con le maschere di intervallo disponibili in Maschera automatica nelle opzioni dello strumento del pennello di regolazione.

Maschera intervallo colori

Dopo aver applicato sulla foto la maschera di selezione iniziale con un pennello di regolazione oppure con il filtro radiale o graduato, potete usare la maschera Intervallo colori per rifinire la maschera di selezione sulla base dei colori campionati all’interno dell’area della maschera.

color_mask_new_acr

Maschera intervallo luminanza

Dopo aver applicato sulla foto la maschera di selezione iniziale con un pennello di regolazione oppure con il filtro radiale o graduato, potete usare la maschera Intervallo luminanza per rifinire l’area della maschera sulla base di un intervallo di luminanza nella selezione.

luminance_range_maskingnewacr

Per documentazione e guide, consultate Applicare regolazioni locali con le maschere Intervallo colori e Intervallo luminanza.

Per informazioni sulle nuove funzioni di Adobe Camera Raw, consultate il Riepilogo delle nuove funzioni.

Altre funzioni migliorate e correzioni

  • Cambiare motore di composizione: ora potete cambiare il motore di composizione del testo a livello del documento dal pannello Paragrafo. Questa funzione permette di riutilizzare facilmente le stesse risorse in lingue che utilizzano motori di composizione del testo diversi, ad esempio per lingue mediorientali e orientali.
  • Photoshop ora supporta il formato HEIF (High Efficiency Image Format) di Apple. Photoshop è in grado di leggere le mappe di profondità nei file di immagine HEIF creati dall’iPhone 7 Plus e dispositivi successivi in un canale. Potete quindi creare un effetto di profondità di campo nell’immagine tramite Filtro > Sfoca > Sfocatura con lente.
  • Avvio più rapido quando si crea un nuovo documento (Comando/Ctrl+N)
  • Miglioramenti nell’utilizzo del pannello Proprietà
  • Tempi di avvio migliorati in Windows
  • Prestazioni migliorate per le operazioni comuni di fusione e composizione
  • Prestazioni migliorate per i filtri Sfocatura superficie e Disturbo > Intermedio
  • Precisione migliorata per lo strumento Migliora bordo nell’area di lavoro Seleziona e maschera
  • Nuova preferenza in Windows 10: Preferenze > Area di lavoro > Allinea interfaccia utente in base alle impostazioni del sistema operativo. Usate questa preferenza per impedire che gli elementi dell’interfaccia utente contestuali, ad esempio i menu a comparsa, vengano visualizzati sotto la mano quando disegnate direttamente sul display. Questa impostazione del sistema operativo è controllata dalle preferenze di sistema relative a input penna e stilo in Windows. È disponibile solo sui dispositivi associati con uno stilo.
  • Quando incollate il testo nei relativi livelli, ora potete usare il nuovo comando Modifica > Incolla > Incolla senza formattazione. Questo comando rimuove gli attributi di stile dal testo sorgente e li adatta allo stile del livello del testo di destinazione.
  • Ora l’esperienza di ricerca all’interno dell’app consente anche di cercare, filtrare, ordinare ed importare le foto di Lightroom in Photoshop.
  • Migliore protezione dei dettagli del volto per gli strumenti Sposta in base al contenuto, Livelli automatici, Curve, Tono, Luminosità e Contrasto e per la gamma dei colori dell’incarnato
  • La funzione Salva come PNG ora offre una compressione migliore
  • Migliore qualità del ritaglio e del riempimento sui bordi in base al contenuto
  • Menu font ridotti a icona: negli elenchi dei font nella barra delle opzioni e nei vari pannelli ora tutti i tipi di font di una determinata famiglia sono raccolti in un sottomenu a comparsa accessibile mediante il mouse o la tastiera.
  • Rilevamento volti intelligente per la funzione Fluidifica in base al volto
  • Corretto: problema di Seleziona e maschera in cui la pennellata con il raggio morbido utilizzando il pennello Migliora bordo produce ancora un contorno netto.

Cosa è cambiato

  • Il pannello Pennello delle versioni precedenti di Photoshop si chiama ora Impostazioni Pennello.
  • Il pannello Pennelli predefiniti delle precedenti versioni di Photoshop è stato migliorato e rinominato pannello Pennelli. Per ulteriori informazioni, consultate Gestione ottimizzata del pennello predefinito.
  • La funzione Anteprima dispositivo non è più disponibile in questa versione. Inoltre, a partire da ottobre 2017 l’app Preview CC per iOS non è più disponibile per il download né è più attivamente mantenuta. Se avevate già scaricato Preview CC sul vostro dispositivo iOS, potete continuare a utilizzarla così com’è con le precedenti versioni di Photoshop.
  • Photoshop non richiede più di importare le risorse in Creative Cloud Libraries all’apertura dei documenti. È comunque possibile importare automaticamente tutte le risorse da un documento aperto tramite il comando Crea nuova libreria da documento, nel pannello Librerie.
  • L’impostazione Preferenze > Generali > Mostra l’area di lavoro “File recenti” durante l’apertura di un file non è più disponibile.
  • In macOS 10.13 (High Sierra) e versioni successive, Photoshop utilizza una barra del titolo scura per le finestre dei documenti mobili quando la luminosità dell’interfaccia utente è impostata su una delle due impostazioni scure.
  • (MacBook Pro) Modifiche relative alla Touch Bar:
    • La preferenza Abilita scorrimento storia nella Touch Bar non è più disponibile. Per rimuovere lo scorrimento storia, rimuovete semplicemente il pulsante corrispondente dal layout della Touch Bar.
    • Ora potete controllare l’arrotondamento del pennello utilizzando la Touch Bar. Aggiungete questo controllo alla Touch Bar utilizzando l’interfaccia utente Personalizza Touch Bar.
  • I file PNG creati utilizzando l’opzione Salva con nome sono ora compressi meglio. Inoltre, le opzioni per il salvataggio delle immagini come risorse PNG sono state modificate per una migliore esperienza utente:
png-export
Nuove opzioni per il salvataggio delle immagini come PNG

Problemi noti

  • Talvolta Photoshop si blocca durante l’utilizzo del pennello Migliora bordo nell’area di lavoro Seleziona e maschera. Per ovviare a questo problema, disattivate Preferenze > Prestazioni >Impostazioni avanzate> Usa OpenCL.
  • (Solo su MacBook con una singola GPU e sistema operativo OS X 10.11) Quando si utilizza il pennello Migliora bordo, è possibile notare un forte deterioramento dei bordi nell’area dell’immagine che state ritoccando. Per ovviare a questo problema, eseguite l’aggiornamento all’ultima versione di macOS oppure disattivate OpenCL (deselezionate Preferenze > Prestazioni > Impostazioni avanzate > Usa OpenCL).
  • Photoshop talvolta smette di rispondere quando si sceglie 3D > Panorama sferico > Imposta panorama per importare un’immagine panoramica. Per ovviare a questo problema, installate l’applicazione nel percorso predefinito sul sistema o rimuovete eventuali caratteri localizzati dal percorso di installazione.
  • Problemi saltuari nell’utilizzo dello strumento penna curvatura:
    • Le operazioni di elaborazione tracciato potrebbero comportarsi in modo imprevisto. Per ovviare a questo problema, usate lo strumento penna.
    • A volte la selezione di più punti con la combinazione di tasti Ctrl + Maiusc + clic non funziona. Per ovviare a questo problema, tenete premuto Maiusc e fate clic con lo strumento selezione diretta per selezionare più punti oppure utilizzare lo strumento penna.
    • (Solo su Windows) ll primo segmento di un tracciato resta una linea retta senza curvarsi come previsto fino a quando non si chiude il tracciato. Per ovviare a questo problema, fate clic e trascinate il secondo punto di ancoraggio per ottenere la curvatura prevista.
  • Usabilità: a volte su uno sfondo scuro è difficile vedere il riquadro di selezione per la trasformazione di un tracciato. Per ovviare a questo problema, per le forme, selezionate solo il livello forma senza il tracciato. Il rettangolo di selezione per la trasformazione dovrebbe essere ora chiaramente visibile.

Problemi segnalati dai clienti risolti

Per visualizzare l'elenco delle correzioni dei problemi in questa versione di Photoshop CC, consultate Correzioni dei problemi.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online