Adobe セキュリティ速報

Adobe InDesign に関するセキュリティアップデート公開 | APSB20-52

情報 ID

公開日

優先度

APSB20-52

2020 年 9 月 8 日

3

要約

Adobe InDesign に関するセキュリティアップデートが公開されました。このアップデートでは複数のクリティカルな脆弱性に対応しています。この脆弱性が悪用されると、現在のユーザーのコンテキストで任意のコード実行の原因になりかねません。  

対象のバージョン

製品名

影響を受けるバージョン

プラットフォーム

Adobe InDesign

15.1.1 以前

macOS

解決策

Adobe では、これらアップデートを次の優先度で分類し、ユーザーに Creative Cloud デスクトップアプリケーションアップデーターを使用するか、または InDesign ヘルプメニューにアクセスして「アップデート」をクリックして、ソフトウェアのインストールを更新することを推奨します。詳細については、こちらヘルプページを参照してください。

製品名

アップデート後のバージョン

プラットフォーム

優先度

入手方法

Adobe InDesign

15.1.2 

Windows および macOS

3

マネージド環境の場合、IT 管理者は Cloud Packager を使用して展開パッケージを作成できます。 詳細については、こちらのヘルプページを参照してください。

脆弱性に関する詳細

脆弱性のカテゴリー

脆弱性の影響

深刻度

CVE 番号

メモリ破損 

任意のコード実行

クリティカル

CVE-2020-9727    

CVE-2020-9728    

CVE-2020-9729    

CVE-2020-9730    

CVE-2020-9731     

謝辞

この問題を指摘し、またユーザーの保護にご協力いただいた Fortinet's FortiGuard Labs の Kexu Wang 氏に対し、アドビより厚く御礼を申し上げます。

アドビのロゴ

アカウントにログイン