Adobe Bridge CC의 메타데이터를 사용한 작업

메타데이터 정보

메타데이터는 작성자 이름, 해상도, 색상 공간, 저작권 및 적용된 키워드 등 해당 파일에 대한 표준 정보의 집합입니다. 예를 들어, 대부분의 디지털카메라에서는 높이, 너비, 파일 형식 및 이미지 촬영 시간 등의 기본 정보를 이미지 파일에 추가합니다. 메타데이터를 사용하여 작업 과정의 효율을 높이고 파일을 구성할 수 있습니다.

XMP 표준 정보

메타데이터 정보는 Adobe Bridge, Adobe Illustrator, Adobe InDesign 및 Adobe Photoshop에서 기본 제공되는 XMP(Extensible Metadata Platform) 표준을 사용하여 저장됩니다. Photoshop Camera Raw를 사용하여 이미지를 조정한 내용은 XMP 메타데이터로 저장됩니다. XMP는 XML에서 기본으로 제공하며 대부분의 경우 메타데이터는 파일로 저장됩니다. 정보를 파일로 저장할 수 없는 경우에는 메타데이터가 사이드카 파일이라는 별도의 파일에 저장됩니다. XMP를 사용하면 Adobe 응용 프로그램 사이에서 또는 제작 작업 과정에서 메타데이터를 쉽게 교환할 수 있습니다. 예를 들어, 특정 파일의 메타데이터를 템플릿으로 저장한 후 이 메타데이터를 다른 파일로 불러올 수 있습니다.

Exif, IPTC(IIM), GPS, TIFF 등 다른 형식으로 저장된 메타데이터는 더 쉽게 보고 관리할 수 있도록 XMP로 동기화되고 기술됩니다. 다른 응용 프로그램 및 기능에서도 XMP를 통해 Adobe Bridge를 사용하여 검색할 수 있는 버전 설명 등의 정보를 교환하고 저장할 수 있습니다.

대부분의 경우 메타데이터는 파일 형식이 변경되어도(예: PSD에서 JPG로 변경) 파일에 남아 있습니다. 또한 파일이 Adobe 문서 또는 프로젝트 내에 배치되는 경우에도 메타데이터는 유지됩니다.

참고:

C++ 또는 Java 개발자인 경우 XMP 도구 키트 SDK를 사용하여 메타데이터의 처리와 교환을 사용자 정의합니다. Adobe Flash 또는 Flex 개발자인 경우 XMP 파일 정보 SDK를 사용하여 파일 정보 대화 상자를 사용자 정의합니다. 자세한 내용을 보려면 Adobe 웹 사이트를 방문하십시오.

Adobe Bridge의 메타데이터를 사용한 작업

파일 및 버전을 구성하고, 검색하며, 추적할 수 있는 Adobe Bridge의 여러 가지 강력한 기능은 파일의 XMP 메타데이터에 따라 결정됩니다. Adobe Bridge에서는 [메타데이터] 패널을 통해서나 파일 정보 대화 상자를 통해 메타데이터 작업을 수행할 수 있습니다.

경우에 따라 같은 메타데이터 속성에 대해 여러 보기가 존재합니다. 예를 들어, 특정 보기에서는 속성의 레이블이 "작성자"이고 다른 보기에서는 "만든 이"이지만 같은 속성을 의미하는 것일 수 있습니다. 특정 작업 과정 중 이러한 보기를 사용자 정의해도 XMP에서는 이 보기가 표준화 상태로 유지됩니다.

[메타데이터] 패널

파일 메타데이터에는 파일의 내용, 저작권 상태, 원본 및 작업 내역에 대한 정보가 포함됩니다. [메타데이터] 패널에서 선택된 파일의 메타데이터를 보거나 편집하고, 메타데이터를 사용하여 파일을 검색하며, 템플릿을 사용하여 메타데이터를 첨부하거나 바꿀 수 있습니다.

선택한 파일에 따라 다음과 같은 유형의 메타데이터가 나타날 수 있습니다.

파일 속성

크기, 만든 날짜, 수정한 날짜 등의 파일의 특성을 설명합니다.

IPTC(IIM, 레거시)

설명, 저작권 정보 등과 같은 편집 가능한 메타데이터를 표시합니다. 이 메타데이터 세트는 IPTC Core로 대체되었으므로 기본적으로 숨겨져 있습니다. 그러나 [환경 설정] 대화 상자의 [메타데이터] 옵션에서 IPTC(IIM, 레거시) 메타데이터를 선택하여 해당 메타데이터를 표시할 수 있습니다.

IPTC Core

파일에 대한 편집 가능한 메타데이터를 표시합니다. IPTC(International Press Telecommunications Council)에서 뉴스, 스톡 사진 등과 같은 전문 사진을 위한 IPTC Core 사양을 개발했습니다.

IPTC Extension

권한 관련 세부 정보를 비롯한 사진 내용에 대한 추가 식별 정보를 포함합니다.

글꼴

Adobe InDesign 파일에 사용되는 글꼴을 나열합니다.

링크된 파일

Adobe InDesign 문서에 링크되는 파일을 나열합니다.

플레이트

Adobe Illustrator 파일에서 인쇄하도록 지정된 CMYK 플레이트를 나열합니다.

문서 견본

Adobe InDesign 및 Adobe Illustrator 파일에 사용되는 색상 견본을 나열합니다.

카메라 데이터(Exif)

이미지 촬영 시 사용된 카메라 설정을 비롯하여 디지털카메라에 할당된 정보를 표시합니다.

GPS

일부 디지털카메라에서 사용할 수 있는 GPS(Global Positioning System)의 위치 정보를 표시합니다. GPS 정보가 포함되지 않은 사진에는 GPS 메타데이터가 없습니다.

Camera Raw

Camera Raw 플러그인에 의해 적용된 설정을 표시합니다.

오디오

아티스트, 앨범, 트랙 번호 및 분야를 비롯하여 오디오 파일에 대한 메타데이터를 표시합니다.

비디오

픽셀 종횡비, 장면 및 샷을 비롯하여 비디오 파일에 대한 메타데이터를 표시합니다.

작업 내역 편집

Photoshop을 사용하여 이미지에 적용한 변경 내용의 로그를 저장합니다.

주의: 로그가 파일의 메타데이터와 함께 저장되도록 Photoshop에서 [작업 내역 로그] 환경을 설정해야 합니다.

DICOM

DICOM(Digital Imaging and Communications in Medicine) 형식으로 저장된 이미지에 대한 정보를 표시합니다.

모바일 SWF

제목, 작성자, 설명 및 저작권을 비롯하여 SWF 파일에 대한 정보를 나열합니다.

  1. [메타데이터] 패널에 표시되는 메타데이터를 지정하려면 다음 중 하나를 수행하십시오.
    • 메타데이터 패널 메뉴에서 환경 설정을 선택합니다.
    • [편집] > [기본 설정](Windows) 또는 Adobe Bridge CC > [기본 설정](macOS)을 선택한 다음 왼쪽의 목록에서 [메타데이터]를 선택합니다.
  2. 메타데이터 패널에 표시할 메타데이터 필드를 선택합니다.

  3. 정보가 포함되지 않은 필드를 숨기려면 빈 필드 숨기기 옵션을 선택합니다.

  4. 확인을 클릭합니다.

메타데이터 게시

메타데이터 게시에서는 디지털카메라 명령과 기능에 대한 일반적인 아이콘이 사용됩니다.

Bridge 메타데이터 게시
메타데이터 게시 키

A. 애퍼처 B. 미터링 모드 C. 흰색 균형 D. 이미지 치수 E. 이미지 크기 F. 색상 프로필 또는 파일 이름 확장자 G. 셔터 속도 H. 노출 보정 I. ISO 

메타데이터 게시에 나타나는 미터링 모드 아이콘:

평균 또는 가운데 가중 평균 평가
스팟 다중 스팟
매트릭스 또는 패턴 부분
가운데 가중 평균 또는 가운데 가중 기타 또는 알 수 없음
디지털 ESP    

참고:

미터링 모드 아이콘에 대한 자세한 내용은 카메라와 함께 제공된 설명서를 참조하십시오.

메타데이터 게시에 나타나는 흰색 균형 아이콘:

원본값 텅스텐
자동 형광
일광 플래시
흐림 사용자 정의
음영    
  1. 메타데이터 게시를 표시하거나 숨기려면 다음 중 하나를 수행합니다.
    • [메타데이터] 패널 메뉴에서 메타데이터 게시 표시를 선택하거나 선택 해제합니다.
    • [메타데이터] 환경 설정에서 메타데이터 게시 표시를 선택하거나 선택 해제합니다.

메타데이터 보기

  1. 다음 중 하나를 수행합니다.
    • 하나 이상의 파일을 선택하고 메타데이터 패널에서 정보를 봅니다. 여러 파일을 선택한 경우에는 파일에 공통된 메타데이터만 표시됩니다. 스크롤 막대를 사용하여 가려진 범주를 표시합니다. 범주 안의 모든 항목을 보려면 삼각형을 클릭합니다.

    참고:

    패널 메뉴에서 글꼴 크기 늘림 또는 글꼴 크기 줄임을 선택하면 패널의 서체 크기를 변경할 수 있습니다.

    • 하나 이상의 파일을 선택하고 [파일] >[파일 정보]를 선택합니다. 대화 상자 맨 위에 나열된 범주 중 하나를 선택합니다. 범주를 스크롤하려면 왼쪽 및 오른쪽 화살표를 사용하고 목록에서 범주를 선택하려면 아래쪽 화살표를 클릭합니다.
    • [컨텐트] 패널의 축소판 옆에 메타데이터를 표시하려면 [보기] > 자세히 보기를 선택합니다.
    • [컨텐트] 패널의 열에 메타데이터를 표시하려면 [보기] > 목록으로 보기를 선택합니다.
    • 컨텐트 영역의 축소판 위로 포인터를 가져옵니다. [축소판] 환경 설정에서 도구 설명 표시가 선택된 경우에만 메타데이터가 도구 설명에 표시됩니다.
    Metadata_file_info1

[메타데이터] 패널에서 메타데이터 편집

  1. 편집하려는 메타데이터 필드 오른쪽 끝에 있는 연필 아이콘을 클릭합니다.
  2. 상자에 텍스트를 입력하여 메타데이터를 편집하거나 추가합니다.
  3. 메타데이터 필드 사이를 이동하려면 탭을 누릅니다.
  4. 메타데이터 편집이 끝나면 [메타데이터] 패널 맨 아래에 있는 [적용] 단추 를 클릭합니다. 또한 변경 내용을 취소하려면 패널 맨 아래에 있는 [취소] 단추 를 클릭합니다.

Adobe Bridge에서 Camera Raw 및 Lightroom 메타데이터 보기

Adobe Bridge, Camera Raw 및 Lightroom은 모두 메타데이터 저장을 위해 XMP 표준을 사용하기 때문에 각 응용 프로그램은 다른 응용 프로그램에서 변경된 메타데이터를 읽을 수 있습니다. 예를 들어 Adobe Bridge에서 사진에 별표 등급 또는 IPTC 정보를 추가한 경우 Lightroom에서는 [라이브러리] 모듈에 해당 메타데이터를 표시할 수 있습니다. 마찬가지로 Camera Raw 또는 Lightroom에서 사진을 조정하거나 사진의 다른 메타데이터를 변경한 경우 해당 내용이 Adobe Bridge에 표시됩니다. Lightroom에서 변경한 메타데이터를 Adobe Bridge에서 인식하려면 XMP로 저장되어야 합니다.

파일을 찾는 동안 Adobe Bridge에서 메타데이터를 다시 읽고, 변경 내용을 검색하고, 미리 보기를 자동으로 업데이트합니다. Adobe Bridge에서는 사진에 대한 메타데이터 변경 내용이 검색되면 [컨텐트] 패널의 사진 축소판에 [설정 있음] 배지 를 표시합니다.

참고:

Lightroom과 Adobe Bridge를 빠르게 전환하면 [컨텐트] 및 [미리 보기] 패널에 업데이트가 지연되어 나타날 수 있습니다. 몇 초 정도 기다린 이후에도 Adobe Bridge에서 Lightroom 또는 Camera Raw의 메타데이터 변경 내용이 자동으로 표시되지 않을 경우 보기 > 새로 고침을 선택하거나 F5 키를 누르십시오.

연결된 InDesign 파일 보기

링크된 파일을 포함하는 Adobe InDesign CS5 및 CS6 문서는 [내용] 패널의 축소판 오른쪽 위 모퉁이에 링크 배지 를 표시합니다. 링크된 파일에 대한 메타데이터는 Adobe Bridge에서 사용할 수 있습니다.

  1. Adobe Bridge 창의 내용 패널에서 링크된 파일이 있는 Adobe InDesign 문서를 선택합니다.

  2. 메타데이터 패널에서 [링크된 파일] 섹션을 확장하면 링크된 파일의 이름과 경로가 표시됩니다.

  3. 마우스 오른쪽 단추(Windows) 또는 Control 키(Mac OS)를 누른 채 .indd 파일을 클릭하고 [링크된 파일 표시]를 선택하면 [컨텐트] 패널에 링크된 파일이 표시됩니다.

색상(Illustrator 및 InDesign) 또는 글꼴(InDesign) 보기

InDesign 문서를 선택하면 해당 문서에 사용되는 글꼴 및 색상 견본이 [메타데이터] 패널에 표시되고 Illustrator 문서를 선택하면 해당 문서에 사용되는 플레이트 및 색상 견본이 [메타데이터] 패널에 표시됩니다.

  1. Adobe Bridge 창의 내용 패널에서 InDesign 또는 Illustrator 문서를 선택합니다.

  2. 메타데이터 패널에서 글꼴(InDesign에만 해당), 플레이트(Illustrator에만 해당) 또는 문서 견본 섹션을 확장합니다.

[파일 정보] 대화 상자를 사용하여 메타데이터 추가

파일 정보 대화 상자에는 카메라 데이터, 파일 속성, 편집 작업 내역, 저작권 및 작성자 정보가 표시됩니다. 파일 정보 대화 상자에는 사용자 정의 메타데이터 패널도 표시됩니다. 파일 정보 대화 상자에서 직접 메타데이터를 추가할 수 있습니다. 여러 파일을 선택한 경우에는 텍스트 필드에 다른 값이 있는 파일이 대화 상자에 표시됩니다. 필드에 입력하는 모든 정보는 기존 메타데이터를 무시하고 새 값을 선택된 모든 파일에 적용합니다.

참고:

또한 [컨텐트] 패널의 특정 보기에서 [컨텐트] 패널의 축소판 위에 마우스 포인터를 놓으면 [메타데이터] 패널에서 메타데이터를 볼 수 있습니다.

  1. 하나 이상의 파일을 선택합니다.
  2. 파일 > 파일 정보를 선택합니다.

  3. 대화 상자 맨 위의 탭에서 다음 중 하나를 선택합니다.

    참고:

    탭을 스크롤하려면 오른쪽 화살표 및 왼쪽 화살표 키를 사용하고 목록에서 범주를 선택하려면 아래쪽 화살표를 클릭합니다.

    설명

    문서 제목, 작성자, 설명, 문서 검색에 사용할 수 있는 키워드 등 파일에 대한 문서 정보를 입력할 수 있습니다. 저작권 정보를 지정하려면 저작권 상태 팝업 메뉴에서 [저작권 소유]를 선택합니다. 그런 다음 저작권 소유자, 고지 사항 텍스트 및 저작권을 소유하는 사람 또는 회사의 URL을 입력합니다.

    IPTC Core

    네 가지 영역이 포함되어 있습니다. [컨텐트]에서는 이미지의 시각적 내용을 설명합니다. [연락처]에는 사진작가의 연락처 정보가 표시됩니다. [이미지]에는 이미지에 대한 세부 정보가 표시됩니다. [상태]에는 작업 과정과 저작권 정보가 표시됩니다.

    IPTC Extension

    권한 관련 세부 정보를 비롯한 사진 내용에 대한 추가 식별 정보를 포함합니다.

    카메라 데이터

    왼쪽에는 제조사, 모델, 셔터 속도 및 F‑스톱 등 사진을 찍는 데 사용되는 카메라 및 설정에 대한 읽기 전용 정보가 표시됩니다. 오른쪽에는 픽셀 크기 및 해상도가 포함된 이미지 파일에 대한 읽기 전용 파일 정보가 표시됩니다.

    GPS

    일부 디지털카메라에서 사용할 수 있는 GPS(Global Positioning System)의 위치 정보를 표시합니다. GPS 정보가 포함되지 않은 사진에는 GPS 메타데이터가 없습니다.

    비디오 데이터

    비디오 프레임 너비와 높이 등 비디오 파일에 대한 정보를 나열하고 테이프 이름 및 장면 이름과 같은 정보를 입력할 수 있습니다.

    오디오 데이터

    제목 및 아티스트와 같은 오디오 파일에 대한 정보를 입력할 수 있습니다.

    모바일 SWF

    제목, 작성자, 설명 및 컨텐트 유형을 비롯하여 모바일 미디어 파일에 대한 정보를 나열합니다.

    범주

    Associated Press 범주를 기반으로 하는 정보를 입력할 수 있습니다.

    초기정보

    파일을 만든 시기와 장소, 전송 정보, 특수한 지침, 머리말 정보 등 뉴스 방송에 유용한 파일 정보를 입력할 수 있습니다.

    DICOM

    DICOM 이미지의 환자, 연구, 계열 및 기기 정보를 나열합니다.

    작업 내역

    Photoshop을 사용하여 저장한 이미지의 Adobe Photoshop 작업 내역 로그 정보를 표시합니다. Adobe Photoshop이 설치된 경우에만 [작업 내역] 옵션이 표시됩니다.

    고급

    네임스페이스 구조에 저장되어 있는 메타데이터 속성을 표시합니다.

    원시 데이터

    파일에 대한 XMP 텍스트 정보를 표시합니다.

  4. 추가하려는 정보를 표시된 필드에 입력합니다.
  5. (선택 사항) 파일 정보 대화 상자의 아래쪽에서 [환경 설정]을 클릭합니다. 여기에는 [자동 완성 사용], [XMP 변경 내용 재설정] 또는 [기본값 복원] 대화 상자와 같이 메타데이터 편집을 빠르게 실행하는 옵션이 있습니다.

  6. [확인]을 클릭하여 변경 내용을 적용합니다.

메타데이터 템플릿 작업

메타데이터 템플릿 만들기 명령을 사용하여 Adobe Bridge에서 새 메타데이터 템플릿을 만들 수 있습니다. 또한 파일 정보 대화 상자에서 메타데이터를 수정하고 파일 이름 확장자가 .xmp인 텍스트 파일로 저장할 수도 있습니다. XMP 파일을 다른 사용자와 공유하거나 다른 파일에 적용할 수 있습니다.

InDesign 문서 및 XMP 지원 소프트웨어로 만든 기타 문서에 메타데이터를 채울 때 사용할 수 있는 템플릿에 메타데이터를 저장할 수 있습니다. 사용자가 만드는 템플릿은 모든 XMP 지원 소프트웨어에서 액세스할 수 있는 공유 위치에 저장됩니다.

  • 메타데이터 템플릿을 만들려면 [도구] > 메타데이터 템플릿 만들기를 선택합니다. 템플릿 이름을 입력하고 포함할 메타데이터 값을 선택합니다. 그런 다음 [저장]을 클릭합니다.

참고:

메타데이터 옵션을 선택하고 해당 상자를 비우면 템플릿을 적용할 때 기존 메타데이터가 지워집니다.

  • 탐색기(Windows) 또는 Finder(Mac OS)에서 저장된 메타데이터 템플릿으로 이동하려면 [도구] > [메타데이터 템플릿 만들기]를 선택합니다. 메타데이터 템플릿 만들기 대화 상자의 오른쪽 위에 있는 팝업 메뉴를 클릭하고 [템플릿 폴더 표시]를 선택합니다.
  • 메타데이터 템플릿을 삭제하려면 탐색기(Windows) 또는 Finder(Mac OS)에서 삭제할 템플릿을 선택하고 Delete 키를 누르거나 휴지통(Windows 및 Mac OS)으로 드래그합니다.
  • Adobe Bridge에서 파일에 메타데이터 템플릿을 적용하려면 하나 이상의 파일을 선택한 다음 [메타데이터] 패널 메뉴에서 명령을 선택합니다.

메타데이터 첨부 > [템플릿 이름]

현재 파일에 메타데이터 값 또는 속성이 없는 경우 템플릿 메타데이터를 적용합니다.

메타데이터 바꾸기 > [템플릿 이름]

파일의 기존 메타데이터를 템플릿의 메타데이터로 완전히 바꿉니다.

  • 메타데이터 템플릿을 편집하려면 [도구] > 메타데이터 템플릿 편집 > [템플릿 이름]을 선택합니다. 포함된 메타데이터에 다른 값을 입력하고 [저장]을 클릭합니다.
  • 파일의 메타데이터를 XMP 파일로 저장하려면 파일 > 파일 정보를 선택합니다. [파일 정보] 대화 상자의 아래쪽에서 [환경 설정] 단추 옆에 있는 팝업 메뉴를 클릭하고 [내보내기]를 선택합니다. 파일 이름을 입력하고 위치를 지정한 후 [저장]을 클릭합니다.

참고:

한 번에 한 파일에서만 메타데이터를 내보낼 수 있습니다. 여러 파일을 선택하면 [내보내기] 옵션을 사용할 수 없습니다.

문서로 메타데이터 가져오기

  1. 하나 이상의 파일을 선택합니다.
  2. 파일 > 파일 정보를 선택합니다.

  3. 대화 상자의 아래쪽에 있는 팝업 메뉴에서 [가져오기]를 선택합니다.

    참고:

    템플릿에서 메타데이터를 가져오려면 먼저 메타데이터 템플릿을 저장해야 합니다.

  4. 데이터를 가져오려는 방법을 지정합니다.

    기존 속성을 지우고 템플릿 속성으로 바꾸기

    파일의 모든 메타데이터를 XMP 파일의 메타데이터로 바꿉니다.

    원래 메타데이터를 유지하지만 템플릿에서 일치하는 속성 바꾸기

    템플릿에서 속성이 다른 메타데이터만 바꿉니다.

    원래 메타데이터를 유지하지만 템플릿에서 일치하는 속성 첨부

    (기본값) 현재 파일에 메타데이터 값 또는 속성이 없는 경우에만 템플릿의 메타데이터를 적용합니다.

  5. 확인을 클릭합니다.

  6. XMP 텍스트 파일을 찾아 열기를 클릭합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책