파일 저장 문제 해결

Illustrator에서 파일을 저장하는 동안 문제가 발생합니까? 다음은 사용자가 해볼 수 있는 몇 가지 문제 해결 절차입니다.

.ai 파일이 손상된 것으로 보고되면 다음 해결 방법에 따라 첨부된 파일 콘텐츠를 복구하십시오.

해결 방법

단계 

다른 파일 형식으로 파일 저장

  • .ai 파일을 다른 형식(.svg, .png, .jpg)으로 변경한 다음, 파일을 다시 저장해 보십시오.
  • PS(Post-Script) 형식으로 파일 저장
    1. 파일 > 인쇄를 선택합니다.
    2. 원하는 인쇄 설정을 지정합니다.
    3. 프린터 메뉴에서 Adobe Postscript 파일을 선택한 다음 저장을 클릭합니다.
    4. 확장명이 .ps인 파일 이름(예: Filename.ps)을 입력한 다음, 확인(Windows) 또는 저장(macOS)을 클릭합니다.
    5. Illustrator에서 PostScript 파일을 연 다음 .ai 형식으로 저장해 봅니다.

참고: 이 해결 방법을 수행하려면 PostScript 프린터 드라이버가 설치되어 있어야 합니다. Windows에서 Postscript 프린터를 설치하는 방법에 대한 내용은 Windows 도움말을 참조하십시오.

내용을 새 파일에 복사

  • 아트웍에서 흩어진 점, 페인트가 안 된 개체, 빈 텍스트 패스와 같은 원하지 않는 항목을 제거합니다. 개체 > 패스 > 정리를 선택하십시오 .
  • 새 파일에서 아트웍에 대한 레이어를 보존합니다. 레이어 패널 > 옵션 더보기에서 Remembers 레이어 붙여넣기를 선택합니다.
  • 아트워크를 선택하고 편집 > 복사를 선택합니다.
  • 파일 > 새로 만들기를 선택하여 새 파일을 만듭니다.
  • 새 파일에서 편집 > 앞에 붙이기를 선택하여 아트웍을 페이지의 올바른 위치에 붙여넣습니다.

손상된 구성 요소 식별 및 제거

개체가 손상되었는지 여부를 확인하려면 새 파일에서 개체를 삭제한 다음, 파일을 저장했다가 다시 여십시오. 

  • 손상된 패턴, 그레이디언트 또는 사용자 정의 색상 식별
    • 편집 > 모두 선택을 선택하고 칠 및 획을 검정 배합 색상으로 변경하십시오.
    • 새 파일에서 문제가 다시 발생하지 않는다면 원본 파일에서 패턴, 그라디언트 또는 별색을 다시 만드십시오.
      참고: 투명도와 레이어 정보가 유실될 수 있습니다.
  • 손상된 견본, 사용자 지정 색상, 색상 그룹, 브러시, 심볼 또는 스타일 삭제
    선택 견본 패널 메뉴에서, 브러시 패널 메뉴에서, 심볼 패널 메뉴에서 및 스타일 패널 메뉴에서 미사용 항목을 선택한 다음 삭제를 누릅니다.
  • 손상된 텍스트 개체를 외곽선으로 변환하거나 글꼴을 변경합니다.
    • 개체 > 모든 잠금 풀기를 선택합니다.
    • 편집> 모두 선택을 선택합니다.
    • 문자 > 글꼴을 선택하고 문서에 사용되지 않는 글꼴을 선택합니다.
      참고: 나중에 텍스트 개체가 손상되지 않도록 하려면 문제가 있는 글꼴을 원본 디스크에서 다시 설치하십시오.

문제가 아직 해결되지 않았습니까?

  • 해결 방법으로 문제가 해결되지 않으면 원본 파일에 사용된 그래픽, 템플릿 및 사용자 정의 색상을 다시 저장하거나 다시 만든 후 Illustrator에서 파일을 다시 만드십시오. 
  • 메모리, 액세스 권한, 네트워크, 이동식 미디어와 관련된 문제 등의 다른 파일 관련 문제가 발생할 수 있습니다. 이 문제에 대해 자세히 알아보고 싶다면 파일 문제 식별 및 해결 도움말을 확인하십시오.

대화 참여

Ask the community

질문이나 공유할 아이디어가 있으면 Adobe Illustrator 커뮤니티에 참여하십시오. 고객님의 의견을 기다리고 있습니다.

Adobe 로고

내 계정 로그인