Lightroom Classic CC 7.5에서 업데이트됨(2018년 8월 릴리스)

참고:

Photoshop Lightroom Classic CC(이전의 Lightroom CC)에 대한 도움말을 보고 있습니다.
원하는 버전이 아닙니까? 완전히 새로운 Photoshop Lightroom CC에 대한 도움말을 봅니다.

현상 모듈에는 사진을 보고 편집하는 데 사용할 수 있는 패널 세트 두 개와 도구 모음이 포함되어 있습니다. 왼쪽에는 사진 변경 사항을 미리 보고 저장하며 선택할 수 있는 [탐색기], [사전 설정], [스냅숏], [작업 내역] 및 [컬렉션] 패널이 있습니다. 오른쪽에는 사진에 전역 및 로컬 조정을 적용할 수 있는 도구와 패널이 있습니다. 도구 모음에는 [보정 전/후] 보기 간의 변경, 즉석 슬라이드 쇼 재생 및 확대/축소와 같은 작업을 위한 컨트롤이 포함되어 있습니다.

Lightroom Classic CC 현상 모듈
현상 모듈

A. 사전 설정, 스냅숏, 작업 내역 및 컬렉션 패널 B. 도구 모음 C. 히스토그램 D. 사진 정보 E. 고급 미리 보기 상태 F. 도구 스트립 G. 조정 패널 

모듈 개요

  • 현상 모듈의 [히스토그램] 패널에서 사진의 색상 톤을 측정하고 색조를 조정할 수 있습니다.
  • 사진의 스마트 미리 보기 상태에 대한 추가 정보는 막대 그래프/EXIF 정보/RGB 값 아래에 표시됩니다.
  • 도구 스트립의 도구를 사용하여 적목 현상을 수정하고, 먼지나 스팟을 제거하며, 사진을 자른 후 똑바르게 하고, 사진의 특정 영역에 조정을 적용할 수 있습니다.

  • [기본] 패널에는 사진의 흰색 균형, 색상 채도 및 톤 비율을 조정하는 기본 도구가 포함되어 있습니다.

  • [톤 곡선] 및 [HSL/컬러/흑백] 패널에는 미세한 색상 및 색조 조정을 수행할 수 있는 도구가 포함되어 있습니다.

  • [명암별 색보정] 패널에서는 흑백 이미지에 색을 칠하거나 컬러 이미지에 특수 효과를 적용할 수 있습니다.

  • [세부] 패널에서는 선명도를 조정하고 노이즈를 줄일 수 있습니다.

  • [렌즈 교정] 패널에서는 카메라 렌즈로 인해 발생한 색수차 및 렌즈 비네팅을 교정할 수 있습니다.

  • [효과] 패널에서는 비네팅을 자른 사진에 적용, 필름 그레인 효과를 추가 또는 사진에서 헤이즈 또는 안개 양을 조정할 수 있습니다.

  • [카메라 보정] 패널에서는 카메라의 기본 보정 설정을 조정할 수 있습니다.

현상 모듈의 보기

참조 보기

Creative Cloud 멤버만 사용 가능

현상 모듈의 참조 보기활성(편집 가능) 사진 옆에 참조(정적) 사진을 배치할 수 있는 전용 2-업 보기를 제공합니다. 이 보기를 통해 사진을 다른 참조 사진처럼 보이도록 편집할 수 있습니다. 예를 들면 다음과 같습니다.

  • 사전 설정 항목에 사진 디자인 일치 시키기
  • 사진에서 흰색 균형의 일관성 확인
  • 레이아웃 또는 프레젠테이션에서 함께 사용하려는 사진에서 이미지 특성의 균형 맞추기
  • 프로필을 카메라에서 생성한 JPG 파일의 디자인에 일치시켜 적용된 카메라를 미세 조정
  1. 참조 보기 실행

    현상 모듈 및 라이브러리 모듈에서 참조 보기를 시작할 수 있습니다.

    라이브러리 모듈에서 참조 보기 시작 방법:

    1. 격자 보기 또는 확대경 보기에서 편집할 사진을 선택합니다.
    2. 다음 중 하나를 수행합니다.
      • 메뉴 막대에서 사진 > 참조 보기에서 열기를 선택하거나 Shift+R 키 누릅니다.
      • 사진을 마우스 오른쪽 단추로 클릭하고 컨텍스트 메뉴에서 참조 보기에서 열기를 선택합니다.

    현상 모듈에서 참조 보기를 시작하려면 다음 중 하나를 수행하십시오.

    • 사진이 선택되어 있는 상태에서, 도구 모음에 있는 아이콘을 클릭합니다.

    선택한 사진이 이 사진을 편집할 수 있는 참조 보기[활성] 창에 추가됩니다.

    현상 모듈이나 라이브러리 모듈에서 참조 보기 실행
    현상 모듈의 참조 보기. [활성] 창에서 편집할 사진.

  2. 참조 사진 선택

    • 참조 보기에서 필름 스트립의 사진을 드래그하여 [참조] 창에 놓아 사진을 참조 사진으로 설정합니다.

    사진을 마우스 오른쪽 단추로 클릭하고, 상황에 맞는 메뉴에서 참조 사진으로 설정을 선택하여 라이브러리 모듈의 격자나, 현상 모듈의 확대경 보기에서 참조 사진을 설정할 수도 있습니다.

    참조 사진 선택
    왼쪽에 있는 [참조] 창에서 참조 사진을 보여 주고, 오른쪽에 있는 [활성] 창에서 편집할 사진을 보여 주는 참조 보기.

    참조 보기에 있는 동안 참조 사진을 변경하려면, 다음 중 하나를 수행하십시오.

    • 필름 스트립에 있는 사진을 마우스 오른쪽 단추로 클릭하고 상황에 맞는 메뉴에서 참조 사진으로 설정을 선택합니다.
    • 새 사진을 [참조] 창으로 드래그하여 놓습니다.
    • 라이브러리 모듈로 전환하고, 격자에 있는 사진을 마우스 오른쪽 단추로 클릭하고 상황에 맞는 메뉴에서 참조 사진으로 설정을 선택합니다.

    기본적으로 [참조 보기]에서는 참조 사진과 활성 사진이 화면에 나란히 표시됩니다. [참조 보기]의 상단/하단 표시로 전환하려면 다음 중 하나를 수행하십시오 .

    • 도구 모음에서 아이콘을 클릭하여 참조 보기 - 왼쪽/오른쪽 디스플레이와 참조 보기 - 상단/하단 디스플레이 간을 전환합니다.
    • 팝업 메뉴에서 참조 보기 - 상단/하단 옵션을 선택합니다.
  3. 활성 사진 편집

    이제 활성 사진의 특성 및 모습을 참조 사진과 시각적으로 일치시키기 위해 오른쪽에 있는 도구와 패널을 사용하여 활성 사진을 편집할 수 있습니다.

    [참조 보기]에서 사진을 편집할 때 활성 사진의 이전 보기를 보려면, '\' 키를 누릅니다. Lightroom Classic CC의 [활성] 창에 사진의 이전 버전이 표시됩니다. "활성(이전)"이라는 단어가 [활성] 창의 왼쪽 상단에 나타납니다.

    참조 보기의 활성 사진에서 현상 설정 적용
    활성 사진(오른쪽)에서 현상 설정을 적용하여 활성 사진의 특성 및 모습을 참조 사진(왼쪽)과 시각적으로 일치시킵니다.

    참고:

    [참조 보기]에 있을 때 오려내기 도구를 제외한 모든 현상 도구를 사용하여 활성 사진을 편집할 수 있습니다. 참조 보기를 시작하기 전에 오려내기를 포함한 대부분의 로컬 편집 사항을 사진에 적용합니다.

    [오려내기] 도구를 선택하면, Lightroom Classic CC에 [자르기] 도구를 선택하면 참조 보기가 종료됩니다 대화 상자가 표시됩니다. 계속을 클릭하여 종료할 수 있습니다. 그렇지 않으면, 취소를 클릭하여 [참조 보기]로 유지합니다.

    [참조 보기]에 있는 동안 활성 사진을 변경하려면, 다음 중 하나를 수행하십시오.

    • 필름 스트립에서 다른 사진을 선택합니다.
    • 새 사진을 [활성] 창으로 드래그합니다.
    • 도구 모음에서 참조 사진 자물쇠 아이콘 을 클릭하고, 라이브러리 모듈로 전환한 다음, 새 사진을 선택하고 메뉴 막대에서 사진 > 참조 보기에서 열기를 선택합니다.

    참고:

    기본적으로, Lightroom Classic CC에서는 현상 모듈에서 다른 모듈로 전환하면 현재 참조 사진이 지워집니다. 현재 참조 사진을 [참조] 창에 잠그려면, 현상 모듈에서 전환하기 전에 도구 모음에서 참조 사진 자물쇠 아이콘 을 클릭합니다.

    [현상] 모듈의 [참조 보기]에서 작업 중인 경우 히스토그램 아래 영역은 [손 도구] 또는 [돋보기 도구]를 참조/활성 사진 위로 이동하면 도구 아래에 개별 픽셀의 RGB/LAB 색상 값이 다음과 같이 표시됩니다. 

    Reference/Active R [Reference value]/[Active value] G [Reference value]/[Active value] B [Reference value]/[Active value] %

    활성 이미지의 톤 및 색상을 조정하면서 색상 값을 참조할 수 있습니다. 자세한 내용은 참조 보기에서 RGB 및 LAB 색상 값 보기를 확인하십시오.

  4. 참조 보기 종료

    참조 보기를 종료하려면, 다음 중 하나를 수행하십시오.

    • 현상 모듈로 유지하려면, 도구 모음에서 [확대경] 아이콘을 누르거나 D 키를 누릅니다.
    • 라이브러리 모듈로 돌아가려면, 모듈 선택기에서 라이브러리를 클릭하거나 G 또는 E 키를 누릅니다.

[참조 보기]에서 작업 중인 경우 현재 활성 사진에서 선택된 [현상] 설정을 여러 사진에 적용할 수도 있습니다. 참조 보기의 여러 사진에서 현상 조정 사항 적용을 참조하십시오.

보정 전과 보정 후 사진 보기

현상 설정을 적용할 때 두 버전의 사진을 비교할 수 있습니다. 보정 전 보기는 먼저, 적용된 사전 설정을 포함하여 원래 가져온 그대로 사진을 표시합니다. 사용자가 설정을 복사하지 않는 한 이 사진은 변경되지 않은 상태로 남아 있습니다. 보정 후 보기는 사용자가 수행하는 변경 사항을 표시합니다. 확대/축소 및 이동은 두 보기에서 동기화됩니다.

  • 확대경 보기에서 보정 전 보기와 보정 후 보기를 한 번에 하나씩 전환하려면 역슬래시(\) 키를 누르거나 [보기] > [보정 전/후] > [보정 전만]을 선택합니다. “보정 전”이라는 단어가 이미지 오른쪽 아래에 표시됩니다.
  • 보정 전과 보정 후 사진을 두 보기에 함께 표시하려면 도구 모음의 [보정 전과 보정 후 보기] 단추를 클릭하여 선택 사항을 전환하거나 팝업 메뉴에서 옵션을 선택합니다.

    보정 전/후 좌/우 표시:

    두 개의 보기에 있는 사진의 전체 버전을 나란히 화면에 표시합니다.

    보정 전/후 좌/우 분할 표시 :

    두 보기에 한쪽 절반씩 넣어 분할된 사진을 나란히 화면에 표시합니다.

    보정 전/후 상/하 표시:

    두 보기에 사진의 전체 버전 두 개를 위아래로 표시합니다.

    보정 전/후 상/하 분할 표시:

    두 보기에 한쪽 절반씩 넣어 분할된 사진을 위아래로 표시합니다.

사진의 보정 전 또는 보정 후 버전에 설정 복사

사진의 보정 전과 보정 후 보기에서 작업할 때 버전 간에 설정을 교차 적용할 수 있습니다.

  • 도구 모음에서 [보정 전 사진에서 보정 후 사진으로 설정 복사] 단추를 클릭합니다.
  • 도구 모음에서 [보정 후 사진에서 보정 전 사진으로 설정 복사] 단추를 클릭합니다.
  • [보정 전/후의 설정 바꾸기]를 클릭합니다.
  • [설정] > [보정 후 설정을 보정 전으로 복사]를 선택합니다.
  • [설정] > [보정 전 설정을 보정 후로 복사]를 선택합니다.
  • [설정] > [보정 전/후의 설정 바꾸기]를 선택합니다.

참고:

이러한 메뉴 명령은 확대경 보기에서 사진의 보정 전/후 버전을 볼 때도 사용할 수 있습니다.

한 버전의 현재 설정이 모두 다른 버전에 복사됩니다. 단일 작업 내역 설정을 복사하려면 [작업 내역] 패널에서 상태를 마우스 오른쪽 단추로 클릭하거나(Windows), Control 키를 누른 채 클릭하고(Mac OS) [작업 내역 단계 설정을 보정 전으로 복사]를 선택합니다.

현상 모듈 단추 및 도구

현상 도구 모음 표시 또는 숨기기

[보기] > [도구 모음 표시] 또는 [도구 모음 숨기기]를 선택하거나 T 키를 누릅니다.

도구 스트립의 도구

사진의 특정 영역에 대한 로컬 편집을 수행하는 도구는 [히스토그램] 패널 아래의 도구 스트립에 있습니다. 임의의 도구를 선택하면 도구 드로어에 해당 옵션이 표시됩니다. 드로어를 닫고 [손] 또는 [확대/축소] 도구로 되돌리려면 도구 선택을 해제합니다.

오버레이 자르기

[오버레이 자르기] 도구, [프레임 자르기] 도구, [종횡비 잠금] 단추 및 옵션, [똑바르게 하기] 도구 및 [똑바르게 하기] 슬라이더가 있습니다.

스팟 제거

[복제] 또는 [복구] 옵션 및 [크기] 슬라이더가 있습니다. 사진 변경 사항을 지우려면 [초기화]를 클릭합니다.

적목 현상 수정

[눈동자 크기] 및 [어둡게] 슬라이더가 있습니다. 사진 변경 사항을 지우려면 [초기화]를 클릭합니다.

점진적 필터

사진 영역의 색조를 조정하는 옵션이 있습니다.

방사형 필터 중심에서 벗어난 여러 개의 비네팅 영역을 만들어 사진의 특정 부분을 강조할 수 있는 옵션이 있습니다.

조정 브러시

사진의 특정 영역에서 노출, 부분 대비, 명도 및 기타 색조 조정을 브러시하는 옵션이 있습니다.

추가 현상 모듈 단추 및 도구

손/확대/축소 도구

포인터를 사진 위로 가져가면 RGB 색상 값이 히스토그램 아래에 표시됩니다. 보기에 따라 표시되는 도구가 다릅니다. 배율이 [맞춤]인 경우 [확대/축소] 도구가 선택됩니다. 배율이 [채움], [1:1] 또는 그 이상이면 [손] 도구가 선택됩니다. [맞춤]과 [1:1] 간에 전환하려면 사진을 클릭합니다.

흰색 균형 선택

이 도구를 선택하려면 [기본] 패널에서 클릭하거나, [보기] 메뉴에서 선택하거나, W 키를 누릅니다. 도구 모음에 옵션이 표시됩니다.

대상 조정

사진에서 도구를 드래그하여 특정 색상 및 톤 슬라이더를 조정할 수 있습니다. [톤 곡선] 또는 [HSL/컬러/흑백] 패널에서 선택하거나 [보기] 메뉴에서 선택합니다. 이 도구를 선택하면 도구 모음의 [대상 그룹] 팝업 메뉴에서 다른 대상을 선택할 수 있습니다.

확대경 보기

이 단일 사진 보기는 현상 모듈과 라이브러리 모듈에서 모두 사용할 수 있지만, 현상 모듈에서 확대경 보기 키보드 바로 가기는 D 키이고 라이브러리 모듈에서 키보드 바로 가기는 E 키로서 서로 다릅니다. 각 모듈에서 도구 모음에 있는 [확대경 보기] 단추를 사용하여 확대경 보기로 빠르게 전환할 수 있습니다.

복사 및 붙여넣기

왼쪽 패널 아래에 있는 이러한 단추를 사용하여 현재 설정을 복사하거나 선택된 사진에 붙여넣을 수 있습니다.

이전 설정, 동기화 및 자동 동기화

오른쪽 패널 아래에 있는 이러한 단추는 [필름 스트립]에서 사진을 하나 이상 선택했는지에 따라 전환됩니다. 사진을 하나만 선택한 경우에는 [이전 설정] 단추를 사용하여 이전에 선택한 사진의 설정을 모두 복사하여 필름 스트립에서 현재 선택된 사진에 붙여넣을 수 있습니다. 파일을 여러 개 선택한 경우에는 [동기화] 단추를 사용하여 현재 선택한 사진에서 선택된 다른 사진으로 붙여넣을 현재 설정을 선택할 수 있습니다. [자동 동기화]는 각 슬라이더 이동 후 기타 선택된 사진을 자동으로 조정합니다. [동기화] 단추를 [자동 동기화] 단추로 바꾸려면 Ctrl 키(Windows)를 누르거나 command 키(Mac OS)를 누릅니다.

보정 전과 보정 후 보기

도구 모음의 [보정 전과 보정 후 보기] 단추는 네 가지 선택 사항을 제공합니다. 두 개의 사진 보기를 나란히 또는 위아래로 정렬하거나, 전체 사진을 두 보기에 표시하거나, 사진을 두 개로 분할할 수 있습니다. 보정 전과 보정 후 보기를 해제하려면 [확대경 보기] 단추를 클릭합니다.

설정 복사

이 세 단추를 사용하여 현재 설정을 보정 후 보기에서 보정 전 보기로, 보정 전 보기에서 보정 후 보기로 복사하여 붙여넣거나 보기를 바꿀 수 있습니다. 이러한 단추는 현상 모듈에서 보정 전과 보정 후 보기를 선택한 경우 도구 모음에 표시됩니다.

도구 및 옵션 선택

도구를 클릭하거나 [도구] 메뉴에서 도구를 선택합니다. 도구를 선택 해제하려면 도구를 클릭한 다음 [완료]를 클릭하거나 다른 도구를 선택합니다. 

현상 사전 설정 사용

Lightroom Classic CC 7.5에서 업데이트됨(2018년 8월 릴리스)

사전 설정을 사용하면 설정 그룹을 저장하고 이러한 설정을 다른 사진에 적용할 수 있습니다. 사전 설정을 만들어서 현상 모듈의 [사전 설정] 패널에 추가하면 삭제하기 전까지 해당 사전 설정이 패널에 남아 있습니다. 사전 설정은 사진을 가져올 때 적용할 수 있는 [현상] 설정 목록에도 표시됩니다.

현상 사전 설정 미리 보기 및 적용

기본 사전 설정 세트는 현상 모듈의 [사전 설정] 패널에 나열됩니다. 기본 사전 설정을 표시하려면 Lightroom Classic CC 사전 설정 폴더를 클릭합니다.

  • 사진에서 사전 설정의 효과를 미리 보려면 [사전 설정] 패널에서 포인터를 사진 위로 이동합니다. [확대경] 보기와 [탐색기] 패널에서 사진에 효과가 표시됩니다.
  • 사진에 사전 설정을 적용하려면 [사전 설정] 패널에서 사진을 클릭합니다.

참고:

Lightroom Classic CC 7.4(2018년 6월 릴리스)에서는 새 환경 설정 옵션이 추가되어 확대경 보기에서 사진에 대한 라이브 사전 설정 미리 보기를 비활성화할 수 있습니다.

  1. 편집 > 환경 설정(Win) 또는 Lightroom > 환경 설정(Mac)을 선택합니다.
  2. 환경 설정 대화 상자에서 성능 탭으로 이동합니다. 
  3. 성능 탭에서 확대경에서 사전 설정 미리보기에 마우스 가져가기 활성화를 선택 취소합니다.
  4. 확인을 클릭합니다.

현상 사전 설정 가져오기

참고:

Lightroom Classic CC 7.5(2018년 8월 릴리스)부터는 XMP 사전 설정 및 프로필, DCP 프로필 및 LCP 프로필을 zip 파일의 일부로서 대량으로 가져올 수도 있습니다. 하지만, .lrtemplate 사전 설정은 zip 파일의 일부로 가져올 수 없습니다.

  1. 사전 설정 패널에서 오른쪽 위 모서리에 있는 더하기(+) 아이콘을 클릭하고 메뉴에서 사전 설정 가져오기를 선택합니다.
  2. 가져오기 대화 상자가 나타나면 사전 설정 파일이나 사전 설정이 들어 있는 .zip 파일을 선택합니다.
  3. 확인을 클릭합니다.

현상 사전 설정 관리

Lightroom Classic CC 7.4에서 도입됨(2018년 6월 릴리스)

사전 설정 관리 옵션을 사용하여 사전 설정 패널 및 현상 사전 설정 목록이 나타나는 기타 위치에 표시되는 다양한 현상 사전 설정 그룹을 표시하거나 숨길 수 있습니다.

사전 설정 그룹을 표시하거나 숨기려면 아래 단계를 따르십시오.

  1. 현상 모듈에서 사전 설정 패널 오른쪽 상단에 있는 더하기(+) 아이콘을 클릭한 뒤 메뉴에서 사전 설정 관리를 선택합니다.

  2. 사전 설정 관리 대화 상자에서 표시하려는 사전 설정 그룹을 선택합니다. 숨기려는 사전 설정 그룹을 선택 취소합니다.

    사전 설정 관리
    사전 설정 관리
  3. [저장]을 클릭합니다.

    이제 사전 설정 패널은 [사전 설정 관리] 대화 상자를 사용하여 선택한 사전 설정 그룹만 표시합니다.

    숨겨진 사전 설정 그룹을 모두 표시하려면 사전 설정 패널에서 임의의 사전 설정 그룹을 마우스 오른쪽 단추로 클릭(Win) / Control+클릭(Mac)한 뒤 메뉴에서 숨겨진 사전 설정 재설정을 선택합니다.

현상 사전 설정 만들기

사전 설정은 선택된 사진의 현재 설정을 기반으로 만들어집니다.

  1. 현상 모듈에서 맨 위에 있는 [사전 설정] 패널의 [사전 설정 새로 만들기](+) 단추를 클릭하거나 [현상] > [새 사전 설정]을 선택합니다.
  2. [모두 선택]을 클릭하여 모두 선택하거나 [선택 안 함]을 클릭하여 모두 선택 해제한 다음 사전 설정에 포함할 각 설정을 클릭하여 선택합니다.
  3. [사전 설정 이름] 상자에 이름을 입력하고 사전 설정을 표시할 폴더를 지정한 다음 [만들기]를 클릭합니다.

    지정된 폴더의 [사전 설정] 패널에 있는 목록에 사전 설정이 추가됩니다.

현상 사전 설정 업데이트

  1. 사용자 사전 설정을 선택하고 필요에 따라 설정을 수정합니다.
  2. [사전 설정] 패널에서 사전 설정을 마우스 오른쪽 단추로 클릭(Windows)하거나 Control 키를 누른 채 클릭(Mac OS)하고 [현재 설정으로 업데이트]를 선택합니다.
  3. 사전 설정에 포함할 설정을 지정하고 [업데이트]를 클릭합니다.

사용자 정의 사전 설정 삭제

내장된 Lightroom Classic CC 사전 설정은 삭제할 수 없으며, 사용자 정의 사전 설정만 삭제할 수 있습니다.

  1. 현상 모듈의 [사전 설정] 패널에서 사전 설정을 마우스 오른쪽 단추로 클릭(Windows)하거나 Control 키를 누른 채 클릭(Mac OS)하고 [삭제]를 선택합니다.

    참고:

    키보드의 Delete 키를 누르면 현재 선택한 사진이 삭제되므로 누르지 마십시오.

사용자 정의 사전 설정이 저장되는 위치 확인

사용자 정의(사용자) 사전 설정은 기본적으로 Lightroom Classic CC 폴더의 하위 폴더에 저장됩니다. Mac OS 및 Windows의 특정 위치에 대해서는 Lightroom Classic 및 Lightroom 6의 환경 설정 파일 및 기타 파일 위치를 참조하십시오.

  • 사용자 사전 설정을 카탈로그와 함께 폴더에 저장하려면, [환경 설정] 대화 상자의 [사전 설정] 패널에서 [사전 설정을 카탈로그와 함께 저장]을 선택하십시오.
  • 사용자 사전 설정의 위치를 확인하려면 현상 모듈의 [사전 설정] 패널에서 사용자 사전 설정을 마우스 오른쪽 단추로 클릭(Windows)하거나 Control 키를 누른 채 클릭(Mac OS)한 다음 [탐색기로 표시](Windows) 또는 [Finder에서 표시](Mac OS)를 선택하십시오.
  1. 현상 모듈에서 사전 설정 패널 오른쪽 상단에 있는 더하기(+) 아이콘을 클릭한 뒤 메뉴에서 사전 설정 가져오기를 선택합니다.

  2. 사전 설정 가져오기 대화 상자에서 필요한 폴더 경로를 탐색하고 가져오려는 사전 설정을 선택합니다. 

  3. 가져오기를 클릭합니다.

    사전 설정 패널에서 가져온 현상 사전 설정은 사용자 사전 설정 그룹에서 사용 가능합니다.

이미지 조정 실행 취소

Lightroom Classic CC에서는 현상 모듈에서 작업할 때 사진에 적용한 조정을 실행 취소하거나 초기화할 수 있는 몇 가지 방법을 제공합니다.

참고:

실행 취소하기 전에 설정이 완전히 손실되지 않도록 설정의 스냅숏 또는 사전 설정을 저장합니다.

현상 모듈에서 조정을 실행 취소하려면 다음을 수행합니다.

  • Lightroom Classic CC 기본 설정으로 되돌리려면 [초기화] 버튼을 클릭합니다.
  • 모든 설정을 완전히 제거하려면 [사전 설정] 패널에서 [일반 - 제로 설정] 사전 설정을 클릭합니다.
  • [작업 내역] 패널이나 [스냅숏] 패널에서 설정을 적용하기 전에 발생한 이전 버전을 선택합니다.
  • 슬라이더를 0으로 초기화하려면 개별 슬라이더 컨트롤을 두 번 클릭합니다.
  • [편집] 메뉴에서 [실행 취소]를 선택합니다. Lightroom Classic CC에서는 사용자가 적용한 모든 설정을 추적합니다. [실행 취소]를 여러 번 선택하여 이러한 설정을 모두 실행 취소할 수 있습니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책