사용 안내서 취소

온라인으로 사진 게시

  1. Lightroom Classic 사용 안내서
  2. Lightroom Classic 소개
    1. Lightroom Classic의 새로운 기능
    2. Lightroom Classic 시스템 요구 사항
    3. Lightroom Classic | 일반적인 질문
    4. Lightroom Classic 주요 개념
    5. Lightroom Classic 자습서
    6. 기능 요약 | Lightroom CC 2015.x/Lightroom 6.x 릴리스
  3. Lightroom 및 Adobe 서비스
    1. Creative Cloud 라이브러리
    2. Creative Cloud 앱에서 Adobe Stock 사용
  4. 모바일, TV, 웹용 Lightroom
    1. Adobe Photoshop Lightroom for mobile 및 Apple TV | FAQ
    2. Lightroom 에코시스템으로 Lightroom Classic 동기화
    3. Photoshop 모바일 앱 집합
  5. 사진 가져오기
    1. 카메라 또는 카드 리더기에서 사진 가져오기
    2. 하드 드라이브의 폴더에서 사진 가져오기
    3. 사진을 자동으로 가져오기
    4. Photoshop Elements에서 사진 가져오기
    5. 연결전송된 카메라에서 사진 가져오기
    6. 가져오기 옵션 지정
    7. 가져오기 환경 설정 지정
    8. 파일 이름 템플릿 편집기와 텍스트 템플릿 편집기
  6. 작업 과정
    1. 사진에 마스크 적용
    2. 사진 내보내기 및 사진을 JPEG로 저장
    3. 사진 내보내기 및 워터마크 추가
    4. 사진 가져오기
    5. 조정 브러시: 기본 사항
    6. 톤 곡선을 사용하여 조정
    7. 고급 비디오 슬라이드 쇼
    8. 흰색 균형 제어
    9. 밀착 인화 만들기
    10. Lightroom Classic을 사용하여 워크플로우 향상
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. Lightroom Classic 작업을 위한 환경 설정
    3. 두 번째 모니터에 라이브러리 표시
    4. 식별판 및 모듈 단추 사용자 정의
    5. Lightroom Classic에서 사진에 워터마크 만들기
    6. 색상 관리
  8. 사진 보기
    1. 사진 보기
    2. 사진 찾아보기 및 비교
    3. 라이브러리 보기 옵션 설정
    4. 댓글 및 피드백을 위해 사진 공유
    5. 스마트 미리 보기
  9. 카탈로그 및 파일 관리
    1. Lightroom Classic 카탈로그 FAQ
    2. Lightroom Classic 카탈로그의 작동 방식
    3. 카탈로그 만들기 및 관리
    4. 카탈로그 백업
    5. 누락된 사진 찾기
    6. 폴더 만들기 및 관리
    7. 폴더 내에 있는 사진 관리
  10. 지도
    1. 맵 모듈로 작업
  11. Lightroom Classic에서 사진 구성
    1. 안면 인식
    2. 사진 컬렉션으로 작업
    3. 스택으로 사진 그룹화
    4. 사진 플래그 표시, 레이블 및 등급 지정
    5. 키워드 사용
    6. 메타데이터 기본 사항 및 작업
    7. 카탈로그의 사진 찾기
    8. Lightroom Classic에서 비디오 작업
    9. 고급 메타데이터 작업
    10. [빠른 현상] 패널 사용
  12. 사진 처리 및 현상
    1. 현상 모듈 기본 사항
    2. 파노라마 및 HDR 파노라마 만들기
    3. 플랫 필드 교정
    4. Upright를 사용하여 사진에서 왜곡된 원근 교정
    5. [향상]을 사용하여 이미지 품질 개선
    6. 이미지 톤 및 색상 작업
    7. 마스크
    8. 로컬 조정 적용
    9. HDR 사진 병합
    10. [현상] 모듈 옵션
    11. 사진 손질
    12. 적목 현상 및 동물 눈동자 수정 효과
    13. 방사형 필터 도구 사용
    14. 향상된 스팟 제거 도구 사용
  13. 사진 내보내기
    1. 디스크 또는 CD로 파일 내보내기
    2. Lightroom Classic에서 사진 내보내기
    3. 온라인으로 사진 게시
    4. 게시 서비스를 사용하여 하드 드라이브로 내보내기
    5. 내보내기의 사전 설정 및 기타 설정
  14. 외부 편집기로 작업
    1. 외부 편집 환경 설정
    2. Photoshop 또는 Photoshop Elements에서 Lightroom Classic 사진 열기 및 편집
  15. 슬라이드 쇼
    1. 슬라이드 쇼 작성
    2. 슬라이드 쇼 모듈 패널 및 도구
    3. 슬라이드 레이아웃 지정
    4. 슬라이드에 오버레이 추가
    5. 슬라이드 쇼 재생 및 내보내기
  16. 사진 인쇄
    1. 인쇄 모듈 기본 사항
    2. 인쇄 모듈 레이아웃 및 템플릿
    3. 인쇄 작업 옵션 및 설정
  17. 사진첩
    1. 사진첩 만들기
  18. 웹 갤러리
    1. 웹 갤러리 만들기
    2. 웹 모듈 패널 및 도구 사용
    3. 웹 갤러리 레이아웃 작업
    4. 웹 갤러리 템플릿 및 설정 작업
    5. 웹 사진 갤러리 미리 보기, 내보내기 및 업로드
  19. 단축키
    1. 단축키

Lightroom Classic에서 전자 메일로 사진 보내기

Lightroom Classic에서는 전자 메일 메시지를 만들고 기본 전자 메일 응용 프로그램을 통해 다른 사용자에게 사진을 보낼 수 있습니다. Gmail과 같은 인터넷/웹 기반 전자 메일 공급자를 사용할 수도 있습니다.

Lightroom Classic의 전자 메일 계정 설정 구성

Lightroom Classic에서 바로 전자 메일을 사용하여 사진 전송을 시작하려면, 먼저 Lightroom Classic 전자 메일 계정 관리자를 사용하여 전자 메일 계정을 설정하십시오. Lightroom Classic을 사용하면 다양한 서비스 공급자와 연결된 여러 전자 메일 계정을 구성할 수 있습니다.   

  1. 책 모듈을 제외한 모든 모듈에서 파일 > 사진을 전자 메일로 보내기를 선택합니다.

    전자 메일 작성 대화 상자

    Lightroom Classic에 전자 메일 작성 대화 상자가 표시됩니다.  

  2. 전자 메일 작성 대화 상자에서 출처 팝업 메뉴를 클릭하고 전자 메일 계정 관리자로 이동을 선택합니다.

    참고:

    출처 메뉴에서 Lightroom Classic은 컴퓨터에서 Microsoft Outlook(Windows) 및 Apple Mail(Mac)과 같은 기본 전자 메일 응용 프로그램을 자동으로 추가합니다.

    Lightroom Classic 전자 메일 계정 관리자 창이 나타납니다.

  3. 새 전자 메일 계정 구성을 시작하려면, 창의 왼쪽 하단에서 추가를 클릭합니다.

    Lightroom Classic CC 전자 메일 계정 관리자

    새 계정 창이 나타나면 다음을 지정합니다.

    Lightroom Classic CC의 [새 계정] 창

    계정 이름

    계정의 앨리어스 이름을 지정합니다. 이 계정과 연결할 전자 메일 ID를 기억하는 데 도움이 될 이름을 선택합니다.

    서비스 공급업체

    드롭다운 목록에서 서비스 공급자를 선택합니다. 서비스 공급자가 목록에 없을 경우에는 [기타]를 선택합니다. 

    확인을 클릭합니다.

    참고:

    목록에 있는 서비스 공급자(AOL Mail, Gmail, Windows Live Hotmail, Yahoo! Mail) 중에서 선택하면, Lightroom Classic에서 발신 서버 설정(다음 단계에서 설명함)이 자동으로 채워집니다. 기타를 선택하는 경우에는 전자 메일 서비스 공급자에게 문의하거나, 공급자의 웹 사이트를 참조하여 계정에 대한 올바른 세부 정보를 얻도록 하십시오.

  4. Lightroom Classic 전자 메일 계정 관리자 창에서 다음을 지정합니다.

    발신 서버 및 자격 증명 설정 지정
    Lightroom Classic 전자 메일 계정 관리자에서 Gmail 계정 구성

    발신 서버 설정

    Gmail과 같은 공통 서비스 공급자의 경우 Lightroom Classic은 보안 및 인증 옵션 외에도 SMTP 서버 및 포트 설정을 자동으로 추가합니다.

    이러한 설정을 지정하는 방법에 대한 자세한 내용은 전자 메일 서비스 공급자에 문의하거나 공급자 웹사이트를 참조하십시오.

    자격 증명 설정

    전자 메일 주소암호를 입력합니다.

    참고:

    사용자 이름 텍스트 상자에서 전체 전자 메일 주소를 입력해야 합니다.

    창의 왼쪽 열에서 계정 이름과 '유효성 검사되지 않음' 레이블의 옆에 있는 회색 원형 아이콘은 Lightroom Classic에서 계정 자격 증명이 아직 확인되지 않았음을 나타냅니다.    

  5. 이전 단계에서 모든 계정 자격 증명을 지정했으면, 유효성 검사를 클릭하여 Lightroom Classic에서 발신 메일 서버에 연결할 수 있도록 합니다.

    참고:

    유효성 검사를 성공적으로 수행하려면 다음을 확인하십시오.

    • 컴퓨터가 작동하는 인터넷에 연결되어 있는지 확인하십시오.
    • 특정 네트워크 액세스를 차단하는 바이러스 백신 프로그램을 설치한 경우 Adobe Lightroom Classic 실행 파일을 바이러스 백신 설정에서 신뢰할 수 있는 프로그램 목록에 수동으로 추가하십시오.
    • 현재 기업 네트워크에 있을 경우 네트워크 관리자에게 네트워크 방화벽 구성과 발신 전자 메일 서버를 올바르게 구성하는 방법에 대해 문의하십시오.

    유효성 검사에 성공하는 경우 계정 이름(왼쪽 열)의 옆에 있는 원형 아이콘이 녹색으로 변하고 '유효성 검사 완료됨'이라는 레이블이 표시됩니다. 이제 이 전자 메일 계정을 사용하여 Lightroom Classic에서 바로 전자 메일을 사용하여 사진을 보낼 수 있습니다. 

    Lightroom Classic에서 Gmail 계정의 유효성을 검사하는 데 문제가 발생하는 경우, 문제를 해결하려면 Lightroom Classic에서 전자 메일 계정의 유효성 검사를 수행할 수 없음을 참조하십시오.

전자 메일 계정 제거

Lightroom Classic에서 기존 전자 메일 계정을 제거하려면, 다음을 수행하십시오.

  1. 책 모듈을 제외한 모든 모듈에서 파일 > 사진을 전자 메일로 보내기를 선택합니다.
  2. 전자 메일 작성 대화 상자에서 출처 팝업 메뉴를 클릭하고 전자 메일 계정 관리자로 이동을 선택합니다.
  3. Lightroom Classic 전자 메일 계정 관리자 창이 나타나면 왼쪽 열에서 제거할 전자 메일 계정을 선택합니다.
  4. 창의 왼쪽 하단에서 제거를 클릭합니다. 

전자 메일 계정의 암호 업데이트

Lightroom Classic에서 기존 전자 메일 계정의 암호를 업데이트하거나 변경하려면, 다음을 수행하십시오.

  1. 책 모듈을 제외한 모든 모듈에서 파일 > 사진을 전자 메일로 보내기를 선택합니다.
  2. 전자 메일 작성 대화 상자에서 출처 드롭다운 메뉴를 클릭하고 전자 메일 계정 관리자로 이동을 선택합니다.
  3. Lightroom Classic 전자 메일 계정 관리자 창이 나타나면 왼쪽 열에서 업데이트할 전자 메일 계정을 선택합니다.
  4. 자격 증명 설정 섹션에서 새 암호를 입력합니다.
  5. 유효성 검사를 클릭하여 Lightroom Classic에서 발신 메일 서버에 연결할 수 있도록 합니다.

사진을 전자 메일 첨부 파일로 보내기

  1. 라이브러리 모듈이나 필름 스트립의 격자 보기에서 전자 메일을 통해 공유할 파일을 하나 이상 선택합니다. 선택된 파일은 사진이나 비디오가 될 수 있습니다.

  2. 파일 > 사진을 전자 메일로 보내기를 선택하거나 Cmd(Mac)/Ctrl (Win) + Shift + M 키를 누릅니다. 

    Lightroom Classic CC에서 사진을 전자 메일 첨부 파일로 보내기
    사진을 전자 메일 첨부 파일로 여러 수신자에게 보내기

  3. 전자 메일 메시지 창에서 다음을 수행하십시오.

    언제든지

    전자 메일 주소를 하나 이상 입력합니다. 여러 수신자에게 보낼 때에는 전자 메일 주소 사이에 ';'(세미콜론)을 사용하여 구분하십시오. 창의 오른쪽 상단에 있는 주소를 클릭하여 Lightroom Classic 주소록의 전자 메일 주소나 그룹을 추가할 수도 있습니다. 자세한 내용은 Lightroom Classic 주소록에서 전자 메일 주소 추가 및 그룹 만들기를 참조하십시오.  

    제목

    (선택 사항) 전자 메일 제목을 입력합니다.

    본문

    (선택 사항) Gmail과 같은 웹 기반 전자 메일 계정을 사용하여 전자 메일을 보내는 경우 Lightroom Classic에서 전자 메일의 본문 텍스트/메시지를 입력할 수 있습니다. 전자 메일 메시지 창에 제공된 서식 지정 옵션을 사용할 수도 있습니다.

    출처

    (선택 사항) 메시지를 보내는 전자 메일 계정을 변경하려면 출처 팝업 메뉴를 클릭하고 다른 전자 메일 계정을 선택합니다. 새 전자 메일 계정을 구성하는 방법을 알려면 Lightroom Classic의 전자 메일 계정 설정 구성을 참조하십시오.

    참고:

    출처 메뉴에서 Lightroom Classic은 컴퓨터에서 Microsoft Outlook(Windows) 및 Apple Mail(Mac)과 같은 기본 전자 메일 응용 프로그램을 자동으로 추가합니다.

    참고:

    캡션 메타데이터를 설명 레이블로 포함을 선택하면 전자 메일 본문에 사진을 포함하여 캡션 메타데이터를 보낼 수 있습니다.

  4. 사전 설정 단추를 클릭하고 첨부한 사진의 크기를 선택합니다.

    참고:

    Lightroom Classic에서는 선택한 사진(Raw 이미지 포함)을 선택된 사전 설정을 기반으로 전자 메일용 JPEG 첨부 파일로 변환합니다.

  5. 보내기를 클릭합니다.

    • 컴퓨터에 저장된 전자 메일 응용 프로그램을 선택한 경우, 전자 메일 메시지가 해당 응용 프로그램에서 열립니다. 원하는 경우 메시지를 추가한 다음 전자 메일 응용 프로그램에서 [보내기]를 클릭합니다. 
    • 그렇지 않고, 유효성 검사가 된 웹 기반 전자 메일 계정을 선택한 경우에는 전자 메일을 Lightroom Classic이 바로 전송합니다. 

Lightroom Classic 주소록에서 전자 메일 주소 추가 및 그룹 만들기

Lightroom Classic 주소록을 사용하면 연락처의 전자 메일 주소를 저장하고 하나 이상의 전자 메일 주소로 구성된 메일링 그룹을 만들 수도 있습니다.

주소를 저장하면, 전자 메일 메시지 창의 '받는 사람' 상자에 입력을 시작함에 따라 Lightroom Classic에서는 일치하는 연락처를 자동으로 추천합니다. 자세한 내용은 사진을 전자 메일 첨부 파일로 보내기를 참조하십시오.   

  1. 책 모듈을 제외한 모든 모듈에서 파일 > 사진을 전자 메일로 보내기를 선택합니다.

  2. 전자 메일 메시지 창의 오른쪽 상단에서 주소를 클릭합니다.

    Lightroom Classic CC 주소록으로 이동

  3. Lightroom Classic 주소록 창이 나타나면 새 주소를 클릭합니다.

    새 주소 창에서 다음을 수행하십시오.

    이름

    추가할 연락처의 앨리어스 이름을 입력합니다. 

    주소

    연락처의 올바른 전자 메일 주소를 입력합니다.

    확인을 클릭합니다.

    이제 Lightroom Classic 주소록 창에 주소가 나타납니다.

  4. 그룹을 만들려면, Lightroom Classic 주소록 창에서 [새 그룹]을 클릭합니다.

    새 그룹 창에서 다음을 수행하십시오.

    이름

    만들려는 그룹의 이름을 입력합니다. 

    왼쪽 열에서, 하나 이상의 주소를 선택하거나 (>>) 아이콘을 클릭하여 오른쪽 열로 이동시킵니다.   

    확인을 클릭합니다.

    선택한 주소가 그룹에 추가됩니다. 이제 Lightroom Classic 주소록 창에 그룹이 나타납니다.

사용자 지정 설정이 있는 사진을 전자 메일로 내보내기

사진을 전자 메일(내보낼 위치 > 전자 메일)에 내보낼 때, Lightroom Classic에서는 내보내는 사진에 대한 사용자 지정 설정(파일 이름 지정, 비디오, 파일 설정, 이미지 크기 조정, 출력 선명하게 하기, 메타데이터, 워터마크)을 적용하고 전자 메일 메시지 창을 열어 첨부된 사진을 전자 메일을 사용하는 사람에게 보낼 수 있습니다. 내보내기 설정을 나중에 다시 사용할 수 있도록 사전 설정으로 저장할 수도 있습니다.

Lightroom Classic에서는 내보내기 위해 선택한 사진(Raw 이미지 포함)을 [내보내기] 대화 상자에서 사용자 지정 설정이나 사전 설정을 기반으로 JPEG 전자 메일 첨부 파일로 변환합니다. 

Lightroom Classic의 사진을 전자 메일로 내보내려면 다음 단계를 따르십시오.

  1. 라이브러리 모듈이나 필름 스트립의 격자 보기에서 전자 메일을 통해 공유할 파일을 하나 이상 선택합니다. 선택된 파일은 사진이나 비디오가 될 수 있습니다.

  2. 파일 > 내보내기를 선택하거나 라이브러리 모듈에서 내보내기 단추를 클릭합니다. 그런 다음, [내보내기] 대화 상자 위에 있는 팝업 메뉴에서 내보낼 위치 > 전자 메일을 선택합니다.

    사용자 지정 설정이 있는 사진을 전자 메일로 내보내기

  3. 다양한 [내보내기] 대화 상자 패널에서 대상 폴더, 이름 지정 규칙 및 기타 옵션과 같은 내보내기 설정을 지정합니다.

    파일 설정 패널을 사용하여 색상 공간, 출력 품질 및 파일 크기를 선택합니다. 전자 메일로 내보낼 때, 이미지 형식JPEG로 설정되며, 변경할 수 없습니다. 자세한 내용은 파일 설정을 참조하십시오.

    이미지 크기 조정 패널에서 이미지의 크기를 지정하는 방법(치수 및 해상도)을 지정합니다. 자세한 내용은 이미지 크기 조정을 참조하십시오.

    다른 패널에 있는 설정에 대해 알려면 디스크 또는 CD로 파일 내보내기를 참조하십시오.

    참고:

    왼쪽의 [사전 설정] 열에서 전자 메일용 Lightroom Classic 사전 설정을 사용할 수도 있습니다. 이 설정을 사용하면 72dpi JPEG 이미지가 생성되고 Lightroom Classic에서 전자 메일을 자동으로 발송합니다.

  4. (선택 사항) 다시 사용할 수 있도록 내보내기 설정을 저장하려면, [내보내기] 대화 상자의 왼쪽에 있는 사전 설정 패널 하단의 추가를 클릭합니다. 내보내기 설정을 사전 설정으로 저장을 참조하십시오.

  5. 내보내기를 클릭합니다.

    Lightroom Classic에서 내보낸 사진이 첨부 파일로 추가된 전자 메일 메시지 창이 열립니다. 

    • 이전 단계에서 사용자 지정 내보내기 설정을 저장한 경우, 전자 메일 메시지 창의 왼쪽 하단에 사전 설정의 이름이 표시됩니다.
    • 그렇지 않은 경우에는 전자 메일 메시지 창에 사전 설정 옵션이 내보내기 옵션 대화 상자에 정의된 사용자 지정 설정으로 표시됩니다.

    추가 작업을 수행하려면 사진을 전자 메일 첨부 파일로 보내기를 참조하십시오.

Lightroom Classic에서 Flickr에 게시

라이브러리 모듈의 [게시 서비스] 패널에서는 Lightroom Classic에서 Flickr로 사진을 직접 보낼 수 있습니다. 먼저, Flickr과 Lightroom Classic 간의 연결을 설정한 다음 게시할 사진에 대한 컬렉션 게시를 만듭니다. 마지막으로, 사진을 업로드합니다. 또한 Lightroom Classic 라이브러리 모듈의 [댓글] 패널에서 Flickr 댓글을 만들고 볼 수도 있습니다.

Flickr 연결 만들기

게시 서비스 연결을 사용하면 Lightroom Classic에서 Flickr 계정과 통신할 수 있습니다.

  1. 라이브러리 모듈 왼쪽의 [게시 서비스] 패널에서 Flickr 연결 [설정] 단추를 클릭합니다.
    Lightroom Classic CC [게시 서비스] 패널
    [게시 서비스] 패널

  2. [Lightroom Classic 게시 관리자] 대화 상자에서 Flickr 계정을 확인하고 [로그인]을 클릭합니다.

  3. 프롬프트에 따라 Flickr에서 Lightroom Classic과 통신할 수 있도록 허용합니다.

  4. [게시 관리자]에서 추가 내보내기 옵션을 지정합니다.

    게시 서비스

    [게시 서비스] 패널에서 연결 이름 옆에 나타나는 설명입니다.

    Flickr 제목

    사진의 파일 이름, IPTC 제목 메타데이터 또는 비워 두기를 사용하여 사진 제목을 설정합니다. 사진을 업데이트할 때의 기본 설정 동작을 [기존 제목 바꾸기] 또는 [기존 제목 유지] 중에서 선택합니다.

    참고:

    파일 이름 지정, 파일 설정, 이미지 크기 조정 및 기타 옵션에 대한 자세한 내용은 디스크 또는 CD로 파일 내보내기를 참조하십시오.

  5. (선택 사항) 언제라도 Flickr 연결 설정을 변경하려면 [게시 서비스] 패널 위쪽에 있는 + 단추를 클릭하고 [Flickr] > [설정 편집]을 선택합니다.

Flickr 사진 세트에서 사진 추가 및 관리

Flickr에 업로드할 사진은 컬렉션 게시에서 관리되며, 이는 사진 세트라고도 합니다.

  1. Flickr 사진 세트를 만들려면 [게시 서비스] 패널에서 Flickr 연결을 마우스 오른쪽 단추로 클릭(Windows)하거나 Control 키를 누른 채 클릭(Mac OS)하고 다음 중 하나를 선택합니다.

    사진 세트 만들기

    Flickr 사진 스트림에 있는 선택한 사진 컬렉션 또는 세트입니다.

    스마트 사진 세트 만들기

    사진 세트는 정의한 규칙을 기반으로 합니다. 스마트 컬렉션으로 작업을 참조하십시오.

  2. 일반 사진 세트 의 경우 격자 보기의 사진을 [게시 서비스] 패널의 Flickr 사진 세트로 드래그합니다. 스마트 사진 세트 를 만들면 규칙에 부합하는 사진이 컬렉션에 나타납니다.
  3. Flickr 사진 세트를 관리하려면 다음 중 하나를 수행합니다.
    • 사진 세트를 편집하거나 이름을 바꾸거나 삭제하려면 [게시 서비스] 패널에서 마우스 오른쪽 단추로 클릭(Windows)하거나 Control 키를 누른 채 클릭(Mac OS)하고 [컬렉션 편집], [이름 바꾸기] 또는 [삭제]를 선택합니다.

    • 일반 사진 세트에서 게시되지 않은 사진을 제거하려면 사진 세트에서 해당 사진을 선택하고 [삭제]를 누릅니다.

    • 스마트 사진 세트에서 사진을 추가하거나 제거하려면 스마트 사진 세트의 규칙을 변경합니다.

    • 사진 세트에서 사진을 보려면 [게시 서비스] 패널에서 사진 세트를 선택합니다. 사진은 이미지 표시 영역의 다음 범주 또는 대기열로 구성됩니다.

      게시할 새 사진

      내보내지 않은 사진입니다.

       

      다시 게시할 수정된 사진

      내보낸 후에 라이브러리 또는 현상 모듈에서 편집한 사진입니다.

       

      게시된 사진

      내보낸 후로 수정하지 않은 사진입니다.

       

      제거할 삭제된 사진

      [삭제]를 눌러 사진 세트에서 게시된 사진을 제거하면 Lightroom Classic에서 해당 사진을 [제거할 삭제된 사진]으로 표시합니다. 사진은 다음번에 [게시]를 클릭하면 Flickr와 Lightroom Classic의 사진 세트에서 제거됩니다.

       

Flickr에 업로드

게시 대기 중인 사진은 [게시할 새 사진] 또는 [다시 게시할 수정된 사진]의 두 대기열 중 하나에 나타납니다. Lightroom Classic은 사진 세트를 게시할 때 두 대기열 모두에서 모든 항목을 업로드합니다.

  1. 사진을 Flickr에 게시하려면 다음 중 하나를 수행합니다.
    • 사진 세트를 선택하고 [게시]를 클릭합니다.

    • 사진 세트를 마우스 오른쪽 단추로 클릭(Windows)하거나 Control 키를 누른 채 클릭(Mac OS)하고 [지금 게시]를 선택합니다.

  2. 메시지가 표시되면 [바꾸기]를 클릭하여 게시된 사진을 최신 버전으로 업데이트합니다.
참고:

[게시 서비스] 패널을 사용하여 Flickr에 업로드하던 중 문제가 발생하면 최신 업데이트를 사용하고 있는지 확인합니다. Lightroom Classic에서 [도움말] > [업데이트 확인]을 선택합니다.

Lightroom Classic에서 Adobe Stock에 게시

라이브러리 모듈의 [게시 서비스] 패널에서는 사진을 Lightroom Classic에서 Adobe Stock에 직접 보낼 수 있습니다. 기존의 Creative Cloud 계정 자격 증명 설정을 사용하여 Adobe Stock 기고자 포털(https://contributor.stock.adobe.com/kr)과 Lightroom Classic을 연결한 다음 격자 보기에서 사진을 드래그하여 [게시 서비스] 패널에 있는 Adobe Stock 사진 세트에 끌어다 놓습니다. 마지막으로, Lightroom Classic에서 사진을 게시합니다.

이제 Adobe Stock Conbtributor 포털로 이동하여 업로드한 이미지에 태그를 지정하고 중재를 위해 Adobe Stock에 제출할 수 있습니다. Adobe Stock Contributor 포털은 이미지와 연결된 Lightroom Classic 키워드를 자동으로 추출하고 태그가 지정된 키워드로 표시합니다. 자세한 내용은 Adobe Stock Contributor 학습 및 지원을 확인하십시오.

Adobe Stock 게시 서비스 설정

Lightroom Classic CC에서  Adobe Stock 게시 플러그인

Adobe Stock 게시 서비스를 설정하면 Adobe Stock 기고자 포털과 Lightroom Classic 사이에 링크가 수립됩니다.

  1. 라이브러리 모듈 왼쪽의 [게시 서비스] 패널에서 [Adobe Stock] 연결 설정 단추를 클릭합니다.

  2. [Lightroom Classic 게시 관리자] 대화 상자에서 Adobe Stock 아래를 봅니다.

  3. Lightroom Classic 게시 관리자에서 설정을 지정합니다.

    게시 서비스

    [게시 서비스] 패널에서 연결 이름 옆에 나타나는 설명입니다.

    Adobe Stock 계정

    첫 번째 링크를 선택합니다. 처음으로 게시 서비스를 설정하는 경우 온보딩 시퀀스가 안내됩니다. 기존의 Creative Cloud 자격 증명 설정을 사용하여 로그인합니다. Adobe Stock 계정 만들기에 대한 자세한 내용은 Adobe Stock Contributor 학습 및 지원을 확인하십시오.

  4. 온보딩 프로세스를 완료하고 나면 대화 상자에서 저장을 선택합니다.

  5. (선택 사항) 언제라도 Adobe Stock 연결 설정을 변경하려면 [게시 서비스] 패널 위쪽에 있는 + 단추를 클릭하고 [Adobe Stock] > [설정 편집]을 선택합니다.

Adobe Stock에 전송 컬렉션에서 사진 추가 및 관리

Adobe Stock에 업로드할 사진은 게시됨 컬렉션에 추가되어야 합니다. 이 컬렉션의 기본 이름은 Adobe Stock에 전송입니다.

  1. 사진을 추가하려면 다음 중 하나를 수행합니다.

    • [게시 서비스] 패널의 Adobe Stock 컬렉션을 대상 컬렉션으로 설정
      1. Adobe Stock 컬렉션을 마우스 오른쪽 단추로 클릭 / Command 키를 누른 채 클릭한 다음, [대상 컬렉션으로 설정]을 클릭합니다.
      2. 파일을 게시 준비가 된 파일들의 대기열에 추가하려면,
        • B를 누르거나,
        • 파일을 마우스 오른쪽 단추로 클릭/Command 키를 누른 채 클릭한 다음 클릭합니다.
    • [격자] 보기의 사진을 [게시 서비스] 패널의 Adobe Stock 게시됨 컬렉션 으로 드래그합니다.
  2. Adobe Stock 컬렉션을 관리하는 경우:

    • 컬렉션의 이름을 변경하려면, [게시 서비스] 패널에서 컬렉션을 두 번 클릭하고 새 이름을 입력합니다. 컬렉션의 기본 이름은 Adobe Stock에 전송입니다.

    • 컬렉션에서 사진을 제거하려면, 사진을 마우스 오른쪽 단추로 클릭하고 [컬렉션에서 제거]를 선택합니다.

    • 사진 컬렉션에서 사진을 보려면 [게시 서비스] 패널에서 사진 세트를 선택합니다. 사진은 이미지 표시 영역의 다음 범주 또는 대기열로 구성됩니다.

    게시할 새 사진

    Adobe Stock에 게시하지 않은 사진입니다.

    게시된 사진

    이전에 게시한 후로 수정하지 않은 사진입니다.

    제거할 삭제된 사진

    이전에 게시된 사진을 [삭제]를 눌러 제거하면 Lightroom Classic에서 해당 사진을 [제거할 삭제된 사진]으로 표시합니다. 이 사진은 Lightroom Classic의 [게시 서비스] 패널 컬렉션에서 삭제됩니다. 그러나 이렇게 삭제된 사진은 Adobe Stock 기고자 포털에서 자동으로 삭제되지 않으며 직접 삭제해야 합니다.  

Adobe Stock에 업로드

게시 대기 중 사진은 게시할 새 사진 대기열에 표시됩니다. 게시를 클릭하면 Lightroom Classic이 해당 대기열에 있는 모든 항목을 Adobe Stock 기고자 포털의 신규 섹션에 업로드합니다.

참고:

Adobe Stock에 업로드할 사진이 사진 기술 요건을 충족하는지 확인하십시오.

선택 영역에 이러한 파일 사양을 충족하지 않는 이미지가 포함되어 있는 경우에는 Lightroom Classic에 모든 자산을 업로드할 수는 없음 대화 상자에 오류가 표시됩니다. 계속하려면, 선택 내용에서 확인되지 않는 이미지를 제거하고 다시 게시해 보십시오.

  1. 사진을 Adobe Stock에 게시하려면 다음 중 하나를 수행합니다.

    • [게시 서비스] 패널에서 컬렉션을 마우스 오른쪽 단추로 클릭 / Command 키를 누른 채 클릭한 다음, 지금 게시를 선택합니다.

    • 모듈 단추(이미지 표시 영역 위) 아래의 게시 단추를 클릭합니다.

  2. 업로드가 성공적으로 완료되면 Lightroom Classic에 [이미지를 성공적으로 업로드했습니다]라는 대화 상자가 표시됩니다.

    이 대화 상자의 Adobe Stock 계속 사용 링크를 클릭하여 Adobe Stock Contributor 포털을 계속 사용할 수 있습니다.

    자세한 내용은 Adobe Stock | 내용 업로드 및 관리를 참조하십시오.

  3. https://contributor.stock.adobe.com/kr/을 방문하여 제출을 완료하십시오.

    Adobe Stock 기고자 포털 [업로드] 페이지에서 업로드한 페이지를 선택하고 제목, 카테고리, 키워드를 추가합니다. 이미지와 관련된 Lightroom Classic 키워드가 자동으로 [키워드] 섹션에 표시됩니다. 이러한 키워드를 검토하고 편집할 수 있습니다.

  4. 제목, 키워드 섹션, 카테고리 등 요청 입력란을 전부 작성한 다음 저장 > 제출을 클릭하여 Adobe에서 사진을 검토하게 합니다.

    참고:

    사진을 처음으로 제출하는 경우 운전면허증이나 여권의 .JPEG 파일 등 신원 증명이 가능한 문서를 업로드해야 합니다.

Adobe 로고

내 계정 로그인