참고:

Photoshop Lightroom Classic(이전의 Lightroom CC)에 대한 도움말을 보고 있습니다.
원하는 버전이 아닙니까? Photoshop Lightroom에 대한 도움말을 봅니다.

필름 스트립 및 격자 보기의 사진 필터링

[필름 스트립] 및 [격자 보기]에 표시된 사진을 특정 플래그 상태, 별점 등급, 색상 레이블 또는 파일 종류(마스터 사진, 가상 복사본, 비디오)의 사진으로 제한하거나 필터링할 수 있습니다.

필터 적용

  1. [필름 스트립] 또는 [격자 보기]에 표시되는 사진을 필터링하려면 다음 중 하나를 수행하십시오.
    • [파일] > [라이브러리 필터] > [[조건]별로 필터링]을 선택합니다.

    • \를 눌러 라이브러리 모듈 상단에서 라이브러리 필터 막대를 엽니다. [특성]을 선택한 후 표시를 필터링할 아이콘을 선택합니다.

    • 필름 스트립에서 [필터]를 클릭한 다음 플래그 상태, 편집 상태, 별 등급 또는 색상 레이블을 기준으로 표시를 필터링하는 아이콘을 선택합니다.

    Lightroom Classic CC 필름 스트립에 표시된 사진에 대한 필터 설정
    필름 스트립 및 격자 보기에 표시된 사진에 대한 필터를 설정합니다.

    자세한 내용 보기. George Jardine이 사진을 구성하고 [필터 막대]를 사용하여 이러한 사진을 빠르게 찾는 방법에 대해 설명합니다.

폴더 또는 컬렉션의 필터 동작 제어

기본적으로 필터 동작은 고정되지 않습니다. 필터를 폴더 또는 컬렉션에 적용한 후 해당 폴더 또는 컬렉션에서 나가면 필터는 원래 위치로 돌아갈 때 지워집니다.

  • 선택한 폴더 또는 컬렉션에 대한 필터링을 제어하려면 [파일] > [라이브러리 필터] 및 다음 중 하나를 선택합니다.

    필터 활성화  폴더나 컬렉션에 적용되어 마지막으로 사용한 필터를 켭니다.

    필터 잠금  나중에 선택한 폴더나 컬렉션에 현재 필터를 적용합니다.

    각 소스의 필터를 개별적으로 기억  필터가 잠겨 있을 때 사용할 수 있습니다. 선택한 폴더 또는 컬렉션에 대해 마지막으로 사용한 필터를 적용합니다.

  • 필터를 “고정” 상태로 두어 이전에 필터링한 폴더 또는 컬렉션에 돌아갈 때 활성 상태로 두려면 [파일] > [라이브러리 필터] > [잠금 필터]를 선택한 다음 [파일] > [라이브러리 필터] > [필터 기억]을 선택합니다.

격자 보기 및 필름 스트립에서 사진 선택

라이브러리 또는 기타 모듈에서 작업할 사진을 격자 보기에서 선택할 수 있습니다. 격자 보기에서 선택한 사진은 필름 스트립에 반영되며, 마찬가지로 필름 스트립에서 선택한 특정 사진은 격자 보기에 표시됩니다.

사진을 선택하면 해당 사진이 활성 사진이 됩니다. 여러 사진을 선택할 수 있지만, 활성 사진이 되는 것은 한 번에 한 장씩입니다. 격자 및 필름 스트립에서 선택한 사진은 얇은 흰색 테두리와 비교적 밝은 셀 색상(선택되지 않은 사진에 비해)으로 표시됩니다. 가장 밝은 셀 색상이 활성 사진을 나타냅니다.

다수의 사진을 선택한 경우 선택된 임의의 사진을 클릭하면 다른 사진을 선택 해제하지 않고도 해당 사진을 활성화할 수 있습니다. 선택 영역 밖에 있는 사진을 클릭하면 해당 사진이 활성 사진이 되고 다른 모든 사진이 선택 해제됩니다.

격자 보기에서 사진을 두 개 이상 선택하고 등급 적용, 레이블 지정, 메타데이터 추가 등과 같은 변경을 수행한 경우 이러한 변경 내용이 선택한 사진 모두에 적용됩니다.

필름 스트립에서 사진을 두 개 이상 선택하고 확대경 보기나 비교 보기 또는 통람 보기에서 등급, 레이블, 메타데이터 추가 등과 같은 변경 작업을 수행하면 이러한 변경 내용이 활성 사진에만 적용됩니다.

Lightroom Classic CC 격자 보기 및 필름 스트립에서 사진 선택
여러 사진을 선택한 경우 가장 밝은 색상의 셀은 활성 사진을 나타냅니다.

참고:

또한 격자 보기 및 필름 스트립에서 플래그 지정된 사진을 선택하거나 선택 해제할 수도 있습니다. 플래그 지정된 사진 선택을 참조하십시오.

  1. (선택 사항) 라이브러리 모듈의 [카탈로그], [폴더] 또는 [컬렉션] 패널에서 항목을 선택하여 사용할 사진을 표시합니다. 필요한 경우 [라이브러리 필터] 막대에서 조건을 지정하여 선택 범위를 좁힐 수 있습니다.

    참고:

    또한 [키워드 목록] 및 [메타데이터] 패널을 사용하여 사진을 선택할 수도 있습니다. 키워드 수 또는 메타데이터 기준 오른쪽에 있는 화살표를 클릭합니다. 해당 태그 또는 기준을 포함하는 사진이 [격자] 보기 및 [필름 스트립]에 표시됩니다.

  2. 격자 보기 또는 필름 스트립에서 다음 중 하나를 수행합니다.
    • 사진을 선택하려면 사진 축소판을 클릭합니다.

    • [격자] 보기 또는 [필름 스트립]에서 연속되지 않은 여러 사진을 선택하려면 첫 번째 사진을 클릭한 다음 추가 사진을 Ctrl 키를 누른 채 클릭(Windows)하거나 command 키를 누른 채 클릭(Mac OS)합니다.

    • 사진 하나를 선택하고 이 사진과 활성 사진 사이에 있는 모든 사진을 선택하려면 Shift 키를 누른 채 사진을 클릭합니다.

    • 모든 사진을 선택하려면 [편집] > [모두 선택]을 선택하거나 Ctrl + A 키(Windows) 또는 Command + A 키(Mac OS)를 누릅니다.

    • 모든 사진을 선택 해제하려면 [편집] > [선택 안 함]을 선택하거나 Ctrl + D 키(Windows) 또는 Command + D 키(Mac OS)를 누릅니다.

    • 활성 사진을 제외한 모든 사진을 선택 해제하려면 [편집] > [활성 사진만 선택]을 선택하거나 Shift + Ctrl + D 키(Windows) 또는 Shift + Command + D 키(Mac OS)를 누릅니다.

    • 선택한 사진의 그룹에서 활성 사진을 변경하려면 다른 사진 축소판을 클릭합니다.

    • 선택한 사진 그룹에서 새 활성 사진을 선택하고 나머지 사진을 모두 선택 해제하려면 사진의 격자 셀 테두리를 클릭합니다.

    • 선택한 사진 그룹에서 활성 사진을 선택 해제하려면 [편집] > [활성 사진 선택 해제]를 선택하거나 /를 누릅니다. 선택된 여러 사진 중에서 다음 사진이 활성 사진이 됩니다.

    • 선택된 사진을 선택 해제하고 반대로 선택되지 않은 사진을 모두 선택하려면 [편집] > [선택 영역 반전]을 선택합니다.

    여러 사진을 선택할 경우 선택하는 첫 번째 사진이 기본 선택 항목(활성 사진)이 되어 테두리로 밝게 강조 표시됩니다.

    참고:

    사진을 선택한 후 [빠른 컬렉션]에 추가하면 인쇄, 슬라이드 쇼로 표시, 웹 갤러리로 구성, 내보내기 등을 위한 준비 작업을 쉽게 수행할 수 있습니다.

라이브러리 모듈에서 사진 비교

Lightroom Classic에서는 일련의 사진 중 최고의 사진을 선별하는 등의 작업을 위해 하나 이상의 사진에 대한 미리 보기를 크게 볼 수 있습니다. 비교 보기에서 두 사진의 미리 보기를 나란히 놓고 보거나, 통람 보기에서 두 개 이상의 사진에 대한 미리 보기를 바둑판 형태로 배열하여 볼 수 있습니다.

비교 보기에서 사진 한 장은 선택 사진(활성)이며 다른 한 장은 후보 사진입니다. 도구 모음에 있는 제어를 사용하여 선택 사진과 후보 사진 간에 전환하거나 두 보기 중 하나 또는 모두를 동시에 확대 및 축소하거나 비교 완료 시점을 지정할 수 있습니다.

통람 보기에서는 선택된(활성) 사진에 흰색 테두리가 표시됩니다. 이미지 표시 영역에서 사진을 클릭하여 해당 사진을 활성 사진으로 지정할 수 있습니다. 모든 사진의 오른쪽 아래 모퉁이에는 [사진 선택 안 함] 아이콘 이 있으며, 이를 선택하면 통람 보기에서 사진이 제거됩니다. (Mac OS에서 포인터를 사진 위로 이동하여 아이콘을 볼 수 있습니다.)

두 보기 모두에서 각 사진의 등급 별점, 색상 레이블, 채택 또는 제외됨 플래그에 액세스할 수 있으며 사진을 선택 해제하여 검토 대상 이미지의 범위를 좁힐 수도 있습니다. 사진 플래그 표시, 레이블 및 등급 지정을 참조하십시오.

사진을 비교하는 동안 언제든지 비교 보기와 통람 보기 간에 전환할 수 있습니다. 또한 두 번째 모니터의 두 번째 창에 비교 보기와 통람 보기를 표시할 수도 있습니다. 두 번째 모니터에 라이브러리 표시를 참조하십시오.

비교 보기에서 사진 비교

  1. 격자 보기 또는 필름 스트립에서 두 장의 사진을 선택한 후 다음 중 하나를 수행합니다.
    • 도구 모음에서 [비교 보기] 아이콘 을 클릭합니다.

    • [보기] > [비교]를 선택합니다.

    참고:

    사진을 한 장만 선택한 상태에서 비교 보기로 전환하면, Lightroom Classic에 현재 선택된 사진과 함께 이전에 마지막으로 선택된 사진 또는 격자 보기나 필름 스트립 내 인접 사진이 사용됩니다.

  2. 사진 미리 보기를 조정하려면 다음 중 하나를 수행합니다.
    • 두 사진을 동시에 확대하거나 축소하려면 도구 모음에 [초점 연결] 아이콘 이 표시된 상태에서 [확대/축소] 슬라이더를 드래그합니다.

    • 한 장의 사진만 확대하거나 축소하려면 도구 모음에 [초점 연결 해제] 아이콘 이 표시된 상태에서 [확대/축소] 슬라이더를 드래그합니다.

      메모: 이 도구 모음 아이콘을 클릭하면 [초점 연결]과 [초점 연결 해제] 간에 전환됩니다.

    • 후보 사진과 선택 사진의 비율 조정을 동기화하려면 도구 모음에서 [동기화]를 클릭합니다.

  3. 사진에 대해 등급 별점, 색상 레이블, 채택 또는 제외됨 플래그를 설정합니다.
  4. 다음 중 하나를 수행하여 선택 사진 및 후보 사진을 다양하게 지정합니다.
    • 선택된 사진과 후보 사진을 서로 바꾸어 설정하려면 도구 모음에서 [바꾸기]를 클릭합니다.

    • 첫 번째 선택 사진과 후속 사진을 비교하려면 도구 모음에서 [다음 사진 선택] 아이콘을 클릭하거나 오른쪽 화살표 키를 누릅니다. 첫 번째 선택 사진과 이전 사진을 비교하려면 [이전 사진 선택]을 클릭합니다. 선택 사진을 현재 선택 사진과 바꾸고 후보 사진을 다음 이미지와 바꾸려면 위쪽 화살표를 누릅니다.

    • 사진 오른쪽 아래 모퉁이에 있는 [사진 선택 안 함] 아이콘 을 클릭합니다.

    • 후보 사진을 선택한 다음 도구 모음에서 [선택]을 클릭합니다.

  5. 필요에 따라 2단계에서 4단계를 반복합니다.
  6. [비교] 보기를 종료하려면 다른 보기 단추를 클릭합니다.

통람 보기에서 사진 비교

  1. 격자 보기 또는 필름 스트립에서 사진을 두 장 이상 선택한 후 다음 중 하나를 수행합니다.
    • 도구 모음에서 [통람 보기] 아이콘 을 클릭합니다.

    • [보기] > [통람]을 선택합니다.

    참고:

    필름 스트립에서 사진을 선택하여 언제든지 다른 사진을 비교 대상에 추가할 수 있습니다. 다른 사진을 추가로 선택하면 통람 보기의 미리 보기가 작아집니다. 격자 보기 및 필름 스트립에서 사진 선택을 참조하십시오.

  2. 통람 보기에서 다음 중 하나를 수행합니다.
    • 선택 사진을 지정하려면 작업 영역이나 필름 스트립에서 사진을 클릭하거나 도구 모음에서 [다음 사진 선택] 또는 [이전 사진 선택] 아이콘을 클릭합니다.

    참고:

    이러한 아이콘이 표시되려면 통람 보기 도구 모음 팝업 메뉴에서 [이동]을 선택해야 합니다.

    • 사진을 삭제하려면 사진 오른쪽 아래 모퉁이에 있는 [사진 선택 안 함] 아이콘 을 클릭합니다.

    • 사진에 등급, 레이블 또는 플래그를 지정하려면 사진 아래쪽에 있는 등급 별점, 색상 레이블, 채택 또는 제외됨 플래그를 클릭합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책