참고:

Photoshop Lightroom Classic CC(이전의 Lightroom CC)에 대한 도움말을 보고 있습니다.
원하는 버전이 아닙니까? 완전히 새로운 Photoshop Lightroom CC에 대한 도움말을 봅니다.

Photoshop Elements에서 사진 열기 및 편집

Lightroom Classic CC 내에서 Photoshop Elements를 사용하여 사진을 추가로 편집할 수 있습니다. 이 기능을 사용하려면 컴퓨터에 [Photoshop Elements]가 설치되어 있어야 합니다.

  1. Lightroom 모듈 또는 현상 모듈에서 편집할 사진을 선택합니다. 그런 다음, [사진] > [Adobe Photoshop Elements에서 편집]을 선택합니다.
  2. (JPEG, TIFF 및 PSD 전용) [사진 편집] 대화 상자에서 다음 중 하나를 선택합니다.

    Lightroom Classic CC 조정으로 사본 편집

    수행한 Lightroom Classic CC 조정을 파일의 사본에 적용하고 편집을 위해 해당 파일을 Photoshop Elements에 전송합니다.

    사본 편집

    Lightroom Classic CC 조정 없이 원본 파일의 사본을 편집합니다.

    원본 편집

    Lightroom Classic CC 조정 없이 원본 파일을 편집합니다.

    참고:

    상위 폴더의 원본을 포함하여 편집한 사진을 스택하려면 편집(Win)/Lightroom Classic CC(macOS) > 환경 설정 > 외부 편집 > 원본 포함 스택을 선택합니다. 컬렉션을 보면서 사진을 편집하는 경우 두 개의 스택이 만들어집니다. 즉, 하나는 폴더에, 다른 하나는 컬렉션에 만들어집니다.

  3. (JPEG, TIFF 및 PSD 전용) [편집]을 클릭합니다.

    사진의 사본을 편집할 경우 Photoshop Elements에서 열면 파일 이름에 -Edit가 추가된 복사본이 카탈로그에 자동으로 추가됩니다.

  4. 사진을 Photoshop Elements에서 원하는 대로 편집한 다음 [파일] > [저장]을 선택합니다.

    편집한 Camera Raw 및 DNG 파일이 파일 이름에 추가된 연결로 Lightroom Classic CC 카탈로그에 자동으로 추가됩니다. 파일 형식은 [외부 편집] 환경 설정에서 지정한 내용에 따라 TIFF 또는 PSD 중 하나가 됩니다.

    조정을 포함하여 사본으로 편집된 JPEG, TIFF 및 PSD 파일도 [외부 편집] 환경 설정에서 지정한 형식에 따라 저장됩니다.

    참고:

    Photoshop Elements에서 JPEG, TIFF 및 PSD 이미지에 대한 변경 사항을 저장할 경우 사진을 카탈로그에서 업데이트하려면 파일 이름과 형식이 사본이나 Lightroom Classic CC의 원본과 동일한지 확인합니다.

  5. 카탈로그에서 편집한 사진을 확인하려면 Lightroom Classic CC로 전환합니다.

    참고:

    Photoshop Elements에서 저장할 때는 Lightroom Classic CC에서 이미지를 읽을 수 있도록 [호환성 최대화] 옵션을 켜야 합니다.

Photoshop에서 사진 열기 및 편집

Lightroom Classic CC 내에서 Photoshop을 사용하여 사진을 추가로 편집할 수 있습니다. 이 기능을 사용하려면 컴퓨터에 Photoshop이 설치되어 있어야 합니다.

  1. Lightroom 모듈 또는 현상 모듈에서 편집할 사진을 선택합니다. 그런 다음, [사진] > [Adobe Photoshop에서 편집]을 선택합니다.
  2. [사진 편집] 대화 상자에서 다음 중 하나를 선택하십시오.

    Lightroom Classic CC 조정으로 사본 편집

    수행한 Lightroom Classic CC 조정을 파일의 사본에 적용하고 편집을 위해 해당 파일을 Photoshop에 전송합니다.

    사본 편집

    Lightroom Classic CC 조정 없이 원본 파일의 사본을 편집합니다. 이 옵션은 JPEG, TIFF 및 PSD 파일에만 적용하며, Camera Raw 또는 DNG 파일에는 적용할 수 없습니다.

    원본 편집

    Lightroom Classic CC 조정 없이 원본 파일을 편집합니다. 이 옵션은 JPEG, TIFF 및 PSD 파일에만 적용하며, Camera Raw 또는 DNG 파일에는 적용할 수 없습니다.

    참고:

    상위 폴더의 원본을 포함하여 편집한 사진을 스택하려면 편집(Win)/Lightroom Classic CC(macOS) > 환경 설정 > 외부 편집 > 원본 포함 스택을 선택합니다. 컬렉션을 보면서 사진을 편집하는 경우 두 개의 스택이 만들어집니다. 즉, 하나는 폴더에, 다른 하나는 컬렉션에 만들어집니다.

  3. [편집]을 클릭합니다.

    Photoshop의 Lightroom Classic CC에서 Raw 이미지를 여는 경우 Lightroom Classic CC와 Photoshop 양쪽의 Adobe Camera Raw 버전이 동일하지 않다면, Lightroom Classic CC에서 완전한 호환성을 갖춘 Photoshop Camera Raw 플러그인을 업데이트하라는 메시지가 표시됩니다.

    Photoshop 및 Adobe Camera Raw를 최신 버전으로 업데이트 하기 위한 상세한 내용을 보려면 Photoshop을 최신 상태로 유지하십시오. 

    Lr_ACR compatibility

    이 대화 상자에서 다음 중 하나를 선택/클릭하십시오.

    다시 표시 안 함

    앞으로 이 대화 상자를 표시하지 않으려면 이 옵션을 선택하십시오. Lightroom Classic CC의 Raw 이미지가 Photoshop에서 직접 열립니다. 하지만 Camera Raw 버전이 호환되지 않는 경우 Lightroom Classic CC 편집 내용이 Photoshop에 표시되지 않을 수 있습니다.

    Lightroom Classic CC를 사용하여 렌더링

    Lightroom Classic CC에서 Raw 파일을 처리하여 새 TIFF 또는 PSD 파일을 렌더링하며, 이 파일은 Photoshop에서 자동으로 열립니다. 렌더링된 파일의 파일 형식(TIFF 또는 PSD)은 외부 편집용으로 지정한 파일 형식 환경 설정(편집 > 환경 설정 > 외부 편집)을 기반으로 합니다. Lightroom Classic CC에서 편집한 모든 내용은 Lightroom Classic CC를 사용하여 렌더링할 때 Photoshop에 표시됩니다.  

    무시하고 열기

    Photoshop에 Raw 파일을 계속 열어 둡니다. 하지만 Adobe Camera Raw 버전 간 호환되지 않아서 일부 Lightroom Classic CC 편집 내용이 Photoshop에 표시되지 않을 수 있습니다. 

  4. 사진의 사본을 편집할 경우 Photoshop에서 열면 [파일 이름에 추가된 -편집]으로 사본이 파일 이름에 자동으로 추가됩니다.

    사진을 Photoshop에서 원하는 대로 편집한 다음 [파일] > [저장]을 선택합니다.

    편집한 Camera Raw 및 DNG 파일이 [파일 이름에 추가된 -편집]으로 Lightroom Classic CC 카탈로그에 자동으로 추가됩니다. 파일 형식은 [외부 편집] 환경 설정에서 지정한 내용에 따라 TIFF 또는 PSD 중 하나가 됩니다.

    조정을 포함하여 사본으로 편집된 JPEG, TIFF 및 PSD 파일도 [외부 편집] 환경 설정에서 지정한 형식에 따라 저장됩니다.

    참고:

    Photoshop에서 JPEG, TIFF 및 PSD 이미지에 대한 변경 사항을 저장할 경우 사진을 카탈로그에서 업데이트하려면 파일 이름과 형식이 사본이나 Lightroom Classic CC의 원본과 동일한지 확인합니다.

  5. 카탈로그에서 편집한 사진을 확인하려면 Lightroom Classic CC로 전환합니다.

    참고:

    Photoshop에서 저장할 때는 Lightroom Classic CC에서 이미지를 읽을 수 있도록 [호환성 최대화] 옵션을 켜야 합니다. 호환성을 최대화한 경우 Photoshop CS3 이상에서는 Lightroom Classic CC의 PSD 파일을 자동으로 저장합니다.

추가 정보

Lightroom Classic CC의 기본 외부 편집기 기능에는 특별히 Photoshop을 사용하도록 설계된 기능들이 있습니다. Photoshop Elements는 이러한 기능 중 일부에 대한 제한된 지원을 포함하지만, 사용 목적을 위한 요구 사항을 충족하지는 않습니다.

  • 고급 개체로 열기 - Photoshop Elements는 고급 개체의 생성을 허용하지 않습니다.
  • 파노라마에 병합 - Photoshop Elements의 전문가 편집 모드에서 파노라마를 생성하고 있는지 확인하십시오.
  • HDR에 병합 - Photoshop Elements는 32비트 이미지를 지원하지 않거나 HDR에 병합 기능을 포함하지 않습니다.
  • 레이어로 열기 - Photoshop Elements의 전문가 편집 모드에서 레이어 작업을 하고 있는지 확인하십시오.

Photoshop에서 스마트 오브젝트로 사진 열기

참고:

이 기능을 사용하려면 컴퓨터에 Photoshop CS3 10.0.1 이상이 설치되어 있어야 합니다. 지침은 Photoshop CS5에 적용됩니다.

  1. 라이브러리 또는 현상 모듈에서 편집할 사진을 선택합니다.
  2. [사진] > [응용 프로그램에서 편집] > [Photoshop에서 고급 개체로 열기]를 선택합니다.
  3. 사진을 Photoshop에서 편집한 다음 [파일] > [저장]을 선택합니다.

    새로 저장된 사진은 Lightroom Classic CC 카탈로그에 TIFF 파일로 자동으로 추가됩니다.

Photoshop에서 사진을 레이어로 열기

참고:

이 기능을 사용하려면 컴퓨터에 Photoshop CS3 10.0.1 이상이 설치되어 있어야 합니다. 지침은 Photoshop CS5에 적용됩니다.

  1. 라이브러리 또는 현상 모듈에서 편집할 사진을 두 개 이상 선택합니다.
  2. [사진] > [편집 위치] > [Photoshop에서 레이어로 열기]를 선택합니다.

    Photoshop에서 사진이 단일 레이어 파일로 열립니다.

  3. 이미지를 Photoshop에서 편집한 다음 [파일] > [저장]을 선택합니다.

    새로 저장된 사진은 Lightroom Classic CC 카탈로그에 TIFF 파일로 자동으로 추가됩니다.

Photoshop에서 사진을 파노라마로 병합

참고:

이 기능을 사용하려면 컴퓨터에 Photoshop CS3 10.0.1 이상이 설치되어 있어야 합니다. 지침은 Photoshop CS5에 적용됩니다.

  1. 라이브러리 또는 현상 모듈에서 두 개 이상의 사진을 선택하여 파노라마 이미지에 병합합니다.
  2. [사진] > [편집 위치] > [Photoshop에서 파노라마에 병합]을 선택합니다.
  3. [Photomerge] 대화 상자에서 소스 사진을 확인하고 다른 옵션을 지정한 다음 [확인]을 클릭합니다.

    Photoshop에서 사진을 다중 레이어 이미지로 병합하여 사진이 겹치는 위치에서 최적의 혼합 효과를 내도록 레이어 마스크를 추가합니다.

  4. 파노라마를 Photoshop에서 원하는 대로 편집한 다음 [파일] > [저장]을 선택합니다.

    저장된 파노라마는 Lightroom Classic CC 카탈로그에 TIFF 파일로 자동으로 추가됩니다.

Photoshop에서 합성 파노라마 이미지 만들기에 대한 자습서를 사용하여 개별 프레임을 완벽한 사진에 결합하는 방법을 알 수도 있습니다.

Photoshop에서 사진을 HDR에 병합

HDR(High Dynamic Range) 이미지의 경우 서로 다른 노출로 촬영된 여러 사진이 결합됩니다. HDR 이미지에서는 한 장면의 밝고 어두운 영역을 좀 더 포괄적이고 현실적으로 한 장의 사진으로 표현할 수 있습니다.

Photoshop 및 Lightroom Classic CC를 사용하는 HDR 이미지 만들기에 대한 자습서를 사용하여 HDR(High Dynamic Range) 합성의 개별 프레임을 결합하는 방법을 알 수도 있습니다.

Lightroom Classic CC에서 HDR에 병합 기능을 사용하려면 다음 Photoshop 및 Camera Raw 조합 중 하나가 컴퓨터에 설치되어 있어야 합니다.

  • Photoshop CS3 10.0.1 및 Camera Raw 4.6 이상

  • Photoshop CS4 및 Camera Raw 5.7 이상

  • Photoshop CS5 및 Camera Raw 6.2

  • Photoshop CS6 및 Camera Raw 7.1

참고:

다음 지침은 Photoshop CS5 및 CS6에 적용됩니다.

  1. 라이브러리 또는 현상 모듈에서 두 개 이상의 사진을 선택하여 HDR에 병합합니다.
  2. [사진] > [편집 위치] > [Photoshop에서 HDR Pro에 병합]을 선택합니다.
  3. 하나 이상의 사진에 노출 메타데이터가 없으면 [수동으로 EV 설정] 대화 상자에 값을 지정합니다.
  4. Lightroom Classic CC에서 이미지의 톤 매핑을 수행하려면 Photoshop의 [HDR Pro로 병합] 대화 상자에 있는 [모드] 메뉴에서 [32비트]를 선택하고 [확인]을 클릭합니다. (Lightroom 4.1 이상)

    참고:

    [HDR Pro로 병합] 대화 상자에서 이미지의 톤 매핑을 수행한 다음 32, 16 또는 8비트 모드를 선택할 수도 있습니다.

    Photoshop에서 하나의 HDR 이미지에서 배경 레이어에 사진을 병합합니다.

  5. [파일] > [저장]을 선택합니다.

    저장한 사진은 자동으로 Lightroom Classic CC 카탈로그에 추가됩니다.

타사 이미징 응용 프로그램에서 사진 열기 및 편집

  1. 라이브러리 모듈 또는 현상 모듈에서 편집할 사진을 선택한 후 다음 중 하나를 수행합니다.
    • [사진] > [편집 위치] > [[응용 프로그램 이름]에서 편집]을 선택합니다.

    • 외부 편집기 사전 설정을 만들었으면 [사진] > [편집 위치] > [[사전 설정 이름]에서 편집]을 선택합니다.

    참고:

    다른 응용 프로그램을 사용하여 처음으로 편집 중인 경우 [사진] > [편집 위치] > [다른 응용 프로그램에서 편집]을 선택합니다. 사용할 응용 프로그램으로 이동하여 해당 프로그램을 선택합니다. 사진을 편집할 응용 프로그램을 선택했으면 응용 프로그램 이름이 [편집 위치] 명령에 추가됩니다. [외부 편집] 환경 설정에서 항상 다른 편집 응용 프로그램을 선택할 수 있습니다.

  2. [다음으로 사진 편집] 대화 상자에서 사용할 편집 옵션을 지정하고 [편집]을 클릭합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책