Photoshop Lightroom 성능 향상을 원하십니까? 다음 추천 사항을 시도해 보십시오.

최상의 결과를 위해 거시적인 접근을 하십시오. 여기에 있는 모든 제안 사항을 읽어 보십시오. 컴퓨터 설정의 컨텍스트 내에 어떤 것을 구현할지 고려하십시오. 또한, 사용할 파일 유형 및 특정 작업 과정을 고려하십시오. 각 상황은 고유하며 Lightroom에서 가장 효율적인 성능을 가지려면 서로 다른 기술들을 결합해야 합니다.

하드웨어 및 OS 최적화

Lightroom을 최신 버전으로 업데이트

Lightroom에서 [도움말] > [업데이트 확인]을 선택합니다.

최소 시스템 요구 사항 초과

Lightroom을 실행할 수 있는 최소 시스템 요구 사항은 딱 Lightroom 사용에 필요한 최소 시스템 요구 사항입니다. 특히 더 많은 RAM 및 빠른 프로세서는 큰 성능 혜택을 제공합니다. 요구 사항은 다음 사항에 따라 다릅니다.

  • 작업하는 파일 유형
  • 파일 크기
  • 카탈로그에 있는 총 이미지 수
  • 이미지에 적용된 스팟 복구 또는 부분(칠) 조절 범위

다음은 성능 향상에 도움이 되는 옵션입니다.

  • 64비트 멀티 코어 프로세서(최상의 성능을 위해 최대 6개 코어 지원, 다중 또는 고해상도 모니터를 사용하는 경우 더 많은 전력이 필요하므로 추가 전력이 중요함)
  • 12GB RAM(권장), Photoshop을 동시에 사용하는 경우 최소한 4GB 이상의 RAM 필요
  • 특히 카탈로그와 미리 보기를 위한 빠른 하드 디스크

Lightroom의 버전에 대한 시스템 요구 사항을 알아보십시오.

특정 시스템 구성의 세부 정보를 보려면 Lightroom에서 [도움말] > [시스템 정보]를 선택합니다.

RAM이 12GB 이상인 시스템에서 Lightroom 실행

최적의 성능을 위해 12GB 이상의 RAM이 있는 시스템에서 Lightroom을 실행하는 것이 좋습니다. 권장되는 RAM 크기를 사용하면 특히 사진을 가져오고 내보내는 경우, [확대경] 보기에서 사진을 이동하는 경우 또는 HDR 이미지와 파노라마를 생성하는 경우 성능이 향상됩니다.

빠른 하드 드라이브 사용

가장 간단한 작업 과정에는 빠른(7200 rpm) 내부 Serial-ATA 드라이브면 충분합니다. 힘든 작업 과정에는 RAID 배열을 사용하는 것이 좋습니다.

카탈로그, 이미지 파일, 미리 보기 등을 외부 드라이브에 저장하면 여러 컴퓨터에서 동일한 카탈로그 작업을 하는 경우 편리합니다. 하지만 그렇게 하면 Lightroom 성능에는 좋지 않은 영향을 줍니다. 외부에 파일을 저장해야 하는 경우, 빠른 연결이 필요합니다. 예를 들어 Thunderbolt 연결, USB 3.0(USB 1.0/2.0 아님) 또는 eSATA 연결을 사용하십시오. 최적의 성능을 위해 사용 가능한 모든 포트 중 최고 대역폭 제한이 있는 호환되는 포트에 외부 드라이브를 연결합니다. 여러 포트에 대한 대역폭 제한이 아래에 나열되어 있습니다.

Thunderbolt = 10GB/초
eSATA = 600MB/초
PCIe = 500MB/초
USB3 = 400MB/초
USB2 = 35MB/초

참고:

카탈로그 파일은 네트워크 드라이브에 저장할 수 없지만 사진은 네트워크 드라이브에 저장할 수 있습니다. 하지만, 네트워크 드라이브(네트워크를 통해 액세스한 하드 디스크)의 데이터 전송 속도는 더 느립니다. 따라서, 모듈을 전환하거나 한 파일에서 Lightroom의 다른 파일로 전환할 때 더 많은 시간이 소요될 수 있습니다.

충분히 큰 하드 드라이브 및 충분한 여유 공간 확인

여유 공간이 너무 적은 하드 디스크로 작업하면 성능이 저조해질 수 있습니다. Lightroom 카탈로그, 미리 보기, 이미지 파일이 저장된 하드 드라이브에 최소 20%의 여유 공간이 있어야 합니다.

Lightroom의 버전에 필요한 여유 하드 디스크 공간의 최소 크기를 알아 내려면 Lightroom 시스템 요구 사항을 참조하십시오.

그래픽 드라이버 업데이트

호환되는 그래픽 프로세서(그래픽 카드, 비디오 카드 또는 GPU라고도 함)를 사용합니다. 그래픽 드라이버 소프트웨어를 최신으로 유지해야 합니다.

컴퓨터의 그래픽 프로세서가 Lightroom과 호환되지 않을 경우에는 Lightroom(macOS)/편집(Win) > 환경 설정 > 성능에서 그래픽 프로세서 사용 확인란을 선택 해제하십시오.

자세한 내용은 Lightroom 그래픽 프로세서(GPU) 문제 해결 및 FAQ를 참조하십시오.

64비트 모드에서 Lightroom 실행(Lightroom 4 및 3)

64비트 모드에서 Lightroom을 실행하면 32비트 운영 체제의 최고치인 2GB RAM 이상에 액세스합니다. Lightroom이 4GB RAM 이상에 액세스할 수 있게 하면 성능이 크게 향상됩니다.

64비트 사용이 가능하고 64비트 OS를 실행하는 컴퓨터에 Lightroom이 설치되면 자동으로 64비트 모드로 작동합니다. 64비트 모드에서 실행 중인지 확인하는 방법은 다음과 같습니다.

Windows에서 Lightroom이 64비트 모드로 실행되는지 여부 확인

  1. Lightroom을 시작하고 응용 프로그램의 제목 표시줄을 확인합니다.

  2. 제목에 "x64"가 표시되는지 확인합니다.

Mac OS에서 Lightroom이 64비트 모드로 실행되는지 여부 확인

  1. Finder에서 Applications 폴더로 이동하여 Adobe Lightroom 3을 클릭합니다.

  2. Command + I를 누릅니다.

  3. 일반 옵션에서 32비트 모드로 열기가 선택 해제되었는지 확인하십시오.

Lightroom과 함께 Photoshop을 사용하는 경우 Photoshop의 RAM 설정을 확인합니다.

컴퓨터에 대한 최상의 RAM 설정을 확인하려면 이 TechNote의 RAM 및 메모리 사용 극대화 섹션을 참조하십시오. Photoshop에서 메모리 설정을 변경하려면 Apple > 환경 설정 > 성능(Mac OS) 또는 편집 > 환경 설정 > 성능(Windows)을 선택합니다.

고해상도 디스플레이

Lightroom이 고해상도 디스플레이의 전체 화면을 사용 중이면 화면에 그리기가 느려질 수 있습니다. 고해상도 디스플레이의 기본 해상도는 약 2560 x 1600이고 30인치 모니터 및 Retina MacBook에서 찾을 수 있습니다. 이러한 디스플레이에서 성능을 개선하려면 Lightroom 창의 크기를 줄이거나 [탐색기] 패널에서 1:2 또는 1:3 보기를 사용합니다.

Lightroom에서 최적화 설정 사용

Lightroom Classic에서 편집하는 동안 'Lightroom CC와 동기화' 일시 정지

이미지 동기화는 CPU 및 시스템 리소스를 사용하여 미리 보기를 생성하고 Creative Cloud에서 이미지를 업로드/다운로드합니다. 데스크톱 컴퓨터에서 이미지를 가져오고 편집하는 동안 일시적으로 Lightroom CC와 동기화가 정지합니다. 그런 다음 Lightroom CC와 동기화를 다시 시작한 다음 동기화 프로세스가 계속 진행되어 완료될 수 있도록 응용 프로그램을 밤새 열어 둡니다.

계획적으로 1:1 미리 보기 렌더링

Lightroom은 격자 보기, 확대경 보기와 현상, 슬라이드쇼, 인쇄, 웹 모듈에서 사진 썸네일을 표시하기 위해 미리 보기를 사용합니다.

사진을 가져올 때 순서대로 품질이 높아지는 세 가지 유형의 미리 보기에서 선택할 수 있습니다.

최소: 이 미리 보기는 사진에 포함되는 작고 낮은 해상도의 JPEG 미리 보기이며 카메라에서 생성됩니다. 만드는데 가장 빠른 유형의 미리 보기입니다. 라이브러리 모듈의 필름 스트립 및 격자 보기는 Lightroom이 썸네일로 표준 크기 미리 보기를 렌더링할 때까지 임시로 최소 미리 보기를 사용합니다.

포함 및 사이드카: 이 미리 보기는 크고 또한 카메라에서 생성되며 최소 미리 보기보다 만드는 데 오래 걸립니다.

표준: Lightroom이 표준 미리 보기를 만듭니다. 처리에 Camera Raw 엔진을 사용합니다. 그래서, 종종 최소 또는 포함 미리 보기와 다르게 표시됩니다(특히 현상 모듈에 조정을 적용한 경우). 사용하는 디스플레이에 따라 필요하면 표준 미리 보기의 크기를 지정할 수 있습니다. 표준 미리 보기는 필름 스트립 및 격자 보기 썸네일뿐만 아니라 슬라이드쇼, 인쇄, 웹 모듈의 미리 보기 및 콘텐트 영역에 사용됩니다.

1:1: 이 미리 보기는 실제 픽셀의 100% 보기이며 표준 미리 보기처럼 Camera Raw 엔진을 통해 처리됩니다. Lightroom에서 1:1 미리 보기를 생성할 때 최소 및 표준 미리 보기도 생성되므로 세 가지 모두 필요에 따라 프로그램에 사용 가능합니다. 많은 데이터가 처리되므로 1:1 미리 보기를 만드는데 많은 시간이 소요됩니다. 라이브러리 모듈에서 1:1 이상으로 확대하면 Lightroom은 1:1 미리 보기를 사용합니다.

Lightroom에서 사진을 표시하고 작업하려면 작업에 따라 표준 또는 1:1 미리 보기가 필요합니다. 사진을 가져올 때 최소 또는 포함 미리 보기를 생성하도록 지정하면 응용 프로그램에서 작업 중이므로 Lightroom은 표준 및 1:1 미리 보기를 자동으로 만듭니다. 이 프로세스는 성능을 방해합니다. 생산성을 높이고 이러한 방해를 줄이려면 1:1 미리 보기를 언제 어떻게 렌더링할지 관리해야 합니다. 가져올 때 렌더링하거나 수동으로 렌더링할 시간을 따로 설정합니다.

가져올 때 1:1 미리 보기를 렌더링하려면 가져오기 창의 파일 처리 패널을 사용합니다. [미리 보기 렌더링] > [1:1]을 선택합니다. 가져올 때 고품질 1:1 미리 보기를 만들면 가져오기 프로세스가 느려지더라도 라이브러리 모듈에서 작업을 시작할 때 Lightroom이 더 빨리 반응할 수 있습니다.

가져오기 프로세스를 빨리하기 원하는 경우 하나의 대안은 가져올 때 최소 또는 표준 미리 보기를 렌더링하는 것입니다. 그런 다음 언제든지 라이브러리 모듈의 격자 보기에 있는 여러 사진을 선택하고 [라이브러리] > [미리 보기] > [1:1 미리 보기 렌더링]을 선택할 수 있습니다. 이미지 작업을 시작하기 전에 Lightroom이 이미지를 처리하도록 하십시오.

가능한 한 작은 표준 크기 미리 보기 유지

표준 미리 보기를 렌더링하려면 시간이 걸리므로 Lightroom을 더 힘들게 만들지 말아야 합니다. 표준 미리 보기를 작게 유지하면 미리 보기 파일 캐시 크기를 줄여서 성능이 향상되고 하드 디스크 공간을 절약하는 데 도움이 됩니다.

표준 미리 보기를 작게 만들려면 다음과 같이 카탈로그 설정 대화상자에서 적절한 크기 및 품질을 지정합니다.

  1. [편집] >  [카탈로그 설정](Windows) 또는 [Lightroom] > [카탈로그 설정](Mac OS)를 선택한 다음 [파일 처리]를 선택합니다.

  2. 표준 미리 보기 크기는 화면 해상도의 긴 가장자리에 근접하지만 작지 않은 양을 선택합니다. 예를 들어, 화면 해상도가 1920 x 1200 픽셀이면 [표준 미리 보기 크기] > [2048픽셀]을 선택합니다.

  3. 미리 보기 품질은 JPEG 파일의 품질 설정 값인 낮은 범위 또는 중간 범위에 해당하는 저 또는 중을 선택합니다.

참고:

사용하는 모니터가 클수록(및 해상도가 높을수록) 조정할 때 Lightroom에서 미리 보기를 계산하고 픽셀을 업데이트하기 위해 수행하는 작업이 많아집니다. 큰 모니터를 사용해서 성능이 저하되는 경우 [디스플레이 제어판](Windows) 또는 [디스플레이 시스템 환경 설정](Mac OS)에서 디스플레이 해상도를 낮춰보십시오.  

가능한 한 1:1 미리 보기 보관

1:1 미리 보기는 빠르게 디스크 공간을 차지할 수 있으므로 Lightroom은 이를 정기적(매일, 매주 또는 매달)으로 버릴 수 있는 옵션을 제공합니다. 1:1 미리 보기를 버리면, 다음에 미리 보기가 필요한 경우, 확대경 보기로 확대하기만 해도 Lightroom에서는 미리 보기를 다시 만들어야 합니다.

디스크 공간이 문제가 되지 않는 한 성능을 최적화하기 위해 가능한 한 1:1 미리 보기를 보관하십시오. 카탈로그 설정 대화 상자의 파일 처리 영역에서 [1:1 미리 보기 자동 버리기] > [30일 후] 또는 [버리지 않음]을 선택합니다.

그러나, 미리 보기를 버리지 않음 또는 30일 후에 삭제하는 옵션을 사용하면 미리 보기를 포함하는 파일인 [카탈로그 이름] Previews.lrdata 파일이 커질 수 있습니다. 이 파일은 카탈로그 파일과 같은 위치에 있습니다. 이 옵션을 버리지 않음으로 설정하고 하드 디스크 공간이 부족한 문제가 발생하면 이 파일 크기를 확인하십시오. 이 파일이 너무 크면 삭제하십시오.

같은 폴더에 카탈로그 및 미리 보기 캐시를 유지

기본적으로 Lightroom에서는 미리 보기 캐시 파일, [Catalog name] Previews.lrdata를 카탈로그 파일, [Catalog name].lrcat과 동일한 폴더에 보관합니다. 카탈로그 파일을 이동하거나 캐시와 별도로 저장하면 Lightroom이 미리 보기를 다시 만들어야 합니다. 그러므로 두 파일을 같이 보관하십시오.

카탈로그, 미리 보기 및 기타 Lightroom 파일의 기본 위치는 기본 설정 파일 및 기타 파일 위치를 참조하십시오.

XMP 자동 쓰기를 끈 상태로 두기

기본적으로 키워드 추가나 적목 현상 수정 등과 같이 Lightroom 파일의 변경 내용은 Lightroom 카탈로그에 사진과 함께 저장됩니다.그러나 Adobe Bridge와 Camera Raw와 같은 기타 응용 프로그램에서는 이러한 편집내용을 인식하도록 XMP(eXtensible Metadata Platform) 데이터로 저장됩니다. 이 데이터에는 이미지 파일이 수반됩니다.

Lightroom에서 편집내용은 자동 또는 수동으로 XMP에 저장할 수 있습니다. Lightroom, Adobe Bridge 및 Camera Raw를 정기적으로 전환하려면 변경 내용을 XMP에 자동으로 저장하는 것이 가장 편리합니다. 그러면 저장을 염려할 필요가 없습니다. 응용 프로그램은 항상 동기화되므로 언제나 현재 Lightroom 편집내용을 반영하며, Bridge나 Lightroom에 메타데이터 불일치 아이콘이나 배지가 표시되지 않습니다.

그러나 변경 내용을 자동으로 저장하면 Lightroom 성능이 현저히 저하됩니다. 여러 응용 프로그램을 사용하여 작업하지 않는 경우 자동 쓰기 기본 설정을 해제합니다. 변경사항은 여전히 카탈로그에 저장되고, Lightroom에서 사진을 인쇄하거나 내보낼 때 변경 내용이 출력에 표시됩니다.

자동 쓰기 XMP를 해제하려면 다음을 수행합니다.

  1. [편집] > [카탈로그 설정](Windows) 또는 [Lightroom] > [카탈로그 설정](Mac OS)을 선택합니다.

  2. [메타데이터] 탭을 클릭하고 [변경 내용을 XMP에 자동으로 쓰기]를 선택 해제합니다.

XMP 자동 쓰기를 해제해도 언제든 수동으로 메타데이터 변경 내용을 개별 파일에 저장할 수 있습니다. 자세한 내용은 메타데이터 기본 및 동작을 참조하십시오.

카탈로그 최적화

Lightroom은 끊임없이 변경 내용을 카탈로그 파일(.lrcat)에 씁니다. 성능이 느려지면 [파일] > [카탈로그 최적화]를 선택하여 Lightroom 카탈로그를 최적화하십시오. 카탈로그 최적화는 Lightroom이 카탈로그의 데이터 구조를 검사하여 간결하게 하도록 합니다.

성능 최적화에 카탈로그 안정성까지 향상하려면 Lightroom을 종료할 때 카탈로그를 백업하기 전에 무결성 테스트 및 백업 후 카탈로그 최적화 옵션을 선택하여 백업하십시오. 이러한 프로세스는 시간이 좀 걸리지만 카탈로그 운영을 원활하게 줍니다. 

Camera Raw 캐시 크기 늘리기

현상 모듈에서 Raw 이미지를 보거나 편집할 때마다 Lightroom은 최신 고품질 미리 보기를 만듭니다. 원본 이미지 데이터를 기반으로 사용하여 적용된 프로세싱 또는 조정에 대해 미리 보기를 업데이트합니다. 원본 이미지 데이터가 Camera Raw 캐시에 있으면 프로세스가 약간 빨라집니다. Lightroom이 원본 이미지 데이터 캐시를 확인하여 이미지 데이터가 캐시되어 있으면 초기 단계 프로세싱을 건너뛸 수 있습니다.

기본적으로 Lightroom은 Camera Raw 캐시를 1GB로 설정합니다. 캐시 크기를 늘리면 이미지 데이터를 더 저장할 수 있어서 결국 이미지의 미리 보기 생성 속도를 향상할 수 있습니다. 일부 Lightroom 사용자는 현상 모듈에서 Camera Raw 캐시를 20GB 이상으로 늘려서 성능을 향상합니다. Camera Raw 캐시 크기를 늘리려면 다음 단계를 따르십시오.

  1. [Lightroom] > [환경 설정](Mac OS) 또는 [편집] > [환경 설정](Windows)을 선택합니다.

  2. 파일 처리 탭을 클릭합니다.

  3. Camera Raw 캐시 설정 영역에서 최대 크기 10.0GB 이상으로 실험하십시오.

캐시 속도를 향상하려면 빠른 하드 디스크에 보관합니다. Camera Raw 캐시 위치를 지정하려면 다음 단계를 따르십시오.

  1. [Lightroom] > [환경 설정](Mac OS) 또는 [편집] > [환경 설정](Windows)을 선택합니다.

  2. 파일 처리 탭을 클릭합니다.

  3. Camera Raw 캐시 설정 영역에서 [선택]을 클릭하고 캐시를 저장할 위치로 이동합니다.

스팟 제거 도구, 로컬 교정 및 작업 내역 패널

[스팟 제거] 도구 및 [로컬 교정] 브러쉬는 수백-수천 개의 교정을 위해 개발된 것이 아닙니다. 이미지에 지역화된 조정이 많이(수백 개) 포함된 경우 이러한 수준의 교정에 Photoshop과 같은 픽셀 기반 편집 응용 프로그램 사용을 고려해 보십시오.

교정이 많이 필요한 경우 [작업 내역] 패널을 확인합니다. [작업 내역] 패널에는 제한이 없으며 지정할 때까지 삭제되지 않습니다. 로컬 또는 스팟 교정을 많이 만든 경우 작업 내역이 길어져 Lightroom의 성능이 전반적으로 느려질 수 있습니다.

[작업 내역] 패널 머리글 오른쪽에 있는 X를 클릭하여 [작업 내역] 패널을 지웁니다.

현상 작업 순서

성능을 높이기 위한 최상의 현상 작업 순서는 다음과 같습니다.

  1. 스팟 복구
  2. 모양 교정(예: 렌즈 교정 프로필 및 수직 슬라이더를 사용한 키스톤 교정을 비롯한 수동 교정)
  3. 세부적이지 않은 전역 교정(예: 노출 및 흰색 균형). 필요한 경우 이러한 교정을 먼저 수행할 수도 있습니다.
  4. 로컬 교정(예: 그레이디언트 필터 및 조정 브러쉬 획)
  5. 세부 교정(예: 노이즈 감소 및 선명화)

참고: 스팟 복구를 수행하면 먼저 스팟 복구의 정확도가 개선되고 복구된 영역의 경계가 스팟 위치와 일치합니다.

불필요한 교정 피하기

이 제안 사항은 특히 로컬 교정에 적용됩니다. 로컬 교정 또는 그레이디언트 필터를 적용할 때 변경했던 각 슬라이더는 전체 교정에 적용됩니다. 그리고 각 옵션은 리소스를 사용하므로 성능에 영향을 줄 수 있습니다.

로컬 교정 및 그레이디언트를 적용할 때 선택한 모든 교정이 필요한지 확인하십시오.

특정 유형의 교정을 수행하는 데 브러쉬 획이나 그레이디언트가 필요하지 않은 경우 해당 슬라이더를 0으로 설정합니다.

불필요한 전역 교정 특히, 리소스를 사용하는 옵션은 사용을 피합니다(예: 노이즈 감소, 선명화 및 렌즈 교정).

일부 슬라이더는 기본적으로 슬라이더를 켜는 값으로 설정되어 있습니다. 더 많은 리소스를 사용하는 옵션의 경우 0값이 슬라이더를 비활성화합니다.

돋보기 옵션

[맞추기] 및 [채우기] 확대/축소 옵션이 느린 경우 [탐색기] 패널에서 1:2, 1:3 또는 1:4 옵션을 사용해 보십시오.

사용할 프로세스 버전

프로세스 버전 2012는 프로세스 버전 2010보다 더 많은 리소스를 사용하므로 경우에 따라 느려질 수 있습니다. 그러나 프로세스 버전 2012를 사용했을 때 얻을 수 있는 편집 및 이미지 품질과 성능 개선 간에 균형을 맞출 필요가 있습니다.

Lightroom 미리 보기 캐시 삭제

드물긴 하지만 경우에 따라 다음 문제 중 하나 이상이 발생할 수 있으며, 이러한 문제가 발생한 경우에는 미리 보기 캐시 파일을 삭제해야 합니다.

  • 하드 디스크가 예기치 않게 꽉 찼습니다.
  • Lightroom에서 캐시에 대한 오류가 발생합니다.
  • 이미지에 가공물(예: 선, 점 또는 예기치 않은 색상 영역)이 생깁니다.

축소판 및 미리 보기 데이터가 포함된 파일을 [카탈로그 이름] Previews.lrdata라 하고 카탈로그와 동일한 폴더에 있습니다.

축소판, 작은 미리 보기 및 1:1(전체 크기) 미리 보기가 이 Previews.lrdata 파일에 보관됩니다. Lightroom의 환경 설정에는 가장 큰 미리 보기인 1:1 미리 보기를 삭제하는 시점을 지정하는 옵션이 있습니다. 1:1 미리 보기를 삭제하면 Previews.lrdata 파일의 크기가 줄어듭니다. 1:1 미리 보기를 삭제하지 않으면 미리 보기 파일이 매우 커질 수 있습니다. 

큰 1:1 미리 보기가 삭제되는 시점의 기본 설정은 1주일입니다. 이러한 큰 미리 보기가 삭제되면 미리 보기 파일의 크기가 줄어들지만 직접 삭제하지 않는 한 전체 파일은 삭제되지 않습니다. 1:1 미리 보기를 자주 삭제하면 파일이 아주 커지지 않습니다. 그러나 하드 디스크의 여유 공간에 따라 1:1 미리 보기 파일의 크기가 하드 디스크에 영향을 미칠 수 있습니다. 편집 > 카탈로그 설정 > 파일 처리(Windows) 또는 Lightroom > 카탈로그 설정 > 파일 처리(Mac OS)를 선택하여 1:1 미리 보기의 삭제 빈도를 변경할 수 있습니다. 

참고: 이 Technote에서 설명한 Previews.lrdata 파일과 모든 스마트 미리 보기가 포함된 [카탈로그 이름] Smart Previews.lrdata 파일을 혼동하지 마십시오. 하드 디스크의 공간이 제한적인 경우 이 파일을 삭제해야 할 수 있습니다. 그러나 하드 디스크 부족 오류가 발생할 수 있을 만큼 하드 디스크 공간이 적은 경우에는 휴지통을 비우고, 일부 파일을 보관하고 데이터를 재구성하여 하드 디스크 공간을 더 많이 확보해야 합니다.

Previews.lrdata 파일을 삭제하면 Lightroom에서 연 각 폴더 또는 컬렉션에 대해 미리 보기가 다시 생성됩니다. 따라서 처음으로 폴더에서 작업할 때 미리 보기가 다시 생성되는 동안 약간의 지연이 발생합니다.

[1:1 미리 보기 자동 버리기] 옵션이 [사용 안함] 또는 [30일 후]로 설정되어 있으면 미리 보기 파일이 매우 커질 수 있습니다. 미리 보기 파일이 몇 GB에 달하는 공간을 차지할 수 있습니다. 하드 디스크가 갑자기 꽉 차면 미리 보기 파일의 크기를 확인해 보십시오. 그런 다음 미리 보기 파일을 삭제할 수 있습니다. 

Lightroom에서 캐시와 관련된 문제를 나타내는 오류가 발생할 수 있는데, 이는 previews.lrdata 파일을 삭제해야 하는 또 다른 경우입니다.

이미지에 컬러 선, 컬러 점 또는 예기치 않은 컬러 영역과 같은 인공물이 표시되면 미리 보기 파일이 손상되었을 수 있고 이를 해결하는 유일한 방법은 previews.lrdata 파일을 삭제하는 것입니다. 

보관했던 이미지에 대한 미리 보기가 카탈로그에 포함되어 있으면 이러한 미리 보기도 손실됩니다. 

Previews.lrdata 파일을 삭제해도 문제가 해결되지 않으면 Camera Raw 캐시 파일을 제거해 보십시오. 

  1. Lightroom에서 편집 > 환경 설정 > 파일 처리(Windows) 또는 Lightroom > 환경 설정 > 파일 처리(Mac OS)를 선택합니다.
  2. [Camera Raw 캐시 설정]에서 캐시 제거를 클릭합니다. 

선택을 클릭하여 이 캐시의 위치를 변경할 수도 있습니다. 이 캐시는 현상 모듈에서만 사용합니다. 

사전 설정 수 줄이기

현상 모듈이 각 사전 설정에 대한 축소판을 탐색기 패널에 생성하기 때문에 사용자가 만들었는지 아니면 타사에서 만들었는지에 상관 없이 사전 설정을 Lightroom에 추가하면 성능이 저하될 수 있습니다. 이러한 현상은 사전 설정이 2,000개 이상인 경우 가장 크게 나타납니다. 이러한 유형의 성능 저하를 피하려면 Lightroom로 불러온 사전 설정 수를 가장 자주 사용하는 사전 설정 수만 포함되도록 줄입니다.

정기적인 시스템 유지 관리 수행

Lightroom을 최신으로 유지

업데이트는 버그를 수정하고 성능을 향상할 수 있습니다. 사용하는 Lightroom 버전의 최신 업데이트를 설치해야 합니다. [도움말] > [업데이트 확인]을 선택합니다.

불필요한 응용 프로그램 및 시작 항목 닫기

다른 열려 있는 응용 프로그램과 시작 항목은 Lightroom에 사용할 수 있는 메모리의 크기를 줄입니다. 불필요한 응용 프로그램, 시작 항목, 확장 프로그램을 종료하여 Lightroom에 추가 메모리를 사용할 수 있게 합니다.

Lightroom에서 작업할 때 실시간 스캐닝 또는 자동 백업을 수행하는 바이러스 백신 또는 보안 소프트웨어를 임시로 비활성화합니다. 안티 바이러스 또는 보안 소프트웨어 기능을 비활성화하는 데 대한 지침은 안티 바이러스 또는 보안 소프트웨어 문서를 참조하십시오.

디스크 정리 실행(Windows)

응용 프로그램에서 작업할 때 Windows는 데이터 파일 임시 사본을 하드 드라이브에 저장합니다. 많은 응용 프로그램에서 .tmp 파일을 만들었다가 응용 프로그램을 종료하면 삭제합니다. 그러나 충돌 또는 시스템 오류가 발생하면 응용 프로그램에서 이러한 파일을 삭제하지 못할 수 있고 디스크 공간을 차지해서 문제가 될 수 있습니다. 수시로 [디스크 정리]를 실행하여 임시 파일과 사용하지 않는 다른 파일을 제거하십시오.

  1. Windows :  [시작]을 선택하고 [검색] 텍스트 상자에서 [디스크 정리]를 입력하고 [프로그램] 목록에서 [디스크 정리]를 선택합니다.

  2. 필요하면 정리할 드라이브를 선택합니다.

  3. [임시 파일]과 삭제할 다른 파일을 선택합니다.

  4. [확인]을 클릭합니다.

하드 디스크 조각 모음

하드 디스크에서 파일을 추가, 삭제, 이동하여 생긴 여유 공간은 더 이상 단일 연속 블록이 아닙니다. 시스템에 충분한 연속 공간이 없으면 파일 조각을 하드 디스크의 다른 위치에 저장합니다. Lightroom이 연속 위치에 저장된 파일보다 조각난 파일을 읽거나 쓰는 것은 시간이 더 걸립니다.

하드 디스크 조각 모음을 수행할 때 하드 드라이브 오류를 수정하고 배드 섹터를 복구하는 옵션을 선택해야 합니다. Windows에서 하드 디스크에 대한 조각 모음을 실행하는 방법은 다음의 Microsoft 도움말 항목을 참조하십시오.

일반적으로 Mac OS 하드 디스크는 조각 모음을 할 필요가 없습니다. Mac OS X는 작은 파일 조각 모음을 자동으로 수행합니다. Mac OS에서의 더 강한 조각 모음 또는 하드 디스크 문제해결은 Apple 디스크 유틸리티를 사용하십시오. 또는 Micromat Tech Tool Pro와 같은 타사 유틸리티를 사용할 수 있습니다. Apple 지원 웹 사이트에서 Mac OS X를 사용한 디스크 최적화 정보를 참조하십시오.

현재 OS 업데이트 설치

Windows 또는 macOS 운영 체제를 업데이트하면 운영 체제의 성능 및 애플리케이션과의 호환성이 개선됩니다.

Microsoft 웹 사이트에서 Windows 서비스 팩과 기타 업데이트를 받으십시오. 서비스 팩 및 기타 업데이트 설치에 관한 지원이 필요한 경우 Microsoft 기술 지원 부서에 문의하십시오.

Mac OS X 업데이트를 설치하려면 Apple 메뉴에서 소프트웨어 업데이트를 선택합니다. 업데이트 설치에 도움이 필요하면 Apple 기술 지원팀에 문의하십시오.

참고:

시스템 업데이트를 설치하기 전에 호환 가능하도록 Adobe 소프트웨어의 시스템 요구 사항을 확인하십시오. (Adobe 소프트웨어와 사용하고 있는 타사 소프트웨어나 하드웨어도 확인하십시오.) 업데이트가 표시되지 않으면 Adobe나 사용하는 타사 소프트웨어 또는 하드웨어의 제조업체에 문의하십시오.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책