문제

Photoshop에서, HDR Pro에 병합을 사용하여 HDR 이미지를 시험 및 생성하고 HDR Pro에 병합 대화 상자에서 모드32비트로 선택할 때 다음 오류 메시지가 표시됩니다.

현재 "Camera Raw 필터" 명령을 사용할 수 없습니다.

32비트 모드에서 [HDR Pro에 병합]을 사용할 때 오류 메시지가 표시됩니다.

영향을 받는 제품 버전

Adobe Camera Raw 9.10 및 Photoshop CC 2017

운영 체제

macOS 및 Windows

추가 정보

이제 Adobe Camera Raw 9.10에서는 Camera Raw와 Photoshop 간의 예상하지 못한 시각적 불일치를 방지하기 위해 Camera Raw 필터를 32비트 Photoshop 문서에 바로 적용하지 못하도록 했습니다. Camera Raw 플러그인은 항상 32비트 원본 이미지 또는 고급 개체를 8비트/16비트 결과로 처리합니다.

해결 방법

아래 나열된 방법 중 하나를 사용하십시오.

방법 1: Photoshop에서 [파일 처리] 환경 설정 및 [이미지 모드] 설정

Photoshop에서 Camera Raw 필터를 32비트(HDR) 이미지에 적용하려면

  1. 32비트에서 16/8비트 옵션이 활성화되어 있는지 확인하십시오. 이 설정을 사용하도록 설정하려면
    • 편집 > 환경 설정 > 파일 처리를 선택합니다.
    • [환경 설정] 대화 상자의 [파일 호환성] 섹션에서 문서를 32비트에서 16/8비트로 변환할 때 Adobe Camera Raw 사용이라는 상자를 선택합니다.
    • 확인을 클릭합니다.
  2. 이미지 > 모드 > 8비트/채널 또는 이미지 > 모드 > 16비트/채널을 선택합니다.

이제 [HDR Pro에 병합] 옵션을 사용할 때 Photoshop에 [Camera Raw 필터] 대화 상자가 표시됩니다. 원하는 조정 작업을 수행하고 [확인]을 클릭합니다. 이제 Photoshop의 결과 문서는 8비트/채널 또는 16비트/채널입니다.

방법 2: Lightroom의 내장 HDR 기능 사용

Photoshop에서 사진 병합 > HDR 응용 프로그램에서 편집 > HDR Pro에 병합을 사용하는 것이 좋습니다. Lightroom의 내장 HDR 기능에서는 현상 모듈에서에서 표준 RAW 현상 컨트롤을 사용하여 톤을 매핑할 수 있는 병합된 HDR DNG RAW 파일을 생성합니다.

자세한 내용은 HDR 사진 편집을 참조하십시오.

방법 3: Camera Raw의 내장된 [HDR에 병합] 기능 사용

Camera Raw 플러그인을 사용하여 Photoshop에서 이미지를 HDR에 병합하고 톤 매핑을 적용하려면 Camera Raw의 내장된 HDR에 병합 기능을 사용하는 것이 좋습니다. Camera Raw의 병합 기능에서는 Camera Raw의 표준 RAW 현상 컨트롤을 사용하여 톤을 매핑할 수 있는 HDR DNG RAW 파일을 생성합니다.

자세한 단계를 알려면 Adobe Camera Raw 9.0에서 HDR 사진 병합을 참조하십시오.

방법 4: 32비트 HDR 고급 개체

Camera Raw 플러그인을 32비트 HDR 고급 개체 파일에 적용하려면 Camera Raw나 Lightroom의 내장된 [HDR에 병합] 기능을 사용하는 것이 좋습니다. 병합 기능에서는 고급 개체로서 Photoshop에서 열 수 있는 HDR DNG RAW 파일을 만듭니다. Photoshop에서 고급 개체 레이어를 두 번 클릭하면 Camera Raw 대화 상자가 열리고 Camera Raw의 표준 RAW 현상 컨트롤을 사용하여 원래의 HDR 이미지 컨텐츠에서 톤 매핑을 수행할 수 있습니다.

방법 5: Photoshop의 [HDR Pro에 병합] 기능에 대한 권장 설정 사용

Photoshop의 HDR Pro에 병합 기능을 사용할 때에는 Adobe Camera Raw에서 토닝 완료를 선택 취소한 상태에서 8비트나 16비트 모드(Photoshop의 내장된 톤 매핑 옵션) 또는 32비트 모드를 사용하는 것이 좋습니다. 지금은 Adobe Camera Raw에서 토닝 완료 작업 과정에 문제가 발생할 수 있습니다. Adobe에서는 향후의 Photoshop 릴리스에서 이 작업 과정을 수정할 것을 고려하고 있습니다.

32비트 옵션을 선택할 때에는 위에서 설명한 방법 1: Photoshop에서 [파일 처리] 환경 설정 및 [이미지 모드] 설정을 사용하여 Camera Raw에서 결과 32비트 HDR 문서를 처리할 수 있습니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책