[카운트 도구]를 사용하여 이미지의 개체를 카운트할 수 있습니다. 개체를 수동으로 카운트하려면 [카운트 도구]로 이미지를 클릭하고 Photoshop으로 클릭 수를 추적합니다. 카운트 수는 항목 및 [카운트 도구] [옵션] 막대에 표시됩니다. 파일을 저장할 때 카운트 번호가 저장됩니다.

Photoshop에서는 이미지에서 선택된 여러 영역을 자동으로 카운트하여 그 결과를 [측정 로그] 패널에 기록할 수 있습니다. 측정 수행을 참조하십시오.

이미지 항목 수 수동 카운트

  1. [카운트] 도구([도구] 패널의 [스포이드] 도구 아래에 있음)를 선택합니다.
  2. [카운트] 도구 옵션을 선택합니다.

    카운트 그룹

    이미지에 카운트 번호를 추가할 때 기본 카운트 그룹이 만들어집니다. 각각 이름, 마커 및 레이블 크기 그리고 색상이 있는 카운트 그룹을 여러 개 만들 수 있습니다. 이미지에 카운트 번호를 추가하면 현재 선택된 카운트 그룹이 증가합니다. 카운트 그룹을 표시하거나 숨기려면 눈 아이콘을 클릭합니다. 카운트 그룹을 만들려면 폴더 아이콘을, 카운트 그룹을 삭제하려면 [삭제] 아이콘을 클릭합니다. 카운트 그룹의 이름을 바꾸려면 [카운트 그룹] 메뉴에서 [이름 변경]을 선택합니다.

    색상

    카운트 그룹의 색상을 설정하려면 [색상 피커]를 클릭합니다.

    마커 크기

    1에서 10까지의 값을 입력하거나 스크러비 슬라이더를 사용하여 값을 변경합니다.

    레이블 크기

    8에서 72까지의 값을 입력하거나 스크러비 슬라이더를 사용하여 값을 변경합니다.

  3. 카운터 마커와 레이블을 추가할 이미지를 클릭합니다:
    • 카운트 마커를 이동하려면 마커 또는 번호 위에 마우스 포인터를 두고 커서가 방향 화살표로 바뀌면 드래그합니다. (Shift 키를 누른 채 클릭하여 드래그를 가로 또는 세로로 제한합니다.)

    • 마커를 제거하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 클릭합니다. 총 카운트가 업데이트됩니다.

    • 현재 선택된 카운트 그룹의 카운트를 0으로 재설정하려면 [옵션] 막대에서 [지우기]를 클릭합니다.

    참고:

    이미지에서 카운트 번호를 지워도 측정 로그에 이미 기록된 카운트는 변경되지 않습니다.

  4. (선택 사항) 카운트 그룹을 변경하려면 [카운트 그룹] 메뉴에서 다른 그룹을 선택하거나 폴더 아이콘을 클릭하여 카운트 그룹을 만듭니다. 계속해서 클릭하면 현재 선택된 카운트 그룹이 업데이트됩니다.
  5. (선택 사항) 카운트 번호를 표시하거나 숨기려면 다음을 수행하십시오.
    • [보기] > [표시] > [카운트]를 선택합니다.

    • [보기] > [표시자], [보기] > [표시] > [모두] 또는 [보기] > [표시] > [없음]을 선택합니다.

  6. (선택 사항) [분석] > [측정 기록]을 선택하거나 [측정 로그] 패널에서 [측정 기록]을 클릭하여 측정 로그에 카운트 번호를 기록합니다.

    참고:

    측정 로그에 카운트를 기록하려면 카운트를 측정 데이터 포인트로 선택해야 합니다. [분석] > [데이터 포인트 선택] > [사용자 정의]를 선택하고 [카운트 도구] 영역에서 [카운트] 데이터 포인트를 선택합니다.

  7. (선택 사항) 이미지에 추가한 카운트 번호 및 카운트 그룹을 저장하려면 [파일] > [저장]을 선택합니다.

선택 영역을 사용하여 자동 카운트

Photoshop 자동 카운트 기능을 사용하여 이미지에서 여러 선택 영역을 카운트할 수 있습니다. [자동 선택 도구] 또는 [색상 범위] 명령을 사용하여 선택 영역을 정의합니다.

  1. [자동 선택 도구]를 선택하거나 [선택] > [색상 범위]를 선택합니다.
  2. 이미지에서 카운트할 개체가 포함된 선택 영역을 만듭니다. 개체와 배경의 대비가 뛰어난 이미지를 사용하는 것이 효과적입니다.
    • [자동 선택 도구]를 사용하는 경우 [허용치] 옵션을 높이거나 낮추어 이미지에서 카운트할 개체의 선택 영역을 최적화합니다. [앤티 앨리어스] 및 [인접] 옵션을 선택 해제합니다.

    • [색상 범위]의 경우 [허용량] 및 [선택한 색상]을 설정하여 이미지에서 선택한 영역을 미세 조정 합니다(색상 범위 선택 참조).

  3. [분석] > [데이터 포인트 선택] > [사용자 정의]를 선택합니다.
  4. [선택] 영역에서 [카운트] 데이터 포인트를 선택하고 [확인]을 클릭합니다.
  5. [창] > [측정 로그]를 선택합니다.
  6. [분석] > [측정 기록]을 선택하거나 [측정 로그]에서 [측정 기록]을 클릭합니다. (이 옵션을 사용할 수 없으면 [카운트 도구] 외의 도구를 선택합니다.)

    Photoshop에서 자동으로 선택 영역을 카운트해서 [측정 로그]의 [카운트] 열에 숫자를 입력합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책