참고:

Photoshop CC 이전 버전의 Photoshop에서는 Photoshop Extended가 있는 경우에만 이 문서에서 설명한 일부 기능이 사용 가능할 수 있습니다. Photoshop CC에는 별도의 Extended 제공 기능이 없습니다. Photoshop Extended의 모든 기능은 Photoshop CC의 일부입니다.

측정에 대하여

Photoshop의 측정 기능을 사용하면 [올가미], [빠른 선택], [자동 선택] 도구로 선택한 불규칙한 영역을 포함하여 [눈금자] 도구 또는 선택 도구로 정의한 영역을 측정할 수 있습니다. 높이, 폭, 넓이 및 주변 길이를 계산하거나 한 이미지 또는 여러 이미지의 측정을 추적할 수도 있습니다. 측정 데이터는 [측정 로그] 패널에 기록됩니다. 측정 로그 열을 사용자 정의하고 열 내에서 데이터를 정렬하고 로그에서 탭으로 구분된 유니코드 텍스트 파일로 데이터를 내보낼 수 있습니다.

측정 기능에 대한 비디오는 www.adobe.com/go/vid0029_kr을 참조하십시오.

측정 비율

측정 비율 설정은 이미지의 지정된 픽셀 수를 인치, 밀리미터, 미크론과 같은 다양한 픽셀 단위와 같게 설정하는 것입니다. 비율을 만들면 넓이를 측정한 후 선택한 비율 단위로 계산 및 로그 결과를 얻을 수 있습니다. 측정 비율 사전 설정을 여러 개 만들 수는 있지만 문서에는 한 번에 하나의 비율만 사용할 수 있습니다.

비율 표시자

이미지에 비율 표시자를 올려 놓으면 측정 비율을 표시할 수 있습니다. 비율 표시자는 측정 비율 단위를 표시하는 캡션과 함께 나타날 수도 있고 그렇지 않을 수도 있습니다.

측정 비율 설정

[눈금자 도구]를 사용하여 문서의 측정 비율을 설정합니다. 자주 사용하는 측정 비율을 측정 비율 사전 설정으로 만들 수 있습니다. 사전 설정은 [이미지] > [분석] > [측정 비율 설정] 하위 메뉴에 추가됩니다. 문서의 현재 측정 비율은 하위 메뉴에서 선택할 수 있으며 [정보] 패널에 나타납니다.

참고:

DICOM 파일에 대해 측정 비율이 자동으로 설정됩니다. DICOM 파일에 대하여를 참조하십시오.

[이미지] > [분석] > [측정 비율 설정] > [기본값]을 선택하여 측정 비율 기본값(1픽셀 = 1픽셀)으로 되돌릴 수 있습니다.

측정 비율 설정

  1. 문서를 엽니다.
  2. [이미지] > [분석] > [측정 비율 설정] > [사용자 정의]를 선택합니다. [눈금자 도구]가 자동으로 선택됩니다. 도구를 드래그하여 이미지에서 픽셀 거리를 측정하거나 [픽셀 길이] 텍스트 상자에 값을 입력합니다. [측정 비율] 대화 상자를 닫으면 현재 도구 설정이 복원됩니다.

  3. 픽셀 길이와 동일하게 설정하려는 논리적 길이 및 논리적 단위를 입력합니다.

    예를 들어, 픽셀 길이가 50이고 비율을 미크론당 50픽셀로 설정하려는 경우 [논리적 길이]에는 1을, [논리적 단위]에는 미크론을 입력합니다.

  4. [측정 비율] 대화 상자에서 [확인]을 클릭하여 문서의 측정 비율을 설정합니다.
  5. [파일] > [저장]을 선택하여 문서와 함께 현재 측정 비율 설정을 저장합니다.

    [정보] 패널에서 비율을 표시하려면 패널 메뉴 에서 [패널 옵션]을 선택하고, [상태 정보] 영역에서 [측정 비율]을 선택합니다.

    참고:

    문서 창 아래쪽에 있는 측정 비율을 표시하려면 문서 창 메뉴에서 [표시] > [측정 비율]을 선택합니다.

측정 비율 사전 설정 만들기

  1. 문서를 엽니다.
  2. [이미지] > [분석] > [측정 비율 설정] > [사용자 정의]를 선택합니다.

  3. 측정 비율을 만듭니다.
  4. [사전 설정 저장]을 클릭하고 사전 설정 이름을 지정합니다.
  5. [확인]을 클릭합니다. 만들어진 사전 설정은 [이미지] > [분석] > [측정 비율 설정] 하위 메뉴에 추가됩니다.

측정 비율 사전 설정 삭제

  1. [이미지] > [분석] > [측정 비율 설정] > [사용자 정의]를 선택합니다.

  2. 삭제하려는 사전 설정을 선택합니다.
  3. [사전 설정 삭제]를 클릭하고 [확인]을 클릭합니다.

비율 표시자 사용

측정 비율 표시자는 문서에 사용된 측정 비율을 표시합니다. 비율 표시자를 만들기 전에 문서의 측정 비율을 설정합니다. 논리적 단위의 표시자 길이를 설정하고 길이를 나타내는 텍스트 캡션을 포함하고 표시자 및 캡션 색상을 검정색이나 흰색으로 설정할 수 있습니다.

측정 기능에 대한 비디오는 www.adobe.com/go/vid0029_kr을 참조하십시오.

비율 표시자 만들기

  1. [이미지] > [분석] > [비율 표시자 가져오기]를 선택합니다.

  2. [측정 비율 표시자] 대화 상자에서 다음 옵션을 설정합니다.

    길이

    값을 입력하여 비율 표시자의 길이를 설정합니다. 픽셀의 표시자 길이는 현재 문서에 선택된 측정 비율에 따라 달라집니다.

    글꼴

    표시 텍스트의 글꼴을 선택합니다.

    글꼴 크기

    표시 텍스트의 글꼴 크기를 설정합니다.

    텍스트 표시

    비율 표시자의 논리적 길이 및 단위를 표시합니다.

    텍스트 위치

    비율 표시자 위 또는 아래에 캡션을 표시합니다.

    색상

    비율 표시자 및 캡션 색상을 검정색이나 흰색으로 설정합니다.

  3. [확인]을 클릭합니다.

이미지의 왼쪽 아래 모퉁이에 비율 표시자가 놓입니다. 표시자는 텍스트 레이어([텍스트 표시] 옵션이 선택된 경우) 및 그래픽 레이어가 포함된 레이어 그룹을 문서에 추가합니다. [이동 도구]를 사용하여 비율 표시자를 이동하거나, [텍스트 도구]를 사용하여 캡션을 편집하거나 텍스트 크기, 글꼴 또는 색상을 변경할 수 있습니다.

비율 표시자 추가 또는 바꾸기

문서에 여러 개의 비율 표시자를 놓거나 기존 표시자를 대체할 수 있습니다.

참고:

추가 비율 표시자는 이미지에서 동일한 위치에 배치되고 길이에 따라 서로를 가릴 수도 있습니다. 밑에 있는 표시자를 보려면 비율 표시자의 레이어 설정을 끕니다.

  1. [이미지] > [분석] > [비율 표시자 가져오기]를 선택합니다.

  2. [제거] 또는 [유지]를 클릭합니다.
  3. 새 표시자 설정을 입력하고 [확인]을 클릭합니다.

비율 표시자 삭제

  1. [레이어] 패널에서 삭제하려는 비율 표시자에 대한 [측정 비율 표시자] 레이어 그룹을 선택합니다.
  2. 마우스 오른쪽 단추로 레이어 그룹을 클릭하고, 문맥 메뉴에서 [그룹 삭제]를 선택하거나 [레이어 삭제] 단추를 클릭합니다.
  3. [그룹과 내용]을 클릭합니다.

측정 실행

Photoshop의 [선택 도구], [눈금자 도구] 또는 [카운트 도구]를 사용하여 측정할 수 있습니다. [측정 로그]에서 기록하려는 데이터 유형과 일치하는 측정 도구를 선택합니다.

  • 선택 영역을 만들어 높이, 폭, 주변 길이, 넓이 및 픽셀 회색 값과 같은 값을 측정합니다. 하나 또는 여러 개의 선택 영역을 한 번에 측정할 수 있습니다.

  • [눈금자 도구]를 사용하여 선을 그려 선형 거리 및 각도를 측정합니다.

  • [카운트 도구]를 사용하여 이미지의 항목을 카운트하거나 항목 수를 기록합니다. 이미지에 있는 개체 카운트을 참조하십시오.

    측정을 할 때마다 하나 이상의 데이터 포인트가 측정됩니다. 선택한 데이터 포인트에 따라 [측정 로그]에 기록되는 정보가 결정됩니다. 데이터 포인트는 측정에 사용하고 있는 도구의 유형에 해당합니다. 넓이, 주변 길이, 높이 및 폭은 선택 영역을 측정하는 데 사용할 수 있는 데이터 포인트입니다. 길이 및 각도는 [눈금자 도구] 측정에 사용할 수 있는 데이터 포인트입니다. 특정 유형의 측정에 사용할 데이터 포인트 세트를 만들어 저장해 두면 작업 과정을 빠르게 진행할 수 있습니다.

  1. 기존 문서를 엽니다.
  2. [이미지] > [분석] > [측정 비율 설정]을 선택하고 문서의 측정 비율 사전 설정을 선택하거나(측정 비율 설정 참조) [사용자 정의]를 선택하고 사용자 정의 측정 비율을 설정합니다.

    측정이 기록될 때 적용 중인 비율 단위를 사용하여 측정을 계산하고 [측정 로그]에 기록합니다. 측정 비율이 없는 경우 기본 비율은 1픽셀 = 1픽셀입니다.

  3. (선택 사항) [이미지] > [분석] > [데이터 포인트 선택]을 선택하여 다음 중 하나를 수행합니다.

    • [사용자 정의]를 선택하고 측정할 데이터 포인트를 선택합니다.

    • 하위 메뉴에서 기존 데이터 포인트 사전 설정을 선택합니다.

    [데이터 포인트 선택] 대화 상자에서 데이터 포인트는 측정에 사용할 수 있는 측정 도구에 따라 그룹화되어 있습니다. [일반] 데이터 포인트는 모든 도구에 사용할 수 있습니다. 데이터 포인트는 측정 중인 파일 이름, 측정 비율, 측정 날짜/시간과 같은 유용한 정보를 [측정 로그]에 추가합니다.

    기본적으로 모든 데이터 포인트가 선택됩니다. 특정 유형의 측정에 사용할 데이터 포인트 하위 세트를 선택한 다음 조합을 데이터 포인트 사전 설정으로 저장할 수 있습니다.

    참고:

    특정 도구를 사용하여 측정하면 다른 데이터 포인트가 선택되어도 해당 도구와 연결된 데이터 포인트만 로그에 표시됩니다. 예를 들어, [눈금자 도구]를 사용하여 측정하는 경우, 선택된 [일반] 데이터 포인트(있는 경우)와 함께 [눈금자 도구] 데이터 포인트만 [측정 로그]에 나타납니다.

  4. 선택된 데이터 포인트와 일치하는 이미지 기능 및 측정 도구를 선택합니다. 다음 중 하나를 수행합니다.
    • 이미지에 하나 이상의 선택 영역을 만듭니다.

    • [이미지] > [분석] > [눈금자 도구]를 선택하거나 도구 상자에서 [눈금자 도구]를 클릭한 다음 도구를 사용하여 이미지 영역의 길이를 측정합니다.

    • [이미지] > [분석] > [카운트 도구]를 선택하거나 도구 상자에서 [카운트 도구]를 클릭한 다음 이미지의 항목을 카운트합니다.

  5. [창] > [측정 로그]를 선택하여 [측정 로그] 패널을 엽니다.
  6. [이미지] > [분석] > [측정 기록]을 선택하거나 [측정 로그] 패널에서 [측정 기록]을 클릭합니다.

    참고:

    현재 선택된 데이터 포인트가 현재 측정 도구에 해당하지 않는 경우 해당 도구에 맞는 데이터 포인트를 선택하라는 메시지가 나타납니다.

    측정 로그에는 [측정 데이터 포인트] 대화 상자에서 선택한 각 데이터 포인트에 대한 열이 있습니다. 측정할 때마다 [측정 로그]에 새로운 데이터 행이 입력됩니다.

    이미지에서 여러 선택 영역을 측정하는 경우 모든 선택 영역에 대한 요약 또는 누적 데이터가 포함된 하나의 데이터 행이 로그에 만들어지고 그 다음 각 선택 영역에 대한 데이터 행이 만들어집니다. 각 선택 영역은 로그의 [레이블] 열에 별도의 기능으로 나열되고 고유한 번호가 지정됩니다.

    동일한 문서 또는 여러 문서의 다양한 선택 영역에서 2-6단계를 반복할 수 있습니다. [측정 로그]에 있는 [문서] 열은 측정 데이터의 소스를 반영합니다.

측정 데이터 포인트

각도

각도 눈금자 도구의 방향(±0‑180)입니다.

영역

정사각형 픽셀 또는 현재 측정 비율(제곱 밀리미터 등)에 해당하는 보정 단위로 나타낸 선택 영역입니다.

원형성

4∏(넓이/주변 길이2)입니다. 1.0이라는 값은 완전한 원을 나타냅니다. 값이 0.0에 근접할수록 점점 선이 긴 다각형이 됩니다. 선택 영역이 너무 작으면 값이 유효하지 않을 수도 있습니다.

카운트

사용되는 측정 도구에 따라 다릅니다. 선택 도구: 이미지에서 인접하지 않은 선택 영역의 수를 셉니다. 카운트 도구: 이미지에서 카운트한 항목의 개수를 나타냅니다. 눈금자 도구: 눈에 보이는 눈금자 선의 개수(1 또는 2)를 나타냅니다.

날짜 및 시간

측정이 일어난 때의 날짜/시간 도장을 적용합니다.

문서

측정된 문서(파일)를 식별합니다.

회색 값

8비트 이미지에서는 0-255, 16비트 이미지에서는 0-32,768, 32비트 이미지에서는 0.0-10으로 나타나는 명도 측정 값입니다. 회색 값과 관련된 모든 측정에서 이미지는 기본 회색 음영 프로필을 사용하여 내부적으로 회색 음영으로 변환됩니다([이미지] > [모드] > [회색 음영]을 선택하는 것과 동일). 그런 다음 각 기능 및 요약에 대해 평균, 중간값, 최소값, 최대값과 같은 요청된 값들이 계산됩니다.

높이

현재 측정 비율에 해당하는 단위로 나타낸 선택 영역의 높이(y 최대값 - y 최소값)입니다.

막대 그래프

이미지의 각 채널(RGB 이미지의 경우 세 개, CMYK의 경우 네 개 등)에 대한 막대 그래프 데이터를 생성하여 0에서 255까지의 각 값에 픽셀 수를 기록합니다. 단, 16비트 또는 32비트 값은 8비트로 전환됩니다. [측정 로그]에서 데이터를 내보내면 막대 그래프의 숫자 데이터가 CSV(쉼표로 구분된 값) 파일로 내보내집니다. 파일은 측정 로그 탭 구분 텍스트 파일을 내보낸 위치와 동일한 위치의 고유한 폴더에 저장됩니다. 막대 그래프 파일에는 0부터 시작하여 1씩 증가하는 고유한 번호가 지정됩니다. 여러 선택 영역을 한 번에 측정한 경우 선택된 전체 영역에 대한 하나의 막대 그래프 파일과 각 선택 영역에 대한 추가 막대 그래프 파일이 생성됩니다.

통합 조밀도

선택 영역의 픽셀 값 합계입니다. 이는 면적의 곱(픽셀) 및 평균 회색 값과 같습니다.

레이블

측정할 때마다 이를 식별하여 자동으로 측정 1, 측정 2 등의 번호를 매깁니다. 여러 선택 영역을 동시에 측정한 경우 각 선택 영역에는 추가 기능 레이블 및 번호가 지정됩니다.

길이

이미지에서 [눈금자 도구]로 정의한 선형 거리를 현재 측정 비율에 해당하는 단위로 나타낸 것입니다.

주변 길이

선택 영역의 주변 길이입니다. 한 번에 여러 선택 영역을 측정한 경우 모든 선택 영역의 총 주변 길이에 대한 하나의 측정과 각 선택 영역에 대한 추가 측정이 생성됩니다.

비율

소스 문서의 측정 비율입니다(예: 100픽셀 = 3마일).

비율 단위

측정 비율의 논리적 단위입니다.

비율 계수

비율 단위에 지정된 픽셀 수입니다.

소스

측정 소스,다시 말해 [눈금자 도구], [카운트 도구] 또는 [선택 도구]입니다.

현재 측정 비율에 해당하는 단위로 나타낸 선택 영역의 폭(x 최대값 - x 최소값)입니다.

데이터 포인트 사전 설정 만들기

  1. [이미지] > [분석] > [데이터 포인트 선택] > [사용자 정의]를 선택합니다.

  2. 사전 설정에 포함할 데이터 포인트를 선택합니다.
  3. [사전 설정 저장]을 클릭하고 사전 설정 이름을 지정합니다.
  4. [확인]을 클릭합니다. 사전 설정이 저장되고 [분석] > [데이터 포인트 선택] 하위 메뉴에서 이를 사용할 수 있습니다.

데이터 포인트 사전 설정 편집

  1. [이미지] > [분석] > [데이터 포인트 선택] > [사용자 정의]를 선택합니다.

  2. [사전 설정] 메뉴에서 편집하려는 사전 설정을 선택합니다.
  3. 데이터 포인트를 선택하거나 선택 해제합니다. [사전 설정] 이름을 [사용자 정의]로 변경합니다.
  4. [사전 설정 저장]을 클릭합니다. 기존 사전 설정을 대체할 원래 사전 설정 이름을 입력하거나 새 이름을 입력하여 새로운 사전 설정을 만듭니다.

데이터 포인트 사전 설정 삭제

  1. [이미지] > [분석] > [데이터 포인트 선택] > [사용자 정의]를 선택합니다.

  2. [사전 설정] 메뉴에서 삭제하려는 사전 설정을 선택합니다.
  3. [사전 설정 삭제]를 클릭한 다음 [예]를 클릭하여 삭제를 확인합니다.
  4. [확인]을 클릭합니다.

측정 로그 사용

개체를 측정하면 [측정 로그] 패널에 측정 데이터가 기록됩니다. 로그의 각 행은 측정 세트를 나타내고 열은 측정 세트의 데이터 포인트를 나타냅니다.

개체를 측정하면 [측정 로그]에 새로운 행이 나타납니다. 로그의 열 순서를 바꾸거나 열의 데이터를 정렬하거나 행 또는 열을 삭제하거나 로그의 데이터를 쉼표로 구분된 텍스트 파일로 내보낼 수 있습니다.

측정 기능에 대한 비디오는 www.adobe.com/go/vid0029_kr을 참조하십시오.

측정 로그 표시

  1. 다음 중 하나를 수행합니다.
    • [이미지] > [분석] > [측정 기록]을 선택합니다.

    • [창] > [측정 로그]를 선택합니다.

로그에서 행 선택

  1. 다음 중 하나를 수행합니다.
    • 로그에서 행을 클릭하여 선택합니다.

    • 인접한 여러 행을 선택하려면 첫 번째 행을 클릭한 다음 다른 행들을 드래그하거나 첫 번째 행을 클릭한 다음 Shift 키를 누른 상태에서 마지막 행을 클릭합니다.

    • 인접하지 않은 행을 선택하려면 첫 번째 행을 클릭한 다음 Ctrl 키(Windows) 또는 Command 키(Mac)를 누른 채 추가 행을 클릭합니다.

    • 모든 행을 선택하려면 모두 선택을 클릭합니다.

    • 모든 행을 선택 해제하려면 [선택 안 함]을 클릭합니다.

로그에서 열 선택

  1. 다음 중 하나를 수행합니다.
    • 열 헤더를 클릭합니다.

    • 인접한 여러 열을 선택하려면 열 헤더를 클릭한 다음 다른 열들을 드래그하거나 첫 번째 열 헤더를 클릭한 다음 Shift 키를 누른 상태에서 마지막 열 헤더를 클릭합니다.

    • 인접하지 않은 여러 열을 선택하려면 첫 번째 열 헤더를 클릭한 다음 Ctrl 키(Windows) 또는 Command 키(Mac)를 누른 채 추가 열 헤더를 클릭합니다.

로그에서 열 순서 바꾸기, 크기 조정 또는 정렬

  1. 다음 중 하나를 수행합니다.
    • 선택된 열을 드래그하여 로그에서 열 순서를 바꿉니다. 열 위치는 두 개의 검정색 선으로 표시됩니다.

    • 열의 크기를 조정하려면 열 헤더를 클릭한 다음 구분선을 드래그합니다.

    • 열에서 데이터를 정렬하려면 열 헤더를 클릭하여 정렬 순서를 변경하거나 마우스 오른쪽 단추로 헤더를 클릭하고 [오름차순 정렬] 또는 [내림차순 정렬]을 선택합니다. 행 순서는 수동으로 정렬할 수 없습니다.

로그에서 행 또는 열 삭제

  1. 로그에서 하나 이상의 행 또는 열을 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • [측정 로그] 옵션 메뉴에서 [삭제]를 선택합니다.

    • 패널 아래쪽에 있는 [삭제] 아이콘을 클릭합니다.

    • 행 또는 열 헤더에서 마우스 오른쪽 단추를 클릭한 다음 팝업 메뉴에서 [삭제]를 선택합니다.

측정 로그 데이터 내보내기

측정 로그의 데이터를 쉼표로 구분된 텍스트 파일로 내보낼 수 있습니다. 스프레드시트 응용 프로그램에서 텍스트 파일을 열고 측정 데이터로부터 통계적 또는 분석적 계산을 수행할 수 있습니다.

  1. 로그에서 하나 이상의 데이터 행을 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • [측정 로그] 옵션 메뉴에서 [내보내기]를 선택합니다.

    • 패널 맨 위의 [내보내기] 아이콘을 클릭합니다.

    • 행에서 마우스 오른쪽 단추를 클릭한 다음 팝업 메뉴에서 [내보내기]를 선택합니다.

  3. 파일 이름과 위치를 입력하고 [저장]을 클릭합니다.

    측정 내용을 쉼표로 구분된 UTF-8 텍스트 파일로 내보냅니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책