사용 안내서 취소

기본 3D 개념 및 도구

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 Adobe 서비스
    1. Photoshop 및 Adobe Stock
    2. Creative Cloud 라이브러리
    3. Photoshop의 Creative Cloud Libraries
    4. Photoshop에서 Touch Bar 사용
    5. Photoshop에서 Illustrator 아트워크 작업
    6. Photoshop의 Capture 앱 내 확장 프로그램 사용
    7. 격자 및 안내선
    8. 동작 만들기
    9. 실행 취소 및 작업 내역
    10. 기본 키보드 단축키
    11. 터치 기능 및 사용자 정의 가능 작업 영역
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 개체 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
  5. 웹용 Photoshop 베타
    1. 일반적인 질문 | 웹용 Photoshop 베타 
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop Beta
    4. 키보드 단축키 | 웹용 Photoshop 베타
    5. 지원되는 파일 형식 | Photoshop 웹 버전(베타)
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
    9. 파일 공유 및 인앱 주석
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. 문서 만들기
    3. Photoshop에서 Touch Bar 사용
    4. Photoshop에서 Microsoft 다이얼 지원
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 생성한 내용 빠르게 공유
    13. 다른 응용 프로그램에 Photoshop 이미지 배치
    14. 환경 설정
    15. 기본 키보드 단축키
    16. 눈금자
    17. 인쇄되지 않는 표시자 표시 또는 숨기기
    18. 이미지의 열 지정
    19. 실행 취소 및 작업 내역
    20. 패널 및 메뉴
    21. 다른 응용 프로그램으로
    22. 스냅을 사용하여 요소 위치 지정
    23. 눈금자 도구를 사용하여 위치 지정
    24. 사전 설정
    25. 키보드 단축키 사용자 정의
    26. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 패스 변환
    10. 뒤틀기
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. OpenType SVG 글꼴을 사용한 작업
    2. 문자 서식 지정
    3. 단락 서식 지정
    4. 문자 효과를 만드는 방법
    5. 텍스트 편집
    6. 행과 문자 간격
    7. 아랍어 및 히브리어 문자
    8. 글꼴
    9. 글꼴 문제 해결
    10. 아시아 언어 문자
    11. 문자 만들기
    12. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
    13. 아시아 스크립트용 세계 통용 작성기
    14. Photoshop에서 텍스트를 추가하고 편집하는 방법
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정
  24. 콘텐츠 신뢰성
    1. 콘텐츠 자격 증명에 대해 알아보기
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  25. 3D 및 전문 이미징
    1. Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문
    2. Creative Cloud 3D 애니메이션(미리 보기)
    3. 3D 개체 인쇄
    4. 3D 페인팅
    5. 3D 패널 향상 | Photoshop
    6. 기본 3D 개념 및 도구
    7. 3D 렌더링 및 저장
    8. 3D 개체 및 애니메이션 만들기
    9. 이미지 스택
    10. 3D 작업 과정
    11. 측정
    12. DICOM 파일
    13. Photoshop 및 MATLAB
    14. 이미지에 있는 개체 카운트
    15. 3D 개체 결합 및 변환
    16. 3D 텍스처 편집
    17. HDR 노출 및 토닝 조정
    18. 3D 패널 설정
중요

중요:

Photoshop의 3D 기능은 향후 업데이트에서 제거됩니다. 3D로 작업하는 사용자는 Adobe의 차세대 3D 도구를 나타내는 Adobe의 새로운 Substance 3D 컬렉션을 탐색하기를 권장합니다.

Photoshop의 3D 기능 중단에 대한 자세한 내용은 다음을 참조하십시오: Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문

 
참고:

Photoshop CS6에서 3D 기능은 Photoshop Extended의 일부였습니다. Photoshop Extended의 모든 기능은 Photoshop의 일부입니다. Photoshop에는 별도의 Extended 제공 기능이 없습니다.

3D 파일의 이해와 표시

Photoshop을 사용하면 3D 모델을 위치 지정하고 애니메이션으로 저장하며, 텍스처와 조명을 편집하고, 다양한 렌더링 모드를 선택할 수 있습니다.

3D 기본 사항

3D 파일은 다음과 같은 구성 요소로 구성됩니다.

메시

3D 모델의 기본 구조를 제공합니다. 종종 메시는 수천 개의 개별 다각형으로 만들어진 골격 구조인 와이어프레임으로 시각화됩니다. 3D 모델은 항상 하나 이상의 메시를 포함하며, 여러 개의 메시를 결합할 수도 있습니다. Photoshop에서는 다양한 렌더링 모드에서 메시를 보고, 상호 독립적으로 메시를 조작할 수 있습니다. 메시에서 실제 다각형을 변경할 수는 없지만,그 방향을 변경하고 여러 축을 따라 비율을 조정하면서 변형할 수 있습니다. 또한 미리 제공된 모양을 사용하거나 기존 2D 레이어를 변환하여 직접 3D 메시를 작성할 수도 있습니다. 3D 메시 설정을 참조하십시오.

참고:

3D 모델 자체의 다각형 메시를 편집하려면 3D 제작 프로그램을 사용해야 합니다.

재질

메시는 하나 이상의 재질이 연관될 수 있으며, 이는 메시의 전체 또는 일부의 모양을 제어합니다. 한편 재질은 텍스처 맵이라고 하는 하위 구성 요소에 의존하는데, 그 누적 효과가 재질의 모양을 만듭니다. 텍스처 맵 자체는 2D 이미지 파일로서 색상, 패턴, 광택 또는 울퉁불퉁함과 같은 다양한 품질을 만듭니다. Photoshop 재질은 서로 다른 텍스처 맵 유형을 9개까지 사용하면서 전체적인 모양을 정의할 수 있습니다. 자세한 내용은 3D 재질 설정을 참조하십시오.

조명

유형에는 [무한 광원], [스팟 광원], [점 광원]을 비롯하여 장면을 감싸는 이미지 기반 광원이 있습니다. 기존 조명을 이동하거나 그 색상 및 강도를 조정하고 3D 장면에 새 조명을 추가할 수 있습니다. 3D 조명 설정을 참조하십시오.

3D 파일 열기

Photoshop에서 다음과 같은 3D 형식을 열 수 있습니다.: DAE(Collada), OBJ, 3DS, U3D, KMZ(Google Earth)

  1. 다음 중 하나를 수행합니다.

    • 3D 파일을 직접 열려면 [파일] > [열기]를 선택하고 파일을 선택합니다.

    • 3D 파일을 열린 파일에 레이어로 추가하려면 [3D] > [3D 파일에서 레이어 새로 만들기]를 선택한 다음 3D 파일을 선택합니다. 새 레이어에는 열린 파일의 치수가 반영되며 3D 모델이 투명 배경에 표시됩니다.

3D 성능 및 표시 환경 설정

  1. [편집] > [환경 설정] > [3D](Windows) 또는 [Photoshop] > [환경 설정 3D](Mac OS)를 선택합니다.

  2. 옵션에 대한 자세한 내용을 보려면 포인터를 옵션 위에 놓고 대화상자 아래쪽의 [설명] 섹션을 읽어 보십시오.

3D 개체 및 카메라 도구

3D 레이어가 선택되면 3D 개체 및 카메라 도구가 활성화됩니다. 3D 개체 도구를 사용하여 3D 모델의 위치 또는 비율을 변경하고 3D 카메라 도구를 사용하여 장면의 보기를 변경합니다. 시스템에서 OpenGL을 지원하는 경우 3D 축을 사용하여 3D 모델 및 카메라를 조작할 수도 있습니다. 자세한 내용은 3D 축 사용을 참조하십시오.

3D 개체 도구를 사용한 모델 이동, 회전 또는 비율 조정

3D 개체 도구를 사용하여 모델을 회전, 위치 변경 또는 비율 조정할 수 있습니다. 3D 모델을 조작하는 동안에는 카메라 보기가 고정된 채로 유지됩니다.

참고:

각 3D 도구에 대한 설명을 보려면 [정보] 패널 메뉴 에서 [패널 옵션]을 선택하고 [도구 힌트 표시]를 선택합니다. 도구를 클릭한 다음 커서를 이미지 창으로 옮겨 [정보] 패널에서 도구 세부 사항을 봅니다.

Photoshop 3D 개체 도구 및 옵션
3D 개체 도구 및 옵션

A. 초기 개체 위치로 돌아가기 B. 회전 C. 돌리기 D. 팬 E. 슬라이드 F. 비율 G. 위치 메뉴 H. 현재 위치 저장 I. 현재 위치 삭제 J. 위치 좌표 

  1. [도구] 패널에서 3D 개체 도구를 클릭하고 마우스 단추를 누른 채 다음 유형 중에서 선택합니다.

    참고:

    [회전], [팬], [슬라이드] 또는 [비율] 도구의 이동을 한 방향으로 제한하려면 Shift 키를 누른 채 드래그합니다.

    회전

    X-축을 중심으로 모델을 회전하려면 위아래로 드래그하고, Y-축을 중심으로 회전하려면 좌우로 드래그합니다. 모델을 돌리려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 드래그합니다.

    돌리기

    Z-축을 중심으로 모델을 회전하려면 좌우로 드래그합니다.

    모델을 가로로 이동하려면 좌우로 드래그하고 세로로 이동하려면 위아래로 드래그합니다. x/z 방향으로 이동하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 드래그합니다.

    슬라이드

    모델을 가로로 이동하려면 좌우로 드래그하고 모델을 가까워지거나 멀어지게 하려면 위아래로 드래그합니다. x/y 방향으로 이동하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 드래그합니다.

    크기 조절

    모델의 비율을 높이거나 낮추려면 위아래로 드래그합니다. z 방향으로 비율을 조정하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 드래그합니다.

모델을 초기 보기로 되돌리려면 옵션 막대에서 [초기 위치로 돌아가기] 아이콘 을 클릭합니다.

숫자 값을 입력하여 위치, 회전 또는 비율을 조정하려면 옵션 막대의 오른쪽에 값을 입력합니다.

3D 카메라 이동

3D 카메라 도구를 사용하여 3D 개체 위치를 고정한 상태로 카메라 보기를 이동합니다.

참고:

각 3D 도구에 대한 설명을 보려면 [정보] 패널 메뉴 에서 [패널 옵션]을 선택하고 [도구 힌트 표시]를 선택합니다. 도구를 클릭한 다음 커서를 이미지 창으로 옮겨 [정보] 패널에서 도구 세부 사항을 봅니다.

Photoshop 3D 카메라 도구 및 옵션
3D 카메라 도구 및 옵션

A. 초기 카메라 위치로 돌아가기 B. 회전 C. 돌리기 D. 팬 E. 이동  F. 확대/축소 G. 보기 메뉴 H. 현재 카메라 보기 저장 I. 현재 카메라 보기 삭제 J. 카메라 위치 좌표 

  1. [도구] 패널에서 3D 카메라 도구를 클릭하고 마우스 단추를 누른 채 다음 유형 중에서 선택합니다.

    참고:

    [회전], [팬] 또는 [이동] 도구의 이동을 한 방향으로 제한하려면 Shift 키를 누른 채 드래그합니다.

    회전

    드래그하여 카메라를 x 방향 또는 y 방향으로 궤도 회전합니다. 카메라를 돌리려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 드래그합니다.

    돌리기

    드래그하여 카메라를 돌립니다.

    드래그하여 카메라를 x 방향 또는 y 방향으로 이동합니다. x 방향 또는 z 방향으로 회전하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 드래그합니다.

    이동

    드래그하여 카메라를 이동합니다(z 방향 및 y축 회전). z/x 방향으로 이동(z 이동 및 x 회전)하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 드래그합니다.

    확대/축소

    드래그하여 3D 카메라 시야를 변경합니다. 최대 시야는 180입니다.

    원근 카메라(확대/축소 전용)

    평행선이 소실점으로 모이도록 표시합니다.

    정사영 카메라(확대/축소 전용)

    수렴 없이 평행선을 유지합니다. 원근 왜곡 없이 정확한 비율 보기로 모델을 표시합니다.

    DOF(확대/축소 전용)

    필드 깊이를 설정합니다. 거리에 따라 초점 필드에서 카메라까지의 거리가 결정됩니다. 흐림 효과는 이미지의 나머지 부분을 흐리게 표시합니다.

    참고:

    DOF를 애니메이션하여 카메라 초점 효과를 시뮬레이션할 수 있습니다.

옵션 막대에서 숫자 값은 3D 카메라의 X, Y 및 Z 위치를 나타냅니다. 이 값을 수동으로 편집하여 카메라 보기를 조정할 수도 있습니다.

3D 카메라 보기 변경 또는 만들기

  1. 다음 중 하나를 수행합니다.

    • [보기] 메뉴에서 모델의 카메라 보기 사전 설정을 선택합니다.

    참고:

    모든 사전 설정 카메라 보기는 정사영 프로젝션을 사용합니다.

    • 사용자 정의 보기를 추가하려면 3D 카메라 도구를 사용하여 원하는 위치에 3D 카메라를 놓고 옵션 막대에서 [저장]을 클릭합니다.

    참고:

    기본 카메라 보기로 돌아가려면 3D 카메라 도구를 선택하고 옵션 막대에서 [초기 카메라 위치로 돌아가기] 아이콘을 클릭합니다.

3D 축

3D 축은 3D 공간에서 모델, 카메라, 조명 및 메시의 현재 X-축, Y-축 및 Z-축 방향을 나타냅니다. 이 3D 축은 3D 도구를 선택하면 나타나며 선택한 항목을 조작할 수 있는 대체 방식입니다.

Photoshop 3D 축
[메시 회전] 도구가 선택된 3D 축

A. 선택한 도구 B. 3D 축 최소화 또는 최대화 C. 축을 따라 항목 이동 D. 항목 회전 E. 항목 압축 또는 늘이기 F. 항목 크기 조정 

참고:

3D 축을 표시하려면 OpenGL이 활성화되어야 합니다. 

3D 축 표시 또는 숨기기

  • [보기] > [표시] > [3D 축]을 선택합니다.

3D 축 최소화, 회전, 이동 또는 크기 조정

  1. 3D 축 위로 포인터를 이동하여 컨트롤 막대를 표시합니다.

  2. 다음 중 하나를 수행합니다.

    • 3D 축을 이동하려면 컨트롤 막대를 드래그합니다.

    • 최소화하려면 최소화 아이콘을 클릭합니다.

    • 정상 크기로 복원하려면 최소화된 3D 축을 클릭합니다.

    • 크기를 조정하려면 확대/축소 아이콘을 드래그합니다.

3D 축을 사용하여 선택한 항목 이동, 회전 또는 비율 조정

3D 축을 사용하려면 축 컨트롤을 마우스 포인터로 가리켜 강조 표시한 후 다음과 같이 드래그합니다.

참고:

사용 가능한 축 컨트롤은 현재의 편집 모드(개체, 카메라, 메시, 광원)에 따라 다릅니다.

  • X-축, Y-축 또는 Z-축을 따라 선택한 항목을 이동하려면 축의 원뿔 정점을 강조 표시합니다. 축을 따라 한쪽 방향으로 드래그합니다.

  • 항목을 회전하려면 축 정점의 바로 안쪽에 있는 곡선 회전 선분을 클릭합니다. 노란색 원이 나타나 회전 평면을 표시합니다. 3D 축 중심 주위로 시계 방향 또는 시계 반대 방향의 원을 그리며 드래그합니다. 더 점차적으로 회전하려면 마우스를 3D 축 중심에서 더 멀리 이동합니다.

  • 항목의 크기를 조정하려면 3D 축에서 중앙 육면체를 위 또는 아래로 드래그합니다.

  • 축을 따라 항목을 압축하거나 늘이려면 색상이 지정된 변형 육면체 중 하나를 중앙 육면체를 향해 또는 그 반대 방향으로 드래그합니다.

  • 개체 평면으로 이동을 제한하려면 중앙 육면체 근처, 두 축이 교차하는 영역 위로 마우스 포인터를 이동합니다. 노란색 평면 아이콘이 두 축 사이에 나타납니다. 임의의 방향으로 드래그합니다. 또한 포인터를 중앙 육면체의 아랫부분 위로 이동하여 평면 아이콘을 활성화할 수 있습니다.

Adobe 로고

내 계정 로그인