마지막 업데이트 날짜
2026년 10월 15일
다음 Adobe Video 애플리케이션은 ProRes RAW 푸티지 가져오기를 지원합니다.
- Adobe After Effects
- Adobe Media Encoder
- Adobe Premiere
macOS에서 ProRes RAW 지원을 위한 시스템 요구 사항
ProRes RAW 푸티지 가져오기는 애플리케이션에서 사용하기 위해 Metal 렌더러를 선택한 경우에만 지원됩니다.
- Adobe After Effects: 파일 > 프로젝트 설정... > 비디오 렌더링 및 효과 > Mercury GPU 가속(Metal)
- Adobe Media Encoder: 환경 설정 > 일반 > 비디오 렌더링 > 렌더러 선택: Mercury 재생 엔진 GPU 가속(Metal) - 권장
- Adobe Premiere: 파일 > 프로젝트 설정 > 일반 > 렌더러 선택: Mercury 재생 엔진 GPU 가속(Metal) - 권장
Windows에서 ProRes RAW 지원을 위한 시스템 요구 사항
- 최신 드라이버를 갖춘 NVIDIA, AMD 또는 Intel 디스플레이 카드
- Nvidia 및 AMD GPU 카드에 4GB 이상의 비디오 메모리 권장
- Apple의 최신 ProRes RAW 디코더
ProRes RAW 푸티지 디코드는 애플리케이션에서 사용하기 위해 CUDA 또는 OpenCL 렌더러를 선택한 경우에만 지원됩니다.
- Adobe After Effects: Adobe After Effects: 파일 > 프로젝트 설정… > 비디오 렌더링 및 효과 > Mercury GPU 가속(CUDA) 또는 Mercury GPU 가속(OpenCL)
- Adobe Media Encoder: 편집 > 환경 설정 > 일반 > 비디오 렌더링 > 렌더러 선택: Mercury 재생 엔진 GPU 가속(CUDA) 또는 Mercury GPU 가속(OpenCL)
- Adobe Premiere: 파일 > 프로젝트 설정 > 일반 > 렌더러 선택: Mercury 재생 엔진 GPU 가속(CUDA) 또는 Mercury GPU 가속(OpenCL)
어떤 버전의 ProRes RAW 디코더가 있습니까?
Windows 시스템에서 설정 > 앱 및 기능으로 이동한 다음 Windows용 ProRes RAW를 검색하여 버전 번호를 확인합니다. Apple에 최신 버전이 있는지 확인한 다음 해당 버전으로 업데이트합니다.
ProRes RAW 소스 설정
ProRes RAW 푸티지에 대한 노출 및 색상 공간 컨트롤은 After Effects, Adobe Media Encoder 및 Premiere에서 사용할 수 있습니다.