Guía del usuario Cancelar

Elementos generales de la interfaz de usuario

  1. Guía del usuario de After Effects
  2. Versiones beta
    1. Descripción general del programa beta
    2. Comunidad beta de After Effects
  3. Introducción
    1. Introducción a After Effects
    2. Novedades de After Effects 
    3. Notas de la versión | After Effects
    4. Requisitos del sistema para After Effects
    5. Métodos abreviados de teclado en After Effects
    6. Formatos de archivo admitidos | After Effects
    7. Recomendaciones de hardware
    8. After Effects para Apple Silicon
    9. Planificación y configuración
  4. Espacios de trabajo
    1. Elementos generales de la interfaz de usuario
    2. Familiarización con la interfaz de After Effects
    3. Flujos de trabajo
    4. Espacios de trabajo, paneles y visores
  5. Proyectos y composiciones
    1. Proyectos
    2. Conceptos básicos sobre composiciones
    3. Precomposición, anidamiento y preprocesamiento
    4. Ver información de rendimiento detallada con el Perfilador de composición
    5. Procesador de composición de Cinema 4D
  6. Importación de material de archivo
    1. Preparación e importación de imágenes fijas
    2. Importación desde After Effects y Adobe Premiere Pro
    3. Importación e interpretación de vídeo y de audio
    4. Preparación e importación de archivos de imagen 3D
    5. Importación e interpretación de elementos de material de archivo
    6. Uso de elementos de material de archivo
    7. Detección de puntos de edición con Detección de edición de escena
    8. Metadatos XMP
  7. Texto y gráficos
    1. Texto
      1. Formato de caracteres y el panel Carácter
      2. Efectos de texto
      3. Creación y edición de capas de texto
      4. Aplicación de formato a párrafos y el panel Párrafo
      5. Extrusión de capas de texto y formas
      6. Animación del texto
      7. Ejemplos y recursos para animación de texto
      8. Plantillas de texto interactivo
    2. Gráficos animados
      1. Trabajar con plantillas de gráficos animados en After Effects
      2. Uso de expresiones para crear listas desplegables en plantillas de gráficos animados
      3. Trabajo con propiedades esenciales para crear plantillas de gráficos animados
      4. Reemplazo de imágenes y vídeos en plantillas de gráficos animados y propiedades esenciales
      5. Anime de forma más rápida y sencilla utilizando el panel Propiedades
  8. Dibujo, pintura y trazados
    1. Descripción general de las capas de forma, trazados y gráficos vectoriales
    2. Herramientas de pintura: Pincel, Tampón de clonar y Borrador
    3. Estrechar trazos de forma
    4. Atributos de forma, operaciones de pintura y operaciones de trazado para capas de forma
    5. Uso del efecto de forma Desplazar trazados para modificar formas
    6. Creación de formas
    7. Creación de máscaras
    8. Elimine objetos de sus vídeos desde el panel Relleno según el contenido
    9. Pincel tipo rotoscopia y Perfeccionar mate
  9. Capas, marcadores y cámara
    1. Selección y organización de capas
    2. Modos de fusión y estilos de capas
    3. Capas 3D
    4. Propiedades de capa
    5. Creación de capas
    6. Administración de capas
    7. Marcadores de capa y marcadores de composición
    8. Cámaras, luces y puntos de interés
  10. Animación, fotogramas clave, seguimiento del movimiento y efecto de clave
    1. Animación
      1. Conceptos básicos sobre animaciones
      2. Animación con herramientas de marioneta
      3. Administración y animación de trazados de formas y máscaras
      4. Animación de formas de Sketch y Capture con After Effects
      5. Herramientas de animación varias
      6. Trabajo con animación basada en datos
    2. Fotograma clave
      1. Interpolación de fotogramas clave
      2. Ajuste, selección y eliminación de fotogramas clave
      3. Edición, desplazamiento y copia de fotogramas clave
    3. Seguimiento de movimiento
      1. Seguimiento y estabilización del movimiento
      2. Seguimiento de caras
      3. Seguimiento de máscara
      4. Referencia de máscara
      5. Velocidad
      6. Ampliación del tiempo y reasignación del tiempo
      7. Unidades de visualización de tiempo y código de tiempo
    4. Incrustación
      1. Incrustación
      2. Efectos de incrustación
  11. Transparencia y composición
    1. Descripción general y recursos sobre composición y transparencia
    2. Canales alfa y mates
    3. Mates de seguimiento y mates móviles
  12. Ajuste del color
    1. Conceptos básicos sobre colores
    2. Gestión de color
    3. Efectos de corrección de color
    4. Gestión de color de OpenColorIO y ACE
  13. Ajustes preestablecidos de animación y efectos
    1. Información general de efectos y ajustes preestablecidos de animación
    2. Lista de efectos
    3. Administrador de efectos
    4. Efectos de simulación
    5. Efectos de Estilizar
    6. Efectos de audio
    7. Efectos de distorsión
    8. Efectos de perspectiva
    9. Efectos de canal
    10. Efectos de generación
    11. Efectos de transición
    12. El efecto Reparación de obturación de desplazamiento
    13. Efectos de desenfoque y enfoque
    14. Efectos de canal 3D
    15. Efectos de utilidad
    16. Efectos mate
    17. Efectos Ruido y Granulado
    18. Efecto Mejora de conservación de detalles
    19. Efectos obsoletos
  14. Expresiones y automatización
    1. Expresiones
      1. Conceptos básicos sobre expresiones
      2. Comprensión del lenguaje de expresión
      3. Uso de los controles de expresión
      4. Diferencias de sintaxis entre los motores de expresiones de JavaScript y ExtendScript heredado
      5. Edición de expresiones
      6. Errores de expresiones
      7. Uso del editor de expresiones
      8. Uso de expresiones para editar y acceder a las propiedades de texto
      9. Referencia del lenguaje de expresión
      10. Ejemplos de expresiones
    2. Automatización
      1. Automatización
      2. Scripts
  15. Vídeo inmersivo, RV y 3D
    1. Construcción de entornos de VR en After Effects
    2. Aplicar efectos de vídeo envolvente
    3. Herramientas de composición para vídeos de VR/360
    4. Procesador 3D avanzado
    5. Importación y adición de modelos 3D a la composición
    6. Importación de modelos 3D desde las Bibliotecas Creative Cloud
    7. Iluminación basada en imágenes
    8. Extracción y animación de luces y cámaras a partir de modelos 3D
    9. Seguimiento del movimiento de la cámara 3D
    10. Proyección y aceptación de sombras
    11. Animaciones de modelos 3D incrustadas
    12. Captura de sombras
    13. Extracción de datos de profundidad 3D
    14. Trabajo en espacios de diseño 3D
    15. Herramientas de transformación Gizmo 3D
    16. Haga más cosas con la animación 3D
    17. Previsualización de los cambios en diseños 3D en tiempo real con el motor Mercury 3D
    18. Adición de diseño interactivo a los gráficos 
  16. Vistas y previsualizaciones
    1. Previsualización
    2. Previsualización de vídeo con Mercury Transmit
    3. Modificación y utilización de vistas
  17. Procesamiento y exportación
    1. Principios básicos del procesamiento y la exportación
    2. Codificación H.264 en After Effects
    3. Exportación de un proyecto de After Effects como un proyecto de Adobe Premiere Pro
    4. Conversión de películas
    5. Procesamiento de varios fotogramas
    6. Procesamiento automático y en red
    7. Procesamiento y exportación de imágenes fijas y secuencias de imágenes fijas
    8. Uso del códec de GoPro CineForm en After Effects
  18. Uso de otras aplicaciones
    1. Dynamic Link y After Effects
    2. Uso de After Effects y otras aplicaciones
    3. Sincronización de la configuración en After Effects
    4. Bibliotecas Creative Cloud en After Effects
    5. Plugins
    6. CINEMA 4D y Cineware
  19. Colaboración: Frame.io y Team Projects
    1. Colaboración en Premiere Pro y After Effects
    2. Frame.io
      1. Instalar y activar Frame.io
      2. Utilizar Frame.io con Premiere Pro y After Effects
      3. Preguntas frecuentes
    3. Team Projects
      1. Introducción a Team Projects
      2. Creación de un proyecto de equipo
      3. Colaboración con Team Projects
  20. Memoria, almacenamiento y rendimiento
    1. Memoria y almacenamiento
    2. Cómo maneja After Effects los problemas de poca memoria durante la previsualización
    3. Mejora del rendimiento
    4. Preferencias
    5. Requisitos de la GPU y del controlador de la GPU para After Effects
  21. Base de conocimiento
    1. Problemas conocidos
    2. Problemas solucionados
    3. Preguntas frecuentes
    4. After Effects y macOS Ventura
    5. Cómo maneja After Effects los problemas de poca memoria durante la previsualización

Activar una herramienta

El panel Herramientas puede mostrarse como una barra de herramientas en la parte superior de la ventana de la aplicación o como un panel normal y acoplable.

Nota:

Los controles relacionados con algunas herramientas solo aparecen cuando la herramienta está seleccionada en el panel Herramientas.

  • Haga clic en el botón de la herramienta. Si el botón tiene un pequeño triángulo en la esquina inferior derecha, mantenga pulsado el botón del ratón para ver las herramientas ocultas. A continuación, haga clic en la herramienta que desee activar.

  • Presione el método abreviado de teclado para la herramienta. (Al colocar el puntero sobre un botón de herramienta, aparecerá información sobre la herramienta, incluido su nombre y método abreviado de teclado.)

  • Para desplazarse por las herramientas ocultas de una categoría de herramientas, presione repetidamente el método abreviado de teclado para la categoría de herramienta. (Por ejemplo, pulse repetidamente la tecla Q para recorrer las herramientas de pluma).

  • Para activar momentáneamente una herramienta, mantenga presionada la tecla de la herramienta deseada y suéltela para regresar a la herramienta que estaba activa anteriormente. (Esta técnica no funciona con todas las herramientas.)

  • Para activar momentáneamente la herramienta Mano, mantenga pulsada la barra espaciadora, la tecla H o el botón central del ratón. (El botón central del ratón no activa la herramienta Mano en algunas circunstancias, incluso cuando está activa la herramienta Cámara unificada).

Nota:

Para desplazarse por el panel Composición, Capa o Material de archivo, arrastre con la herramienta Mano. Mantenga pulsado Mayús también para desplazarse más rápido.

Para mostrar u ocultar los paneles más relevantes para la herramienta activa, seleccione el botón de panel si está disponible. Por ejemplo, al hacer clic en este botón cuando una herramienta de pintura está activa, se abren o cierran los paneles Pintura y Pinceles. Seleccione la opción Abrir paneles automáticamente en el panel Herramientas para abrir automáticamente los paneles correspondientes cuando se activen determinadas herramientas.

Abrir panel, visor y menús contextuales

Los menús de paneles ofrecen comandos relacionados con el panel o el fotograma que esté activo. Los menús de visores ofrecen una lista de composiciones, capas o elementos de material de archivo que se pueden mostrar en el visor, así como comandos para cerrar elementos o bloquear el visor. Los menús contextuales ofrecen comandos relativos al elemento en cuyo menú contextual se hace clic. Muchos elementos de la interfaz de usuario de After Effects cuentan con menús contextuales asociados. Si utiliza menús de contexto, podrá trabajar con mayor rapidez y facilidad.

  • Para abrir el menú de un panel, seleccione el botón situado en la esquina superior derecha del panel.
  • Para abrir el menú del visualizador, haga clic en el nombre de la composición, capa o elemento de material de archivo que esté activo en la pestaña del visualizador.
  • Para abrir un menú contextual, haga clic con el botón derecho del ratón (Windows) o mantenga presionada la tecla control más clic (macOS). A menudo esto se conoce como hacer clic en el menú contextual.

Columnas

Los paneles Proyecto, Cronología y Cola de procesamiento contienen columnas.

  • Para mostrar u ocultar las columnas, haga clic con el botón derecho del ratón (Windows) o clic en Control (macOS) en un encabezado de columna (o elija Columnas en el menú del panel) y seleccione las columnas que desea mostrar u ocultar. La marca de verificación indica que la columna está visible.
Nota:

En general, las funciones de búsqueda y filtro de los paneles Proyecto y Cronología solo operan sobre el contenido de las columnas que se muestran.

  • Para volver a ordenar una columna, seleccione el nombre de la columna y arrástrela a una nueva ubicación.

  • Para cambiar el tamaño de las columnas, arrastre la barra junto a un nombre de columna. Algunas columnas no pueden cambiar de tamaño.

  • Para ordenar los elementos de material de archivo en el panel Proyecto, seleccione el encabezado de la columna. Haga clic otra vez para ordenarlos a la inversa.

Búsqueda y filtro en los paneles Cronología, Proyecto y Efectos y ajustes preestablecidos

Los paneles Proyecto, Cronología y Efectos y preajustes contienen campos de búsqueda que puede utilizar para filtrar los elementos del panel.

  • Para colocar el punto de inserción en un campo de búsqueda, haga clic en el campo de búsqueda.

  • Para colocar el punto de inserción en el campo de búsqueda del panel activo, seleccione Archivo > Buscar o presione Ctrl+F (Windows) o Comando+F (macOS).

Cuando escriba en el campo de búsqueda, la lista de elementos en el panel se filtra y muestra ciertos elementos y oculta otros. Solo se muestran los elementos con entradas que coincidan con la consulta de búsqueda que se haya escrito. Las carpetas, capas, categorías o los grupos de propiedades que contienen los elementos que coinciden también se muestran para ofrecer contexto.

En general, solo se busca el texto en las columnas que se muestran para esta operación de filtrado. Por ejemplo, puede que necesite mostrar la columna Comentarios para buscar y filtrar por el contenido de los comentarios.

Si se seleccionan una o varias capas en una composición, la operación de filtrado en el panel Cronología solo afecta a las capas seleccionadas. En este caso, las capas sin seleccionar no se filtran (ocultan) si no coinciden con la consulta de búsqueda. Sin embargo, si no se selecciona ninguna capa en la composición, la operación de filtrado se aplica a todas las capas de la composición. Este comportamiento coincide con el de mostrar y ocultar propiedades de capa cuando se presionan sus teclas de método abreviado de propiedades.

Nota:

El borrado del campo de búsqueda y la finalización de la búsqueda hace que las carpetas expandidas y los grupos de propiedades se contraigan (cerrar). Por lo tanto, resulta más fácil trabajar con los elementos encontrados mediante la operación de filtro si se trabaja con ellos antes de borrar el campo de búsqueda y finalizar la búsqueda.

Si el texto que escribe en el campo de búsqueda del panel Proyecto o Cronología contiene espacios, estos se tratan como operadores basados en y. Por ejemplo, si se escribe Sólido oscuro se emparejan elementos de material de archivo o capas denominados Sólido rojo oscuro y Sólido gris oscuro. En el panel Efectos y preajustes , los espacios se tratan como caracteres de espacio en el campo de búsqueda. Por ejemplo, si escribe Cambiar color se obtiene el efecto Cambiar color, pero no el efecto Cambiar al color.

Los paneles Proyecto, Cronología y Efectos y preajustes aceptan la búsqueda basada en “o”. En una búsqueda basada en “o”, una coma denota una “o” y los operadores basados en “y” tienen prioridad sobre los basados en “o”. Por ejemplo, a veces el nombre de la propiedad que determina la cantidad de efecto de desenfoque es Cantidad, otras es Desenfoque y de vez en cuando, Radio de desenfoque. Si busca Cantidad, Desenfoque o Radio, verá los valores equivalentes de todos los efectos de desenfoque.

Cuando escriba en un campo de búsqueda, se muestran las cadenas de búsqueda recientes que coincidan con su entrada.

Este método de búsqueda también permite guardar elementos que utilice a menudo, gracias al menú que se aparece al hacer clic en el icono de búsqueda del campo de búsqueda. El menú de búsqueda consiste en dos listas separadas por un separador. La lista superior contiene las seis búsquedas más recientes, con la más reciente arriba. La lista inferior contiene elementos de búsqueda guardados. A medida que escriba, la lista superior se filtrará para mostrar los términos que coincidan.

  • Para guardar un elemento de búsqueda, haga clic en Mayús en la lista superior del menú de búsqueda. Se pueden guardar hasta 10 elementos.

  • Para eliminar un elemento de búsqueda guardada de cualquiera de las listas, pase el ratón por encima del elemento para resaltarlo y, a continuación, pulse Eliminar o Retroceso.

Ejemplos de búsquedas en el panel Proyecto

  • Para mostrar solo elementos de material de archivo para los que el nombre o comentario contenga unan cadena específica, empiece a escribir la cadena.

  • Para mostrar solo elementos de material de archivo para los que falta el archivo de origen, escribe toda la palabra falta. (Esta búsqueda funciona tanto si se muestra la columna Ruta del archivo como si no, lo que constituye una excepción a la regla general de que solo se buscan las columnas mostradas).

  • Para mostrar solo los elementos de material de archivo que no se utilizan, escriba toda la palabra no utilizados.

  • Para mostrar solo los elementos de material de archivo que se utilizan, escriba la palabra utilizados.

  • Para mostrar solo los elementos de material de archivo Cineon, escriba Cineon junto a la columna Tipo.

Ejemplos de búsquedas en el panel Cronología

  • Para mostrar solo capas y propiedades para las que el nombre o comentario contenga una cadena específica, empiece a escribir la cadena. Por ejemplo, escriba estirado para mostrar ubicaciones creadas con la herramienta Estirado de posición libre.

  • Para mostrar solo propiedades que tienen una expresión que utiliza un método específico, escriba el nombre del método.

  • Para mostrar solo capas con una etiqueta específica, escriba el nombre de la etiqueta. Obtenga más información sobre cómo trabajar con etiquetas de color de capas, composiciones y elementos de material de archivo en After Effects.

Nota:

Haga clic en la muestra para una etiqueta para ver el menú de contexto que enumera los nombre de etiqueta. Como alternativa, arrastre el borde derecho del encabezado de la columna Etiqueta para expandir la columna y leer los nombres de las etiquetas.

Desplazamiento o aplicación del zoom con la rueda del ratón

Puede utilizar la rueda del ratón para aumentar los paneles Cronología, Composición, Capa y Material de archivo. Puede utilizar la rueda del ratón para desplazarse por los paneles Cronología, Proyecto, Cola de procesamiento, Flujograma, Controles de efectos, Metadatos y Efectos y preajustes.

  • Para acercar el zoom al centro del panel o a la zona de características cuando hace el seguimiento, mueva la rueda del ratón hacia adelante.
  • Para reducir el zoom del centro del panel o de la zona de características durante el seguimiento, mueva la rueda del ratón hacia atrás.
  • Para hacer zoom en el área bajo el puntero, mantenga pulsada la tecla Alt (Windows) u Opción (macOS) mientras hace avanzar la rueda del ratón. En los paneles Cronología, Material de archivo y Capa, esta acción amplía el tiempo cuando el puntero está sobre el navegador de tiempo o la regla de tiempo.
  • Para reducir el zoom del área situada bajo el puntero, mantenga pulsada la tecla Alt (Windows) o Opción (macOS) mientras hace retroceder la rueda del ratón. En los paneles Cronología, Material de archivo y Capa, esta acción amplía el tiempo cuando el puntero está sobre el navegador de tiempo o la regla de tiempo.
  • Para desplazarse verticalmente, gire la rueda del ratón hacia atrás o hacia adelante.
  • Para desplazarse horizontalmente, mantenga pulsado Mayús mientras hace girar la rueda del ratón hacia atrás o hacia delante. En los paneles Cronología, Material de archivo y Capa, Mayús al retroceder se avanza en el tiempo y viceversa cuando el puntero está sobre el navegador de tiempo o la regla de tiempo.
Nota:

Puede desplazarse o usar el zoom con la rueda del ratón en un panel, incluso si no está activo en ese momento, siempre y cuando el puntero esté sobre él.

Deshacer cambios

Puede deshacer solo las acciones que alteran los datos del proyecto. Por ejemplo, puede deshacer un cambio en un valor de propiedad pero no puede deshacer el desplazamiento de un panel o la activación de una etiqueta.

Puede deshacer secuencialmente un máximo de 99 de los cambios más recientes realizados en el proyecto.  

Nota:

Para evitar perder el tiempo deshaciendo modificaciones accidentales, bloquee una capa cuando desee verla sin modificarla.

  • Para deshacer el cambio más reciente, elija Edición > Deshacer [acción] o Ctrl + Z.
  • Para deshacer un cambio y todos los cambios posteriores, elija Edición > Historial y seleccione el primer cambio que desee deshacer.
  • Para volver a la última versión guardada del proyecto, seleccione Archivo > Revertir. Se perderán todos los cambios realizados y los elementos del material de archivo importados desde la última vez que guardó el proyecto. Esta acción no se puede deshacer.

Sugerencias de la interfaz de usuario de After Effects

  • Utilice el suavizado de contorno de texto ClearType en Windows. ClearType facilita la lectura de los contornos del texto del sistema como, por ejemplo, los menús y los cuadros de diálogo. Consulte la Ayuda de Windows para obtener información sobre cómo activar el suavizado de contorno de texto ClearType.

  • Para mostrar consejos sobre herramientas, seleccione la preferencia Mostrar consejos sobre herramientas Edición > General > Preferencias (Windows) o After Effects > Preferencias > General (macOS).

  • Utilice un espacio de trabajo que contenga el panel Información y deje el panel en frente de los otros paneles en su grupo de paneles cuando sea posible. El panel Info muestra mensajes sobre lo que está haciendo After Effects, información sobre los elementos situados bajo el puntero, etc.

  • Use menús contextuales.

  • Use los métodos abreviados de teclado.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea