Guía del usuario Cancelar

Documentos PDF dinámicos

  1. Guía del usuario de InDesign
  2. Aprenda a usar InDesign
    1. Introducción a InDesign
      1. Novedades de InDesign
      2. Requisitos del sistema
      3. Preguntas habituales
      4. Usar Bibliotecas Creative Cloud
    2. Espacio de trabajo
      1. Conceptos básicos del espacio de trabajo
      2. Personalizar el espacio de trabajo en InDesign
      3. Cuadro de herramientas
      4. Configuración de preferencias
      5. Panel Propiedades
      6. Espacio de trabajo táctil
      7. Atajos de teclado predeterminados
      8. Panel Administrar historial en InDesign
      9. Acciones para recuperar y deshacer documentos
    3. IA generativa
      1. De texto a imagen
      2. Preguntas frecuentes sobre la IA generativa
  3. Crear y maquetar documentos
    1. Documentos y páginas
      1. Crear documentos
      2. Uso de páginas principales
      3. Trabajar con páginas de documentos
      4. Ajustar tamaño de página, márgenes y sangrado
      5. Trabajar con archivos y plantillas
      6. Convertir archivos PDF en archivos de InDesign con InDesign (Beta)
      7. Crear archivos de libro
      8. Añadir numeración de páginas básica
      9. Numerar páginas, capítulos y secciones
      10. Convertir documentos de QuarkXPress y PageMaker
      11. Compartir contenido
      12. Funcionamiento de un flujo de trabajo básico de archivos administrados
      13. Guardar documentos
    2. Cuadrículas
      1. Cuadrículas
      2. Aplicar formato a cuadrículas
    3. Ayudas de maquetación
      1. Reglas
      2. Alinear y distribuir objetos con reglas
      3. Medir objetos mediante la herramienta Medición
  4. Añadir contenido
    1. Texto
      1. Añadir texto a marcos
      2. Enlace de texto
      3. Scripts del sudeste asiático
      4. Funciones para árabe y hebreo en InDesign
      5. Crear texto en un trazado
      6. Viñetas y numeración
      7. Pictogramas y caracteres especiales
      8. Composición de texto
      9. Variables de texto
      10. Generar códigos QR
      11. Editar texto
      12. Alinear texto
      13. Ceñir texto a objetos
      14. Objetos anclados
      15. Contenido vinculado
      16. Aplicar formato a párrafos
      17. Aplicar formato a caracteres
    2. Tipografía
      1. Usar fuentes en InDesign
      2. Kerning y tracking (interletraje)
    3. Dar formato a texto
      1. Dar formato a texto
      2. Aplicar estilo automático a texto
      3. Usar paquetes de estilo
      4. Tabulaciones y sangrías
    4. Revisión de texto
      1. Seguimiento y revisión de cambios
      2. Añadir notas editoriales en InDesign
      3. Importar comentarios de PDF
    5. Revisión ortográfica y diccionarios de idiomas
      1. Comprobar ortografía, autocorrección y ortografía dinámica
      2. Crear, añadir y administrar diccionarios y palabras
      3. Cambio de las preferencias del diccionario
      4. Diccionario Duden
    6. Añadir referencias
      1. Crear una tabla de contenido
      2. Notas a pie de página
      3. Crear un índice
      4. Notas al final
      5. Pies de ilustración
    7. Estilos
      1. Estilos de párrafo y de carácter
      2. Asignar, exportar y administrar estilos
      3. Estilos de objeto
      4. Capitulares y estilos anidados
      5. Uso de estilos
      6. Interlineado
    8. Tablas
      1. Aplicar formato a tablas
      2. Crear tablas
      3. Estilos de tabla y celda
      4. Seleccionar y editar tablas
      5. Trazos y rellenos de tabla
    9. Interactividad
      1. Hipervínculos
      2. Documentos PDF dinámicos
      3. Marcadores
      4. Botones
      5. Formularios
      6. Animación
      7. Referencias cruzadas
      8. Estructura de los PDF
      9. Transiciones de página
      10. Películas y sonido
    10. Gráficos
      1. Explicación de formas y trazados
      2. Dibujar con la herramienta Lápiz
      3. Dibujar con la herramienta Pluma
      4. Aplicar configuración de línea (trazo) 
      5. Trazados y formas compuestos
      6. Editar trazados
      7. Trazados de recorte
      8. Cambiar aspecto de los vértices
      9. Marcos y objetos
      10. Alinear y distribuir objetos
      11. Gráficos vinculados e incrustados
      12. Integración de AEM Assets
    11. Color y transparencia
      1. Aplicar color
      2. Usar colores de gráficos importados
      3. Usar muestras
      4. Mezcla de tintas
      5. Matices
      6. Tintas planas y colores de cuatricromía
      7. Fusionar colores
      8. Degradados
      9. Acoplar ilustraciones transparentes
      10. Añadir efectos de transparencia
  5. Buscar y reemplazar
    1. Búsqueda y reemplazo de texto
    2. Búsqueda y sustitución de fuentes
    3. Buscar y reemplazar pictogramas
    4. Buscar y reemplazar usando expresiones y consultas GREP
    5. Buscar y reemplazar objetos
    6. Buscar y reemplazar colores
    7. Opciones de búsqueda para encontrar y reemplazar
  6. Compartir
    1. Guardar y acceder a documentos en la nube
    2. Organizar, administrar y compartir documentos en la nube
    3. Ver y administrar versiones en los documentos en la nube
    4. Preguntas habituales sobre los documentos en la nube de InDesign
    5. Compartir y colaborar        
    6. Compartir para revisión
    7. Revisar un documento compartido de InDesign
    8. Administrar comentarios 
  7. Publicar
    1. Colocar, exportar y publicar
      1. Publicar en línea
      2. Panel de control de Publish Online
      3. Copiar, insertar gráficos
      4. Exportar contenido a EPUB
      5. Opciones de Adobe PDF
      6. Exportar contenido a HTML
      7. Exportar a Adobe PDF
      8. Exportar a formato JPEG
      9. Exportar HTML
      10. Información general sobre DPS y AEM Mobile
      11. Formatos de archivo admitidos
      12. Exportar e importar configuración del usuario
    2. Impresión
      1. Imprimir folletos
      2. Marcas de impresora y sangrados
      3. Imprimir documentos
      4. Tintas, separación y lineatura de trama
      5. Sobreimpresión
      6. Crear archivos PostScript y EPS
      7. Comprobación preliminar de archivos antes de la entrega
      8. Imprimir miniaturas y documentos de grandes dimensiones
      9. Preparar archivos PDF para proveedores de servicios
      10. Preparar impresión de separaciones
  8. Ampliaciones para InDesign
    1. Automatización
      1. Combinación de datos
      2. Plug-ins
      3. Extensión de Capture en InDesign
      4. Scripts
  9. Solución de problemas
    1. Problemas resueltos
    2. Problemas conocidos
    3. Bloqueo durante el inicio
    4. Problema de solo lectura de la carpeta Preferencias
    5. Soluciones a problemas relacionados con los archivos
    6. No es posible exportar el archivo de InDesign a PDF
    7. Recuperación de documentos en InDesign

Descubra cómo crear y exportar documentos PDF dinámicos en Adobe InDesign para crear contenido digital interactivo y atractivo.

Puede crear presentaciones de diapositivas interactivas con documentos PDF dinámicos utilizando botones, elementos multimedia, hipervínculos, marcadores y transiciones de página en InDesign. Igualmente, puede configurar documentos en InDesign que se puedan convertir en formularios de Acrobat.

Exportar como documentos PDF interactivos

  1. Seleccione Archivo > Exportar.

  2. Indique una ubicación y un nombre de archivo.

  3. Seleccione Usar nombre del documento de InDesign como nombre del archivo de salida si desea que el archivo PDF exportado tenga el mismo nombre que el documento a partir de la próxima exportación.

  4. Seleccione Adobe PDF (Interactivo) en Guardar como tipo (Windows) o Formato (macOS) y seleccione Guardar.

  5. En el cuadro de diálogo Exportar a PDF interactivo, elija las opciones y haga clic en OK.

Crear documentos interactivos para PDF

Puede exportar documentos Adobe PDF en los que se incluyan las siguientes funciones interactivas.

Marcadores

Puede crear Marcadores en el documento de InDesign que podrá encontrar en la pestaña Marcadores, en la parte izquierda de la ventana de Adobe Acrobat o Adobe Reader. Cada marcador salta a una página, texto o gráfico en el archivo PDF exportado.

Películas y clips de sonido

Puede añadir películas y clips de sonido a un documento o crear vínculos a archivos de streaming de vídeos en Internet. Estas películas y clips de sonido pueden reproducirse en el archivo PDF exportado.

Hipervínculos

Puede hacer clic en un hipervínculo en un documento PDF exportado para que le redirija a otra ubicación en el mismo documento, a otro documento diferente o a un sitio web.

Referencias cruzadas

Una referencia cruzada remite a los lectores de una parte del documento a otra en el archivo PDF exportado. Las referencias cruzadas son especialmente útiles en las guías del usuario y en los manuales de referencia. Al exportar a PDF un documento con referencias cruzadas, estas actúan como hipervínculos interactivos.

Transiciones de página

Opciones de exportación como PDF interactivo

Hay cuatro pestañas que aparecen en el cuadro de diálogo Exportar a PDF interactivo:

General, Compresión, Opciones avanzadas y Seguridad.

Pestaña General

Páginas

Indique si se incluirán todas las páginas del documento o un rango de páginas. Si selecciona Rango, indique un intervalo de páginas, por ejemplo, 1-7,9, para imprimir las páginas de la 1 a la 7 y la 9.

Exportar como

Indique si desea exportar el documento como páginas o pliegos.

Crear archivos PDF independientes

Seleccione esta opción para crear PDF independientes para cada página o pliego.

Sufijo

Añada un sufijo de nombre de archivo, como Números incrementales (^#), Número de página (^P), Tamaño de página (^S) o un nombre personalizado para identificarlo.

Nota:

Para garantizar que los archivos se pueden compartir sin problema entre macOS y Windows, le recomendamos que no use caracteres ilegales o reservados en los nombres de archivos y carpetas, ni en las cadenas dinámicas. InDesign ha tomado un superconjunto de estos caracteres “ \ / : * ? " < > |  “ (Windows y macOS) y no se tendrán en cuenta al exportar como PNG, JPEG y PDF.

Vista

Muestra los ajustes por los que se visualiza el PDF al abrirse por primera vez.

Diseño

Muestra la maquetación inicial del PDF al abrirse por primera vez.

Presentación

  • Seleccione Abrir en modo Pantalla completa para ver el PDF en Adobe Acrobat o Adobe Reader sin menús ni paneles abiertos. 
  • Seleccione Pasar páginas para avanzar por las páginas automáticamente e indique el número de segundos entre una página y otra.
  • Seleccione Ver después de exportar para abrir el archivo PDF recién creado en la aplicación de visualización de PDF predeterminada.

Transiciones de página

Indique una transición de página para aplicarla a todas las páginas durante la exportación. Si indica las transiciones en el panel Transiciones de página, seleccione la opción Desde documento para usar estos ajustes.

Formularios y medios

  • Seleccione Incluir todo para que las películas, los sonidos y los botones exportados al archivo PDF sean interactivos. 
  • Seleccione Solo apariencia para incluir el estado normal de los botones y los banners de vídeo como elementos estáticos.

Incrustar miniaturas de páginas

Seleccione esta opción para incluir una miniatura de cada página del PDF, lo que aumentará el tamaño del archivo. Anule la selección de esta opción si el PDF se va a ver e imprimir en Acrobat 5.0 y versiones posteriores. Estas versiones generan las miniaturas dinámicamente cada vez que se selecciona en el panel Páginas de un PDF.

Crear capas de Acrobat

Seleccione esta opción para guardar cada capa de InDesign como una capa de Acrobat dentro del archivo PDF. Las capas son totalmente accesibles, lo que permite a los usuarios de Acrobat 6.0 y posterior generar varias versiones del archivo a partir de un único archivo PDF.

Incluir pliegos ocultos

Seleccione esta opción si desea exportar los pliegos ocultos junto con los demás pliegos de los documentos.

Crear PDF etiquetados

Seleccione esta opción para etiquetar automáticamente los elementos del artículo en función de un subconjunto de las etiquetas de Acrobat que admite InDesign durante la exportación. Este subconjunto incluye el reconocimiento de párrafos, formato de texto básico, listas y tablas. También puede insertar y ajustar estas etiquetas en el documento antes de exportarlo como PDF.

Usar estructura para el orden de tabulador

Use el orden de tabulador indicado en Objeto > Interactivo > Definir orden de tabulador durante la exportación. Esta opción solo está disponible para archivos PDF etiquetados.

Pestaña Compresión

Compresión 

  • Seleccione JPEG (con pérdida) para eliminar datos de las imágenes, con la consiguiente reducción de la calidad. No obstante, el tamaño del archivo se reduce con una pérdida de información mínima. 
  • Seleccione JPEG 2000 (sin pérdida) para exportar el archivo con compresión sin pérdida. 
  • Seleccione Automática para que InDesign determine la mejor calidad para las imágenes en color y en escala de grises.

Calidad JPEG

Determina la cantidad de detalles de la imagen exportada. Cuanto mejor es la calidad, más grande es el tamaño del archivo. Si selecciona JPEG 2000 (sin pérdida) en Compresión, esta opción quedará atenuada.

Resolución

Indique la resolución de las imágenes de mapa de bits del archivo PDF exportado.  Cuando selecciona una resolución alta, aumenta significativamente el tamaño del archivo. Una alta resolución es muy importante para que se pueda aplicar el zoom sobre el contenido pixelado del archivo PDF exportado.

Pestaña Opciones avanzadas

Mostrar título

Elija lo que desea que aparezca en la barra de título de Acrobat en la que se abre el PDF. Las opciones disponibles son Título de documento y Nombre de archivo.

Idioma

Elija el idioma del documento PDF. Esto determinará el idioma del documento PDF exportado. Si el idioma correspondiente no está en la lista, puede escribir el código ISO de idioma estándar.

Pestaña Seguridad

Solicitar contraseña para abrir el documento

Seleccione esta opción para requerir que los usuarios escriban la contraseña que especifique para abrir el documento.

Contraseña de apertura de documento

Indique la contraseña que los usuarios deben escribir al abrir el archivo PDF.

Usar una contraseña para limitar la impresión, edición y otras tareas

Seleccione esta opción para restringir el acceso a los ajustes de seguridad del archivo PDF. Si el archivo se abre en Adobe Acrobat, el usuario puede ver el archivo, pero debe introducir la Contraseña de permisos especificada para cambiar la configuración de Seguridad y Permisos del archivo. Si el archivo se abre en Illustrator, Photoshop o InDesign, el usuario debe introducir la Contraseña de permisos, ya que no se puede abrir el archivo en modo de solo visualización.

Contraseña de permisos

Especifique una contraseña necesaria para cambiar la configuración de permisos. Esta opción solo está disponible si se selecciona la opción precedente.

Impresión permitida

Indica el nivel de impresión del documento PDF permitido para los usuarios.

  • Seleccione Ninguno para evitar que los usuarios impriman el documento.
  • Seleccione Baja resolución (150 ppp) para permitir que los usuarios impriman a una resolución no superior a 150 ppp. Es posible que la impresión sea más lenta porque cada página se imprime como una imagen de mapa de bits.
  • Seleccione Alta resolución para que los usuarios puedan imprimir en cualquier resolución, dirigiendo la salida vectorial de alta calidad a PostScript y otras impresoras que sean compatibles con funciones avanzadas de impresión de alta calidad.

Cambios permitidos

Define las acciones de edición que están permitidas en el documento PDF.

  • Seleccione Ninguno para los usuarios no puedan hacer en el documento los cambios que se incluyan en el menú Cambios permitidos, como las funciones de rellenar de campos de formulario y añadir comentarios.
  • Seleccione Insertar, eliminar y rotar páginas para que los usuarios puedan insertar, eliminar y rotar páginas y crear marcadores y miniaturas.
  • Seleccione Rellenar campos de formulario y firmar para que los usuarios puedan completar formularios y añadir firmas digitales. Esta opción no les permite añadir comentarios ni crear campos de formulario.
  • Seleccione Comentar, rellenar campos de formulario y firmar para que los usuarios puedan añadir comentarios y firmas digitales, así como rellenar formularios. Esta opción no permite mover objetos de página ni crear campos de formulario.
  • Seleccione Todo menos extraer páginas para que los usuarios puedan editar el documento, crear y completar campos de formulario y añadir comentarios y firmas digitales.

Activar copia de texto, imágenes y otro contenido

Permite a los usuarios seleccionar y copiar el contenido de un PDF.

Permitir texto de lectores de pantalla para usuarios con problemas visuales

Permite a los usuarios con problemas de visión leer el documento mediante lectores de pantalla, pero no les permite copiar o extraer el contenido del documento.

Permitir metadatos de texto sin formato

Permite a los usuarios copiar y extraer contenido del PDF. Seleccione esta opción para almacenar/buscar sistemas y motores de búsqueda y acceder a metadatos almacenados en el documento. 

Crear formularios en PDF (CS5.5 y CS5)

InDesign no dispone de herramientas para añadir campos de formulario. Puede utilizar Adobe Acrobat para poner campos de formulario. Diseñe su formulario en InDesign con marcadores de posición para botones de opción, casillas de verificación y campos de texto, luego exporte como PDF y convierta los marcadores de posición en campos de formulario usando Acrobat.

  1. En InDesign, cree el documento que desee usar para el formulario. Use tablas y cuadros de texto para crear los marcadores de posición de los campos.

    Además, en InDesign puede añadir botones interactivos.

  2. Exporte el documento como Adobe PDF.

  3. Inicie el asistente de formularios para convertir los marcadores de posición en campos de formularios. Añada y edite formularios con las herramientas específicas.

    • Seleccione Herramientas > Formularios > Crear en Acrobat X para iniciar el asistente de formularios.
    • Seleccione Formularios > Iniciar en Adobe Acrobat 9 para iniciar el asistente de formularios.

Previsualizar documentos interactivos

Use el panel Previsualización de interactividad de EPUB para ver una vista previa de lo seleccionado, del pliego actual o de todo el documento. Puede cambiar de tamaño, acoplar, convertir en flotante o bien mover a un segundo monitor el panel Previsualización.

  1. Seleccione Ventana > Interactivo > Previsualización de interactividad de EPUB.

  2. Para previsualizar la interactividad y animación, realice una de estas acciones:

    • Seleccione Definir modo Previsualizar selección  para previsualizar la selección actual.

    • Seleccione Definir modo Previsualizar pliego  para previsualizar el pliego actual.

    • Seleccione Definir modo Previsualizar documento  para previsualizar el documento actual.

  3. Seleccione Reproducir previsualización  para previsualizar la selección, el pliego o el documento. Seleccione los elementos interactivos, como botones, en el panel Previsualización para probarlos si es necesario.

    Mientras previsualiza el documento, puede seleccionar las flechas Ir a página anterior e Ir a página siguiente del final del panel para ir a otras páginas.

Nota:

Si edita el documento, puede recargar la previsualización seleccionando el botón Reproducir previsualización del panel Previsualización de interactividad de EPUB.

Uso del modo Presentación

El modo Presentación (Mayús + W) muestra el documento de InDesign activo como una presentación. El menú de la aplicación, los paneles, las guías y los bordes de marcos están ocultos en el modo Presentación. El área de fondo tiene un color oscuro de forma predeterminada cuando el tamaño del documento tiene una proporción diferente a las dimensiones del monitor actual.

El modo Presentación es una función muy útil vinculada con Adobe Connect. Puede iniciar una reunión web con el comando Archivo > Compartir mi pantalla. Cuando la pantalla se empieza a compartir, puede poner el documento de InDesign en el modo Presentación. También puede ocultar pliegos específicos en el documento de InDesign mientras está activado el modo Presentación.

  1. Vaya a Ver > Modo de pantalla > Presentación.

  2. Utilice una de las siguientes combinaciones de tecla.

    Tecla

    Acción

    Haga clic con el botón derecho del ratón, pulse la flecha derecha o pulse AvPág

    Pliego siguiente

    Haga clic mientras pulsa Mayús, haga clic con el botón derecho del ratón, pulse la flecha izquierda o pulse RePág

    Pliego anterior

    Esc

    Salir del modo Presentación

    Inicio

    Primer pliego

    Fin

    Último pliego

    B

    Cambiar el color de fondo a negro

    W

    Cambiar el color de fondo a blanco

    G

    Cambiar el color de fondo a gris

Nota:

En el modo Presentación no puede editar el documento. Sin embargo, si utiliza dos pantallas, puede tener abiertas dos ventanas del mismo documento y poner una de ellas en el modo Presentación. De esta forma, podrá editar el documento en la ventana ajustada en la vista Normal y ver de inmediato los resultados en la ventana ajustada en el modo Presentación.

¿Alguna pregunta o idea?

Pregunte a la comunidad

Nos encantaría conocer su opinión. Comparta sus ideas con la Comunidad de Adobe InDesign

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea