Plugins

  1. Guía del usuario de InDesign
  2. Cómo usar InDesign
    1. Introducción a InDesign
      1. Novedades de InDesign
      2. Requisitos del sistema
      3. Preguntas habituales
      4. Usar Bibliotecas Creative Cloud
    2. Espacio de trabajo
      1. Conceptos básicos del espacio de trabajo
      2. Cuadro de herramientas
      3. Configuración de preferencias
      4. Espacio de trabajo táctil
      5. Atajos de teclado predeterminados
      6. Acciones para recuperar y deshacer documentos
  3. Crear y maquetar documentos
    1. Documentos y páginas
      1. Crear documentos
      2. Trabajar con páginas maestras
      3. Trabajar con páginas de documentos
      4. Ajustar tamaño de página, márgenes y sangrado
      5. Trabajar con archivos y plantillas
      6. Crear archivos de libro
      7. Añadir numeración de páginas básica
      8. Numerar páginas, capítulos y secciones
      9. Convertir documentos de QuarkXPress y PageMaker
      10. Compartir contenido
      11. Funcionamiento de un flujo de trabajo básico de archivos administrados
      12. Guardar documentos
    2. Cuadrículas
      1. Cuadrículas
      2. Aplicar formato a cuadrículas
    3. Ayudas de maquetación
      1. Reglas
  4. Añadir contenido
    1. Texto
      1. Añadir texto a marcos
      2. Enlace de texto
      3. Funciones para árabe y hebreo en InDesign
      4. Crear texto en un trazado
      5. Viñetas y numeración
      6. Pictogramas y caracteres especiales
      7. Composición de texto
      8. Variables de texto
      9. Generar códigos QR
      10. Editar texto
      11. Alinear texto
      12. Ceñir texto a objetos
      13. Objetos anclados
      14. Contenido vinculado
      15. Aplicar formato a párrafos
      16. Aplicar formato a caracteres
      17. Buscar/Cambiar
      18. Revisión ortográfica y diccionarios de idiomas
    2. Tipografía
      1. Usar fuentes en InDesign
      2. Kerning y tracking (interletraje)
    3. Dar formato a texto
      1. Dar formato a texto
      2. Tabulaciones y sangrías
    4. Revisión de texto
      1. Seguimiento y revisión de cambios
      2. Añadir notas editoriales en InDesign
      3. Importar comentarios de PDF
    5. Añadir referencias
      1. Crear una tabla de contenido
      2. Notas a pie de página
      3. Crear un índice
      4. Notas al final
      5. Pies de ilustración
    6. Estilos
      1. Estilos de párrafo y carácter
      2. Estilos de objeto
      3. Capitulares y estilos anidados
      4. Uso de estilos
      5. Interlineado
    7. Tablas
      1. Aplicar formato a tablas
      2. Crear tablas
      3. Estilos de tabla y celda
      4. Seleccionar y editar tablas
      5. Trazos y rellenos de tabla
    8. Interactividad
      1. Hipervínculos
      2. Documentos PDF dinámicos
      3. Marcadores
      4. Botones
      5. Formularios
      6. Animación
      7. Referencias cruzadas
      8. Estructura de los PDF
      9. Transiciones de página
      10. Películas y sonido
      11. Formularios
    9. Gráficos
      1. Explicación de formas y trazados
      2. Dibujar con la herramienta Lápiz
      3. Dibujar con la herramienta Pluma
      4. Aplicar configuración de línea (trazo) 
      5. Trazados y formas compuestos
      6. Editar trazados
      7. Trazados de recorte
      8. Cambiar aspecto de los vértices
      9. Alinear y distribuir objetos
      10. Gráficos vinculados e incrustados
      11. Integración de AEM Assets
    10. Color y transparencia
      1. Aplicar color
      2. Usar colores de gráficos importados
      3. Usar muestras
      4. Mezclar tintas
      5. Matices
      6. Explicación de tintas planas y colores de cuatricromía
      7. Fusionar colores
      8. Degradados
      9. Acoplar ilustraciones transparentes
      10. Añadir efectos de transparencia
  5. Compartir
    1. Compartir y colaborar        
    2. Compartir para revisión
    3. Revisar un documento compartido de InDesign
    4. Administrar comentarios 
  6. Publicar
    1. Exportar y publicar
      1. Publish Online
      2. Exportar contenido a EPUB
      3. Opciones de Adobe PDF
      4. Exportar contenido a HTML
      5. Exportar a Adobe PDF
      6. Exportar a formato JPEG
      7. Exportar HTML
      8. Información general sobre DPS y AEM Mobile
    2. Impresión
      1. Imprimir folletos
      2. Marcas de impresora y sangrados
      3. Imprimir documentos
      4. Tintas, separación y lineatura de trama
      5. Sobreimpresión
      6. Crear archivos PostScript y EPS
      7. Comprobación preliminar de archivos antes de la entrega
      8. Imprimir miniaturas y documentos de grandes dimensiones
      9. Preparar archivos PDF para proveedores de servicios
      10. Preparar impresión de separaciones
  7. Ampliaciones para InDesign
    1. Automatización
      1. Combinación de datos
      2. Plug-ins
      3. Scripts

Instalación de plugins

Los módulos plugin de InDesign son programas de software desarrollados por Adobe y otros programadores que trabajan junto con Adobe para añadir funciones al software de Adobe. InDesign incluye varios plugins de importación, exportación, automatización y efectos especiales que se instalan de forma automática en la carpeta Plugins. De hecho, los plugins proporcionan la mayoría de funciones del programa.

Una vez instalados, los módulos plugin aparecen como opciones de los menús, los cuadros de diálogo o los paneles.

  1. Si se proporciona un instalador, utilícelo para instalar el módulo plugin. En caso contrario, arrastre una copia del modulo a la carpeta Plugins que se encuentra dentro de la carpeta de aplicación de InDesign.
  2. Siga las instrucciones de instalación incluidas en el plugin.
Nota:

Puede utilizar cualquier plugin diseñado para ser utilizado con InDesign. La asistencia técnica de Adobe puede ayudarle a aislar los problemas relacionados con los plugins. Sin embargo, si el problema está relacionado directamente con un plugin creado por otro fabricante, deberá ponerse en contacto con él para obtener asistencia adicional.

Uso de Extension Manager para configurar plugins

Use la aplicación Extension Manager para revisar y personalizar el conjunto de plugins instalados. Por ejemplo, puede obtener información detallada sobre los plugins instalados, crear conjuntos de plugins personalizados para diferentes tareas o grupos de trabajo y aislar plugins al solucionar problemas. También puede deshabilitar los plugins.

  1. Seleccione Ayuda > Administrar extensiones (Windows) o InDesign > Administrar extensiones (Mac OS).

Para obtener más información sobre Extension Manager, haga clic en la ayuda de la aplicación.

Integración con los complementos de Creative Cloud mediante el menú Examinar complementos 

Puede buscar e instalar plugins, extensiones, etc. para Adobe InDesign y otros productos desde el sitio web de complementos de Adobe.

  • Para agregar plugins adicionales a InDesign, seleccione Ventana > Examinar complementos. Los complementos pueden ser gratuitos o de pago. Los plugins instalados/adquiridos desde la aplicación de Creative Cloud para InDesign se sincronizan con InDesign desde este flujo de trabajo. Le llevará a la página web de búsqueda de complementos.
  • Estos complementos se pueden ver después en Ventana > Extensiones, en descargas o en la ubicación mencionada en la descripción del complemento. Para ver los complementos que ha descargado, acceda a la página web de búsqueda de complementos. En el panel de la parte izquierda de la página, encontrará una opción para ver sus complementos. También se enumeran los productos y las respectivas versiones con los que estos complementos son compatibles.

Cuando la sincronización de archivos está activada, la búsqueda de complementos se sincroniza con la cuenta de Creative Cloud.

 

Logotipo de Adobe

Inicia sesión en tu cuenta