Guía del usuario Cancelar

Publish Online

  1. Guía del usuario de InDesign
  2. Aprenda a usar InDesign
    1. Introducción a InDesign
      1. Novedades de InDesign
      2. Requisitos del sistema
      3. Preguntas habituales
      4. Usar Bibliotecas Creative Cloud
    2. Espacio de trabajo
      1. Conceptos básicos del espacio de trabajo
      2. Cuadro de herramientas
      3. Configuración de preferencias
      4. Espacio de trabajo táctil
      5. Atajos de teclado predeterminados
      6. Acciones para recuperar y deshacer documentos
      7. Extensión de Capture
  3. Crear y maquetar documentos
    1. Documentos y páginas
      1. Crear documentos
      2. Uso de páginas principales
      3. Trabajar con páginas de documentos
      4. Ajustar tamaño de página, márgenes y sangrado
      5. Trabajar con archivos y plantillas
      6. Crear archivos de libro
      7. Añadir numeración de páginas básica
      8. Numerar páginas, capítulos y secciones
      9. Convertir documentos de QuarkXPress y PageMaker
      10. Compartir contenido
      11. Funcionamiento de un flujo de trabajo básico de archivos administrados
      12. Guardar documentos
    2. Cuadrículas
      1. Cuadrículas
      2. Aplicar formato a cuadrículas
    3. Ayudas de maquetación
      1. Reglas
  4. Añadir contenido
    1. Texto
      1. Añadir texto a marcos
      2. Enlace de texto
      3. Funciones para árabe y hebreo en InDesign
      4. Crear texto en un trazado
      5. Viñetas y numeración
      6. Pictogramas y caracteres especiales
      7. Composición de texto
      8. Variables de texto
      9. Generar códigos QR
      10. Editar texto
      11. Alinear texto
      12. Ceñir texto a objetos
      13. Objetos anclados
      14. Contenido vinculado
      15. Aplicar formato a párrafos
      16. Aplicar formato a caracteres
      17. Buscar/Cambiar
      18. Revisión ortográfica y diccionarios de idiomas
    2. Tipografía
      1. Usar fuentes en InDesign
      2. Kerning y tracking (interletraje)
    3. Dar formato a texto
      1. Dar formato a texto
      2. Tabulaciones y sangrías
    4. Revisión de texto
      1. Seguimiento y revisión de cambios
      2. Añadir notas editoriales en InDesign
      3. Importar comentarios de PDF
    5. Añadir referencias
      1. Crear una tabla de contenido
      2. Notas a pie de página
      3. Crear un índice
      4. Notas al final
      5. Pies de ilustración
    6. Estilos
      1. Estilos de párrafo y carácter
      2. Estilos de objeto
      3. Capitulares y estilos anidados
      4. Uso de estilos
      5. Interlineado
    7. Tablas
      1. Aplicar formato a tablas
      2. Crear tablas
      3. Estilos de tabla y celda
      4. Seleccionar y editar tablas
      5. Trazos y rellenos de tabla
    8. Interactividad
      1. Hipervínculos
      2. Documentos PDF dinámicos
      3. Marcadores
      4. Botones
      5. Formularios
      6. Animación
      7. Referencias cruzadas
      8. Estructura de los PDF
      9. Transiciones de página
      10. Películas y sonido
      11. Formularios
    9. Gráficos
      1. Explicación de formas y trazados
      2. Dibujar con la herramienta Lápiz
      3. Dibujar con la herramienta Pluma
      4. Aplicar configuración de línea (trazo) 
      5. Trazados y formas compuestos
      6. Editar trazados
      7. Trazados de recorte
      8. Cambiar aspecto de los vértices
      9. Alinear y distribuir objetos
      10. Gráficos vinculados e incrustados
      11. Integración de AEM Assets
    10. Color y transparencia
      1. Aplicar color
      2. Usar colores de gráficos importados
      3. Usar muestras
      4. Mezclar tintas
      5. Matices
      6. Explicación de tintas planas y colores de cuatricromía
      7. Fusionar colores
      8. Degradados
      9. Acoplar ilustraciones transparentes
      10. Añadir efectos de transparencia
  5. Compartir
    1. Compartir y colaborar        
    2. Compartir para revisión
    3. Revisar un documento compartido de InDesign
    4. Administrar comentarios 
  6. Publicar
    1. Exportar y publicar
      1. Publish Online
      2. Exportar contenido a EPUB
      3. Opciones de Adobe PDF
      4. Exportar contenido a HTML
      5. Exportar a Adobe PDF
      6. Exportar a formato JPEG
      7. Exportar HTML
      8. Información general sobre DPS y AEM Mobile
    2. Impresión
      1. Imprimir folletos
      2. Marcas de impresora y sangrados
      3. Imprimir documentos
      4. Tintas, separación y lineatura de trama
      5. Sobreimpresión
      6. Crear archivos PostScript y EPS
      7. Comprobación preliminar de archivos antes de la entrega
      8. Imprimir miniaturas y documentos de grandes dimensiones
      9. Preparar archivos PDF para proveedores de servicios
      10. Preparar impresión de separaciones
  7. Ampliaciones para InDesign
    1. Automatización
      1. Combinación de datos
      2. Plug-ins
      3. Extensión de Capture en InDesign
      4. Scripts

¿Qué es Publish Online?

Gracias a Publish Online, ahora puede reutilizar los documentos de impresión publicándolos en línea. Puede publicar una versión digital de un documento de InDesign que funcione en cualquier dispositivo y en cualquier navegador web moderno sin necesidad de instalar complementos.

Si desea mejorar aún más la experiencia de usuario, puede publicar documentos interactivos de InDesign que incluyan botones, proyecciones de diapositivas, animaciones, audio y vídeo usando las funciones de creación interactivas de InDesign.

Una vez publique sus documentos, puede proporcionar la URL del documento en línea para que cualquiera pueda verlo con un aspecto atractivo y disfrute de una lectura en línea sencilla, en cualquier dispositivo y plataforma. También puede compartir el documento en línea en redes sociales (como Facebook y Twitter) o por correo electrónico, con solo hacer clic. El documento se puede incrustar en cualquier sitio web o blog mediante el código que se facilita al hacer clic en la opción de incrustación en la maquetación de visualización.

Aquí aparecen dos documentos interactivos de muestra publicados con InDesign CC 2015.

Pliego de varias páginas

Puede crear documentos de InDesign con pliegos con más de dos páginas, y los documentos publicados mostrarán varias páginas en un pliego, del mismo modo que se muestra en InDesign.

Publicación de documentos con varios tamaños de página

Ahora puede publicar documentos que contengan páginas con distintos tamaños. El documento publicado mantendrá el tamaño de las páginas individuales y mostrará el contenido en las páginas adecuadamente.

Hipervínculos de texto

Los hipervínculos creados en el texto son compatibles con el documento publicado. InDesign conserva todos los tipos de hipervínculos en el documento publicado:

  • Direcciones URL
  • Correos electrónicos
  • Destinos de la página
  • Marcadores de TDC
  • Marcadores de índice
  • Referencias cruzadas

Resolución de imagen

La resolución de imagen de la publicación final admite 96 PPP, que es el ajuste preestablecido para disfrutar de imágenes de mejor calidad en el resultado.

Experiencia en móviles y tabletas Disfrutará de una magnífica experiencia de vista en móviles de los documentos de InDesign publicados.

  • Transiciones de página más suaves con mejoras de gestos para deslizar.
  • El cuadro de diálogo Compartir aparece en pantalla completa.
  • Maquetación de miniaturas optimizada para mejorar su visualización y accesibilidad en dispositivos móviles.

La vista de tableta incluye una vista en miniatura con desplazamiento muy fácil de usar.

Vistas de dispositivos móviles y tabletas

Opciones de uso compartido

Puede compartir sus documentos publicados en Twitter y por correo electrónico. También puede brindar a los usuarios la opción de descargar el documento en PDF.

Opciones de uso compartido

Puede compartir sus documentos publicados en Twitter y por correo electrónico.

Efecto de transparencia

Los documentos publicados online admiten efectos de transparencia y otros efectos con modos de fusión. Las únicas excepciones son los marcos de texto, grupos, botones, objetos con animación y MSO superpuestos con objetos que contengan transparencias.

Actualizar documentos publicados

Puede actualizar los documentos publicados actualizando el origen y republicándolos.

Publicación de documentos de InDesign en línea

  1. Para publicar el documento actual en línea, haga clic en el botón Publish Online de la barra de aplicaciones o elija Archivo > Publish Online.

    Aparecerá el cuadro de diálogo Opciones de Publish Online.

  2. En la pestaña General del cuadro de diálogo Publish Online, introduzca la siguiente información:

    Título

    Título del documento en línea.

    Este nombre se muestra como título del navegador de la publicación final.

    El título también se muestra en el menú Publicado recientemente (Archivo > Publicado recientemente) y el panel Publish Online.

    Descripción

    Descripción del documento en línea.

    Esto aparecerá en el panel de control de Publish Online y en Facebook, si comparte el documento allí.

    Páginas

    Elija si exportar todas las páginas o un intervalo concreto del documento actual.

    Exportar como

    Especifique cómo se muestran las páginas en línea en el navegador web.

    Única

    Muestra una sola página cada vez en el navegador.

    Pliegos

    Muestra dos páginas al mismo tiempo en el navegador web.

    Permitir a los usuarios descargar el documento con formato PDF (Impresión)

    Seleccione esta opción si desea que los usuarios puedan descargar el documento con el formato de impresión de PDF.

    Ocultar las opciones Compartir e Incluir en el documento publicado

    Seleccione esta opción si no desea que los usuarios vean los botones de compartir o incrustar en el documento publicado.

    Si va a volver a publicar un documento existente. Haga clic en Actualizar el documento existente y seleccione el título del documento correspondiente en la lista desplegable Seleccionar un documento existente para actualizar. Cambie la configuración de Publish Online como sea necesario.

  3. En la pestaña Avanzadas, introduzca la siguiente información:

    Elegir miniatura

    Elija la portada de su documento publicado. Esta miniatura aparece en el cuadro de diálogo Publish Online con el título y la descripción durante la carga. Esta miniatura también aparece al compartir el documento en Facebook.

    Primera página

    Indique que la primera página del documento de InDesign se utilice como miniatura de portada.

    Página seleccionada

    Elija una página del documento de InDesign para que se utilice como miniatura de portada.

    Elegir imagen

    Seleccione una imagen externa como miniatura de portada.

    Configuración de imagen

    Especifique cómo se deben exportar las imágenes de los documentos.

    Automática **recomendado**

    InDesign decide cómo se deben exportar las imágenes del documento, teniendo en cuenta la optimización del rendimiento. Las opciones disponibles son JPEG, GIF y PNG.

    Resolución

    Especifique la resolución de las imágenes. Las opciones disponibles son Estándar (optimizada para InDesign) y HiDPi (optimizada para InDesign en alta resolución).

    Nota: Las imágenes HiDPi podrían aumentar el tiempo de carga de la página y la cantidad de datos que deberán descargar los usuarios.

    Calidad de imagen JPEG

    Si el formato de imagen establecido es JPEG, esta opción ofrece varias posibilidades de calidad de imagen.

    Paleta de opciones GIF

    Si el formato de imagen establecido es GIF, esta opción ofrece diversas paletas para el procesamiento de archivos GIF.

  4. Haga clic en Publicar para publicar el documento en línea.

    Aparecerá el cuadro de diálogo Publish Online:

    • La miniatura, el título y la descripción se muestran en la parte izquierda del cuadro de diálogo.
    • El proceso se muestra en el lado derecho.
    Cuadro de diálogo Publish Online

  5. En el cuadro de diálogo Publish Online, haga clic en Cancelar carga para detener y revertir el proceso de carga.

  6. Haga clic en Cerrar para minimizar este cuadro de diálogo con el botón Publish Online de la barra de aplicaciones.

    Nota:

    Minimizar el cuadro de diálogo Publish Online no detiene el proceso de publicación en línea. Sin embargo, puede continuar trabajando en el documento actual o en cualquier otro de InDesign.

  7. Haga clic en Publish Online en la barra de aplicaciones para abrir el cuadro de diálogo Publish Online.

  8. Una vez que el documento se publique en línea, elija las opciones siguientes en el cuadro de diálogo Publish Online:

    Documento publicado correctamente

    Ver documento

    Abra el documento en línea en su navegador web predeterminado.

    Copiar

    Copie la URL del documento en línea.

    Compartir en Facebook

    Comparta la URL del documento en su página de Facebook.

    Compartir en Twitter

    Publique en Twitter la URL del documento.

    Enviar por correo la URL

    Comparta el documento con su cliente de correo electrónico predeterminado.

Resultado del documento en línea

El documento publicado en línea ofrece una serie de opciones de visualización y uso compartido.

Opciones para visualizar y compartir de un documento publicado en línea

A (Alternar miniaturas)

Muestre/oculte el conjunto de miniaturas acoplado que muestra las miniaturas de todas las páginas del documento publicado.

B (Aumentar)

Aumente la página actual.

C (Reducir)

Reduzca la página actual.

D (Pantalla completa)

Vea la página actual en el modo de pantalla completa.

E (Compartir)

Abra el cuadro de diálogo Compartir publicación. Este cuadro de diálogo proporciona opciones de uso compartido para copiar la URL del documento actual (y compartirla a través de correo electrónico) o compartir el documento en Facebook.

F (Incrustar)

Copie el código necesario para incrustar la salida en su sitio. También puede especificar una página de inicio para el documento y la salida incrustada se abrirá en el número de página seleccionado. Seleccione la opción para Desactivar pantalla completa para ventana incrustada si no desea que los usuarios vean el documento en pantalla completa.

Nota:

(E y F) Las opciones Compartir e Incrustar no están disponibles si se ha seleccionado Ocultar las opciones Compartir e Incluir en el documento publicado al publicar el documento. 

G (Descargar archivo PDF)

Descargue el resultado con el formato de impresión de PDF.

H (Desactivar volumen)

Silencie todo el audio y el vídeo del documento actual.

I (Informar de uso inadecuado)

Abra el cuadro de diálogo Notificar irregularidades. Este cuadro de diálogo proporciona opciones para cada tipo de irregularidad y su información.

Documentos publicados recientemente

El menú Publicado recientemente muestra la lista de los cinco últimos documentos que se han publicado.

Haga clic en un documento de esta lista para abrir la publicación en su navegador predeterminado.

  1. Para ver la lista de documentos Publicado recientemente, seleccione Archivo > Publicado recientemente.

Uso del panel de control de Publish Online

InDesign incluye un panel de Publish Online en el que puede acceder a todos los documentos publicados. Para verlo, seleccione Archivo > Panel de control Publish Online. Hay dos pestañas en el panel.

Tendencias de documentos

La pestaña Tendencias de documentos muestra una lista de los documentos que ha publicado.

tendencias de documentos
Panel Publish Online

Analytics

Esta pestaña proporciona análisis de cada uno de los documentos que ha publicado.

Compartir

Abra el cuadro de diálogo Compartir publicación. Este cuadro de diálogo proporciona opciones de uso compartido para copiar la URL del documento actual (y compartirla a través de correo electrónico) o compartir el documento en Facebook.

Incrustar

Copie el código necesario para incrustar la salida en su sitio. También puede especificar una página de inicio para el documento y la salida incrustada se abrirá en el número de página seleccionado. Seleccione la opción Desactivar la pantalla completa para ventana incrustada que se encuentra en las opciones de incrustación si no desea que los usuarios vean el documento en pantalla completa.

Eliminar

Elimine el documento publicado.

Descripción general

Descripción general

Esta pestaña proporciona información sobre todos los documentos que ha publicado.

Descripción general
Descripción general

Vistas

Número de veces que se han visto los documentos que ha publicado.

Lectores

Número de usuarios que han visto los documentos que ha publicado.

Tiempo de lectura promedio

Tiempo promedio que dedica un usuario a interactuar con el documento publicado en cada vista.

Tiempo de lectura total

Tiempo total que dedican todos los usuarios a ver de forma activa los documentos que ha publicado.

Vistas en dispositivos

Distribución de todas las vistas realizadas en dispositivos móviles, tabletas y ordenadores de escritorio.

Activar o desactivar Publish Online

Publish Online está disponible de forma predeterminada al instalar InDesign 2015. Sin embargo, puede eliminar las preferencias de la interfaz de usuario de InDesign de esta función.

  1. Para abrir el cuadro de diálogo Preferencias, seleccione Edición > Preferencias > General.

  2. En el cuadro de diálogo Preferencias, vaya a la pestaña Publish Online.

  3. Para eliminar las preferencias de la interfaz de usuario, anule la selección de Publish Online y haga clic en OK.

Publish Online es ahora más seguro.

Al utilizar contenido HTML incrustado en documentos de InDesign, InDesign ahora permite seleccionar sitios web al publicar estos documentos en línea.

Cualquier contenido HTML no compatible aparecerá como bloqueado en el documento publicado.

Logotipo de Adobe

Inicia sesión en tu cuenta