Darbo sritys, skydeliai ir peržiūros priemonės

Paskutinį kartą atnaujinta 2026-10-12

Pritaikykite Adobe After Effects sąsają ir tvarkykite sritis, kad sukurtumėte bei išsaugotumėte personalizuotus Workspace optimizuotoms darbo sekoms.
\n

Darbo sritys ir skydeliai

Adobe vaizdo įrašų ir garso programos suteikia nuoseklią, pritaikomą vartotojo sąsają.Nors kiekviena programa turi savo sričių rinkinį, sritis perkeliate ir grupuojate vienodai visose programose.

Pagrindinis programos langas yra programos langas.Šiame lange sritys organizuotos išdėstymu, vadinamu Workspace.

Kiekvienoje programoje yra keletas iš anksto nustatytų darbo sričių, kurios optimizuoja sričių išdėstymą konkretiems uždaviniams.Taip pat galite sukurti ir pritaikyti savo darbo sritis išdėstydami skydelius taip, kaip geriausiai atitinka jūsų darbo stilių konkretiems uždaviniams.

Galite vilkti sritis į naujas vietas, perkelti sritis į grupę arba iš jos, išdėstyti sritis viena šalia kitos ir atskirti sritį, kad ji plūduriuotų naujame lange virš programos lango.Keičiant sričių išdėstymą kitos sritys automatiškai keičia dydį, kad tilptų į langą.

Aprašai žymi keturias sąsajos sritis: A nurodo pavadinimų juostą, B – „Composition" srities kortelę, C – Workspace perjungėjo perpildymo meniu, D – įmonės meniu piktogramą.
Pavadinimų juosta, „Composition" srities kortelė, Workspace perpildymo meniu ir įmonės meniu Adobe After Effects sąsajoje.

A. Programos langas B. Sugrupuotos sritys C. Atskira sritis D. įmonės meniu 

Norėdami padidinti ekrano plotą, naudokite kelis monitorius.Dirbant su keliais monitoriais programos langas rodomas pagrindiniame monitoriuje, o plūduriuojančius langus galite patalpinti antrajame monitoriuje.Monitorių konfigūracijos saugomos Workspace."

Workspaces saugomi XML failuose nuostatų aplanke.Atsižvelgiant į kai kuriuos monitoriaus dydžio ir išdėstymo apribojimus, šias darbo sritis galima perkelti į kitą kompiuterį ir naudoti ten.

  • Windows: [diskas]:\Users\[vartotojo_vardas]\AppData\Roaming\Adobe\After Effects\[versija]\ModifiedWorkspaces

  • macOS: [diskas]/Users/[vartotojo_vardas]/Library/Preferences/Adobe/After Effects/[versija]/ModifiedWorkspaces

Sukrautų sričių išdėstymas\n

Pritaikykite savo Workspace, sugrupuodami sritis pagal poreikį.Sričių grupėje sritis galite išdėstyti tiek sukrautai, tiek skirtukais. 

Galite išskleisti ir sutraukti sukrautas sritis vienu pelės spustelėjimu srities antraštėje.

Pradžios ekranas padeda greitai pradėti darbą su After Effects. Kairėje pusėje galite naudoti šias parinktis:

  • Pradžia: Pasirinkite šį skirtuką, kad atidarytumėte Pradžios ekraną.
  • Naujas projektas: Sukuria projektą After Effects. 
  • Atidaryti projektą: Atidaro esamą projektą.
  • Naujas komandos projektas: Sukuria komandos projektą.
  • Atidaryti Team Projects: Atidaro esamą Team Projects.

Jei esate naujas vartotojas, ekrano centre taip pat galite pasinaudoti parinktimi sukurti projektą.Kurdami projektus programoje After Effects, pradžios ekrano turinys keičiasi.Patyrę vartotojai gali sužinoti, kas naujo After Effects, bei rasti kitas dokumentacijos nuorodas.

Taip pat galite naudoti Pradžios piktogramą kairėje vartotojo sąsajos pusėje, kad naršytumėte tarp projekto ir Pradžios ekrano.

Naudokite įmonės meniu

Naudoti naujas beta funkcijas

Įmonės meniu įrankių juostoje dabar galima išbandyti ir pateikti atsiliepimus.Išbandykite dabar „After Effects" (beta).

Pasirinkite paskyros piktogramą įrankių juostoje arba Pradžios ekrane, kad atidarytumėte paskyros sritį.Srityje rodoma jūsų „Adobe" paskyros informacija, prenumeratos duomenys ir kiti su įmone susiję nustatymai.

Paskyros meniu, rodantis generatyvinio DI funkcijos prieigą ir kreditų naudojimo informaciją.
Naudokite įmonės piktogramą įrankių juostoje, kad parodytumėte informaciją apie savo įmonę.

Pastaba

Įmonės meniu atrodo ir veikia taip pat „Photoshop", „Illustrator", „InDesign" ir „Premiere Pro" programose, todėl lengva perjungti programas savo įmonei valdyti.

Mokymosi Workspace ir mokymosi srities naudojimas

Mokymosi sritis

Skirta naujiems „After Effects" naudotojams – galite naudoti mokymo priemones Learn srityje, kad greitai susipažintumėte su įvairiomis sritimis, laiko juosta ir efektais „After Effects" programoje. Mokymosi sritį galite pasiekti per meniu Langas > Plėtiniai. Šias pamokas galite naudoti projektams kurti programoje.

Sritis yra visiškai interaktyvi su užduotims skirtais vaizdo įrašais.Pasirinkus vaizdo įrašą srityje, parodomi veiksmai, kuriuos reikia atlikti. Bandant veiksmus naudotojo sąsajoje, sritis stebi jūsų judėjimą ir padeda atlikti veiksmus. Atlikus užduotį, užduoties būsena atnaujinama į baigtą.

Mokymosi sritis ir mokymosi Workspace
Mokymosi sritis ir mokymosi Workspace

Mokymosi Workspace

Learn workspace siūlo paprastą sąsają su šiomis sritimis, kurias galite naudoti After Effects projektui kurti:

  • Learn sritis
  • Projekto sritis
  • Kompozicijos sritis
  • Laiko juostos sritis

Norėdami pasiekti darbo sritį, pasirinkite Pagalba > Learn After Effects.Workspace apima Learn sritį, prijungtą šone, kad galėtumėte sekti instrukcijas ir turėti aiškų prieigą prie likusios Workspace dalies.

Darbo sričių tinkinimas

Galite pasiekti tinkintas arba numatytąsias Workspace vienu spustelėjimu naujojoje Workspace juostoje. Darbo srities juosta užima dešiniąją Įrankių srities pusę.Galite pritaikyti juostos plotį, tempiant vertikalų skyriklį tarp įrankių ir darbo srities juostų.

Standartinės srities išskleidžiamasis meniu yra atidarytas su parinktimi - „Išsaugoti kaip naują darbo sritį" pažymėta mėlynai, nurodant, kad ji pasirinkta. Matomi kiti variantai, pvz., „Atkurti į išsaugotą išdėstymą" ir „Redaguoti darbo sritis".
Išsaugokite dabartinį „After Effects" darbo srities išdėstymą ir nustatymus.

Darbo sritys, netelpiančios į turimą vietą, rodomos varnelės meniu darbo srities juostoje.

Varnelėje išvardyti tokie variantai kaip „Libraries", „Animation", „Essential Graphics", „Efektai", „Color", „Paint", „Text" ir „Motion Tracking".
Pasiekite papildomus darbo srities variantus, kurie netelpa į turimą darbo sritį.

Pastaba

Pasirinkite langas > darbo sritis > redaguoti darbo sritis arba pasirinkite varnelės meniu darbo srities juostoje, kad būtų parodytas redaguoti darbo sritis dialogo langas. Galite pasirinkti darbo sritį ir pakeisti darbo sričių tvarką.

Dialogo lange „Redaguoti darbo sritis" išvardyti įvairūs darbo srities variantai, pvz., „Default", „Review", „Learn", „Small Screen", „Standard", „Libraries", „Overflow Menu", „All Panels" ir „Animation". Šias darbo sritis galite vilkti, kad jas sutvarkytu pageidaujama tvarka.
Pritaikykite sričių ir įrankių išdėstymą, kad geriau tiktų jūsų darbo sekai.

Pasirinkti darbo sritį

  • Pasirinkite Window > Workspace, tada pasirinkite norimą darbo sritį.

  • Pasirinkite darbo sritį iš darbo srities meniu įrankių srityje.

  • Jei darbo sričiai priskirtas klaviatūros spartusis veiksmas, paspauskite Shift+F10, Shift+F11 arba Shift+F12.

Pastaba

Kad priskirtas klaviatūros spartųjį veiksmą dabartinei darbo sričiai, pasirinkite langas > priskirti spartųjį veiksmą[darbo srities pavadinimas] darbo sričiai.

Išsaugoti, atkurti arba ištrinti darbo sritis

Išsaugoti tinkintą darbo sritį

Tinkindami darbo sritį, programa stebi jūsų pakeitimus ir išsaugo naujausią išdėstymą.Norėdami ilgiau išsaugoti konkretų išdėstymą, išsaugokite tinkintą darbo sritį.Išsaugotos tinkintų darbo sričių atsiranda Workspace meniu, kur galite į jas grįžti ir jas iš naujo nustatyti.

Išdėstykite kadrus ir sritis pagal poreikį, tada pasirinkite Langas > Workspace > Nauja darbo sritis.Įveskite darbo srities pavadinimą ir pasirinkite Gerai.

Pastaba

(After Effects, Premiere) Jei projektas, išsaugotas su tinkinta darbo sritimi, atidaromas kitoje sistemoje, programa ieško darbo srities su tokiu pačiu pavadinimu. Jei programa negali rasti atitikties (arba monitoriaus konfigūracija nesutampa), ji naudoja dabartinę vietinę darbo sritį.

Iš naujo nustatyti darbo sritį

Iš naujo nustatykite dabartinę darbo sritį, kad grąžintumėte jos pradinį išsaugotą sričių išdėstymą.

Pasirinkite Langas > Workspace > Iš naujo nustatyti darbo srities pavadinimas.

Ištrinti darbo sritį

Pasirinkite Langas > Workspace > Ištrinti darbo sritį.

Pasirinkite darbo sritį, kurią norite ištrinti, tada pasirinkite Gerai.

Pastaba

Negalite ištrinti šiuo metu aktyvios darbo srities.

Prijungti, grupuoti arba atjungti sritis

Galite prijungti sritis vienu metu, perkelti jas į grupes arba iš jų bei atjungti, kad jos plūduriuotų virš programos lango. Kai tempiate sritį, paryškinamos numėtimo zonos – sritys, į kurias galite perkelti sritį. Pasirinkta numėtimo zona nulemia, kur sritis įterpiama ir ar ji prijungiama, ar grupuojama su kitomis sritimis.

Prijungimo zonos

Prijungimo zonos yra išdėstytos palei srities, grupės arba lango kraštus. Srities prijungimas patalpina ją šalia esamos grupės, keičiant visų grupių dydį, kad tilptų nauja sritis.

Srities tempimas ant prijungimo zonos, kad ją prijungtumėte
Srities (A) tempimas ant doko zonos (B), kad ją pritvirtintumėte (C)

Grupavimo zonos

Grupavimo zonos yra srities arba grupės viduryje ir palei sričių skirtukų sritį. Numetus sritį ant grupavimo zonos, ji pridedama prie kitų sričių.

Srities tempimas į grupavimo zoną, kad ją sugrupuotumėte su esamomis sritimis
Srities (A) tempimas į grupavimo zoną (B), kad ją sugrupuotumėte su esamomis sritimis (C)

Prijungti arba grupuoti sritis

Jei sritis, kurią norite pritvirtinti arba sugrupuoti, nematoma, pasirinkite ją iš meniu Window.

Atlikite vieną iš šių veiksmų:

  • Norėdami perkelti atskirą sritį, tempkite rankenėlės sritį srities skirtuko viršutiniame kairiajame kampe ant norimos numestinės zonos.

Tempkite srities rankenėlę, kad perkeltumėte vieną sritį
Tempkite srities rankenėlę, kad perkeltumėte vieną sritį.

  • Norėdami perkelti visą grupę, tempkite grupės rankenėlę viršutiniame dešiniajame kampe ant norimos numestinės zonos.

Tempkite grupės rankenėlę, kad perkeltumėte visą grupę
Tempkite grupės rankenėlę, kad perkeltumėte visą grupę.

Programa pritvirtina arba grupuoja sritį priklausomai nuo nuleidimo zonos tipo.

Srities atjungimas į plaukiojantį langą

Atjungus sritį į plaukiojantį langą, galite pridėti sričių į langą ir jį keisti panašiai kaip programos langą. Galite naudoti plaukiojančius langus antrajam monitoriui naudoti arba kurti darbo sritis, panašias į darbo sritis ankstesniuose „Adobe" programų variantuose.

Pasirinkite sritį, kurią norite atjungti (jei ji nematoma, pasirinkite ją iš meniu Window), tada atlikite vieną iš šių veiksmų:

  • Srities meniu pasirinkite Atskirti sritį arba Atskirti rėmelį.Atskirti rėmelį atskiria sričių grupę.

  • Laikykite nuspaudę Ctrl („Windows“) arba Command (macOS) ir vilkite sritį arba grupę iš dabartinės vietos. Atleidus pelės mygtuką sritis arba grupė rodoma naujame slankiajame lange.

  • Vilkite sritį arba grupę už programos lango ribų. (Jei programos langas išdidintas, vilkite sritį į „Windows“ užduočių juostą.)

Išdidinti arba atkurti sričių grupes

Dukart spustelėkite aktyvios srities skirtuką arba tuščioje srities grupės skirtukų juostos vietoje, kad išdidintumėte arba atkurtumėte tą sričių grupę.Taip pat galite paspausti klavišą ` (kairinis kirtis), kai pelės žymeklis yra virš tos sričių grupės, kad išdidintumėte arba atkurtumėte sričių grupę.

Keisti sričių grupių dydį

Pastaba

Jei norite greitai išdidinti po žymekliu esančią sritį, paspauskite klavišą ` (kairinis kirtis).(Kairinis kirtis yra simbolis be „Shift“ po riestiniu brūkšniu ~ standartinėse JAV klaviatūrose.) Paspauskite klavišą dar kartą, kad grąžintumėte pradinis srities dydį.

Kai vilkite skyriklį tarp sričių grupių, pakeičiamas visų grupių, kurios dalijasi tuo skyrikliu, dydis.

Atlikite vieną iš šių veiksmų:
  • Norėdami keisti dydį horizontaliai arba vertikaliai, užveskite žymeklį tarp dviejų sričių grupių. Žymeklis tampa dvikrypte rodykle .

  • Norėdami vienu metu keisti dydį abiem kryptimis, užveskite žymeklį sankirtoje tarp trijų ar daugiau sričių grupių. Žymeklis tampa keturkrypte rodykle .

Laikykite nuspaudę pelės mygtuką ir vilkite, kad pakeistumėte sričių grupių dydį.
Skyriklio tarp sričių grupių vilkimas, kad būtų pakeistas jų horizontalus dydis
Dalijiklių tempimas tarp sričių grupių, kad būtų pakeistas jų dydis horizontaliai

A. Pradinė grupė su dydžio keitimo žymekliu B. Pakeisto dydžio grupės 

Sričių ir langų atidarymas, uždarymas ir rodymas

Net jei sritis atidaryta, ji gali būti nematoma po kitomis sritimis.Srities pasirinkimas iš meniu Window ją atidaro ir perkelia į grupės priekį.

Uždarius sričių grupę programos lange, kitos grupės keičia dydį, kad panaudotų naujai prieinamą vietą.Uždarius slankiojantį langą, jo viduje esančios sritys taip pat užsidaro.

  • Norėdami atidaryti ar uždaryti sritį, pasirinkite ją iš meniu Window.

  • Norėdami uždaryti sritį ar langą, pasirinkite jos mygtuką Close.Jei netyčia uždarysite sritį, pasirinkite ją iš meniu Window ir ji vėl bus rodoma.

  • Norėdami atidaryti ar uždaryti sritį, naudokite jos sparčiųjų klavišų kombinaciją.

  • Jei rėmelis turi kelias sritis, pastatykite žymeklį ant skirtuko ir sukite pelės ratuką pirmyn arba atgal, kad pakeistumėte, kuri sritis yra aktyvi.

  • Jei rėmelyje yra daugiau sugrupuotų sričių, nei gali būti rodoma vienu metu, tempkite slinkties juostą, kuri parodoma virš skirtukų.

Išlaikykite Workspace atidarant projektus

Jei norite išlaikyti dabartinį darbo srities išdėstymą atidarydami projektą, išsaugotą su kitu darbo srities išdėstymu programoje After Effects, galite įjungti nuostatą Maintain current workspace when opening projects.Tai panaikina poreikį pertvarkyti jūsų Workspace ir išlaiko išdėstymą nuoseklų, nesvarbu, kurį projektą atverisite.

Pasirinkite Edit > Preferences > Project (Windows) arba After Effects > Settings > Project (macOS).

Dalyje Project pasirinkite parinktį Maintain current workspace when opening projects, tada OK.

Atidaryta nuostatos ir dalyje Bendrieji pasirinkta parinktis Išlaikyti dabartinį Workspace atidarant projektus.
Atidarykite bet kurį projektą After Effects ir jūsų nustatytas Workspace išliks nepakitęs.

Peržiūros priemonės

Peržiūros priemonė yra sritis, kurioje gali būti kelios kompozicijos, sluoksniai arba medžiagos elementai, arba keli vieno tokio elemento rodiniai.Composition, Layer, Footage, Flowchart ir Effect Controls skydeliai yra peržiūros priemonės.

Peržiūros priemonės užrakinimas apsaugo šiuo metu rodomą elementą nuo pakeitimo, kai atidarote ar pasirenkate naują elementą.Vietoj to, kai peržiūros priemonė užrakinta ir atidarytas ar pasirinktas naujas elementas, After Effects sukuria naują peržiūros priemonės sritį tam elementui.Jei pažymite elementą iš užrakinto peržiūros priemonės meniu, nauja peržiūros priemonė nesukuriama; naudojama esama peržiūros priemonė.

Užuot dėję kelis elementus į vieną peržiūros priemonę ir naudoję peržiūros priemonės meniu perjungimui tarp jų, galite pasirinkti atidaryti atskirą peržiūros priemonę kiekvienam atidarytam kompozicijos, sluoksnio arba medžiagos elementui.Kai atidaryta keletas peržiūros priemonių, galite jas išdėstyti prisegdami arba sugrupuodami, kaip bet kurias kitas sritis.

Pavyzdžiui, galite sukurti po vieną Kompozicijos peržiūros priemonę skirtingiems 3D vaizdams (Viršus, Apačia, Galas, Priekis, pasirinktiniai vaizdai), kad galėtumėte padidinti kiekvieną vaizdą naudodami klaviatūros spartųjį veiksmą ` (kairinis kablelis), kuris padidina arba atkuria sritį po žymekliu.

Pastaba

Norėdami sukurti pasirinktinį Workspace su keliomis peržiūros priemonėmis, įsitikinkite, kad visos peržiůros priemonės būtų atrakintos prieš išsaugant Workspace. Užrakinti peržiūros priemonės yra susietos su konkretaus projektas kontekstu ir todėl nėra išsaugomos nuostatų faile.

  • Norėdami sukurti naują peržiūros priemonę, peržiūros priemonės meniu pasirinkite Nauja.Sužinokite daugiau apie sričių, peržiūros priemonių ir kontekstinių meniu atidarymą.

  • Norėdami užrakinti arba atrakinti peržiūros priemonę, peržiūros priemonės meniu pasirinkite Užrakinta arba pasirinkite mygtuką Perjungti peržiūros priemonės užraktą .

  • Norėdami užrakinti dabartinę peržiūros priemonę, padalyti dabartinį kadrą ir sukurti naują to paties tipo peržiūros priemonę naujame kadre, paspauskite Ctrl + Alt + Shift + N (Windows) arba Command + Option + Shift + N (macOS).

  • Norėdami perjungti pirmyn arba atgal tarp aktyvios peržiūros priemonės meniu sąrašo elementų, paspauskite Shift + . (taškas) arba Shift + , (kablelis).

Tinkinti srities fono spalvas

Galite tinkinti tuščios srities išvaizdą Kompozicijos, Sluoksnio ir Medžiagos srityse nustatydami pasirinktą fono spalvą.Galite pasirinkti iš penkių skirtingų pilkos spalvos atspalvių šablonų arba pasirinkti Pasirinktinė spalva, kad atitiktų jūsų poreikius, suteikiant labiau asmenišką ir vizualiai efektyvesnį Workspace.

Numatytoji tuščios srities aplink kompozicijos sritį fono spalva.

Pritaikyta tuščios srities aplink kompozicijos sritį fono spalva.

Pasirinkite Kompozicijos, Medžiagos arba Sluoksnio sričių meniu.

Kompozicijos srities meniu atidarytas ir iš meniu parinkčių pasirinkta srities fono spalva.
Suasmeninkite tuščios vietos išvaizdą kompozicijos, Sluoksnio ir medžiagos srityse pasirinkdami fono spalvą, kuri atitinka jūsų pageidavimus.

Iš meniu parinkčių pasirinkite Srities fono spalva. 

Pasirinkite iš penkių skirtingų pilkos spalvos atspalvių šablonų arba pasirinkite Pasirinkti Pasirinktinė spalva, kad naudotumėte kitą spalvą.

Pasirinkite Pasirinktinė, jei norite nustatyti paskutinį kartą naudotą fono spalvą.

Redaguoti tai, žiūrėti aną (ETLAT) ir užrakinti kompozicijos peržiūros priemonės

Jei Kompozicijos peržiūros priemonė užrakinta, kitos kompozicijos laiko juosta Pagrindinis ir Pagrindinis kompozicijos Kompozicijos peržiūros priemonė nerodoma, tuomet dauguma komandų, paveikiančių vaizdus ir peržiūras, veiks kompoziciją, kurios peržiūros priemonė rodoma.

Pavyzdžiui, paspaudus skaitmenų klaviatūros 0 galite pradėti užrakintoje Kompozicijos peržiūros priemonėje matomos kompozicijos peržiūrą, o ne kompozicijos, susijusios su Pagrindinis laiko juosta sritimi, peržiūrą.

Toks veikimas palengvina darbo sąranką, kartais vadinamą redaguoti-čia-žiūrėti-ten (ETLAT). Dažniausias scenarijus, kuriame toks veikimas yra naudingas, – kai atliekate pakeitimą srityje Laiko juosta įdėtinėje (ankstyvojoje) kompozicijoje ir norite peržiūrėti pakeitimo rezultatą esančioje (vėlyvesnėje) kompozicijoje.

Pastaba

ETLAT veikimas tinka sparčiesiems veiksmams, skirtiems priartinimui, pritaikymui, peržiūrai, ekrano kopijų darymui ir peržiūrai, kanalų rodymui, tinklelių ir vadovų rodymui bei slėpimui, bei dabartinio kadro rodymui vaizdo įrašų peržiūros priemonėje.

Norėdami išvengti tokio veikimu, atrakinkite Kompozicijos peržiūros priemonę arba parodykite Kompozicijos peržiūros priemonę kompozicijai, kurią norite peržiūrėti.