Die aktuelle Version von Acrobat DC ist jetzt verfügbar. Weitere Informationen finden Sie unter Überblick über die neuen Funktionen | Acrobat DC – aktuelle Version.


Acrobat DC-Version Oktober 2016

Neues Werkzeug „Dateien vergleichen“

  Verfügbar in: Acrobat DC Continuous

Mit dem neuen Werkzeug „Dateien vergleichen“ können Sie jetzt schnell und präzise die Unterschiede zwischen zwei Versionen einer PDF-Datei erkennen.

  • Vergleich von zwei Versionen eines Dokuments, um alle Änderungen in Text und Bild zu erkennen.
  • Anzeige einer zum Scannen geeigneten Übersicht über die Unterschiede der Dateien.
  • Überprüfung der Änderung durch einfache Navigation in einer Ansicht nebeneinander oder als Einzelseite.
  • Durch Filtern der Änderungen können alle Unterschiede in Text, Bildern, Kommentaren, Formatierung, Kopf- und Fußzeile sowie Hintergrund schnell gefunden werden.
  1. Wählen Sie Werkzeuge > Dateien vergleichen aus.

    Hinweis: Dieses Werkzeug hieß zuvor „Dokumente vergleichen“.

    Zu vergleichende Dateien auswählen
  2. Klicken Sie links auf Datei auswählen, um die ältere Datei zum Vergleich auszuwählen. Klicken Sie rechts auf Datei auswählen, um die neuere Version der Datei auszuwählen, die Sie vergleichen möchten.

  3. Klicken Sie auf Vergleichen.

  4. Acrobat zeigt die Ergebnisse in einem neuen Dokument mit einer übersichtlichen Zusammenfassung aller Unterschiede an.

    Vergleichsergebnisse
  5. Klicken Sie auf die Schaltfläche Gehe zur ersten Änderung, um die Dateiunterschiede im Detail anzusehen.

Weitere Informationen finden Sie unter Zwei Versionen einer PDF-Datei vergleichen.

Verbessertes Werkzeug „Zertifikate“

  Verfügbar in: Acrobat DC Continuous

Mit dem neuen Werkzeug „Zertifikate“ können Sie Dokumente einfacher denn je mit einer digitalen ID elektronisch signieren, zertifizieren und überprüfen.

  • Einfach einzurichten. Suchen Sie Ihre bereits vorhandenen digitalen IDs über Dateien, Smartcards oder USB-Token und konfigurieren Sie sie ganz einfach zum Signieren.
  • Passen Sie das Erscheinungsbild Ihrer Signatur an. Fügen Sie Ihren Signaturen wertvolle Informationen hinzu – z. B. ein Logo, ein Datum, einen Speicherort oder einen Signierungsgrund.
  • Verwenden Sie das Bild Ihrer Signatur. Zeichnen Sie Ihre Signatur oder laden Sie ein gescanntes Bild hoch, um die Signatur Ihrer digitalen Identität hinzuzufügen.

Neue Konfigurationsworkflows für digitale IDs

Sie können vorhandene digitale IDs verwenden oder neue erstellen. Je nachdem, ob eine digitale ID auf Ihrem Computer verfügbar ist oder nicht, wird einer der unten beschriebenen Workflows angezeigt.

Wenn keine digitale ID verfügbar ist:

  1. Wenn Sie ein Signaturfeld erstellen oder in eines hineinklicken und keine digitale ID verfügbar ist, wird folgende Aufforderung angezeigt.

    Aufforderung zur digitalen ID konfigurieren
  2. Klicken Sie auf Digitale ID konfigurieren. Das Dialogfeld Digitale ID zum Signieren konfigurieren wird angezeigt.

    Wählen Sie den Typ der digitalen ID aus
  3. Wählen Sie den gewünschten Typ der digitalen ID aus, klicken Sie auf Weiter und erstellen Sie dann die ID mithilfe des Assistenten.

    Wenn Sie Neue digitale ID erstellen auswählen, werden die darauffolgenden Optionen in Abhängigkeit von Ihrem Betriebssystem angezeigt.

    Speicherort für die digitale ID auswählen
    Unter Windows

    Speicherort für die digitale ID auswählen
    Unter Mac OS finden Sie eine neue Option – „In Apple-Schlüsselbund speichern“


Wenn mindestens eine digitale ID vorhanden ist:

  1. Wenn Sie ein Signaturfeld erstellen oder in eines hineinklicken und mindestens eine digitale ID zum Signieren verfügbar ist, wird das folgende Dialogfeld zur Auswahl der bevorzugten digitalen ID angezeigt.

    Wählen einer digitalen ID aus der Liste
  2. Wählen Sie die gewünschte ID aus und fahren Sie mit dem Signieren fort.

Weitere Informationen finden Sie unter Digitale IDs.

Hinweis:

Wenn Sie beim Anwenden einer digitalen Signatur die alte Vorgehensweise beibehalten möchten, können Sie die folgende neue Voreinstellung verwenden, um zwischen dem neuen und dem alten Vorgehen zu wechseln.

„Bearbeiten“ > „Voreinstellungen“ > „Signaturen“ > „Digitale Signaturen“ > „Mehr“ > „Erstellung“: Moderne Benutzeroberfläche zum Konfigurieren von Signaturen und digitalen IDs.

Neue DirectInk-Unterstützung

  Verfügbar in: Acrobat DC Continuous

Acrobat unterstützt jetzt die neue DirectInk-Technologie von Microsoft. Schreiben und zeichnen Sie problemlos und genauer in Ihren PDFs mit dem verbesserten Stiftwerkzeug mit DirectInk-Unterstützung. Verwenden Sie mit Windows 10-Geräten wie den Microsoft Surface Pro-Modellen für noch bessere DirectInk-Ergebnisse einen entsprechenden Stift.

Unterstützung von Rückgängigmachen und Wiederherstellen im Tag-Editor

  Verfügbar in: Acrobat DC Continuous

Im Tag-Editor werden nun die Optionen „Rückgängig“ und „Wiederherstellen“ unterstützt („Ansicht“ > „Ein-/Ausblenden“ > „Navigationsfenster“ > „Tags“).

  • Erstellung neuer Tags: Mit „Rückgängig“ können Sie das zuletzt erstellte Tag löschen, mit „Wiederherstellen“ stellen Sie eben dieses Tag wieder her.
  • Löschen von Tags: Mit „Rückgängig“ können Sie ein gelöschtes Tag wiederherstellen, mit „Wiederherstellen“ löschen Sie dieses Tag.
  • Bearbeiten von Tags: Mit „Rückgängig“ können Sie die letzte Änderung eines Tags rückgängig machen, mit „Wiederherstellen“ stellen Sie den Zustand vor dem letzten Vorgang zum Rückgängigmachen wieder her.
  • Ausschneiden und Einfügen von Tags: Mit „Rückgängig“ können Sie den letzten Vorgang zum Ausschneiden und Einfügen rückgängig machen, mit „Wiederherstellen“ stellen Sie den vorangegangenen Zustand wieder her.
  • Mehrere erstellte Tags aus der Auswahl: Mit „Rückgängig“ können Sie alle aus der Auswahl erstellten Tags löschen, mit „Wiederherstellen“ stellen Sie diese Tags wieder her.

Verbessertes Dialogfeld „Als PDF speichern“

  Verfügbar in: Acrobat DC Continuous

Bei geöffneter Datei aus Cloud (Creative Cloud, Document Cloud, DropBox, OneDrive usw.) führt das Dialogfeld „Als PDF speichern“ nun standardmäßig zum Ausgangsspeicherort der Datei anstatt zu „Computer“.

Benutzerdefiniertes Dialogfeld „Speichern unter“

PDFMaker-Unterstützung für Office 2016 (64 Bit) unter Mac OS

  Verfügbar in: Acrobat DC Continuous

Dank der neuen PDFMaker-Add-in-Unterstützung können Sie jetzt mit der Acrobat-Multifunktionsleiste qualitativ hochwertige Adobe PDF-Dateien über die 64-Bit-Versionen von Microsoft Word 2016 und PowerPoint 2016 erstellen („Acrobat“ > „PDF-Datei erstellen“).

Zweiseitiger Scan mit ICA auf Mac

  Verfügbar in: Acrobat DC Continuous

Der zweiseitige Scan mit ICA auf Mac OS ist nun möglich. Sie können auch mit einem nicht Duplex-fähigen Scanner beide Seiten scannen.

Neue OCR-Bibliothek

  Verfügbar in: Acrobat DC Continuous

Acrobat DC bietet jetzt eine neue Version der OCR-Bibliothek (iDRS 15.2.2.1819).

Unterstützung älterer QuickTime-Versionen auf Windows

  Verfügbar in: Acrobat DC Continuous und Classic

Apple stellt keine weiteren Sicherheitsupdates für ältere QuickTime-Software für Windows zur Verfügung, wodurch bei dieser Software eine Schwachstelle entsteht, die ausgenutzt werden könnte. Um Acrobat und Reader abzusichern, bietet Adobe ebenfalls keine Unterstützung mehr für ältere QuickTime-Versionen auf Windows. Bei Acrobat DC und Reader DC wird jetzt der integrierte Windows-Videoplayer zur Wiedergabe von älteren QuickTime-Videos verwendet – Videos, die in PDFs eingebettet sind, die mit Acrobat 9 und früheren Versionen erstellt wurden.

Weitere Informationen finden Sie unter Unterstützung älterer QuickTime-Versionen auf Windows.

Acrobat DC Version Juli 2016

Neuerungen und Änderungen

PDFMaker für Word 2016 auf Mac OS

  Verfügbar in: Acrobat DC Continuous

Sie können jetzt mit der neuen Acrobat-Multifunktionsleiste qualitativ hochwertige Adobe PDF-Dateien mit Verknüpfungen aus Microsoft Word 2016 (32-Bit, Version 15.22 oder höher) für Mac erstellen.

Erstellen von PDF-Dateien aus Word 2016 auf Mac OS

Verbesserte Textauswahl auf Mac OS

  Verfügbar in: Acrobat DC Continuous und Classic

Apple hat seit OS X 10.11 Änderungen an seiner Zeichenschleife vorgenommen, die dazu geführt haben, dass in Acrobat und Reader keine Inhalte mehr markiert werden, wenn mit der Maus Text ausgewählt wird. Um dieses Problem und um die Textauswahl zu verbessern, zu beheben, hat Adobe erforderliche Änderungen in Acrobat und Reader vorgenommen. Von den Änderungen betroffen sind alle Vorgänge, bei denen die Maus zum Ziehen verwendet wird, beispielsweise das Hand-Werkzeug, das Auswahlwerkzeug, Registerkarten, Anmerkungen, die Bearbeitung usw.

Verbesserte Unicode-Unterstützung bei der Weberfassung

  Verfügbar in: Acrobat DC Continuous und Classic

Bei der Weberfassung werden 36 neue Sprachen und 83 neue Unicode-Bereiche unterstützt.

Eine Designänderung erfordert keinen Neustart.

  Verfügbar in: Acrobat DC Continuous

Wenn Sie das Design in Acrobat oder Reader ändern (Ansicht > Anzeigedesign > Dunkelgrau/Hellgrau), wird das Design sofort angewendet. Die Anwendung muss nicht neu gestartet werden.

Spezifische Symbole für Cloud-Dateien basierend auf ihrem Speicherort anzeigen

  Verfügbar in: Acrobat DC Continuous und Classic

Für Cloud-Dateien zeigen Acrobat DC und Acrobat Reader DC jetzt spezifische auf dem Speicherort basierende Symbole neben den Namen an. Dies Symbole werden in der Liste der zuletzt verwendeten Dateien, im Dateimenü und in den benutzerdefinierten Dialogfeldern zum Öffnen/Speichern angezeigt.

Symbole für Cloud-Dateien basierend auf ihrem Speicherort
Symbole für Cloud-Dateien basierend auf ihrem Speicherort - Document Cloud und Creative Cloud, Dropbox, SharePoint, OneDrive oder Box

In Acrobat DC Classic sind jetzt moderne Kommentarfunktionen verfügbar.

  Verfügbar in: Acrobat DC Continuous und Classic

Sämtliche neuen und verbesserten Kommentarfunktionen, die in Acrobat DC Continuous-Version vom Mai 2016 eingeführt wurden, sind jetzt auch in Acrobat DC Classic verfügbar.

Das Werkzeug „Notiz zum ersetzten Text hinzufügen“ ist in der Werkzeugleiste „Kommentar“ verfügbar.

  Verfügbar in: Acrobat DC Continuous und Classic

Das Werkzeug „Notiz zum ersetzten Text hinzufügen“, das in der vorherigen Version aus der Werkzeugleiste „Kommentar“ entfernt wurde, ist jetzt wieder dort verfügbar.

Das Werkzeug „Notiz zum ersetzten Text hinzufügen“ ist in der Werkzeugleiste „Kommentar“ verfügbar

Acrobat als Standardprogramm zum Öffnen von PDF-Dateien auf Windows 10 festlegen

  Verfügbar in: Acrobat DC Continuous und Classic

Ab Windows 10 Threshold 2 ist Acrobat Reader bzw. Adobe Acrobat nicht mehr das Standardprogramm zum Öffnen von PDF-Dateien. Um Adobe Acrobat als Standardprogramm zum Öffnen von PDF-Dateien festzulegen, führen Sie die folgenden Schritte aus.

  1. Starten Sie Acrobat. Nach einigen Sekunden wird erkannt, dass Acrobat nicht das Standardprogramm zum Öffnen von PDF-Dateien ist, und folgende Eingabeaufforderung angezeigt.

    Eingabeaufforderung zur Festlegung von Acrobat als Standardprogramm zum Öffnen von PDF-Dateien
  2. Klicken Sie auf Ja. Es wird ein Dialogfeld mit den Schritten angezeigt, die erforderlich sind, um die Änderung vorzunehmen.

    Acrobat als Standard festlegen
  3. Klicken Sie auf Fortfahren. Das Dialogfeld „Standardprogramme festlegen“ wird von Acrobat gestartet.

  4. Wählen Sie Adobe Acrobat DC in der Programmliste aus. Klicken Sie auf Dieses Programm als Standard festlegen und dann auf OK.

    Dialogfeld „Dieses Programm als Standard festlegen“

  Entfernt aus: Acrobat DC Continuous und Classic

Mobile Link wird in Acrobat und Reader nicht mehr unterstützt. Die den Funktionen zugehörigen Bereiche in der Benutzeroberfläche werden ebenfalls entfernt.

  • „Zuletzt geöffnete Dateien“ sind nach wie vor verfügbar und Sie können weiterhin auf PDF-Dateien zugreifen, die Sie aus der Liste der zuletzt geöffneten Dateien von allen Ihren Geräten in Adobe Document Cloud hochgeladen haben.
  • Sie haben weiterhin die Möglichkeit, Dateien in Document Cloud zu speichern und freizugeben.

Weitere Informationen finden Sie unter Häufig gestellte Fragen.

Acrobat DC (Version Mai 2016)

Neuerungen und Änderungen

Tipps und How-to's zum Einstieg

  Verfügbar in: Acrobat DC Continuous

Neue oder Erstanwender können jetzt schnell die wichtigsten Funktionen von Acrobat DC mithilfe von Tipps und Schritt-für-Schritt-Anleitungen in der Startansicht kennenlernen.

Wenn Sie Acrobat starten, sehen Sie in der Startansicht die Optionen „Erste Schritte mit Acrobat DC“. Durch Klick auf einen Eintrag gelangen Sie zur zugehörigen Anleitung oder Videodatei.

Erste Schritte mit Acrobat

Bei einer geführten Tour wird innerhalb des Produkts nacheinander eine Reihe von Tipps angezeigt – der nächste Tipp wird nur dann angezeigt, wenn Sie den jeweiligen Tipp umgesetzt haben.

Einen Link zur Acrobat Reader Mobile-App über Acrobat abrufen

Acrobat kann jetzt eine Textnachricht mit Links (iOS App Store/Google Play Store) zur Installation der Acrobat Reader-App auf Ihr Mobilgerät senden.

  1. Vergewissern Sie sich, dass Sie angemeldet sind. Wenn Sie angemeldet sind, wird Ihr Name in der rechten oberen Ecke angezeigt.

  2. Wählen Sie die Option Mobile Acrobat Reader-App herunterladen (eine der im Screenshot sichtbaren Optionen).

  3. Wählen Sie im Dialogfeld „Mobil arbeiten“ das gewünschte Land, geben Sie Ihre Mobiltelefonnummer ein und klicken Sie auf Link per SMS senden.

    Holen Sie sich Acrobat Reader für Ihr Mobilgerät.
  4. Acrobat sendet eine Nachricht auf Ihr Gerät. Befolgen Sie die Anweisungen zur Installation der App in der Nachricht.

    Hinweis:

    Adobe speichert die hier eingegebene Telefonnummer nicht.

Modernisierte Benutzeroberfläche – neues dunkelgraues Design

  Verfügbar in: Acrobat DC Continuous

Neben dem hellgrauen Design bieten Acrobat DC und Acrobat Reader DC jetzt ein neues dunkelgraues Design, das sich an dem der anderen Creative Cloud-Produkte wie Photoshop, Illustrator und Premiere Pro orientiert. Dieses Design ist angenehm fürs Auge, insbesondere beim Arbeiten mit intensiven Farbtönen. Es erleichtert auch die anwendungsübergreifende Arbeit.

Das standardmäßige Design ist weiterhin hellgrau. Um es in Dunkelgrau zu ändern, wählen Sie „Ansicht“ > „Anzeigedesign“ > „Dunkelgrau“ und starten Sie dann Acrobat DC oder Acrobat Reader DC neu.

Ein neues dunkelgraues Design

Integration mit Box und OneDrive in Acrobat

  Verfügbar in: Acrobat DC Continuous und Classic

Sie können Dateien jetzt einfach in Ihrem privaten oder geschäftlichen Box- und OneDrive-Konto speichern bzw. auf dort gespeicherte Dateien zugreifen, während Sie auf Ihrem Desktop in Acrobat DC oder Acrobat Reader DC arbeiten.

Nachdem Sie das Box- oder OneDrive-Konto in der Startansicht oder im benutzerdefinierten Dialogfeld „Öffnen“ oder „Speichern“ hinzugefügt haben, können Sie in Acrobat DC oder Acrobat Reader DC Standardvorgänge für Dateien durchführen: Öffnen, Speichern unter, PDF erstellen, PDF exportieren und an E-Mail-Nachricht anhängen.

Box- und OneDrive-Verbindungen in der Startansicht
Box- und OneDrive-Verbindungen in der Startansicht

Box- und OneDrive-Verbindungen in einem benutzerdefinierten Dialogfeld „Öffnen/Speichern“
Box- und OneDrive-Verbindungen im benutzerdefinierten Dialogfeld „Öffnen/Speichern“ Feld

Sobald Sie das Konto hinzugefügt haben, wird es im linken Fensterbereich und in der Auflistung der Dateien und Ordner im rechten Fensterbereich aufgeführt. Sie können nun von hier aus und im benutzerdefinierten Dialogfeld „Öffnen“ oder „Speichern“ alle Aktionen für den ausgewählten Dateityp ausführen.

Box- und OneDrive-Verbindungen in der Startansicht
Box- und OneDrive-Verbindungen in der Startansicht

Hinweis:

Die Befehle zum Suchen, Sortieren und Filtern sind für Box- und OneDrive-Dateien noch nicht in der Startansicht verfügbar. Adobe speichert keine Box- und OneDrive-Assets auf eigenen Servern.

Weitere Informationen finden Sie unter Mit Online-Speicherkonten in Acrobat DC arbeiten.

Moderne Benutzeroberfläche für Scan App

  Verfügbar in: Acrobat DC Continuous

Das Scan-Werkzeug enthält jetzt eine neue einfache Schnittstelle. Sie erleichtert das schnelle Scannen von Dokumenten als PDF mit den Standardeinstellungen oder mit einer Vorgabe. Sie erleichtert zudem die Anpassung der Scan-Parameter auf derselben Oberfläche durch Optionsfelder, ein Zahnradsymbol oder beide (falls verfügbar).

Über „Werkzeuge“ > „PDF-Datei erstellen“ > „Scanner“ greifen Sie auf die App zu. Die neue Benutzeroberfläche wird immer dann aufgerufen, wenn Sie den Arbeitsablauf PDF-Datei von Scanner erstellen oder einfügen starten.

Neue Benutzeroberfläche für die Scan App

Ändern von Einstellungen und Vorgaben

Das Symbol Einstellungen wird nahe bei den Standardeinstellungen oder einer ausgewählten Vorgabe angezeigt. Wenn Sie auf das Symbol klicken, werden alle zugehörigen Einstellungen aufgeführt, um sie bei Bedarf schnell ändern zu können.

Weitere Informationen finden Sie unter Dokumente als PDF-Dateien scannen.

Neue und verbesserte Kommentierung

  Verfügbar in: Acrobat DC Continuous

Mit den neuen Kommentarwerkzeugen und der intuitiven Touchscreen-kompatiblen Oberfläche geben und erhalten Sie schnelles Feedback.

  • Passen Sie die Werkzeugleiste „Kommentar“ so an, dass nur die Funktionen angezeigt werden, die Sie verwenden möchten.
  • Sie können die Farbe, die Schriftart und die Größe des Kommentartexts ganz einfach ändern.
  • Einfache Ansicht und Navigation durch Kommentare. Sie können Kommentare nach Seite, Verfasser, Datum, Typ, Häkchenstatus oder Farbe sortieren. Filter sind für eine schnelle Verwaltung von Kommentaren auch nützlich.
  • Antworten Sie auf Notizen in einem einzigen Thread, bei dem alle Antworten auf eine Anmerkung in einer Konversation angezeigt werden.
  • Tippen Sie auf ausfüllbare Textfelder, um auf Geräten mit Touch-Bildschirm die virtuelle Tastatur zu öffnen.
  • Nutzen Sie Tastaturbefehle für Kommentaraktionen, z. B. um Text zu löschen und zu ersetzen oder eine Anmerkung hinzuzufügen. Wenn Sie das Kommentarwerkzeug öffnen, werden die Tastaturkürzel für Textmarkierung standardmäßig aktiviert.
  • Verwenden Sie den neuen Leuchtmarkerstift, um gescannte Dokumente zu markieren, ohne OCR auszuführen.

Kommentarwerkzeugleiste anpassen

Klicken Sie mit der rechten Maustaste auf die Kommentarwerkzeugleiste und wählen Sie dann im Kontextmenü die Option Kommentar-Werkzeuge anpassen aus.

Kommentarwerkzeugleiste anpassen

Wählen Sie im Dialogfeld „Kommentar-Werkzeuge anpassen“ die Werkzeuge aus, die Sie häufig verwenden.

Dialogfeld „Kommentarwerkzeuge anpassen“
1. Wählen Sie Werkzeuge in der Liste aus. 2. Klicken Sie auf „Zur Werkzeugleiste hinzufügen“. 3. Die hinzugefügten Werkzeuge werden oben angezeigt. 4. Klicken Sie zum Abschluss auf „Speichern“.

Sie können die Farbe, die Schriftart oder die Größe von Kommentartext leicht ändern.

Die Markierungsfarbe für Text kann einfach ermittelt und geändert werden – der Farbwähler ist in der Kommentarsymbolleiste verfügbar.

Farbwähler in der Kommentarsymbolleiste

Bei Schreibmaschinen- und Textfeldwerkzeugen werden automatisch Textformatierungswerkzeuge angezeigt. Sobald Sie auf eine beliebige Stelle auf einer Seite klicken, werden direkt unter der Kommentarsymbolleiste die Werkzeuge „Texteigenschaften“ angezeigt.

Bei Schreibmaschinen- und Textfeldwerkzeugen werden automatisch Textformatierungswerkzeuge angezeigt.

Einfache Ansicht und Navigation durch Kommentare

Seitenbasiertes Unternehmen im Kommentarbereich.

seitenbasierte Organisation von Kommentaren

Antwort auf Notizen in einem einzigen Thread

Eine Anmerkung entspricht jetzt einer Konversation und alle Antworten werden als ein Thread angezeigt.

Anzeige von Antworten in einem Thread

PDFMaker für PowerPoint 2016 (Mac OS)

  Verfügbar in: Acrobat DC Continuous

Sie können jetzt mit der neuen Acrobat-Multifunktionsleiste qualitativ hochwertige Adobe PDF-Dateien mit Verknüpfungen aus Microsoft PowerPoint 2016 (32-Bit, Version 15.19 oder höher) für Mac erstellen.

Gemeinsame Überprüfung auf SharePoint- oder Office 365-Sites hosten (Mac OS)

  Verfügbar in: Acrobat DC Continuous

Jetzt können Sie eine gemeinsame Überprüfung auf SharePoint- oder Office 365-Sites unter Mac OS einleiten.

Weitere Informationen finden Sie unter Hosten von gemeinsamen Überprüfungen auf SharePoint oder Office 365-Websites.

Miniaturvorschaubilder auf Rechnern mit 64-Bit-Betriebssystem (Windows)

  Verfügbar in: Acrobat DC Continuous und Classic

Eine Miniaturvorschau von PDF-Dateien im Windows Explorer wird jetzt auch auf 64-Bit-Plattformen unterstützt. Diese aktivieren Sie unter „Voreinstellungen“ > „Allgemein“ mit der Option PDF-Miniaturvorschau in Windows Explorer aktivieren.

Vollständige Optionen für Vorlesen

  Verfügbar in: Acrobat DC Continuous und Classic

Bildschirmlesehilfen können jetzt die Startansicht sowie die Optionen des Dialogfelds „Speichern unter“ vorlesen, um den Zugriff für Benutzer mit Sehbehinderungen zu verbessern.

Ändern der standardmäßigen alternativen Schriftart für das Bearbeiten und Hinzufügen von PDF-Text

  Verfügbar in: Acrobat DC Continuous und Classic

Sie können sowohl für das Hinzufügen als auch für das Bearbeiten von Text mit den beiden neuen Schriftoptionen in den Voreinstellungen für die Inhaltsbearbeitung eine bestimmte Schriftart festlegen.

Weitere Informationen finden Sie unter Ändern der standardmäßigen alternativen Schriftart für das Bearbeiten und Hinzufügen von PDF-Text.

Verbesserte OCR-Texterkennung für asiatische Sprachen

  Verfügbar in: Acrobat DC Continuous

Die Genauigkeit der optischen Zeichenerkennung für Dokumente auf Chinesisch (vereinfacht), Chinesisch (traditionell), Japanisch und Koreanisch wurde erheblich verbessert.

Acrobat DC (Version Januar 2016)

Neuerungen und Änderungen

Verbesserungen an der Benutzeroberfläche mit Registerkarten

  Verfügbar in: Acrobat DC Continuous

Bestätigung vor dem Schließen der Anwendung, wenn mehrere Registerkarten geöffnet sind

Wenn beim Schließen von Acrobat DC mehrere Registerkarten oder Dokumente geöffnet sind, wird eine Bestätigungsmeldung angezeigt, damit Sie nicht versehentlich Dokumente schließen, die Sie vielleicht noch brauchen.

Bestätigung vor dem Schließen von Registerkarte oder Dokument
Bestätigung vor dem Schließen von Registerkarten/Dokumenten

Außerdem gibt es eine neue Voreinstellung, um die Bestätigungsmeldung zurückzusetzen – Bearbeiten > Voreinstellungen > Allgemein > Vor dem Schließen mehrerer Registerkarten fragen. Diese Option ist standardmäßig aktiviert.

Registerkarten unter- oder nebeneinander anordnen

Wenn mehrere Dokumente geöffnet sind, können Sie sie mit der Option „Anordnen“ im Menü „Fenster“ jetzt unter- oder nebeneinander anordnen, um sie so besser vergleichen zu können (Fenster > Anordnen > Untereinander/Nebeneinander). Die Registerkarten werden in separaten Fenstern dargestellt und entsprechend angeordnet.

Nebeneinander anordnen – Beispiel in Acrobat
Registerkarten nebeneinander anordnen

Registerkarten untereinander anordnen
Registerkarten untereinander anordnen

Gemeinsame Überprüfung auf SharePoint-/Office 365-Websites hosten (Windows)

  Verfügbar in: Acrobat DC Continuous und Classic

Ab sofort können Sie gemeinsame Überprüfungen auf SharePoint-/Office 365-Websites hosten.

Weitere Informationen finden Sie unter Hosten von gemeinsamen Überprüfungen auf SharePoint oder Office 365-Websites.

An SharePoint-basierten Überprüfungen unter Office 365 teilnehmen (Mac OS)

  Verfügbar in: Acrobat DC Continuous und Classic

Mac-Benutzer können nun an SharePoint-basierten Überprüfungen unter Office 365 teilnehmen.

Startseitenansicht (Mac)

  Verfügbar in: Acrobat DC Continuous und Classic

Beim Schließen sämtlicher PDFs wird die Startseitenansicht standardmäßig geschlossen.

Unterstützung für Windows Threshold 2

  Verfügbar in: Acrobat DC Continuous und Classic

Acrobat und Acrobat Reader DC und XI unterstützen jetzt Windows Threshold 2.

Unterstützung für Mac Office 2016

  Verfügbar in: Acrobat DC Continuous und Classic

Acrobat unterstützt jetzt die PDF-Erstellung aus Office 2016 auf dem Mac aus PDF-Workflows in Acrobat.

Adobe ID-Anmeldung optional für serialisierte Bereitstellung (nur bei Lizenzprogrammen)

  Verfügbar in: Acrobat DC Continuous und Classic

Endbenutzer müssen keine Adobe ID erstellen, um Acrobat DC zu verwenden, da die Anmeldung für serialisierte Bereitstellungen jetzt optional ist.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie