Acrobat_DC_logo_SCREEN_RGB_96px

Acrobat DC mit Adobe Document Cloud-Diensten ist die vollständige PDF-Lösung, die Ihnen überall die Arbeit mit Ihren wichtigsten Dokumenten ermöglicht. Acrobat DC wurde völlig neu gestaltet und zeichnet sich nun durch höchste Benutzerfreundlichkeit aus. Das neue Werkzeugfenster bietet schnellen Zugriff auf die am häufigsten verwendeten Werkzeuge. Außerdem gibt es elegante neue Werkzeuge, die auf Desktop-Computern, im Web und auf mobilen Geräten zuverlässig funktionieren – einschließlich Touchgeräten.

 


Acrobat DC-Version November 2017

Eine neue Versionsnummer für Acrobat und Acrobat Reader

  Verfügbar in: Acrobat DC Continuous, Acrobat Reader DC Continuous

Ab November 2017 werden alle Kunden auf dem Acrobat DC Continuous Track nach der Bereitstellung des neuesten Patches von 17.xx auf 18.xx umgestellt. Für Kunden auf dem Acrobat DC Classic Track ändert sich nichts.

Verbesserte elektronische Signatur

  Verfügbar in: Acrobat DC Continuous, Acrobat 2017

Der Dienst „Zum Unterschreiben senden“ wurde durch eine vereinfachte Startseite für diejenigen, die Signaturen anfordern, optimiert. Dank der neuen schrittweisen Anleitung können Formularfelder mithilfe der Funktion zum Erstellen von Formularfeldern von Adobe Sign außerdem problemlos hinzugefügt werden.

Navigieren Sie zu Werkzeuge > Zum Unterschreiben senden, um die vereinfachte Benutzeroberfläche anzuzeigen.

send-for-signature

Weitere Informationen finden Sie unter PDF-Dokumente zum Signieren senden.

Verbesserungen für die Barrierefreiheit

  Verfügbar in: Acrobat DC Continuous, Acrobat 2017

Anzeige von Tags mit Rollenzuordnung

Acrobat zeigt nun automatisch PDF-Standard-Tags in der Tag-Struktur anstelle des Original- bzw. Quell-Tags an, wenn eine Rollenzuordnung vorliegt. Wenn Sie zur Anzeige des Quell-Tags zurückkehren möchten, verwenden Sie die Option Rollenzuordnung auf Tags anwenden im Optionen-Dropdown-Menü im Fenster „Tags“.

Rollenzuordnung auf Tags anwenden

Einfache Wiederherstellung von Tabellen

Sie können Tabellen nun problemlos wiederherstellen, indem Sie Überschriftenzellen mit mehreren Reihen- oder Spaltenzellen verknüpfen. Datenzellen ohne Überschrift werden automatisch hervorgehoben.

  • Massenbearbeitung von verknüpften Überschriftenzell-ID-Eigenschaften: Sie können Tabellen nun problemlos wiederherstellen, indem Sie Überschriftenzellen mit mehreren Reihen- oder Spaltenzellen gleichzeitig verknüpfen.
  • Hervorgehobene Zellen mit fehlender Überschriftenbeziehung: Datenzellen ohne Überschrift werden nach der Anwendung des Tabellen-Editor-Werkzeugs automatisch hervorgehoben.
    Wählen Sie im linken Navigationsfenster „Tags“ aus, klicken Sie mit der rechten Maustaste auf das Tabellen-Tag, für das Sie die Tabellenstruktur aktualisieren möchten, und wählen Sie dann den Tabellen-Editor aus. Alle Datenzellen ohne Überschrift werden automatisch in der unter Zelle mit fehlender Überschrift anzeigen festgelegten Farbe hervorgehoben. (Die Standardfarbe ist Rosa.)
Option für fehlende Überschrift

Überschriftenzell-IDs automatisch erstellen

Sie können nun problemlos Zell-IDs für alle Überschriftenzellen erstellen. Wenn Sie versuchen, einer Zelle eine Überschriften-ID zuzuordnen, wird eine Meldung mit der Aufforderung angezeigt, IDs für die Überschriftenzellen zu generieren, falls Überschriftenzellen keine ID aufweisen.

Überschriftenzell-IDs automatisch erstellen

Alternativ können Sie jede Zelle im Tabellen-Editor-Modus auswählen und dann im über Rechtsklick geöffneten Kontextmenü Überschriftenzell-IDs automatisch erstellen auswählen.

Verbesserungen für den Export von PDF-Dateien

  Verfügbar in: Acrobat DC Continuous, Acrobat 2017

Die folgenden Verbesserungen wurden für die Funktion zum Exportieren von PDF-Dateien (Werkzeuge > PDF exportieren) vorgenommen:

  • Exportieren von PDF-Dateien in Word-Dateien: Die Erkennung von Tabellen und Inhaltsverzeichnissen wurde optimiert.
  • Exportieren von PDF-Dateien in PowerPoint-Dateien: Probleme in Bezug auf Abstände, Textfeldformationen für Diagrammbezeichnungen und die Erscheinung von Aufzählungen wurden behoben.
  • Leistungs- und Speicherhandhabung wurden zur besseren Behandlung von Fehlermeldungen aufgrund von nicht ausreichendem Speicherplatz optimiert.

Add-On zum Erstellen von PDF-Dateien nun kompatibel mit den aktuellen Firefox-Versionen

  Verfügbar in: Acrobat DC Continuous, Acrobat DC Classic, Acrobat 2017

Das Add-On für Firefox zum Erstellen von PDF-Dateien wurde nun auf das von Firefox vorgeschriebene neue weberweiterungsbasierte Modell migriert. Das aktualisierte Add-On unterscheidet sich im Hinblick auf das Erlebnis und die Funktionalität nicht von der bestehenden Chrome-Erweiterung und unterstützt folgende Optionen: Umwandeln einer Webseite in eine PDF-Datei, Hinzufügen einer vorhandenen PDF-Datei und Öffnen einer PDF-Datei in Acrobat über Firefox.

Add-On-Optionen beim Laden einer HTML-Seite in Firefox

firefox-on-webpage-load

Add-On-Optionen beim Laden einer PDF-Datei in Firefox

firefox-on-pdf-load

Verbesserte Benutzeroberfläche für AutoOCR

  Verfügbar in: Acrobat DC Continuous, Acrobat 2017

Die Schaltflächen „In Text konvertieren“ und „Auf Bild zurücksetzen“ wurden entfernt und durch ein einziges Kontrollkästchen namens Text erkennen ersetzt.

Navigieren Sie zu Werkzeuge > PDF-Datei bearbeiten. Das Kontrollkästchen wird im rechten Fenster im Bereich „Gescannte Dokumente“ angezeigt.

Option „Text erkennen“

Weitere Informationen finden Sie unter Gescannte PDF-Dokumente bearbeiten.

Verbesserte Problembehandlung beim Scannen

  Verfügbar in: Acrobat DC Continuous, Acrobat 2017

Die Option Weitere Infos wurde zu allen scanbezogenen Fehlermeldungen hinzugefügt. Wenn Sie auf diese Option klicken, gelangen Sie auf eine Problembehandlungsseite zum Beheben des Problems.

learnmore

Verbesserungen an „Dateien vergleichen“

  Verfügbar in: Acrobat DC Continuous, Acrobat 2017

Bisher waren die Ergebnisse des Dateivergleichs von gescannten Dateien ungenau, da der Vergleich für diese Dateien im Bildvergleichsmodus durchgeführt wurde. Nun wird dem Benutzer vom Werkzeug „Dateien vergleichen“ folgende Warnmeldung angezeigt: „Bei dem ausgewählten Dokument handelt es sich um eine PDF-Datei, die keinen Text enthält. Acrobat führt lediglich einen Bildvergleich durch.“ Wenn bei einer Eingabedatei außerdem schon eine Texterkennung durchgeführt wurde, liefert das Werkzeug „Dateien vergleichen“ bessere Ergebnisse.

Über E-Mail-Anhänge geöffnete PDF-Dateien speichern

  Verfügbar in: Acrobat DC Continuous, Acrobat 2017

Die Schaltfläche „Speichern“ ist nun für PDF-Dateien aktiviert, die über E-Mail-Anhänge geöffnet wurden, damit Sie die Dateien in Ihrem lokalen Ordner abspeichern können.

Inhalte in die Kommentarliste kopieren

  Verfügbar in: Acrobat DC Continuous, Acrobat 2017

Um den Inhalt eines Kommentars in die Kommentarliste zu kopieren, können Sie nun den Tastaturbefehl Umschalt+C verwenden oder im über Rechtsklick geöffneten Optionenmenü „Kopieren“ auswählen.

Verbesserungen an Preflight

  Verfügbar in: Acrobat DC Continuous, Acrobat 2017

Bibliothekenübergreifende Suche nach Profilen, Überprüfungen und Korrekturen

Sie können nun über alle Bibliotheken hinweg gleichzeitig nach Profilen, Überprüfungen oder Korrekturen suchen.

Wenn Sie alle Bibliotheken gleichzeitig durchsuchen möchten, klicken Sie zunächst auf das Bibliothekensymbol vor dem Suchfeld und geben Sie dann Ihren Suchbegriff in das Suchfeld ein.

Wenn das Suchfeld leer ist, können Sie alle Profile in einer einzigen Ansicht sehen. Sie können auch eine einzige Bibliothek durchsuchen, indem Sie die Auswahl des Bibliothekensymbols aufheben. Es werden nur Profile angezeigt, die sich in der derzeit ausgewählten Bibliothek befinden.

Bibliothekssuche

PDF/A-Kompatibilität mit veraPDF

veraPDF ist ein Projekt der Europäischen Union (EU), das von der PDF Association geleitet wurde. veraPDF ist ein zweckmäßiges, quelloffenes Dateiformat-Validierungssteuerelement für alle PDF/A-Teile und Konformitätslevel. Die Preflight-Werkzeuge von Acrobat können nun Probleme ermitteln und melden, die nicht mit den veraPDF-Tests kompatibel sind.

PDF 2.0-Unterstützung

  Verfügbar in: Acrobat DC Continuous, Acrobat DC Classic, Acrobat 2017

Acrobat DC unterstützt nun:

  • Anzeige von PDF-Dateien der Version 2.0.
  • Beibehaltung der Version 2.0 beim Speichern, außer in Fällen, in denen die Umwandlung explizit angefordert wird (z. B. bei der Verwendung der Kompatibilitätseinstellungen unter „Speichern unter“ > „Optimiertes PDF“ oder „PDF mit reduzierter Dateigröße“).
  • Anzeige unverschlüsselter Wrapper.

Personenbezogener Support auf Windows Terminal Server

  Verfügbar in: Acrobat DC Continuous, Acrobat DC Classic, Acrobat 2017

Administratoren können nun mit dem personenbezogenen Support auf Windows Terminal Server (WTS) einen sicheren Remotezugriff auf Acrobat DC bereitstellen. Sie können ihren Mitarbeitern Zugriff auf die erforderliche Acrobat-Funktionalität gewähren und gleichzeitig die Konformität gewährleisten sowie die Verwaltung von Benutzerlizenzen auf WTS zentralisieren.

Wie funktioniert das?

Administratoren installieren Acrobat ohne Seriennummer auf zentralen Servermaschinen, ohne Acrobat bereitzustellen. Benutzer, die erstmals eine Verbindung zu diesen Servern herstellen, müssen sich mit ihrer Adobe ID mit Acrobat DC-Berechtigung anmelden, um Acrobat zu nutzen. Nach der Anmeldung wechselt die Lizenz des Benutzers, wenn dieser sich auf unterschiedlichen Servern anmeldet. Im Rahmen dessen werden lizenzbezogene Daten im Ordner „appdata/roaming“ des Benutzers gespeichert. Alle Daten in diesem Ordner müssen auf den Maschinen jedes Mal synchronisiert werden, wenn sich ein Benutzer anmeldet.

Voraussetzung

Die Benutzerprofildaten, insbesondere der Ordner „<Benutzer>/appdata/Roaming“ und die HKCU-Struktur, sollten mit dem Benutzer gemeinsam wechseln und auf der Serverinstanz synchronisiert werden, auf der der Benutzer angemeldet ist. Administratoren müssen sicherstellen, dass alle Benutzerdaten im Ordner „appdata/roaming“ geschrieben oder aktualisiert werden oder die HKCU-Struktur für den Benutzer gespeichert wird, wenn der Benutzer sich abmeldet oder die Sitzung beendet. Dieselben gespeicherten Daten müssen synchronisiert werden, wenn sich der Benutzer wieder anmeldet.

Administratoren können jegliche verfügbare Methode zur Profilumleitung verwenden, beispielsweise die Ordnerumleitung oder andere Profilverwaltungstools.

Bereitstellungsmethoden

Schritte für die Acrobat-Bereitstellung:

  1. Melden Sie sich auf der zentralen Servermaschine (Master-Bild) als Administrator an.
  2. Verwenden Sie die folgende Befehlszeile, um Acrobat nach der Anpassung (falls zutreffend) mithilfe des Anpassungsassistenten zu installieren.
    Setup.exe  /sALL /msi ROAMIDENTITY=1 ROAMLICENSING=1
  3. Wählen Sie eine der folgenden Methoden, um dies auf anderen Servermaschinen zu replizieren.
  • BS-Imageerstellung zur Replikation des Bildes auf verfügbaren virtuellen/physischen Maschinen.
  • Individuelle Bereitstellung von Acrobat auf verfügbaren Servermaschinen gemäß Schritt 1 und 2.

Hinweis: Diese Funktion wird nur für gültige Acrobat-Berechtigungen, nicht aber für Test-Bereitstellungen unterstützt. Durch die Anmeldung mit IDs ohne Abonnement können unterschiedliche Fehler auftreten.

Acrobat DC-Version August 2017

Automatisches Skalieren beim Verwenden mehrerer Bildschirme

  Verfügbar in: Acrobat DC Continuous, Acrobat 2017, Acrobat Reader DC Continuous und Acrobat Reader 2017

Acrobat und Reader funktionieren beim Einsatz mehrerer Monitore jetzt noch besser. Acrobat und Reader werden beim Verschieben von einem Bildschirm auf einen anderen, zum Beispiel vom Laptop auf den Desktop-PC, automatisch an den Skalierfaktor und die Auflösung des aktuellen Bildschirms angepasst.

Verbesserungen der Ein-/Ausgabehilfe-Werkzeuge

  Verfügbar in: Acrobat DC Continuous

Acrobat behält nun die Ansicht und die Navigation der Tag-Struktur beim Speichern der PDF-Datei bei und passt diese zudem beim Hinzufügen, Verschieben oder Entfernen von Seiten automatisch an – das spart Zeit.

Außerdem kann nun direkt von der Tag-Struktur aus auf den Tabellen-Editor zugegriffen werden.

  • Wählen Sie im linken Navigationsfenster „Tags“ aus, klicken Sie mit der rechten Maustaste auf das Tabellen-Tag, für das Sie die Tabellenstruktur aktualisieren möchten, und wählen Sie dann den Tabellen-Editor.
  • Klicken Sie im TouchUp-Leserichtungswerkzeug auf eine beliebige Stelle innerhalb der Tabelle, um die Tabellen-Editor-Option zu aktivieren.

Verbesserte Tagging-Funktion beim Einfügen, Löschen, Verschieben und Ersetzen von Seiten

  Verfügbar in: Acrobat DC Continuous, Acrobat DC Classic und Acrobat 2017

Bei bestimmten Aktionen mit Seiten wird die Tag-Struktur nun korrekt aktualisiert.

  • Seiten einfügen: Bisher landeten Tags aus dem eingefügten Dokument immer am Ende der Tag-Struktur, unabhängig davon, wo die Seite eingefügt wurde. Dies wurde behoben, sodass die Tags nun an der richtigen Stelle eingefügt werden.
  • Seiten verschieben: Beim Umsortieren von Seiten wurde im Werkzeug „Seiten verwalten“ und im Seiten-Fenster lediglich der Inhalt verschoben, nicht jedoch die Tags. Nun werden auch die Tags zusammen mit dem Seiteninhalt an die richtige Stelle verschoben.
  • Seiten ersetzen: Bisher wurden die Tags von Seiten, die ersetzt wurden, entfernt, die Tags der neu eingefügten Seiten dabei jedoch nicht hinzugefügt. Dies ist nun behoben.

Verbessertes Kundenerlebnis

  Verfügbar in: Acrobat DC Continuous und Acrobat 2017

Wir konnten folgende Verbesserungen auf Grundlage der häufigsten Probleme und Anregungen unserer Kunden umsetzen:

Der zuletzt verwendete Speicherort wird zum Standard-Speicherort

Der offene Pfad eines Dokuments ist auch der Standard-Speicherort im Dialog der Funktion „Speichern unter“, vorausgesetzt, dass es sich nicht um einen temporären Ordner handelt.

Unterstützung des Werkzeugs „Ausgeblendete Informationen entfernen“ in Acrobat Standard

Das Werkzeug „Ausgeblendete Informationen entfernen“ ist jetzt in Acrobat Standard verfügbar. Sie erreichen es über Werkzeuge > Schutz > Ausgeblendete Informationen entfernen.

Eine neue Einstellung zur Anzeige von Linealen

Eine neue Einstellung mit der Bezeichnung Lineale beim Öffnen von Dokumenten anzeigen wurde zum Aktivieren/Deaktivieren von Linealen in Acrobat Reader hinzugefügt. Ist diese Einstellung aktiv, werden die Lineale jedes Mal, wenn eine PDF-Datei geöffnet wird, angezeigt. Diese Einstellung ist standardmäßig nicht aktiviert.

Anzeigen von Linealen:

  • Wählen Sie unter Bearbeiten > Voreinstellungen > Einheiten und Hilfslinien das Kontrollkästchen Lineale beim Öffnen von Dokumenten anzeigen unter „Lineale“. Klicken Sie auf OK.
Lineale beim Öffnen von Dokumenten anzeigen

Festlegen der Standard-Schriftart für mit „Textfeld hinzufügen“ und „Textlegende“ erstellte Anmerkungen

  Verfügbar in: Acrobat DC Continuous

Helvetica ist die Standard-Schriftfamilie für neue Anmerkungen, die mit der Funktion „Textfeld hinzufügen“ oder „Textlegende“ erstellt wurden. Jetzt können Sie die Standard-Schriftfamilie für diese beiden Anmerkungen im Menü „Texteigenschaften“ ändern. Die neue Standard-Schriftfamilie wird gespeichert und fortan bei allen neuen Anmerkungen verwendet.

  1. Öffnen Sie eine PDF-Datei in Acrobat DC.

  2. Gehen Sie zu Werkzeuge > Kommentar oder wählen Sie Kommentar im rechten Feld.

  3. Wählen Sie Textfeld hinzufügen oder Textlegende in der Symbolleiste „Kommentare“ und klicken Sie zum Hinzufügen anschließend auf die entsprechende Stelle in der PDF-Datei.

  4. Das Menü „Texteigenschaften“ wird angezeigt. Wählen Sie die Schriftart sowie Schriftgröße und -farbe.

    Menü „Texteigenschaften“

    Wenn Sie das Menu „Texteigenschaften“ nicht sehen können, klicken Sie doppelt auf das Feld Textfeld hinzufügen oder auf das Feld Textlegende.

Verwerfen des Auscheckens beim Schließen eines SharePoint-Dokuments

  Verfügbar in: Acrobat DC Continuous

Derzeit bleibt ein Dokument in SharePoint ausgecheckt, wenn es in Acrobat mit der Option Auschecken und Öffnen geöffnet wird und das Dokument oder Acrobat ohne Änderungen geschlossen wird.

Nun werden Sie beim Schließen des Dokuments bzw. beim Beenden von Acrobat im unten angezeigten Dialog gefragt, ob Sie das Auschecken verwerfen möchten.

Dialog zum Verwerfen des Auscheckens

Zugriff auf Adobe Scans über die Startansicht

  Verfügbar in: Acrobat DC Continuous

Sie können nun Dateien, die mit der mobilen Adobe Scan-App gescannt wurden, in der Dateiliste der Startansicht von Acrobat und Reader anzeigen.

Dateien der mobilen Adobe Scan-App in der Startansicht

Hinweis:

Wenn Sie nicht angemeldet sind, melden Sie sich mit Ihrer Adobe ID an, um Ihre Scans zu sehen. Falls Sie die App nicht benutzen, können Sie Ihre Handynummer eingeben, um den Downloadlink für die App zu erhalten.

Unterstützung des RSA-PSS-Signaturverfahrens

  Verfügbar in: Acrobat DC Continuous

Mit der aktuellen Version von DC unterstützt Acrobat erstmals das RSA-PSS-Signaturverfahren. RSA-PSS ist ein neues Signaturverfahren, das auf dem RSA-Kryptosystem beruht und erhöhte Sicherheit bietet. Für weitere Details besuchen Sie Raising the standard for RSA signatures (Englisch). Momentan werden unterstützt:

  • Acrobat DC und Acrobat Reader DC
  • Signaturprüfung (Windows und Mac)
  • Erstellung von Signaturen mit digitalen ID-Dateien auf Windows und Mac (PFX/P12)
  • Erstellung von Signaturen mit digitaler ID, die in den Windows-Zertifikatspeicher oder auf Geräte wie Smartcards importiert wurden, die Cryptography API: Next Generation (CNG) unterstützen. CNG ersetzt die bisherige CryptoAPI. Zusätzlich zur erhöhten Sicherheit ist CNG erweiterbar und kryptografisch flexibel. Für weitere Informationen besuchen SieCNG features (Englisch).

Hinweis:

Die Erstellung von Signaturen mit Geräten, die veraltete Windows-CryptoAPIs bzw. Apple-Schlüsselbund verwenden, wird momentan nicht unterstützt.

Momentan wird diese Funktion ohne Benutzeroberfläche über die Registry gesteuert. Weitere Informationen finden Sie unter dem untenstehenden Link „How to enable the RSA-PSS signing support“ (Englisch).

Aktivieren der Signatur mit RSA-PSS

Verwenden Sie wie unten dargestellt die Windows-Registry oder die Einträge in derProperty List (Mac),um die Unterstützung für das Signieren mit RSA-PSS in Acrobat DC und Acrobat Reader DC zu aktivieren.

Windows:

1.) bEnableRSAPSSSigning

Daten boolean: DWORD value > REG_DWORD
Standard 0
Versionsnummer DC April 2017 (Continuous track)
HKCU-Pfad Security\cPubSec\cRSAPSSSigning\
HKLM-Pfad Not lockable
Zusammenfassung Legt fest, ob Signaturen mit dem RSA-PSS-Algorithmus erstellt werden sollen.
Details

Mögliche Werte:

  • 0: Nicht mit dem RSA-PSS-Algorithmus signieren
  • 1: Den RSA-PSS-Algorithmus verwenden

2.) aRSAPSSHashAlgorithm

Daten atom: String value > REG_SZ
Standard null
Versionsnummer DC April 2017 (Continuous track)
HKCU-Pfad Security\cPubSec\cRSAPSSSigning\
HKLM-Pfad Not lockable
Zusammenfassung Spezifiziert den Hash-Algorithmus für das Signieren mit RSA-PSS.
Details

Wenn bEnableRSAPSSSigning aktiviert ist, spezifiziert diese Einstellung den Hash-Algorithmus. Fehlt diese Einstellung oder hat sie den Wert null, wird der von aSignHash spezifizierte Wert verwendet. Wenn aSignHash nicht spezifiziert ist, wird SHA256 verwendet. Mögliche Werte:

  • SHA1
  • SHA224
  • SHA256
  • SHA384
  • SHA512

3.) iRSAPSSSaltLength

Daten integer: DWORD value > REG_DWORD
Standard 32
Versionsnummer DC April 2017 (Continuous track)
HKCU-Pfad Security\cPubSec\cRSAPSSSigning\
HKLM-Pfad Not lockable
Zusammenfassung Spezifiziert die vom RSA-PSS-Algorithmus verwendete Salt-Länge.
Details

Hinweis: Achten Sie beim Einstellen der Salt-Länge auf die Basis. Die Standardbasis ist „Hexadezimal“. Ändern Sie entweder die Basis zu „Dezimal“ oder geben Sie ihren hexadezimalen Wert ein. Ist der dezimale Wert des Salts zum Beispiel 32, beträgt der hexadezimale Wert 20.

Mac:

Signieren mit RSA-PPS auf Mac aktivieren

Acrobat DC-Version April 2017

Eine neue Versionsnummer für Acrobat und Acrobat Reader

Verfügbar für: Acrobat DC Continuous und Acrobat Reader DC Continuous

Mit der Version von April 2017 müssen alle Kunden auf dem Continuous Track nach der Umsetzung des Patches von 15.xx zu 17.xx wechseln. Für Kunden auf dem Classic Track ändert sich nichts.

Weitere Informationen finden Sie im Blog-Beitrag –Acrobat’s getting a new version number (Reader too!).

 

Erstellen umfangreicher PDFs aus Microsoft Office-Formaten auf dem Mac

  Verfügbar in: Acrobat DC Continuous

Sie können Microsoft Office-Dokumente jetzt unter Mac OS in hochwertige, mit Tags versehene PDFs konvertieren. Zusätzlich zur lokalen Konvertierung verwendet Acrobat DC jetzt den PDF-Cloud-Dienst von Adobe Create PDF, um die Dokumente in PDFs zu konvertieren.

Die erstellten PDF-Dateien sind hochwertig und bieten eine herausragende visuelle Genauigkeit. Um Barrierefreiheit zu gewährleisten, sind sie entsprechend mit Tags versehen. Sie bieten auch eine Linkerkennungsfunktion, sodass Hyperlinks, interne Dokumentverknüpfungen und Inhaltsverzeichnisse als Live-Verknüpfungen erstellt werden.

Hinweis:

Der Dienst funktioniert nur, wenn Sie online sind.

Wie funktioniert das in Microsoft Office-Anwendungen?

  1. Klicken Sie in Microsoft Word 2016 auf PDF erstellen in der Acrobat-Multifunktionsleiste.

    Erstellen von PDF-Dateien aus Microsoft Word
  2. Wählen Sie im Dialogfeld „Adobe Create PDF“ das Auswahl speichern-Kontrollkästchenund klicken Sie dann auf Ja. Das Dokument wird mithilfe des Diensts in das PDF-Format konvertiert, und anschließend wird die PDF-Datei heruntergeladen und in Acrobat DC geöffnet.

    Hinweis:

    Wenn Sie auf Nein klicken, wird die lokale Office-Anwendung verwendet, um das Dokument in das PDF-Format zu konvertieren.

  3. Speichern Sie die PDF-Datei.

Schritte zum Zurücksetzen der Voreinstellungen

Wenn Sie später nicht den Cloud-Dienst verwenden möchten, um eine PDF-Datei zu erstellen, können Sie Ihre Voreinstellungen ändern.

  • Klicken Sie auf-Einstellungen in der Acrobat-Multifunktionsleiste, wählen Sie das Kontrollkästchen Aufforderung zur Verwendung des Cloud-Dienstes Adobe Create PDF im Dialogfeld „Einstellungen für Adobe Create PDF“ und klicken Sie anschließend auf OK
Voreinstellungen zurücksetzen

Wie funktioniert das in Acrobat DC?

In Acrobat DC werden folgende PDF-erstellen-Workflows zum Erstellen von PDF-Dateien mit dem Cloud-Dienst unterstützt:

  • Erstellen über das Menü „Datei“ – Datei > Erstellen > PDF ausDatei.
  • Erstellen mit dem Werkzeug „PDF erstellen“ – Werkzeuge > PDF erstellen > Einzelne Datei.
  • Drag & Drop von Text.

Unter Verwendung des Dienstes kann Acrobat DC Dokumente nur einzeln in PDF-Dateien konvertieren.

  1. Wählen Sie in Acrobat DC Datei > Erstellen > PDF aus Datei.

  2. Wählen Sie das Office-Dokument, das Sie in eine PDF-Datei konvertieren möchten, und klicken Sie dann auf Öffnen.

    PDF-Dateien mit dem Acrobat-Onlinedienst erstellen
  3. Das Kontrollkästchen Adobe Create PDF-Online-Dienst verwenden ist standardmäßig ausgewählt. Das Dokument wird mit dem Dienst in das PDF-Format konvertiert, und anschließend wird die PDF-Datei heruntergeladen und in Acrobat DC geöffnet.

  4. Speichern Sie die PDF-Datei.

     

Einfaches Kopieren markierter Textstellen

  Verfügbar in: Acrobat DC Continuous

Markierte Textstellen zu kopieren ist jetzt mithilfe des Kontextmenüs ganz einfach.

  1. Klicken Sie mit der rechten Maustaste auf den ausgewählten Text und wählen Sie dann Textauswahl aktivieren.

    Textauswahl für Markierungen aktivieren
  2. Wählen Sie aus der Markierung den Text aus, den Sie kopieren möchten, klicken Sie mit der rechten Maustaste und wählen Sie anschließend Kopieren

    Text kopieren

PDF-Dateien mit DirectInk signieren

  Verfügbar in: Acrobat DC Continuous

Die neue DirectInk-Unterstützung im Fenster „Unterschriften“ in der Anwendung „Zertifikate“ bietet ein natürlicheres Erlebnis und gibt Ihnen mehr Kontrolle darüber, wie Ihre Unterschrift aussieht, wenn Sie auf Windows 10-Geräten unterschreiben.

Zeichnen Sie Ihre Signatur.

OCR für gescannte Dokumente mit Live Text ausführen

  Verfügbar in: Acrobat DC Continuous

Acrobat kann jetzt OCR für gescannte PDF-Dateien ausführen, die Bilder mit Live Text enthalten. Wenn Sie bisher versucht haben, OCR für eine solche PDF-Datei auszuführen, wurde Ihnen die folgende Fehlermeldung angezeigt: „Diese Seite enthält Text, der gerendert werden kann.“

  1. Öffnen Sie die gescannte PDF-Datei in Acrobat DC.

  2. Navigieren Sie zu Werkzeuge > Scan verbessern > Erkennbarer Text > In dieser Datei.

  3. Klicken Sie in der Werkzeugleiste auf Einstellungen. Das Dialogfeld „Text erkennen“ wird angezeigt.

  4. Wählen Sie im Dropdown-Menü Output Durchsuchbares Bild oder Durchsuchbares Bild (exakt) und klicken Sie auf OK.

  5. Klicken Sie auf Text erkennen in der Werkzeugleiste.

     

Verbesserungen an der Barrierefreiheit

  Verfügbar in: Acrobat DC Continuous und Classic

Ansicht erweiterter Tags im Fenster „Tags“

Acrobat erweitert jetzt standardmäßig die Tag-Struktur auf Container-Ebene, wenn das Fenster „Tags“ geöffnet wird. Dadurch wird keine vorherige Ansicht überschrieben, sondern nur eine neue erste Standardansicht erstellt. Mit der erweiterten Ansicht können Sie die Dokumentenansicht einfach überprüfen und anpassen.

Alle leeren Tags mit nur einem Klick löschen

Jetzt können Sie alle leeren Tags mit nur einem Klick löschen. Mit der neuen Option Leere Tags löschen im Tag-Menü können Sie alle leeren Tags aus der Unterstruktur eines ausgewählten Tags löschen. (Dadurch werden keine gültigen Tags gelöscht wie TD, TH und Link – OBJR.)

  1. Öffnen Sie die getaggte PDF-Datei in Acrobat DC.

  2. Wählen Sie Tags im linken Navigationsbereich und erweitern Sie dann die Tags.

  3. Klicken Sie mit der rechten Maustaste auf den Tag, aus dessen Unterstruktur sie alle leeren Tags löschen möchten, und klicken Sie auf Leere Tags löschen.

     

Verbesserungen an Preflight

  Verfügbar in: Acrobat DC Continuous

  • Preflight-Bibliotheken: Preflight-Profile, Korrekturen und Prüfungen sind jetzt in Bibliotheken sortiert.
    Weitere Informationen finden Sie unter Preflight-Bibliotheken (PDF | 711 KB).
  • Preflight-Variablen: Mit Variablen können Sie Profile, Prüfungen und Korrekturen bei ihrer Anwendung dynamisch anpassen. Variablen können bei der Bearbeitung von Profilen, Prüfungen oder Korrekturen verwendet werden, wenn das orangefarbene Dreieck angezeigt wird. Über Variablen können Sie außerdem nach bestehenden Objekten filtern.
  • Preflight unterstützt die neue Ghent PDF Workgroup-Spezifikation 2015: Die neuen GWG-Spezifikationen basieren auf PDF/X-4 und unterstützen native Transparenz sowie medienneutrale RGB-Workflows.
  • Validierung auf PDF/UA in Preflight: Preflight ermöglicht es jetzt, allgemeine Probleme mit der Barrierefreiheit zu korrigieren und mit dem internationalen Standard für Barrierefreiheit PDF/UA zu validieren.

Acrobat Reader über einen internen Update-Server bereitstellen

  Verfügbar in: Acrobat Reader DC Continuous und Classic

IT-Administratoren können die Acrobat Reader jetzt mit dem Adobe Update Server Setup Tool (AUSST) über ihren eigenen internen Update-Server verwalten und bereitstellen. Mit diesem Werkzeug können IT-Manager in Unternehmen in ihrem eigenen Tempo Produkte und Aktualisierungen bereitstellen und selbst entscheiden, wann den Mitarbeitern Aktualisierungen bereitgestellt werden. Es unterstützt Updates für Windows und Mac.

Weitere Informationen finden Sie unter Verwenden des Adobe Update Server Setup Tool.

 

Acrobat und Acrobat Reader mit Remote Update Manager bereitstellen

Verfügbar in: Acrobat DC Continuous und Classic, Acrobat Reader DC Continuous und Classic

IT-Administratoren können die aktuellen Updates von Acrobat Pro, Standard und Reader auf Client-Rechnern bereitstellen, ohne Aktualisierungen manuell durchführen zu müssen, indem sie Remote Update Manager (RUM) verwenden. RUM kann mit dem Adobe Update Server oder jetzt auch mit einem internen Adobe Update Server verwendet werden, wenn Sie Adobe Update Server Setup Tool (AUSST) nutzen.

Weitere Informationen finden Sie unter Verwenden von Adobe Remote Update Manager.

 

Acrobat DC-Version Januar 2017

Zeichnen Sie Ihre Signatur, um eine digitale ID zu erstellen.

  Verfügbar in: Acrobat DC Continuous

Zusätzlich zu Bild und Text können Sie jetzt Ihre Signatur zeichnen, um Sie Ihrer digitalen ID hinzuzufügen und sie zum Signieren von Dokumenten zu nutzen. Sie können die Signatur mit den Fingern oder mit einem Stift zeichnen.

Signaturdarstellung
Zeichnen Sie Ihre Signatur.

Automatische Konfiguration für SharePoint-basierte gemeinsame Überprüfung

  Verfügbar in: Acrobat DC Continuous

Für eine SharePoint-basierte gemeinsame Überprüfung erstellt Acrobat jetzt automatisch eine neue Dokumentbibliothek innerhalb der Unterwebsite des SharePoint-Servers, um die gemeinsame Überprüfung einzuleiten. Alternativ können Sie auch eine Unterwebsite und die entsprechende Dokumentbibliothek auswählen, um die gemeinsame Überprüfung zu hosten.

Verwendung der automatischen Konfigurationsoption für eine gemeinsame Überprüfung

  1. Öffnen Sie das PDF-Dokument, das Sie zur gemeinsamen Überprüfung senden möchten.

  2. Navigieren Sie zu „Werkzeuge“ > „Zum gemeinsamen Kommentieren senden“ und klicken Sie dann auf Zum gemeinsamen Kommentieren senden in der Werkzeugleiste.

  3. Wählen Sie aus der Dropdown-Liste Kommentare auf meinem internen Server automatisch erfassen aus und klicken Sie dann auf Weiter.

  4. Wählen Sie SharePoint-Unterwebsite und geben Sie dann die URL Ihrer Unterwebsite auf dem SharePoint-Server an. Klicken Sie auf Weiter.

    Hosting Ihrer Überprüfungsdatei auf einer SharePoint-Unterwebsite

    Acrobat erstellt und konfiguriert automatisch eine neue Dokumentbibliothek (AcrobatSharedReviews) innerhalb Ihrer Unterwebsite, um die gemeinsame Überprüfung einzuleiten.

  5. Befolgen Sie die Anweisungen auf dem Bildschirm, um die gewünschten Optionen auszuwählen oder anzupassen, damit Sie die verbleibenden Schritte ausführen können.

    Hinweis:

    Stellen Sie sicher, dass die Überprüfer auf der SharePoint-Unterwebsite über die entsprechenden Berechtigungen für das Hinzufügen bzw. Veröffentlichen von Kommentaren verfügen.

Unterstützung für Datums- und Bildfelder in Acrobat-Formularen

  Verfügbar in: Acrobat DC Continuous

Bei der Vorbereitung Ihres Formulars in Acrobat DC mit dem Werkzeug „Formular vorbereiten“ können Sie jetzt ein Bildfeld und ein Datumsfeld hinzufügen. Wenn Sie das Formular ausfüllen, werden die entsprechenden Felder anklickbar – Benutzer können auf das Feld klicken und ein Bild oder ein Datum wählen.

Datums- und Bildwerkzeuge für Formulare

Verwendung des Bildfelds

Klicken Sie während der Vorbereitung des Formulars in Acrobat DC auf das Symbol Bildfeld in der Werkzeugleiste und klicken Sie anschließend auf die Stelle im Dokument, an der Sie das Feld platzieren möchten.

Verwendung des Bildfelds in einem Formular

Sie können das Feld umbenennen oder Werte für Feldeigenschaften festlegen wie für jedes andere Feld. Um das Dialogfeld „Eigenschaften“ zu öffnen, klicken Sie auf den Link Alle Eigenschaften oder doppelklicken Sie auf das Feld.

Formularausfüllerlebnis mit dem Bildfeld

  1. Ein Bildsymbol wird für das Feld angezeigt. Klicken Sie auf das Bild-Symbol.

    Ein Bildsymbol wird beim Ausfüllen des Formulars angezeigt.
  2. Suchen und wählen Sie ein Bild.

    Suchen und wählen Sie ein Bild.

    Hinweis:

    Wählen Sie bei der Suche einen passenden Dateityp aus dem Dropdown-Menü aus, das direkt oberhalb der Schaltfläche „Öffnen“ im Dialogfeld „Öffnen“ angezeigt wird. Zusätzlich zu PDF-Dateien werden die folgenden Bilddateien unterstützt: JPG, GIF, PNG und TIF.

    Dieses neue Formularausfüllerlebnis mit Bildfeldern steht Ihnen auch in Acrobat Reader Continuous zur Verfügung.

  3. Klicken Sie auf OK. Das Bild wird im Feld platziert.

    Das ausgewählte Bild wird im Feld platziert.

Verwendung des Datumsfelds

Klicken Sie während der Vorbereitung des Formulars in Acrobat DC auf das Symbol Datumsfeld in der Werkzeugleiste und klicken Sie anschließend auf die Stelle im Dokument, an der Sie das Feld platzieren möchten.

Verwendung des Datumsfelds in einem Formular

Sie können das Feld umbenennen oder Werte für Feldeigenschaften festlegen wie für jedes andere Feld. Um das Dialogfeld „Eigenschaften“ zu öffnen, klicken Sie auf den Link Alle Eigenschaften oder doppelklicken Sie auf das Feld.

Formularausfüllerlebnis mit dem Datumsfeld

  1. Wenn Sie auf das Feld klicken, sehen Sie am rechten Ende des Felds ein Pfeilsymbol.

    Ein Pfeilsymbol wird angezeigt, wenn Sie auf das Feld klicken.

    Hinweis:

    Das neue Formularausfüllerlebnis mit dem Datumsfeld steht für Acrobat und Reader in Continuous und Classic zur Verfügung.

  2. Klicken Sie auf das Pfeilsymbol und wählen Sie das entsprechende Datum über die Datumsauswahl. Alternativ können Sie das Datum auch über die Tastatur eingeben.

    Die Datumsauswahl
  3. Das Datum wird im Feld platziert.

    Das ausgewählte Datum wird im Feld platziert.

Weitere Informationen zu Formularen finden Sie unter Erstellen und Verteilen von PDF-Formularen.

Verbesserungen am Optionsfeld in Acrobat-Formularen

  Verfügbar in: Acrobat DC Continuous und Classic

Am Standardverhalten der Optionsfelder in Acrobat-Formularen wurden folgende Funktionsverbesserungen vorgenommen:

  • Mehrere Kopien von Optionsfeldern werden standardmäßig in der gleichen Gruppe eingefügt. Sie können dieses Verhalten ändern und jedes Optionsfeld in einer separaten Gruppe einfügen, indem Sie das Kontrollkästchen Optionsfelder in verschiedene Gruppen kopieren auswählen.
  • Beim Duplizieren von Optionsfeldern über Seiten hinweg werden jetzt für jede Seite separate Gruppen erstellt.
  • Wenn mehrere Optionsfelder ausgewählt sind, haben Sie im Dialogfeld „Eigenschaften“ jetzt die Möglichkeit, den Namen der Gruppe über das Feld „Gruppenname“ mit nur einem Feld zu ändern.

Verbesserungen an „Dateien vergleichen“

  Verfügbar in: Acrobat DC Continuous und Classic

Verbesserte Bildvergleichsgenauigkeit

Die Funktion „Dateien vergleichen“ markierte bisher das gesamte Bild bei allen Änderungen im Vergleich zur neuen Datei. Jetzt hebt sie genau die Stelle im Bild hervor, an der sich die Änderung befindet, und nicht mehr das gesamte Bild.

Auf Anmerkungen in den Vergleichsberichten antworten, sie löschen, filtern und bearbeiten

  • Die Antwortfunktion ist jetzt in jedem der Popup-Fenster verfügbar, die die Änderungen in einem Vergleichsbericht hervorheben. Wenn Sie auf den Link „Antworten“ in einem Popup-Fenster klicken, werden Sie ins RHP weitergeleitet, wo Sie den entsprechenden Text hinzufügen können.
  • Sie können Anmerkungen jetzt per Rechtsklick oder über die Taste „Entfernen“ auf Ihrer Tastatur löschen.
  • Im RHP können Sie die Änderungen jetzt nach einem bestimmten Status filtern.
  • Sie können außerdem den Text einer Anmerkung im RHP bearbeiten.

Weitere Informationen finden Sie unter Zwei Versionen einer PDF-Datei vergleichen.

Letzter LHP-Status wird in Acrobat-Sitzungen beibehalten

  Verfügbar in: Acrobat DC Continuous

Sie können Sie den LHP-Eintrag direkt aus dem über Rechtsklick geöffneten Kontextmenü auf der Seite platzieren, nachdem Sie das entsprechende LHP-Feld geöffnet haben.

Platzieren Sie den LHP-Eintrag aus dem per Rechtsklick geöffneten Kontextmenü.

Die Werkzeugsuche umfasst das LHP und die Steuerelemente der Werkzeugleiste

  Verfügbar in: Acrobat DC Continuous

Die Steuerelemente des LHP und der Werkzeugleiste sind jetzt in der Werkzeugsuche enthalten.

Verbesserte Nutzererfahrung mit DirectInk

  Verfügbar in: Acrobat DC Continuous

Sie können den Zeichen- oder Eingabestift jetzt direkt im Dokument verwenden, ohne zuvor ein Werkzeug auszuwählen.

Unterstützung für die Bereitstellung personenbezogener Lizenzen in virtuellen Umgebungen

  Verfügbar in: Acrobat DC Continuous und Classic

Durch die neue Unterstützung für personenbezogene Lizenzen in den virtuellen Umgebungen Citrix XenApp, XenDesktop und VMware Horizon können IT-Administratoren jetzt sicheren Zugriff auf Acrobat DC bereitstellen.

Weitere Informationen finden Sie unter Abgebildete OS-Bereitstellungen (personenbezogene Lizenz).

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie