Benutzerhandbuch Abbrechen

Messung

  1. Photoshop-Benutzerhandbuch
  2. Einführung in Photoshop
    1. Erst ist es ein Traum. Dann Realität.
    2. Neuerungen in Photoshop
    3. Bearbeite dein erstes Foto
    4. Erstellen von Dokumenten
    5. Photoshop | Häufige Fragen
    6. Photoshop – Systemanforderungen
    7. Vorgaben migrieren, Aktionen und Einstellungen
    8. Einsatzmöglichkeiten von Photoshop
  3. Photoshop- und Adobe-Dienste
    1. Photoshop und Adobe Stock
    2. Creative Cloud-Bibliotheken
    3. Creative Cloud Libraries in Photoshop
    4. Die Touch Bar in Photoshop
    5. Arbeiten mit Illustrator-Grafiken in Photoshop
    6. Verwenden der Erweiterung „Capture in-App“ in Photoshop
    7. Raster und Hilfslinien
    8. Erstellen von Aktionen
    9. Befehl „Rückgängig“ und Protokollbedienfeld
    10. Standard-Tastaturbefehle
    11. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
  4. Photoshop auf dem iPad
    1. Photoshop auf dem iPad | Häufige Fragen
    2. Kennenlernen des Arbeitsbereichs
    3. Systemanforderungen | Photoshop auf dem iPad
    4. Erstellen, Öffnen und Exportieren von Dokumenten
    5. Fotos hinzufügen
    6. Arbeiten mit Ebenen
    7. Zeichnen und Malen mit Pinseln
    8. Eine Auswahl treffen und Masken hinzufügen
    9. Retuschieren deiner Kompositionen
    10. Arbeiten mit Einstellungsebenen
    11. Die Tonalität deiner Komposition mit Kurven anpassen
    12. Anwenden von Transformationsoperationen
    13. Kompositionen zuschneiden und drehen
    14. Drehen, Verschieben, Zoomen und Zurücksetzen der Arbeitsfläche
    15. Arbeiten mit Textebenen
    16. Arbeiten mit Photoshop und Lightroom
    17. Erhalte fehlende Schriftarten in Photoshop auf dem iPad
    18. Japanischer Text in Photoshop auf dem iPad
    19. App-Einstellungen verwalten
    20. Touch-Shortcuts und Gesten
    21. Tastaturbefehle
    22. Bearbeiten der Bildgröße
    23. Livestream beim Erstellen in Photoshop auf dem iPad
    24. Makel mit dem Reparatur-Pinsel beheben
    25. Pinsel in Capture erstellen und in Photoshop verwenden
    26. Arbeiten mit Camera Raw Dateien
    27. Erstellen und Arbeiten mit Smartobjekten
    28. Korrigiere die Belichtung in deinen Bildern mit Abwedler und Nachbelichter
  5. Web-Version (Beta) von Photoshop
    1. Häufig gestellte Fragen | Web-Version (Beta) von Photoshop 
    2. Einführung in den Arbeitsbereich
    3. Systemanforderungen | Web-Version (Beta) von Photoshop
    4. Tastaturbefehle | Web-Version (Beta) von Photoshop
    5. Unterstützte Dateitypen | Web-Version (Beta) von Photoshop
    6. Cloud-Dokumente öffnen und bearbeiten
    7. Zusammenarbeit mit beteiligten Personen
    8. Eingeschränkte Bearbeitungsoptionen auf Cloud-Dokumente anwenden.
  6. Cloud-Dokumente
    1. Photoshop-Cloud-Dokumente | Häufige Fragen
    2. Photoshop Cloud-Dokumente | Häufige Fragen
    3. Verwalten und Bearbeiten von Cloud-Dokumenten in Photoshop in Photoshop
    4. Aktualisiere den Cloud-Speicher für Photoshop
    5. Cloud-Dokument kann nicht erstellt oder gespeichert werden
    6. Behebe Fehler in Photoshop Cloud-Dokumenten
    7. Erfassen von Cloud-Dokumentsynchronisierungsprotokollen
    8. Zugriff freigeben und Cloud-Dokumente bearbeiten
    9. Dateien freigeben und kommentieren in der App
  7. Arbeitsbereich
    1. Arbeitsbereich – Grundlagen
    2. Erstellen von Dokumenten
    3. Die Touch Bar in Photoshop
    4. Unterstützung von Microsoft Dial in Photoshop
    5. Werkzeuggalerien
    6. Leistungsvoreinstellungen
    7. Verwenden von Werkzeugen
    8. Touch-Gesten
    9. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
    10. Technologievorschau
    11. Metadaten und Anmerkungen
    12. Schnelles Teilen deiner Kreationen
    13. Einfügen von Photoshop-Bildern in andere Anwendungen
    14. Voreinstellungen
    15. Standard-Tastaturbefehle
    16. Lineale
    17. Anzeigen oder Ausblenden nicht druckbarer Extras
    18. Festlegen von Spalten für ein Bild
    19. Befehl „Rückgängig“ und Protokollbedienfeld
    20. Bedienfelder und Menüs
    21. Einfügen von Dateien
    22. Positionieren von Elementen durch Ausrichten
    23. Positionieren mit dem Linealwerkzeug
    24. Vorgaben
    25. Tastaturbefehle anpassen
    26. Raster und Hilfslinien
  8. Web-, Bildschirm- und App-Design
    1. Photoshop für Design
    2. Zeichenflächen
    3. Gerätevorschau
    4. Kopieren von CSS aus Ebenen
    5. Slicen von Webseiten
    6. HTML-Optionen für Slices
    7. Ändern des Slice-Layouts
    8. Arbeiten mit Webgrafiken
    9. Erstellen von Web-Fotogalerien
  9. Bilder und Farben – Grundlagen
    1. So skalierst du Bilder
    2. Arbeiten mit Raster- und Vektorbildern
    3. Bildgröße und Auflösung
    4. Importieren von Bildern von Kameras und Scannern
    5. Erstellen, Öffnen und Importieren von Bildern
    6. Anzeigen von Bildern
    7. Ungültiger JPEG-Markerfehler | Bild öffnen
    8. Anzeigen mehrerer Bilder
    9. Anpassen von Farbwählern und Farbfeldern
    10. Bilder mit hohem dynamischem Bereich
    11. Abgleichen von Farben in deinem Bild
    12. Konvertieren zwischen Farbmodi
    13. Farbmodi
    14. Entfernen von Teilen eines Bildes
    15. Füllmethoden
    16. Auswählen von Farben
    17. Anpassen von indizierten Farbtabellen
    18. Bildinformationen
    19. Verzerrungsfilter sind nicht verfügbar
    20. Wissenswertes zu Farbe
    21. Farb- und Monochromkorrekturen über Kanäle
    22. Auswählen von Farben im Farb- und Farbfeldbedienfeld
    23. Aufnehmen
    24. Farbmodus oder Bildmodus
    25. Farbstich
    26. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    27. Hinzufügen von Farbfeldern aus HTML, CSS und SVG
    28. Bittiefe und Voreinstellungen
  10. Ebenen
    1. Ebenen – Grundlagen
    2. Nicht-destruktive Bearbeitung
    3. Erstellen und Verwalten von Ebenen und Gruppen
    4. Auswählen, Gruppieren und Verbinden von Ebenen
    5. Platzieren von Bildern in Rahmen
    6. Deckkraft und Mischmodus einer Ebene
    7. Maskieren von Ebenen
    8. Anwenden von Smartfiltern
    9. Ebenenkompositionen
    10. Verschieben, Stapeln und Fixieren von Ebenen
    11. Maskieren von Ebenen mit Vektormasken
    12. Verwalten von Ebenen und Gruppen
    13. Ebeneneffekte und -stile
    14. Bearbeiten von Ebenenmasken
    15. Elemente extrahieren
    16. Anzeigen von Ebenen mit Schnittmasken
    17. Erzeugen von·Bildelementen aus Ebenen
    18. Die Arbeit mit Smartobjekten
    19. Füllmethoden
    20. Kombinieren mehrerer Bilder zu einem Gruppenporträt
    21. Kombinieren von Bildern mit automatisch überblendeten Ebenen
    22. Ausrichten und Verteilen von Ebenen
    23. Kopieren von CSS aus Ebenen
    24. Laden der Auswahl aus einer Ebene oder den Begrenzungen der Ebenenmaske
    25. Aussparen von Bereichen, um Inhalt von anderen Ebenen zu sehen
    26. Ebene
    27. Reduzieren
    28. Composite
    29. Hintergrund
  11. Auswahl
    1. Arbeitsbereich „Auswählen und maskieren“
    2. Schnelles Auswählen von Bereichen
    3. Erste Schritte mit der Auswahl
    4. Auswählen mit den Auswahlwerkzeugen
    5. Auswählen mit den Lasso-Werkzeugen
    6. Auswählen eines Farbbereichs in einem Bild
    7. Einstellen einer Pixelauswahl
    8. Konvertieren von Pfaden in Auswahlbegrenzungen (und umgekehrt)
    9. Kanäle – Grundlagen
    10. Verschieben, Kopieren und Löschen ausgewählter Pixel
    11. Erstellen einer temporären Maskierung
    12. Speichern der Auswahl und Alphakanalmasken
    13. Auswahl der Bildbereiche im Fokus
    14. Duplizieren, Teilen und Zusammenfügen von Kanälen
    15. Kanalberechnungen
    16. Auswahl
    17. Begrenzungsrahmen
  12. Bildkorrekturen
    1. Perspektivische Verformung
    2. Bildstabilisierung zum Ausgleichen des Wackelns der Kamera
    3. Reparatur-Pinsel-Beispiele
    4. Exportieren von Color Lookup-Tabellen
    5. Anpassen der Bildschärfe und Weichzeichnung
    6. Farbkorrekturen
    7. Anwenden einer Helligkeits-/Kontrastkorrektur
    8. Anpassen der Details von Tiefen und Lichtern
    9. Tonwertkorrektur
    10. Anpassen von Farbton und Sättigung
    11. Anpassen der Lebendigkeit
    12. Anpassen der Farbsättigung in Bildbereichen
    13. Durchführen schneller Farbtonkorrekturen
    14. Anwenden von speziellen Farbeffekten auf Bilder
    15. Verbessere dein Bild mit der Farbbalancekorrektur
    16. Bilder mit hohem dynamischem Bereich
    17. Anzeigen von Histogrammen und Pixelwerten
    18. Abgleichen von Farben in deinem Bild
    19. So stellst du Fotos frei und richtest sie gerade aus
    20. Konvertieren eines Farbbildes in Schwarzweiß
    21. Einstellungs- und Füllebenen
    22. Gradationskurvenkorrektur
    23. Füllmethoden
    24. Anpassen von Bildern für die Ausgabe auf Druckmaschinen
    25. Korrigieren von Farbe und Tonwert mit Tonwertkorrektur- und Gradations-Pipetten
    26. Anpassen von HDR-Belichtung und -Tonung
    27. Filter
    28. Weichzeichnen
    29. Abwedeln oder Nachbelichten von Bildbereichen
    30. Vornehmen von selektiven Farbkorrekturen
    31. Ersetzen von Objektfarben
  13. Adobe Camera Raw
    1. Camera Raw – Systemanforderungen
    2. Neuerungen in Camera Raw
    3. Wissenswertes zu Camera Raw
    4. Erstellen von Panoramen
    5. Unterstützte Objektive
    6. Vignettierung, Körnungs- und Dunstentfernungseffekte in Camera Raw
    7. Standard-Tastaturbefehle
    8. Automatische Perspektivkorrektur in Camera Raw
    9. Anleitung zum zerstörungsfreien Bearbeiten in Camera Raw
    10. Radial-Filter in Camera Raw
    11. Verwalten von Camera Raw-Einstellungen
    12. Öffnen, Bearbeiten und Speichern von Bildern in Camera Raw
    13. Reparieren von Bildern mit dem erweiterten Bereichsreparaturwerkzeug in Camera Raw
    14. Drehen, Freistellen und Anpassen von Bildern
    15. Einstellen des Farbrenderings in Camera Raw
    16. Funktionsübersicht | Adobe Camera Raw | Versionen 2018
    17. Überblick über neue Funktionen
    18. Verarbeitungsversionen in Camera Raw
    19. Durchführen lokaler Korrekturen in Camera Raw
  14. Reparieren und Wiederherstellen von Bildern
    1. Entfernen von Objekten aus deinen Fotos mit der Funktion Inhaltsbasierte Füllung
    2. Inhaltsbasiertes Ausbessern und Verschieben
    3. Retuschieren und Reparieren von Fotos
    4. Korrigieren von Bildverzerrung und Rauschen
    5. Grundlegende Schritte zur Fehlerbehebung, die die meisten Probleme beheben
  15. Bildtransformationen
    1. Transformieren von Objekten
    2. Anpassen der Funktionen für Freistellen, Drehen und Arbeitsfläche
    3. So stellst du Fotos frei und richtest sie gerade aus
    4. Erstellen und Bearbeiten von Panoramabildern
    5. Verformen von Bildern, Formen und Pfaden
    6. Fluchtpunkt
    7. Verwenden des Verflüssigen-Filters
    8. Inhaltsbasiertes Skalieren
    9. Transformieren von Bildern, Formen und Pfaden
    10. Verformen
    11. Transformieren
    12. Panorama
  16. Zeichnen und Malen
    1. Malen symmetrischer Muster
    2. Zeichne Rechtecke und ändere Konturoptionen
    3. Zeichnen
    4. Zeichnen und Bearbeiten von Formen
    5. Malwerkzeuge
    6. Erstellen und Bearbeiten von Pinseln
    7. Füllmethoden
    8. Hinzufügen von Farbe zu Pfaden
    9. Bearbeiten von Pfaden
    10. Malen mit dem Misch-Pinsel
    11. Pinselvorgaben
    12. Verläufe
    13. Interpolation für Verläufe
    14. Füllen und Zuweisen von Kontur für Auswahlbereiche, Ebenen und Pfade
    15. Zeichnen mit den Zeichenstift-Werkzeugen
    16. Erstellen von Mustern
    17. Erstellen eines Musters mit dem Mustergenerator
    18. Verwalten von Pfaden
    19. Verwalten von Musterbibliotheken und -vorgaben
    20. Zeichnen oder Malen mit einem Grafiktablett
    21. Erstellen von strukturierten Pinseln
    22. Hinzufügen von dynamischen Elementen zu Pinseln
    23. Verlauf
    24. Malen stilisierter Striche mit dem Kunst-Protokollpinsel
    25. Malen mit einem Muster
    26. Synchronisieren von Vorgaben auf mehreren Geräten
  17. Text
    1. Arbeiten mit OpenType SVG-Schriftarten
    2. Formatieren von Zeichen
    3. Formatieren von Absätzen
    4. Erstellen von Texteffekten
    5. Bearbeiten von Text
    6. Zeilen- und Zeichenabstand
    7. Arabische und hebräische Schrift
    8. Schriften
    9. Fehlerbehebung bei Schriftarten
    10. Asiatische Schrift
    11. Erstellen von Text
    12. Text-Engine-Fehler bei Verwendung des Textwerkzeugs in Photoshop | Windows 8
    13. Globaler Setzer für asiatische Schriften
    14. Hinzufügen und Bearbeiten von Text in Photoshop
  18. Video und Animation
    1. Videobearbeitung in Photoshop
    2. Bearbeiten von Video- und Animationsebenen
    3. Videos und Animationen – Übersicht
    4. Anzeigen einer Vorschau von Videos und Animationen
    5. Malen auf Frames in Videoebenen
    6. Importieren von Videodateien und Bildsequenzen
    7. Erstellen von Frame-Animationen
    8. Creative Cloud 3D Animation (Vorschau)
    9. Erstellen von Zeitleistenanimationen
    10. Erstellen von Bildern für Videos
  19. Filter und Effekte
    1. Verwenden des Verflüssigen-Filters
    2. Verwendung der Weichzeichnergalerie
    3. Filter – Grundlagen
    4. Filtereffektereferenz
    5. Hinzufügen von Beleuchtungseffekten
    6. Verwenden des adaptiven Weitwinkelkorrekturfilters
    7. Verwenden des Ölfarbenfilters
    8. Ebeneneffekte und -stile
    9. Anwenden spezifischer Filter
    10. Verwischen von Bildbereichen
  20. Speichern und Exportieren
    1. Speichern deiner Dateien in Photoshop
    2. Exportieren deiner Dateien in Photoshop
    3. Unterstützte Dateiformate
    4. Speichern von Dateien in Grafikformaten
    5. Designs zwischen Photoshop und Illustrator verschieben
    6. Speichern und Exportieren von Videos und Animationen
    7. Speichern von PDF-Dateien
    8. Digimarc-Copyrightschutz
  21. Drucken
    1. Drucken von 3D-Objekten
    2. Drucken aus Photoshop
    3. Drucken mit Farbmanagement
    4. Kontaktabzüge und PDF-Präsentationen
    5. Drucken von Fotos in einem Bildpaket-Layout
    6. Drucken von Volltonfarben
    7. Duplexbilder
    8. Drucken von Bildern auf einer kommerziellen Druckmaschine
    9. Verbessern der Farbdrucke von Photoshop
    10. Beheben von Problemen beim Drucken | Photoshop
  22. Automatisierung
    1. Erstellen von Aktionen
    2. Erstellen von auf dynamischen Daten basierenden Grafiken
    3. Skripting
    4. Gleichzeitiges Verarbeiten mehrerer Dateien
    5. Abspielen und Verwalten von Aktionen
    6. Hinzufügen von bedingten Aktionen
    7. Aktionen und das Aktionenbedienfeld
    8. Aufzeichnen von Werkzeugen in Aktionen
    9. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    10. Photoshop UI-Toolkit für Zusatzmodule und Skripten
  23. Farbmanagement
    1. Farbmanagement
    2. Gewährleisten konsistenter Farben
    3. Farbeinstellungen
    4. Arbeiten mit Farbprofilen
    5. Farbmanagement für Dokumente zur Onlineanzeige
    6. Farbmanagement für Dokumente beim Drucken
    7. Farbmanagement für importierte Bilder
    8. Prüfen von Farben
  24. Content Authenticity
    1. Informationen zu Inhaltszugangsdaten
    2. Identity and provenance for NFTs
    3. Konten für die kreative Zuordnung verknüpfen
  25. 3D- und technische Bildbearbeitung
    1. Photoshop 3D – Häufig gestellte Fragen zu eingestellten 3D-Funktionen
    2. Creative Cloud 3D Animation (Vorschau)
    3. Drucken von 3D-Objekten
    4. 3D-Malen
    5. Verbesserungen im 3D-Bedienfeld | Photoshop
    6. Grundlegende 3D-Konzepte und -Werkzeuge
    7. 3D-Rendern und Speichern
    8. Erstellen von 3D-Objekten und -Animationen
    9. Bildstapel
    10. 3D-Arbeitsablauf
    11. Messung
    12. DICOM-Datei
    13. Photoshop und MATLAB
    14. Zählen von Objekten in einem Bild
    15. Kombinieren und Konvertieren von 3D-Objekten
    16. Bearbeiten von 3D-Texturen
    17. Anpassen von HDR-Belichtung und -Tonung
    18. Einstellungen im 3D-Bedienfeld
Wichtig

Wichtig:

Die 3D-Funktionen von Photoshop werden in zukünftigen Updates entfernt. Anwender, die mit 3D arbeiten, sollten die neue 3D-Sammlung der Linie Substance von Adobe entdecken, der nächsten Generation von 3D-Werkzeugen von Adobe.

Weitere Informationen zur Einstellung der 3D-Funktionen von Photoshop findest du hier: Photoshop 3D | Häufige Fragen zu eingestellten 3D-Funktionen.

 Bekannte Probleme in Photoshop
Hinweis:

In Photoshop CS6 sind die 3D-Funktionen Teil von Photoshop Extended. Alle Funktionen von Photoshop Extended sind in Photoshop enthalten. Photoshop verfügt über keine separate Extended-Version.

Wissenswertes zu Messungen

Mit der Messfunktion von Photoshop kannst du jeden Bereich, der mit dem Linealwerkzeug oder mit einem Auswahlwerkzeug definiert ist, messen, einschließlich unregelmäßiger Bereiche, die mit dem Lasso-, Schnellauswahl- oder Zauberstab-Werkzeug ausgewählt wurden. Du kannst darüber hinaus die Höhe, Breite, Fläche und den Umfang berechnen oder Messungen von einem Bild oder mehreren Bildern nachverfolgen. Die Messdaten werden im Messprotokollbedienfeld erfasst. Du kannst die Messprotokoll-Spalten anpassen, die Daten in den Spalten sortieren und Daten aus dem Protokoll in eine durch Tabulatoren getrennte Unicode-Textdatei exportieren.

Messskala

Beim Einrichten einer Messskala wird eine vorgegebene Anzahl von Pixeln im Bild gleich einer Anzahl von Maßeinheiten, wie Zoll, Millimeter oder Mikrometer, gesetzt. Wenn du eine Skala erstellt hast, kannst du Bereiche messen und Berechnungen und Protokollergebnisse in den ausgewählten Maßeinheiten empfangen. Du kannst mehrere Messskalenvorgaben anlegen, im Dokument kann jedoch nur eine Skala gleichzeitig verwendet werden.

Skalenmarkierungen

Du kannst Skalenmarkierungen auf ein Bild platzieren, um die Messskala anzuzeigen. Skalenmarkierungen können mit oder ohne Anzeige der Maßeinheiten dargestellt werden.

Festlegen der Messskala

Lege die Messskala für ein Dokument mithilfe des Linealwerkzeugs fest. Du kannst für häufig verwendete Messskalen Messskalavorgaben einrichten. Vorgaben werden dem Untermenü „Bild“ > „Analyse“ > „Messskala festlegen“ hinzugefügt. Die aktuelle Messskala für ein Dokument wird im Untermenü aktiviert und dann im Infobedienfeld angezeigt.

Hinweis:

Für DICOM-Dateien wird die Messskala automatisch festgelegt. Siehe DICOM-Dateien.

Wähle „Bild“ > „Analyse“ > „Messskala festlegen“ > „Standard“, um zur Standard-Messskala zurückzukehren, 1 Pixel = 1 Pixel.

Festlegen der Messskala

  1. Öffne ein Dokument.
  2. Wähle „Bild“ > „Analyse“ > „Messskala festlegen“ > „Benutzerdefiniert“. Das Linealwerkzeug ist automatisch ausgewählt. Ziehe das Werkzeug, um einen Pixelabstand im Bild zu messen, oder gib einen Wert in das Textfeld „Pixellänge“ ein. Wenn du das Dialogfeld „Messskala“ schließt, wird deine aktuelle Werkzeugeinstellung wiederhergestellt.

  3. Gib die logische Länge und logischen Einheiten ein, die du gleich der Pixellänge setzten möchtest.

    Ist die Pixellänge beispielsweise 50 und du möchtest eine Skala von 50 Pixeln pro Mikrometer festlegen, gib als „Logische Länge“ den Wert „1“ und als „Logische Einheiten“ den Wert „Mikrometer“ ein.

  4. Klicke im Dialogfeld „Messskala“ auf „OK“, um die Messskala für das Dokument festzulegen.
  5. Wähle „Datei“ > „Speichern“, um die aktuelle Messskaleneinstellung zusammen mit dem Dokument zu speichern.

    Um die Skala im Infobedienfeld anzuzeigen, wähle im Bedienfeldmenü  die Option „Bedienfeldoptionen“ und dann unter „Statusinformationen“ die Option „Messskala“.

    Hinweis:

    Um die Messskala unten im Dokumentenfenster anzuzeigen, wähle im Menü „Fenster“ des Dokuments die Option „Anzeigen“ > „Messskala“.

Erstellen einer Messskalavorgabe

  1. Öffne ein Dokument.
  2. Wähle „Bild“ > „Analyse“ > „Messskala festlegen“ > „Benutzerdefiniert“.

  3. Erstelle eine Messskala.
  4. Klicke auf „Speichern“ und gebe einen Namen für die neue Vorgabe ein.
  5. Klicke auf „OK“. Die von dir erstellte Vorgabe wird dem Untermenü „Bild“ > „Analyse“ > „Messskala festlegen“ hinzugefügt.

Löschen einer Messskalavorgabe

  1. Wähle „Bild“ > „Analyse“ > „Messskala festlegen“ > „Benutzerdefiniert“.

  2. Wähle die zu löschende Vorgabe aus.
  3. Klicke auf „Vorgabe löschen“ und dann auf „OK“.

Verwenden von Skalenmarkierungen

Messskalenmarkierungen zeigen die im Dokument verwendete Messskala an. Lege die Messskala für ein Dokument vor dem Erstellen einer Skalenmarkierung fest. Du kannst die Markierungslänge in logischen Einheiten festlegen, einschließlich einer Textanzeige, die die Länge angibt, und die Markierungs- und Beschriftungsfarbe auf Schwarz oder Weiß einstellen.

Erstellen einer Skalenmarkierung

  1. Wähle „Bild“ > „Analyse“ > „Skalenmarkierung platzieren“.

  2. Lege im Dialogfeld „Messskalenmarkierung“ folgende Optionen fest:

    Länge

    Gib einen Wert zur Einstellung der Skalenmarkierungslänge ein. Die Länge der Markierung in Pixel ist abhängig von der Messskala, die derzeit für das Dokument ausgewählt ist.

    Schriftart

    Wähle die Schriftart für den Anzeigetext aus.

    Schriftgrad

    Wähle den Schriftgrad für den Anzeigetext aus.

    Text anzeigen

    Wähle diese Option, um die logische Länge und die Einheiten für die Skalenmarkierung anzuzeigen.

    Textposition

    Zeigt die Beschriftung über oder unter der Skalenmarkierung an.

    Farbe

    Legt die Farbe der Skalenmarkierung und der Beschriftung auf Schwarz oder Weiß fest.

  3. Klicke auf „OK“.

Die Skalenmarkierung wird unten links im Bild platziert. Die Markierung fügt dem Dokument eine Ebenengruppe hinzu, die eine Textebene (wenn die Option „Text anzeigen“ ausgewählt ist) sowie eine Grafikebene enthält. Du kannst das Verschieben-Werkzeug zum Verschieben der Skalenmarkierung oder das Textwerkzeug zum Bearbeiten der Beschriftung oder zum Ändern von Textgröße, Schriftart oder Farbe verwenden.

Hinzufügen oder Ersetzen von Skalenmarkierungen

Du kannst in ein Dokument mehrere Skalenmarkierungen platzieren oder vorhandene Markierungen ersetzen.

Hinweis:

Zusätzliche Skalenmarkierungen werden an derselben Stelle im Bild platziert und können sich, je nach Länge, gegenseitig überlagern. Um eine Markierung anzuzeigen, die sich unter der oberen Markierung befindet, deaktiviere den Skalenmarkierungsebenensatz.

  1. Wähle „Bild“ > „Analyse“ > „Skalenmarkierung platzieren“.

  2. Klicke auf „Entfernen“ oder „Beibehalten“.
  3. Gib die Einstellungen für die neue Markierung ein und klicke auf „OK“.

Löschen einer Skalenmarkierung

  1. Wähle im Ebenenbedienfeld die Ebenengruppe „Messskalenmarkierung“ für die Skalenmarkierung aus, die du löschen möchtest.
  2. Klicke mit der rechten Maustaste auf die Ebenengruppe und wähle aus dem Kontextmenü die Option „Gruppe löschen“ oder klicke auf die Schaltfläche „Ebene löschen“.
  3. Klicke auf „Gruppe und Inhalt“.

Durchführen einer Messung

Du kannst Messungen mit den Auswahlwerkzeugen von Photoshop, dem Linealwerkzeug oder dem Zählungswerkzeug vornehmen. Wähle ein Messwerkzeug passend zur Datenart, die du im Messprotokoll erfassen möchtest.

  • Erstelle einen Auswahlbereich, um Werte wie Höhe, Breite, Umfang, Bereich und Pixelgraustufenwerte zu messen. Du kannst eine Auswahl oder mehrere Auswahlen gleichzeitig messen.

  • Ziehe eine Linie mit dem Lineal, um den linearen Abstand und Winkel zu messen.

  • Zähle die Objekte im Bild mit dem Zählungswerkzeug, protokolliere dann die Anzahl der Elemente. Siehe Zählen von Objekten in einem Bild.

    Bei jeder Messung werden ein oder mehrere Datenpunkte gemessen. Die ausgewählten Datenpunkte legen die im Messprotokoll erfassten Daten fest. Datenpunkte sind vom Werkzeugtyp abhängig, mit dem du misst. Bereich, Umfang, Höhe und Breite sind verfügbare Datenpunkte beim Messen von Auswahlen. Länge und Winkel sind verfügbare Datenpunkte beim Messen mit dem Lineal. Du kannst Datenpunktsätze für bestimmte Messtypen erstellen und speichern, um den Arbeitsablauf zu beschleunigen.

  1. Öffne ein vorhandenes Dokument.
  2. Wähle „Bild“ > „Analyse“ > „Messskala festlegen“ und wähle eine Messskalenvorgabe für das Dokument (siehe Festlegen der Messskala) oder wähle „Benutzerdefiniert“ und wähle eine benutzerdefinierte Messskala.

    Messungen werden im Messprotokoll in der zum Zeitpunkt der Messungsaufzeichnung ausgewählten Maßeinheiten berechnet und erfasst. Ist keine Messskala vorhanden, ist die Standardskala 1 Pixel = 1 Pixel.

  3. (Optional) Wähle „Bild“ > „Analyse“ > „Datenpunkte wählen“ und führe einen der folgenden Schritte durch:

    • Wähle „Benutzerdefiniert“, um die zu messenden Datenpunkte auszuwählen.

    • Wähle eine vorhandene Datenpunktvorgabe aus dem Untermenü.

    Im Dialogfeld „Datenpunkte auswählen“ sind die Datenpunkte entsprechend den Messwerkzeugen gruppiert, mit dem sie gemessen werden können. Die allgemeinen Datenpunkte sind für alle Werkzeuge verfügbar. Sie fügen dem Messprotokoll nützliche Informationen hinzu, wie beispielsweise den Namen der Datei, in der die Messung durchgeführt wird, die Messskala sowie Datum/Uhrzeit der Messung.

    Standardmäßig sind alle Datenpunkte ausgewählt. Du kannst eine Untermenge von Datenpunkten für eine bestimmte Messung auswählen und die Kombination als Datenpunktvorgabe speichern.

    Hinweis:

    Wenn du mit einem bestimmten Werkzeug misst, werden nur die Datenpunkte im Protokoll angezeigt, die diesem Werkzeug zugewiesen sind, selbst wenn andere Datenpunkte ausgewählt sind. Wenn du beispielsweise eine Messung mit dem Lineal vornimmst, werden nur die Linealwerkzeug-Datenpunkte im Messprotokoll angezeigt, zusammen mit den jeweiligen allgemeinen Datenpunkten, die ausgewählt wurden.

  4. Wähle eine geeignete Bildfunktion und ein passendes Messwerkzeug für die ausgewählten Datenpunkte. Führe einen der folgenden Schritte durch:
    • Erstelle eine oder mehrere Auswahlen auf dem Bild.

    • Wähle „Bild“ > „Analyse“ > „Lineal“ oder klicke auf das Linealwerkzeug in der Werkzeugpalette. Miss dann mit dem Werkzeug die Länge des Bildbereichs.

    • Wähle „Bild“ > „Analyse“ > „Zählungswerkzeug“ oder klicke in der Werkzeugpalette auf das Zählungswerkzeug. Zähle dann die Objekte im Bild.

  5. Wähle „Fenster“ > „Messprotokoll“, um das Messprotokollbedienfeld zu öffnen.
  6. Wähle „Bild“ > „Analyse“ > „Messungen aufzeichnen“ oder klicke im Messprotokollbedienfeld auf „Messungen aufzeichnen“.

    Hinweis:

    Wenn deine derzeit ausgewählten Datenpunkte nicht mit dem aktuellen Messwerkzeug übereinstimmen, wirst du aufgefordert, Datenpunkte für dieses Werkzeug auszuwählen.

    Das Messprotokoll enthält Spalten für jeden Datenpunkt, die du im Dialogfeld „Datenpunkte auswählen“ ausgewählt hast. Für jede vorgenommene Messung wird eine neue Datenzeile im Messprotokoll erstellt.

    Wenn du mehrere ausgewählte Bereiche im Bild misst, wird eine Datenzeile im Protokoll erstellt, die Übersichtsdaten oder kumulative Daten für alle ausgewählten Bereiche enthält, gefolgt von einer Datenzeile für jeden Auswahlbereich. Jeder Auswahlbereich ist als separate Funktion in der Spalte „Beschriftung“ des Protokolls aufgeführt und jedem Auswahlbereich wird eine eindeutige Nummer zugewiesen.

    Du kannst die Schritte 2 bis 6 für eine Vielzahl von verschiedenen Auswahlen in demselben oder in mehreren Dokumenten wiederholen. Die Spalte „Dokument“ im Messprotokoll gibt die Messdatenquelle an.

Messdatenpunkte

Winkel

Ausrichtungswinkel (±0 – 180°) des Lineals.

XTBü_Bereich

Fläche der Auswahl in Quadratpixel oder in kalibrierten Einheiten der aktuellen Messskala (wie z. B. Quadratmillimeter).

Kreisförmigkeit

4 Pi (Fläche/Umfang2). Ein Wert von 1,0 steht für einen perfekten Kreis. Ein gegen 0 konvergierender Wert steht für ein zunehmend lang gestrecktes Polygon. Die Werte sind für sehr kleine Auswahlen möglicherweise nicht gültig.

Anzahl

Variiert gemäß dem verwendeten Messwerkzeug. Auswahlwerkzeug: die Anzahl der benachbarten Auswahlbereiche auf dem Bild. Zählungswerkzeug: die Anzahl der gezählten Objekte im Bild. Linealwerkzeug: die Anzahl der sichtbaren Lineallinien (1 oder 2).

Datum und Uhrzeit

Liefert einen Datums-/Zeitstempel für den Messzeitpunkt.

Dokument

Gibt das Dokument (die Datei) an, in der die Messung erfolgte.

Grauwert

Dies ist ein Maß für die Helligkeit, entweder von 0 bis 255 (für 8-Bit-Bilder), 0 bis 32.768 (für 16-Bit-Bilder) oder 0,0 bis 10 (für 32-Bit-Bilder). Bei allen grauwertspezifischen Messungen wird das Bild mit dem Standard-Graustufenprofil intern in Graustufen umgewandelt (wie bei der Auswahl von „Bild“ > „Modus“ > „Graustufen“). Dann werden die angeforderten Berechnungen (Mittel, Median, Minimum, Maximum) für jede Funktion und für die Übersicht berechnet.

Höhe

Die Höhe der Auswahl (max. y – min. y), in Einheiten der aktuellen Messskala.

Histogramm

Erzeugt Histogrammdaten für jeden Kanal im Bild (drei für RGB-Bilder, vier für CMYK usw.), erfasst die Anzahl der Pixel an jedem Wert von 0 bis 255 (16-Bit- oder 32-Bit-Werte werden in 8-Bit umgewandelt). Wenn du Daten aus dem Messprotokoll exportierst, werden die numerischen Histogrammdaten in eine CSV-Datei (Comma Separated Value, kommagetrennte Werte) exportiert. Die Datei wird in einem eigenen Ordner an demselben Ort gespeichert, an dem auch die tabulatorgetrennte Textdatei des Messprotokolls exportiert wird. Histogrammdateien wird eine eindeutige nullbasierte Nummer zugewiesen, die jeweils um 1 erhöht wird. Werden mehrere Auswahlen gleichzeitig gemessen, werden eine Histogrammdatei für den gesamten Auswahlbereich sowie weitere Histogrammdateien für jede einzelne Auswahl erstellt.

Integrierte Dichte

Die Summe der Pixelwerte in der Auswahl. Diese entspricht dem Flächenprodukt (in Pixel) und dem mittleren Grauwert.

Beschriftung

Identifiziert und nummeriert jede Messung automatisch als Messung 1, Messung 2 usw. Werden mehrere Auswahlen gleichzeitig gemessen, wird jeder Auswahl eine zusätzliche Funktionsbeschriftung und Nummer zugewiesen.

Länge

Der durch das Lineal definierte lineare Abstand auf dem Bild in Einheiten der aktuellen Messskala.

Umfang

Der Umfang der Auswahl. Werden mehrere Auswahlen gleichzeitig gemessen, wird eine Messung für den Gesamtumfang aller Auswahlen erstellt, sowie weitere Messungen für jede einzelne Auswahl.

Skalieren

Die Messskala des Quelldokuments (z. B. 100 px = 3 Meilen).

Skaleneinheiten

Logische Einheiten der Messskala.

Skalierungsfaktor

Die Anzahl der Pixel, die der Skaleneinheit zugewiesen sind.

Quelle

Messquelle: Linearwerkzeug, Zählungswerkzeug oder Auswahl.

Breite

Die Breite der Auswahl (max. x – min. x) in Einheiten der aktuellen Messskala.

Erstellen einer Datenpunktvorgabe

  1. Wähle „Bild“ > „Analyse“ > „Datenpunkte auswählen“ > „Benutzerdefiniert“.

  2. Wähle die Datenpunkte, die in die Vorgabe übernommen werden sollen.
  3. Klicke auf „Speichern“ und gib einen Namen für die neue Vorgabe ein.
  4. Klicke auf „OK“. Die Vorgabe wird gespeichert und ist jetzt aus dem Untermenü „Analyse“ > „Datenpunkte auswählen“ verfügbar.

Bearbeiten einer Datenpunktvorgabe

  1. Wähle „Bild“ > „Analyse“ > „Datenpunkte auswählen“ > „Benutzerdefiniert“.

  2. Wähle die Vorgabe, die du bearbeiten möchtest, aus dem Menü „Vorgabe“ aus.
  3. Wähle Datenpunkte aus oder hebe deren Auswahl auf. Der Vorgabenname ändert sich in „Benutzerdefiniert“.
  4. Klicke auf „Vorgabe speichern“. Gib den ursprünglichen Vorgabennamen als Ersatz für die vorhandene Vorgabe ein oder gib einen neuen Namen zur Erstellung einer neuen Vorgabe ein.

Löschen einer Datenpunktvorgabe

  1. Wähle „Bild“ > „Analyse“ > „Datenpunkte auswählen“ > „Benutzerdefiniert“.

  2. Wähle die Vorgabe, die du löschen möchtest, aus dem Menü „Vorgabe“ aus.
  3. Klicke auf „Vorgabe“, dann auf „Ja“, um den Löschvorgang zu bestätigen.
  4. Klicke auf „OK“.

Verwenden des Messprotokolls

Wenn du ein Objekt misst, erfasst das Messprotokollbedienfeld die Messdaten. Jede Zeile im Protokoll steht für einen Messsatz; die Spalten repräsentieren die Datenpunkte in einem Messsatz.

Bei der Messung eines Objekts wird eine neue Zeile im Messprotokoll angezeigt. Du kannst die Spalten im Protokoll aufzeichnen, die Daten in Spalten sortieren, Zeilen oder Spalten löschen oder Daten aus dem Protokoll in eine CSV-Datei (Comma Separated Value, kommagetrennte Werte) exportieren.

Anzeigen des Messprotokolls

  1. Führe einen der folgenden Schritte durch:
    • Wähle „Bild“ > „Analyse“ > „Messungen aufzeichnen“.

    • Wähle „Fenster“ > „Messprotokoll“.

Auswählen von Zeilen im Protokoll

  1. Führe einen der folgenden Schritte durch:
    • Klicke auf eine Zeile im Protokoll, um sie auszuwählen.

    • Klicke zum Auswählen mehrerer benachbarter Zeilen auf die erste Zeile und ziehe den Zeiger über mehrere Zeilen. Alternativ klicke auf die erste Zeile, drück die Umschalttaste, halte diese gedrückt und klicke auf die letzte Zeile.

    • Mehrere nicht aufeinander folgende Zeilen werden ausgewählt, indem du auf die erste Zeile klickst, die Strg-Taste (Windows) oder Befehlstaste (Mac OS) gedrückt hälst und auf weitere Zeilen klickst.

    • Zur Auswahl aller Zeilen klicke auf „Alle auswählen“.

    • Um die Auswahl aller Zeilen aufzuheben, klicke auf „Keine auswählen“.

Auswählen von Spalten im Protokoll

  1. Führe einen der folgenden Schritte durch:
    • Klicke auf eine Spaltenüberschrift.

    • Klicke zum Auswählen mehrerer benachbarter Spalten auf eine Spaltenüberschrift und ziehe den Zeiger über mehrere Spalten. Alternativ klicke auf die erste Spaltenüberschrift, drücke die Umschalttaste, halte diese gedrückt und klicke auf die letzte Spaltenüberschrift.

    • Mehrere nicht aufeinander folgende Spalten werden ausgewählt, indem du auf die erste Spaltenüberschrift klickst, die Strg-Taste (Windows) oder Befehlstaste (Mac OS) gedrückt hälst und auf weitere Spaltenüberschriften klickst.

Anordnen, Skalieren oder Sortieren von Spalten im Protokoll

  1. Führe einen der folgenden Schritte durch:
    • Ziehe die ausgewählten Spalten, um sie im Protokoll in eine neue Reihenfolge zu bringen. Die Spaltenposition wird durch eine doppelte schwarze Linie angezeigt.

    • Zur Größenveränderung einer Spalte klicke auf die Spaltenüberschrift und ziehe dann die Trennlinie.

    • Zum Sortieren von Daten in einer Spalte klicke auf die Spaltenüberschrift, um die Sortierfolge zu ändern. Alternativ kannst du mit der rechten Maustaste auf die Spaltenüberschrift klicken und „Aufsteigend sortieren“ oder „Absteigend sortieren“ wählen. (Zeilen können nicht manuell neu sortiert werden).

Löschen von Zeilen oder Spalten aus dem Protokoll

  1. Wähle eine oder mehrere Zeilen oder Spalten im Protokoll aus.
  2. Führe einen der folgenden Schritte durch:
    • Wähle aus dem Messprotokoll-Optionsmenü die Option „Auswahl löschen“.

    • Klicke oben im Bedienfeld auf den Papierkorb.

    • Klicke mit der rechten Maustaste auf eine Zeile oder Spaltenüberschrift und wähle dann im Kontextmenü die Option „Löschen“ aus.

Exportieren von Messprotokolldaten

Du kannst Daten aus dem Messprotokoll in eine CSV-Textdatei exportieren. Du kannst den Text in einer Tabellenkalkulationsanwendung öffnen und statistische oder analytische Berechnungen der Messdaten vornehmen.

  1. Wähle eine oder mehrere Datenzeilen im Protokoll aus.
  2. Führe einen der folgenden Schritte durch:
    • Wähle im Messprotokoll-Optionsmenü die Option „Auswahl exportieren“.

    • Klicke oben im Bedienfeld auf das Exportsymbol.

    • Klicke mit der rechten Maustaste in eine Zeile und wähle dann im Kontextmenü die Option „Exportieren“.

  3. Gebe einen Dateinamen und einen Speicherort an und klicke auf „Speichern“.

    Die Messungen werden in eine CSV-UTF-8-Textdatei exportiert.

Adobe-Logo

Bei Ihrem Konto anmelden

[Feedback V2 Badge]