Lietotāja rokasgrāmata Atcelt

Workspace basics | Acrobat

  1. Acrobat User Guide
  2. Introduction to Acrobat
    1. Access Acrobat from desktop, mobile, web
    2. What's new in Acrobat
    3. Keyboard shortcuts
    4. System Requirements
  3. Workspace
    1. Workspace basics
    2. Opening and viewing PDFs
      1. Opening PDFs
      2. Navigating PDF pages
      3. Viewing PDF preferences
      4. Adjusting PDF views
      5. Enable thumbnail preview of PDFs
      6. Display PDF in browser
    3. Working with online storage accounts
      1. Access files from Box
      2. Access files from Dropbox
      3. Access files from OneDrive
      4. Access files from SharePoint
      5. Access files from Google Drive
    4. Acrobat and macOS
    5. Acrobat notifications
    6. Grids, guides, and measurements in PDFs
    7. Asian, Cyrillic, and right-to-left text in PDFs
  4. Creating PDFs
    1. Overview of PDF creation
    2. Create PDFs with Acrobat
    3. Create PDFs with PDFMaker
    4. Using the Adobe PDF printer
    5. Converting web pages to PDF
    6. Creating PDFs with Acrobat Distiller
    7. Adobe PDF conversion settings
    8. PDF fonts
  5. Editing PDFs
    1. Edit text in PDFs
    2. Edit images or objects in a PDF
    3. Rotate, move, delete, and renumber PDF pages
    4. Edit scanned PDFs
    5. Enhance document photos captured using a mobile camera
    6. Optimizing PDFs
    7. PDF properties and metadata
    8. Links and attachments in PDFs
    9. PDF layers
    10. Page thumbnails and bookmarks in PDFs
    11. Action Wizard (Acrobat Pro)
    12. PDFs converted to web pages
    13. Setting up PDFs for a presentation
    14. PDF articles
    15. Geospatial PDFs
    16. Applying actions and scripts to PDFs
    17. Change the default font for adding text
    18. Delete pages from a PDF
  6. Scan and OCR
    1. Scan documents to PDF
    2. Enhance document photos
    3. Troubleshoot scanner issues when scanning using Acrobat
  7. Forms
    1. PDF forms basics
    2. Create a form from scratch in Acrobat
    3. Create and distribute PDF forms
    4. Fill in PDF forms
    5. PDF form field properties
    6. Fill and sign PDF forms
    7. Setting action buttons in PDF forms
    8. Publishing interactive PDF web forms
    9. PDF form field basics
    10. PDF barcode form fields
    11. Collect and manage PDF form data
    12. About forms tracker
    13. PDF forms help
    14. Send PDF forms to recipients using email or an internal server
  8. Combining files
    1. Combine or merge files into single PDF
    2. Rotate, move, delete, and renumber PDF pages
    3. Add headers, footers, and Bates numbering to PDFs
    4. Crop PDF pages
    5. Add watermarks to PDFs
    6. Add backgrounds to PDFs
    7. Working with component files in a PDF Portfolio
    8. Publish and share PDF Portfolios
    9. Overview of PDF Portfolios
    10. Create and customize PDF Portfolios
  9. Sharing, reviews, and commenting
    1. Share and track PDFs online
    2. Mark up text with edits
    3. Preparing for a PDF review
    4. Starting a PDF review
    5. Hosting shared reviews on SharePoint or Office 365 sites
    6. Participating in a PDF review
    7. Add comments to PDFs
    8. Adding a stamp to a PDF
    9. Approval workflows
    10. Managing comments | view, reply, print
    11. Importing and exporting comments
    12. Tracking and managing PDF reviews
  10. Saving and exporting PDFs
    1. Saving PDFs
    2. Convert PDF to Word
    3. Convert PDF to JPG
    4. Convert or export PDFs to other file formats
    5. File format options for PDF export
    6. Reusing PDF content
  11. Security
    1. Enhanced security setting for PDFs
    2. Securing PDFs with passwords
    3. Manage Digital IDs
    4. Securing PDFs with certificates
    5. Opening secured PDFs
    6. Removing sensitive content from PDFs
    7. Setting up security policies for PDFs
    8. Choosing a security method for PDFs
    9. Security warnings when a PDF opens
    10. Securing PDFs with Adobe Experience Manager
    11. Protected View feature for PDFs
    12. Overview of security in Acrobat and PDFs
    13. JavaScripts in PDFs as a security risk
    14. Attachments as security risks
    15. Allow or block links in PDFs
  12. Electronic signatures
    1. Sign PDF documents
    2. Capture your signature on mobile and use it everywhere
    3. Send documents for e-signatures
    4. About certificate signatures
    5. Certificate-based signatures
    6. Validating digital signatures
    7. Adobe Approved Trust List
    8. Manage trusted identities
  13. Printing
    1. Basic PDF printing tasks
    2. Print Booklets and PDF Portfolios
    3. Advanced PDF print settings
    4. Print to PDF
    5. Printing color PDFs (Acrobat Pro)
    6. Printing PDFs in custom sizes
  14. Accessibility, tags, and reflow
    1. Create and verify PDF accessibility
    2. Accessibility features in PDFs
    3. Reading Order tool for PDFs
    4. Reading PDFs with reflow and accessibility features
    5. Edit document structure with the Content and Tags panels
    6. Creating accessible PDFs
  15. Searching and indexing
    1. Creating PDF indexes
    2. Searching PDFs
  16. Multimedia and 3D models
    1. Add audio, video, and interactive objects to PDFs
    2. Adding 3D models to PDFs (Acrobat Pro)
    3. Displaying 3D models in PDFs
    4. Interacting with 3D models
    5. Measuring 3D objects in PDFs
    6. Setting 3D views in PDFs
    7. Enable 3D content in PDF
    8. Adding multimedia to PDFs
    9. Commenting on 3D designs in PDFs
    10. Playing video, audio, and multimedia formats in PDFs
    11. Add comments to videos
  17. Print production tools (Acrobat Pro)
    1. Print production tools overview
    2. Printer marks and hairlines
    3. Previewing output
    4. Transparency flattening
    5. Color conversion and ink management
    6. Trapping color
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A-, and PDF/E-compliant files
    2. Preflight profiles
    3. Advanced preflight inspections
    4. Preflight reports
    5. Viewing preflight results, objects, and resources
    6. Output intents in PDFs
    7. Correcting problem areas with the Preflight tool
    8. Automating document analysis with droplets or preflight actions
    9. Analyzing documents with the Preflight tool
    10. Additional checks in the Preflight tool
    11. Preflight libraries
    12. Preflight variables
  19. Color management
    1. Keeping colors consistent
    2. Color settings
    3. Color-managing documents
    4. Working with color profiles
    5. Understanding color management
Piezīme.

This document provides instructions for Acrobat. If you're using Acrobat 2017 or Acrobat Classic (2015), see Workspace basics | Acrobat 2017, Acrobat Classic (2015).

Workspace overview

Adobe Acrobat user interface has three views - Home, Tools, and Document.

Further, the Document view can have one of the two interfaces - Single Document Interface (view one document at a time) or Multiple Document Interface (tabbed interface for multiple PDFs viewing).

Home

This is the gateway or the landing page when you don’t have a PDF opened in Acrobat.

Tools

This is the go to place to discover the tools that’s available in Acrobat. All Acrobat tools are shown in this view.

Document

This is the default view whenever a document is opened in Acrobat. When you open multiple documents, each document opens as a tab in the same application window.

Home view

This is the gateway or the landing page when you don’t have a PDF opened in Acrobat. The Home view gives you quick access to your recent files, shared files, frequently used tools, to-do tasks, and storage accounts.

Unified Home view

A. Recent files B. Starred cards C. Getting started cards D. Search files E. Notifications F. Context Pane G. Shared files by you and others H. Agreements shared for signature 

It is a unified list of files shared with you or shared by you for viewing, reviewing, or signatures in addition to the files opened for viewing from your computer, Document Cloud storage, or third-party storage like OneDrive, Dropbox, Box, SharePoint, and Google Drive. The files are labelled as Shared By You, Unshared or Shared By Others based on the action taken on the file. The comment icon () next to a shared file’s name indicates that it’s a review file. If there’s no comment icon () next to a shared file, then the file has been shared for viewing only.

For a selected file, a details panel appears on the right showing a thumbnail preview of the file and a list of frequently used tools. The Remove from Recent option in the panel allows you to selectively remove files from the Recent files list. When you sign-out from Acrobat, the recent files list is cleared.

 

Piezīme.

In Acrobat Reader mobile app, sign agreements that you have sent for signature don't appear in the Recent files list. However, you can see the notifications and To Do cards for those sign agreements which are pending for you to complete.

Displays your starred files as cards for easy access. To view all your starred files, click the Starred tab in the left pane. When you star a file, you mark it as important to access them later across devices. The starred files are copied to Document Cloud. To hide the starred file cards from Acrobat Home, choose Edit > Preferences. In the General tab, deselect the option Show Starred Files In Recent Tab.

For more information, see Star your important files and access them across devices.

This section lists the commonly used tools in Acrobat like Create PDF, Organize Pages, Combine Files and more. It also provides an option to set Acrobat as the default application for PDFs. To hide quick tools, from the options menu (), select Collapse All.

The unified Search box at the top-center lets you search all your recent files, Document Cloud files, and the files shared by you, or shared by others.

Search files

The notification bell notifies you for any status change on the shared documents. It displays notifications about all the incoming and outgoing requests for documents shared for viewing, reviewing, and signing.

For more information, see Document Cloud notifications.

It helps you take actions on files across all Home view tabs with context-sensitive menus. When you select a file, a details panel appears on the right showing a thumbnail preview of the file and a list of frequently used tools. Select any tool to perform the desired action on the file.

In the Shared section, you can track and manage your shared files. All the shared files are grouped based on workstream for ease of access. The files shared by you are listed in Shared By You, and the files shared with you by others are listed in Shared By Others. The available options are displayed in the right pane when you choose a file.

Piezīme.

In Acrobat Reader mobile app, sign agreements that you have sent for signature don't appear in the Recent files list. However, you can see the notifications and To Do cards for those sign agreements which are pending for you to complete.

For more information on shared files for viewing, review, or signature, see:

It is a unified list of agreements shared with you or shared by you for signature. You can track which agreements are out for signature, signed, or waiting for your signature.

For more information, see Track agreements sent for signature

Online storage account

Storage lists offline and online places from where you can access your files. Apart from your local computer, you can access files:

  • Stored securely in Adobe Document Cloud using the Document Cloud link in the left pane.
  • From your online accounts, such as Box, Dropbox, Google Drive, OneDrive, and Microsoft SharePoint. You can add the accounts using the Add Account link in the left pane. For more information, see Working with online accounts.

Tools center

This is the go-to place to navigate and discover tools available in Acrobat or Reader. All the tools are listed by categories. When you choose a tool, the tool-specific commands or toolbar appears in the document view if a file is opened.

You can also open some tools even without opening a document. If the tool requires a document to be open, choosing a tool prompts you to select a document.

Tools center in Acrobat
Tools center lists all tools by categories. Shortcuts of tools appear in the right pane.

Add or remove shortcuts of tools in the right pane

To add a shortcut of a tool in the right pane, click the Add button below the tool name. 

Add to the right pane

Alternatively, to add the tool, drag the tool to the right pane.

To remove the shortcut of a tool from the right pane, click the Down Arrow button next to Open below the tool name, and then choose Remove Shortcut.

Remove shortcut from the right pane

Alternatively, to remove the shortcut, click the cross button for the shortcut in the right pane.

Combine files shortcut

Document view

By default, you see tabbed interface for multiple PDFs viewing. When you open multiple PDFs, each PDF opens as a tab in the same application window. You can switch among the tabs from the top – tab name shows the name of the file opened in the tab. A previous button and a next button are displayed towards right to navigate through document tabs when the number of documents are high and don’t fit the document view.

The menu bar and the toolbar are visible at the top of the work area. The work area for the stand-alone application includes a document pane in the middle, a navigation pane on the left, and tools or task pane on the right side. The document pane displays PDFs. The navigation pane on the left side helps you browse through the PDF and perform other options on PDF files. Toolbars near the top of the window provide other controls that you can use to work with PDFs.

Tabbed document view for multiple PDFs viewing
Tabbed document view for multiple PDFs viewing

Piezīme.

If you want to switch off the tabbed view and go back to the single document view, go to Edit > Preferences > General, and then clear the check box for the preference - Open documents as new tabs in the same window (requires relaunch). Restart Acrobat.

Display themes in Acrobat

You can change the overall look and feel of Acrobat by setting the display themes. To choose the theme, go to View > Display Theme, and then select one of the themes below:

  • System Theme - When you choose System Theme, Acrobat changes the UI as per the OS theme. If the OS theme is changed while Acrobat is running, then Acrobat’s theme also gets updated.
  • Light Gray - The default theme that Acrobat uses is Light Gray. All the UI elements and the document background appear light gray.
  • Dark Gray -  Setting the theme to Dark Gray improves visual ergonomics by reducing eye strain and improves screen usage in dark environments – all while conserving battery power. The dark theme is now extended to include the top menu, on-page context menu, scroll bar, and the comments pane.
Display themes

Menus and context menus

Ordinarily, it’s a good idea to keep the Acrobat menus visible so that they are available as you work. It is possible to hide them, using the View > Show/Hide > Menu Bar command. However, the only way to display and use them again is by pressing F9 (Windows) or Shift+Command+M (Mac OS).

Unlike the menus that appear at the top of your screen, context-sensitive menus display commands related to the active tool or selection. You can use context menus as a quick way to choose commonly used commands. For example, when you right-click the toolbar area, that context menu displays the same commands as the View > Show/Hide > Toolbar Items menu.

  1. Position the pointer over the document, object, or panel.

  2. Click the right mouse button.

Piezīme.

(Mac OS) If you don’t have a two-button mouse, you can display a context menu by pressing the Control key as you click with the mouse.

Toolbars

Initially, you may not see various tools in the toolbar. You can add tools to the toolbar for easy access.

To add tools in the toolbar, right-click an empty space in the toolbar and choose the tools that you want to appear in the toolbar.

Choose the tools you want to appear

Quick tools

You can add tools you use frequently from the Tools to the Quick Tools toolbar.

  1. Right-click an empty space in the toolbar and choose Customize Quick Tools.

  2. In the Customize Quick Tools dialog box, do any of the following:

    • To add a tool, select it in the left pane and click the Up Arrow icon.

    • To remove a tool, select its icon and click the Delete icon.

    • To change a tool’s position in the toolbar, select its icon and click either or .

    • To add a vertical line to separate groups of tools in the toolbar, click .

Adjust the position of quick tools cluster

Drag and drop the quick tools cluster to adjust its position in the toolbar. Hover the mouse over the tools cluster to display the drag (four-way) arrow. Then click and drag to reposition the quick tools cluster towards the left of the toolbar. The position of the quick tools cluster is retained across sessions.

Hover over the quick tools cluster to display the drag arrow
Quick tools cluster on the right of the quick toolbar

Quick tools cluster dragged to the left of the quick toolbar
Quick tools cluster dragged to the left of the quick toolbar

Common Tools

You can add tools to the Common Tools toolbar.

  1. Right-click an empty space in the toolbar.

  2. Select a tool from the menu.

  3. To remove a tool from the toolbar, right-click the tool and deselect it from the menu.

Hide and show toolbars

When your work does not involve using the tools in a toolbar, you can close the toolbar to tidy up the work area. If several PDFs are open, you can customize the toolbars for each PDF independently. The different customized states persist as you switch between PDFs.

  • To hide all toolbars, choose View > Show/Hide > Toolbar Items > Hide Toolbars.
  • To return toolbars to their default configuration, choose View > Show/Hide > Toolbar Items > Reset Toolbars.
Piezīme.

If you have hidden all the toolbars, you can show them again by pressing F8.

Select a tool

By default, the Select tool  is active when Acrobat opens, because it is the most versatile tool.

  1. Do one of the following:
    • Select a tool in a toolbar.

    • Choose View > Show/Hide > Toolbar Items > [toolbar name] > [tool].

Create custom tools

You can assemble your own customized collection of Acrobat features, then save it and share with others. It allows you to quickly access the tools and commands you use the most.  

  1. Choose Tools > Create Custom Tool.

  2. To customize the Toolbar, do any of the following:

    • To add a tool to the toolbar, click the panel on the left, select the tool, and click the Add To Toolbar  icon.

    • To remove a tool from the toolbar set, select its icon, and click the Delete icon.

    • To change a tool’s position in the toolbar, select its icon, and click either the move left or move right icon.

    • To add a vertical line to separate groups of tools in the toolbar, click the Add Vertical Line  icon.

    Create Custom Tool dialog box
    Create Custom Tool dialog box

    A. Arrange or delete tools in the Tool's Toolbar B. Add custom panels, instructions, or divider line between tools C. Rename, arrange, or delete tools D. Add to Tool's Toolbar above or Custom Tools set on the right 

  3. To customize tools in the Custom set, do any of the following:

    • To add a tool in the Custom set, click the panel on the left, and then click the Add To Custom set icon.

    • To create your own panel, click the Add Section icon on the right. Give the panel a name, and click Save.

    • To add a tool to a panel, select the panel on the right, select the tool on the left, and click the Add To Custom set icon.

    • To remove a tool from the set, select its icon and click the Delete icon.

    • To change the position of a tool, select it on the right, and click the Up or Down Arrow icons.

    • To add a horizontal line to separate groups of tools, click the Add Divider icon.

    • To edit instructions or section name, select it, and click the Edit icon.

  4. When your tool set is complete, click Save, type its name, and click Save again.

    The created custom tool is added to the Tools center. To open the tool, choose Tools > [custom tool name].

Edit, delete, rename, or share a custom tool

You can edit, rename, copy, delete, rearrange, or share tool sets. You can specify the order the tool sets appear in the Customize menu by moving them up or down in the list. You can share tool sets with your workgroup using the Import and Export options.

  • Choose Tools > [custom tool name] > click the Down Arrow button and then choose an appropriate option.
Options to manage a custom tool
Options to manage a custom tool

Navigation pane

The navigation pane is an area of the workspace that can display different navigation panels. Various functional tools can appear in the navigation pane. For example, the Page Thumbnails panel contains thumbnail images of each page; clicking a thumbnail opens that page in the document.

When you open a PDF, the navigation pane is closed by default. Buttons along the left side of the work area provide easy access to various panels, such as the Page Thumbnails button and the Bookmarks panel button . When Acrobat is open but empty (no PDF is open), the navigation pane is unavailable.

Show or hide the navigation pane

  1. To open the navigation pane, do one of the following:

    • Click any panel button on the left side of the work area to open that panel.

    • Choose View > Show/Hide > Navigation Panes > Show Navigation Pane.

  2. To close the navigation pane, do one of the following:

    • Click the button for the currently open panel in the navigation pane.

    • Choose View > Show/Hide > Navigation Panes > Hide Navigation Pane.

Piezīme.

The creator of the PDF can control the contents of some navigation panels and may make them empty.

Change the display area for navigation panels

All navigation panels, such as Bookmarks, appear in a column on the left side of the work area.

  • To change the width of the navigation pane, drag its right border.

  • To view a different panel, on the left side of the navigation pane, select the button for the panel

Options in a navigation panel

All navigation panels have an options menu in the upper-left corner. The commands available in these menus vary.

Some panels also contain other buttons that affect the items in the panel. Again, these buttons vary among the different panels, and some panels have none.

Set preferences

Many program settings are specified in the Preferences dialog box, including settings for display, tools, conversion, signatures, and performance. Once you set preferences, they remain in effect until you change them.

  1. Choose Edit > Preferences (Windows) or Acrobat / Adobe Acrobat Reader > Preferences (Mac OS).

  2. Under Categories, select the type of preference you want to change.

Restore (re-create) preferences

Restore the Acrobat Preferences folder (Windows)

Restore the Acrobat Preferences folder to eliminate problems that damaged preferences cause. Most preference problems are caused by these file-based preferences, although most Acrobat preferences are stored within the registry.

Piezīme.

This solution removes custom settings for Collaboration, JavaScripts, Security, Stamps, Color Management, Auto Fill, Web Capture, and Updater.

  1. Quit Acrobat.

  2. In Windows Explorer, go to the Preferences folder:

    • (Windows 10, 8, or 7) C:\Users\[username]\AppData\Roaming\Adobe\Acrobat\[version]

    Piezīme.

    In Windows 10 or 8, if you cannot see the AppData folder, click the View menu on the ribbon in Windows Explorer and select the Hidden items check box under Show/Hide.

  3. Move the Preferences folder to another location (for example, C:\Temp).

  4. Restart Acrobat.

If the problem recurs after you restore the Acrobat Preferences folder, then the problem isn’t related to the Preferences folder. To restore custom settings, drag the folder you moved in step 2 back to its original location. Then click Yes To All to replace the new Preferences folder.

Restore the Acrobat preferences files (Mac OS)

Restore the Acrobat preferences files to eliminate problems caused by a damaged preferences file.

Piezīme.

Re-creating the Acrobat preferences files restores settings to their defaults.

  1. Quit Acrobat.

  2. Drag the following files from the Users/[Username]/Library/Preferences folder to the Desktop:

    • Acrobat WebCapture Cookies

    • com.adobe.Acrobat.Pro.plist or com.adobe.Acrobat.Pro_x86_9.0.plist

    • Acrobat Distiller Prefs and com.adobe.Acrobat.Pro.plist (if you are troubleshooting an issue with Distiller)

    • The Acrobat folder, which contains preferences for forms (MRUFormsList), collaboration (OfflineDocs), and color settings (AcrobatColor Settings.csf)

  3. Restart Acrobat

If the problem recurs after you restore the Acrobat preferences files, then the problem isn’t related to preferences files. To restore custom settings, drag the files you moved in step 2 back to their original location. Then click OK to the alert “A newer item named ‘[filename]’ already exists in this location. Do you want to replace it with the older one you're moving?”

Under Categories, select the type of preference you want to change.

Choose Edit > Preferences (Windows) or Acrobat / Adobe Acrobat Reader > Preferences (Mac OS).

Adobe logotips

Pierakstieties savā kontā