Workspace basics

  1. Photoshop User Guide
  2. Introduction to Photoshop
    1. Dream it. Make it.
    2. What's new in Photoshop
    3. Edit your first photo
    4. Create documents
    5. Photoshop | Common Questions
    6. Photoshop system requirements
    7. Migrate presets, actions, and settings
    8. Get to know Photoshop
  3. Photoshop and Adobe services
    1. Photoshop and Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. Grid and guides
    5. Creating actions
    6. Undo and history
    7. Default keyboard shortcuts
    8. Touch capabilities and customizable workspaces
    9. Use the Touch Bar with Photoshop
    10. Use the Capture in-app extension in Photoshop
  4. Photoshop on the iPad
    1. Photoshop on the iPad | Common questions
    2. Get to know the workspace
    3. System requirements | Photoshop on the iPad
    4. Create, open, and export cloud documents
    5. Add photos
    6. Work with layers
    7. Draw and paint with brushes
    8. Make selections and add masks
    9. Retouch your composites
    10. Work with adjustment layers
    11. Adjust the tonality of your composite with Curves
    12. Apply transform operations
    13. Crop and rotate your composites
    14. Rotate, pan, zoom, and reset canvas
    15. Work with Type layers
    16. Work with Photoshop and Lightroom
    17. Get missing fonts in Photoshop on the iPad
    18. Japanese Text in Photoshop on the iPad
    19. Manage app settings
    20. Touch shortcuts and gestures
    21. Keyboard shortcuts
    22. System requirements 1.x | Photoshop on the iPad
    23. System requirements 2.x | Photoshop on the iPad
    24. Edit your image size
    25. Livestream as you create in Photoshop on the iPad
    26. Correct imperfections with the Healing Brush
    27. Create brushes in Capture and use them in Photoshop
  5. Cloud documents
    1. Photoshop cloud documents | Common questions
    2. Photoshop cloud documents | Workflow questions
    3. Manage and work with cloud documents in Photoshop
    4. Upgrade cloud storage for Photoshop
    5. Unable to create or save a cloud document
    6. Solve Photoshop cloud document errors
    7. Collect cloud doc sync logs
    8. Share access and edit your cloud documents
  6. Workspace
    1. Workspace basics
    2. Create documents
    3. Use the Touch Bar with Photoshop
    4. Microsoft Dial support in Photoshop
    5. Tool galleries
    6. Performance preferences
    7. Use tools
    8. Touch gestures
    9. Touch capabilities and customizable workspaces
    10. Technology previews
    11. Metadata and notes
    12. Quickly share your creations
    13. Place Photoshop images in other applications
    14. Preferences
    15. Default keyboard shortcuts
    16. Rulers
    17. Show or hide non-printing Extras
    18. Specify columns for an image
    19. Undo and history
    20. Panels and menus
    21. Place files
    22. Position elements with snapping
    23. Position with the Ruler tool
    24. Presets
    25. Customize keyboard shortcuts
    26. Grid and guides
  7. Web, screen, and app design
    1. Photoshop for design
    2. Artboards
    3. Export files in Photoshop
    4. Device Preview
    5. Copy CSS from layers
    6. Slice web pages
    7. HTML options for slices
    8. Modify slice layout
    9. Work with web graphics
    10. Create web photo galleries
  8. Image and color basics
    1. How to resize images
    2. Work with raster and vector images
    3. Image size and resolution
    4. Acquire images from cameras and scanners
    5. Create, open, and import images
    6. View images
    7. Invalid JPEG Marker error | Opening images
    8. Viewing multiple images
    9. Customize color pickers and swatches
    10. High dynamic range images
    11. Match colors in your image
    12. Convert between color modes
    13. Color modes
    14. Erase parts of an image
    15. Blending modes
    16. Choose colors
    17. Customize indexed color tables
    18. Image information
    19. Distort filters are unavailable
    20. About color
    21. Color and monochrome adjustments using channels
    22. Choose colors in the Color and Swatches panels
    23. Sample
    24. Color mode or Image mode
    25. Color cast
    26. Add a conditional mode change to an action
    27. Add swatches from HTML CSS and SVG
    28. Bit depth and preferences
  9. Layers
    1. Layer basics
    2. Nondestructive editing
    3. Create and manage layers and groups
    4. Select, group, and link layers
    5. Place images into frames
    6. Layer opacity and blending
    7. Mask layers
    8. Apply Smart Filters
    9. Layer comps
    10. Move, stack, and lock layers
    11. Mask layers with vector masks
    12. Manage layers and groups
    13. Layer effects and styles
    14. Edit layer masks
    15. Extract assets
    16. Reveal layers with clipping masks
    17. Generate image assets from layers
    18. Work with Smart Objects
    19. Blending modes
    20. Combine multiple images into a group portrait
    21. Combine images with Auto-Blend Layers
    22. Align and distribute layers
    23. Copy CSS from layers
    24. Load selections from a layer or layer mask's boundaries
    25. Knockout to reveal content from other layers
    26. Layer
    27. Flattening
    28. Composite
    29. Background
  10. Selections
    1. Select and Mask workspace
    2. Make quick selections
    3. Get started with selections
    4. Select with the marquee tools
    5. Select with the lasso tools
    6. Select a color range in an image
    7. Adjust pixel selections
    8. Convert between paths and selection borders
    9. Channel basics
    10. Move, copy, and delete selected pixels
    11. Create a temporary quick mask
    12. Save selections and alpha channel masks
    13. Select the image areas in focus
    14. Duplicate, split, and merge channels
    15. Channel calculations
    16. Selection
    17. Bounding box
  11. Image adjustments
    1. Perspective warp
    2. Reduce camera shake blurring
    3. Healing brush examples
    4. Export color lookup tables
    5. Adjust image sharpness and blur
    6. Understand color adjustments
    7. Apply a Brightness/Contrast adjustment
    8. Adjust shadow and highlight detail
    9. Levels adjustment
    10. Adjust hue and saturation
    11. Adjust vibrance
    12. Adjust color saturation in image areas
    13. Make quick tonal adjustments
    14. Apply special color effects to images
    15. Enhance your image with color balance adjustments
    16. High dynamic range images
    17. View histograms and pixel values
    18. Match colors in your image
    19. How to crop and straighten photos
    20. Convert a color image to black and white
    21. Adjustment and fill layers
    22. Curves adjustment
    23. Blending modes
    24. Target images for press
    25. Adjust color and tone with Levels and Curves eyedroppers
    26. Adjust HDR exposure and toning
    27. Filter
    28. Blur
    29. Dodge or burn image areas
    30. Make selective color adjustments
    31. Replace object colors
  12. Adobe Camera Raw
    1. Camera Raw system requirements
    2. What's new in Camera Raw
    3. Introduction to Camera Raw
    4. Create panoramas
    5. Supported lenses
    6. Vignette, grain, and dehaze effects in Camera Raw
    7. Default keyboard shortcuts
    8. Automatic perspective correction in Camera Raw
    9. How to make non-destructive edits in Camera Raw
    10. Radial Filter in Camera Raw
    11. Manage Camera Raw settings
    12. Open, process, and save images in Camera Raw
    13. Repair images with the Enhanced Spot Removal tool in Camera Raw
    14. Rotate, crop, and adjust images
    15. Adjust color rendering in Camera Raw
    16. Feature summary | Adobe Camera Raw | 2018 releases
    17. New features summary
    18. Process versions in Camera Raw
    19. Make local adjustments in Camera Raw
  13. Image repair and restoration
    1. Remove objects from your photos with Content-Aware Fill
    2. Content-Aware Patch and Move
    3. Retouch and repair photos
    4. Correct image distortion and noise
    5. Basic troubleshooting steps to fix most issues
  14. Image transformations
    1. Transform objects
    2. Adjust crop, rotation, and canvas size
    3. How to crop and straighten photos
    4. Create and edit panoramic images
    5. Warp images, shapes, and paths
    6. Vanishing Point
    7. Use the Liquify filter
    8. Content-aware scaling
    9. Transform images, shapes, and paths
    10. Warp
    11. Transform
    12. Panorama
  15. Drawing and painting
    1. Paint symmetrical patterns
    2. Draw rectangles and modify stroke options
    3. About drawing
    4. Draw and edit shapes
    5. Painting tools
    6. Create and modify brushes
    7. Blending modes
    8. Add color to paths
    9. Edit paths
    10. Paint with the Mixer Brush
    11. Brush presets
    12. Gradients
    13. Fill and stroke selections, layers, and paths
    14. Draw with the Pen tools
    15. Create patterns
    16. Generate a pattern using the Pattern Maker
    17. Manage paths
    18. Manage pattern libraries and presets
    19. Draw or paint with a graphics tablet
    20. Create textured brushes
    21. Add dynamic elements to brushes
    22. Gradient
    23. Paint stylized strokes with the Art History Brush
    24. Paint with a pattern
    25. Sync presets on multiple devices
  16. Text
    1. Work with OpenType SVG fonts
    2. Format characters
    3. Format paragraphs
    4. How to create type effects
    5. Edit text
    6. Line and character spacing
    7. Arabic and Hebrew type
    8. Fonts
    9. Troubleshoot fonts
    10. Asian type
    11. Create type
    12. Text Engine error using Type tool in Photoshop | Windows 8
    13. World-Ready composer for Asian Scripts
    14. How to add and edit text in Photoshop
  17. Video and animation
    1. Video editing in Photoshop
    2. Edit video and animation layers
    3. Video and animation overview
    4. Preview video and animations
    5. Paint frames in video layers
    6. Import video files and image sequences
    7. Create frame animations
    8. Creative Cloud 3D Animation (Preview)
    9. Create timeline animations
    10. Create images for video
  18. Filters and effects
    1. Use the Liquify filter
    2. Use the Blur Gallery
    3. Filter basics
    4. Filter effects reference
    5. Add Lighting Effects
    6. Use the Adaptive Wide Angle filter
    7. Use the Oil Paint filter
    8. Layer effects and styles
    9. Apply specific filters
    10. Smudge image areas
  19. Saving and exporting
    1. Save files in graphics formats
    2. Save your files in Photoshop
    3. File formats
    4. Save and export video and animations
    5. Save PDF files
    6. Digimarc copyright protection
  20. Printing
    1. Print 3D objects
    2. Print from Photoshop
    3. Print with color management
    4. Contact Sheets and PDF Presentations
    5. Print photos in a picture package layout
    6. Print spot colors
    7. Duotones
    8. Print images to a commercial printing press
    9. Improve color prints from Photoshop
    10. Troubleshoot printing problems | Photoshop
  21. Automation
    1. Creating actions
    2. Create data-driven graphics
    3. Scripting
    4. Process a batch of files
    5. Play and manage actions
    6. Add conditional actions
    7. About actions and the Actions panel
    8. Record tools in actions
    9. Add a conditional mode change to an action
    10. Photoshop UI toolkit for plug-ins and scripts
  22. 3D and technical imaging
    1. Creative Cloud 3D Animation (Preview)
    2. Print 3D objects
    3. 3D painting
    4. 3D panel enhancements | Photoshop
    5. Essential 3D concepts and tools
    6. 3D rendering and saving
    7. Create 3D objects and animations
    8. Image stacks
    9. 3D workflow
    10. Measurement
    11. DICOM files
    12. Photoshop and MATLAB
    13. Count objects in an image
    14. Combine and convert 3D objects
    15. 3D texture editing
    16. Adjust HDR exposure and toning
    17. 3D panel settings
  23. Color Management
    1. Understanding color management
    2. Keeping colors consistent
    3. Color settings
    4. Work with color profiles
    5. Color-managing documents for online viewing
    6. Color-managing documents when printing
    7. Color-managing imported images
    8. Proofing colors

Learn how to navigate and use the Adobe Photoshop workspace.

Piezīme.

If you're wondering whether Photoshop or Lightroom is the right application for your requirements, this article will help you decide: Choosing the right photo app.

You create and manipulate your documents and files using various elements, such as panels, bars, and windows. Any arrangement of these elements is called a workspace. (The workspaces of different Adobe creative applications share similar appearances so that you can move between the applications easily.) You can adapt Photoshop to the way you work by selecting from several preset workspaces or by creating one of your own.

Home screen

Updated in Photoshop 21.0 (November 2019 release)

When you launch Photoshop, the Home screen appears, which includes the following:

  • Information about new features.
  • A wide range of tutorials to help you quickly learn and understand the concept, workflow, tips, and tricks.
  • Display and access to your recent documents. If necessary, customize the number of recent files displayed. Select Preferences > File Handling and then specify the desired value (0-100) in the Recent File List Contains field.

The contents of the Home screen are tailored based on your familiarity with Photoshop and your Creative Cloud membership plan.

Photoshop Home screen
Photoshop Home screen

To access the Home screen at any point while working in a Photoshop document, click the Home () icon in the Options bar. To exit the Home screen, simply press the Esc key. The Home screen shows the following tabs and buttons on the left:

Home: Click this tab to open the Home screen.

Learn: Click this tab to open a list of basic and advanced tutorials on Photoshop to get started with the application.

Lightroom Photos: Click this tab to access your synced Lightroom photos and import them into a Photoshop document.

Cloud Documents: View a list of all saved cloud documents in Photoshop, whether created in Photoshop on your iPad or desktop. To learn more about cloud documents, see Photoshop cloud documents | Common questions.

Deleted: Find a complete list of cloud documents that you have deleted here. You can choose to restore the documents or permanently delete them.

Create New: Click this button to create a new document. You can create a document by selecting one of the numerous templates and presets available in Photoshop.

Open: Click this button to open an existing document in Photoshop.

Workspace overview

  • The Application bar across the top contains a workspace switcher, menus (Windows only), and other application controls. On the Mac for certain products, you can show or hide it using the Window menu.

  • The Tools panel contains tools for creating and editing images, artwork, page elements, and so on. Related tools are grouped.

  • The Options bar Control panel displays options for the currently selected tool. 

  • The Document window displays the file you’re working on. Document windows can be tabbed and, in certain cases, grouped and docked.

  • Panels help you monitor and modify your work. Panels can be grouped, stacked, or docked.

  • The Application frame groups all the workspace elements in a single, integrated window that lets you treat the application as a single unit. When you move or resize the Application frame or any of its elements, all the elements within it respond to each other so none overlap. Panels don’t disappear when you switch applications or when you accidentally click out of the application. If you work with two or more applications, you can position each application side by side on the screen or on multiple monitors.

    If you are using a Mac and prefer the traditional, free-form user interface, you can turn off the Application frame.

Usability features

The Photoshop workspace is easy to use and includes a number of usability features:

  • Different brightness levels: Choose Edit > Preference (Windows) or Photoshop > Preferences (Mac OS) and select a Color Theme swatch in the Interface section.
Piezīme.

To quickly decrease brightness, press Shift + 1; to increase brightness, press Shift + 2. (On Mac OS, it’s necessary to also press the FN key.)

  • On-image displays: Stay informed as you use your favorite tools. On-image displays show selection dimensions, transformation angles, and more. To change the placement of the displays, choose an option from the Show Transformation Values in the Interface preferences.
  • Maximized screen space: Click the button at the bottom of the toolbar to switch between Standard and Fullscreen display modes.
  • Set UX color: You can customize the interface to sport one of the following color themes: Black, Dark Gray, Medium Gray and Light Gray. To do this, follow these steps:
    1. Choose Edit > Preferences > Interface.
    2. Choose the desired color theme.
Available Color Theme options
Available Color Theme options

Hide or show all panels

  • To hide or show all panels, including the Tools panel and Control panel, press Tab.

  • To hide or show all panels except the Tools panel and Control panel, press Shift+Tab.

Piezīme.

You can temporarily display hidden panels if Auto-Show Hidden Panels is selected in Interface preferences. Move the pointer to the edge of the application window (Windows) or to the edge of the monitor (Mac OS) and hover over the strip that appears.

Display panel options

  • Click the panel menu icon Panel menu icon in the upper-right corner of the panel.
Piezīme.

You can open a panel menu even when the panel is minimized.

Piezīme.

In Photoshop, you can change the font size of the text in panels and tooltips. In the Interface preferences, choose a size from the UI Font Size menu. To scale the entire Photoshop UI based on the UI Font Size you've chosen, select the Scale UI To Font.

Reconfigure the Tools panel

You can display the tools in the Tools panel in a single column, or side by side in two columns.

  • Click the double arrow at the top of the Tools panel.

Manage windows and panels

You can create a custom workspace by moving and manipulating Document windows and panels. You can also save workspaces and switch among them.

Rearrange, dock, or float document windows

When you open more than one file, the Document windows are tabbed.

  • To rearrange the order of tabbed Document windows, drag a window’s tab to a new location in the group.
  • To undock (float or untab) a Document window from a group of windows, drag the window’s tab out of the group.
Piezīme.

You can also choose Window > Arrange > Float in Window to float a single Document window, or Window > Arrange > Float All In Windows to float all of the Document windows at once. 

  • To dock a Document window to a separate group of Document windows, drag the window into the group.

  • To create groups of stacked or tiled documents, drag the window to one of the drop zones along the top, bottom, or sides of another window. You can also select a layout for the group by using the Layout button on the Application bar.

  • To switch to another document in a tabbed group when dragging a selection, drag the selection over the document’s tab for a moment.

Dock and undock panels

A dock is a collection of panels or panel groups displayed together, generally in a vertical orientation. You dock and undock panels by moving them into and out of a dock.

  • To dock a panel, drag it by its tab into the dock, at the top, bottom, or in between other panels.

  • To dock a panel group, drag it by its title bar (the solid empty bar above the tabs) into the dock.

  • To remove a panel or panel group, drag it out of the dock by its tab or title bar. You can drag it into another dock or make it free-floating.

Navigator panel being dragged out to new dock
Navigator panel being dragged out to new dock, indicated by blue vertical highlight

Navigator panel in its own dock
Navigator panel in its own dock

Piezīme.

You can prevent panels from filling all the space in a dock. Drag the bottom edge of the dock up so it no longer meets the edge of the workspace.

Move panels

As you move panels, you see blue highlighted drop zones, areas where you can move the panel. For example, you can move a panel up or down in a dock by dragging it to the narrow blue drop zone above or below another panel. If you drag to an area that is not a drop zone, the panel floats freely in the workspace.

Piezīme.

The position of the mouse (rather than the position of the panel) activates the drop zone, so if you can’t see the drop zone, try dragging the mouse to the place where the drop zone should be.

  • To move a panel, drag it by its tab.

  • To move a panel group, drag the title bar.

Narrow blue drop zone indicates Color panel will be docked on its own above the Layers panel group.
Narrow blue drop zone indicates Color panel will be docked on its own above the Layers panel group.

A. Title bar B. Tab C. Drop zone 

Piezīme.

Press Ctrl (Windows) or Command (Mac OS) while moving a panel to prevent it from docking. Press Esc while moving the panel to cancel the operation.

Add and remove panels

If you remove all panels from a dock, the dock disappears. You can create a dock by moving panels to the right edge of the workspace until a drop zone appears.

  • To remove a panel, right-click (Windows) or Control-click (Mac) its tab and then select Close, or deselect it from the Window menu.

  • To add a panel, select it from the Window menu and dock it wherever you want.

Manipulate panel groups

  • To move a panel into a group, drag the panel’s tab to the highlighted drop zone in the group.

Add a panel to a panel group
Adding a panel to a panel group

  • To rearrange panels in a group, drag a panel’s tab to a new location in the group.

  • To remove a panel from a group so that it floats freely, drag the panel by its tab outside the group.

  • To move a group, drag the title bar (the area above the tabs).

Stack floating panels

When you drag a panel out of its dock but not into a drop zone, the panel floats freely. The floating panel allows you to position it anywhere in the workspace. You can stack floating panels or panel groups so that they move as a unit when you drag the topmost title bar.

Free-floating stacked panels
Free-floating stacked panels

  • To stack floating panels, drag a panel by its tab to the drop zone at the bottom of another panel.

  • To change the stacking order, drag a panel up or down by its tab.

Piezīme.

Be sure to release the tab over the narrow drop zone between panels, rather than the broad drop zone in a title bar.

  • To remove a panel or panel group from the stack, so that it floats by itself, drag it out by its tab or title bar.

Resize panels

  • To minimize or maximize a panel, panel group, or stack of panels, double-click a tab. You can also double-click the tab area (the empty space next to the tabs).

  • To resize a panel, drag any side of the panel. Some panels, such as the Color panel cannot be resized by dragging.

Collapse and expand panel icons

You can collapse panels to icons to reduce clutter on the workspace. In some cases, panels are collapsed to icons in the default workspace.

Panels collapsed to icons
Panels collapsed to icons

Panels expanded from icons
Panels expanded from icons

  • To collapse or expand all panel icons in a column, click the double arrow at the top of the dock.

  • To expand a single panel icon, click it.

  • To resize panel icons so that you see only the icons (and not the labels), adjust the width of the dock until the text disappears. To display the icon text again, make the dock wider.

  • To collapse an expanded panel back to its icon, click its tab, its icon, or the double arrow in the panel’s title bar.

  • To add a floating panel or panel group to an icon dock, drag it in by its tab or title bar. (Panels are automatically collapsed to icons when added to an icon dock.)
  • To move a panel icon (or panel icon group), drag the icon. You can drag panel icons up and down in the dock, into other docks (where they appear in the panel style of that dock), or outside the dock (where they appear as floating icons).

Prevent accidental panel moves with Lock Workspace

Introduced in the October 2018 release of Photoshop CC (version 20.0)

Use the Lock Workspace option to prevent accidentally moving workspace panels, particularly when you’re using Photoshop on a tablet/stylus. To access this option, choose Window > Workspace > Lock Workspace.

Use simple math in number fields

Introduced in the October 2018 release of Photoshop CC (version 20.0)

You can also perform simple math in any input box that accepts numeric values.

For example, if you want to increase the canvas size by an additional 50 pixels, you can simply type '+50' to the current width or height field value in the Canvas Size dialog. 

To calculate values in any text box that accepts numerical values:

  1. Do one of the following:

    • To replace the entire current value with a mathematical expression, select the entire current value.

    • To use the current value as part of a mathematical expression, click before or after the current value.

  2. Type a simple mathematical expression using mathematical operators, such as + (plus), - (minus), x (multiplication), / (division), or % (percent).

    For example,

    3 cm * 50% equals 3 centimeters multiplied by 50%, or 1.50 cm.

    50 pt + 25% equals 50 points plus 25% of 50 points, or 62.5 points.

  3. Press Enter or Return to apply the calculation.

Discover search

Comprehensive research

Photoshop features powerful search functionality that enables you to discover new tools, access hands-on tutorials, view in-app help and learn articles, and so much more.

To learn more, see Photoshop Discover

Create documents

When you create a document in Photoshop, instead of beginning with a blank canvas, you can choose from a wide variety of templates, including templates from Adobe Stock. Templates include stock assets and illustrations that you can build on to complete your project. When you open a template in Photoshop, you can work with it just as you would work with any other Photoshop document (.psd).

In addition to templates, you can also create a document by selecting one of the numerous blank presets available in Photoshop.

For more information, see Create documents.
 

New Document dialog
New Document dialog | Templates from Adobe Stock and blank presets

Save and switch workspaces

By saving the current size and position of panels as a named workspace, you can restore that workspace even if you move or close a panel. The names of saved workspaces appear in the workspace switcher in the Application bar.

Save a custom workspace

  1. With the workspace in the configuration you want to save, choose Window > Workspace > New Workspace.

  2. Type a name for the workspace.

  3. Under Capture, select one or more options:

    Keyboard shortcuts

    Saves the current set of keyboard shortcuts (Photoshop only).

    Menus or Menu Customization

    Saves the current set of menus.

Display or switch workspaces

Select a workspace from the workspace switcher in the Application bar.

Piezīme.

In Photoshop, you can assign keyboard shortcuts to each workspace to navigate among them quickly.

Delete a custom workspace

  • Select Manage Workspaces from the workspace switcher in the Application bar, select the workspace, and then click Delete.

  • Select Delete Workspace from the workspace switcher.

  • Choose Window > Workspace > Delete Workspace, select the workspace, and then click Delete.

Restore the default workspace

  1. Select the Default or Essentials workspace from the workspace switcher in the application bar.

  2. Select Window > Workspace > Reset [Workspace Name].

Restore a saved workspace arrangement

In Photoshop, workspaces automatically appear as you last arranged them, but you can restore the original, saved arrangement of panels.

  • To restore an individual workspace, choose Window > Workspace > Reset [Workspace Name].

  • To restore all the workspaces installed with Photoshop, click Restore Default Workspaces in the Interface preferences.

Piezīme.

To rearrange the order of workspaces in the application bar, drag them.

Rich tooltips

Figuring out what Photoshop tools do is now easier than ever before! When you hover the pointer over certain tools in the Tools panel, Photoshop displays a description and a short video of the tool in action.

You can choose not to view rich tooltips. To do so, deselect the Preferences > Tools > Use Rich Tooltips preference.

Quick Selection tool
Rich tooltip: Quick Selection tool

Crop tool
Rich tooltip: Crop tool

Hide tooltips

When you position the pointer over most tools and options, descriptions appear in tooltips by default. If you find tooltips visually distracting, you can hide them.

In the Interface preferences, deselect Show Tooltips.

Piezīme.

Tooltips are not available in some dialog boxes.

Windows | High-density monitor support and per-monitor scaling

On Windows 10 Creators Update and later versions, Photoshop offers a full range of choices for UI scaling—from 100% through 400% in 25% increments. This enhancement makes the Photoshop user interface looks crisp and sharp regardless of the pixel density of your monitor. Photoshop automatically adjusts its resolution based on your Windows settings.

In addition, you can adjust per-monitor scaling across monitors with different scaling factors. This flexibility ensures that a high resolution (HiDPI) laptop works seamlessly alongside a lower-resolution desktop monitor, or vice versa. For example, one of your monitors can have a scale factor of 175%, while another monitor can have a scale factor of 400%. So, you can choose either the highest-end 13-inch laptops with 4k screens, the more affordable 1080p models, or tap into 8k desktop monitors, and still have an uncompromised experience within Photoshop.

In Windows, select Start > Settings > System > Display. Now, under Scale And Layout, choose a scaling factor for each of your displays.

Piezīme.

On Windows 10 Creators Update and later versions, the UI Scaling setting in Photoshop (Preferences > Interface > UI Scaling) still applies to some components, such as the File Info and Camera Raw dialogs. On earlier versions of Windows, this preference applies to all Photoshop components. When the UI Scaling option is set to Auto, scaling defaults to the value closest to the primary monitor's OS scaling factor—100 or 200.

Use Photoshop with the Touch Bar on MacBook Pro

Windows | Modifier Keys palette

Modifier key palette | Windows

The new Modifier Keys palette lets you access frequently-used keyboard modifiers—Shift, Ctrl, and Alt—on Windows-powered touch devices, such as the Surface Pro.

• Select Window > Modifier Keys.

Adobe logotips

Pierakstieties savā kontā