This document provides information on the list of known issues in After Effects CC 2017 release.

List of known issues in After Effects CC 2017 (April 2017) Release

After Effects does not launch on systems with language settings set to Traditional Chinese or Taiwanese Chinese.

Issue: After Effects does not launch on computers with system language set to Traditional Chinese or Taiwanese Chinese. After Effects displays an error message, 'After Effects can't continue: Licensing error. Your subscription entitles you to Chinese Simplified product versions'.

Solution: After Effects supports Simplified Chinese. Change the language settings of your computer to Simplified Chinese, and then launch the application.

On Windows, guide layers are not displayed in preview if the inpoint is after the start time of preview.

Issue: When you set inpoint of a guide layer after the start time of the preview on Windows, the guide layer does not display in the preview. However, if the start time of preview is aligned with the inpoint of the guide layer, it is displayed in the preview.

Workaround: The issue is caused when zero guide layers are visible at the start time of preview. Create an adjustment layer and set as guide layer. Turn on the layer visibility switch (eyeball) for the adjustment layer. You could move the layer to the bottom of the layer stack.

On Windows, Lumetri Scopes panel displays scopes at a reduced size.

Issue: If display scaling (HiDPI mode) is enabled for monitor, Lumetri Scopes panel displays scopes at a reduced size on Windows.

Workaround: Disable display scaling settings of your monitor.

After Effects crashes when you undo copy and paste of a layer with effect using a layer parameter.

Issue: When you undo copy and paste of a layer effect that uses a layer parameter, After Effects crashes.

Workaround: There is no known workaround for this issue.

Offset effect result is shifted by several pixels in GPU acceleration if it is applied after effects that expand layer buffer.

Issue: The Offset effect renders the layer shifted by several pixels when it comes after effects that expand the layer buffer (ex., Displacement Map or Fast Box Blur), when Mercury GPU acceleration is enabled.

Workaround: You can use any of the following options to resolve the issue:

Option 1:

Select Project Settings > Set Video Rendering and Effects and set to Mercury Software Only

Option 2:

Pre-compose the layer before applying the Offset effect. To pre-compose, select Layer > Pre-compose or press Ctrl+Shift+C (Windows) or Command+Shift+C (Mac OS).

List of known issues in After Effects CC 2017 (January 2017) Release

All these four issues have been fixed in After Effects CC (April 2017) Release.

After Effects does not load or migrate Render Settings templates from earlier versions and shows Unicode error

Issue: After Effects fails to load Render Settings templates (.ars) files saved from previous versions. It shows an error message which says, "After Effects error: could not convert Unicode characters. ( 23 :: 46 )"

Workaround: Rebuild the Render Settings templates in After Effects CC 2017 (January 2017) Release.

After Effects resets Started time and Render Time of completed Render Queue items

Issue: For completed Render Queue items, the Started time is reset to the project opening time and the Render time is reset to zero seconds. 

Workaround: For projects last saved by After Effects CC 2015 or earlier, you can open the project in that version to view the original Started and Render times. However, for projects last saved by After Effects CC 2017, there is no workaround.

On macOS Sierra 10.12.2, GPU Accelerated effects do not work when you select 'Metal' as the render engine

Issue: When you are rendering using After Effects CC 2017 on macOS Sierra 10.12.2 with Mercury Playback Engine GPU Acceleration (Metal) as the renderer, GPU Accelerated effects do not work.

Solution: Use any of the following options to resolve the issue:

  • To use Mercury Playback Engine GPU Acceleration (Metal) as the renderer, ensure that you have upgraded to macOS Sierra 10.12.3 update. 
  • To switch the GPU Acceleration to OpenCL, select File > Project Settings. In the Project Settings dialog, select Video Rendering and Playback and change renderer from Mercury Playback Engine GPU Acceleration(Metal) to Mercury Playback Engine GPU Acceleration (OpenCL).

 

On macOS, you cannot replace footage using the Replace Footage dialog with psd, ai, camera raw, or dng file formats

Issue: When you use the Replace Footage command, you can’t select Photoshop (.psd), Illustrator (.ai), camera raw (.CR2, .NEF, etc.), or DNG (.DNG) files as the replacement. 

Workaround: This problem is due to the presence of the C4D Importer plug-in from Maxon, which enables importing After Effects Connection (.aec) files created by CINEMA 4D. You can either remove the plug-in, or work around the issue by manually specifying the file format. 

Use any of the following options to resolve the issue:

Option 1:

Quit After Effects and remove the C4DImporter.plugin file from the After Effects CC 2017 plug-ins folder: /Applications/Adobe After Effects CC 2017/Plug-ins/

Option 2:

In the Replace Footage dialog box:

  1. Click Options in the lower left.
  2. Change the Enable menu to All Files.
  3. Change the Format menu to Photoshop for .psd files, Illustrator/PDF/EPS for .ai files, or Camera Raw for camera raw or .DNG files.
  4. Select the replacement file and click Open.

List of known issues in After Effects CC 2017 (November 2016) Release

All these five issues have been fixed in After Effects CC (January 2017) Release.

After Effects crashes while opening the Preferences dialog

Issue: When you try to open the Preferences dialog, After Effects crashes.

Workaround: Update to the latest version of After Effects CC 2017 (January 2017) Release or reset the After Effects preferences. 

Use any of the following options to reset the Preferences dialog: 

Option 1:

  1. Press Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac OS) while the application is starting. 
  2. A dialog box launches asking you if you want to delete your preferences file. Click OK.
  3. To also restore default keyboard shortcuts, Alt-click (Windows) or Option-click (Mac OS) the OK button
Option 2:
 
Go to the Preferences folder and delete, move, or rename the Adobe After Effects 14.0Prefs-indep-general.txt file:
  • macOS: /Users/yourName/Library/Preferences/Adobe/After Effects/14.0/AdobeAfter Effects 14.0 Prefs-indep.general.txt
  • Windows: C:\Users\yourName/AppData/Roaming/Adobe/After Effects/14.0/AdobeAfter Effects 14.0 Prefs-indep-general.txt

ملاحظة:

This problem is caused by a bug where After Effects will crash if you set its Audio Hardware preferences to use a device that is made unavailable (for example, unplugged or turned off) before the next time you launch After Effects.

Composition sent from/to Premiere Pro or Adobe Media Encoder via Dynamic Link appears in a lower resolution

Issue: When you send an After Effects composition to Premiere Pro or from Premiere Pro to After Effects via Dynamic Link, the composition appears in lower resolution. For example, if you send a 1920 x 1080 composition to Premiere Pro, Premiere Pro displays it in 960 x 540 resolution.

When you render an After Effects composition using Adobe Media Encoder via Dynamic Link, the output is rendered in a lower resolution. For example, a 1280 x 720 composition is rendered as a 640 x 360 output.

Workaround: Update to the latest version of After Effects CC 2017 (January 2017) Release or change the resolution at the bottom of the Composition panel in After Effects to Full, and then send it to Premiere Pro via Dynamic Link.

ملاحظة:

If you export your composition as a new Text Template in .aecap format, set the resolution to Full before you start exporting.

JPEG sequence imported at custom frame rate changes to default frame rate

Issue: When you import a JPEG sequence after changing its frame rate from the default frame rate in the Interpret Footage dialog box and save the file, After Effects changes the frame rate of the sequence back to the default value.

Workaround: Update to the latest version of After Effects CC 2017 (January 2017) Release or when you import JPEG footage, in the Import dialog change the Enable option to All Files and the Format option to JPEG(instead of ImporterJPEG).

For the JPEG footage that you have already imported, right-click on the footage in the Project panel and choose Replace Footage > File. Choose the same JPEG file, but change the Format option to JPEG, as described above.

Footage plays in a loop with a spinning beachball during playback

Issue: When you play back footage in the timeline with either Preview or spacebar, the footage plays in a loop with a spinning beachball. The issue was reported on computers running macOS 10.12.1 (Sierra) with 4K and 5K displays.

Workaround: Upgrade to the latest version of After Effects CC 2017 (January 2017) Release or try one of the following:

  • Reduce the vertical size of the Timeline panel. You can also dock a different panel under the Timeline, such as the Render Queue, and raise the vertical divider between them.
  • Hide the Timeline panel by enabling Full Screen in the Preview panel, or maximizing the Composition panel during the preview (` key, or in the Composition panel menu).
  • Hide the preview-time indicator (the red line that moves across the Timeline panel during a preview), but it is complex. Zoom-in on the Timeline and then move the view away from the area being previewed.

Footage plays in a loop with a spinning beachball during playback

Issue: When you play back footage in the timeline with either Preview or spacebar, the footage plays in a loop with a spinning beachball. The issue was reported on computers running macOS 10.12.1 (Sierra) with 4K and 5K displays.

Workaround: Upgrade to the latest version of After Effects CC 2017 (January 2017) Release or try one of the following:

  • Reduce the vertical size of the Timeline panel. You can also dock a different panel under the Timeline, such as the Render Queue, and raise the vertical divider between them.
  • Hide the Timeline panel by enabling Full Screen in the Preview panel, or maximizing the Composition panel during the preview (` key, or in the Composition panel menu).
  • Hide the preview-time indicator (the red line that moves across the Timeline panel during a preview), but it is complex. Zoom-in on the Timeline and then move the view away from the area being previewed.

If you run into any other issues, or you want to post, discuss, and be part of our knowledgeable community, visit the After Effects forums. To report suspected bugs or suggest modifications to existing features in an Adobe product, use the Feature request/bug report form.

تم ترخيص هذا العمل بموجب الترخيص العام غير المعدل الخاص بالإسناد وعدم التجارة والمشاركة الإصدار 3.0 ‏من ‏‏Creative Commons‏‏  إن بنود Creative Commons لا تشمل منشورات Twitter™‎ وFacebook.

إشعارات قانونية   |   سياسة الخصوصية على الإنترنت