Se aplica a la versión de noviembre de 2016 de Adobe Bridge CC (7.0) y las versiones anteriores
Creación de galerías web y archivos PDF con Adobe Output Module

Nota:

A partir de la versión de octubre de 2017 de Bridge CC, se han implementado las siguientes actualizaciones:

  • Se ha introducido un nuevo espacio de trabajo Salida para generar hojas de contactos en PDF de forma nativa en Bridge. Para obtener documentación de ayuda, consulte Creación de una hoja de contactos en PDF en el espacio de trabajo Salida.
  • El plugin Adobe Output Module (AOM), explicado en este artículo, ya no es compatible, y la funcionalidad para crear galerías web no se incluye en la versión más reciente de Bridge.
  • El plugin Adobe Output Module (AOM) solo es compatible con la versión de noviembre de 2016 de Bridge CC (7.0) y las versiones anteriores. 

Adobe® Output Module es una secuencia de comandos que se incluye en Adobe Bridge CS. Se puede utilizar para crear galerías web en Flash® y HTML para cargarlas en un servidor web. Con Adobe Output Module también puede crear presentaciones y hojas de contacto en PDF. Adobe Output Module está disponible a través del espacio de trabajo Salida.

El plugin Adobe Output Module para generar presentaciones/hojas de contactos en PDF y galerías web no se incluye con Bridge CC. Para descargar e instalar manualmente Adobe Output Module y el espacio de trabajo para Bridge CC, siga las instrucciones del siguiente documento: 

Cómo instalar Adobe Output Module en Bridge CC

Una galería de fotografías web es un sitio web con una página principal que contiene imágenes en miniatura vinculadas a las páginas de la galería que, a su vez, muestran imágenes a tamaño completo. Adobe Output Module ofrece varias plantillas de galería, que se pueden seleccionar y personalizar mediante el panel Salida.

  1. Seleccione las imágenes que desea incluir en la galería y elija Ventana > Espacio de trabajo > Salida. A continuación, haga clic en el botón Galería web situado en la parte superior del panel Salida.

    Nota:

    Si no aparece el espacio Salida, abra las preferencias de Adobe Bridge (Ctrl + K en Windows, o Comando + K en Mac OS), seleccione el panel de secuencias de comandos de inicio y, a continuación, seleccione Adobe Output Module.

  2. Elija una galería del menú Plantilla y especifique un tamaño de miniatura en el menú Estilo. A continuación, personalice la apariencia de la galería mediante las opciones de las herramientas siguientes:

    Información del sitio

    Especifique la información que aparece en cada una de las páginas de la galería, incluido el título, la descripción, el nombre de contacto y la dirección de correo electrónico.

    Paleta Color

    Las opciones varían según la plantilla seleccionada. Seleccione colores para los distintos elementos de la galería, como por ejemplo, el texto, el texto del encabezado, el fondo y los bordes.

    Apariencia

    Las opciones varían según la plantilla seleccionada. Especifique el tamaño de las imágenes y las miniaturas, la calidad de las imágenes JPEG, los efectos de transición, las distribuciones y si desea incluir nombres de archivo en imágenes de la galería HTML.

    Información de la imagen

    (Solo galerías de Airtight) Incluya un pie de ilustración, basado en metadatos de imagen, en las imágenes de la galería.

    Ajustes de salida

    (Solo galerías de Airtight) Especifique el tamaño y la calidad de las imágenes de la galería JPEG.

  3. (Solo en CS5) Haga clic en Actualizar vista previa para ver la galería en el panel Vista previa de salida en Adobe Bridge. Haga clic en Previsualizar en navegador para ver una vista previa de la galería en el explorador web por defecto.

    Nota:

    Las vistas previas de la galería muestran hasta 20 archivos, aunque se guarda y se carga la galería completa.

  4. (Opcional) Guarde ajustes personalizados para volver a utilizarlos haciendo clic en el botón Guardar estilo .

  5. Para cargar la galería a través de FTP, abra la herramienta Crear galería. Introduzca una dirección de servidor FTP, un nombre de usuario, una contraseña y una carpeta de destino. Después, haga clic en Cargar.

    Nota:

    Al introducir la ruta del servidor, utilice barras inclinadas para designar los directorios. Compruebe con el proveedor del alojamiento de la página web cuál es la ruta de su carpeta pública en el servidor web.

    Nota:

    Adobe Bridge añade caracteres al texto que introduce en el archivo Contraseña después de que haga clic o pulse el tabulador para ir a otro campo. Adobe Bridge añade estos caracteres por motivos de seguridad.

  6. Para guardar la galería en el disco duro, abra la herramienta Crear galería y especifique una ubicación de almacenamiento. A continuación, haga clic en Guardar.

Tutorial de vídeo: Creating image galleries with Adobe Bridge (Creación de galerías de imágenes con Adobe Bridge)

Tutorial de vídeo: Creating image galleries with Adobe Bridge (Creación de galerías de imágenes con Adobe Bridge)
Obtenga más información sobre la creación de galerías web utilizando Adobe Bridge Output Module. (05:17)
Richard Harrington

Creación de una hoja de contactos en PDF

Con Adobe Output Module, puede crear hojas de contacto en PDF de una o varias imágenes. Para las hojas de contacto de varias imágenes, todas las imágenes de la composición tienen un tamaño uniforme. Al especificar las opciones de reproducción, también puede crear un archivo PDF para utilizarlo como presentación a pantalla completa o proyección de diapositivas.

Nota:

También puede utilizar el plugin Hoja de contactos II. En Adobe Bridge, elija Herramientas > Photoshop > Hoja de contactos II. Para obtener más información, consulte Imprimir fotos en un diseño del conjunto de imágenes en Photoshop Community Help.

  1. Seleccione las imágenes que desee incluir en el archivo PDF y elija Ventana > Espacio de trabajo > Salida. A continuación, haga clic en el botón PDF en la parte superior del panel Salida.

    Nota:

    Si no aparece el espacio Salida, abra las preferencias de Adobe Bridge (Ctrl + K en Windows, o Comando + K en Mac OS), seleccione el panel de secuencias de comandos de inicio y, a continuación, seleccione Adobe Output Module.

  2. Elija una opción en el panel Plantilla. A continuación, personalice el archivo PDF con las siguientes opciones:

    Documento

    Especifique el tamaño de la página, la orientación, la calidad de salida (en ppp), la calidad de compresión de las imágenes JPEG, el color de fondo y los permisos opcionales.

    Composición

    Opciones de colocación y espaciado de imágenes.

    Superposiciones

    Imprima el nombre de archivo debajo de cada imagen y los números de página en un encabezado o pie de página.

    Encabezado, pie de página

    Active encabezados y pies de página y especifique su ubicación y el tipo.

    Reproducción

    Opciones para ver cómo se ejecuta el PDF en pantalla en Adobe Acrobat® o Adobe Reader®.

    Marca de agua

    Añada una marca de agua gráfica o con texto a cada página o imagen. Personalice la fuente, el tamaño y el color del texto. Personalice la escala, la opacidad, el desplazamiento y la rotación del texto o del gráfico.

  3. Haga clic en Actualizar vista previa para previsualizar el archivo PDF en el panel Vista previa de salida.

    Nota:

    El panel de Vista previa de salida muestra solo la primera página del archivo PDF.

  4. (Opcional) Guarde ajustes personalizados para volver a utilizarlos haciendo clic en el botón Guardar plantilla .

  5. Para abrir de forma automática el PDF en Acrobat o Reader después de que lo haya guardado, seleccione la opción de ver PDF después de guardar en la parte inferior del panel Salida. En caso contrario, haga clic en Guardar.

Preferencias de Adobe Output Module

  1. En el panel Secuencias de comando de inicio de las preferencias de Adobe Bridge, seleccione Adobe Output Module para activar el panel Salida.

  2. En el panel Salida de Preferencias de Adobe Bridge, especifique lo siguiente:

    Utilizar el modo Panel único para el comportamiento del panel de salida

    Permite abrir solamente las herramienta de opciones de una en una en el panel Salida.

    Convertir nombres de archivo de varios bytes en ASCII completo

    Quita caracteres de varios bytes de los nombres de archivos cuando se genera una galería. Utilícelo si su servidor FTP no acepta caracteres de varios bytes.

    Conservar perfil de color incrustado

    Conserva un perfil de color que se encuentra incrustado en la imagen, si es posible. Si el perfil no se admite en JPEG, Adobe Output Module lo convierte a sRGB.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea