Introducido en la versión de julio de 2018 de Adobe Bridge CC

Con las bibliotecas Creative Cloud, podrá disponer de los activos de diseño principales de su marca o de sus proyectos personales en cualquier momento. Recopile y organice imágenes, colores, estilos de texto y otros elementos creados en las distintas aplicaciones móviles y de escritorio de Creative Cloud. Después, reutilice y modifique esos activos en diversos proyectos, dispositivos, aplicaciones de Creative Cloud y equipos desde el panel Bibliotecas Creative Cloud. Puede añadir activos a las bibliotecas y gestionarlos en Bridge para acceder fácilmente a ellos desde varias aplicaciones de Creative Cloud.

Descripción de las bibliotecas Creative Cloud

Recopilar

Las bibliotecas Creative Cloud permiten recopilar activos de diseño de diversas aplicaciones, y no está limitado a las aplicaciones de escritorio solamente. Atrape la inspiración cuando surja con la familia de aplicaciones móviles de Creative Cloud o incluso descargue activos de Adobe Stock.

Gestionar

Organice los activos de diseño en varias bibliotecas Creative Cloud. Se pueden basar en marcas, proyectos, tipos de activos o incluso en sus activos favoritos que reutiliza para crear su propio estilo.

Usar en diseños

Cree diseños e ilustraciones a partir de la versión más actualizada de activos de las bibliotecas Creative Cloud.

Acceso a las bibliotecas Creative Cloud en Bridge

Realice una de las siguientes acciones:

  • Para cambiar al espacio de trabajo Bibliotecas, haga clic en Bibliotecas en la barra de aplicaciones.
  • Para cambiar al espacio de trabajo Bibliotecas, elija Ventana > Espacio de trabajo > Bibliotecas.
  • Para abrir el panel Bibliotecas en cualquier otro espacio de trabajo, elija Ventana > Bibliotecas.

Nota:

  • Para acceder a sus bibliotecas desde Bridge, inicie sesión con su Adobe ID; para ello, elija Iniciar sesión en el menú Ayuda.
  • Solo puede acceder al panel Bibliotecas Creative Cloud desde una ventana de Bridge a la vez. Si está trabajando con varias ventanas de Bridge, para abrir el panel Bibliotecas en otra ventana, haga clic en Abrir Bibliotecas aquí. Así, el panel Biblioteca se desplaza desde la ventana no activa de Bridge a la activa.

Acceso a las bibliotecas Creative Cloud en Bridge
Acceso a las bibliotecas Creative Cloud en Bridge

Sincronización de archivos

La sincronización de Creative permite acceder a las bibliotecas desde diversas aplicaciones, dispositivos e Internet automáticamente. Para que la sincronización de dispositivos funcione, la sincronización de archivos debe estar activada en la aplicación de escritorio de Creative Cloud. Puede comprobar el estado de la sincronización de la biblioteca con el icono Creative Cloud del panel Bibliotecas.

Para activar la sincronización de archivos, haga lo siguiente:

  1. En la aplicación de escritorio de Creative Cloud, seleccione Configuración > Preferencias.

  2. Seleccione Creative Cloud > Archivos.

  3. Para activar la sincronización de archivos, seleccione Sincronizar Creative Cloud.

    Activar la sincronización de Creative Cloud
    Activar la sincronización de Creative Cloud

Cuando se activa la sincronización de archivos, las bibliotecas empiezan a sincronizarse y se mantienen actualizadas en todos los dispositivos. La sincronización de los archivos puede tardar algún tiempo, dependiendo del volumen de contenido de las bibliotecas.

Trabajar con las bibliotecas Creative Cloud

Creación de una biblioteca

  1. En el panel Bibliotecas, seleccione Crear biblioteca nueva en el menú del panel.
  2. En el cuadro de diálogo que aparece, dé un nombre de la biblioteca y haga clic en Crear.

La nueva biblioteca está disponible en el panel Bibliotecas.

Importación de una biblioteca Creative Cloud

  • En el panel Bibliotecas, seleccione Importar biblioteca en el menú del panel.

Exportación de una biblioteca Creative Cloud

  1. Seleccione una biblioteca del menú desplegable del panel Bibliotecas.
  2. Elija Exportar biblioteca en el menú del panel.
  3. Especifique una ubicación de carpeta en el cuadro de diálogo Exportar biblioteca.
  4. Haga clic en Exportar.

Cambiar el nombre a una biblioteca Creative Cloud

  • Seleccione una biblioteca del menú desplegable del panel Bibliotecas. A continuación, elija Cambiar de nombre en el menú del panel.

Eliminación de una biblioteca Creative Cloud

  • Seleccione una biblioteca del menú desplegable del panel Bibliotecas. A continuación, elija Eliminar en el menú del panel.

Colaboración con usuarios de Creative Cloud

Es posible compartir las bibliotecas con otros usuarios para que vean, editen, utilicen, muevan y eliminen su contenido o le cambien el nombre.

  • Seleccione una biblioteca en el menú desplegable del panel Bibliotecas y realice una de las siguientes acciones:
    • Para colaborar con otros usuarios en una biblioteca, elija Colaborar en el menú del panel.
    • Para compartir una biblioteca mediante un vínculo público, seleccione Compartir vínculo en el menú del panel.

Carga masiva de activos en una biblioteca

Es posible realizar la carga masiva de gráficos desde el panel Bibliotecas en Bridge CC. Realice una de las siguientes acciones:

  • Arrastre los activos desde el panel Contenido y colóquelos en panel Bibliotecas.
  • Arrastre los activos directamente desde el Explorador de archivos (Windows) o Finder (Mac OS) y colóquelos en el panel Bibliotecas.

También se pueden gestionar los siguientes tipos de activos en el panel Bibliotecas.

Gráficos Vídeos Cápsulas/MGRTS Estilos de carácter
Color Temas de color Pinceles Estilos de capas
Animaciones Estilos de párrafo Patrones Degradados
Luces Looks Materiales Modelos
Escenas Plantillas Texto  

Adición de recursos de Adobe Stock

Adobe Stock está integrado con las bibliotecas Creative Cloud. Es posible añadir una imagen de Stock con marca de agua a cualquier biblioteca desde el sitio web de Adobe Stock. Después, se puede utilizar la imagen en documentos como un activo vinculado a una biblioteca.

Cuando se obtiene la licencia de la imagen (cosa que se puede hacer desde el panel Bibliotecas de Bridge), todas las instancias del activo con marca de agua en los documentos abiertos se actualizan con la imagen de alta resolución con licencia.

Trabajar con activos de biblioteca

Trabajar con activos de biblioteca en Bridge
Trabajar con activos de biblioteca en Bridge

Obtención de la licencia de activos de Adobe Stock

  1. En el panel Bibliotecas, seleccione uno o varios activos de Adobe Stock.
  2. Haga clic con el botón derecho en los activos y elija Licencia en el menú contextual.

Edición de activos

  1. En el panel Bibliotecas, seleccione un activo.
  2. Haga clic con el botón derecho en el activo y elija Editar en el menú contextual.

Bridge inicia la aplicación adecuada para editar el activo. Por ejemplo, si elige editar una imagen, Bridge inicia Photoshop.

Duplicación de activos

  1. En el panel Bibliotecas, seleccione uno o varios activos.
  2. Haga clic con el botón derecho en los activos y elija Duplicar  en el menú contextual.

Copiar o mover activos entre bibliotecas

  1. En el panel Bibliotecas, seleccione uno o varios activos.
  2. Haga clic con el botón derecho en los activos y elija Copiar  o Mover a del menú contextual y, a continuación, seleccione la biblioteca en la que desee copiar o mover los activos.

Cambiar el nombre de los activos

  1. En el panel Bibliotecas, seleccione un activo.
  2. Haga clic con el botón derecho en el activo y seleccione Cambiar nombre en el menú contextual, a continuación, especifique el nombre de su activo.

Eliminar activos

  1. En el panel Bibliotecas, seleccione uno o varios activos.
  2. Haga clic con el botón derecho en el activo y seleccione Eliminar en el menú contextual.

Búsqueda en biblioteca

El cuadro de búsqueda del panel Bibliotecas permite buscar activos de forma rápida y eficaz. Es posible modificar la búsqueda conforme a las siguientes opciones:

  • Adobe Stock: busque los activos en Adobe Stock directamente desde el panel Bibliotecas.
  • Biblioteca actual: realice una búsqueda del activo en la biblioteca seleccionada.
  • Todas las bibliotecas: realice una búsqueda del activo en todas las bibliotecas.

Vista previa en el panel de la biblioteca

Cuando selecciona un elemento en el panel Biblioteca, su vista previa se muestra en el panel Vista previa. Puede seleccionar varios archivos a la vez para ver sus vistas previas, tal y como se muestra a continuación.

Library_preview
Vista previa de archivos seleccionados en el panel Biblioteca

El panel Vista previa también es compatible con la cuadrícula de transparencia. Puede activar o desactivar la cuadrícula de transparencia en el menú de opciones de calidad de miniatura y de generación de vistas previas, que aparece al hacer clic en .

Library_preview_options
Opciones de generación de vistas previas

Búsqueda de imágenes de Adobe Stock parecidas visualmente a un elemento de biblioteca

La función de búsqueda visual del panel Bibliotecas permite encontrar rápidamente imágenes de Stock similares a un elemento de biblioteca. Haga lo siguiente:

  • En el panel Bibliotecas, haga clic con el botón derecho en un activo y, a continuación, seleccione Buscar parecido del menú contextual.

Bridge muestra los resultados de búsqueda en el panel Bibliotecas.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea