Trabajo con metadatos en Adobe Bridge CC

Acerca de los metadatos

Los metadatos constituyen un conjunto de información estandarizada acerca de un archivo, como su nombre de autor, resolución, espacio de color, copyright y las palabras clave aplicadas al mismo. Por ejemplo, la mayoría de las cámaras digitales adjuntan información básica para un archivo de imagen, como su altura, anchura, formato de archivo y la hora en la que se tomó la imagen. Puede utilizar metadatos para perfeccionar el flujo de trabajo y organizar los archivos.

Acerca del estándar XMP

La información de metadatos se almacena utilizando el estándar Extensible Metadata Platform (XMP), en el que se crean Adobe Bridge, Adobe Illustrator, Adobe InDesign y Adobe Photoshop. Los ajustes realizados a imágenes con Photoshop Camera RAW se guardan como metadatos XMP. XMP se crea en XML y en la mayoría de los casos los metadatos se almacenan en el archivo. Si no es posible almacenar la información en el archivo, los metadatos se almacenan en un archivo independiente denominado archivo sidecar. XMP facilita el intercambio de metadatos entre aplicaciones de Adobe y entre flujos de trabajo de autoedición. Por ejemplo, puede guardar metadatos de un archivo como plantilla e importarlos a otros archivos.

Los metadatos que se almacenan en otros formatos, como Exif, IPTC (IIM), GPS y TIFF, se sincronizan y se describen con XMP para que se puedan ver y gestionar con mayor facilidad. Otras aplicaciones y funciones también utilizan XMP para comunicarse y almacenar información como comentarios de versiones, en la que puede realizar búsquedas con Adobe Bridge.

En la mayoría de los casos, los metadatos permanecen con el archivo incluso cuando cambia el formato de archivo (por ejemplo, de PSD a JPG). Los metadatos también se mantienen cuando los archivos se colocan en un documento o proyecto de Adobe.

Nota:

Si se dedica al desarrollo en C++ o Java, use el SDK del conjunto de herramientas de XMP para personalizar el procesamiento y el intercambio de metadatos. Si se dedica al desarrollo en Adobe Flash® o Flex, use el SDK de información de archivos de XMP para personalizar el cuadro de diálogo Información de archivo. Para obtener más información, visite el sitio web de Adobe.

Uso de metadatos en Adobe Bridge

Muchas de las potentes funciones de Adobe Bridge que le permiten organizar, buscar y mantener el control de los archivos y versiones dependen de los metadatos XMP de los archivos. Adobe Bridge le proporciona dos maneras de trabajar con metadatos: mediante el panel Metadatos y mediante el cuadro de diálogo Información de archivo.

En algunos casos, existen varias vistas para la misma propiedad de metadatos. Por ejemplo, una propiedad se puede etiquetar como Autor en una vista y como Creador en otra, pero ambas hacen referencia a la misma propiedad subyacente. Incluso aunque personaliza estas vistas para flujos de trabajo específicos, permanecen estandarizadas mediante XMP.

Panel Metadatos

Los metadatos de un archivo contienen información sobre el contenido, estado de los derechos de autor, origen e historial del archivo. En el panel Metadatos, puede ver y editar los metadatos de los archivos seleccionados, utilizar los metadatos para buscar archivos y utilizar plantillas para incluir y sustituir metadatos.

Dependiendo del archivo seleccionado, pueden aparecer los siguientes tipos de metadatos:

Propiedades de archivo

Describe las características del archivo, incluidos tamaño, fecha de creación y fecha de modificación.

IPTC (IIM, heredado)

Muestra metadatos que se pueden editar, como una descripción y la información de copyright. Este conjunto de metadatos se encuentra oculto de forma predeterminada porque IPTC Core lo reemplaza. Sin embargo, puede mostrar metadatos de IPTC (IIM, herencia) si los selecciona desde las opciones de Metadatos en el cuadro de diálogo Preferencias.

IPTC Core

Muestra metadatos que se pueden modificar sobre el archivo. La especificación IPTC Core fue desarrollada por el International Press Telecommunications Council (IPTC) para fotografía profesional, especialmente para aquellas fotografías que aparecen en prensa y publicaciones.

IPTC Extension

Incluye información de identificación adicional sobre el contenido de la fotografía, incluidos detalles relativos a los derechos.

Fuentes

Muestra las fuentes empleadas en los archivos de Adobe InDesign.

Archivos vinculados

Muestra los archivos que están vinculados a un documento de Adobe InDesign.

Placas

Muestra las placas CMYK especificadas para la impresión de archivos en Adobe Illustrator.

Muestras de documentos

Enumera las muestras utilizadas en los archivos de Adobe InDesign y Adobe Illustrator.

Datos de cámara (Exif)

Muestra información asignada mediante cámaras digitales, incluida la configuración de cámara utilizada cuando se tomó la imagen.

GPS

Muestra la información de navegación desde un sistema de posicionamiento global (GPS) disponible en algunas cámaras digitales. Las fotos sin la información GPS no tienen metadatos GPS.

Camera Raw

Muestra la configuración aplicada por el plugin Camera Raw.

Audio

Muestra metadatos para archivos de audio, incluidos artista, álbum, número de pista y género.

Vídeo

Muestra metadatos para archivos de vídeo, incluyendo proporción de píxeles, escena y toma.

Historia de modificaciones

Conserva un registro de los cambios realizados en las imágenes con Photoshop.

Nota: se debe activar en Photoshop la preferencia de registro de historial para que el registro se guarde con los metadatos del archivo.

DICOM

Muestra información sobre las imágenes guardadas en formato DICOM (Digital Imaging and Communications in Medicine).

SWF móvil

Incluye información sobre archivos SWF, incluidos título, autor, descripción y copyright.

  1. Para especificar los tipos de metadatos que aparecen en el panel Metadatos, realice una de las siguientes acciones:
    • Elija Preferencias en el menú del panel Metadatos.
    • Seleccione Edición > Preferencias (Windows) o Adobe Bridge CC > Preferencias (macOS) y, a continuación, seleccione Metadatos en la lista de la izquierda.
  2. Seleccione los campos de metadatos que desea que aparezcan en el panel Metadatos.

  3. Seleccione la opción Ocultar campos vacíos para ocultar los campos que no tienen información.

  4. Haga clic en OK.

Letrero de metadatos

El letrero de metadatos utiliza iconos comunes para los comandos y las funciones de la cámara digital.

Letrero de metadatos de Bridge
Clave del letrero de metadatos

A. Apertura B. Modo de medición C. Equilibrio de blancos D. Dimensiones de la imagen E. Tamaño de la imagen F. Perfil de color o extensión del nombre del archivo G. Velocidad del obturador H. Compensación de exposición I. ISO 

Iconos del modo de medición que aparecen en el letrero de metadatos:

Media o centrar media ponderada De evaluación
Tinta plana Tinta plana múltiple
Matriz o patrón Parcial
Centrar media ponderada o centrar grosor Otros o desconocidos
ESP digital    

Nota:

Consulte la documentación se incluye la cámara para obtener más información sobre los iconos de los modos de medición.

Iconos de equilibrio de blancos que aparecen en el letrero de metadatos:

Como se tomó Tungsteno
Automático Fluorescente
Luz diurna Flash
Nublado A medida
Sombra    
  1. Para mostrar u ocultar el letrero de los metadatos, realice una de las siguientes operaciones:
    • Seleccione o desactive la selección de Mostrar letrero de metadatos del menú del panel Metadatos.
    • Seleccione o desactive la selección de Mostrar letrero de metadatos en las preferencias de Metadatos.

Visualización de metadatos

  1. Realice una de las siguientes acciones:
    • Seleccione uno o más archivos y vea la información en el panel Metadatos. Si selecciona varios archivos, solo aparecen los metadatos comunes a los archivos. Utilice las barras de desplazamiento para ver las categorías ocultas. Haga clic en el triángulo para ver todo lo incluido en una categoría.

    Nota:

    Puede cambiar el tamaño de la fuente en el panel eligiendo Aumentar tamaño de fuente o Disminuir tamaño de fuente en el menú del panel.

    • Seleccione uno o varios archivos y elija Archivo Información de archivo. A continuación, seleccione cualquiera de las categorías incluida en la parte superior del cuadro de diálogo. Utilice las flechas izquierda y derecha para desplazarse por las categorías, o haga clic en la flecha abajo y seleccione una categoría de la lista.
    • Elija Ver > Como detalles para mostrar los metadatos junto a las miniaturas en el panel Contenido.
    • Elija Ver > Como lista para ver los metadatos en columnas en el panel Contenido.
    • Coloque el puntero encima de una miniatura del área de contenido. (Los metadatos aparecen en información de herramienta solo si se ha seleccionado Mostrar información en las preferencias Miniaturas).
    Metadata_file_info1

Edición de metadatos en el panel Metadatos

  1. Haga clic en el icono del lápiz en el extremo que se encuentra más a la derecha del campo de metadatos que desea editar.
  2. Escriba en el cuadro para editar o añadir metadatos.
  3. Pulse la tecla Tab para moverse por los campos de metadatos.
  4. Cuando haya finalizado la edición de los metadatos, haga clic en el botón Aplicar en la parte inferior del panel Metadatos. Para cancelar los cambios que haya realizado, haga clic en el botón Cancelar en la parte inferior del panel.

Visualización de metadatos de Camera Raw y Lightroom en Adobe Bridge

Como Adobe Bridge, Camera Raw y Lightroom utilizan el estándar XMP para almacenar los metadatos, cada aplicación puede leer los cambios de metadatos realizados en los demás. Si añade una clasificación por estrellas o información IPTC a una fotografía en Adobe Bridge, por ejemplo, Lightroom puede mostrar los metadatos en el módulo Biblioteca. De igual modo, los ajustes u otros cambios en los metadatos que realice en una fotografía en Camera Raw o Lightroom aparecen en Adobe Bridge. Los cambios en los metadatos realizados en Lightroom deben guardarse en XMP en Lightroom para que Adobe Bridge los reconozca.

Mientras navega por los archivos, Adobe Bridge vuelve a leer los metadatos, detecta cambios y actualiza las vistas previas automáticamente. Cuando Adobe Bridge detecta que se han realizado cambios en los metadatos de una fotografía, muestra un distintivo Tiene ajustes  en la miniatura de la fotografía en el panel Contenido.

Nota:

Si se cambia entre Lightroom y Adobe Bridge rápidamente, puede que observe una demora en la actualización que aparece en los paneles Contenido y Previsualizar. Si tras esperar unos segundos, Adobe Bridge no muestra automáticamente los cambios de los metadatos realizados desde Lightroom o Camera Raw, elija Vista > Actualizar, o pulse F5.

Visualización de archivos de InDesign vinculados

Los documentos de Adobe InDesign CS5 y CS6 que contienen archivos vinculados muestran un botón de vínculos que aparece en la esquina superior derecha de la miniatura en el panel Contenido. Los metadatos para los archivos vinculados están disponibles en Adobe Bridge.

  1. Seleccione un documento de Adobe InDesign con archivos vinculados en el panel Contenido de la ventana de Adobe Bridge.

  2. En el panel Metadatos, expanda la sección Archivos vinculados para ver los nombres y las rutas de los archivos vinculados.

  3. Haga clic con el botón derecho (Windows) o pulse Control (Mac OS) y haga clic en el archivo .indd y elija Mostrar archivos vinculados para ver los archivos vinculados en el panel Contenido.

Visualización de colores (Illustrator e InDesign) o fuentes (InDesign)

Cuando selecciona un documento de InDesign, el panel Metadatos presenta muestras de las fuentes y colores utilizados en el documento. Cuando selecciona un documento de Illustrator, el panel Metadatos presenta muestras de las placas y colores utilizados en el documento.

  1. Seleccione un documento de InDesign o Illustrator en el panel Contenido de la ventana de Adobe Bridge.

  2. En el panel Metadatos, expanda las secciones Fuentes (solo InDesign), Placas (solo Illustrator) o Muestras de documentos.

Adición de metadatos mediante el cuadro de diálogo Información de archivo

El cuadro de diálogo Información de archivo muestra los datos de la cámara, las propiedades de archivo, la historia de modificaciones, el copyright y la información del autor. El cuadro de diálogo Información de archivo también muestra los paneles de metadatos personalizados. Puede agregar metadatos directamente en el cuadro de diálogo Información de archivo. Si selecciona varios archivos, el cuadro de diálogo muestra dónde están los diferentes valores para un campo de texto. Cualquier información que introduzca en un campo anula los metadatos existentes y aplica el nuevo valor a todos los archivos seleccionados.

Nota:

También puede ver metadatos en el panel Metadatos, en determinadas vistas del panel Contenido y colocando el puntero encima de la miniatura del panel Contenido.

  1. Seleccione uno o varios archivos.
  2. Elija Archivo > Información de archivo.

  3. Seleccione cualquiera de los siguientes de las fichas que aparecen en la parte superior del cuadro de diálogo:

    Nota:

    Use las teclas de flecha izquierda o derecha para desplazarse por las fichas o haga clic en la flecha abajo para elegir una categoría de la lista.

    Descripción

    Permite introducir información de documento acerca del archivo, como título del documento, autor, descripción y palabras clave que se van a utilizar para buscar el documento. Para especificar información de copyright, seleccione Con copyright en el menú emergente Estado de copyright. A continuación, introduzca el propietario del copyright, el texto de aviso y la URL de la persona o empresa propietaria del copyright.

    IPTC Core

    Incluye cuatro áreas: Contenido describe el contenido visual de la imagen. Contacto que incluye la información de contacto para el fotógrafo. Imagen de muestra información descriptiva de la imagen. Estado de muestra información del flujo de trabajo y del copyright.

    IPTC Extension

    Incluye información de identificación adicional sobre el contenido de la fotografía, incluidos detalles relativos a los derechos.

    Datos de cámara

    A la izquierda, muestra información de solo lectura acerca de la cámara y los ajustes utilizados para realizar la foto, como marca, modelo, velocidad del obturador y valores de Detener F. A la derecha, muestra información del archivo de solo lectura sobre el archivo de imagen, como las dimensiones en píxeles y la resolución.

    GPS

    Muestra la información de navegación desde un sistema de posicionamiento global (GPS) disponible en algunas cámaras digitales. Las fotos sin la información GPS no tienen metadatos GPS.

    Datos de vídeo

    Muestra información sobre el archivo de vídeo, incluidas la anchura y la altura del marco de vídeo, y permite introducir información como el nombre de la cinta y el nombre de la escena.

    Datos de audio

    Le permite introducir información sobre el archivo de audio, como título y artista.

    SWF móvil

    Muestra información sobre archivos de soportes móviles, incluidos título, autor, descripción y tipo de contenido.

    Categorías

    Permite introducir información basándose en las categorías de Associated Press.

    Origen

    Permite introducir la información de archivo útil para publicaciones de noticias, como dónde y cuándo se creó el archivo, la información de transmisión, instrucciones especiales e información de titulares.

    DICOM

    Muestra la información de paciente, estudio, serie y equipo para las imágenes DICOM.

    Historial

    Muestra la información de registro de la historia de Adobe Photoshop para las imágenes guardadas con Photoshop. La opción Historial solo aparece si se ha instalado Adobe Photoshop.

    Avanzado

    Muestra propiedades de metadatos según están almacenados en las estructuras de sus espacios de nombre.

    Datos sin procesar

    Muestra información textual de XMP sobre el archivo.

  4. Escriba la información que se agregará en cualquiera de los campos mostrados.
  5. (Opcional) Haga clic en Preferencias en la parte inferior del cuadro de diálogo Información del archivo y seleccione las opciones para acelerar la edición de metadatos: permitir la cumplimentación automática, restablecer los cambios de XMP o restaurar el cuadro de diálogo predeterminado.

  6. Haga clic en Aceptar para aplicar los cambios.

Trabajo con plantillas de metadatos

Puede crear nuevas plantillas de metadatos en Adobe Bridge utilizando el comando Crear plantilla de metadatos. También puede modificar los metadatos en el cuadro de diálogo Información de archivo y guardarlos como archivo de texto con una extensión de nombre de archivo .xmp. Comparta archivos XMP con otros usuarios o aplíquelos a otros archivos.

Puede guardar los metadatos en una plantilla que se puede utilizar para rellenar metadatos en documentos de InDesign y en otros documentos creados con software compatible con XMP. Las plantillas que cree se almacenan en una ubicación compartida con acceso para todo el software compatible con XMP.

  • Para crear una plantilla de metadatos, elija Herramientas > Crear plantilla de metadatos. Introduzca un nombre para la plantilla y seleccione los valores de metadatos que desea incluir. A continuación, haga clic en Guardar.

Nota:

Si selecciona una opción de metadatos y deja vacío el cuadro correspondiente, Adobe Bridge borra los metadatos existentes cuando aplique la plantilla.

  • Para dirigirse a una plantilla de metadatos guardada en el Explorador (Windows) o en el Finder (Mac OS), elija Herramientas > Crear plantilla de metadatos. Haga clic en el menú emergente situado en la esquina superior derecha del cuadro de diálogo Crear plantilla de metadatos y elija Mostrar carpeta de plantillas.
  • Para eliminar una plantilla de metadatos, seleccione la plantilla en Explorador (Windows) o Finder (Mac OS) pulse Eliminar, o bien arrástrela a la Papelera de reciclaje (Windows) o a la Papelera (Mac OS).
  • Para aplicar las plantillas de metadatos a los archivos de Adobe Bridge, seleccione uno o más archivos y, a continuación, escoja un comando del menú del panel Metadatos:

Adjuntar metadatos > [nombre de plantilla]

Aplica los metadatos de las plantillas en los casos en los que no hay valores de metadatos o propiedades en el archivo.

Reemplazar metadatos > [nombre de plantilla]

Reemplaza por completo los metadatos existentes en el archivo por los metadatos de la plantilla.

  • Para editar una plantilla de metadatos, Elija Herramientas > Editar plantilla de metadatos [nombre de la plantilla]. Introduzca diferentes valores a los metadatos incluidos y haga clic en Guardar.
  • Para guardar los metadatos de un archivo como archivo XMP, elija Archivo > Información de archivo. Haga clic en el menú emergente de la parte inferior del cuadro de diálogo, junto al botón de Preferencias, y elija Exportar. Escriba un nombre de archivo, especifique una ubicación y haga clic en Guardar.

Nota:

Solo puede exportar metadatos de un archivo a la vez. Si se seleccionan varios archivos, la opción Exportar no está disponible.

Importación de metadatos en un documento

  1. Seleccione uno o varios archivos.
  2. Elija Archivo > Información de archivo.

  3. Elija Importar en el menú emergente que aparece en la parte inferior del cuadro de diálogo.

    Nota:

    Debe guardar una plantilla de metadatos antes de poder importar metadatos de una plantilla.

  4. Especifique cómo quiere importar los datos:

    Borre las propiedades existentes y sustitúyalas con las propiedades de la plantilla

    Sustituya todos los metadatos en el archivo con los metadatos del archivo XMP.

    Conserve los metadatos originales, pero sustituya las propiedades de coincidencia de la plantilla

    Solo sustituye los metadatos que tengan diferentes propiedades en la plantilla.

    Conserve los metadatos originales, pero incluya las propiedades de coincidencia de la plantilla

    (Predeterminado) Solo aplica los metadatos de la plantilla donde no existe actualmente ninguna propiedad ni valor de metadatos en el archivo.

  5. Haga clic en Aceptar.

  6. Vaya al archivo de texto XMP y haga clic en Abrir.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea