Lea este artículo para obtener más información sobre los puntos de rotura. Descubra cómo fijar objetos y cambiar su tamaño para un diseño interactivo y dar formato a los textos en los puntos de rotura.

Nota:

Adobe Muse ya no añadirá nuevas funciones y dejará de ofrecer asistencia técnica el 26 de marzo de 2020. Para obtener información detallada y asistencia, consulte Página de fin de servicio de Adobe Muse.

En un diseño adaptable, es posible que una única distribución de objetos y texto no sea adecuada para todos los tamaños de pantalla. Las imágenes, el texto, los widgets y los formularios pueden cambiar de posición en los distintos puntos de rotura. Los marcos podrían quedar fuera de la página, los objetos podrían superponerse, o la claridad del texto podría quedar reducida. Las imágenes, el texto, los widgets y los formularios pueden cambiar de posición en los distintos puntos de rotura. Por lo tanto, colocar los objetos y dar formato al texto de manera que se puedan ver claramente en diferentes tamaños de pantalla es esencial. 

Después de diseñar la página, puede utilizar la barra de desplazamiento para ver el diseño en distintos tamaños de pantalla. Si considera necesario disponer los objetos de forma diferente para las distintas anchuras de navegador, puede agregar puntos de rotura.

Continúe leyendo para obtener más información sobre los puntos de rotura y cómo realizar un diseño con eficacia con las capacidades adaptables de Adobe Muse.

¿Qué son los puntos de rotura?

Los puntos de rotura en un diseño adaptable representan las diferentes anchuras de navegador en píxeles. Los puntos de rotura permiten visualizar un diseño con diferentes anchuras de navegador y probar la respuesta de los objetos de la página a las distintas anchuras.

Adición de puntos de rotura

De manera predeterminada, un nuevo sitio de Adobe Muse contiene puntos de rotura para equipos de escritorio (960 píxeles de anchura). Puede empezar a preparar el diseño para esta anchura. Cuando termine de realizar el diseño, puede previsualizarlo para diferentes anchuras utilizando la barra de desplazamiento. Cuando lo haga, puede ver y registrar la anchura a la que se rompe el diseño. Por ejemplo, una línea de texto se divide en dos, o las imágenes que estaban en una fila se apilan verticalmente. Estas son las anchuras que necesitan puntos de rotura adicionales. Tras agregar los puntos de rotura necesarios, puede retocar el diseño para que los objetos aparezcan bien.

En segundo plano, para cada punto de rotura, Adobe Muse añade una declaración de consulta de medios correspondiente a su página web. La función de consultas de medios es un módulo de CSS3 que permite que la representación del contenido se ajuste a diferentes tamaños de pantalla. La mayoría de los navegadores modernos pueden interpretar las consultas multimedia correspondientes a estos puntos de rotura. Cuando los usuarios acceden a su sitio web desde dispositivos diferentes, los navegadores seleccionan la consulta multimedia más adecuada y el diseño correspondiente para que los usuarios vean bien su sitio.

  1. Arrastre la barra de desplazamiento por la barra de puntos de rotura y colóquela en el lugar en el que desea añadir el punto de rotura.

  2. Haga clic en en la barra de puntos de rotura. Observe que se añade un nuevo punto de rotura a la barra. También se puede ver el ancho de navegador del punto de rotura.

    De forma similar, añada puntos de rotura donde lo necesite en la barra de punto de rotura para definir anchuras específicas del explorador.

    Al hacer clic en un punto de rotura, el punto de rotura activo aparece en color. Los demás puntos de rotura aparecen atenuados.

    Nota:

    También puede agregar puntos de rotura al colocar elementos de la biblioteca con puntos de rotura en la vista Diseño. Abra el panel Biblioteca, seleccione el objeto que desea colocar, haga clic en el símbolo + junto al objeto y arrástrelo a la vista Diseño.

¿Dónde debo añadir los puntos de rotura?

Puede añadir puntos de rotura a las páginas maestras, así como a las páginas individuales. Al añadir puntos de rotura a una página individual, los valores de los puntos de rotura se aplican solo a esa página específica.

Al añadir puntos de rotura a una página maestra, es posible elegir cuáles se aplicarán a cada página. Los puntos de rotura de las páginas maestras aparecen como pequeños triángulos en las páginas individuales. Solo tiene que hacer clic en el signo más (+) para activar esos puntos de rotura en las páginas individuales.

Puntos de rotura de las páginas maestras
Haga clic en + para añadir puntos de rotura a las páginas maestras.

Considere este supuesto. Conforme vaya diseñando el sitio, es posible que quiera añadir puntos de rotura específicos para teléfonos. Puede añadir estos puntos de rotura en la página maestra para que estén disponibles en las páginas individuales. Cuando siga diseñando páginas individuales, podrá obtener los puntos de rotura de estas páginas con un solo clic.

Nota:

Cuando se aplica una página maestra distinta a una página individual, los puntos de rotura de la página maestra antigua se sustituyen por los puntos de rotura de la nueva página maestra.

Edición de puntos de rotura

  1. En la barra de puntos de rotura, arrastre y coloque la barra de desplazamiento en el punto deseado. Esta es la ubicación del punto de rotura modificado.

  2. Si desea ver o editar el color del punto de rotura, haga clic con el botón derecho del ratón en el punto y seleccione Propiedades del punto de rotura, o bien haga doble clic en el punto de rotura.

    También puede modificar el color del punto de rotura, la anchura de página, la altura y los valores de margen desde esta ventana.

    Propiedades del punto de rotura para ver y modificar los valores de color y margen del punto de rotura
    Para modificar los valores de color del punto de rotura, utilice el cuadro de diálogo Propiedades del punto de rotura.

  3. Haga clic en OK para guardar los cambios.

Nota:

Los puntos de rotura de página maestra no se pueden editar desde las páginas individuales.

Eliminación de puntos de rotura

  1. Para eliminar un punto de rotura, realice uno de los pasos siguientes:

    • Haga clic en el símbolo X de la parte izquierda del punto de rotura activo.
    • Haga clic con el botón derecho en la barra de puntos de rotura y seleccione Eliminar punto de rotura.

    Al eliminar un punto de rotura, el diseño correspondiente cambia, y se elimina también la configuración de texto asociada.

    Eliminación de puntos de rotura
    Haga clic en el símbolo x para eliminar el punto de rotura.

    Eliminar puntos de rotura con el botón derecho del ratón
    Haga clic con el botón derecho del ratón y elimine los puntos de rotura.

    Nota:

    Un punto de rotura de página maestra no se puede eliminar desde una página individual.

Cambio entre puntos de rotura

Desde el punto de rotura actual, puede cambiar al siguiente o al anterior. Para ir al punto de rotura anterior o al siguiente, lleve a cabo este procedimiento:

  • Usuarios de Windows: 
    • Punto de rotura anterior: pulse Ctrl + Mayús + 5
    • Punto de rotura siguiente: pulse Ctrl + Mayús + 6
  • Usuarios de Mac OS:
    • Punto de rotura anterior: pulse Comando + Mayús + 5
    • Punto de rotura siguiente: pulse Comando + Mayús + 6

Trabajo con objetos en un diseño adaptable

Puede utilizar las siguientes opciones para asegurarse de que el diseño se mostrará correctamente en todos los puntos de rotura:

  • Mostrar/ocultar objetos: permite ocultar un objeto en un punto de rotura y mostrarlo en otro. Para obtener más información, consulte Mostrar u ocultar objetos.
  • Colocar los objetos de forma distinta en los diferentes puntos de rotura: permite colocar un mismo objeto en distintas posiciones en los diferentes puntos de rotura. Para obtener más información, consulte Colocación de objetos en el diseño web adaptable.
  • Usar fijación adaptable: permite decidir qué objetos serán estáticos y cuáles serán fluidos. Es posible fijar los objetos estáticos de manera que permanezcan en la misma posición en todos los puntos de rotura. Para obtener más información, consulte Fijación adaptable.
  • Cambio del tamaño de objetos: permite cambiar el tamaño de un objeto de manera diferente en cada punto de rotura. Asimismo, es posible definir un objeto para que su tamaño se ajuste automáticamente en función de la anchura de la página. Para obtener más información sobre cómo cambiar el tamaño de los objetos, consulte Cambio del tamaño de los objetos.
  • Dar formato al texto para diferentes puntos de rotura: permite dar formato al texto en los diferentes puntos de rotura para aumentar la claridad y la legibilidad del texto en distintas anchuras de navegador. Para obtener más información, consulte Formateado del texto en diseños adaptables.

Mostrar u ocultar objetos

Considere este supuesto: ha insertado un menú tradicional para un equipo de escritorio. Sin embargo, este menú ocupa demasiado espacio en una pantalla de tablet. En las tablets funciona mejor un menú de páginas intermedias o un menú de acordeón.

Manejar este tipo de supuestos mientras se diseñan páginas web adaptables en Adobe Muse es muy sencillo. Puede elegir mostrar un menú tradicional para la vista de escritorio y un menú de páginas intermedias para tablets, como se muestra en las siguientes imágenes.

Mostrar u ocultar objetos en un diseño adaptable
Muestre el menú tradicional y oculte el menú de páginas intermedias en la vista de escritorio.

Mostrar u ocultar objetos en un diseño adaptable
Muestre el menú de páginas intermedias en la vista móvil y oculte el menú tradicional.

Para mostrar u ocultar objetos en su proyecto de Adobe Muse:

  1. Inserte todos los objetos que necesite, incluidos aquellos objetos que desea ocultar en algunos puntos de rotura.

  2. Arrastre la barra de desplazamiento para ir a un punto de rotura concreto.

  3. Haga clic con el botón derecho del ratón en el objeto que desea ocultar y haga clic en Ocultar en punto de rotura.

    El objeto se ocultará en la vista del punto de rotura actual, pero será visible en otros puntos de rotura. Si, en su lugar, desea ocultar el objeto en el resto de puntos de rotura, haga clic en Ocultar en otros puntos de rotura. Posteriormente podrá mostrar el objeto en puntos de rotura concretos con el panel Capas.

    Ocultar objetos en puntos de rotura
    Ocultar objetos en puntos de rotura

    Ahora, disponga los objetos visibles en la vista del punto de rotura.

  4. Vaya a la vista del punto de rotura en la que desee mostrar el objeto que ocultó anteriormente. Puede arrastrar la barra de desplazamiento para hacerlo.

  5. Haga clic en el panel Capas y localice la capa del objeto que desea mostrar. Es posible que tenga que atravesar varias capas hasta llegar a la del objeto deseado.

    Mostrar u ocultar a través del panel Capas
    Utilice el panel Capas para mostrar/ocultar objetos

  6. Haga clic en la primera columna correspondiente a la capa del objeto. Aparecerá un punto negro pequeño para indicar que el objeto es visible ahora en la vista del punto de rotura actual.

    Hacer clic para mostrar u ocultar objetos
    Haga clic en la primera columna para mostrar u ocultar objetos.

    Para mostrar el objeto en todos los puntos de rotura, haga clic con el botón derecho en el objeto y, a continuación, haga clic en Mostrar en otros puntos de rotura.

Posicionamiento de objetos

Los objetos pueden colocarse de forma diferente en las distintas vistas de punto de rotura. Por ejemplo, puede colocar imágenes horizontalmente en la vista de escritorio al mismo tiempo que puede colocar las imágenes verticalmente en la vista móvil.

Adobe Muse recuerda la posición de los objetos y los muestra como corresponde cuando cambia el tamaño de la pantalla.

Diseñar objetos para la vista de escritorio
Diseñe objetos horizontalmente para la vista de escritorio.

Diseño de objetos para vista móvil.
Diseñe objetos verticalmente para dispositivos móviles.

Para mover los objetos entre puntos de rotura, haga lo siguiente:

  1. Seleccione el punto de rotura en el que desea colocar el objeto.

  2. Arrastre y coloque el objeto en la posición deseada.

    Nota:

    Al disponer los objetos, recuerde comprobar la distancia entre ellos y con respecto al borde del navegador. Puede que sea necesario ajustar la posición de los objetos o añadir más puntos de rotura para resolver posibles problemas de diseño entre puntos de rotura.

Desplazamiento de varios objetos como un grupo

Puede mover varios objetos del diseño adaptable a la vez. Si desea mover un grupo de objetos alineados verticalmente, solo tiene que seleccionar el objeto que esté en la parte superior. Verá que aparece el control vertical en el margen izquierdo en Adobe Muse.

Control de movimiento vertical en Adobe Muse
Mueva un grupo de objetos alineados verticalmente.

Al hacer clic en el control y moverlo hacia arriba o hacia abajo, verá que el objeto seleccionado y todos los objetos que se encuentren debajo se mueven como un grupo.

Colocación de objetos con puntos de rotura

Para agregar un conjunto de puntos de rotura, puede colocar un elemento de la biblioteca con puntos de rotura en la vista Diseño. Abra el panel Biblioteca (Ventana > Biblioteca). Seleccione el elemento que desea agregar a la página. Haga clic en el signo más situado junto al elemento y arrástrelo a la vista Diseño.

Agregar puntos de rotura con elementos de biblioteca
Haga clic en el símbolo + para colocar objetos con puntos de rotura

Observe que hay un conjunto de puntos de rotura que se han agregado automáticamente a la página. Si ya ha agregado puntos de rotura a la página y añade un elemento de la biblioteca con puntos de rotura, todos los puntos de rotura aparecen activos en la página.

Puede utilizar elementos de la biblioteca con puntos de rotura para replicar rápidamente los puntos de rotura entre las distintas páginas e incluso entre distintos archivos .muse.

Fijación de objetos

En Adobe Muse, si desea que determinados objetos se queden estáticos, utilice la opción de fijación. Puede fijar un objeto en una página o en un navegador:

  • Fijar objetos en navegador: puede fijar un objeto en el navegador, si desea que el objeto no se mueva in cuando se utilice la barra de desplazamiento del navegador. Por ejemplo, una barra de menús fija, incluso cuando se desplace hacia arriba o hacia abajo. Para obtener más información sobre la fijación de objetos en el navegador, consulte este vínculo.
  • Fijar objetos en página: puede fijar un objeto en una página si desea que el objeto permanezca fijo respecto a la página web. Por ejemplo, el logotipo de una empresa para que siempre aparezca en la esquina superior derecha de la página web.

Continúe leyendo para comprender cómo se puede fijar un objeto a una página de diseño adaptable.

Nota:

Para determinar si desea fijar un objeto, utilice la barra de desplazamiento para ver la página en diferentes anchuras de explorador. Si sigue deseando fijar un objeto en la página, lleve a cabo los pasos siguientes:

  1. Seleccione el objeto que desea fijar.

  2. En la opción Fijar situada en la parte superior, active una de las casillas para fijar el objeto a la página.

    Uso de la opción Fijar a página en un diseño adaptable
    Utilice el menú Fijar para fijar objetos en un diseño adaptable.

  3. Fije el objeto en una página de una de las siguientes maneras:

    • Fijar a la izquierda : active esta casilla si desea fijar un objeto a la izquierda de la página web. La distancia entre el borde del navegador y el lado izquierdo del objeto será siempre la misma.
    • Fijar al centro : active esta casilla si desea fijar un objeto en el centro. La distancia entre los bordes izquierdo y superior del objeto y el borde del navegador será siempre la misma.
    • Fijar a la derecha: active esta casilla si desea fijar un objeto a la derecha de la página web. La distancia entre el borde del navegador y el lado derecho del objeto será siempre la misma.

    Por ejemplo, si tiene un botón Realizar reserva que tiene que aparecer en la parte superior derecha de la página en todos los puntos de rotura, seleccione el botón y fíjelo a la derecha, tal y como se muestra en la imagen.

    Activar la casilla para fijar el objeto a la derecha.
    Active la casilla de la derecha para fijar el objeto a la derecha.

    Al fijar un objeto a una página, Adobe Muse muestra líneas de puntos desde el objeto para indicar la posición de Fijar a página. En la siguiente imagen, observe la línea de puntos que se extiende al lado derecho de la página. Esto indica que el objeto está fijado en el lado derecho de la página.

    Inserción de Fijar a página
    Las líneas de puntos indican la posición de Fijar a página.

  4. Utilice la barra de desplazamiento para ver el diseño en diferentes anchuras de página. Compruebe si el fijado afecta al diseño a medida que la página cambia de tamaño.

Cambio del tamaño de objetos

  1. Vaya a la vista del punto de rotura en la que desea cambiar el tamaño del objeto.

  2. Haga clic con el botón derecho en el objeto y seleccione Cambiar tamaño > <opción Definir cambio de tamaño>.

    Nota:

    La opción de cambio de tamaño es diferente para distintos tipos de objetos. Por ejemplo, en un diseño adaptable puede cambiar el tamaño de una imagen según su anchura y altura, mientras que los cuadros de texto solo permiten modificar la anchura.

    Los objetos que no son fluidos no cuentan con la opción de cambio de tamaño.

  3. Arrastre y cambie el tamaño del objeto para el punto de rotura actual.

    Por ejemplo, en la primera imagen, observe que la imagen se sale de la anchura en un punto de rotura de 768 píxeles. Puede arrastrar y cambiar el tamaño de la imagen para fijarla a la anchura de la página, tal y como se muestra en la segunda imagen.

    La imagen está fuera de la anchura de la página.
    La imagen está fuera de la anchura de la página.

    Cambie el tamaño de los objetos para distintos puntos de rotura.
    Arrastre y cambie el tamaño de los objetos para distintos puntos de rotura.

  4. Previsualice el cambio en un navegador. Cambie el tamaño del navegador hasta que la anchura de navegador alcance el valor del punto de rotura. Observe el cambio en el tamaño del objeto una vez que la anchura del navegador alcanza el valor del punto de rotura.

Nota:

Si los elementos dentro de un botón de estado o cualquier otro contenedor de widget están definidos como fluidos, cambian de posición o tamaño cuando cambia el tamaño de su contenedor.

Copia del tamaño y la posición de los objetos

Si desea copiar el tamaño y la posición de un objeto en diferentes puntos de rotura, siga estos pasos:

  1. Haga clic con el botón derecho en el objeto que desea copiar.

  2. Lleve a cabo una de las siguientes acciones:

    • Seleccione Copiar tamaño y posición a > <valor de punto de rotura específico> para aplicar el tamaño y la posición del objeto actual para el punto de rotura concreto.
    • Seleccione Copiar tamaño y posición a > Todos los puntos de rotura para aplicar el tamaño y posición del objeto actual a todos los puntos de rotura.

Formateado de texto en diseño adaptable

En diseño adaptable, es importante considerar el texto para las diferentes anchuras de navegador, de modo que aparezca siempre claro y legible. El texto colocado en una vista de punto de rotura podría ajustarse de forma abrupta en otra. También podrían aparecer saltos de línea no deseados al cambiar de punto de rotura.

Adobe Muse le permite dar formato al texto de manera diferente para los distintos puntos de rotura. Por ejemplo, puede optar por tener un tamaño de fuente de 20 pt para tablets y 15 pt para dispositivos móviles.

Formato de texto para vista de escritorio
Formato de texto para vista de escritorio

Formato de texto para vista móvil
Formato de texto para vista móvil

Para dar formato al texto en el diseño adaptable, Adobe Muse ofrece un icono de formato de texto en el mismo panel en el que se encuentran las herramientas de recorte y selección. Este icono ofrece dos opciones para dar formato al texto.

La opción Aplicar formato a texto de los puntos de rotura aplica el formato de texto en todos los puntos de rotura de en una página. Al seleccionar esta opción, solo tendrá que dar formato al texto en una vista de punto de rotura. El formato de texto se aplicará automáticamente en los demás puntos de rotura.

Por otra parte, si necesita aplicar formato al texto de un punto de rotura en particular, puede elegir la opción Aplicar formato a texto de punto de rotura actual. Puede elegir, por ejemplo, aumentar el tamaño del texto a 24 puntos al diseñar para móviles.

El formato se guarda y muestra correctamente al visualizar el sitio web en diferentes anchuras de navegador.

Formateado de texto en diseños adaptables

  1. Vaya a la vista de punto de rotura deseada.

  2. Seleccione el cuadro de texto y arrastre para cambiar el tamaño. El texto se redistribuye a medida que cambia el tamaño del cuadro de texto.

    Nota:

    El límite derecho del cuadro de texto define la medida en que el texto se ajustará a la anchura cuando cambie el tamaño del cuadro de texto.

  3. Para aplicar el formato, seleccione el texto correspondiente y haga clic en una de las siguientes opciones:

    • Aplicar formato a texto de los puntos de rotura para dar formato al texto de todos los puntos de rotura.
    • Aplicar formato a texto de punto de rotura actual para dar formato al texto del punto de rotura actual.

    Estas opciones se encuentran en el panel izquierdo, donde se seleccionan las herramientas Texto o Recortar.

    Formateado del texto de los puntos de rotura
    Formateado de texto en diseños adaptables

    A. Aplicar formato a texto de los puntos de rotura B. Aplicar formato a texto de punto de rotura actual 

    Nota:

    La opción para dar formato al texto en diseños adaptables solo cambia el formato del texto. No se pueden cambiar las palabras ni el contenido de los puntos de rotura.

Copia de formato de texto entre puntos de rotura

Si desea copiar el tamaño y la posición del texto para diferentes puntos de rotura o anchos de navegador, siga estos pasos:

  1. Seleccione el texto que desea copiar.

  2. Lleve a cabo una de las siguientes acciones:

    • Haga clic con el botón derecho y seleccione Copiar formato de texto a > <valor de punto de rotura específico> para aplicar los atributos del texto actual a ese punto de rotura en particular.
    • Haga clic con el botón derecho y seleccione Copiar formato de texto a > Todos los puntos de rotura para aplicar los atributos del texto actual al resto de los puntos de rotura.

    Previsualice el diseño en cada punto de rotura con la barra de desplazamiento. Añada puntos de rotura, si es necesario, a fin de optimizar el diseño para diferentes anchuras de navegador.

Aplicación de efectos de desplazamiento en un diseño adaptable

Puede añadir efectos de desplazamiento en un diseño adaptable. Los efectos de desplazamiento solo se pueden utilizar con puntos de rotura fijos. Los puntos de rotura fijos indican que la anchura de página para ese diseño es fija. Añada un punto de rotura fijo, seleccione el objeto al que desea aplicar los efectos de desplazamiento y, a continuación, configure los ajustes de los efectos de desplazamiento.

  1. Abra la página de Adobe Muse a la que desee añadir el efecto de desplazamiento. Por ejemplo, puede añadir efectos de desplazamiento para la imagen de navegación y de fondo en el encabezado.

  2. Cuando abra el diseño adaptable, fíjese en los puntos de rotura de la página. Estos puntos de rotura son fluidos, tal y como indica el icono con flechas en ambos sentidos.

    Puntos de rotura fluidos
    Puntos de rotura fluidos indicados mediante un icono de flecha doble

    Si se fija ahora en el panel Efectos de desplazamiento, puede ver que la opción está desactivada.

    Efectos de desplazamiento desactivados para los puntos de rotura fluidos
    Los efectos de desplazamiento están desactivados para los puntos de rotura fluidos

  3. Debe añadir un punto de rotura fijo para activar los efectos de desplazamiento. Para añadir un punto de rotura fijo, haga clic en la barra de punto de rotura y, a continuación, haga clic en Añadir punto de rotura. 

  4. Seleccione Anchura fija en el menú desplegable y haga clic en OK.

    Añada un punto de rotura de anchura fija
    Añada un punto de rotura de anchura fija

    Puntos de rotura fijos
    Los puntos de rotura fijos se indican con un icono cuadrado

    Identifique el punto de rotura fijo en su página, que se indica mediante un cuadrado. Cuando se visualiza la página en una anchura de navegador de 1225 píxeles o superior, la página permanece fija tal y como se vería a 1225 píxeles. El diseño no se convierte en fluido en este punto de rotura.

  5. Seleccione el objeto al que desea aplicar los efectos de desplazamiento y configure las opciones de Efectos de desplazamiento.

    Aplique efectos de desplazamiento a los objetos seleccionados
    Aplique efectos de desplazamiento a los objetos seleccionados

    Nota:

    Solo puede aplicar efectos de desplazamiento si se encuentra en el punto de rotura fijo y no en los otros puntos de rotura (fluidos).

    Para saber cómo añadir y utilizar los efectos de desplazamiento en Adobe Muse, consulte Aplicación de efectos de desplazamiento en Adobe Muse.

Preguntas frecuentes

¿Qué puntos de rotura son más recomendables al diseñar un sitio web para equipos de escritorio, tablets y móviles?

Si desea diseñar un sitio web para un dispositivo específico, puede añadir el punto de rotura correspondiente. Sin embargo, es posible que los usuarios vean el sitio desde diversos dispositivos con diferentes tamaños de pantalla. Por lo tanto, se recomienda añadir puntos de rotura en los puntos en los que el diseño se "corte". Esto garantiza que su sitio tenga un aspecto bien distribuido en todos los dispositivos.

¿Por qué los puntos de rotura de la página maestra no funcionan en las páginas individuales?

Los puntos de rotura de la página maestra se muestran como triángulos blancos en las páginas individuales. Para activar estos puntos de rotura en las páginas individuales, haga clic en el triángulo blanco situado en la barra de puntos de rotura y, a continuación, haga clic en el signo más (+).

Otra forma de trasladar los puntos de rotura de una página maestra a una página específica con facilidad es copiar un elemento de la página maestra, cambiar a la página en la que desea aplicar los puntos de rotura, seleccionar Edición > Pegar con puntos de rotura y, a continuación, eliminar del lienzo el elemento pegado. Aunque se elimine el elemento, se conservarán los puntos de rotura de la página maestra.

¿Cómo puedo evitar que los cuadros de texto se superpongan en el diseño adaptable?

La escala de los cuadros de texto no cambia, así que puede que se superpongan entre sí si no son "fluidos". Para convertirlos en cuadros de texto fluidos, haga clic con el botón derecho en cada uno de ellos y seleccione Cambiar tamaño > Anchura adaptable.

¿Cómo puedo eliminar el espacio adicional o el espacio en blanco en los sitios adaptables?

El espacio adicional o el espacio en blanco puede aparecer por varios motivos. Por ejemplo, debido a un pie de página adhesivo o un objeto oculto. Para obtener más información sobre cómo resolver este problema, consulte este artículo.

¿Cómo puedo eliminar el área gris que aparece al abrir la vista previa del sitio?

Cuando vea un área de color gris en la vista previa, compruebe si hay algún objeto externo u objeto oculto colocado fuera de la página. Para seleccionar todos los objetos, haga clic en Ver > Mostrar bordes de marco. También puede reducir la imagen y ver la colocación de todos los objetos. Compruebe si hay algún objeto oculto u objeto externo y coloque el objeto dentro del diseño para resolver el problema.

¿Cómo puedo convertir todos los widgets en fluidos o adaptables?

Actualmente, ninguno de los widgets de Adobe Muse es adaptable. Para obtener más información sobre el comportamiento adaptable de cada widget, consulte esta tabla.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea