Aprenda a organizar y reutilizar widgets, plantillas y otros elementos de diseño con el panel Biblioteca de Adobe Muse CC.

Nota:

Adobe Muse ya no añadirá nuevas funciones y dejará de ofrecer asistencia técnica el 26 de marzo de 2020. Para obtener información detallada y asistencia, consulte Página de fin de servicio de Adobe Muse.

El panel Biblioteca de Muse ofrece una forma sencilla de guardar y gestionar elementos de página comunes. Añada elementos a la biblioteca para poder acceder a ellos e incluir el contenido en las páginas del sitio rápidamente. La biblioteca puede contener muchos tipos de elementos, como logotipos, imágenes del sitio, muestras de color, guías, widgets personalizados, HTML incrustado, y estilos de párrafo, caracteres y gráficos. En este artículo obtendrá una introducción sobre cómo utilizar el panel Biblioteca para simplificar el proceso de diseño.

Los complementos de Creative Cloud le permiten elegir entre una amplia gama de elementos de diseño que ayudan enriquecerlo. Para descargarlos, consulte este artículo para obtener información sobre los complementos de Creative Cloud para Adobe Muse.

Acceso al panel Biblioteca

Puede acceder al panel Biblioteca mientras está en la vista Diseño. Elija Ventana > Biblioteca o haga clic en la ficha Biblioteca del conjunto de paneles acoplado para activar el panel.

Abra el panel Biblioteca en Adobe Muse.
Abra el panel Biblioteca en Adobe Muse.

Nota:

haga clic en el vínculo para visitar Adobe Muse Exchange y obtener elementos de biblioteca que puede descargar y utilizar para futuros proyectos del sitio.

Gestión de carpetas en el panel Biblioteca

Creación de una nueva carpeta

Para comenzar a utilizar el panel Biblioteca, deberá crear una nueva carpeta. Siga estos pasos:

  1. Haga clic en el botón Crear carpeta (icono de carpeta) de la parte inferior del panel Biblioteca.
Haga clic en el botón Crear carpeta para crear una nueva carpeta vacía.
Haga clic en el botón Crear carpeta para crear una nueva carpeta vacía.

  1. Introduzca un nombre descriptivo en el campo situado junto al icono de carpeta.

Las carpetas se ordenan por nombre alfabéticamente en el panel Biblioteca. De esta forma, puede utilizar nombres similares para agrupar elementos relacionados en la lista.

Puede hacer doble clic en una carpeta de la biblioteca para cambiar su nombre en cualquier momento.

Introduzca un nombre descriptivo para la carpeta en el campo correspondiente.
Introduzca un nombre descriptivo para la carpeta en el campo correspondiente.

Cuando haya creado una carpeta, podrá añadir elementos a la biblioteca.

Nota:

aunque también puede añadir un elemento al panel Biblioteca sin crear primero la carpeta, es más rápido crear una carpeta nueva, asignarle un nombre y añadir un elemento que añadir al flujo de trabajo nuevo para después cambiar los nombres del elemento y la carpeta. Independientemente del método que elija, se recomienda siempre asignar nombres descriptivos a las carpetas y los elementos del panel Biblioteca.

Si piensa añadir varios elementos a la biblioteca, puede crear un conjunto de carpetas vacías y asignarles los nombres antes de añadir los elementos.

Añada carpetas para organizar los diferentes elementos del sitio de Adobe Muse de modo que sea más fácil encontrarlos.
Añada carpetas para organizar los diferentes elementos del sitio de modo que sea más fácil encontrarlos.

Adición de elementos de página a las carpetas

Para añadir elementos a la biblioteca de modo que pueda acceder a ellos e incluirlos rápidamente en otras páginas, seleccione cualquier elemento de una página. Para seleccionar varios elementos, mantenga pulsada la tecla Mayús o haga clic y arrastre la herramienta Selección.

Seleccione una de estas dos opciones para añadir elementos a la biblioteca:

Opción 1:

  1. Haga clic con el botón derecho en los elementos seleccionados, elija Añadir a la biblioteca y, a continuación, seleccione la carpeta en la que desea guardarlos.
En el menú contextual de Adobe Muse, seleccione la opción Añadir a la biblioteca.
En el menú contextual, seleccione la opción Añadir a la biblioteca.

Los elementos seleccionados se añaden a la carpeta y aparece una vista previa en el panel Biblioteca.

  1. Introduzca un nombre descriptivo para el elemento en el campo correspondiente.
Introduzca un nombre descriptivo para el nuevo elemento almacenado en la carpeta.
Introduzca un nombre descriptivo para el nuevo elemento almacenado en la carpeta.

Si lo prefiere, utilice este flujo de trabajo para añadir los elementos seleccionados a la biblioteca:

Opción 2:

  1. Con los elementos seleccionados, haga clic en el botón Añadir elementos seleccionados (icono de paso de página) de la esquina inferior derecha del panel Biblioteca.
Haga clic en el botón Añadir elementos seleccionados.
Haga clic en el botón Añadir elementos seleccionados.

  1. Introduzca el nombre del elemento en el campo disponible.

Cuando la carpeta contenga al menos un elemento, podrá hacer clic en la flecha hacia abajo situada a la izquierda del nombre de la carpeta para expandir y contraer el contenido de la carpeta.

En archivos de proyecto de mayor tamaño, podrá contraer todas las carpetas del panel Biblioteca para reducir la lista de elementos y que resulte más sencillo gestionarla y realizar búsquedas en ella. Para abrir o cerrar todas las carpetas del panel Biblioteca, utilice el comando Opción + clic en la flecha (Alt + clic en Windows).

Cambio de nombre y organización de carpetas

Como ya se ha mencionado anteriormente, puede hacer doble clic en una carpeta para cambiar su nombre en cualquier momento. Si su idea es guardar elementos de un cliente o una sección del sitio específicos, resulta útil que los nombres de todas las carpetas del panel Biblioteca se asignen de tal forma que se puedan ver agrupadas.

Los nombres de carpeta se muestran alfabéticamente en el panel Biblioteca de Adobe Muse.
Los nombres de carpeta se muestran alfabéticamente en el panel Biblioteca.

Se recomienda asignar nombres descriptivos a las carpetas y los elementos de la biblioteca. No utilice los nombres predeterminados sin título que asigna Muse. El uso de nombres descriptivos permite localizar rápidamente los elementos con una simple búsqueda en la lista de carpetas. Esta práctica también permite buscar elementos específicos de la biblioteca, tal y como se describe en la sección siguiente.

Gestión de activos en el panel Biblioteca

Búsqueda en el panel Biblioteca

Cuando haya agregado muchos elementos diferentes al panel Biblioteca, puede resultar difícil recordar qué carpeta contiene el elemento que desea utilizar. Siempre tiene la opción de expandir cada carpeta para ver su contenido, pero esto puede llevarle mucho tiempo si trabaja con bibliotecas de gran tamaño.

Para realizar una búsqueda en el panel Biblioteca, escriba cualquier parte del nombre del elemento en el campo Filtrar por nombre.

Los elementos coincidentes se mostrarán en la lista que aparece más abajo, en carpetas expandidas de la biblioteca.

Para buscar un elemento específico, introduzca su nombre en el campo de búsqueda.
Para buscar un elemento específico, introduzca su nombre en el campo de búsqueda.

Cuando termine con la búsqueda, haga clic en el botón X para borrar el campo y ver de nuevo la lista completa de elementos de la biblioteca.

Importación de activos

Los recursos personalizados de la biblioteca pueden compartirse entre usuarios para facilitar la colaboración con otros diseñadores y estandarizar el aspecto de los diseños del sitio. Los archivos exportados de la biblioteca de Muse se guardan con la extensión de archivo .mulib.

Para importar un archivo de la biblioteca de Muse al proyecto actual, haga doble clic en un archivo .mulib. Se abre Muse (si no estaba ya abierto) y el contenido del archivo de la biblioteca se añade al panel Biblioteca.

Si lo prefiere, también puede seguir estos pasos:

  1. Haga clic en el botón Importar elementos de biblioteca de Muse de la esquina inferior izquierda del panel Biblioteca.
  2. En el cuadro de diálogo Importar elementos de biblioteca que aparece, busque un archivo .mulib en el ordenador para seleccionarlo y haga clic en Abrir.
Haga clic en el botón Importar elementos de biblioteca de Muse y abra un archivo .mulib en Adobe Muse.
Haga clic en el botón Importar elementos de biblioteca de Muse y abra un archivo .mulib.

Las carpetas importadas aparecen en el panel Biblioteca, y ya puede utilizarlas en el archivo actual.

Si desea importar elementos de la biblioteca mientras no está trabajando en la vista Diseño, también puede elegir Archivo > Abrir sitio y buscar uno o varios archivos .mulib en el cuadro de diálogo Abrir que aparece para seleccionarlos.

Uso de elementos de biblioteca en los diseños

Puede almacenar y gestionar varios tipos de activos, como gráficos, imágenes vectoriales, formularios, encabezados, elementos de pie de página, etc. Puede aplicar estos elementos a sus diseños de dos formas:

Colocar elementos de biblioteca:

Seleccione el elemento que desea utilizar en el diseño. Arrastre el elemento de la biblioteca a la vista Diseño.

Colocar elementos de biblioteca con puntos de rotura:

Si el elemento de la biblioteca incluye puntos de rotura, puede colocar los elementos en el diseño junto con los puntos de rotura. Para utilizar elementos de la biblioteca con puntos de rotura, haga clic en el signo más situado junto al elemento. Arrastre el elemento y suéltelo en la vista Diseño.

Añada elementos de la biblioteca junto con puntos de rotura en Adobe Muse.
Añada elementos de la biblioteca junto con puntos de rotura.

Los puntos de rotura del elemento de la biblioteca se agregan a la página. Esta función le permite añadir un conjunto de puntos de rotura en las páginas maestras y secundarias con un solo clic. También puede conservar los puntos de rotura en varios proyectos de Adobe Muse.

Si ya existen puntos de rotura en una página y agrega un elemento de la biblioteca con más puntos de rotura, todos los puntos de rotura se incluyen en la página.

Exportación de imágenes y otros activos

Cuando haya agregado contenido al panel Biblioteca, podrá exportarlo como un archivo independiente para compartirlo con otros diseñadores (o acelerar su propio proceso de diseño si trabaja en varios equipos).

Es importante tener en cuenta que el contenido vinculado al sitio web (no incrustado), como archivos OAM de Adobe Edge Animate, clips de vídeo y otro contenido vinculado, no se incluye en el archivo .mulib que se crea al exportar los elementos del panel Biblioteca.

Siga estos pasos para exportar un archivo de biblioteca de Muse que también contenga archivos de imagen:

  1. En la vista Diseño, cree el elemento o conjunto de elementos que desea añadir a la biblioteca. Este conjunto de elementos puede incluir rectángulos, texto y archivos de imagen.
  2. Antes de añadir los elementos al panel Biblioteca, abra el panel Activos (Ventana > Activos), haga clic con el botón derecho en las imágenes que desee exportar y elija Incrustar vínculo.

Nota: si los elementos de la biblioteca que desea exportar no contienen archivos de imagen, puede omitir el paso 2.

  1. Seleccione los elementos que desee y añádalos a su biblioteca.
  2. Haga clic en el botón Exportar de la parte inferior del panel Biblioteca.
Seleccione las carpetas o los elementos que desee exportar y haga clic en el botón Exportar.
Seleccione las carpetas o los elementos que desee exportar y haga clic en el botón Exportar.

Se crea un archivo .mulib, que se guarda en el ordenador (o donde se especifique). Distribuya el archivo .mulib por correo electrónico u otro medio de transferencia de archivos a otros diseñadores o miembros del equipo.

Cuando el destinatario abra el archivo .mulib y añada el elemento de biblioteca a una página, las imágenes aparecerán en el panel Activos como imágenes incrustadas.

Creación de muestras personalizadas

Con el panel Biblioteca, puede guardar un elemento que contenga todos los colores utilizados en el diseño de un sitio. También puede seleccionar un conjunto de guías personalizado y añadirlo al panel Biblioteca. Estas prácticas son muy útiles para estandarizar el aspecto de los proyectos del sitio.

Siga estos pasos para importar un conjunto específico de colores a un nuevo archivo .muse y acelerar su proceso de diseño.

  1. Abra el archivo .muse que contiene los colores que desea guardar. Utilice la herramienta Rectángulo para crear una única forma rectangular y emplee el comando Opción/Alt + arrastrar para duplicar el rectángulo varias veces. Defina el relleno de cada rectángulo con uno de los valores de color principales del sitio. Para ello, utilice la herramienta Cuentagotas del menú Relleno.
  2. Cree una nueva carpeta en el panel Biblioteca para guardar las muestras de color.
  3. Utilice la herramienta Selección para seleccionar el conjunto completo de rectángulos. Puede hacer clic con el botón derecho en el grupo de rectángulos seleccionado y elegir Añadir a la biblioteca, o bien hacer clic en el botón Añadir elementos seleccionados de la parte inferior del panel Biblioteca. Introduzca un nombre descriptivo en el campo para identificar el conjunto de muestras.
  4. Seleccione la carpeta que contiene las muestras y haga clic en el botón Exportar de la parte inferior del panel Biblioteca para exportar un archivo de biblioteca de Muse con el contenido seleccionado. Envíe el archivo .mulib a los miembros del equipo por correo electrónico como archivo adjunto o transfiéralo a través de una unidad USB.
  5. El destinatario del archivo .mulib abre Muse, crea un nuevo sitio, abre el panel Biblioteca y hace clic en el botón Importar para importar a la biblioteca el archivo que contiene las muestras. (Como alternativa, puede elegir Archivo > Abrir sitio y abrir el archivo .mulib).
  6. A continuación, arrastre el elemento que contiene los colores del panel Biblioteca a una página para añadir las muestras al panel Muestras.
  7. Luego, el destinatario abre el panel Muestras (Ventana > Muestras), hace clic con el botón derecho en el panel Muestras y selecciona Eliminar todo lo no usado en el menú contextual que aparece.
Después de la importación, elimine las muestras de color no usadas en un nuevo sitio de Adobe Muse.
Después de importar las muestras de color a un nuevo sitio, puede elegir la opción de eliminar todos los colores no utilizados en el panel Muestras.

Tras eliminar las muestras no utilizadas en el panel Muestras, elimine el elemento de biblioteca de la página, si lo desea.

Nota:

el mismo truco funciona para importar estilos de párrafo y caracteres, si los asigna al texto y añade un marco de texto como elemento al panel Biblioteca.

Creación de miniaturas personalizas

El panel de vista previa del panel Biblioteca está diseñado para ofrecer un indicador visual del contenido seleccionado, lo que facilita la selección de elementos de la biblioteca y su inclusión en páginas. Sin embargo, el panel de vista previa está configurado para mostrar archivos que son principalmente cuadrados. Observará que si añade a la biblioteca un elemento o conjunto de elementos más ancho o más alto, la miniatura de la imagen de la previsualización resultante aparece redimensionada.

Cree miniaturas personalizadas en Adobe Muse.
Cree miniaturas personalizadas en Adobe Muse.

Si lo desea, puede crear una imagen de miniatura diferente para utilizarla como vista previa del elemento de la biblioteca. Siga estos pasos:

  1. Utilice el Finder de Mac o el Explorador de Windows para buscar el siguiente directorio en el ordenador:
  • Mac: ~/Library/Preferences/Adobe/AdobeMuseLibrary/
  • Windows: %AppData%/AdobeMuseLibrary/

Nota:

en Mac OSX, puede elegir Ir > Ir a la carpeta para acceder al directorio. En Windows, copie la ruta anterior y péguela en la barra de URL para acceder a la carpeta.

  1. Busque el nombre de la carpeta correspondiente a la carpeta de la biblioteca de Muse que desea actualizar. En este ejemplo, la carpeta de la biblioteca se llama nav - fondo.
  2. Abra la carpeta para ver su contenido. Contiene un archivo PNG.
  3. Con un programa de edición de imágenes como Photoshop o Fireworks, abra el archivo PNG. Edite el archivo PNG como desee.
  4. Guarde el archivo PNG en su ubicación actual y cierre el programa de edición de imágenes.
  5. Vuelva a Muse y seleccione el elemento en la biblioteca. El archivo PNG editado se muestra en el panel de vista previa.
El archivo PNG personalizado muestra una miniatura fácil de identificar a simple vista.
El archivo PNG personalizado muestra una miniatura fácil de identificar a simple vista.

Para obtener más información sobre el uso de Adobe Muse, visite la página de ayuda y tutoriales de Adobe Muse y consulte el foro de asistencia de Adobe Muse.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea