Adobe Illustrator AI-bestanden

Met Animate importeert u Adobe® Illustrator® AI-bestanden met behoud van het grootste deel van de bewerkingsmogelijkheden en visuele betrouwbaarheid van uw illustraties. Met de AI-importmodule kunt u in grote mate zelf bepalen hoe uw Illustrator-illustraties worden geïmporteerd in Animate, aangezien u kunt opgeven hoe bepaalde objecten in een AI-bestand moeten worden geïmporteerd.

De AI-importmodule van Animate biedt de volgende kenmerken:

  • De bewerkbaarheid van de meest gebruikte Illustrator-effecten blijft behouden als Animate-filters.

  • De bewerkbaarheid van overvloeimodi die Animate en Illustrator gemeen hebben, blijft behouden.

  • De kwaliteit en bewerkbaarheid van verloopopvullingen blijven behouden.

  • Behoudt het uiterlijk van de RGB-kleuren (rood, groen, blauw).

  • Illustrator-symbolen worden geïmporteerd als Animate-symbolen.

  • Het aantal Bezier-besturingspunten en de positie van deze besturingspunten worden niet gewijzigd.

  • De kwaliteit van clipmaskers blijft behouden.

  • De kwaliteit van patroonstreken en vullingen blijft behouden.

  • De transparantie van objecten blijft behouden.

  • De AI-bestandslagen worden omgezet in afzonderlijke Animate-lagen, hoofdframes of één Animate-laag. U kunt het AI-bestand ook als één bitmapafbeelding importeren. In dat geval wordt het bestand in Animate afgevlakt (gerasterd).

  • Het werkschema voor kopieer- en plakbewerkingen tussen Illustrator en Animate is verbeterd. Er wordt een dialoogvenster voor kopiëren en plakken weergegeven met instellingen voor het plakken van AI-bestanden in het Animate-werkgebied.

Compatibiliteit tussen Animate en Illustrator

Bepaalde visuele kenmerken worden mogelijk niet correct geïmporteerd of kunnen, nadat ze zijn geïmporteerd, niet meer worden bewerkt in de Animate-ontwerpomgeving. In de AI-importmodule beschikt u over verschillende opties waarmee u illustraties zo kunt importeren en opnemen dat de visuele kwaliteit en bewerkbaarheid zo goed mogelijk behouden blijven. Bepaalde visuele kenmerken gaan echter verloren. Gebruik de volgende richtlijnen om de weergave van geïmporteerde AI-bestanden in Animate te verbeteren:

  • Animate ondersteunt alleen de RGB-kleurruimte, en niet de CMYK-kleurruimte die veel wordt gebruikt bij afdrukken. In Animate kunnen CMYK-afbeeldingen in RGB worden omgezet, maar de kleuren blijven beter behouden wanneer u de kleuren in Illustrator omzet in RGB.

  • Als u de AI-effecten voor slagschaduw, binnengloed, buitengloed en Gaussiaans vervagen wilt behouden als bewerkbare Animate-filters, importeert Animate de objecten waarop deze zijn toegepast als een Animate-filmclip. Als u een object met deze kenmerken als iets anders dan een filmclip probeert te importeren, wordt in Animate een waarschuwing over incompatibiliteit weergegeven en wordt u aangeraden het object als een filmclip te importeren.

Werken met Illustrator en Animate

U kunt Illustrator-illustraties verplaatsen naar de Animate-bewerkingsomgeving of rechtstreeks naar Flash Player. U kunt illustraties kopiëren en plakken, bestanden in de SWF-indeling opslaan of illustraties rechtstreeks exporteren naar Animate. Bovendien biedt Illustrator ondersteuning voor dynamische tekst en filmclipsymbolen van Animate.

Illustrator-illustraties plakken

U kunt grafisch geavanceerde illustraties maken in Illustrator, deze illustraties kopiëren en ze vervolgens snel en gemakkelijk in Animate plakken.

Wanneer u Illustrator-illustraties in Animate plakt, blijven de volgende kenmerken behouden:

  • Paden en vormen

  • Schaalbaarheid

  • Lijndiktes

  • Kleurverloopdefinities

  • Tekst (inclusief OpenType-lettertypen)

  • Gekoppelde afbeeldingen

  • Symbolen

  • Overvloeimodi

Bovendien ondersteunen Illustrator en Animate geplakte illustraties op de volgende manieren:

  • Wanneer u volledige lagen van het hoogste niveau in een Illustrator-illustratie selecteert en deze in Animate plakt, blijven deze lagen en hun eigenschappen (zichtbaarheid en vergrendeling) behouden.

  • Niet-RGB-kleuren van Illustrator (CMYK-kleuren, grijswaarden en aangepaste kleuren) worden omgezet in RGB-kleuren in Animate. RGB-kleuren worden bij het plakken weergegeven zoals verwacht.

  • Wanneer u Illustrator-illustraties importeert of plakt, kunt u verschillende opties gebruiken om effecten (zoals slagschaduwen van tekst) te behouden als Animate-filters.

  • Animate behoudt de maskers van Illustrator.

SWF-bestanden exporteren vanuit Illustrator

U kunt vanuit Illustrator SWF-bestanden exporteren die qua kwaliteit en compressie overeenkomen met SWF-bestanden die vanuit Animate worden geëxporteerd.

Wanneer u exporteert, kunt u kiezen uit een aantal verschillende voorinstellingen voor een optimaal resultaat. Bovendien kunt u opgeven hoe meerdere tekengebieden, symbolen, lagen, tekst en maskers moeten worden behandeld. U kunt bijvoorbeeld opgeven of Illustrator-symbolen moeten worden geëxporteerd als filmclips of afbeeldingen. U kunt er ook voor kiezen om SWF-symbolen te maken van Illustrator-lagen.

Illustrator-bestanden importeren in Animate

Wanneer u volledige lay-outs wilt maken in Illustrator en deze vervolgens in één keer wilt importeren in Animate, kunt u uw illustratie opslaan in de Illustrator-indeling (.ai) en de illustratie met een hoogwaardige kwaliteit in Animate importeren met de Animate-opdrachten Bestand> Importeren in werkgebied of Bestand > Importeren in bibliotheek.

Als uw Illustrator-bestand meerdere tekengebieden bevat, selecteert u het tekengebied dat u wilt importeren in het dialoogvenster Importeren in Animate en geeft u de instellingen voor elke laag in dat tekengebied op. Alle objecten in het geselecteerde tekengebied kunnen als één of meerdere Animate-lagen of -hoofdframes worden geïmporteerd in Animate.

Wanneer u een Illustrator-illustratie als een AI-, EPS- of PDF-bestand importeert, blijven voor dit bestand in Animate dezelfde kenmerken behouden als voor geplakte Illustrator-illustraties. Als een geïmporteerd Illustrator-bestand lagen bevat, kunt u deze importeren op een van de volgende manieren:

  • Illustrator-lagen omzetten in Animate-lagen

  • Illustrator-lagen omzetten in Animate-frames

  • Alle Illustrator-lagen omzetten in één Animate-laag

Symboolworkflow

De symboolworkflow in Illustrator is vergelijkbaar met de symboolworkflow in Animate.

Tekstomzetting

Als het AI-bestand tekst bevat, kunt u de tekst omzetten in:

  • Bewerkbare tekst 
  • Vectorcontour
  • Afgevlakte bitmapafbeelding

Laagomzetting

Met Animate CC kunt u lagen in het geïmporteerde AI-bestand omzetten in:

  • Eén afgevlakt bitmapbestand
  • Bewerkbare paden en effecten

(Alleen Flash Professional CS6 en eerdere versies) Symbooleigenschappen en -koppelingen

Met behulp van het deelvenster Symbolen of het deelvenster Beheer kunt u eenvoudig namen aan symboolvarianten toewijzen, koppelingen tussen varianten en symbolen verbreken, een symboolvariant verwisselen voor een ander symbool of een kopie van het symbool maken. In Animate werken de bewerkingsfuncties in het deelvenster Bibliotheek op vergelijkbare wijze.

(Alleen Flash Professional CS6 en eerdere versies) Statische objecten, dynamische objecten en objecten voor tekstinvoer

Wanneer u statische tekst van Illustrator naar Animate overbrengt, wordt deze tekst door Animate omgezet in contouren. Bovendien kunt u uw tekst in Illustrator instellen als dynamische tekst. Dynamische tekst biedt u de mogelijkheid om tekstinhoud programmatisch te bewerken in Animate en om projecten die in meerdere talen moet worden vertaald, gemakkelijk te beheren.

In Illustrator kunt u voor afzonderlijke tekstobjecten opgeven of het statische of dynamische tekstobjecten of invoertekstobjecten zijn. Dynamische tekstobjecten hebben in Illustrator en Animate vergelijkbare eigenschappen. In beide toepassingen is de tekenspatiëring bijvoorbeeld van invloed op alle tekens in een tekstblok in plaats van op afzonderlijke tekens, wordt anti-alias op dezelfde manier op de tekst toegepast en kan er een koppeling worden gemaakt naar een extern XML-bestand met tekst.

AI-bestanden importeren in de Animate-bibliotheek

U importeert een AI-bestand ongeveer op dezelfde wijze in de bibliotheek als in het werkgebied. Wanneer u het bestand in de bibliotheek importeert, wordt het hele bestand echter ingekapseld als een Animate-symbool. De inhoud wordt geïmporteerd in de bibliotheek en ingedeeld op basis van de laag- en groepsstructuur van het AI-bestand.

Wanneer u een AI-bestand in de bibliotheek importeert, wordt voor de hoofdmap de naam van het AI-bestand gebruikt. Nadat het AI-bestand in de bibliotheek is geïmporteerd, kunt u de naam van de hoofdmap wijzigen of de lagen uit de map verplaatsen.

Opmerking: In het deelvenster Bibliotheek wordt de inhoud van het geïmporteerde AI-bestand op alfabet gesorteerd. De hiërarchische groepering en mapstructuur worden niet gewijzigd, maar in de bibliotheek worden ze op alfabet gesorteerd.

 

Wanneer u AI-lagen omzet in hoofdframes, wordt het AI-bestand geïmporteerd als een filmclip. Wanneer de AI-lagen worden omgezet in Flash-lagen, of in één Flash-laag, wordt het AI-bestand geïmporteerd als een grafisch symbool. De resulterende filmclip of het grafische symbool bevat de inhoud van het AI-bestand dat is geïmporteerd naar de tijdlijn, alsof de inhoud is geïmporteerd in het werkgebied. Aan bijna alle filmclips is een bitmap of ander element gekoppeld. Om verwarring en naamconflicten te voorkomen, worden deze elementen in een elementenmap in dezelfde map als de filmclip opgeslagen.

Opmerking: Wanneer u importeert in de bibliotheek, wordt de inhoud van het AI-bestand geïmporteerd in de tijdlijn van de filmclip, niet de Animate-hoofdtijdlijn.

 

Het deelvenster Bibliotheek na het importeren van een AI-bestand

(Alleen Flash Professional CS6 en eerdere versies)Voorkeuren voor AI-importmodule

In het dialoogvenster Animate-voorkeuren kunt u importvoorkeuren voor AI-bestanden en voor het dialoogvenster AI-bestanden importeren opgeven. Met welke opties het dialoogvenster voor het importeren van AI-bestanden voor Illustrator-objecttypen aanvankelijk wordt gevuld, is afhankelijk van de voorkeuren die u opgeeft voor het importeren van AI-bestanden.

Opmerking:

In het dialoogvenster Illustrator-document importeren kunt u de opgegeven voorkeuren voor verschillende laagtypen per object overschrijven. Selecteer de laag, het object of de groep waarvan u de importopties wilt wijzigen en geef de betreffende opties op.

Algemeen

Voorkeuren die de reactie van de AI-importmodule bepalen bij het importeren van AI-bestanden:

Dialoogvenster Importeren weergeven

Hiermee wordt opgegeven dat het dialoogvenster AI-bestanden importeren wordt weergegeven.

Objecten buiten snijgebied uitsluiten

Objecten op het Illustrator-canvas die buiten het teken-/snijgebied vallen, worden uitgesloten.

Verborgen lagen importeren

Verborgen lagen worden standaard geïmporteerd.

Tekst importeren als

Hiermee kunt u de volgende importvoorkeuren opgeven voor tekstobjecten:

Bewerkbare tekst

Hiermee wordt opgegeven dat geïmporteerde Illustrator-tekst bewerkbare Animate-tekst is. Mogelijk wordt de weergave van de tekst aangepast om de bewerkbaarheid van de tekst te behouden.

Vectorcontouren

Hiermee wordt tekst omgezet in vectorpaden. Gebruik deze optie om de weergave van de tekst te behouden. Bepaalde visuele effecten, zoals niet-ondersteunde overvloeimodi en filters, kunnen verloren gaan, maar visuele kenmerken, zoals tekst op een pad, blijven behouden als de tekst wordt geïmporteerd als een filmclip. De tekst is niet meer bewerkbaar, maar de dekking en compatibele overvloeimodi kunnen nog worden bewerkt.

Opmerking: Als u de slagschaduw, binnengloed, buitengloed en Gaussiaans vervagen wilt behouden die door AI-effecten als bewerkbare Animate-filters op tekst zijn toegepast, selecteert u de importoptie Filmclip maken om de tekst als een filmclip te importeren.

Bitmaps

Hiermee wordt de tekst in een bitmap gerasterd zodat deze exact zo wordt weergegeven als de tekst in Illustrator. Als er filters of andere effecten zijn toegepast die niet compatibel zijn met Animate, blijft de weergave behouden wanneer de tekst wordt geïmporteerd als een bitmap. Gerasterde tekst kan niet meer worden bewerkt.

Filmclips maken

Hiermee wordt opgegeven dat tekstobjecten in een filmclip worden geïmporteerd. Als u ondersteunde overvloeimodi, AI-effecten en een lagere transparantie dan 100% tussen Illustrator en Animate wilt behouden, geeft u op dat de tekst moet worden geïmporteerd als een filmclip.

Paden importeren als

Hiermee kunt u de volgende importvoorkeuren opgeven voor paden:

Bewerkbare paden

Hiermee wordt een bewerkpaar vectorpad gemaakt. Ondersteunde overvloeimodi, effecten en objecttransparantie blijven behouden, maar kenmerken die niet worden ondersteund in Animate, worden genegeerd.

Bitmaps

Hiermee wordt het pad in een bitmap gerasterd zodat deze exact zo wordt weergegeven als het pad in Illustrator. Een gerasterde afbeelding kan niet meer worden bewerkt.

Filmclips maken

Hiermee wordt opgegeven dat padobjecten in een filmclip worden geïmporteerd.

Afbeeldingen

Hiermee kunt u de importvoorkeuren opgeven voor afbeeldingen:

Bitmaps afvlakken om uiterlijk te behouden

Hiermee wordt de groep in een bitmap gerasterd zodat de overvloeimodi en effecten die niet worden ondersteund in Animate, behouden blijven. Een gerasterde afbeelding kan niet meer worden bewerkt.

Filmclips maken

Hiermee wordt opgegeven dat afbeeldingen in een filmclip worden geïmporteerd.

Groepen

Hiermee kunt u de importvoorkeuren opgeven voor groepen:

Importeren als bitmaps

Hiermee wordt de groep in een bitmap gerasterd zodat de objecten exact zo worden weergegeven als in Illustrator. Wanneer een groep is omgezet in een bitmap, kunnen de objecten hierin niet worden geselecteerd of hernoemd.

Filmclips maken

Hiermee wordt opgegeven dat alle objecten in de groep worden ingekapseld in één filmclip.

Lagen

Hiermee kunt u de importvoorkeuren opgeven voor lagen:

Importeren als bitmaps

Hiermee wordt de laag in een bitmap gerasterd zodat de objecten exact zo worden weergegeven als in Illustrator.

Filmclips maken

Hiermee wordt opgegeven dat de laag wordt ingekapseld in een filmclip.

Filmclipregistratie

Hiermee geeft u een algemeen registratiepunt op voor nieuwe films. Deze instelling is van toepassing op het registratiepunt voor alle objecttypen. In het dialoogvenster AI-bestanden importeren kunt u deze optie per object wijzigen; dit is de begininstelling voor alle objecttypen. Zie Symbolen bewerken voor meer informatie over het registreren van filmclips.

Adobe Illustrator-bestanden importeren

Wanneer u volledige lay-outs wilt maken in Illustrator en deze vervolgens in één keer wilt importeren in Animate, kunt u uw illustratie opslaan in de Illustrator-indeling (.ai) en de illustratie met een hoogwaardige kwaliteit in Animate importeren met de Animate-opdrachten Bestand> Importeren in werkgebied of Bestand > Importeren in bibliotheek.

Als uw Illustrator-bestand meerdere tekengebieden bevat, selecteert u het tekengebied dat u wilt importeren in het dialoogvenster Importeren in Animate en geeft u de instellingen voor elke laag in dat tekengebied op. Alle objecten in het geselecteerde tekengebied kunnen als één of meerdere Flash-lagen of -hoofdframes worden geïmporteerd in Animate.

Wanneer u een Illustrator-illustratie als een AI-, EPS- of PDF-bestand importeert, blijven voor dit bestand in Animate dezelfde kenmerken behouden als voor geplakte Illustrator-illustraties. Als een geïmporteerd Illustrator-bestand lagen bevat, kunt u deze importeren op een van de volgende manieren:

  • Illustrator-lagen omzetten in Flash-lagen
  • Illustrator-lagen omzetten in Flash-frames
  • Alle Illustrator-lagen omzetten in één Flash-laag

Symboolworkflow

De symboolworkflow in Illustrator is vergelijkbaar met de symboolworkflow in Animate.

Tekstomzetting

Als het AI-bestand tekst bevat, kunt u de tekst omzetten in:

  • Bewerkbare tekst 
  • Vectorcontour
  • Afgevlakte bitmapafbeelding

Laagomzetting

Met Animate CC kunt u lagen in het geïmporteerde AI-bestand omzetten in:

  • Eén afgevlakt bitmapbestand
  • Bewerkbare paden en effecten

(Alleen Flash Professional CS6 en eerdere versies) Symbooleigenschappen en -koppelingen

Met behulp van het deelvenster Symbolen of het deelvenster Beheer kunt u eenvoudig namen aan symboolvarianten toewijzen, koppelingen tussen varianten en symbolen verbreken, een symboolvariant verwisselen voor een ander symbool of een kopie van het symbool maken. In Animate werken de bewerkingsfuncties in het deelvenster Bibliotheek op vergelijkbare wijze.

(Alleen Flash Professional CS6 en eerdere versies) Statische objecten, dynamische objecten en objecten voor tekstinvoer

Wanneer u statische tekst van Illustrator naar Animate overbrengt, wordt deze tekst door Animate omgezet in contouren. Bovendien kunt u uw tekst in Illustrator instellen als dynamische tekst. Dynamische tekst biedt u de mogelijkheid om tekstinhoud programmatisch te bewerken in Animate en om projecten die in meerdere talen moet worden vertaald, gemakkelijk te beheren.

In Illustrator kunt u voor afzonderlijke tekstobjecten opgeven of het statische of dynamische tekstobjecten of invoertekstobjecten zijn. Dynamische tekstobjecten hebben in Illustrator en Animate vergelijkbare eigenschappen. In beide toepassingen is de tekenspatiëring bijvoorbeeld van invloed op alle tekens in een tekstblok in plaats van op afzonderlijke tekens, wordt anti-alias op dezelfde manier op de tekst toegepast en kan er een koppeling worden gemaakt naar een extern XML-bestand met tekst.

Geavanceerde opties voor AI-import: werkgebied

  1. Geavanceerde opties voor AI-import: bibliotheek

    Selecteer Bestand > Importeren in werkgebied of Importeren in bibliotheek.

  2. Navigeer naar het te importeren AI-bestand, selecteer het en klik op OK. Het dialoogvenster Illustrator-document importeren in werkgebied of Illustrator Document importeren in bibliotheek wordt weergegeven.

    Dit dialoogvenster bevat opties voor het importeren van het Illustrator-bestand. Welke opties beschikbaar zijn, is afhankelijk van de typen objecten die u importeert.

  3. (Optioneel) Als u een lijst wilt genereren met items in het AI-bestand die niet compatibel zijn met Animate, klikt u op Incompatibiliteitsrapport. De knop Incompatibiliteitsrapport wordt alleen weergegeven als het bestand items bevat die niet compatibel zijn met Animate.

    In het incompabiliteitsrapport worden mogelijke incompabiliteiten tussen Illustrator en Animate geanalyseerd. In het gedeelte Importopties (naast de knop Waarschuwing) van het dialoogvenster AI-importmodule worden voor elk incompatibel item aanbevelingen voor een optimale compatibiliteit weergegeven.

    Het incompatibiliteitsrapport bevat het selectievakje Aanbevolen importinstellingen toepassen. Wanneer dit selectievakje is ingeschakeld, worden in Animate automatisch de aanbevolen importinstellingen voor incompatibele objecten in het AI-bestand toegepast. Dit gebeurt echter niet wanneer het AI-document groter is dan wordt ondersteund door Animate en wanneer in het AI-document de kleurmodus CMYK wordt gebruikt. In dat geval moet u het bestand opnieuw openen in Illustrator CS3 en de grootte van het document aanpassen of de kleurmodus wijzigen in RGB.

  4. Selecteer de volgende opties in het scherm Importeren:

    • Illustrator-tekengebied selecteren: selecteer het tekengebied dat u wilt importeren.
    • Importeren als bitmap: hiermee maakt u een bitmap van het geïmporteerde AI asset.c3-element.
    • Filmclip maken: hiermee geeft u op dat de afbeeldingslagen moeten worden omgezet in een filmclip wanneer deze worden geïmporteerd in Animate. In het dialoogvenster voor het importeren van AI-bestanden kunt u deze optie per laag wijzigen als u niet van alle afbeeldingslagen filmclips wilt maken.
    • Registratie: hiermee kunt u het registratiepunt van uw filmclip instellen.
    • Lagen converteren naar Animate-lagen, enkele Animate-lagen en hoofdframes:
      • Lagen animeren: alle geselecteerde lagen in de lijst Selecteer te importeren Photoshop-lagen worden in hun eigen laag geplaatst. Elke laag wordt gelabeld met de naam van de laag in het Photoshop-bestand.
      • Eén Animate-laag: alle AI-lagen worden op één Animate-laag geplaatst.
      • Hoofdframes: alle geselecteerde lagen in de lijst Selecteer te importeren Illustrator-lagen worden in afzonderlijke hoofdframes in een nieuwe laag geplaatst.
    • Objecten op oorspronkelijke positie plaatsen: de inhoud van het AI-bestand behoudt exact dezelfde positie als in Illustrator. Wanneer een object zich in Illustrator bijvoorbeeld op de positie X = 100 Y = 50 bevindt, heeft het object dezelfde coördinaten in het Animate-werkgebied. (Niet weergegeven in de optie Importeren in bibliotheek).
    • Importeren als enkele bitmapafbeelding: hiermee worden de AI-lagen gecomprimeerd naar één bitmapafbeelding.
    • Ongebruikte symbolen importeren: hiermee worden ook de niet-gebruikte symbolen geïmporteerd.
    • Werkgebied instellen op formaat van Illustrator-tekengebied: hiermee wordt het werkgebied ingesteld op dezelfde grootte als het Illustrator-tekengebied. De afmetingen van het geselecteerde tekengebied worden aan de zijkant weergegeven.
    • Selecteer Importeren om de bestanden te importeren, Annuleren om het proces te annuleren en Geavanceerde opties verbergen als u de basisopties wilt weergeven.
    Basisopties voor AI: bibliotheek

    Basisopties voor AI: werkgebied

  5. In Basisopties selecteert u de opties in Laagomzetting, Tekstomzetting en Lagen omzetten:

    • Illustrator-tekengebied selecteren: selecteer het tekengebied dat u wilt importeren. Als u het tekengebied in Basisopties wijzigt, wordt de structuurlay-out in Geavanceerde opties bijgewerkt op basis van het geselecteerde tekengebied.
    • Importeren als bitmap: hiermee maakt u een bitmap van het geïmporteerde AI-element.
    • Bewerkbare paden en effecten behouden: hiermee wordt een bewerkbare vectorvorm gemaakt met een geknipte bitmap in de vector. Ondersteunde overvloeimodi, filters en dekking blijven behouden.
    • Eén afgevlakte afbeelding: hiermee wordt de vorm in een bitmap gerasterd zodat deze exact zo wordt weergegeven als de vormlaag in Illustrator.
    • Bewerkbare tekst: hiermee wordt een bewerkbaar tekstobject gemaakt van de tekst in de geselecteerde Illustrator-laag. Mogelijk wordt de weergave van de tekst aangepast om de bewerkbaarheid van de tekst te behouden.
    • Vectorcontouren: tekst wordt omgezet in vectorpaden om de weergave van de tekst te behouden.
    • Afgevlakte bitmapafbeelding: hiermee wordt de tekst in een bitmap gerasterd zodat deze exact zo wordt weergegeven als de tekstlaag in Illustrator. Gerasterde tekst kan niet meer worden bewerkt.
    • Lagen animeren: alle geselecteerde lagen in de lijst Selecteer te importeren Illustrator-lagen worden in hun eigen laag geplaatst. Elke laag wordt gelabeld met de naam van de laag in het Illustrator-bestand.
    • Eén Animate-laag: alle AI-lagen worden op één Animate-laag geplaatst.
    • Hoofdframes: alle geselecteerde lagen in de lijst Selecteer te importeren Illustrator-lagen worden in afzonderlijke hoofdframes in een nieuwe laag geplaatst.
    • Objecten op oorspronkelijke positie plaatsen: hiermee behouden objecten exact dezelfde positie als in Illustrator. Wanneer een object zich in Illustrator bijvoorbeeld op de positie X = 100 Y = 50 bevindt, heeft het object dezelfde coördinaten in het Animate-werkgebied. (Niet weergegeven in de optie Importeren in bibliotheek).
    • Importeren als enkele bitmapafbeelding: hiermee worden de AI-lagen gecomprimeerd naar één bitmapafbeelding.
    • Ongebruikte symbolen importeren: hiermee worden ook de niet-gebruikte symbolen geïmporteerd.
    • Werkgebied instellen op formaat van Illustrator-tekengebied (612x792): hiermee wordt het werkgebied ingesteld op de grootte van het Illustrator-tekengebied, indien geselecteerd. (Wordt niet weergegeven bij importeren naar bibliotheek).
  6. Tekst van stap
  7. Selecteer Importeren om de bestanden te importeren, Annuleren om het proces te annuleren en Geavanceerde opties weergeven als u de geavanceerde opties wilt weergeven.

    AI-bestanden in de bibliotheek

Importopties voor Illustrator-objecten

Alle items die deel uitmaken van Illustrator-illustraties worden in lagen beheerd. Standaard worden alle items ingedeeld in één bovenliggende laag. U kunt alle items in een bepaalde bovenliggende laag als één afgevlakte bitmap importeren of elk object afzonderlijk selecteren en importopties opgeven voor het specifieke objecttype (tekst, pad, groep, enzovoort). De AI-importmodule biedt opties waarmee u lagen kunt selecteren in de illustraties die u importeert en afzonderlijke importopties kunt selecteren om de weergave of de bewerkbaarheid van het object in Animate te behouden.

Incompatibele grafische effecten corrigeren

  1. Klik op Incompatibiliteitsrapport om een dergelijk rapport te genereren. In het incompatibiliteitsrapport wordt een lijst met items uit het AI-bestand weergegeven die niet compatibel zijn met Animate.

  2. Selecteer Importinstellingen wijzigen om objectincompatibiliteiten op te lossen. Veel incompatibiliteiten tussen Illustrator en Animate kunnen automatisch worden gecorrigeerd met het incompatibiliteitsrapport en de aanbevelingen in het gebied met importopties van het dialoogvenster voor het importeren van AI-bestanden.

Afzonderlijke objecten selecteren

  1. Selecteer het object waarvoor u importopties wilt opgeven. Tot de Illustrator-objecten die u kunt selecteren, behoren lagen, groepen, afzonderlijke paden, tekst en afbeeldingen.
  2. Bekijk de beschikbare importopties voor het type object dat u hebt geselecteerd in het gedeelte met objectopties in het dialoogvenster. Als er incompatibiliteiten worden weergegeven, noteert u de aanbevolen correctie voor het importeren van het object.
  3. Selecteer de gewenste importopties en klik op OK als u alleen voor dit object importopties wilt opgeven.

(Alleen Flash Professional CS6 en eerdere versies) Lagen selecteren

In het deelvenster Lagen worden de objecten in een document weergegeven. Standaard bevat elk Illustrator-document minstens één laag en elk object in een bestand wordt onder die laag weergegeven.

Wanneer een item in het deelvenster Lagen andere items bevat, wordt er een driehoek weergeven naast de naam van het item. Klik op de driehoek om de inhoud weer te geven of te verbergen. Als er geen driehoek wordt weergegeven, bevat de laag geen andere items.

Opmerking: U kunt alle groepen en lagen uit- of samenvouwen met het contextmenu van de AI-importmodule. Klik met de rechtermuisknop om het contextmenu weer te geven en selecteer Alles uitvouwen of Alles samenvouwen.

De kolom Selectie

Hier wordt aangegeven of items zijn geselecteerd om geïmporteerd te worden. Als een item is geselecteerd, kunt u die laag selecteren en importopties opgeven. Als Bewerken niet is geselecteerd, wordt de laag gedimd weergegeven en kunt u geen importinstellingen opgeven voor het item in die laag.

De kolom Type object

Met een pictogram wordt aangegeven wat het Animate-objecttype in die laag is wanneer het wordt geïmporteerd en, indien zichtbaar, of het item is geselecteerd. De objecttypen zijn:

  • Tekst

  • Pad 

  • Groep 

  • Filmclip 

  • Afbeeldingssymbool 

  • Afbeelding 

Opties voor het importeren van tekst

Met Animate kunt u tekst importeren als bewerkbare tekst, vectorcontouren of een afgevlakte bitmap. Als u ondersteunde overvloeimodi, AI-effecten en een lagere transparantie dan 100% tussen Illustrator en Animate wilt behouden, moet u de tekst importeren als een filmclip. Wanneer u tekst als een filmclip importeert, blijft de bewerkbaarheid van compatibele visuele effecten behouden.

Bewerkbare tekst

Standaard wordt Illustrator-tekst geïmporteerd als bewerkbare Animate-tekst. Mogelijk wordt de weergave van de tekst aangepast om de bewerkbaarheid van de tekst te behouden.

Vectorcontouren

Hiermee wordt tekst omgezet in vectorpaden. Gebruik deze optie om de weergave van de tekst te behouden. Bepaalde visuele effecten, zoals niet-ondersteunde overvloeimodi en filters, kunnen verloren gaan, maar visuele kenmerken, zoals tekst op een pad, blijven behouden als de tekst wordt geïmporteerd als een filmclip. De tekst is niet meer bewerkbaar, maar de dekking en compatibele overvloeimodi kunnen nog worden bewerkt.

Opmerking: Als u de slagschaduw, binnengloed, buitengloed en Gaussiaans vervagen wilt behouden die door AI-effecten als bewerkbare Animate-filters op tekst zijn toegepast, selecteert u de importoptie Filmclip maken om de tekst als een filmclip te importeren.

 

Bitmap

Hiermee wordt de tekst in een bitmap gerasterd zodat deze exact zo wordt weergegeven als de tekst in Illustrator. Als er filters of andere effecten zijn toegepast die niet compatibel zijn met Animate, blijft de weergave behouden wanneer de tekst wordt geïmporteerd als een bitmap. Gerasterde tekst kan niet meer worden bewerkt.

Opties voor het importeren van paden

Een pad is de lijn die wordt gevormd bij tekenen in Illustrator. Een pad is open, zoals een boog, of gesloten, zoals een cirkel. Bij een open pad worden de ankerpunten voor het begin en einde van het pad eindpunten genoemd. Bewerkbare paden kunnen in Animate worden geïmporteerd, maar als bepaalde overvloeimodi, filters of andere effecten op het pad zijn toegepast, zijn die effecten mogelijk niet compatibel met Animate.

Bitmap

Hiermee wordt het pad in een bitmap gerasterd zodat deze exact zo wordt weergegeven als het pad in Illustrator. Een gerasterde afbeelding kan niet meer worden bewerkt.

Bewerkbaar pad

Hiermee wordt een bewerkpaar vectorpad gemaakt. Ondersteunde overvloeimodi, effecten en objecttransparantie blijven behouden, maar kenmerken die niet worden ondersteund in Animate, worden genegeerd.

Opties voor het importeren van afbeeldingen

Bitmapafbeeldingen zijn het meest gangbare elektronische medium voor afbeeldingen als foto's en digitale schilderijen. In Illustrator worden met filters, effecten en grafische stijlen bitmapeffecten gemaakt. Hoewel veel van deze effecten compatibel zijn met Animate, moeten sommige mogelijk worden afgevlakt, of gerasterd, om de weergave te behouden.

Opmerking: Als een rasterbestand in Illustrator gekoppeld is, behouden alleen JPEG-, GIF- en PNG-bestanden hun eigen indeling. Alle andere bestandstypen worden in PNG-bestanden omgezet in Animate. Daarnaast is de omzetting (in PNG) afhankelijk van de geïnstalleerde versie van QuickTime® op uw computer.

 

Bitmaps afvlakken om uiterlijk te behouden

Hiermee wordt de groep in een bitmap gerasterd zodat de overvloeimodi en effecten die niet worden ondersteund in Animate, behouden blijven. Een gerasterde afbeelding kan niet meer worden bewerkt.

Filmclip maken

Hiermee worden Illustrator-afbeeldingen geïmporteerd als filmclips.

(Alleen in Flash Professional CS6 en eerdere versies) Opties voor het importeren van groepen

Groepen zijn verzamelingen van grafische objecten die worden behandeld als één eenheid. Wanneer u objecten groepeert, kunt u een aantal objecten verplaatsen of transformeren zonder dat dit invloed heeft op hun kenmerken of relatieve posities. U kunt bijvoorbeeld de objecten in een logo-ontwerp groeperen zodat u het logo als geheel kunt verplaatsen en schalen. Groepen kunnen ook worden genest. In dat geval worden ze in andere objecten of groepen gegroepeerd om grotere groepen te vormen.

Groepen worden als <Groep>-items weergegeven in het deelvenster Importeren. Wanneer een item zoals een groep andere items bevat, wordt er een driehoek weergeven naast de naam van het item. Klik op de driehoek om de inhoud van de groep weer te geven of te verbergen. Als er geen driehoek wordt weergegeven, bevat het item geen andere items.

Importeren als bitmap

Hiermee wordt de groep in een bitmap gerasterd zodat de objecten exact zo worden weergegeven als in Illustrator. Wanneer een groep is omgezet in een bitmap, kunnen de objecten hierin niet worden geselecteerd of hernoemd.

Filmclip maken

Hiermee worden alle objecten in de groep ingekapseld in één filmclip.

Kopiëren en plakken tussen Illustrator en Animate

Als u illustraties kopieert en plakt (of sleept en neerzet) tussen Illustrator en Animate, wordt het dialoogvenster Plakken weergegeven dat instellingen voor importeren bevat voor het AI-bestand dat wordt gekopieerd (of geplakt).

Plakken als bitmap

Hiermee wordt het gekopieerde bestand afgevlakt in één bitmapobject.

Plakken met voorkeuren AI-importmodule

Hiermee wordt het bestand geïmporteerd met de importinstellingen voor AI-bestanden die zijn opgegeven in Animate-voorkeuren (Bewerken > Voorkeuren).

Aanbevolen importinstellingen toepassen om incompatibiliteiten op te lossen

Deze optie wordt standaard ingeschakeld wanneer Plakken met voorkeuren AI-importmodule wordt geselecteerd. Hiermee worden eventuele incompatibiliteiten in het AI-bestand automatisch opgelost.

Lagen behouden

Deze optie wordt standaard ingeschakeld wanneer Plakken met voorkeuren AI-importmodule wordt geselecteerd. Hiermee wordt opgegeven dat lagen in het AI-bestand moeten worden omgezet in Animate-lagen (net als wanneer u Lagen omzetten in Flash-lagen selecteert in het dialoogvenster Illustrator-document importeren). Als deze optie niet is geselecteerd, worden alle lagen afgevlakt in één laag.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid