Meer informatie over de nieuwe functies in de nieuwste versie van Bridge CC.
Adobe_Bridge_CC_icon

In de versie van Bridge CC (versie 9.0) van oktober 2018 worden fantastische nieuwe functies voor ontwerpers, digitale fotografen en creatieve professionals geïntroduceerd. Lees verder voor een korte kennismaking met deze functies en voor koppelingen naar bronnen die meer informatie bieden.


Consistente gebruikerservaring

Adobe Bridge heeft nu een verbeterde gebruikersinterface, zodat u een soortgelijke ervaring krijgt als bij andere Creative Cloud-applicaties. U kunt ook de vormgeving, tekstgrootte en schaal van de standaardgebruikersinterface wijzigen door de voorkeuren voor de gebruikersinterface in te stellen via Bewerken > Voorkeuren > Interface.

Gebruikersinterface van Adobe Bridge
Gebruikersinterface van Adobe Bridge
De voorkeuren voor de gebruikersinterface wijzigen
De voorkeuren voor de gebruikersinterface wijzigen

Zie Adobe Bridge-werkruimte voor meer informatie.

Verbeterd aanmeld- en afmeldproces

Bridge biedt nu een nieuw aanmeld- en afmeldmodel dat is gericht op het leveren van een veilige, moderne en naadloze licentie-ervaring. Wanneer u Bridge start, verschijnt een aanmeldvenster waarin u wordt gevraagd u aan te melden met uw Adobe ID en -wachtwoord. Als u zich al hebt aangemeld met uw Adobe ID van een Creative Cloud-applicatie, verschijnt het aanmeldvenster niet en worden dezelfde aanmeldingsgegevens gebruikt.

Als u zich wilt afmelden en Bridge wilt afsluiten, kiest u Help > Afmelden. Nadat u zich hebt afgemeld bij Bridge, wordt u afgemeld bij alle Adobe-toepassingen die op uw systeem zijn geïnstalleerd.

Verbeterde Creative Cloud Libraries

In de werkruimte Bibliotheken in Bridge wordt nu een voorvertoning van hoge kwaliteit van bibliotheekitems getoond. U kunt meerdere items selecteren om hun voorvertoning samen te bekijken.

Voorvertoning van afbeeldingen in deelvenster Bibliotheken bekijken
Voorvertoning van afbeeldingen in deelvenster Bibliotheken bekijken

Zie Creative Cloud Libraries in Bridge voor meer informatie.

Centraal cachebeheer

U kunt nu een cache delen met andere Bridge-gebruikers zodat zij de gedeelde cache kunnen gebruiken in plaats van een nieuwe cache te hoeven maken.

Een gebruiker van Adobe Bridge kan de cache naar een gedeelde map exporteren en andere gebruikers kunnen een kopie van de gedeelde cache naar hun lokale systeem importeren. Omdat de systemen worden gesynchroniseerd, kunt u door uw cache op een centrale plek te beheren de geëxporteerde cache opnieuw gebruiken, zonder dat op verschillende apparaten van gebruikers een nieuwe cache moet worden gemaakt. 

U kunt de gedeelde cache maken en beheren via het dialoogvenster Cache beheren (Tools > Cache beheren), die inmiddels is verbeterd en nu opties biedt voor het ontwikkelen, importeren en leegmaken van het cachegeheugen. Bovendien zijn de cachevoorkeuren verbeterd (Bewerken > Voorkeuren > Cache en Bewerken > Voorkeuren > Cachebeheer).

Delen van cache in een omgeving waar meerdere mensen samenwerken
Delen van cache in een omgeving waar meerdere mensen samenwerken

Voor meer informatie over hoe u een gedeelde cache kunt maken en beheren, zie De cache van Adobe Bridge centraal beheren.

Raadpleeg voor meer informatie over de Adobe Bridge-cache het onderwerp Werken met Adobe Bridge-cache.

Opnametijdstip bewerken

U kunt met Adobe Bridge nu het opnametijdstip van JPEG- en RAW-afbeeldingsbestanden wijzigen, net zoals in Adobe Lightroom. Deze functie is handig als u naar een andere tijdzone reist en u niet de datum of tijdinstelling van uw camera aanpast voordat u foto's begint te maken. Met deze functie kunt u het opnametijdstip wijzigen nadat u de foto hebt gemaakt.

Het opnametijdstip van een JPEG of RAW-bestand bewerken
Het opnametijdstip van een JPEG of RAW-bestand bewerken

Zie Het opnametijdstip bewerken voor meer informatie.

Ondersteuning voor XD-bestandsindelingen

Bridge ondersteunt nu het voorvertonen, miniaturen genereren, metagegevens labelen en trefwoorden genereren voor Adobe XD-bestanden.

Mediacachevoorkeuren

Bridge verwerkt en houdt nu een cache van alle audio- en video-playbackbestanden bij. Dit zorgt voor betere prestaties van af te spelen bestanden, omdat de bestanden meteen beschikbaar zijn wanneer u ze later wilt openen. Het wordt aangeraden om de oude en ongebruikte mediacachebestanden regelmatig te wissen om de prestaties te optimaliseren. 

De mediacachevoorkeuren kunnen worden ingesteld via Bewerken > Voorkeuren > Mediacache.

Mediacachevoorkeuren instellen
Mediacachevoorkeuren instellen

Zie Mediacache beheren voor meer informatie.

Bestanden en mappen knippen, kopiëren en verplaatsen tussen Bridge en de Verkenner of Finder

Met Bridge kunt u het volgende doen:

  • Bestanden en mappen vanuit Verkenner (Windows) of Finder (macOS) knippen, kopiëren of verplaatsen en in Bridge plakken
  • Bestanden en mappen vanuit de Bridge-werkruimte knippen, kopiëren of verplaatsen en in Verkenner (Windows) of Finder (macOS) plakken

Andere verbeteringen

  • Bridge geeft nu de geselecteerde middelen met een prominentere markering en achtergrond weer.
  • Bridge verbruikt nu minder schijfruimte als u door uw video's bladert.
  • Als u een in de cache opgeslagen item weigert door Label > Weigeren te selecteren, wordt onder de afbeelding een label Weigeren weergegeven.
  • Bridge genereert miniaturen van MP3-audiobestanden met afbeeldingen. U kunt de grootte van de miniatuur in het deelvenster Inhoud aanpassen met de Miniatuurschuifregelaar.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid