Het begin van het ontwerpen van een pagina is vrijwel altijd hetzelfde: u maakt eerst een nieuw document, stelt de pagina's in en geeft marges en kolommen op of wijzigt de instellingen van het raster.

Wanneer u een document maakt, kunt u kiezen uit twee workflows: Layoutraster of Marges en kolommen.

Opmerking: Welke workflow u ook selecteert, het bestandstype van het document is exact hetzelfde. U kunt een layoutraster weergeven dat in het document is gemaakt met Marges en kolommen, of u kunt het documentlayoutraster dat is gemaakt met de optie Layoutraster verbergen door te schakelen tussen weergaven.

De workflow op basis van typografiecompositie met behulp van het layoutraster is alleen beschikbaar in Aziatische taalversies. Wanneer u Layoutraster selecteert, wordt een raster van vierkantjes in het document weergegeven. U kunt het aantal afzonderlijke vierkantjes (aantal rijen of tekens) opgeven bij de instellingen voor het paginaformaat. De paginamarges worden hiermee ook bepaald. Door een layoutraster te gebruiken, kunt u een object nauwkeurig op een pagina positioneren met de eenheden voor de rastercelgrootte.

De workflowoptie Marges en kolommen is hetzelfde als bij workflows voor westerse talen. De workflows voor westerse talen worden geconfigureerd via Marges en kolommen, en de objecten worden gerangschikt op pagina's zonder layoutrasters. U kunt de schrijfrichting instellen op horizontaal of verticaal met de workflow Marges en kolommen of de workflow Layoutraster.

Een document met een layoutraster (links) Een document met marges en kolommen (rechts)

Een nieuw document maken

  1. Kies Bestand > Nieuw > Document.

    In het dialoogvenster Nieuw document zijn de vensters Documentinstelling en Marges en kolommen geïntegreerd, zodat u het paginaformaat, de marges en het aantal kolommen op een pagina in één venster kunt instellen. U kunt al deze instellingen op elk gewenst moment wijzigen.

  2. Geef documentinstellingsopties op. (Zie Opties voor nieuw document.)

    Via Meer opties kunt u de afmetingen van het afloopgebied en de witruimte rond de pagina opgeven. Deze gebieden lopen door tot voorbij de randen van het gedefinieerde paginaformaat. Als u het afloopgebied en de witruimte rond de pagina aan alle kanten even groot wilt maken, klikt u op het pictogram Maak alle instellingen gelijk .

  3. Klik op OK om een nieuw document met de opgegeven instellingen te openen.

Opmerking:

Als u standaardlayoutinstellingen voor alle nieuwe documenten wilt opgeven, kiest u Bestand > Documentinstelling of Layout > Marges en kolommen en geeft u de opties op wanneer er geen documenten zijn geopend.

Een nieuw document met een layoutraster maken

  1. Kies Bestand > Nieuw > Document.

  2. Wijzig het aantal pagina's, het paginaformaat en andere opties. Via Meer opties kunt u de afmetingen van het afloopgebied en de witruimte rond de pagina opgeven.

  3. Klik in het dialoogvenster Layoutraster en geef vervolgens de instellingen van het layoutraster op. (Zie Opties voor layoutrasters.)

  4. Klik op OK om een nieuw document met de opgegeven instellingen te openen.

Het layoutraster is alleen bestemd voor layoutdoeleinden. Als u tekst aan uw document wilt toevoegen, voegt u kaderrasters of tekstkaders toe.

Een nieuw document met marges en kolommen maken

Wanneer u een document met een workflow voor westerse stijl maakt, gebruikt u Marges en kolommen. Als de algemene layoutinstellingen zoals marges en het aantal kolommen in een document al bekend zijn, is het dialoogvenster Marges en kolommen de eenvoudigste methode die u kunt gebruiken.

  1. Kies Bestand > Nieuw > Document.

  2. Geef opties op in het dialoogvenster Nieuw document. Elke optie is hetzelfde als bij het maken van een document met een layoutraster.

  3. Klik op Marges en kolommen en selecteer de gewenste opties in het dialoogvenster Nieuwe marges en kolommen. De opties zijn hetzelfde als die in het dialoogvenster Marges en kolommen. (Zie Documentinstelling, -marges en -kolommen wijzigen.)

  4. Klik op OK.

Zelfs wanneer een document met Marges en kolommen is gemaakt, kunt u het layoutraster ervan weergeven door Weergave > Rasters en hulplijnen > Layoutraster tonen te kiezen. U kunt de instellingen voor het layoutraster wijzigen door Layout > Layoutraster te kiezen.

Opmerking:

Als u de standaardlayoutinstellingen voor alle nieuwe documenten wilt opgeven, kiest u Bestand > Documentinstelling, Layout > Marges en kolommen, of Layout > Instellingen layoutraster en geeft u de opties op als er geen documenten zijn geopend.

Opties voor nieuw document

Voorinstelling document

Kies een voorinstelling die u eerder hebt opgeslagen.

Intentie

Wanneer u een internetdocument maakt dat moet worden uitgevoerd naar PDF of SWF en u de optie Web kiest, worden er diverse opties in het dialoogvenster gewijzigd. Zo wordt de optie Pagina's naast elkaar bijvoorbeeld uitgeschakeld, wordt de afdrukstand Liggend gebruikt en wordt het paginaformaat gebaseerd op de beeldschermresolutie. U kunt deze instellingen allemaal bewerken, maar u kunt de instelling Intentie niet wijzigen nadat het document is gemaakt.

CS6: de intent Digitale publicatie is toegevoegd voor publicaties die bestemd zijn voor Digital Publishing Suite.

Aantal pagina's

Geef het aantal pagina's op dat u in het nieuwe document wilt maken.

Eerste paginanummer

Geef op welk nummer de eerste pagina van het document heeft. Wanneer u een even nummer (bijvoorbeeld 2) opgeeft en Pagina's naast elkaar is ingeschakeld, begint de eerste spread in het document met een spread van twee pagina's. Zie Een document maken met een spread met twee pagina's.

Pagina's naast elkaar

Schakel deze optie in als u wilt dat de linker- en rechterpagina naast elkaar worden weergegeven in een spread met twee pagina's, zoals bij boeken of tijdschriften. Schakel deze optie uit als u elke pagina afzonderlijk wilt weergeven, zoals wanneer u brochures of posters wilt afdrukken of objecten in de binding wilt laten aflopen.

Nadat u een document hebt gemaakt, kunt u via het deelvenster Pagina's spreads met meer dan twee pagina's maken of de eerste twee pagina's als een spread laten openen. (Zie Paginering van de spread besturen.)

Stramientekstkader

CS5.5 en ouder: selecteer deze optie om een tekstframe ter grootte van het gebied binnen de margelijnen te maken, in overeenstemming met de opgegeven kolominstellingen. Het stramientekstkader wordt aan het A-stramien toegevoegd. (Zie Tekstkaders op stramienpagina's gebruiken.)

De optie Stramientekstkader is alleen beschikbaar bij de opdracht Bestand > Nieuw > Document.

Primair tekstkader

Alleen CS6: selecteer deze optie om een primair tekstkader op de stramienpagina toe te voegen. Wanneer u een nieuwe stramienpagina toepast, loopt het artikel in het primaire tekstkader automatisch door in het primaire tekstkader van de nieuwe stramienpagina.

Paginaformaat

Kies in het menu het gewenste paginaformaat of geef bij Breedte en Hoogte de afmetingen op. Het paginaformaat is de uiteindelijke grootte van het document nadat het afloopgebied of andere markeringen buiten de pagina zijn afgesneden.

Afdrukstand

Klik op Staand  (lang) of Liggend  (breed). Deze pictogrammen veranderen als u andere afmetingen voor Paginaformaat opgeeft. Als u voor Hoogte een hogere waarde invoert, wordt het pictogram Staand geselecteerd. Als u voor Breedte een hogere waarde invoert, wordt het pictogram Liggend geselecteerd. Als u op een niet-geselecteerd pictogram klikt, veranderen de waarden in de vakken Hoogte en Breedte.

Tip: Via Meer opties in het dialoogvenster Nieuw document kunt u de afmetingen van het afloopgebied en de witruimte rond de pagina opgeven. Als u het afloopgebied of de witruimte rond de pagina aan alle kanten even groot wilt maken, klikt u op het pictogram Maak alle instellingen gelijk .

Aflopend

Dankzij het afloopgebied kunt u objecten afdrukken die zich aan de buitenste rand van het gedefinieerde paginaformaat bevinden. Als een object aan de rand van een pagina van de vereiste afmetingen wordt geplaatst, kan er enige witruimte zichtbaar zijn aan de rand van het afgedrukte gebied ten gevolge van een enigszins onjuiste uitlijning tijdens het afdrukken of bijsnijden. Daarom is het verstandig een object dat zich aan de rand van de pagina met de vereiste afmetingen bevindt, een eindje van de rand te plaatsen en het vervolgens na het afdrukken bij te snijden. Het afloopgebied wordt weergegeven door middel van een rode lijn in het document. Het is ook mogelijk om voorinstellingen voor het afloopgebied in het dialoogvenster Afdrukken op te geven.

Witruimte

De witruimte wordt verwijderd wanneer het document tot het definitieve paginaformaat wordt bijgesneden. Deze witruimte bevat afdrukinformatie, informatie over aangepaste kleurbalken of andere instructies en omschrijvingen voor andere informatie in het document. Objecten (met inbegrip van tekstkaders) die in de witruimte zijn geplaatst, worden afgedrukt maar verdwijnen als het document wordt bijgesneden tot het uiteindelijke paginaformaat.

Objecten buiten het afloopgebied of de witruimte (al naar gelang welke het verst doorloopt) worden niet afgedrukt.

Opmerking:

U kunt ook klikken op het pictogram Voorinstelling document opslaan om de documentinstellingen op te slaan voor later gebruik.

Overzicht van het documentvenster

Elke pagina of spread in het document heeft zijn eigen plakbord en hulplijnen, die in de modus Normale weergave zijn te zien. (U schakelt over naar de normale weergave door Weergave > Schermmodus > Normaal te kiezen.) Wanneer het document wordt weergegeven in een van de voorvertoningsmodi, wordt het plakbord vervangen door een grijze achtergrond. (Zie Documenten voorvertonen.) U kunt de kleur van de achtergrond van de voorvertoning en van de hulplijnen wijzigen in de voorkeuren van de hulplijnen en het plakbord.

Document en hulplijnen in de normale weergavemodus

A. Spread (zwarte lijnen) B. Pagina (zwarte lijnen) C. Margehulplijnen (magenta lijnen) D. Kolomhulplijnen (violette lijnen) E. Afloopgebied (rode lijnen) F. Witruimte rond pagina (blauwe lijnen) 

Opmerkingen over het documentvenster:

  • De lijnen met een andere kleur zijn liniaalhulplijnen die worden weergegeven in de laagkleur wanneer de desbetreffende laag is geselecteerd. Zie Lagen.

  • De kolomhulplijnen staan vóór de margehulplijnen. Als een kolomhulplijn precies vóór een margehulplijn staat, wordt de margehulplijn hierdoor verborgen.

Aangepaste paginaformaten maken

U kunt aangepaste paginaformaten maken die worden weergegeven in het menu Paginaformaat in het dialoogvenster Nieuw document.

  1. Kies Bestand > Nieuw > Document.

  2. Kies Aangepast paginaformaat in het menu Paginaformaat.

  3. Voer een naam voor het paginaformaat in en geef de instellingen voor het paginaformaat op. Klik vervolgens op Toevoegen.

Het bestand New Doc Sizes.txt, waarmee u aangepaste paginaformaten in oudere versies van InDesign kon maken, is niet beschikbaar in InDesign CS5 of later.

Voorinstellingen voor documenten definiëren

U kunt documentinstellingen voor paginaformaat, kolommen, marges, afloopgebied en witruimte rond pagina's in een voorinstelling opslaan en zo sneller soortgelijke documenten maken.

  1. Kies Bestand > Voorinstellingen document > Opgeven.

  2. Klik op Nieuw in het dialoogvenster dat verschijnt.

  3. Geef een naam op voor de voorinstelling en selecteer opties voor de basislayout in het dialoogvenster Nieuwe voorinstelling document. (Zie Opties voor nieuw document voor een beschrijving van elke optie.)

  4. Klik tweemaal op OK.

Opmerking:

U kunt een documentvoorinstelling als een apart bestand opslaan en dat bestand aan andere gebruikers geven. Met de knoppen Opslaan en Laden in het dialoogvenster Voorinstellingen document kunt u bestanden met documentvoorinstellingen opslaan en laden.

Een document maken met behulp van een voorinstelling

  1. Ga op een van de volgende manieren te werk:.

    • Kies Bestand > Voorinstelling document > [naam van voorinstelling]. (Hold Shift ingedrukt terwijl u de voorinstelling kiest voor het maken van een nieuw document op basis van de voorinstelling zonder het dialoogvenster Nieuw document te openen.)

    • Kies Bestand > Nieuw > Document en kies vervolgens een voorinstelling in het menu Voorinstelling document in het dialoogvenster Nieuw document.

    Het dialoogvenster Nieuw document wordt weergegeven met de reeds ingestelde layoutopties.

  2. Breng indien nodig wijzigingen aan en klik op OK.

Opmerking:

Als u het dialoogvenster Nieuw document niet wilt zien, drukt u op de Shift-toets wanneer u een voorinstelling in het menu Voorinstelling document selecteert.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid