Uw Elements Organizer-catalogus in twee stappen verplaatsen naar een andere computer: back-up maken, herstellen.

Catalogi verplaatsen

U kunt uw Elements Organizer-catalogus om verschillende redenen naar een nieuwe computer verplaatsen, zoals het upgraden van uw computer of uw versie van Photoshop Elements of Premiere Elements.

U kunt een catalogus in twee stappen naar een andere computer verplaatsen. Eerst maakt u een back-up van de catalogus op de ene computer en herstelt u deze vervolgens op een andere computer. Elements Organizer biedt de functies Back-up en Herstellen waarmee u beide stappen kunt uitvoeren. 

U kunt een back-up maken van de catalogus op een externe vaste schijf of een cd of dvd (alleen Windows). Als uw catalogus groot is, hebt u wellicht meerdere cd's of dvd's nodig. Voor meer informatie over een back-up maken van de catalogus leest u Een back-up maken van uw catalogus. Zie Catalogus verplaatsen (herstellen) naar een andere computer voor meer informatie.

Belangrijk: Als uw catalogus items bevat die niet gekoppeld zijn, wordt u gevraagd om deze opnieuw te koppelen. Het is zeer raadzaam items opnieuw te koppelen voordat u een back-up van de catalogus maakt.

Opmerking:

Voor sommige procedures moet u mogelijk verborgen bestanden, verborgen mappen, of bestanden op hun volledige bestandsnaam (inclusief extensie, bijvoorbeeld voorbeeld_bestandsnaam.ini) opzoeken. Standaard worden verborgen bestanden, verborgen mappen en herkende bestandsnaamextensies niet weergegeven in Windows Verkenner. Zie Verborgen bestanden, mappen en bestandsextensies weergeven voor meer informatie over het weergeven van verborgen bestanden en mappen in Windows.

Een back-up maken van uw catalogus

Back-up maken van catalogus op externe vaste schijf

Maak eerst een back-up van uw catalogus voordat u deze verplaatst. U kunt de back-up maken op een externe vaste schijf of, als u Windows gebruikt, op een cd of dvd. Volg de onderstaande instructies om een back-up te maken van uw catalogus op een externe vaste schijf. 

Zie Catalogus verplaatsen van Windows naar Mac als u een back-up maakt vanaf een Windows-computer naar een Mac.

  1. Sluit uw externe vaste schijf op uw computer aan. Controleer of het besturingssysteem de schijf volledig herkent door de inhoud te bekijken met Windows Verkenner of Mac Finder.

  2. Open Elements Organizer.

    Organizer Elements
  3. Als de catalogus die u naar een nieuwe computer wilt verplaatsen nog niet geopend is, kiest u Bestand > Catalogus om deze te openen.

  4. Kies Bestand > Back-up maken van catalogus naar cd, dvd of vaste schijf (Windows) of Bestand > Back-up maken van catalogus naar vaste schijf (Mac OS).

  5. In het venster Back-upopties selecteert u Volledige back-up en klikt u op Volgende.

    Back-upopties
  6. In het venster Bestemming instellen selecteert u uw externe vaste schijf in het vak Doelstation.

  7. Klik op de knop Bladeren naast het veld Back-uppad. Klik op de knop Nieuwe map maken onder aan het dialoogvenster Map selecteren en klik op OK.

    Nieuwe map maken

    Opmerking:

    Noteer de naam van de map waarnaar u een back-up van de catalogus maakt. U hebt de naam nodig wanneer u de catalogus herstelt.Het back-upbestand Backup.tly wordt opgeslagen in de map.

  8. Klik op Gereed.

  9. Wanneer de back-up voltooid is, ontkoppelt u de externe vaste schijf volgens de instructies van de fabrikant.

Back-up maken van catalogus op cd of dvd (alleen Windows)

Volg de onderstaande instructies om een back-up te maken van uw catalogus op een cd of dvd als u op een Windows-computer werkt. 

  1. Open Elements Organizer.

  2. Als de catalogus die u naar een nieuwe computer wilt verplaatsen nog niet geopend is, kiest u Bestand > Catalogus om de gewenste catalogus te openen.

  3. Kies Bestand > Back-up maken van catalogus.

  4. In het venster Back-upopties selecteert u Volledige back-up en klikt u op Volgende.

    Volledige back-up
  5. Plaats een lege cd of dvd in het cd- of dvd-station.

  6. In het venster Bestemming instellen selecteert u de stationsletter van uw cd- of dvd-station.

  7. Klik op Gereed. Als uw catalogus groot is, moet u mogelijk meerdere lege schijven plaatsen tijdens het branden.

  8. Verwijder de cd's of dvd's uit het station.

Catalogus verplaatsen (herstellen) naar een andere computer

Elements Organizer biedt drie verschillende methoden om uw catalogusbestanden te herstellen:

  • Met Oorspronkelijke locatie worden de catalogus- en fotobestanden op de nieuwe computer naar dezelfde locatie gekopieerd als op de oude computer. Controleer of u op de nieuwe computer met dezelfde gebruikersnaam bent aangemeld als op de oude computer. Controleer bovendien of hetzelfde aantal schijven beschikbaar is en of deze dezelfde stationsletters gebruiken (alleen Windows).
  • Met Nieuwe locatie worden de catalogus- en fotobestanden gekopieerd naar een nieuwe locatie, die u opgeeft. De mapstructuur voor fotobestanden wordt samengevoegd. De mappen met de foto's worden niet in andere mappen gemaakt zoals op de oude computer. In de onderstaande tabel staat een voorbeeld van hoe de mapstructuur wordt gewijzigd (en hoe de optie Oorspronkelijke mapstructuur herstellen het proces beïnvloedt). Op de oude computer werden de foto's opgeslagen in de map C:\Afbeeldingen\Vakanties\2015\Hawaï. De catalogus wordt hersteld naar de map C:\Mijn fotoalbum op de nieuwe computer. Wanneer de catalogus wordt hersteld, worden de foto's in C:\Mijn fotoalbum\Hawaï geplaatst.
  • Met Nieuwe locatie en de optie Oorspronkelijke mapstructuur herstellen worden de catalogus- en fotobestanden gekopieerd naar een nieuwe locatie die u opgeeft. De mapstructuur voor de fotobestanden wordt behouden binnen de nieuwe locatie. In de onderstaande tabel staat een voorbeeld van hoe de mapstructuur wordt gewijzigd (en hoe de optie Oorspronkelijke mapstructuur herstellen het proces beïnvloedt). Op de oude computer werden de foto's opgeslagen in de map C:\Afbeeldingen\Vakanties\2015\Hawaï. De catalogus wordt hersteld naar de map C:\Mijn fotoalbum op de nieuwe computer. Wanneer de catalogus wordt hersteld, worden de foto's in C:\Mijn fotoalbum\Afbeeldingen\Vakanties\2015\Hawaï geplaatst.
Methode voor bestandsherstel Voorbeeld bestandspad op oude computer Bestandspad op nieuwe computer (catalogus hersteld naar C:\Mijn fotoalbum)
Nieuwe locatie C:\Afbeeldingen\Vakanties\2015\Hawaï C:\Mijn fotoalbum\Hawaï
Nieuwe locatie met de optie Oorspronkelijke mapstructuur herstellen geselecteerd C:\Afbeeldingen\Vakanties\2015\Hawaï C:\Mijn fotoalbum\Afbeeldingen\Vakanties\2015\Hawaï

Opmerking:

Als u een back-up van uw catalogus hebt gemaakt naar een externe vaste schijf, raadt Adobe u aan uw catalogus naar een andere schijf te herstellen. Herstel uw catalogus naar een interne vaste schijf of een andere externe vaste schijf. Op die manier hebt u, als één schijf niet werkt, toch een kopie van uw catalogus.

Uw catalogus herstellen naar een nieuwe computer

  1. Herstellen vanaf cd of dvd: Zet de nieuwe computer aan. Controleer of Windows het cd- of dvd-station volledig herkent door de inhoud van een cd of dvd te bekijken met Windows Verkenner.

    Herstellen vanaf externe harde schijf: Sluit de externe vaste schijf op uw nieuwe computer aan. Zet de nieuwe computer aan. Controleer of het besturingssysteem de schijf volledig herkent door de inhoud te bekijken met Windows Verkenner of Mac Finder.

    Opmerking:

    De stationsletter voor de externe vaste schijf (Windows) kan op uw nieuwe computer verschillen van de stationsletter op uw oude computer.

  2. Installeer Photoshop Elements op uw nieuwe computer en open vervolgens Elements Organizer. In de Organizer wordt een lege catalogus weergegeven.

    Lege catalogus
  3. Kies Bestand > Catalogus herstellen vanaf cd, dvd of vaste schijf (Windows) of Bestand > Catalogus herstellen vanaf vaste schijf (Mac OS).

  4. (Alleen Windows) Selecteer in het dialoogvenster Catalogus herstellen of de back-up van uw catalogus zich op een cd/dvd of op een externe vaste schijf bevindt.

    Catalogus herstellen
  5. (Alleen Windows)

    • Voor cd of dvd: plaats de schijf die het laatst gebrand is tijdens het back-upproces. Vervolgens selecteert u de stationsletter van uw cd- of dvd-station in het pop-upmenu. 
    • Klik op Bladeren voor een externe harde schijf. Navigeer naar de map op de harde schijf waar u een back-up van de catalogus hebt gemaakt en selecteer het bestand Backup.tly.
  6. Selecteer of u de catalogus en de bestanden naar de oorspronkelijke locatie of een nieuwe locatie wilt herstellen. Voor een nieuwe locatie selecteert u Oorspronkelijke mapstructuur herstellen als u de oorspronkelijke mapstructuur wilt behouden zoals hierboven beschreven.

    Oorspronkelijke mapstructuur herstellen
  7. Als u Nieuwe locatie geselecteerd hebt, klikt u op de knop Bladeren en navigeert u naar de map waarnaar u de catalogus en bestanden wilt herstellen. Als u een andere map wilt maken voor de catalogus die hersteld moet worden, klikt u op Nieuwe map maken in het dialoogvenster Bladeren.

    Opmerking:

    De naam van de herstelde catalogus is de naam van de map waarnaar u deze herstelt. Als u de oorspronkelijke naam van de catalogus wilt behouden, maakt u een map met die naam en herstelt u de catalogus naar die map.

  8. Klik op de knop Herstellen.

    Herstellen

    Schoon tot slot de catalogus op om ervoor te zorgen dat er geen bestanden losgekoppeld of offline zijn. Instructies voor deze laatste stappen en meer vindt u in de volgende sectie.

Een herstelde catalogus opschonen

Losgekoppelde bestanden opnieuw koppelen

Nadat u het herstelproces hebt voltooid, controleert u of uw catalogus geen losgekoppelde of offline items bevat. Kies, indien nodig, Bestand > Opnieuw verbinden > Alle ontbrekende bestanden om de bestanden opnieuw te verbinden. Controleer ook of de locatie die in het venster Eigenschappen voor de foto's wordt weergegeven, overeenkomt met de locatie waarnaar u de catalogus hersteld hebt. Als het venster Eigenschappen niet zichtbaar is, kiest u Venster > Eigenschappen. Selecteer vervolgens een aantal willekeurige foto's in de catalogus en controleer of de juiste locatie wordt weergegeven op het tabblad Algemeen van het venster Eigenschappen. Zie Ontbrekende bestanden in een catalogus opnieuw koppelen voor meer informatie over het opnieuw koppelen van bestanden.

Werken met offlinebestanden

Als uw oorspronkelijke catalogus offline proxy's bevatte die waren opgeslagen in de standaardlocatie, staan die bestanden in een of meer mappen binnen de map waarnaar u hebt hersteld. Als de bestanden in de catalogus zijn geïmporteerd als offlinebestanden, bevinden de proxybestanden zich in een map met de naam van de offlineschijf. (De bestanden kunnen zich bijvoorbeeld bevinden in C:\Mijn fotoalbum\<schijfnaam>). Als de bestanden offline zijn gezet nadat ze zijn geïmporteerd, bevinden de proxybestanden zich in een map met de naam van de catalogus. Zie voor meer informatie over offline foto's Offlinebestanden verwerken.

Het catalogusbestand verplaatsen

Het catalogusbestand (catalog.psedb) staat in de map waarnaar u de catalogus hebt hersteld. Als u het catalogusbestand naar een andere locatie wilt verplaatsen nadat u het hebt hersteld, kiest u Bestand > Catalogus. Selecteer de naam van de catalogus en klik dan op Verplaatsen.

Opmerking: voordat u de optie Incrementele back-up op een nieuwe locatie voor de catalogus kunt gebruiken, moet u eerst een back-up van de catalogus maken vanaf die locatie. Gebruik de optie Volledige back-up. Na een nieuwe volledige back-up, kunt u de oude back-up op uw externe vaste schijf verwijderen. Of u kunt de oude cd of dvd die u hebt gebruikt voor de oude back-up, weggooien of wissen.

Belangrijk: Op uw nieuwe computer wordt met een standaardinstallatie van Photoshop Elements of Premiere Elements de map Catalogi op de standaardlocatie gemaakt:

  • Windows XP: C:\Documents and Settings\All Users\Application Data\Adobe\Photoshop Elements\Catalogs
  • Windows Vista/7/8: C:\Program Data\Adobe\Photoshop Elements\Catalogs
  • Macintosh: /Users/[gebruikersnaam]/Library/Application Support/Adobe/Elements Organizer/Catalogs

In de map Catalogi bevindt elk individueel catalogusbestand (catalog.psedb) zich in een map. De map bevat bovendien belangrijke gekoppelde bestanden, zoals de miniatuurcache en de map met offline items. Verwijder deze map of de inhoud ervan niet. Als u de locatie voor deze items wilt wijzigen, kiest u Bestand > Catalogus, selecteert u de naam van uw catalogus en klikt u op Verplaatsen. Zie Vaak voorkomende upgradeproblemen met catalogi voor meer informatie over het beheren van uw catalogusbestanden.

Herstellen van Photoshop Elements 5 of lager

Als u een upgrade uitvoert van een eerdere versie van Photoshop Elements naar Photoshop Elements 6 of later, houd dan rekening met de volgende belangrijke punten:

  • De stappen om een back-up te maken van uw catalogus kunnen enigszins afwijken van wat hierboven wordt beschreven. Raadpleeg de Help-bestanden in de vorige versie van Photoshop Elements voor specifieke instructies over het maken van een back-up van de catalogus (kies in de Organizer de optie Help > Photoshop Elements Help).
  • In Photoshop Elements 6 en later wordt een andere indeling voor catalogusbestanden gebruikt. Nadat de catalogus is hersteld, wordt deze automatisch geconverteerd naar een Photoshop Elements 6-catalogus.
  • Wanneer de catalogus is geconverteerd, wordt het bestand catalog.psedb in een nieuwe map geplaatst op hetzelfde niveau als de map waarnaar u hebt hersteld. (Als u er bijvoorbeeld voor kiest om de catalogus te herstellen naar C:\Mijn fotoalbum, wordt de map voor de geconverteerde catalogus op de C-schijf geplaatst). Alleen de catalogusbestanden worden naar deze map verplaatst; de fotobestanden blijven in de map staan die u hebt gekozen.
  • De oorspronkelijke catalogus die is hersteld (bijvoorbeeld Mijn catalogus.psa) wordt niet automatisch verwijderd. U kunt het bestand verwijderen.
  • Photoshop Elements 6 ondersteunt niet alle foto-ontwerpen die in oudere versies van Photoshop Elements beschikbaar waren. Het kan zijn dat enkele van uw foto-ontwerpen in de geconverteerde catalogus ontbreken.

Zie Vaak voorkomende upgradeproblemen met catalogi voor meer informatie over het converteren en beheren van uw catalogusbestanden.

Catalogus verplaatsen van Windows XP naar Windows Vista/7/8

Als u uw catalogus verplaatst van een Windows XP-computer naar een Windows Vista-, 7- of 8-computer, moet u rekening houden met de volgende belangrijke punten.

Opmerking:

Sommige bestandspaden in deze sectie bevatten verborgen mappen. Zie Verborgen bestanden, mappen en bestandsextensies weergeven voor meer informatie over het weergeven van verborgen bestanden en mappen in Windows.

Standaard map- en bestandslocaties

  • Photoshop Elements 6 en later slaat catalogusbestanden in een andere standaardlocatie op in Windows XP en Windows Vista/7:
    • Windows XP: C:\Documents and Settings\All Users\Application Data\Adobe\Elements Organizer\Catalogs
    • Windows Vista/7/8: C:\Program Data\Adobe\Elements Organizer\Catalogs
  • Windows Vista/7/8 en Windows XP gebruiken verschillende standaardlocaties voor foto's en andere bestanden. 
    • Windows XP: De standaardlocatie voor foto's is C:\Documents and Settings\Mijn documenten\Mijn afbeeldingen.
    • Windows Vista: De standaardmappen zijn Afbeeldingen en Documenten: C:\Gebruikers\<gebruikersnaam>\Documenten of C:\Gebruikers\<gebruikersnaam>\Afbeeldingen.

Gebruikersaccounts

  • Als u de optie Oorspronkelijke locatie kiest tijdens het herstellen, meldt u zich bij Windows Vista/7/8 aan met dezelfde gebruikersaccountnaam als u in Windows XP gebruikte. 
  • Als uw catalogus foto's van andere gebruikersaccounts bevat, zorg dan bovendien dat er gebruikersaccounts met dezelfde namen aanwezig zijn in Windows Vista/7/8. Als de gebruikersaccount niet aanwezig is, maakt Photoshop Elements een map met de accountnaam in de map C:\Users. Deze map is echter geen echte gebruikersaccount en kan problemen veroorzaken als u later besluit om een account met die naam te maken. Verplaats de bestanden die naar deze map zijn gekopieerd naar uw eigen gebruikersaccount (bijvoorbeeld de map Documenten/Afbeeldingen). Verwijder vervolgens de extra mappen in C:\Users die Photoshop Elements heeft gemaakt.
  • U ontvangt mogelijk een fout als uw oorspronkelijke catalogus is opgeslagen onder een gebruikersaccount (bijvoorbeeld op het bureaublad) in plaats van in de standaardmap All Users in Windows XP en u ervoor kiest om te herstellen naar de oorspronkelijke locatie. (Fout: 'Fout opgetreden bij het herstellen van de catalogus. Het is raadzaam contact op te nemen met de fabrikant van uw schijfstation en de nieuwste firmware voor uw specifieke schijfstation te installeren voordat u het opnieuw probeert.') Als deze fout optreedt, zorg dan dat u in Windows Vista bent aangemeld met dezelfde gebruikersaccountnaam als u in Windows XP gebruikte. U kunt deze fout ook vermijden door de catalogus naar een nieuwe locatie te herstellen.

Catalogus verplaatsen van Windows naar Mac

Als u Photoshop Album of een oudere versie van Elements Organizer in Windows hebt gebruikt, kunt u media overbrengen naar Elements 9 of later Organizer op Mac OS.

Voor u hieraan begint, doet u het volgende:

  • Zorg ervoor dat u toegang hebt tot de Windows-computer waarop uw catalogus en foto's staan.
  • Controleer of u nog steeds Photoshop Album of een oudere versie van Elements Organizer hebt geïnstalleerd in Windows.
  • Installeer dezelfde versie van Photoshop Elements of Premiere Elements op uw Windows-computer als die u gebruikt op uw Mac. U kunt een gratis proefversie van 30 dagen van de recentste Photoshop Elements-versie voor Windows downloaden via Adobe.com/downloads.
  • Installeer Photoshop of Premiere Elements op uw Mac.
  • Zorg ervoor dat u een externe vaste schijf beschikbaar hebt. Het station moet voldoende vrije opslagruimte hebben voor alle foto's en andere media in uw bestaande catalogus. Zorg er ook voor dat het bestandssysteem compatibel is met zowel Windows als Mac OS (bijvoorbeeld FAT/FAT32).

Als u klaar bent, volgt u deze stappen om uw foto's en video's van uw Windows-computer over te brengen naar uw Mac:

  1. Open de Elements Organizer op uw Windows-computer.

  2. Ga op een van de volgende manieren te werk:

    • Als u gevraagd wordt of u een catalogus van een oudere versie wilt omzetten, klikt u op Ja.
    • Als u een andere catalogus wilt omzetten, klikt u op Nee wanneer deze vraag verschijnt. Als Elements Organizer wordt geopend, kiest u Bestand > Catalogus en klikt u op Omzetten. Zoek de catalogus die u wilt omzetten in het venster Catalogus omzetten en klik vervolgens op Omzetten.
    Catalogus omzetten
  3. Als de catalogusconversie is beëindigd, klikt u op OK.

  4. Maak een back-up van uw catalogus op uw externe vaste schijf. Zie Back-up maken van catalogus op externe vaste schijf voor specifieke instructies. 

    Opmerking:

    U kunt een back-up van een catalogus maken naar een cd of dvd in Windows. U kunt de catalogus echter niet rechtstreeks herstellen vanaf de cd/dvd op uw Mac.

  5. Wanneer de back-up is voltooid, verwijdert u de externe vaste schijf veilig van uw Windows-computer.

  6. Sluit de externe schijf aan uw op Mac.

  7. Open Elements Organizer op uw Mac.

  8. Herstel uw catalogus vanaf de externe vaste schijf. Zie Een catalogus herstellen voor specifieke instructies.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid