Leer hoe u catalogi kunt maken, verplaatsen, wijzigen, converteren, bewerken en de naam ervan kunt wijzigen in de Adobe Elements Organizer.

Catalogi

Een catalogus is een bestand waarin Elements Organizer informatie over geïmporteerde media onderhoudt. Wanneer u media importeert, wordt basisinformatie zoals de bestandsnaam en -locatie bijgewerkt in het bestand. Terwijl u werkt aan het bestand in Elements Organizer, wordt het catalogusbestand bijgewerkt om de wijzigingen die u aanbrengt te weerspiegelen.

Wanneer u uw mediabestanden samen met de catalogus naar een andere computer of een andere versie van Elements Organizer verplaatst, blijft al die informatie behouden. Zie Back-ups maken van catalogi of deze herstellen voor meer informatie over het verplaatsen van een catalogus van een computer naar de andere.

Het catalogusbestand bevat de volgende informatie:

  • Het pad en de naam van het mediabestand.

  • Het pad en de bestandsnaam van bijbehorende audiobestanden.

  • Het pad, de bestandsnaam en de volumenaam van het originele bestand met volledige resolutie (als het originele bestand offline op een cd of dvd is opgeslagen).

  • Het pad en de bestandsnaam van het oorspronkelijke onbewerkte bestand (als het bestand is bewerkt).

  • Elke camera- of scannernaam die betrekking heeft op de batch met geïmporteerde mediabestanden.

  • Alle bijschriften die u hebt toegevoegd aan een mediabestand.

  • Alle notities die u hebt toegevoegd aan een mediabestand.

  • Het mediatype: foto, videobestanden, audioclip of project.

  • De datum en het tijdstip waarop het mediabestand is gemaakt en informatie over de vraag of de datum geheel of gedeeltelijk bekend is.

  • Trefwoordtags die zijn toegepast op het mediabestand.

  • Albums waarin het mediabestand zich bevindt.

  • De historie van het mediabestand: geeft aan of het bestand is afgedrukt op een lokale printer, geëxporteerd, gedeeld via e-mail of het web, of verzonden naar een online afdrukservice. De historie laat ook zien of het mediabestand van een online bron is opgehaald en in welke batch de foto is geïmporteerd (met de datum en tijd van de import).

  • Bewerkingen die zijn toegepast op het mediabestand (zoals roteren, uitsnijden en rode ogen corrigeren).

  • De pixelafmetingen van foto's en videobestanden.

  • Projectinstellingen (type project, of er bijschriften of paginanummers worden weergegeven, enzovoort).

  • Metagegevens waaronder pixelafmetingen, EXIF-, copyright- en IPTC-informatie en informatie over de bestandsindeling.

Een catalogus maken

Wanneer u media in Photoshop Elements importeert, worden deze toegevoegd aan een standaardcatalogus. Als u ervoor kiest om dit standaardcatalogusbestand voor al uw media te gebruiken, hoeft u verder niets te doen.

Er zijn echter momenten waarop u meerdere catalogi wilt maken. U wilt bijvoorbeeld afzonderlijke catalogi voor foto's van uw werkplek en voor foto's van uw familie maken.

  1. Voer een van de volgende handelingen uit:

    • Selecteer Bestand > Catalogi beheren.
    • Druk op Ctrl+Shift+C (Windows) of Command+Shift+C (Mac OS).
    Catalog manager
    Catalogusbeheer (Windows)
  2. Voer een van de volgende handelingen uit:

    • Selecteer Alle gebruikers hebben toegang tot de catalogi (alleen Windows) of De huidige gebruiker heeft toegang tot de catalogi om een vooraf ingestelde locatie voor de catalogus te kiezen.

    Opmerking:

    De opties Alle gebruikers hebben toegang tot de catalogus en De huidige gebruiker heeft toegang tot de catalogus zijn niet beschikbaar in deze versie van Photoshop Elements in de Windows App Store.
    De versie uit de Windows App Store heeft maar twee opties—Standaardlocatie voor catalogus en Aangepaste locatie.

    • Als u een aangepaste locatie wilt selecteren, kiest u Aangepaste locatie en klikt u op Bladeren. Blader naar de locatie op de computer voor het catalogusbestand.
  3. Klik op Nieuw.

  4. Typ een naam voor de catalogus in het dialoogvenster Naam opgeven voor catalogus.

  5. Klik op OK.

De locatie van het catalogusbestand zoeken

 

Klik op Help > Systeeminfo om de locatie van het catalogusbestand weer te geven.

De locatie van het catalogusbestand dat momenteel is geopend op uw computer, wordt weergegeven onder Huidige catalogus > Cataloguslocatie.

 

System info

Een catalogus openen

  1. Voer een van de volgende handelingen uit:

    • Selecteer Bestand > Catalogi beheren.
    • Druk op Ctrl+Shift+C (Windows) of Command+Shift+C (Mac OS).
    Catalog manager
    Catalogusbeheer (Windows)
  2. Selecteer de catalogus in de lijst in het dialoogvenster Catalogusbeheer.
  3. Klik op Openen.

    Opmerking:

    (Mac OS) U kunt geen catalogi openen in een gedeeld netwerk.

Mediabestanden verplaatsen of wijzigen

Omdat Elements Organizer verwijzingen naar bestanden bevat, is het raadzaam de bestanden niet buiten de software te verplaatsen of te wijzigen. Als u het bestand buiten Elements Organizer verplaatst of wijzigt, wordt u gevraagd opnieuw verbinding met het bestand te maken. Zie Ontbrekende bestanden in een catalogus opnieuw verbinden voor meer informatie over het opnieuw verbinden van ontbrekende bestanden.

Gebruik de volgende suggesties om bestanden te verplaatsen of te wijzigen die zijn gekoppeld aan een catalogus.

Bestanden verplaatsen

U kunt de bestanden in uw catalogus verplaatsen met de opdracht Verplaatsen.

  1. Selecteer mediabestanden in de weergave Media.

  2. Voer een van de volgende handelingen uit:

    • Selecteer Bestand > Verplaatsen.
    • Druk op Ctrl+Shift+V (Windows) of Command+Shift+V (Mac OS).
  3. Klik op Bladeren en selecteer een nieuwe locatie voor de mediabestanden.

  4. Klik op OK.

Opmerking:

U kunt mediabestanden niet van een catalogus naar de andere kopiëren of verplaatsen.

Bestandsnamen wijzigen

Wijzig de naam van de bestanden in uw catalogus met de opdracht Naam wijzigen. U kunt deze opdracht gebruiken om de naam van meerdere foto's met een gemeenschappelijke basisnaam te wijzigen.

  1. Selecteer mediabestanden in de weergave Media.

  2. Voer een van de volgende handelingen uit:

    • Selecteer Bestand > Naam wijzigen.
    • Druk op Ctrl+Shift+N (Windows) of Command+Shift+N (Mac OS).
  3. Voer een van de volgende handelingen uit:

    • Als u één mediabestand hebt geselecteerd, voert u de nieuwe naam hiervan in en klikt u op OK.
    • Als u meerdere mediabestanden hebt geselecteerd, voert u de nieuwe gemeenschappelijke basisnaam hiervan in en klikt u op OK. Als u bijvoorbeeld vijf foto's hebt geselecteerd en de gemeenschappelijke basisnaam is Verjaardag, wordt de naam van de foto's gewijzigd in Verjaardag-1, Verjaardag-2, Verjaardag-3, enzovoort.

Bestanden verwijderen

Verwijder mediabestanden uit de catalogus altijd via Verwijderen uit catalogus. Als u een mediabestand op uw computer hebt verwijderd, wordt dit nog steeds weergegeven in de weergave Media met een ontbrekend pictogram.

Om een mediabestand uit uw catalogus te verwijderen, selecteert u het mediabestand en drukt u op de knop Verwijderen of klikt u op Bewerken > Verwijderen uit catalogus. U kunt ervoor kiezen om het mediabestand alleen uit de catalogus of ook van de harde schijf te verwijderen.

Bestanden bewerken

U kunt Photoshop Elements of Adobe Premiere Elements vanuit Elements Organizer starten om uw mediabestanden te bewerken.

Om het mediabestand te bewerken, selecteert u de opdracht Bewerken > Bewerken met [Toepassingsnaam]. U kunt uw mediabestand bijvoorbeeld bewerken met Photoshop Elements Editor.

Met deze opdracht kunt u ook de bestandsnaam en het bestandstype wijzigen (bijvoorbeeld van .bmp naar .jpeg) zodat er geen foutmelding over een ontbrekend bestand wordt weergegeven. Zo nodig werkt u de miniaturen bij wanneer u klaar bent met bewerken.

  1. Voer een van de volgende handelingen uit:

    • (Windows) Selecteer Bewerken > Voorkeuren > Bewerken.
    • (Mac OS) Selecteer Elements Organizer > Voorkeuren > Bewerken.
  2. Kies een of meer van de volgende beschikbare opties:

    • Een aanvullende bewerkingstoepassing gebruiken: Selecteer deze optie om een andere bewerkingstoepassing te kiezen.
    • Alleen Photoshop Elements Editor-opties weergeven: Selecteer deze optie om Photoshop Elements te kiezen als bewerkingstoepassing.
    • Alleen Premiere Elements Editor-opties weergeven: Selecteer deze optie om Premiere Elements te kiezen als bewerkingstoepassing.
    • Opties voor beide Editors weergeven: Selecteer deze optie om te kiezen uit Photoshop Elements en Premiere Elements als bewerkingstoepassing.

     

  3. Klik op OK.

Een catalogus uit een vorige versie gebruiken (omzetten)

Wanneer u Elements Organizer na de installatie voor het eerst opent, wordt u gevraagd catalogi van voorgaande versies om te zetten. Wanneer u op Ja klikt, worden catalogi van de voorgaande versie omgezet en krijgen deze een nieuwe naam.

Gebruik de volgende procedure voor het omzetten van catalogi uit voorgaande versies als u dit nog niet eerder hebt gedaan.

Opmerking:

Adobe raadt u aan een back-up te maken van uw oude catalogus. Zie Back-ups maken van catalogi of deze herstellen voor meer informatie over back-ups.

  1. Voer een van de volgende handelingen uit in de nieuwste versie van Elements Organizer:

    • Selecteer Bestand > Catalogi beheren.
    • Druk op Ctrl+Shift+C (Windows) of Command+Shift+C (Mac OS).
    Catalog manager
    Catalogusbeheer (Windows)
  2. Klik op Omzetten.

  3. Selecteer de catalogus in de lijst die wordt weergegeven.

  4. Klik op Klaar.

Opmerkingen voor gebruikers die hun catalogi bijwerken naar Photoshop Elements

Vanwege verbeteringen aan de gebruikersinterface en wijzigingen in ondersteunde bestandsindelingen zijn ook wijzigingen in de procedure voor het omzetten van catalogi vereist. In de onderstaande tabel vindt u informatie die handig is bij het bijwerken van uw catalogus naar Photoshop Elements.

Item

Na de migratie naar Photoshop Elements

Personentags

U vindt foto's met personentags in het deelvenster Personen van de Media-weergave, of in de weergave Personen. Er worden algemene pictogrammen gebruikt voor personentags.

U geeft het deelvenster Personen weer in de Media-weergave door Weergave > Personen herkennen.

Foto's in subcategorieën worden verplaatst naar het gedeelte Groepen van de weergave Personen. Klik in de weergave Personen op de schuifregelaar Personen > Groep om deze weer te geven.

Gebeurtenissentag

Naam gewijzigd in Gebeurtenissen (Tags)

Plaatsentag

Naam gewijzigd in Plaatsen (Tags)

Slimme albums

U vindt Slimme albums onder Opgeslagen zoekopdrachten.

Niet-ondersteunde bestandsindelingen

De volgende bestandsindelingen worden overgeslagen tijdens de bestandsomzetting: PDF, Filmstrip (FLM), Wireless BMP (WBM, WBMP), PCX, Targa (TGA, VDA, ICB, VST), Photoshop RAW (RAW), PICT-bestand (PCT, PICT), Scitex CT (SCT), Photoshop EPS (EPS), EPS TIFF-voorvertoning (EPS), Generic EPS (AI3, AI4, AI5, AI6, AI7, AI8, PS, EPS.AI, EPSF, EPSP en .amr)

Niet-ondersteunde albumsjablonen

De standaardalbumsjabloon wordt gebruikt voor het online album.

De naam van een catalogus wijzigen

  1. Sluit Photoshop Elements Editor en Adobe Premiere Elements.
  2. Voer een van de volgende handelingen uit in Elements Organizer:

    • Selecteer Bestand > Catalogi beheren.
    • Druk op Ctrl+Shift+C (Windows) of Command+Shift+C (Mac OS).
    Catalog manager
    Catalogusbeheer (Windows)
  3. Selecteer in Elements Organizer de optie Bestand > Catalogi beheren.

  4. Selecteer de naam van een catalogus in de lijst in het dialoogvenster Catalogusbeheer.
  5. Klik op Naam wijzigen.

  6. Typ de nieuwe naam en klik op OK.

Een catalogus verwijderen

U kunt een catalogus alleen verwijderen als er meerdere catalogi zijn gekoppeld aan Elements Organizer. Als u één catalogus hebt en deze wilt verwijderen, maakt u een andere catalogus voordat u doorgaat met verwijderen van de huidige catalogus.

  1. Sluit Photoshop Elements Editor en Adobe Premiere Elements.
  2. Voer een van de volgende handelingen uit in Elements Organizer:

    • Selecteer Bestand > Catalogi beheren.
    • Druk op Ctrl+Shift+C (Windows) of Command+Shift+C (Mac OS).
    Catalog manager
    Catalogusbeheer (Windows)
  3. Controleer of er meerdere catalogi worden vermeld in het dialoogvenster Catalogusbeheer. Maak, indien nodig, een catalogus. Zie Catalogus maken voor meer informatie.

  4. Selecteer in het dialoogvenster Catalogusbeheer de catalogus die u wilt verwijderen.

  5. Klik op Verwijderen en vervolgens op Ja.

De catalogusgrootte optimaliseren

Bij het optimaliseren van een catalogus wordt de catalogus kleiner. Dit heeft tot gevolg dat bestanden in een catalogus sneller kunnen worden geopend en gebruikt.

  1. Sluit Photoshop Elements Editor en Adobe Premiere Elements.
  2. Voer een van de volgende handelingen uit in Elements Organizer:

    • Selecteer Bestand > Catalogi beheren.
    • Druk op Ctrl+Shift+C (Windows) of Command+Shift+C (Mac OS).
    Catalog manager
    Catalogusbeheer (Windows)
  3. Markeer in het dialoogvenster Catalogusbeheer de catalogus die u wilt optimaliseren.
  4. Klik op Optimaliseren.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid