Oppdatering for InDesign CC er tilgjengelig

Hvis du vil ha mer informasjon, kan du se Oppsummering av nye funksjoner.


Denne utgaven inneholder flere forbedringer og nye funksjoner som gir deg kontroll på pikselnivå over design og typografi for publisering i alle medier. Med Adobe Digital Publishing Suite kan du designe og publisere for nettbrett ved bruk av velkjente InDesign-arbeidsflyter.

Sideregler for alternative og flytende layouter gir deg fleksibiliteten til å utforme for flere sidestørrelser, retninger eller proporsjoner.

Alternative layouter

Bruk alternative layouter hvis du ønsker forskjellige sidestørrelser for trykte media eller digital publisering innenfor det samme dokumentet. Du kan bruke funksjonen til å opprette forskjellige størrelser av trykkede annonser. Du kan også designe horisontal og vertikal layout for enheter som Apple iPad eller Android-nettbrett.

Alternative layouter
Alternative layouter og det oppdaterte Sider-panelet

Bruker du alternative layouter sammen med flytende layouter, kan du redusere arbeidsmengden betydelig når du oppretter ny innholdslayout for hver sidestørrelse og -retning. Du kan også lage nye regler for sider med flytende layouter, opprette koblinger til originale artikler, kopiere tekstmaler automatisk til en ny malgruppe og aktivere Smart tilpassing av tekstflyt for å paginere artikkelen på nytt i den nye sidestørrelsen.

For å opprette en alternativ layout gjør du følgende:

  • Velg Layout > Opprett alternativ layout
  • Velg Opprett alternativ layout fra Sider-panelmenyen

Flytende layouter

Flytende layouter
Flytende layout

Med flytende layouter er det lettere å designe innhold for flere sidestørrelser, retninger eller enheter. Bruk regler for flytende side for å bestemme hvordan objekter på en side skal tilpasses når du oppretter en alternativ layout og endrer størrelsen, retningen eller proporsjonene.

Bruk regler for flytende side for å tilpasse layouter med Alternativ layout-funksjonen. Velg først Side-verktøyet , og klikk på en side for å markere den. Velg så en regel for flytende side fra kontrollinjen. Du kan også bruke Flytende layout-panelet (Vindu > Interaktiv > Flytende layout).

Merk:

Med Side-verktøyet kan du forhåndsvise den flytende layouten og dra hjørnepunktene og det midtstilte punktet på siden.

Hvis du vil ha mer informasjon, kan du se Flytende layouter.

Tilknyttet innhold

Bruk funksjonalitet for koblet innhold til å duplisere sideobjekter og plassere dem på andre sider. Koblinger både for inter- og intradokumenter støttes. Du kan montere og koble artikler, tekstrammer, sideobjekter, interaktive objekter og grupper. Du kan koble innhold med eller uten tilhørende rammer. Du kan tilpasse koblingsvalg og kontrollere oppdateringsaspekter.

Koblinger er nyttige i alle typer publikasjoner, og spesielt viktige når du arbeider med publikasjoner for flere enheter. Denne funksjonaliteten brukes når du kobler artikler i genererte layouter med Alternative layouter.

For å montere og koble sideobjekter, kan du bruke følgende:

  • Monter og koble-kommandoen (Rediger > Monter og koble)
  • Innholdsinnsamlings- og monteringsverktøy

Hvis du vil ha mer informasjon, kan du se Tilknyttet innhold.

Hvis du vil ha en rask oversikt, kan du se videoen Tilknyttet innhold av Lynda.com.

Innholdsinnsamlings- og monteringsverktøy

Med innholdsinnsamling- og monteringsverktøyet kan du duplisere objekter og montere dem i åpne InDesign-dokumenter. Innsamlet innhold vises i innholdsgjengivelsen. Med innholdsgjengivelsen kan du enkelt og raskt montere og koble flere sideobjekter innenfor og på tvers av alle åpne dokumenter.

Klikk i verktøykassen for å åpne Innholdsgjengivelse.

  • Bruk verktøyet Innholdsinnsamling til å merke et objekt og legge det til gjengivelsen
  • Bruk Innholdsmontering til å montere sideobjekter på en side
Innholdsgjengivelse
Innholdsgjengivelse

Egendefinert maltilordning

Tekstmaler (avsnitt, tegn, tabell, celle) eller stilgrupper kan tilordnes ulike maler ved kobling. I dialogboksen for koblingsvalg (Koblinger-panelet > Koblingsvalg), aktiverer du først Definer egendefinert maltilordning og velger så Innstillinger.

Egendefinert maltilordning er nyttig når du for eksempel ønsker å bruke sans serif-skrifter til publikasjoner i digitalt format og serif-skrifter til publikasjoner i trykt format. Det er også nyttig hvis du ønsker å ha forskjellig tekststil i horisontal og vertikal layout.

I dialogboksen for koblingsvalg aktiverer du først Definer egendefinert maltilordning og klikker så Innstillinger.

Hvis du vil ha mer informasjon, kan du se Egendefinert maltilordning.

Beholde lokale endringer

Bruk valget Behold lokale endringer for å endre koblet innhold. Ofte vil man at det koblede objektet skal være litt annerledes enn det opprinnelige. Hvis du for eksempel monterer et bilde og deretter endrer størrelse på rammen eller legger til et strøk i rammen, kan du bevare disse endringene når koblingen oppdateres.

I dialogboksen Koblingsvalg (Koblinger-panelmenyen) markerer du valgene under Behold lokale endringer.

Dialogboksen for koblingsalternativer
Dialogboksen for koblingsalternativer

Hvis du vil ha mer informasjon, kan du se Beholde lokale redigeringer.

Digital publisering

Forhåndsinnstillinger for nytt dokument

Du kan angi valg både for Internett, trykt media og digital publisering mens du oppretter et dokument (Fil > Ny). Du kan angi størrelser (inkludert egendefinerte størrelser) og retninger for flere vanlige enheter. Når du velger digital publisering, er sidestørrelsen tilpasset den valgte enheten i bildepunkter. Det primære valget for tekstramme er også aktivert.

Hvis du ønsker ytterligere kontroll over enhetsstørrelse og -retning, oppretter du en forhåndsinnstilling for dokument eller angir en egendefinert sidestørrelse.

Primær tekstramme

Du kan nå utpeke en tekstramme på malsiden til primær tekstramme. Når du bruker en ny malside på en layoutside, vil artikkelen i den primære tekstrammen flyte inn i den primære tekstrammen. Primære tekstrammer overstyres automatisk på layoutsider, så du trenger ikke lenger overstyre den før du legger til tekst.

Indikator for primær tekstramme
Indikator for primær tekstramme

For å utpeke en primær tekstramme åpner du en malside og gjør ett av følgende:

  • Klikk på symbolet nær det øverste venstre hjørnet i tekstrammen
  • Høyreklikk på tekstrammen og bruk primær tekstramme

Merk: Bare én enkelt tekstramme kan utpekes som primær tekstramme på en malside.

Valg for tekstrammetilpasning

Fleksibel kolonnebredde

Du kan bruket valget Fleksibel bredde for å justere antallet spalter og bredden på spaltene når størrelsen på tekstrammen endres. Når du endrer størrelsen på tekstrammen og spaltebredden strekkes ut maksimalt, blir spalter automatisk lagt til eller slettet.

Velg Fleksibel bredde fra rullegardinlisten i dialogboksen Valg for tekstramme (Objekt > Valg for tekstramme)

Valg for vedvarende tekstrammetilpasning

Med valgene for automatisk størrelse på tekstrammer kan du lage tekstrammer som automatisk endrer størrelse når du legger til, sletter eller redigerer tekst.
Du får tilgang til valgene for automatisk størrelse når du gjør dette:

  1. Velg først tekstramme og deretter Objekt > Valg for tekstramme
  2. Velg Automatisk størrelse.
Valg for Automatisk størrelse
Valg for Automatisk størrelse

Innpakning og forhåndskontroll

Pakke-funksjonen (Fil > Pakke) inneholder nå Digital Publishing Suite-objekter i folio-overlegg. Hvis du har montert koblingene fra andre InDesign-dokumenter, inkluderes de også.

Ytterligere forhåndskontrollregler for Digital Publishing Suite er også tilgjengelige (Vindu > Utdata > Forhåndskontroll).

Lett tilgjengelige paneler for Folio Builder og folio-overlegg.

Panelene for Folio Builder og folio-overlegg finnes under Vindu-menyen.

  • Folio Builder: Velg Vindu > Folio Builder
  • Folio-overlegg: Velg Vindu > Folio-overlegg

Merk:

I InDesign CS5.5 ble panelet Folio-overlegg kalt for Overlay Creator, og disse panelene var tilgjengelige under Vinduer > Tillegg -menyen.

Arbeidsområde for digital publisering

Bruk Digital publisering-arbeidsområdet til å vise alle verktøyene og panelene som trengs til å jobbe med digitale publikasjoner. Velg Digital publisering-arbeidsområdet fra arbeidsområdeveksleren på programlinjen.

EPUB og HTML5

Arbeidsflyter for EPUB-eksport er blitt forenklet, og du kan nå velge en EPUB-versjon du vil eksportere til. Dialogboksen Eksporter til EPUB er blitt omorganisert og forenklet.

Se på denne videoen av Lynda.com for å få en rask oversikt over hvordan du bruker Eksporter til EPUB.

EPUB2-forbedringer

Det er blitt gjort flere forbedringer i EPUB2-eksporten i InDesign CS6, og disse gir bedre kontroll og effektivitet under eksporten. EPUB2 er fremdeles den mest utbredte EPUB-standarden, og støttes av de fleste enheter og lesere.

  • Angi valg for å flyte en ramme til venstre eller høyre. Disse valgene kan angis ved bruk av Objekteksport.
  • Ytterligere innebygde og koblede tekstrammeattributter oversettes til CSS: Størrelse, kantstil og bredde, fyllfarge, forskyvning (rammemarg på tekstrammer) og marg (på tekstflyt)
  • Angi ulike verdier for marger i en EPUB
  • Koble til flere tilpassede CSS-filer
  • Del en EPUB i mindre filer på grunnlag av eksportkoder angitt i avsnittstiler.
  • Det opprettes et nytt XHTML-dokument når du kobler til en ekstern eBook-omslagsfil
  • Støtte for konvertering av tabellcellestiler fra InDesign til CSS i den eksporterte EPUB-en.
  • EPUB-tabelldimensjoner omfatter attributter for kolonnebredde og minimumshøyde for rader
  • InDesign-strenger for egendefinerte punktmerker og nummereringsmerker eksporteres nå i EPUB
  • Ytterligere støtte for japansk ruby: Skrift, størrelse og farge

EPUB3

IDPF godkjente EPUB3-standarden i oktober 2011. Formatet støtter blant annet lyd, video, JavaScript og japansk vertikal tekst. EPUB3-eksport for InDesign støtter følgende:

  • EPUB3-pakkeformat
  • Koble til flere eksterne JavaScript
  • Vertikal japansk tekst
  • Lyd- og videokoder
  • HTML- og Adobe Edge-animasjoner er plassert under eksporten

Hvis du vil ha mer informasjon, kan du se Eksportere innhold for EPUB.

MERK: EPUB3-gyldighetskontrollen kan rapportere feil hvis HTML eller HTML-animasjoner ikke er fullstendig XHTML-kompatible. EPUB3-visningsprogrammet kan likevel fungere riktig. Adobe Systems kan ikke garantere for hvordan montert HTML eller Adobe Edge-animasjoner vil oppføre seg i tredjeparts EPUB3-visningsprogrammer.

EPUB3 med layout

EPUB 3 med layout er et eksperimentelt format som viderefører EPUB 3.0-spesifikasjonen. Støtte for flere alternative og tilpassede layouter, inkludert flere spalter, tekstflyt og flytende layouter, er blitt lagt til. Ved bruk av denne teknologien er det mulig å opprette virkelig tilpassede layouter som ser bra ut på alle enheter og skjermstørrelser og minimerer problemer med automatisk flyt.

Adobe har sendt inn denne teknologien til IDPF og bedt dem vurdere den som en utvidelse av EPUB3-spesifikasjonen. Idet CS6 lanseres finnes det ingen offentlig tilgjengelige EPUB-visningsprogrammer som støtter denne funksjonen.

HTML

Forbedret HTML-eksport støtter følgende:

  • Eksterne CSS-filer til malinformasjon
  • Fallback-støtte med Adobe Flash Player for montert video
  • Monterte HTML- og Adobe Edge-animasjoner
  • Koblinger til flere tilpassede CSS-filer
  • Koblinger til flere egendefinerte eksterne JavaScript

Interaktivitet

Opprette PDF-skjema

Med InDesign kan du utforme skjemaer som du eksporterer videre direkte til PDF-format. InDesign støtter nå skjemafelt og ekstra skjemahandlinger. Biblioteket Knapper og skjemaer (Vindu > Interaktiv > Knapper og skjemaer) inneholder objekter som du kan bruke til å designe interaktive skjemaer. Du kan også angi tabulatorrekkefølge og verktøytips uten etterbehandling i Adobe Acrobat. Det legges også tilgjengelighetskoder til i det eksporterte PDF-skjemaet.

Se på videoen Opprette PDF-skjema av Lynda.com for å få en rask oversikt.

Knapper og skjemaer-panelet
Knapper og skjemaer-panel med PDF-skjemakomponenter

  1. Velg Vindu > Interaktiv > Knapper og skjemaer for å vise skjemakomponentene og montere dem på en side. Du kan deretter endre dem slik du ønsker, med egendefinerte etiketter, forskjellige farger eller forskjellige størrelser.
  2. Fra Knapper og skjemaer-panelet velger du Handlinger for å bruke skjemahandlinger på skjemafeltene.

Hvis du vil ha mer informasjon om hvordan du legger til skjemafelt og angir tabulatorrekkefølge, kan du se Skjemaer.

Eksportere interaktiv PDF som sider

Du kan nå eksportere interaktive PDF-er enten som oppslag eller sider. I dialogboksen Eksporter til interaktiv PDF (Fil > Eksporter) velger du enten Sider eller Oppslag. Standardvalget er oppslag.

Montere Adobe Edge-utforminger

Med det nye designverktøyet for webanimasjon og -interaksjon, Adobe® Edge, kan du tilføre animert innhold til webområder med standarder som HTML5, JavaScript og CSS3. Du kan montere en Adobe Edge-pakke i layouten og legge til interaktivitet og animasjon i folio- eller HTML-eksporten din.

  • Velg Fil > Monter og naviger til filen (.OAM) som du ønsker å montere. Utformingen monteres i rammen, og InDesign henter et plakatbilde.

Når du forhåndsviser folioen eller eksporterer til HTML, spilles den monterte Edge-utformingen av.

Merk:

Eldre versjoner av Adobe Edge støtter ikke eksport til OAM. Komprimer utdatamappen og gi den nytt navn med utvidelsen .OAM.

Bygge inn HTML-snippeter

Du kan bygge inn vanlige HTML-elementer, og for eksempel bygge inn koder for YouTube-videoer eller Google Maps. Du kan kopiere HTML-innebyggingskoden og lime den inn i InDesign

  • Velg Objekt > Sett inn HTML, og lim inn HTML-koden
  • Kopier koden til utklippstavlen og lim den inn i layouten

InDesign henter automatisk et plakatbilde. Objektet som er bygget inn, er ikke interaktivt i InDesign-layouten. Eksporter layouten til HTML eller forhåndsvis folioen (Fil > Forhåndsvisning av folio) for å handle interaktivt med objektet.

Forbedringer av produktivitet

Dele vindu

Hvis du ønsker å sammenligne to forskjellige layouter, kan du dele det aktive vinduet. Med begge rutene kan du vise alternative layouter ved siden av hverandre.

Del layoutvisning
Del layoutvisning

  • Klikk på knappen i hjørnet nede til høyre i dokumentvinduet
  • Velg Vindu > Plasser > Del vindu
  • Fra Layout-menyen i Sider-panelet velger du så Del vindu for å sammenligne layouter

Sist brukte skrifter

Du finner enkelt skrifter og reduserer rulling når du viser nylig brukte skrifter, på toppen av hurtigmenyen for skrift og Tekst > Skrift-menyene.

  • Angi antallet nylig brukte skrifter du ønsker å vise, under Rediger > Innstillinger > Tekst > Antall nylig brukte skrifter å vise.
  • Standardvisningen for de nylig brukte skriftene vises i kronologisk rekkefølge. Hvis du ønsker alfabetisk visning, så velger du Rediger > Innstillinger > Tekst > Sorter liste over nylig brukte skrifter alfabetisk.

Justere til nøkkelobjekt

En alternativ måte å fordele objekter på er tilgjengelig i Juster-panelet.

  1. Velg først objektene du skal fordele, og fra Juster-panelet (Vinduer > Juster) velger du Juster til nøkkelobjekt fra Juster til-listen.
  2. Nøkkelobjektet vises med en tykk ramme. Klikk på et annet objekt for å velge det som nøkkelobjekt.

Arkivere bakover til tidligere versjoner

For å åpne et dokument som er opprettet i en tidligere versjon av InDesign eller sende det til noen som ikke har oppgradert ennå, kan du lagre dokumentet i InDesign Markup-format (IDML). IDML-filer støttes av InDesign CS4 eller høyere. Funksjoner som ikke støttes av tidligere versjoner, vil ikke fungere.

Valget om å arkivere dokumentet til tidligere versjoner er tilgjengelig i Arkiver og Arkiver som-dialogboksene.

  1. Velg Fil > Arkiver som
  2. Fra Arkiver som type-listen, velger du InDesign CS4 eller senere (IDML)

Eksportere og korrekturlese PDF-er i gråtoner

Du kan nå lese korrektur på og eksportere utforminger som PDFer i gråtoner. Du kan for eksempel bruke denne funksjonen til rask eksport for gråtonetrykk. Den digitale publikasjonen forblir i fulle farger, og du slipper å ha separate layouter for gråtone- og fargeutdata.

Bruk Innstillinger for korrekturutskrift (Vis > Innstillinger for korrekturutskrift) til å angi valg for korrektur i gråtoner, og velg et mål for Punktstigning eller Gamma. Etter å ha valgt innstillinger for korrekturen, velger du Vis > Korrekturfarger for å bytte mellom gråtone- og fargeutdata.

Du kan også eksportere en PDF i gråtoner fra InDesign. Når du eksporterer sideobjekter til PDF, blir de konvertert til gråtoner, uavhengig av det opprinnelige fargerommet.

  1. Velg Fil > Eksporter, og velg så Adobe PDF (utskrift).
  2. I dialogboksen for eksportvalg klikker du på Utskrift-kategorien.
  3. Under Fargekonvertering velger du så Konverter til mål.
  4. Under Mål velger du enten Punktstigning eller Gamma-grå som mål.

Merk:

Gråtoner-målet er ikke tilgjengelig under PDF/X-1a-standarden. Standarden støtter bare CMYK-valg. Tilsvarende støtter ikke PDF/X-2- eller PDF/X-3-standarder Gamma-grå som mål.

Kompliserte beregninger i paneler og dialogbokser

Du kan nå utføre kompliserte beregninger i tekstfeltene som finnes i paneler og dialogbokser. Skriv inn et uttrykk med matematiske symboler, for eksempel 120p0/2 + 10.

Eksportere til PNG

Hvis du skal eksportere en markering eller et sideområde som bilde, velger du Fil > Eksporter, og så velger du PNG fra Filtype-listen. Du bruker dialogboksen for eksportvalg å angi eksportinnstillinger og hva du skal eksportere.

Eksportforbedringer

  • SWF-eksport: Dialogboksen for eksportvalg viser informasjon om skriftlisenser.
  • Eksporter for: Fil > Eksporter for -menyen har blitt flyttet. Alle valg som er støttet, er slått sammen i Arkiver som type-listen i Eksport-dialogboksen.
  • Valg for eksport til Buzzword, SVG og SVG komprimert er ikke lenger tilgjengelig.

Språkstøtte

Verdensklare Adobe-justeringsmetoder og støtte for HunSpell-ordbøker med åpen kildekode lar deg bruke flere tilleggsspråk ved bruk av InDesign.

Plassholdertekst med angitt alfabet

Du kan skrive inn plassholdertekst med blant annet latinsk, arabisk, hebraisk og kinesisk skrift.

Trykk på Ctrl (Windows) eller Command (Mac OS) når du velger Tekst > Fyll med plassholdertekst for å angi språket i plassholderteksten. I Fyllvalg-dialogboksen velger du et alfabet og klikker deretter på OK.

HunSpell-forbedringer

For de fleste språk leveres InDesign med HunSpell-ordbøker med åpen kildekode, og HunSpell er standard ordboksleverandør. Du kan laste ned og installere flere stavekontroll- og orddelingsordlister for andre språk fra OpenOffice-nettstedet.

Hvis du skal bruke InDesign sammen med andre språk, velger du Rediger > Innstillinger > Ordbok, og så velger du HunSpell Info.

Støtte for indisk

Verdensklar Adobe-justeringsmetode (WRC) gir korrekt ordforming for mange av de ikke-vestlige skriftene, for eksempel devanagari. Verdensklare Adobe-justeringsmetoder i den internasjonale engelske versjonen av InDesign støtter flere indiske språk inkludert hindi, marathi, gujarati, tamil, punjabi, bengali, telugu, oriya, malayalam og kannada.

Hunspell-ordlister til staving og orddeling er tatt med, og det er også Adobe Devanagari-skriftfamilien.

Aktiver den verdensklare Adobe-justeringsmetoden via en avsnittstil (Avsnittstil > Justering > Justeringsmetode) eller via Avsnitt-panelmenyen.

Angi at indiske innstillinger skal gjelde for indiske skript, og importer innhold til InDesign på riktig måte.

  1. Velg Vindu > Verktøy > Skript
  2. Dobbeltklikk på indicPreferences.js
  3. Åpne et nytt dokument, eller start InDesign på nytt

Støtte for Midtøsten

InDesign CS6 er også tilgjengelig i utgaver i Midtøsten og i Nord-afrikanske utgaver. Den gir støtte for arabisk og hebraisk og flere funksjoner for arbeid med høyre-til-venstre-skript og toveis skript og andre språkspesifikke funksjoner. Den forbedrede funksjonaliteten omfatter støtte for tabeller i Artikkelredigering, forbedret kashida-justering, forbedret diakritisk plassering og andre forbedringer i teksthåndteringen.

Se Arbeide med arabisk og hebraisk hvis du vil ha mer informasjon.

Extension Manager CS6

Med Extension Manager CS6 kan du opprette, redigere, aktivere, importere og eksportere utvidelsessett. Extension Manager CS6 støtter følgende:

  • Utvidelsesinstallasjon på brukernivå
  • Søke i og filtrere utvidelser
  • Konvertering fra MXP til ZXP
  • Støtte for utvidelsesavhengigheter
  • Installere utvidelser når flere produktspråk er installert
  • Vise ekstra informasjon om utvidelser

Hvis du vil ha mer informasjon om bruk av Extension Manager i CS6, kan du se Extension Manager i CS6

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet