Brukerveiledning Avbryt

Effects

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Preferences
    4. Tools
    5. Panels and bins
    6. Open files
    7. Rulers, grids, and guides
    8. Enhanced Quick Mode
    9. File information
    10. Presets and libraries
    11. Multitouch support
    12. Scratch disks, plug-ins, and application updates
    13. Undo, redo, and cancel actions
    14. Viewing images
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
    14. Moving Overlays
    15. Moving Elements
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Quick Actions
  7. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
    21. Pixelate filters
  8. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  9. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  10. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  11. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
    4. Creating Photo Reels
  12. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  13. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

Using the Effects panel

The Effects panel provides a single location from which you can apply photo effects. By default, the Effects panel is located on the taskbar in Quick and Advanced mode. It displays thumbnail examples of the artwork or effects that you can add or apply to a photo. Most sections offer a menu of category options and corresponding subcategories. There are three categories of effects you can choose from: Artistic, Classic, and Color Match.

Using the Graphics panel

The Graphics panel provides a single location from which you can apply artwork, theme decorations, and text styles to your images. To show the Graphics panel, choose Window > Graphics.

In the Graphics panel, the following sections provide various items that can enhance your images. For example, you can select from varieties of frames, backgrounds, graphics, shapes, and text. Under each tab, a drop-down helps in choosing the right frames, backgrounds, graphics, shapes, or text to reproduce.

Each section displays thumbnail examples of the artwork or effects that you can add or apply to an image. Most sections offer a menu of category options and corresponding subcategories.

Add stylized shapes or graphics to an image

When you add a shape or graphic to an image, the shape or graphic is a new layer and does not affect the original image.

  1. In the Graphics panel, choose from the category menu (for example, By Event or By Activity), and choose a subcategory (for example, Baby or Cooking).

  2. In the toolbox, choose a color for the shape.
  3. Do one of the following:
    • Double-click a thumbnail.

    • Drag the thumbnail to the image.

  4. Use the Move tool  to relocate or resize the shape or graphic.

Add an artistic background to an image

When you add an artistic background to an image, you replace the existing background layer. For example, you could use the selection tools to create a layer separating your family members from a kitchen background, and then replace the kitchen with a nature background.

  1. If your image has only a background layer, select it, and choose Layer > Duplicate Layer. Name the layer and select OK.

  2. Select the Background layer in the Layers panel.
  3. In the Graphics panel, select Backgrounds from the drop-down.
  4. Do one of the following:
    • Double-click a thumbnail.

    • Drag the thumbnail to the image.

Add a frame or theme to an image

When you add a frame or theme to a photo project, frames appear with a blank (gray) area for the image. Select and drag an image from the Photo Bin to the blank area.

  1. In the Graphics panel, choose Frames from the drop-down menu.
  2. Do one of the following:
    • Select a thumbnail > Select Apply.

    • Double-click a thumbnail.

    • Drag the thumbnail to the blank background.

  3. Drag the desired image from the Photo Bin to the frame.
  4. Use the slider to resize the image in the frame or theme border, then select the Commit icon to apply the change or select the Cancel  icon.  

  5. Use the Move tool to center the image, then select the Commit icon to apply the change or select the Cancel  icon.

About photo effects

Photo effects let you quickly create different looks for your images. In the Effects panel, choose one of the subcategories, such as Faded Photo, Panels, Monotone Color, Textures, or Vintage Photo.

Frame

Apply a variety of effects to the edges of a selected layer, or to a portion of a layer. A frame also creates a drop zone where you can add or change the contents easily.

Image Effects

Apply effects to a copy of a selected layer. Adding the Blizzard effect to an image makes it look like snow is falling. The Neon Glow effect turns the image into a dramatic neon picture. You can use Image effects, such as Oil Pastel or Soft Focus, to soften colors or blur an image. You can also combine Image effects, but you may be prompted to flatten layers first.

Textures

Apply texture layers to an image. You can add texture to a new, blank image as a background, or add a texture to an existing image. By arranging layers, and working with opacity and other layer tools, you can create interesting and attractive images.

Merk:

Many photo effects apply filters with modified values.

Apply an effect

Artistic effects

In one click, transform your photos with effects inspired by famous works of art or popular art styles. Choose from amazing Artistic effects that you can apply to all or part of your photo, and easily adjust the results for exactly the look you want. You can use artistic effects in Quick and Advanced modes.

If you wish to apply an Artistic effect to your photo, do the following:

  1. Select Open to add a photo of your choice in either Quick mode or Advanced mode.

  2. Select Effects and Artistic in the right panel to choose from various artistic effects.

  3. Select any Artistic effect of your choice to apply it to your photo.

    Choose the desired Artistic effect to apply to your photo.
    Choose the desired Artistic effect to apply to your photo.

  4. Do the following:

    • Define Intensity.
    • Retain the original colors of the photo by selecting Keep original photo colors.
    • You can choose to remove the artistic effect from the subject and/or background of the photo.
    • To recompose the photo or parts of the photo, select Advanced. You can use the Brush in Tool Options to mask parts of the photo you want to recompose. You can also define Size and Threshold.
  5. Select File > Save As to save the photo, or select Share to share it on social platforms.

Classic Effects

Enhance your photos in Photoshop Elements using Classic effects. Pick your favorite effect from 11 Classic effects in the Quick and Advanced modes.

If you wish to apply a Classic effect to your photo, do the following:

  1. Open a photo in Photoshop Elements.

  2. In Quick mode, select Effects > Classic to choose from 11 classic effects.

    In Advanced mode, select Effects > Classic to choose from more than 30 classic effects.

  3. Select a Classic effect of your choice to apply it to your photo.

  4. To recompose the photo or parts of the photo, select Advanced. You can use the Brush in Tool Options to mask parts of the photo that you want to recompose. You can also define Size and Opacity.

  5. Select File > Save As to save the photo, or select Share to share it on social platforms.

Merk:

If you wish to reset the effects present, select the Reset icon on the upper right corner of the panel. 

Color Match effects

Choose from built-in presets or use a photo of your own. You can further fine-tune hue, saturation, and brightness. Explore the Color Match effect in Quick and Advanced modes. 

Adobe Photoshop Elements deeplink

Try it in the app
Match color and tone to create a fresh new vibe in Photoshop Elements.

Apply Color Match effect in Quick mode:

  1. Select File > Open or select the Open button to open a photo over which you would like to apply the effect.

  2. Within the Effects panel, choose from built-in presets available within the Color Match.

    Apply the Color Match effect in Quick mode.
    Apply the Color Match effect in Quick mode.

    Merk:

    Color Match effects are mutually exclusive, and any presets applied to the main input photo will be replaced by the effect of another preset since layers are not added.
    If you want to apply one preset over another, you can do it in either of these two ways:

    • Save the outcome of your first preset and use it as an input photo when applying the next preset.
    • Apply the first preset in Quick mode > Switch to Advanced mode > Use the result from Quick mode as your input photo in the Advanced mode, and then select the desired preset to apply.
  3. You can further fine-tune the Saturation, Hue, and Brightness of your photo based on your requirements.

    Merk:

    Select the Undo   button if you'd like to cancel the edits and the Redo   button to redo the edits.

  4. Select File > Save As to save the photo, or select Share to share it on social platforms.

Apply Color Match effect in Advanced mode:

  1. Select File > Open or select the Open button to open a photo over which you would like to apply the effect.

  2. Switch to Advanced mode.

  3. Within the Effects panel, you can either choose from built-in presets or can even use a photo of your own as a Custom preset by selecting the Import photo button in the Advanced mode.

    Apply the Color Match effect in Advanced mode.
    Apply the Color Match effect in Advanced mode.

    Merk:
    • A Custom preset is saved for the entire launch session i.e. can be used until the application is running. On relaunch of the application, it's removed to free up space on the hard disk.
    • While you can import the Custom preset multiple times within the same launch session, only the most recently applied Custom preset will be saved and utilized throughout the entire session. Importing a new Custom preset each time will result in the previous one being replaced by the newly imported preset.
  4. You can further fine-tune the Saturation, Hue, and Brightness of your photo based on your requirements.

    Merk:

    Select the Undo   button if you'd like to cancel the edits and the Redo   button to redo the edits.

  5. Select File > Save As to save the photo, or select Share to share it on social platforms.

Add stylized text to an image

When you add text to an image, a text layer is added, so you can modify the text without affecting the original image.

  1. In the Graphics panel, select Text from the drop-down, and then do one of the following:
    • Select a thumbnail > Select Apply.

    • Double-click a thumbnail.

    • Drag a thumbnail to the image.

  2. A text frame appears over the image and the Text tool becomes active. Type in the new text.
  3. When you have finished changing the text, either select the Commit icon to apply the change or select the Cancel  icon. 

  4. Use the Move tool to relocate or resize the text frame.

  5. (Optional) Add color to the text using the pop‑up Color panel in the options bar.
  6. When you finish adjusting the text, either select the Commit  icon to apply the change or select the Cancel  icon.

  7. (Optional) To experiment with different text effects, drag a different thumbnail over the text frame.

Add graphics or effects to Favorites

When you see a graphic or effect that you would like to quickly access in the future, add it to the Favorites section of the Effects panel.

In the Effects or Graphics panel, right-click the thumbnail and choose Add To Favorites.

 Adobe

Få hjelp raskere og enklere

Ny bruker?