Brukerveiledning Avbryt

Scratch disks, plug‑ins, and application updates

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Tools
    4. Panels and bins
    5. Open files
    6. Rulers, grids, and guides
    7. Enhanced Quick Mode
    8. File information
    9. Presets and libraries
    10. Multitouch support
    11. Scratch disks, plug‑ins, and application updates
    12. Undo, redo, and cancel actions
    13. Viewing images
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
    14. Moving Overlays
    15. Moving Elements
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
  7. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  8. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  9. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  10. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
  11. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  12. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

About scratch disks

When your system does not have enough RAM to perform an operation, Photoshop Elements uses scratch disks. A scratch disk is any drive or partition of a drive with free memory. By default, Photoshop Elements uses the hard drive on which the operating system is installed as its primary scratch disk.

You can change the primary scratch disk, or designate additional scratch disks. When the primary disk is full, additional scratch disks are used. Set your fastest hard disk as your primary scratch disk. Ensure that the disk has plenty of defragmented space available.

For best performance, use the following guidelines when assigning scratch disks:

  • Do no create scratch disks on the same physical drive as Photoshop Elements or any large files you are editing.

  • Do not create scratch disks on the same physical drive as the one used for the operating system’s virtual memory.

  • Create scratch disks on a local drive, not a network location.

  • Create scratch disks on conventional (non-removable) media.

  • RAID disks/disk arrays are good choices for dedicated scratch disk volumes.

  • Defragment drives with scratch disks regularly. Or better yet, use an empty drive or a drive with plenty of unused space, to avoid fragmentation issues.

Change scratch disks

Photoshop Elements needs contiguous hard drive space to create a scratch disk. Frequently defragmenting your hard drive ensures that there is contiguous space available, especially the disk containing your scratch disk. Adobe recommends that you use a disk tool utility, such as Windows Disk Defragmenter, to defragment your hard drive on a regular basis. See your Windows documentation for information on defragmentation utilities.

  1. In Windows, choose Edit > Preferences > Performance. In Mac, choose, Photoshop Elements > Preferences > Performance.
  2. Select the desired disks from the Scratch Disks listing (you can assign up to four scratch disks).

  3. Select a scratch disk and use the arrow keys next to the Scratch Disks list to rearrange the order in which scratch disks will be used.

  4. Click OK, and restart Photoshop Elements for the change to take effect.

About plug‑in modules

Adobe Systems and other software developers create plug-ins to add functionality to Photoshop Elements. A number of importing, exporting, and special-effects plug‑ins come with your program; they are inside the Photoshop Elements plug‑ins and optional plug‑ins folders.

Once installed, plug‑in modules appear as:

  • Options added to the Import or Export menu
  • Filters added to the Filter menu, or,
  • File formats in the Open and Save As dialog boxes.

If you install a large number of plug‑ins, Photoshop Elements may not be able to list them all in their appropriate menus. If so, newly installed plug‑ins appear in the Filter > Other submenu. To prevent a plug‑in or folder of plug‑ins from loading, add a tilde character (~) at the beginning of the plug‑in name, folder, or directory. The program ignores files marked with a tilde character, while starting. To view information about installed plug‑ins, choose Help > About Plug‑In and select a plug‑in from the submenu.

Merk:

To use an optional plug-in module, copy the plug-in module from the optional plug-ins folder to the relevant subfolder in the plug-ins folder. Then, install the plug-in module, and relaunch Photoshop Elements.

You can select an additional plug‑ins folder in which to load compatible plug‑ins stored with another application. You can also create a shortcut for a plug‑in stored in another folder on your system. You can then add the shortcut or alias to the plug‑ins folder to use that plug‑in with Photoshop Elements.

Install plug‑in modules

  1. Do one of the following:
    • Use the plug‑in installer, if provided.
    • Follow the installation instructions that came with the plug‑in module.
    • Make sure the plug‑in files are uncompressed, and then copy them to the appropriate plug‑ins folder in the Photoshop Elements folder.

Select an additional plug‑ins folder

You can select an additional plug‑ins folder in which to load compatible plug‑ins stored with another application.

  1. In Windows, choose Edit > Preferences > Plug‑Ins. In Mac, choose Photoshop Elements > Preferences > Plug‑Ins.
  2. In the Preferences dialog, select Additional Plug‑Ins Folder, select a folder from the list, and click Choose.

  3. To display the contents of a folder, double-click the directory. The path to the folder appears in the preferences window.
    Merk:

    Do not select a location inside the plug‑ins folder for Photoshop Elements.

  4. Restart Photoshop Elements to load the plug‑ins.

Load default plug-ins only

When Photoshop Elements starts, all plug-ins that are pre-installed, third-party, or located in additional plugins-folders, are loaded. To load only the preinstalled plug-ins Photoshop Elements was shipped with, press and hold the Shift key while starting the software. When asked, click yes on the dialog that requests confirmation to skip loading optional and third-party plug-ins.

Application Updates

Merk:

Application Update options are not available in the Windows Application Store version of Photoshop Elements.

Application update options in the Preferences dialog

You get to decide when an application update is installed. In Photoshop Elements, Premiere Elements, and Elements Organizer, you have the option to set what to do when an application update is available from Adobe.

To access the update dialog, press Ctrl/Cmd + K to open the Preferences dialog, browse to the Application Updates tab, and then make a choice:

  • Automatically download and install updates: Downloads an available update and installs it when you next restart your application.
  • Notify me when an update is available: Notifies the user about an available update in the application. You can choose to delay an update or use the notification to start the update process.
Adobe-logoen

Logg på kontoen din