Adobe – sikkerhetsbulletin

Sikkerhetsoppdateringer tilgjengelig for Adobe Bridge | APSB21-07

Bulletin-ID

Dato publisert

Prioritet

APSB21-07

12. januar 2021

3

Sammendrag

Adobe har lansert en sikkerhetsoppdatering for Adobe Bridge. Denne oppdateringen adresserer kritiske sikkerhetsproblemer som kan føre til vilkårlig kjøring av kode i konteksten til gjeldende bruker.

Berørte versjoner

Produkt

Versjon

Plattform

Adobe Bridge  

11.0 og tidligere versjoner

Windows  

Løsning

Adobe kategoriserer disse oppdateringene med følgende prioritetsklassifiseringer og anbefaler at brukere oppdaterer installasjonene til de nyeste versjonene via oppdateringsmekanismen i Creative Cloud-skrivebordprogrammet.  Hvis du vil ha mer informasjon, kan du se denne hjelpesiden.

Produkt

Versjon

Plattform

Prioritet   

Tilgjengelighet    

Adobe Bridge  

11.0.1

Windows og macOS    

3

Adobe Bridge  

10.1.2

Windows og macOS    

3

Informasjon om sikkerhetsproblemet

Sikkerhetsproblemkategori

Sikkerhetsprobleminnvirkning

Alvorlighetsgrad

CVE-numre

Skriving utenfor område

Vilkårlig kjøring av kode

Kritisk

CVE-2021-21065

CVE-2021-21066

Takk

Adobe vil takke Tran Van Khang \xe2\x80\x93 khangkito (VinCSS) som samarbeider med Trend Micros Zero Day Initiative for rapportering av disse problemene og for samarbeidet med Adobe for å beskytte kundene våre.

Revisjoner

19. Februar 2021: CVE-2021-21012 har blitt erstattet med CVE-2021-21065 og CVE-2021-21013 har blitt erstattet med CVE-2021-21066.

20. August 2021: Tillagt N-1-versjonsdetaljer under løsning-avsnittet.

Adobe-logoen

Logg på kontoen din