Acrobat 2017

Sammendrag Opprinnelig publisert Sist oppdatert
APSB17-24 Sikkerhetsoppdateringer tilgjengelig for Adobe Acrobat og Reader 08.08.2017 08.08.2017

Acrobat DC

versjon XI (11.x)

Sammendrag Opprinnelig publisert Sist oppdatert
APSB17-24 Sikkerhetsoppdateringer tilgjengelig for Adobe Acrobat og Reader 08.08.2017 08.08.2017
APSB17-11 Sikkerhetsoppdateringer tilgjengelig for Adobe Acrobat og Reader  06.04.2017 08.08.2017
APSB17-01 Sikkerhetsoppdateringer tilgjengelig for Adobe Acrobat og Reader 05.01.2017 16.02.2017
APSB16-33 Sikkerhetsoppdateringer tilgjengelig for Adobe Acrobat og Reader 06.10.2016 10.11.2016
APSB16-26 Sikkerhetsoppdateringer tilgjengelig for Adobe Acrobat og Reader
07.07.2016 12.07.2016
APSB16-14 Sikkerhetsoppdateringer tilgjengelig for Adobe Acrobat og Reader 05.05.2016 19.05.2016
APSB16-09 Sikkerhetsoppdateringer tilgjengelig for Adobe Acrobat og Reader 03.03.2016 08.03.2016
APSB16-02 Sikkerhetsoppdateringer tilgjengelig for Adobe Acrobat og Reader 07.01.2016 27.04.2016
APSB15-24 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 08.10.2015 11.12.2015
APSB15-15 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 08.07.2015 14.07.2015
APSB15-10 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 07.05.2015 12.05.2015
APSB14-28 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 04.12.2014 09.12.2014
APSB14-20 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 16.09.2014 16.09.2014
APSB14-19 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 12.08.2014 12.08.2014
APSB14-15 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 08.05.2014 13.05.2014
APSB14-01 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 09.01.2014 14.01.2014
APSB13-25 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 10.02.2013 08.10.2013
APSB13-22 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 10.09.2013 10.09.2013
APSB13-15 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 14.05.2013 08.08.2013
APSB13-07 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 02.20.2013 02.20.2013
APSA13-02 Sikkerhetsanbefaling tilgjengelig for Adobe Reader og Acrobat 13.02.2013 02.20.2013
APSB13-02 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 08.01.2013 07.03.2013

Versjon 10.x

Sammendrag Opprinnelig publisert Sist oppdatert
APSB15-24 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 08.10.2015 11.12.2015
APSB15-15 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 08.07.2015 14.07.2015
APSB15-10 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 07.05.2015 12.05.2015
APSB14-28 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 04.12.2014 09.12.2014
APSB14-20 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 16.09.2014 16.09.2014
APSB14-19 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 12.08.2014 12.08.2014
APSB14-15 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 08.05.2014 13.05.2014
APSB14-01 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 09.01.2014 14.01.2014
APSB13-22 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 10.09.2013 10.09.2013
APSB13-15 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 14.05.2013 08.08.2013
APSB13-07 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 02.20.2013 02.20.2013
APSA13-02 Sikkerhetsanbefaling tilgjengelig for Adobe Reader og Acrobat 13.02.2013 02.20.2013
APSB13-02 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 08.01.2013 07.03.2013
APSB12-16 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 14.08.2012 14.08.2012
APSB12-08 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 04.10.2012 04.10.2012
APSB12-01 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 01.10.2012 01.10.2012
APSB11-30 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 12.16.2011 01.10.2012
APSA11-04 Sikkerhetsråd for Adobe Reader og Acrobat 12.06.2011 01.10.2012
APSB11-24 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 09.13.2011 01.18.2012
APSB11-16 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 06.14.2011 11.14.2011
APSA11-08 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 04.21.2011 04.21.2011
APSA11-02 Sikkerhetsråd for Adobe Flash Player, Adobe Reader, og Acrobat 11.04.2011 28.04.2011
APSB11-06 Sikkerhetsoppdatering tilgjengelig for Adobe Reader og Acrobat 21.03.2011 21.03.2011
APSA11-01 Sikkerhetsråd for Adobe Flash Player, Adobe Reader, og Acrobat 14.03.2011 21.03.2011
APSB11-03 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 02.08.2011 02.22.2011

Versjon 9.x

Sammendrag Opprinnelig publisert Sist oppdatert
APSB13-15 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 14.05.2013 08.08.2013
APSB13-07 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 02.20.2013 02.20.2013
APSA13-02 Sikkerhetsanbefaling tilgjengelig for Adobe Reader og Acrobat 13.02.2013 02.20.2013
APSB13-02 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 08.01.2013 07.03.2013
APSB12-16 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 14.08.2012 14.08.2012
APSB12-08 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 04.10.2012 04.10.2012
APSB12-01 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 01.10.2012 01.10.2012
APSB11-30 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 12.16.2011 01.10.2012
APSA11-04 Sikkerhetsråd for Adobe Reader og Acrobat 12.06.2011 01.10.2012
APSB11-24 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 09.13.2011 01.18.2012
APSB11-16 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 06.14.2011 11.14.2011
APSA11-08 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 04.21.2011 04.21.2011
APSA11-02 Sikkerhetsråd for Adobe Flash Player, Adobe Reader, og Acrobat 11.04.2011 28.04.2011
APSB11-06 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 21.03.2011 21.03.2011
APSA11-01 Sikkerhetsråd for Adobe Flash Player, Adobe Reader, og Acrobat 14.03.2011 21.03.2011
APSB11-03 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 02.08.2011 02.22.2011
APSB10-28 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 16.11.2010 12.01.2010
APSA10-05 Sikkerhetsråd for Adobe Flash Player, Adobe Reader, og Acrobat 28.10.2010 16.11.2010
APSB10-21 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 10.05.2010 10.25.2010
APSA10-02 Sikkerhetsråd for Adobe Reader og Acrobat 09.08.2010 10.05.2010
APSB10-17 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 08.19.2010 08.19.2010
APSB10-15 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 06.24.2010 29.06.2010
APSA10-01 Sikkerhetsråd for Flash Player, Adobe Reader og Acrobat 04.06.2010 29.06.2010
APSB10-09 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 04.08.2010 05.13.2010
APSB10-08 Sikkerhetsoppdatering tilgjengelig for Adobe Download Manager 23.02.2010 23.02.2010
APSB10-07 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 02.11.2010 23.02.2010
APSB10-02 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 01.07.2010 04.15.2010
APSA09-07 Sikkerhetsråd for Adobe Reader og Acrobat 12.15.2009 12.15.2009
APSB09-15 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 10.08.2009 10.13.2009
APSB09-10 Sikkerhetsoppdateringer tilgjengelig for Adobe Flash Player, Adobe Reader og Acrobat 30.07.2009 19.08.2009
APSA09-03 Sikkerhetsråd for Adobe Reader, Acrobat og Flash Player 22.07.2009 03.08.2009
APSB09-07 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 06.09.2009 06.16.2009
APSB09-06 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 05.12.2009 06.09.2009
APSA09-02 Problemer med bufferoverflyt i Adobe Reader og Acrobat 05.01.2009 05.12.2009
APSB09-04 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 03.18.2009 03.24.2009
APSB09-03 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader 9 og Acrobat 9 03.10.2009 03.24.2009
APSA09-01 Problem med bufferoverflyt i versjon 9.0 og tidligere av Adobe Reader og Acrobat 02.19.2009 03.24.2009

versjon 8.x

Sammendrag Opprinnelig publisert Sist oppdatert
APSB11-24 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 09.13.2011 01.18.2012
APSB11-16 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 06.14.2011 11.14.2011
APSB11-03 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 02.08.2011 02.22.2011
APSB10-28 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 16.11.2010 12.01.2010
APSA10-05 Sikkerhetsråd for Adobe Flash Player, Adobe Reader, og Acrobat 28.10.2010 16.11.2010
APSB10-21 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 10.05.2010 10.25.2010
APSA10-02 Sikkerhetsråd for Adobe Reader og Acrobat 09.08.2010 10.05.2010
APSB10-17 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 08.19.2010 08.19.2010
APSB10-15 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 06.24.2010 29.06.2010
APSA10-01 Sikkerhetsråd for Flash Player, Adobe Reader og Acrobat 04.06.2010 29.06.2010
APSB10-09 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 04.08.2010 05.13.2010
APSB10-07 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 02.11.2010 23.02.2010
APSB10-02 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 01.07.2010 04.15.2010
APSA09-07 Sikkerhetsråd for Adobe Reader og Acrobat 12.15.2009 12.15.2009
APSB09-15 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 10.08.2009 10.13.2009
APSB09-07 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 06.09.2009 06.16.2009
APSB09-06 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 05.12.2009 06.09.2009
APSA09-02 Problemer med bufferoverflyt i Adobe Reader og Acrobat 05.01.2009 05.12.2009
APSB09-04 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 03.18.2009 03.24.2009
APSA09-01 Problem med bufferoverflyt i versjon 9.0 og tidligere av Adobe Reader og Acrobat 02.19.2009 03.24.2009
APSB08-19 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader 8 og Acrobat 8 11.04.2008 11.04.2008
APSB08-15 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 8.1.2 06.23.2008 07.17.2008
APSB08-13 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 7 og 8 05.06.2008 05.06.2008
APSA08-01 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 8 02.07.2008 05.06.2008
APSA07-04 Løsning tilgjengelig for sikkerhetsbrudd i versjon 8.1 og tidligere av Adobe Reader og Acrobat 05.10.2007 05.10.2007

versjon 7.x

Sammendrag Opprinnelig publisert Sist oppdatert
APSA09-07 Sikkerhetsråd for Adobe Reader og Acrobat 12.15.2009 12.15.2009
APSB09-15 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 10.08.2009 10.13.2009
APSB09-07 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 06.09.2009 06.16.2009
APSB09-06 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 05.12.2009 06.09.2009
APSA09-02 Problemer med bufferoverflyt i Adobe Reader og Acrobat 05.01.2009 05.12.2009
APSB09-04 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 03.18.2009 03.24.2009
APSA09-01 Problem med bufferoverflyt i versjon 9.0 og tidligere av Adobe Reader og Acrobat 02.19.2009 03.24.2009
APSB08-15 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 8.1.2 06.23.2008 07.17.2008
APSB08-13 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 7 og 8 05.06.2008 05.06.2008
APSA08-01 Sikkerhetsoppdateringer tilgjengelig for Adobe Reader og Acrobat 8 02.07.2008 05.06.2008
APSB07-18 Oppdatering tilgjengelig for sikkerhetsbrudd i versjon 8.1 og tidligere av Adobe Reader og Acrobat 10.22.2007 10.22.2007
APSA07-04 Løsning tilgjengelig for sikkerhetsbrudd i versjon 8.1 og tidligere av Adobe Reader og Acrobat 05.10.2007 05.10.2007
APSA07-02 Serverløsninger for å hindre potensielle sikkerhetsbrudd i form av skripting på tvers av nettsteder i versjon 7.0.8 og tidligere av Adobe Reader og Acrobat 01.09.2007 01.09.2007
APSB07-01 Oppdatering tilgjengelig for sikkerhetsbrudd i versjon 7.0.8 og tidligere av Adobe Reader og Acrobat 01.09.2007 01.09.2007
APSA07-01 Sikkerhetsbrudd i form av skripting på tvers av webområder i versjon 7.0.8 og tidligere av Adobe Reader og Acrobat 01.04.2007 01.04.2007
APSA06-02 potensielle sikkerhetsbrudd i Adobe Reader og Acrobat 11.28.2006 11.28.2006
Bufferoverflyt i pluginmodul for Adobe Reader og Adobe Acrobat 16.08.2005
16.08.2005
Sikkerhetsbrudd ved ekstern XML-entitet i Adobe Reader/Acrobat 15.06.2005 15.06.2005
Ugyldig tall for rotsidenode i Adobe Reader/Acrobat 01.04.2005 01.04.2005
Avsløring av lokale filer i Adobe Reader/Acrobat gjennom Internet Explorer 01.04.2005 01.04.2005

versjon 6.x

versjon 5.x

versjon 4.x