Dowiedz się, jak rozwiązywać problemy, które mogą wystąpić podczas drukowania lub eksportowania do plików PDF z programu Adobe InDesign.

Wykonaj czynności opisane w tym dokumencie w podanej kolejności i przerwij, gdy problem zostanie rozwiązany.

Znane problemy związane z drukowaniem i eksportowaniem oraz ich rozwiązania można też znaleźć na stronie https://helpx.adobe.com/pl/indesign.html.

Określenie poziomu problemu

Przed próbą rozwiązania problemu z drukowaniem lub eksportowaniem trzeba określić warunek występowania określonego problemu. Przykładowo trzeba odpowiedzieć na pytanie, czy problem wystąpił tylko raz czy też powtarza się
konsekwentnie podczas drukowania lub eksportowania wszystkich dokumentów, niektórych dokumentów, czy tylko jednego konkretnego dokumentu. Opisane poniżej kroki i testy pomogą określić, jaki problem występuje i kiedy, aby umożliwić jego rozwiązanie.

1. Ponownie uruchom komputer.

Jeśli błąd nie występuje, prawdopodobną przyczyną był tymczasowy problem z komunikacją, zbyt mała ilość zasobów systemowych lub inne tymczasowe czynniki środowiskowe. Jeśli po ponownym uruchomieniu komputera można drukować lub eksportować bez problemu, jednak później błąd znów występuje, rozwiąż problem na poziomie systemu.

2. Wyłącz drukarkę i włącz ją ponownie.

Jeśli błąd nie występuje, prawdopodobną przyczyną był problem z pamięcią drukarki. Jeśli błąd powtarza się, przejdź do kroku 3.

3. Utwórz nowy przykładowy dokument.

Jeśli udało się wydrukować lub wyeksportować nowy dokument, ale oryginalnego nie, rozwiąż problem na poziomie dokumentu.

4. Wydrukuj lub wyeksportuj przy użyciu innej aplikacji.

Jeśli można wydrukować z innej aplikacji (np. WordPad, TextEdit) lub wyeksportować/zapisać jako PDF z innej aplikacji (np. Illustrator, Photoshop), rozwiąż problem na poziomie aplikacji.

5. Wydrukuj na innej drukarce.

Jeśli jest dostępna inna drukarka, spróbuj wydrukować dokument przy jej użyciu. W przypadku powodzenia sprawdź, czy oryginalna drukarka jest włączona i w trybie online. Odłącz kable drukarki, a następnie podłącz je ponownie, po czym uruchom autotest na drukarce, aby sprawdzić, czy występują usterki mechaniczne bądź uszkodzenia kabli. Jeśli wykonanie żadnej z tych czynności nie doprowadzi do zidentyfikowania problemu, rozwiąż problem na poziomie systemu.

6. Zastosuj inną metodę, aby utworzyć plik PDF.

  • Jeśli problem występuje podczas eksportowania do pliku PDF z programu InDesign do programu Acrobat Standard, Pro lub Pro Extended, spróbuj wydrukować na drukarce Adobe PDF. (W przypadku systemu Mac OS w wersji 10.6 lub nowszej i programu Acrobat 9 zapoznaj się ze stroną Obsługa funkcji Zapisz jako Adobe PDF w programie Acrobat 9.)
  • Jeśli problem wystąpi podczas używania funkcji Drukuj w celu utworzenia pliku PDF, wybierz polecenia Plik > Eksportuj do pliku PDF.

Rozwiązywanie problemów z drukowaniem lub eksportowaniem na poziomie dokumentu

Jeśli błąd nie występuje podczas drukowania lub eksportowania nowego dokumentu, może to oznaczać, że ustawienia drukowania lub eksportowania oryginalnego dokumentu są nieprawidłowe, uszkodzony jest obiekt albo czcionka w dokumencie lub uszkodzona jest struktura dokumentu. Wykonaj co najmniej jedną z następujących czynności.

Uwaga:

W zależności od używanej drukarki lokalizacje ustawień mogą się różnić. Ponadto dostępne opcje mogą się różnić od tych wymienionych w poniższych procedurach. Zapoznaj się z dokumentacją drukarki.   

1. Wyeksportuj do pliku IDML (InDesign CS4 i nowsze wersje) lub INX (InDesign CS3 i starsze wersje).

Dokument może być uszkodzony. Uszkodzenie dokumentu może wystąpić w wyniku skonwertowania z poprzedniej wersji programu InDesign lub z dokumentu QuarkXPress. Eksport do formatu InDesign Markup Language (IDML) lub InDesign Interchange (INX) może pozwolić wyeliminować dane powodujące problemy.

2. (Tylko drukarki PostScript) Włącz obsługę błędów języka PostScript.

Windows

  1. Wybierz polecenia Plik > Drukuj.
  2. Kliknij przycisk Ustawienia.
  3. Jeśli zostanie wyświetlone następujące okno dialogowe, kliknij przycisk OK: „Jeśli żądane ustawienie drukowania jest dostępne w oknie dialogowym Drukuj programu InDesign, skonfiguruj je w nim, aby uniknąć konfliktów podczas drukowania”.
  4. Kliknij prawym przyciskiem myszy drukarkę i wybierz polecenie Właściwości.
  5. Na karcie Ogólne kliknij przycisk Preferencje drukowania.
  6. Kliknij opcję Zaawansowane.
  7. Rozwiń sekcję Opcje dokumentu, a następnie rozwiń sekcję Opcje PostScript. Jeśli dla opcji Wyślij moduł obsługi błędów PostScript wybrano wartość inną niż Tak, kliknij ją i z menu podręcznego wybierz pozycję Tak.

Mac OS X

  1. Wybierz polecenia Plik > Drukuj.
  2. Kliknij drukarkę.
  3. Wybierz polecenie Obsługa błędów z menu znajdującego się pod menu Ustawienia domyślne.
  4. Wybierz polecenie Wydrukuj szczegółowy raport, a następnie kliknij przycisk Drukuj.

Jeśli przyczyną problemu jest błąd PostScript, moduł obsługi błędów PostScript wydrukuje stronę z informacjami o błędach. Więcej informacji można znaleźć na stronie Rozwiązywanie problemów związanych z błędami języka PostScript.

3. Usuń grafikę z dokumentu.

Wykluczanie grafiki podczas drukowania lub eksportowania dokumentu

  1. Wybierz polecenia Plik > Drukuj.
  2. Kliknij pozycję Grafika, a następnie z menu Wyślij dane wybierz pozycję Brak.
  3. Kliknij przycisk Drukuj.

Wykluczanie grafiki podczas eksportowania dokumentu

  1. Wybierz polecenia Plik > Eksportuj i wybierz pozycję Adobe PDF (druk) jako format lub wartość w polu „Zapisz jako typ”.
  2. Wybierz lokalizację i kliknij przycisk Zapisz.
  3. Kliknij przycisk Zaawansowane, a następnie zaznacz wszystkie trzy pola wyboru Pomiń dla OPI: EPS, PDFBitmapa.
  4. Zmień standard PDF na Brak, aby umożliwić wykluczanie obrazów.
  5. Kliknij Eksportuj.

Jeśli drukowanie lub eksportowanie dokumentu powiodło się, może to oznaczać, że jeden lub więcej elementów graficznych na stronie jest uszkodzonych. Usuń 50% grafiki poprzez usunięcie stron lub poprzez usunięcie ramek graficznych na pojedynczej stronie. Następnie po dokonaniu zmiany wydrukuj lub wyeksportuj dokument, aby określić, czy przyczyną błędu jest uszkodzony element graficzny należący do usuniętej grupy. Jeśli po dokonaniu zmiany udało się wydrukować lub wyeksportować dokument, cofnij dokonane zmiany, a następnie usuń pozostałe 50% stron lub grafik. Sprawdź, czy błąd się nie powtarza, a następnie ponownie usuń 50% zawartości itd. Po zidentyfikowaniu elementu graficznego, który powoduje błąd, usuń go i zamień. Może być wymagane ponowne wyeksportowanie grafiki z aplikacji, w której została utworzona.

Powodzenie zadania drukowania bez grafiki może również wskazywać na zbyt małą ilość pamięci drukarki. Objawy obejmują zastąpienie czcionek, brakujące grafiki lub niekompletne wydruki. Spróbuj drukować według zakresów stron lub uprościć publikację, aby sprawdzić, czy uda się ją wydrukować przy mniejszej ilości grafiki. Ewentualnie spróbuj wydrukować w niższej rozdzielczości.

Uwaga:

Jeśli dokument zawiera wyłącznie elementy graficzne, wydrukuje się pusta strona, jednak tylko pod warunkiem, że w programie InDesign jest włączona opcja drukowania pustych stron. W oknie dialogowym Drukuj w obszarze Ogólne zaznacz opcję Drukuj puste strony.

4. Wyklucz lub zminimalizuj liczbę czcionek.

Wykluczanie czcionek podczas drukowania

  1. Wybierz polecenia Plik > Drukuj.
  2. Kliknij pozycję Grafika.
  3. W obszarze Czcionki z menu Pobierz wybierz pozycję Brak.
  4. Kliknij przycisk Drukuj.

Minimalizowanie liczby czcionek podczas eksportowania do pliku PDF

Nie można wykluczyć czcionek w trakcie eksportowania, ale można zminimalizować ich liczbę.

  1. Wybierz polecenie Tekst > Znajdź czcionkę.
  2. Na liście Czcionki w dokumencie kliknij pierwszą czcionkę, naciśnij i przytrzymaj klawisz Shift, a następnie kliknij ostatnią czcionkę, aby zaznaczyć wszystkie czcionki z listy.
  3. Na liście Zamień na: Rodzina czcionek zaznacz czcionkę, która działa prawidłowo w innych dokumentach, np. Arial lub Verdana.
  4. Kliknij przycisk Zmień wszystko.
  5. Kliknij przycisk Gotowe.
  6. Wybierz polecenia Plik > Eksportuj i wybierz format Adobe PDF (druk).
  7. Wybierz lokalizację i kliknij przycisk Zapisz.
  8. Kliknij Eksportuj.

Jeśli wydrukowanie lub wyeksportowanie dokumentu powiedzie się, może to oznaczać, że przyczyną problemu była jedna z czcionek użytych w dokumencie. Jeśli w dokumencie użyto wielu czcionek, wykluczenie ich sprawi, że dokument będzie mniej złożony. Zapisz dokument z nową nazwą, a następnie sprawdzaj czcionki jedna po drugiej, aby określić, czy są uszkodzone. Jeśli czcionka stale powoduje problemy, sprawdź, czy w dokumencie jest wiele aktywnych wystąpień czcionki, lub pobierz czcionkę od producenta, aby upewnić się, że nie jest uszkodzona.

5. Sprawdź, czy łącza są poprawne.

Aby wyświetlić stan łączy, wybierz polecenia Okno > Łącza. W przypadku wszystkich plików, których nazwa rozpoczyna się od znaku zapytania lub innego symbolu, usuń łącza lub utwórz je ponownie. Więcej informacji o łączach programu InDesign można znaleźć na stronie Zarządzanie łączami do grafik.

6. Wyłącz ustawienia.

Czasami błędy wynikają z pewnych funkcji w procesie drukowania lub eksportowania, co jest związane z obsługą określonej zawartości w dokumencie. Wyeliminuj możliwie jak najwięcej takich typów ustawień. Jeśli wyeliminowanie ustawień
rozwiąże problem, włączaj je ponownie w grupach, aby określić, które z nich jest przyczyną problemu.

Uwaga:

W zależności od używanej drukarki niektóre ustawienia mogą być niedostępne.

Wybierz polecenia Plik > Drukuj, aby otworzyć okno dialogowe Drukuj. Następnie zmień następujące ustawienia w wymienionych oknach:

Okno Ogólne

  • Ustaw liczbę kopii na 1.
  • Zaznacz opcję Strony, aby wyłączyć opcję Strony widzące.
  • Usuń zaznaczenie opcji Drukuj strony wzorcowe, Drukuj obiekty niedrukowane Drukuj widoczne linie pomocnicze i siatki linii bazowych.
  • Ustaw opcję Drukuj warstwy na wartość Warstwy widoczne i drukowalne.

Okno Ustawienia

  • Ustaw opcję Rozmiar papieru na wartość Zdefiniowany przez sterownik.
  • Ustaw opcję Skaluj szerokość i wysokość na wartość 100%.
  • Wyłącz opcje MiniaturkiSąsiadująco.

Okno Znaczniki i spady

  • Wyłącz opcje Znaczniki, Spady Informacje o pracy.

Okno Wyjście

  • Ustaw opcję Kolor na wartość Pozostaw kompozyt bez zmian.
  • Wyłącz opcje Zalewkowanie, Tekst jako czerńSymuluj nadruk.
  • W obszarze Menedżer tuszu wyłącz opcję Zastosowania aliasów farb.

Okno Grafika

  • W obszarze Obrazy z listy Wyślij dane wybierz pozycję Brak lub Wszystkie.
  • W obszarze Czcionki z listy Pobierz wybierz pozycję Brak lub Wszystkie.
  • Ustaw opcję PostScript na wartość Poziom 2.
  • Ustaw opcję Format danych na ASCII.

Okno Zarządzanie kolorami

  • Ustaw opcję Obsługa kolorów na wartość Drukarka PostScript określa kolory.
  • Włącz opcję Zachowaj wartości CMYK.

Okno Strony (poza oknem dialogowym Drukuj)

Zaznacz wszystkie strony, kliknij prawym przyciskiem myszy, a następnie wybierz polecenia Atrybuty stron > Spłaszczanie stron widzących > Brak (Ignoruj przezroczystość).

7. Rozwiąż problemy związane z wtyczkami.

Usuń wtyczki innych producentów z folderu Plug-ins (Wtyczki) programu InDesign, a następnie ponownie uruchom program InDesign. Jeśli problem powtórzy się, ponownie przenieś wtyczki do folderu Plug-ins (Wtyczki) programu InDesign. Jeśli problem się nie powtórzy, zidentyfikuj wtyczkę powodującą konflikt:

  1. Wybierz polecenia Pomoc > Konfiguracja wtyczek (Windows) lub InDesign > Konfiguracja wtyczek (Mac OS).
  2. Ustaw opcję Zestaw na wartość Wszystkie wtyczki, a następnie usuń zaznaczenie wszystkich opcji w obszarze Wyświetl z wyjątkiem opcji Inny producent. Utwórz listę tych wtyczek.
  3. Zakończ działanie programu InDesign i przenieś te wtyczki w inne miejsce poza folder Plug-ins (Wtyczki):
    • System Windows: /Program Files/Adobe/Adobe InDesign [wersja]/Plug-Ins
    • System Mac OS: /Applications/Adobe InDesign [wersja]/Plug-Ins
  4. Uruchom ponownie program InDesign i spróbuj odtworzyć problem.
    • Jeśli problem się nie powtórzy, powtórz kroki 3 i 4, dodając niektóre wtyczki innych producentów do folderu Plug-Ins.
    • Jeśli problem wystąpi, skontaktuj się z twórcą wtyczki, która była ostatnio przeniesiona, aby poprosić go o aktualizację.

8. Wydrukuj lub wyeksportuj, pracując na nowym koncie użytkownika.

Czasami konta użytkowników mogą ulec uszkodzeniu i uniemożliwiać aplikacji wykonywanie odczytu lub zapisu dla niezbędnych plików i folderów. Utwórz nowe konto użytkownika (nie usuwaj pierwotnego), zaloguj się na nowe konto i spróbuj wydrukować lub wyeksportować dokument ponownie.

Windows

Wybierz polecenia Start > Panel sterowania > Konta użytkowników.

Mac OS X

Wybierz polecenia menu Apple > Preferencje systemowe > Użytkownicy i grupy.

9. Określ, czy dokument jest uszkodzony.

Więcej informacji można znaleźć na stronie Rozwiązywanie problemów z uszkodzonymi dokumentami programu InDesign.

Rozwiązywanie problemów z drukowaniem lub eksportowaniem na poziomie aplikacji

Jeśli zostanie wyświetlony komunikat o błędzie podczas drukowania dowolnego dokumentu InDesign, wykonaj co najmniej jedną z poniższych czynności, aby określić przyczynę problemu na poziomie aplikacji.

1. Ponownie utwórz pliki preferencji programu InDesign.

Jeśli program InDesign działa w sposób nieprawidłowy, usunięcie plików preferencji (nazywane także „kasowaniem preferencji”) i ich ponowne utworzenie często może rozwiązać problem.

Dostępne są dwa sposoby ponownego tworzenia plików preferencji:

  • Automatyczna: Metoda umożliwia szybkie usunięcie bieżących plików preferencji i wygenerowanie nowego zestawu domyślnych plików preferencji. Jednakże powoduje ona utratę wszystkich niestandardowych ustawień.

-lub-

  • Ręczna: Aby zachować niestandardowe ustawienia, zmień nazwę bieżących plików preferencji przed wygenerowaniem nowego zestawu domyślnych plików preferencji. Dzięki temu, jeśli nowe pliki preferencji nie pozwolą rozwiązać problemu z drukowaniem lub eksportowaniem, można użyć kopii zapasowych oryginalnych plików preferencji (zawierających niestandardowe ustawienia), aby zastąpić nowe pliki preferencji.

Automatyczne ponowne tworzenie plików preferencji programu InDesign

Uwaga:

Ponowne utworzenie plików preferencji programu InDesign powoduje usunięcie poprzednich preferencji, w tym ustawień niestandardowych. Aby zachować niestandardowe ustawienia, wykonaj procedurę ręcznego ponownego tworzenia plików preferencji.

  1. Zakończ program InDesign.
  2. Uruchom program InDesign i przytrzymaj kombinację klawiszy dla systemu operacyjnego:
    • System Mac OS: Control+Option+Command+Shift
    • System Windows: Control+Alt+Shift
  3. Zostanie wyświetlone okno dialogowe z monitem o usunięcie plików preferencji programu InDesign. Kliknij przycisk Tak. Program InDesign zostanie uruchomiony z wygenerowanymi domyślnymi plikami preferencji.

Ręczne ponowne tworzenie plików preferencji programu InDesign

Zmień nazwę dwóch plików preferencji (np. zmień plik „InDesign SavedData” na „InDesign SavedData kopia” i „InDesign Defaults” na „InDesign Defaults kopia”). Pliki preferencji znajdują się w folderze:

  • Mac OS X

    InDesign Defaults: 

    Users/[użytkownik]/Library/Preferences/Adobe InDesign/Version [wersja]/[język]/InDesign Defaults

InDesign SavedData:

Users/[użytkownik]/Library/Caches/Adobe InDesign/Version [wersja]/[język]/InDesign SavedData

  • Windows XP

    InDesign Defaults:

    /Documents and Settings/[użytkownik]/Application Data/Adobe/InDesign/Version [wersja]/InDesign Defaults

Domyślnie ukryte. Więcej informacji o wyświetlaniu ukrytych plików.

InDesign SavedData:

/Documents and Settings/[użytkownik]/Local Settings/Application Data/Adobe/InDesign/Version[wersja]/Caches/InDesign SavedData

  • Windows 7 i 8

InDesign Defaults:

C:\Users\DC-work\AppData\Roaming\Adobe\InDesign\Version 11.0\[język]\InDesign Defaults

Domyślnie ukryte. Więcej informacji o wyświetlaniu ukrytych plików.

InDesign SavedData:

/Users/[użytkownik]/AppData/Local/Adobe/InDesign/Version[wersja]/[język]/Caches/InDesign SavedData

Uruchom ponownie program InDesign. Zostanie utworzony nowy zestaw domyślnych plików preferencji.

Jeśli problem związany z drukowaniem lub eksportowaniem nadal występuje, można przywrócić oryginalne preferencje, zmieniając nazwy starych plików preferencji na pierwotne nazwy: InDesign SavedData i InDesign Defaults.

2. (Tylko system Windows) Sprawdź, czy sterownik drukarki jest aktualny.

Zainstaluj najnowszy sterownik drukarki:

3. (Tylko system Windows i drukarka PostScript) Zoptymalizuj szybkość języka PostScript.

  1. Wybierz polecenia Plik > Drukuj.
  2. Kliknij pozycję Ustawienia, zaznacz drukarkę, kliknij przycisk Preferencje, a następnie kliknij przycisk Zaawansowane.
  3. Rozwiń sekcję Opcje dokumentu, a następnie rozwiń sekcję Opcje PostScript.
  4. Wybierz pozycję Opcja wyjścia PostScript.
  5. Z menu podręcznego wybierz polecenie Optymalizacja szybkości, a następnie kliknij przycisk OK.
  6. Kliknij przycisk OK, a następnie kliknij przycisk Drukuj.

4. Wyłącz ochronę stron w drukarce.

Aby uzyskać informacje dotyczące wyłączenia tej funkcji, zapoznaj się z dokumentacją dołączoną do drukarki.

5. Podłącz komputer do drukarki.

Jeśli problem występuje podczas drukowania za pośrednictwem sieci, podłącz komputer bezpośrednio do drukarki i spróbuj ponownie wykonać zadanie drukowania.

W przypadku braku możliwości podłączenia komputera bezpośrednio do drukarki zapisz dokument jako plik PostScript. Używając wiersza poleceń na komputerze, który można podłączyć bezpośrednio do drukarki, wyślij plik do drukarki. 

6. Zapisz jako plik PDF na lokalnym dysku twardym.

Jeśli problem występuje podczas eksportowania pliku do formatu PDF do lokalizacji sieciowej, spróbuj zapisać plik PDF na lokalnym dysku twardym.

Niestabilność sieci lub kwestie związane z uprawnieniami mogą powodować problemy z eksportowaniem plików do zamontowanych w sieci woluminów. Jeśli można wyeksportować plik na dysk lokalny, ale nie do lokalizacji sieciowej, poproś administratora o sprawdzenie problemu.

Rozwiązywanie problemów związanych z drukowaniem na poziomie drukarki

Rozwiązywanie problemów z drukowaniem przy użyciu drukarki PostScript

Jeśli występują problemy z drukowaniem na drukarce PostScript, wykonaj co najmniej jedną z poniższych czynności. Drukuj po wykonaniu każdej czynności.

1. Użyj zaktualizowanego sterownika drukarki.

Pobierz najnowszy sterownik drukarki PostScript dla systemu Mac OS lub Windows.

Uwaga:

Jeśli używana jest drukarka sieciowa, może to oznaczać, że używany jest sterownik drukarki zgodny z systemem operacyjnym serwera wydruku, ale nie z systemem operacyjnym komputera. Aby zainstalować sterownik drukarki zgodny z systemem operacyjnym komputera, skonfiguruj ponownie drukarkę sieciową za pomocą kreatora dodawania drukarki. Więcej informacji można znaleźć na stronie Instalacja sterownika drukarki zgodnego z systemem operacyjnym komputera.

2. Użyj zaktualizowanego pliku PPD.

Plik opisu drukarki PostScript (PPD) zawiera opis możliwości drukarki PostScript w zakresie ustawień takich jak: marginesy, kolor i rozdzielczość. Nieprawidłowy lub nieaktualny plik PPD może powodować wydłużenie czasu drukowania. Skonfiguruj drukarkę przy użyciu pliku PPD zalecanego przez producenta drukarki.

Aby uzyskać plik PPD, skontaktuj się z producentem drukarki lub pobierz go z witryny Adobe.

3. (Tylko system Windows) Skonfiguruj drukarkę, tak aby generowała zoptymalizowany kod PostScript.

Windows 7:

  1. Wybierz polecenia Start > Urządzenia i drukarki.
  2. Kliknij prawym przyciskiem myszy i wybierz polecenia Preferencje drukowania > Zaawansowane.
  3. Rozwiń obszar Opcje dokumentu, a następnie rozwiń obszar Opcje PostScript.
  4. Ustaw opcję wyjścia PostScript na wartość Optymalizacja przenośności.

4. Zwiększ ilość wolnego miejsca na dysku.

Sprawdź, czy na dysku twardym jest dostępna odpowiednia ilość wolnego miejsca. Zapewnij przynajmniej 10% wolnego miejsca na dysku twardym. Aby uzyskać więcej wolnego miejsca, wyszukaj i usuń zapisane na dysku pliki tymczasowe (.tmp) i wyczyść pamięć podręczną dysku, wykorzystywaną przez przeglądarki internetowe. Więcej informacji o czyszczeniu pamięci podręcznej dysku można znaleźć w dokumentacji przeglądarki internetowej.

Aby dowiedzieć się więcej o zwalnianiu miejsca na dysku, zapoznaj się z dokumentacją systemu operacyjnego (np. Porady dotyczące zwalniania miejsca na dysku komputera w przypadku systemu Windows lub Zwiększanie ilości miejsca na dysku w przypadku systemu Mac OS).

5. Wydrukuj za pomocą lokalnej drukarki.

W przypadku drukowania za pomocą drukarki sieciowej spróbuj wydrukować plik z komputera podłączonego bezpośrednio do lokalnej drukarki. Jeśli drukowanie pliku powiedzie się, prawdopodobną przyczyną problemu są problemy związane z siecią. Należy wówczas poprosić o pomoc administratora sieci.

6. (Tylko system Windows) Zainstaluj sterownik drukarki zgodny z systemem operacyjnym komputera.

Jeśli korzystasz z drukarki sieciowej, zainstaluj sterownik drukarki zgodny z systemem operacyjnym Twojego komputera. Serwery wydruku nie zawsze zapewniają sterowniki dla systemów operacyjnych działających na komputerach klienckich. W związku z tym istnieje prawdopodobieństwo, że używasz sterownika drukarki, który jest odpowiedni dla systemu operacyjnego serwera wydruku, ale nieodpowiedni dla systemu operacyjnego Twojego komputera.

Windows 7:

  1. Wybierz polecenia Start > Urządzenia i drukarki.
  2. Kliknij przycisk Dodaj drukarkę.
  3. Kliknij polecenie Dodaj drukarkę lokalną.
  4. Zaznacz opcję Utwórz nowy port, wybierz pozycję Port lokalny i kliknij przycisk Dalej.
  5. Wprowadź nazwę portu (np. \\[nazwa serwera druku]\[nazwa drukarki]) i kliknij przycisk OK.
  6. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby zainstalować sterownik odpowiedni dla marki i modelu używanej drukarki sieciowej.

Rozwiązywanie problemów z drukowaniem przy użyciu drukarki innej niż PostScript

Jeśli występują problemy z drukowaniem na drukarce innej niż PostScript, wykonaj co najmniej jedną z poniższych czynności. Drukuj po wykonaniu każdej czynności.

Uwaga:

Niektóre z tych rozwiązań wymagają zmiany właściwości sterownika drukarki. Lokalizacje określonych właściwości różnią się w zależności od drukarki i sterownika drukarki. Aby uzyskać więcej informacji, skontaktuj się z producentem drukarki lub zapoznaj się z jej dokumentacją.

1. Wydrukuj jako bitmapę.

  1. Wybierz polecenie Plik > Drukuj.
  2. Sprawdź, czy została wybrana drukarka inna niż PostScript, a następnie otwórz okno Zaawansowane.
  3. Zaznacz pole wyboru Drukuj jako bitmapę i wybierz rozdzielczość odpowiednią dla drukarki.

2. Upewnij się, czy drukarka ma wystarczającą ilość pamięci.

Aby drukować w rozdzielczości 300 dpi, drukarka musi mieć przynajmniej 2 MB dostępnej pamięci RAM. Aby drukować w rozdzielczości 600 dpi, drukarka musi mieć przynajmniej 4–6 MB dostępnej pamięci RAM. Instrukcje dotyczące określenia dostępnej ilości pamięci drukarki można znaleźć w dokumentacji drukarki.

3. Użyj trybu PostScript drukarki, jeśli jest dostępny.

Szczegółowe informacje znajdują się w dokumentacji drukarki.

4. (Tylko system Windows) Przełącz na standardowy sterownik SVGA.

Przełącz sterownik na standardowy sterownik SVGA, aby określić, czy przyczyną problemu jest sterownik wideo innego producenta. Jeśli podczas korzystania ze standardowego sterownika SVGA błąd nie występuje, skontaktuj się z producentem karty wideo, aby uzyskać aktualną wersję sterownika. Jeśli używana jest już bieżąca wersja sterownika, spróbuj ustawić inną rozdzielczość wideo (na przykład 1024 × 768 zamiast wyższej).

Rozwiązywanie problemów z drukowaniem lub eksportowaniem na poziomie systemu

Jeśli nie można niczego wydrukować ani wyeksportować do pliku PDF z poziomu żadnej aplikacji, skontaktuj się z wsparciem technicznym firmy Apple, pomocą techniczną firmy Microsoft lub producentem drukarki. Niemniej jednak przed skontaktowaniem się w celu uzyskania pomocy sprawdź połączenie fizyczne pomiędzy drukarką a komputerem. Czasem rozwiązaniem problemu okazuje się ponowne podłączenie poluzowanego przewodu.

Ponadto zastanów się, jakie zmiany zostały wprowadzone ostatnio w systemie i czy mogły mieć wpływ na proces drukowania lub eksportowania. Przykładowo, czy zostało ostatnio wykonane dowolne z następujących zadań?

  • Rozbudowa sprzętu bądź dodanie lub usunięcie podzespołów sprzętowych
  • Instalacja, aktualizacja lub odinstalowanie oprogramowania
  • Zainstalowanie lub usunięcie czcionek
  • Połączenie z siecią
  • Oczyszczanie dysku twardego lub usuwanie z niego plików
  • Losowe błędy systemowe lub błędy innych aplikacji

Wprowadzone w systemie zmiany często są powiązane z konkretnymi problemami z drukowaniem. Dlatego warto sporządzać notatki na temat zmian wprowadzonych w systemie, które w razie potrzeby będą stanowiły zasób informacji pomocnych w rozwiązaniu problemów z drukowaniem i nie tylko.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online