Przenieś katalog programu Elements Organizer na inny komputer za pomocą procesu dwufazowego: utwórz kopię zapasową, a następnie przywróć ją.

Informacje na temat przenoszenia katalogów

Katalog programu Elements Organizer można przenieść na nowy komputer z kilku powodów, takich jak uaktualnienie komputera lub uaktualnienie wersji programu Photoshop Elements lub Premiere Elements.

Przenoszenie katalogu na inny komputer jest procesem dwufazowym. Najpierw zapisz kopię zapasową katalogu na jednym komputerze, a następnie przywróć ją na innym. Elements Organizer ma funkcje Kopia zapasowa i Przywróć, umożliwiające wykonanie obu tych kroków. 

Kopię katalogu można utworzyć na zewnętrznym dysku twardym lub na płycie CD lub DVD (tylko dla systemu Windows). Jeśli katalog jest duży, może być konieczne użycie kilku płyt CD lub DVD. Więcej informacji na temat tworzenia kopii zapasowej katalogu na stronieTworzenie kopii zapasowej katalogu. Informacje dotyczące przenoszenia katalogu znajdują się na stronie Przenoszenie katalogu (przywracanie go) na inny komputer.

Ważne: Jeśli w katalogu znajdują się odłączone elementy, wyświetli się monit o ich ponowne połączenie. Firma Adobe zdecydowanie zaleca połączenie elementów przed wykonaniem kopii zapasowej katalogu.

Uwaga:

Niektóre z tych procedur wymagają znajdowania ukrytych plików i ukrytych folderów lub rozpoznawania plików na podstawie ich pełnej nazwy, włącznie z rozszerzeniem (na przykład przykładowa_nazwa_pliku.ini). Ukryte pliki, ukryte foldery i rozszerzenia rozpoznawanych nazw plików domyślnie nie są wyświetlane w Eksploratorze Windows. Informacje dotyczące wyświetlania ukrytych plików i folderów w systemie Windows znajdują się na stronie Wyświetlanie ukrytych plików, ukrytych folderów i rozszerzeń nazw plików.

Tworzenie kopii zapasowej katalogu

Tworzenie kopii zapasowej katalogu na zewnętrznym twardym dysku

Utwórz kopię zapasową katalogu zanim go przeniesiesz. Możesz utworzyć kopię zapasową na dysku zewnętrznym lub w systemie Windows na płytach CD lub DVD. Postępuj zgodnie z poniższymi instrukcjami, aby utworzyć kopię zapasową katalogu na zewnętrznym dysku twardym. 

Jeżeli tworzysz kopię zapasową na komputerze z systemem Windows i przywracasz ją na komputerze z systemem Mac, zapoznaj się z tematem Przenoszenie katalogu z komputera z systemem Windows na komputer z systemem Mac.

  1. Podłącz zewnętrzny dysk twardy do komputera. Upewnij się, czy system operacyjny prawidłowo rozpoznaje dysk. W tym celu wyświetl zawartość dysku za pomocą programu Windows Explorer lub Mac Finder.

  2. Otwórz moduł Elements Organizer.

    Organizer Elements
  3. Jeśli katalog, który zamierzasz przenieść na nowy komputer, nie jest jeszcze otwarty, wybierz polecenie Plik > Katalog, aby go otworzyć.

  4. Wybierz polecenie Plik > Utwórz kopię zapasową katalogu na płycie CD, DVD lub na dysku twardym (system Windows) lub Plik > Utwórz kopię zapasową katalogu na dysku twardym (system Mac OS).

  5. W oknie Opcje kopii zapasowej wybierz polecenie Pełna kopia zapasowa, a następnie kliknij przycisk Dalej.

    Opcje tworzenia kopii zapasowej
  6. W oknie Ustawienia miejsc docelowych, w polu Dysk docelowy wybierz zewnętrzny dysk twardy.

  7. Kliknij przycisk Przeglądaj znajdujący się obok pola Ścieżka kopii zapasowej. Kliknij przycisk Utwórz nowy folder znajdujący się w oknie dialogowym Przeglądaj w poszukiwaniu folderu, a następnie kliknij przycisk OK.

    Tworzenie nowego folderu

    Uwaga:

    Zanotuj nazwę folderu, w którym tworzysz kopię zapasową katalogu. Podanie tej nazwy będzie wymagane podczas przywracania katalogu.Plik kopii zapasowej jest zapisany w folderze Backup.tly.

  8. Kliknij przycisk Gotowe.

  9. Po utworzeniu kopii zapasowej odłącz zewnętrzny dysk twardy od komputera, postępując zgodnie z wytycznymi producenta.

Tworzenie kopii zapasowej katalogu na płycie CD lub DVD (tylko dla systemu Windows)

W przypadku komputera z systemem Windows postępuj zgodnie z poniższymi instrukcjami, aby utworzyć kopię zapasową katalogu na płycie CD lub DVD. 

  1. Otwórz moduł Elements Organizer.

  2. Jeśli katalog, który zamierzasz przenieść do nowego komputera, nie jest otwarty, wybierz polecenie Plik > Katalog, aby go otworzyć.

  3. Wybierz polecenie Plik > Utwórz kopię zapasową katalogu.

  4. W oknie Opcje kopii zapasowej wybierz polecenie Pełna kopia zapasowa, a następnie kliknij przycisk Dalej.

    Pełna kopia zapasowa
  5. Umieść czystą płytę CD lub DVD w napędzie CD lub DVD komputera.

  6. W oknie Ustawienia miejsc docelowych wybierz literę dysku przypisaną do napędu CD lub DVD.

  7. Kliknij przycisk Gotowe. Jeśli rozmiar katalogu jest duży, w trakcie procesu wypalania może być konieczne użycie dodatkowych czystych płyt.

  8. Wyjmij płytę CD lub DVD z napędu.

Przenoszenie katalogu (przywracanie go) na inny komputer

Moduł Elements Organizer oferuje trzy metody przywrócenia katalogu:

  • Oryginalna lokalizacja umożliwia skopiowanie katalogu i plików zdjęć do tej samej lokalizacji na nowym komputerze, w której znajdowały się na poprzednim komputerze. Musisz zalogować się do nowego komputera za pomocą tej samej nazwy użytkownika, jakiej używasz w poprzednim komputerze. Musisz również upewnić się, że jest dostępna taka sama liczba dysków i czy są do nich przypisane takie same litery (tylko w systemie Windows).
  • Nowa lokalizacja umożliwia skopiowanie katalogu i plików zdjęć do nowej, wskazanej przez użytkownika, lokalizacji. Struktura folderów dla plików zdjęć jest spłaszczona. Foldery zawierające zdjęcia nie są tworzone wewnątrz innych folderów, jak miało to miejsce na poprzednim komputerze. W poniższej tabeli przedstawiono przykład obrazujący, w jaki sposób zmienia się struktura folderów (i w jaki sposób opcja Przywróć oryginalną strukturę folderów wpływa na proces). Na poprzednim komputerze zdjęcia znajdowały się w folderze C:\Zdjęcia\Wakacje\2015\Hawaje. Na nowym komputerze katalog został przywrócony do folderu C:\Album obrazów. W wyniku przywrócenia katalogu zdjęcia zostały umieszczone w folderze C:\Album obrazów\Hawaje.
  • Nowa lokalizacja z opcją przywrócenia oryginalnej struktury folderów umożliwia skopiowanie katalogu i plików zdjęć do nowej, wskazanej przez użytkownika, lokalizacji. Struktura folderów dla plików zdjęć jest zachowana w nowej lokalizacji. W poniższej tabeli przedstawiono przykład obrazujący, w jaki sposób zmienia się struktura folderów (i w jaki sposób opcja Przywróć oryginalną strukturę folderów wpływa na proces). Na poprzednim komputerze zdjęcia znajdowały się w folderze C:\Zdjęcia\Wakacje\2015\Hawaje. Na nowym komputerze katalog został przywrócony do folderu C:\Album obrazów. W wyniku przywrócenia katalogu zdjęcia zostały umieszczone w folderze C:\Album obrazów\Zdjęcia\Wakacje\2015\Hawaje.
Metoda przywrócenia pliku Przykładowa ścieżka pliku na poprzednim komputerze Ścieżka pliku na nowym komputerze (katalog został przywrócony do folderu C:\Album obrazów
Nowa lokalizacja C:\Zdjęcia\Wakacje\2015\Hawaje C:\Album obrazów\Hawaje
Nowa lokalizacja z wybraną opcją przywrócenia oryginalnej struktury folderów C:\Zdjęcia\Wakacje\2015\Hawaje C:\Album obrazów\Zdjęcia\Wakacje\2015\Hawaje

Uwaga:

W przypadku utworzenia kopii zapasowej katalogu na zewnętrznym dysku twardym firma Adobe zaleca, aby przywrócić katalog na innym dysku. Zamiast tego przywróć katalog na wewnętrzny dysk twardy komputera lub na inny zewnętrzny dysk twardy. W ten sposób, jeżeli jeden dysk nie będzie działał, kopia będzie nadal dostępna.

Przywracanie katalogu na nowym komputerze

  1. Przywracanie z płyt CD lub DVD: Włącz nowy komputer. Upewnij się, czy system Windows prawidłowo rozpoznaje dysk CD lub DVD w napędzie. W tym celu wyświetl zawartość dysku CD lub DVD za pomocą programu Windows Explorer.

    Przywracanie z zewnętrznego twardego dysku: Podłącz zewnętrzny dysk twardy do nowego komputera. Włącz nowy komputer. Upewnij się, czy system operacyjny prawidłowo rozpoznaje dysk. W tym celu wyświetl zawartość dysku za pomocą programu Windows Explorer lub Mac Finder.

    Uwaga:

    W nowym komputerze litera zewnętrznego dysku twardego (system Windows) może być inna niż w poprzednim komputerze.

  2. Na nowym komputerze zainstaluj program Photoshop Elements, a następnie otwórz moduł Elements Organizer. Moduł Organizer wyświetla pusty katalog.

    Pusty katalog
  3. Wybierz polecenie Plik > Przywróć katalog z płyty CD, DVD lub z dysku twardego (system Windows) lub Plik > Przywróć katalog z dysku twardego (system Mac OS).

  4. (Tylko dla systemu Windows) W oknie dialogowym Przywracanie katalogu zdecyduj, czy kopia zapasowa katalogu zostanie utworzona na płycie CD/DVD czy na zewnętrznym dysku twardym.

    Przywracanie katalogu
  5. (Tylko dla systemu Windows)

    • W przypadku wybrania płyty CD lub DVD umieść w napędzie ostatnią płytę wypaloną w procesie tworzenia kopii zapasowej. Następnie wybierz literę napędu CD lub DVD z menu podręcznego. 
    • W przypadku wybrania zewnętrznego dysku twardego kliknij przyciskPrzeglądaj. Przejdź do folderu na dysku, w którym została utworzona kopia zapasowa katalogu, a następnie wskaż znajdujący się tam plik kopii zapasowej Backup.tly.
  6. Zdecyduj, czy katalog i pliki zostaną przywrócone do oryginalnej lokalizacji, czy też do nowej lokalizacji. W przypadku wybrania nowej lokalizacji wybierz opcję Przywróć oryginalną strukturę folderów, aby zachować oryginalną strukturę folderów, jak opisano powyżej.

    Przywracanie oryginalnej struktury folderów
  7. W przypadku wybrania nowej lokalizacji kliknij przycisk Przeglądaj i przejdź do folderu, do którego ma zostać przywrócony katalog i pliki. W celu utworzenia nowego folderu, do którego zostanie przywrócony katalog, kliknij polecenie Utwórz nowy folder w oknie dialogowym Przeglądaj.

    Uwaga:

    Nazwa przywróconego katalogu jest nazwą folderu wybranego jako lokalizacja, do której ma zostać przywrócony katalog. Aby zachować oryginalną nazwę katalogu, utwórz folder o takiej nazwie i przywróć do niego katalog.

  8. Kliknij przycisk Przywróć.

    Przywróć

    Na koniec należy oczyścić katalog, aby zagwarantować, że nie ma w nim odłączonych plików lub plików w trybie offline. Instrukcje dotyczące kroków końcowych i nie tylko można znaleźć w kolejnej sekcji.

Oczyszczenie przywróconego katalogu

Ponowne podłączanie odłączonych plików

Po ukończeniu procesu przywracania sprawdź, czy w katalogu nie ma elementów odłączonych ani elementów offline. W razie potrzeby wybierz polecenie Plik > Połącz ponownie > Wszystkie brakujące pliki, aby ponownie połączyć pliki. Sprawdź również, czy lokalizacja pokazana w panelu Właściwości zdjęć odpowiada lokalizacji, do której został przywrócony katalog. Jeśli panel Właściwości nie jest widoczny, wybierz polecenie Okno > Właściwości. Następnie wybierz kilka losowych zdjęć z katalogu i sprawdź, czy na karcie Ogólne okna Właściwości wyświetla się właściwa lokalizacja. Więcej informacji na temat ponownego łączenia plików znajduje się na stronie Ponowne łączenie brakujących plików w katalogu.

Praca z plikami w trybie offline

Jeśli oryginalny katalog zawierał pliki proxy trybu offline zapisane w domyślnej lokalizacji, znajdują się również one w jednym lub kilku folderach znajdujących się w folderze, do którego został przywrócony katalog. Jeśli pliki zostały zaimportowane do katalogu jako pliki trybu offline, pliki proxy znajdują się w folderze o nazwie takiej, jak nazwa dysku w trybie offline. (Przykładowo, pliki mogą znajdować się w lokalizacji C:\Album obrazów\<Nazwa dysku>). Jeśli pliki zostały przeniesione w trybie offline po zaimportowaniu, pliki proxy znajdują się w folderze o nazwie takiej, jak nazwa katalogu. Więcej informacji na temat zdjęć w trybie offline można znaleźć w temacie Obsługa plików w trybie offline

Przenoszenie pliku katalogu

Plik wykazu (catalog.psedb) znajduje się w folderze, który wybrano jako lokalizację do przywrócenia katalogu. Aby po przywróceniu pliku wykazu przenieść go do innej lokalizacji, wybierz polecenie Plik > Katalog. Wskaż nazwę katalogu, a następnie kliknij polecenie Przenieś.

Uwaga: Przed rozpoczęciem korzystania z opcji Przyrostowa kopia zapasowa dla katalogu znajdującego się w nowej lokalizacji najpierw utwórz kopię zapasową tego katalogu. Używanie opcji Pełna kopia zapasowa. Po utworzeniu nowej pełnej kopii zapasowej można usunąć starą kopię zapasową, zapisaną na zewnętrznym dysku twardym. Można również wyrzucić płyty CD lub DVD zawierające starą kopię zapasową lub wymazać z nich dane.

Ważne: Domyślna instalacja programu Photoshop Elements lub Premiere Elements na nowym komputerze powoduje utworzenie folderu Catalogs w domyślnej lokalizacji:

  • Windows XP: C:\Documents and Settings\All Users\Application Data\Adobe\Photoshop Elements\Catalogs
  • Windows Vista/7/8: C:\Program Data\Adobe\Photoshop Elements\Catalogs
  • Macintosh: /Users/[Nazwa użytkownika]/Library/Application Support/Adobe/Elements Organizer/Catalogs

W folderze Catalogs każdy z plików wykazu (catalog.psedb) jest umieszczony w osobnym folderze. Folder ten zawiera również ważne powiązane pliki, takie jak pamięć podręczna miniatur i folder elementów offline. Nie należy usuwać tego folderu ani żadnego z zawartych w nim elementów. Aby zmienić lokalizację tych elementów, wybierz polecenie Plik > Katalog, wskaż nazwę katalogu, a następnie kliknij polecenie Przenieś. Więcej informacji na temat zarządzania plikami wykazu znajduje się na stronie Częste problemy z katalogami związane z uaktualnianiem.

Przywracanie z programu Photoshop Elements w wersji 5 lub nowszej

W przypadku uaktualniania programu Photoshop Elements z wcześniejszej wersji do wersji 6 lub nowszej należy zwrócić uwagę na kilka ważnych kwestii:

  • Kroki dotyczące tworzenia kopii zapasowej katalogu mogą nieco się różnić od opisanych powyżej. Zapoznaj się z plikami pomocy zawartymi we wcześniejszej wersji programu Photoshop Elements, aby uzyskać dokładne instrukcje dotyczące tworzenia kopii zapasowej katalogu (w module Organizer wybierz opcje Pomoc > Pomoc programu Photoshop Elements).
  • Program Photoshop Elements w wersji 6 i nowszej wykorzystuje inny format pliku wykazu. Po przywróceniu katalog zostaje automatycznie przekonwertowany na katalog programu Photoshop Elements 6.
  • Podczas konwertowania katalogu plik catalog.psedb zostaje umieszczony w nowym folderze, na tym samym poziomie co folder, do którego przywrócono katalog. (Przykładowo, w przypadku przywrócenia katalogu do lokalizacji C:\Album obrazów\, folder dla przekonwertowanego katalogu zostaje utworzony na dysku C:). Do tego folderu zostają przeniesione wyłącznie pliki katalogu; pliki zdjęć pozostają w wybranym folderze.
  • Oryginalny katalog, który został przywrócony (na przykład Mój katalog.psa), nie jest automatycznie usuwany. Można usunąć ten plik.
  • Program Photoshop Elements 6 nie obsługuje wszystkich kreacji zdjęć, które były dostępne we wcześniejszych wersjach programu Photoshop Elements. W przekonwertowanym katalogu może brakować niektórych kreacji zdjęć.

Więcej informacji na temat przekształcania i zarządzania plikami katalogu znajduje się na stronie Częste problemy z katalogami związane z uaktualnianiem.

Przenoszenie katalogu z systemu Windows XP do systemu Windows Vista/7/8

W przypadku przenoszenia katalogu z komputera z zainstalowanym systemem Windows XP do komputera z zainstalowanym systemem Windows Vista, 7 lub 8 należy zwrócić uwagę na kilka ważnych kwestii:

Uwaga:

Niektóre ścieżki plików w tej sekcji zawierają ukryte foldery. Informacje dotyczące wyświetlania ukrytych plików i folderów w systemie Windows znajdują się na stronie Wyświetlanie ukrytych plików, ukrytych folderów i rozszerzeń nazw plików.

Domyślne lokalizacje folderów i plików

  • Program Photoshop Elements w wersji 6 i nowszych zapisuje pliki katalogu w różnych domyślnych lokalizacjach w systemach Windows XP i Windows Vista/7:
    • Windows XP: C:\Documents and Settings\All Users\Application Data\Adobe\Elements Organizer\Catalogs
    • Windows Vista/7/8: C:\Program Data\Adobe\Elements Organizer\Catalogs
  • Systemy Windows Vista/7/8 i Windows XP używają różnych domyślnych lokalizacji zdjęć i innych plików. 
    • Windows XP: domyślną lokalizacją zdjęć jest: C:\Documents and Settings\My Documents\My Photos.
    • Windows Vista: domyślnymi folderami są Photos i Documents, które znajdują się w lokalizacji: C:\Users\<nazwa użytkownika>\Documents lub C:\Users\<nazwa użytkownika>\Photos.

Konta użytkownika

  • Jeśli podczas przywracania wybrana została opcja Oryginalna lokalizacja, zaloguj się do systemu Windows Vista/7/8 za pomocą tej samej nazwy konta użytkownika, jakiej używasz w systemie Windows XP. 
  • Jeśli w Twoim katalogu znajdują się zdjęcia z kont innych użytkowników, sprawdź, czy konta użytkowników o takich samych nazwach znajdują się w systemie Windows Vista/7/8. W przypadku gdy nie ma konta użytkownika, program Photoshop Elements tworzy folder z nazwą konta w folderze C:\Użytkownicy. Jednakże folder ten nie reprezentuje prawdziwego konta użytkownika i może stanowić przyczynę problemów w przypadku późniejszego utworzenia konta o takiej nazwie. Pliki, które zostały skopiowane do tego folderu, przenieś na własne konto użytkownika (na przykład do swojego folderu Dokumenty\Obrazy). Następnie usuń z lokalizacji C:\Użytkownicy dodatkowe foldery, które utworzył program Photoshop Elements.
  • Jeśli oryginalny katalog był zapisany na koncie użytkownika (na przykład na pulpicie) zamiast w domyślnym folderze All Users w systemie Windows XP, a podczas przywracania wybrano opcję przywrócenia do oryginalnej lokalizacji, może wystąpić błąd. (Błąd „Podczas przywracania katalogu wystąpił błąd. Skontaktuj się z producentem dysku twardego w celu uaktualnienia oprogramowania sprzętowego dysku do najnowszej wersji, a następnie spróbuj ponownie.”) Jeśli występuje ten błąd, upewnij się, że logujesz się do systemu Windows Vista za pomocą tej samej nazwy konta użytkownika, jakiej używasz w systemie Windows XP. Możesz uniknąć tego błędu, jeśli przywrócisz katalog do nowej lokalizacji.

Przenoszenie katalogu z systemu Windows do systemu Mac

W przypadku korzystania uprzednio z programu Photoshop Album lub z wcześniejszej wersji modułu Elements Organizer w systemie Windows, możesz przenieść multimedia do modułu Elements Organizer w wersji 9 lub nowszej w systemie Mac OS.

Przed rozpoczęciem tego procesu wykonaj wszystkie następujące czynności:

  • Upewnij się, że masz dostęp do komputera z systemem Windows, na którym znajduje się Twój katalog i zdjęcia.
  • Sprawdź, czy w systemie Windows nadal jest zainstalowany program Photoshop Album lub wcześniejsza wersja modułu Elements Organizer.
  • Zainstaluj na komputerze z systemem Windows tę samą wersję programu Photoshop Elements lub Premiere Elements, z której korzystasz w systemie Mac. Możesz pobrać 30-dniową wersję próbną najnowszej wersji programu Photoshop Elements dla systemu Windows ze strony Adobe.com/downloads.
  • Zainstaluj program Photoshop lub Premiere Elements na komputerze z systemem Mac.
  • Upewnij się, że zewnętrzny dysk twardy jest dostępny. Na dysku musi być wystarczająca ilość wolnego miejsca, niezbędna do zapisania wszystkich zdjęć i innym plików w istniejącym katalogu. Sprawdź również, czy system plików dysku jest kompatybilny zarówno z systemem plików Windows, jak również z systemem plików Mac OD (na przykład FAT/FAT32).

Po dokonaniu powyższych przygotowań wykonaj poniższe kroki, aby przenieść zdjęcia i pliki wideo z komputera z systemem Windows do komputera z systemem Mac:

  1. Na komputerze z systemem Windows otwórz moduł Elements Organizer.

  2. Wykonaj jedną z następujących czynności:

    • Gdy wyświetli się monit o przekształcenie katalogu z poprzedniej wersji, kliknij przycisk Tak.
    • Jeżeli chcesz przekształcić inny katalog, po wyświetleniu monitu kliknij przycisk Nie. Kiedy moduł Elements Organizer otworzy się, wybierz polecenie Plik > Katalog, a następnie kliknij opcję Konwertuj. W oknie Konwertowanie katalogu znajdź i wybierz katalog, który ma zostać przekształcony, a następnie kliknij opcję Konwertuj.
    Konwersja katalogu
  3. Po zakończeniu procesu konwertowania katalogu kliknij przycisk OK.

  4. Utwórz kopię zapasową katalogu na zewnętrznym dysku twardym. Dokładne instrukcje znajdują się w temacie Tworzenie kopii zapasowej katalogu na zewnętrznym twardym dysku.

    Uwaga:

    W systemie Windows możesz utworzyć kopię zapasową katalogu na płycie CD lub DVD. Na komputerze z systemem Mac nie można jednak przywrócić katalogu bezpośrednio z płyty CD/DVD.

  5. Po utworzeniu kopii zapasowej bezpiecznie odłącz zewnętrzny dysk twardy od komputera z systemem Windows.

  6. Podłącz zewnętrzny dysk twardy do komputera z systemem Mac.

  7. Na komputerze z systemem Mac otwórz moduł Elements Organizer.

  8. Przywróć katalog z zewnętrznego dysku twardego. Dokładne instrukcje znajdują się na stronie Przywracanie katalogu.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online