Informacje o bazach katalogowych

Baza katalogowa jest plikiem, w którym moduł Elements Organizer przechowuje informacje dotyczące importowanych multimediów. Podczas importowania elementów multimedialnych podstawowe informacje, takie jak nazwa pliku i lokalizacja, są aktualizowane w pliku bazy katalogowej. Podczas pracy nad plikiem w module Elements Organizer baza katalogowa jest aktualizowana, aby odzwierciedlić dokonane zmiany.

Jeśli przeniesiesz pliki multimedialne wraz z bazą katalogową na inny komputer lub do innej wersji modułu Elements Organizer, wszystkie dane zostaną zachowane.

Baza katalogowa zawiera poniższe informacje:

  • Ścieżka i nazwa pliku multimedialnego.

  • Ścieżka i nazwa skojarzonego pliku audio.

  • Ścieżka, nazwa pliku oraz nazwa dysku oryginalnego pliku o pełnej rozdzielczości (jeśli oryginalny plik jest przechowywany w trybie offline na dysku CD lub DVD).

  • Ścieżka i nazwa oryginalnego pliku, który nie był edytowany (jeśli edytowano plik).

  • Nazwa aparatu lub skanera powiązanego z zestawem zaimportowanych plików multimedialnych.

  • Podpisy dodane do pliku multimedialnego.

  • Notatki dodane do pliku multimedialnego.

  • Typ pliku multimedialnego — zdjęcie, plik wideo, klip dźwiękowy lub projekt.

  • Data i czas utworzenia pliku multimedialnego oraz informacja, czy znana jest pełna czy tylko częściowa data utworzenia pliku.

  • Znaczniki słów kluczowych przypisane do pliku multimedialnego.

  • Albumy, w których znajduje się plik multimedialny.

  • Historia pliku multimedialnego: informacje o tym, czy plik został wydrukowany na drukarce, wyeksportowany, udostępniony za pośrednictwem poczty e-mail lub przez Internet lub wysłany do usługi obróbki zdjęć online. Historia zawiera również informację o tym, czy plik pochodzi ze źródła internetowego oraz informację o zestawie, w którym został zaimportowany (w tym datę i czas importu).

  • Zmiany dokonane w pliku multimedialnym (takie jak obrót, przycięcie lub usunięcie efektu czerwonych oczu).

  • Wymiary zdjęcia lub pliku wideo podane w pikselach.

  • Ustawienia projektu (typ projektu, ustawienia wyświetlania podpisów, numerów stron itd.).

  • Metadane, w tym rozmiary pikseli, dane EXIF, prawa autorskie, informacje ITPC i informacje o pliku.

Tworzenie katalogu

Podczas importowania do programu Photoshop Elements elementy multimedialne są dodawane do domyślnej bazy katalogowej. Jeśli chcesz użyć tej bazy katalogowej dla wszystkich elementów multimedialnych, nie musisz robić nic więcej.

Istnieją jednak sytuacje, w których przydatnych może być kilka baz katalogowych. Może tak być, np. gdy chcesz utworzyć oddzielne bazy katalogowe dla zdjęć z miejsca pracy oraz zdjęć rodzinnych.

  1. Wybierz polecenie Plik > Zarządzanie katalogami.

  2. Wykonaj jedną z następujących czynności.

    1. Aby wybrać ustaloną lokalizację bazy katalogowej, wybierz Foldery dostępne dla wszystkich użytkowników (tylko w systemach Windows®) lub Foldery dostępne dla bieżącego użytkownika.

    2. Aby wybrać inną, dowolną lokalizację, wybierz Lokalizacja niestandardowa i kliknij Przeglądaj. Przejdź do lokalizacji na komputerze, w której chcesz umieścić bazę katalogową.

  3. Kliknij Nowa.

  4. Wpisz nazwę bazy katalogowej w oknie dialogowym Wprowadź nazwę nowej bazy katalogowej.

  5. Kliknij przycisk OK.

Odnajdywanie bazy katalogowej

  • Kliknij Pomoc > Informacje o systemie.

    Lokalizacja bazy katalogowej otwartej na komputerze znajduje się w sekcji Bieżąca baza katalogowa > Lokalizacja bazy katalogowej.

Lokalizacja bazy katalogowej

Otwieranie bazy katalogowej

  1. Wybierz polecenie Plik > Zarządzanie katalogami.
  2. Zaznacz bazę katalogową na liście w oknie dialogowym Menedżer baz katalogowych.
  3. Kliknij przycisk Otwórz.

    Uwaga:

    (Mac OS) Dostęp do baz katalogowych w ramach współdzielonej sieci jest niemożliwy.

Przenoszenie i modyfikowanie plików multimedialnych

Z racji tego, że moduł Elements Organizer zawiera odniesienia do plików, należy unikać przenoszenia lub modyfikowania plików poza programem. Jeśli przeniesiesz lub wprowadzisz zmiany w pliku poza modułem Elements Organizer, zostanie wyświetlona prośba o ponowne połączenie z plikiem.

Skorzystaj z poniższych sugestii, aby sprawnie przenosić lub modyfikować pliki skojarzone z bazą katalogową.

  • Do przenoszenia plików w bazie katalogowej należy używać polecenia Przenieś (zaznaczyć plik i wybrać kolejno Plik > Przenieś).

  • Nazwy pików w bazie katalogowej należy zmieniać przy użyciu polecenia Zmień nazwę (zaznaczyć plik i wybrać kolejno Plik > Zmień nazwę).

  • Jeśli plik został usunięty, usuń jego wpis z listy bazy katalogowej, aby dany element nie był już wyświetlany w widoku Multimedia. Rozwiąż ten problem za pomocą okna dialogowego Automatycznie połącz ponownie brakujący plik lub polecenia Edycja > Usuń z bazy katalogowej.

  • Edytuj plik w jego pierwotnej aplikacji za pomocą polecenia Edycja > Edytuj za pomocą [pierwotna aplikacja].

    Aby skonfigurować to polecenie, wykonaj poniższe czynności:

    • Wybierz polecenie Edycja > Preferencje > Edytowanie (Windows) lub Adobe Elements Organizer 11 > Preferencje > Edytowanie (Mac OS).

    • Wybierz opcję Użyj dodatkowej aplikacji do edycji, kliknij Przeglądaj i wybierz żądaną aplikację.

    • Kliknij przycisk Otwórz.

    Korzystając z tego polecenia, można także zmienić nazwę i typ pliku (na przykład z BMP na JPEG), nie wywołując błędu związanego z brakującym plikiem. W razie potrzeby należy zaktualizować miniaturki po zakończeniu edycji.

Wykorzystanie (konwersja) bazy katalogowej z poprzedniej wersji

Gdy program Elements Organizer jest uruchamiany po raz pierwszy po zainstalowaniu, jest wyświetlany monit o przekonwertowanie katalogów z wcześniejszych wersji. Kliknięcie opcji Tak powoduje przekonwertowanie i zmianę nazwy katalogu z poprzedniej wersji programu.

Jeśli wcześniej nie konwertowano katalogów, należy przekonwertować katalogi z poprzednich wersji programu, wykonując następujące czynności.

Uwaga:

Zaleca się utworzenie kopii zapasowej poprzedniej bazy katalogowej za pomocą polecenia Plik > Utwórz kopię zapasową bazy katalogowej.

  1. W najnowszej wersji modułu Elements Organizer wybierz polecenie Plik > Zarządzaj bazami katalogowymi.

  2. Kliknij przycisk Konwertuj.

  3. Wybierz bazę katalogową z wyświetlonej listy.

  4. Kliknij przycisk Gotowe.

Informacje dla użytkowników aktualizujących bazy katalogowe do wersji programu Photoshop Elements 11

Usprawnienia interfejsu użytkownika oraz zmiany w obsługiwanych formatach plików spowodowały zmianę w procesie konwersji baz katalogowych. Poniższa tabela pomoże Ci sprawnie zaktualizować bazę katalogową do wersji programu Photoshop Elements 11.

 

Element

Po migracji do wersji Photoshop Elements 11

Znaczniki osób

Zdjęcia ze znacznikami osób można znaleźć w panelu Ludzie w widoku Multimedia lub w widoku Ludzie. Znacznikami osób są ikony systemowe.

Aby wyświetlić panel Ludzie w widoku Multimedia, wybierz polecenie Widok > Pokaż ludzi w panelu znaczników.

Zdjęcia znajdujące się w podkategoriach zostają przeniesione do sekcji Grupy w widoku Ludzie. W widoku Ludzie kliknij suwak Ludzie > Grupy, aby przejrzeć zawartość.

Znacznik zdarzenia

Zmieniono na Zdarzenia (znaczniki)

Znacznik miejsca

Zmieniono na Miejsca (znaczniki)

Albumy inteligentne

Albumy inteligentne można znaleźć w Zapisanych wyszukiwaniach.

Nieobsługiwane formaty plików

Poniższe formaty plików są pomijane podczas konwersji: Filmstrip (FLM), Wireless BMP (WBM, WBMP), PCX, Targa (TGA, VDA, ICB, VST), Photoshop RAW (RAW), PICT File, PCT, PICT), Scitex CT (SCT), Photoshop EPS (EPS), EPS TIFF Preview (EPS), Generic EPS (AI3, AI4, AI5, AI6, AI7, AI8, PS, EPS.AI, EPSF, EPSP, .amr

Nieobsługiwane szablony albumów

W przypadku albumów internetowych wykorzystuje się domyślny wzór albumu.

 

Zmienianie nazwy bazy katalogowej

  1. Zamknij edytor Photoshop Elements i Adobe Premiere Elements.
  2. W module Elements Organizer wybierz polecenie Plik > Zarządzaj bazami katalogowymi.
  3. W oknie dialogowym Menedżer baz katalogowych wybierz z listy nazwę bazy katalogowej.
  4. Kliknij przycisk Zmień nazwę. Następnie wpisz nową nazwę i kliknij przycisk OK.

Usuwanie bazy katalogowej

Bazę katalogową można usunąć tylko wtedy, gdy z modułem Elements Organizer jest skojarzona więcej niż jedna baza katalogowa. Jeśli masz tylko jedną bazę katalogową i chcesz ją usunąć, utwórz kolejną bazę katalogową i usuń poprzednią.

  1. Zamknij moduł Photoshop Elements Editor oraz program Adobe Premiere Elements.
  2. Wybierz polecenie Plik > Zarządzanie katalogami.
  3. Upewnij się, że na liście w oknie dialogowym Menedżer baz katalogowych znajduje się więcej niż jedna baza katalogowa. W razie potrzeby utwórz nową bazę katalogową. Zobacz Tworzenie katalogu.
  4. Otwórz bazę katalogową inną, niż ta, którą chcesz usunąć. Zobacz Otwieranie bazy katalogowej.
  5. W oknie dialogowym Menedżer baz katalogowych podświetl bazę katalogową, którą chcesz usunąć.
  6. Kliknij przycisk Usuń. Następnie kliknij przycisk Tak.

Optymalizacja rozmiaru bazy katalogowej

Optymalizacja bazy katalogowej może zmniejszyć jej rozmiar. W jej następstwie skróci się czas otwierania plików w bazie katalogowej oraz ich modyfikowania.

  1. Zamknij moduł Photoshop Elements Editor oraz program Adobe Premiere Elements.
  2. Wybierz polecenie Plik > Zarządzanie katalogami.
  3. W Menedżerze baz katalogowych zaznacz bazę katalogową, którą chcesz zoptymalizować.
  4. Kliknij przycisk Optymalizuj.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online