Wypełnianie formularzy

W tym dokumencie wyjaśniono, jak wypełniać formularze PDF za pomocą aplikacji komputerowych Acrobat lub Acrobat Reader.

Zanim zaczniesz

Wprowadzamy nową i bardziej intuicyjną obsługę produktu. Jeśli wyświetlony tutaj ekran nie jest zgodny z interfejsem produktu, wybierz opcję pomoc dla bieżącego środowiska.

W nowym środowisku narzędzia są wyświetlane po lewej stronie ekranu.

Czy ten formularz jest przeznaczony do wypełnienia?

Nie wszystkie formularze są przeznaczone do wypełnienia. Czasami twórcy formularzy nie przekształcają swoich dokumentów PDF w interaktywne formularze przeznaczone do wypełnienia. Mogą też celowo zaprojektować formularz, który można wypełnić tylko ręcznie lub przy pomocy narzędzia Wypełnij i podpisz. Są to formularze nieinteraktywne, nazywane formularzami płaskimi.

Interaktywne formularze w programie Acrobat Reader
Interaktywny formularz do wypełnienia w programie Acrobat Reader: podświetlenie w miejscu wpisywania

Formularz płaski w programie Acrobat Reader
Nieinteraktywny formularz płaski w programie Acrobat Reader: użyj narzędzi Wypełnij i podpisz, aby dodać tekst i inne symbole w dowolnym miejscu w formularzu

Wypełnianie formularzy interaktywnych

Formularz interaktywny zawiera pola, które można zaznaczyć i wypełnić.

Interaktywny formularz w programie Acrobat
Interaktywny formularz przeznaczony do wypełnienia

A. Na obecność pól przeznaczonych do wypełnienia wskazuje purpurowy pasek komunikatów. B. Po kliknięciu wskazuje miejsce, w którym znajdują się pola przeznaczone do wypełnienia. 

  1. W razie potrzeby wybierz narzędzie Rączka lub Wybierz narzędzie z menu kontekstowego strony (kliknij prawym przyciskiem myszy stronę, aby otworzyć menu kontekstowe).

    Kształt wskaźnika zmieni się po przesunięciu go nad pole. Na przykład, jeśli możesz wpisywać tekst w pole formularza, to narzędzie Rączka  zmienia się w I-beam . Niektóre pola formularza są dynamiczne, to znaczy ich wymiary są zmieniane dynamicznie w zależności od objętości wprowadzanych danych; pola takie mogą wychodzić poza jedną stronę.

  2. Wybierz dowolne miejsce w formularzu, aby uzyskać dostęp do opcji, takich jak przyciski opcji. Aby pisać, wybierz wewnątrz pola tekstowego.

    Naciśnij klawisz Tab, aby przejść do przodu lub Shift+Tab, aby się cofnąć.

  3. Po zakończeniu, Wyślij formularz, aby albo wysłać dane na serwer, albo utworzyć wiadomość e-mail do wysłania danych.

Aby uzyskać wskazówki dotyczące rozwiązywania problemów z wypełnianiem formularzy, zobacz Rozwiązywanie problemów z formularzami.

Wypełnianie formularzy płaskich dzięki narzędziom Wypełnij i podpisz

Płaski formularz nie zawiera pól interaktywnych. Możesz jednak skorzystać z narzędzi Wypełnij i podpisz, aby dodać tekst i inne symbole w dowolnym miejscu w formularzu. Aby uzyskać instrukcje, zobacz Wypełnianie formularza PDF.

Wypełnienie płaskich formularzy w przeglądarce

Formularz PDF często wyświetlany jest w przeglądarce, na przykład gdy wybierzesz łącze na stronie internetowej. Jeśli taki formularz nie zawiera pól interaktywnych, to do jego wypełnienia można użyć narzędzi Wypełnij i podpisz. Zapisz formularz na komputerze, a następnie otwórz go bezpośrednio w programie Acrobat lub Acrobat Reader. Aby uzyskać instrukcje, zobacz Wypełnianie formularza PDF.

Zapisz formularz na komputerze
Zapisz formularz, otwórz go w programie Acrobat lub Acrobat Reader, a następnie wybierz polecenie Narzędzia > Wypełnij i podpisz.

Opcje pracy w formularzach

Klucz

Wynik

Tab lub Shift + Tab

Zatwierdza wpis i przechodzi do następnego pola

Strzałka w górę / Strzałka w lewo

Wybiera poprzedni przycisk opcji w danej grupie

Strzałka w dół / Strzałka w prawo

Wybiera następny przycisk opcji

Esc

Odrzuca i usuwa zaznaczenie pola formularza

Esc (naciśnij dwukrotnie)

Opuszcza tryb pełnoekranowy

Enter lub Return (pole tekstowe z jednym wierszem)

Zatwierdza wpis i usuwa zaznaczenie pola

Enter lub Return (pole tekstowe z wieloma wierszami)

Tworzy znak końca akapitu w tym samym polu formularza

Enter lub Return (pole wyboru)

Włącza lub wyłącza pole wyboru

Enter (klawiatura)

Zatwierdza wpis i usuwa zaznaczenie bieżącego pola formularza

(Windows) Ctrl + Tab Wstawia tabulator do pola tekstowego
(macOS) command+Tab Wstawia tabulator do pola tekstowego

Automatyczne wypełnianie formularzy (tylko formularze interaktywne)

Funkcja Auto-wypełnianie przechowuje wszystkie wpisy, które zostały wpisane w polu interaktywnego formularza. Auto-wypełnianie sugeruje następnie lub nawet automatycznie wprowadza odpowiedzi, które pasują do wpisów w innych polach formularza. Sugestie są wyświetlane w wyskakującym okienku, w którym można dokonać odpowiedniego wyboru. Funkcja Auto-wypełnianie jest domyślnie wyłączona; aby ją uaktywnić, należy odpowiednio ustawić preferencje formularza.

Aby usunąć dany wpis z pamięci Auto-wypełnianie, na przykład wpisu z błędem ortograficznym, można otworzyć okno preferencji i dokonać odpowiednich zmian na liście preferencji.

Uwaga:

Preferencje formularzy odpowiadają za obsługę otwartych formularzy przez aplikację. Preferencje formularza PDF nie są zapisywane razem z nim.

Włączanie opcji auto-wypełniania

  1. Z menu hambuergera wybierz Preferencje (Windows®) lub Acrobat / Acrobat Reader > Preferencje (macOS).

  2. W oknie dialogowym Preferencje wybierz Formularze jako kategorię preferencji.

  3. W obszarze Auto-wypełnianie wybierz z menu opcję Podstawowe lub Zaawansowane.

  4. Aby podczas wpisywania w formularzu danych liczbowych były one zapamiętywane, zaznacz opcję Pamiętaj dane liczbowe. W ten sposób będą one zachowywane w pamięci funkcji Auto-uzupełnianie.

Uwaga:

Zaznaczenie opcji z menu Auto-wypełnianie spowoduje, że w obszarze pod menu pojawi się opis wynikającej z takiego wyboru zmiany sposobu działania funkcji Auto-wypełnianie.

Usuwanie wpisu z pamięci auto-wypełniania

  1. Otwórz okno dialogowe Preferencje. Z menu hamburgera wybierz Preferencje (Windows®) lub AcrobatAcrobat Reader > Preferencje (macOS).

  2. Zaznacz opcję Formularze po lewej stronie.

  3. Kliknij polecenie Edytuj listę wpisów w menu Auto-wypełnianie.

  4. W oknie dialogowym Lista wpisów auto-wypełniania wykonaj jedną z poniższych czynności, a następnie wybierz Tak, aby potwierdzić:

    • Aby usunąć wszystkie wpisy, wybierz Usuń wszystko.
    • Aby usunąć tylko niektóre wpisy, zaznacz je i kliknij przycisk Usuń. (W celu zaznaczenia wielu wpisów sąsiadujących ze sobą wybieraj je przy wciśniętym klawiszu Shift; w celu zaznaczenia wielu wpisów niesąsiadujących ze sobą wybieraj je przy wciśniętym klawiszu Ctrl).

Zmiana płaskich formularzy na formularze przeznaczone do wypełnienia (Acrobat Pro)

Formularz płaski można zmienić na formularz do wypełnienia, korzystając z narzędzia Przygotuj formularz lub włączając narzędzia Wypełnij i podpisz. Użytkownicy programów Acrobat i Acrobat Reader mogą korzystać z narzędzia Wypełnij i podpisz do wypełniania formularzy płaskich.

Formularz interaktywny

Aby utworzyć interaktywny formularz, użyj narzędzia Przygotuj formularz. Patrz Tworzenie formularza z istniejącego dokumentu.

Formularz płaski

Aby włączyć narzędzia Wypełnij i podpisz, z menu hamburgera (Menu Plik w macOS) wybierz Zapisz jako inne  > Rozszerzony plik PDF Acrobat Reader > Włącz więcej narzędzi (w tym wypełnianie i zapisywanie formularzy).

Narzędzia zostaną włączone tylko dla bieżącego formularza. Wykonaj ponownie to zadanie podczas tworzenia innego formularza, aby pozwolić użytkownikom programu Acrobat Reader korzystać z narzędzi.

Zapisywanie formularzy

  • Aby zapisać wypełniony formularz, wybierz Zapisz jako z menu hamburgera (Plik > Zapisz jako w macOS) i zmień nazwę pliku.

  • Aby usunąć rozszerzone funkcje programu Acrobat Reader, wybierz Zapisz kopię (Plik > Zapisz kopię w systemie macOS).

  • Aby umożliwić użytkownikom Acrobat Reader zapisywanie wpisywanych danych, wybierz jedną z poniższych opcji w zależności od systemu operacyjnego:

    Windows®Zapisz jako inne > Rozszerzony plik PDF Acrobat Reader > Włącz więcej narzędzi (w tym wypełnianie i zapisywanie formularzy) 
    . macOS: Plik > Zapisz jako inne > Rozszerzony plik PDF Acrobat Reader > Włącz więcej narzędzi (w tym wypełnianie i zapisywanie).

  1. Wybierz przycisk Drukuj lub Drukuj z menu hamburgera (Plik > Drukuj w systemie macOS).

  2. Wybierz odpowiednią drukarkę w oknie dialogowym Drukuj.

  3. W menu Komentarze i formularze wybierz jedną z poniższych opcji, a następnie wybierz OK:

    • (Formularz interaktywny lub płaski) Aby wydrukować formularz i wprowadzone wpisy, wybierz pozycję Dokument. Ta opcja drukuje wprowadzony tekst przy użyciu narzędzie Dodaj tekst.

    • (Formularz interaktywny lub płaski) Aby wydrukować formularz, wprowadzone wpisy oraz wszelkie komentarze na nim, wybierz Dokument i znaczniki. Ta opcja drukuje wprowadzony tekst przy użyciu narzędzie Dodaj tekst.

    • (Formularz interaktywny lub płaski) Aby wydrukować tylko wprowadzone wpisy, ale nie sam formularz, wybierz Tylko pola formularza.

Czyszczenie niezapisanych wpisów formularza

  1. Wybierz Narzędzia Przygotuj formularz. W panelu bocznym Pola wybierz Wyczyść formularz z menu Opcje  .

Importowanie lub eksportowanie danych formularza (tylko aplikacja Reader — nie dotyczy przeglądarki internetowej)

W niektórych obiegach pracy użytkownicy wysyłają wypełnione formularze w postaci plików danych w formatach FDF, XML lub podobnych. Możesz zaimportować te dane w programie Acrobat Reader i wyświetlić je w kontekście pełnego dokumentu PDF:

  1. Kliknij w prawym górnym rogu pozycję Rozszerzone, a następnie kliknij polecenie Importuj dane.

Dane zawarte w ukończonym formularzu PDF można też zapisać w pliku danych o innym formacie:

  1. Kliknij w prawym górnym rogu pozycję Rozszerzone, a następnie kliknij polecenie Eksportuj dane.

Więcej informacji można znaleźć w temacie Zarządzanie plikami danych formularzy w pomocy programu Acrobat.

Adobe

Pomoc dostępna szybciej i łatwiej

Nowy użytkownik?