Podręcznik użytkownika Anuluj

Zbieranie danych formularzy PDF i zarządzanie nimi

  1. Podręcznik użytkownika programu Acrobat
  2. Wprowadzenie do programu Acrobat
    1. Uzyskaj dostęp do programu Acrobat na komputerze, urządzeniu mobilnym oraz w Internecie
    2. Co nowego w programie Acrobat
    3. Skróty klawiaturowe
    4. Wymagania systemowe
  3. Przestrzeń robocza
    1. Podstawy pracy z obszarem roboczym
    2. Otwieranie i wyświetlanie plików PDF
      1. Otwieranie plików PDF
      2. Nawigowanie między stronami dokumentów PDF
      3. Wyświetlanie preferencji plików PDF
      4. Dostosowywanie widoków PDF
      5. Włączanie podglądu miniatur plików PDF
      6. Wyświetlanie plików PDF w przeglądarce
    3. Praca z kontami przechowywania online
      1. Dostęp do plików z usługi Box
      2. Dostęp do plików z usługi Dropbox
      3. Dostęp do plików z usługi OneDrive
      4. Dostęp do plików z usługi SharePoint
      5. Dostęp do plików z usługi Dysk Google
    4. Acrobat i macOS
    5. Powiadomienia programu Acrobat
    6. Siatki, linie pomocnicze, jednostki miary w plikach PDF
    7. Znaki azjatyckie, cyrylica i tekst pisany od prawej do lewej w dokumentach PDF
  4. Tworzenie plików PDF
    1. Omówienie procesu tworzenia dokumentów PDF
    2. Tworzenie plików PDF w programie Acrobat
    3. Tworzenie plików PDF za pomocą funkcji PDFMaker
    4. Korzystanie z drukarki Adobe PDF
    5. Konwersja stron internetowych na format PDF
    6. Tworzenie plików PDF za pomocą programu Acrobat Distiller
    7. Ustawienia konwersji Adobe PDF
    8. Czcionki PDF
  5. Edytowanie plików PDF
    1. Edycja tekstu w plikach PDF
    2. Edycja obrazów lub obiektów w pliku PDF
    3. Obracanie, przesuwanie, usuwanie i zmiana numeracji stron PDF
    4. Edycja zeskanowanych plików PDF
    5. Poprawa zdjęć dokumentów zrobionych za pomocą aparatu w telefonie komórkowym
    6. Optymalizowanie plików PDF
    7. Właściwości dokumentu PDF i metadane
    8. Łącza i załączniki w plikach PDF
    9. Warstwy PDF
    10. Miniatury stron i zakładki w dokumentach PDF
    11. Kreator operacji (Acrobat Pro)
    12. Pliki PDF przekonwertowane na strony internetowe
    13. Przygotowywanie plików PDF do prezentacji
    14. Artykuły PDF
    15. Pliki PDF zawierające dane geograficzne
    16. Stosowanie operacji i skryptów w plikach PDF
    17. Zmiana domyślnej czcionki do dodawania tekstu
    18. Usuwanie stron z pliku PDF
  6. Skanowanie i OCR
    1. Skanowanie dokumentów do formatu PDF
    2. Poprawianie zdjęć w dokumencie
    3. Rozwiązywanie problemów ze skanerem podczas skanowania przy użyciu programu Acrobat
  7. Formularze
    1. Podstawy formularzy PDF
    2. Tworzenie formularza w programie Acrobat od podstaw
    3. Tworzenie i rozpowszechnianie formularzy PDF
    4. Wypełnianie formularzy PDF
    5. Właściwości pola formularza PDF
    6. Wypełnianie i podpisywanie formularzy PDF
    7. Ustawianie przycisków w formularzach PDF
    8. Publikowanie interaktywnych formularzy internetowych PDF
    9. Podstawy pola formularza PDF
    10. Pole z kodem kreskowym PDF
    11. Zbieranie danych formularzy PDF i zarządzanie nimi
    12. Moduł śledzący formularze — informacje
    13. Formularze PDF — pomoc
    14. Wysyłanie formularzy PDF do odbiorców za pomocą poczty e-mail lub serwera wewnętrznego
  8. Łączenie plików
    1. Łączenie lub scalanie plików do postaci pojedynczego pliku PDF
    2. Obracanie, przesuwanie, usuwanie i zmiana numeracji stron PDF
    3. Dodawanie nagłówków, stopek i numeracji Batesa do dokumentów PDF
    4. Kadrowanie stron dokumentu PDF
    5. Dodawanie znaków wodnych do plików PDF
    6. Dodawanie tła do plików PDF
    7. Praca z plikami składowymi portfolio PDF
    8. Publikowanie i udostępnianie portfolio PDF
    9. Opis ogólny portfolio PDF
    10. Tworzenie i dostosowywanie portfolio PDF
  9. Udostępnianie, recenzowanie i komentowanie
    1. Udostępnianie i śledzenie plików PDF przez Internet
    2. Redagowanie tekstu za pomocą znaczników
    3. Przygotowywanie pliku PDF do recenzji
    4. Rozpoczynanie recenzji pliku PDF
    5. Hostowanie udostępnianych recenzji w witrynach SharePoint lub Office 365
    6. Udział w recenzji pliku PDF
    7. Dodawanie komentarzy do plików PDF
    8. Dodawanie stempla do dokumentu PDF
    9. Postępy zatwierdzania
    10. Zarządzanie komentarzami | wyświetlanie, odpowiadanie, drukowanie
    11. Importowanie i eksportowanie komentarzy
    12. Śledzenie recenzji plików PDF i zarządzanie nimi
  10. Zapisywanie i eksportowanie plików PDF
    1. Zapisywanie plików PDF
    2. Konwersja pliku PDF na format Word
    3. Konwersja pliku PDF na format JPG
    4. Konwertowanie lub eksportowanie plików PDF do innych formatów
    5. Opcje formatów plików do eksportowania plików PDF
    6. Ponowne korzystanie z zawartości pliku PDF
  11. Zabezpieczenia
    1. Ulepszone ustawienia ochrony dla plików PDF
    2. Zabezpieczanie dokumentów PDF przy użyciu haseł
    3. Zarządzanie identyfikatorami cyfrowymi
    4. Zabezpieczanie dokumentów PDF przy użyciu certyfikatów
    5. Otwieranie zabezpieczonych plików PDF
    6. Usuwanie poufnej zawartości z dokumentów PDF
    7. Konfigurowanie reguł zabezpieczeń dla plików PDF
    8. Wybór metody zabezpieczania dokumentów PDF
    9. Ostrzeżenia zabezpieczeń podczas otwierania pliku PDF
    10. Zabezpieczanie plików PDF za pomocą programu Adobe Experience Manager
    11. Funkcja Widok chroniony dla plików PDF
    12. Opis ogólny zabezpieczeń w programie Acrobat i plikach PDF
    13. Skrypty JavaScript w plikach PDF jako zagrożenia bezpieczeństwa
    14. Załączniki jako zagrożenia dla bezpieczeństwa
    15. Dopuszczanie lub blokowanie łączy w plikach PDF
  12. Podpisy elektroniczne
    1. Podpisywanie dokumentów PDF
    2. Przechwytywanie podpisu na urządzeniu mobilnym w celu używania go w dowolnym miejscu
    3. Wysyłanie dokumentów do podpisania elektronicznego
    4. Informacje o podpisach opartych na certyfikatach
    5. Podpisy oparte na certyfikacie
    6. Weryfikacja podpisów cyfrowych
    7. Lista zaufania zatwierdzona przez firmę Adobe
    8. Zarządzanie zaufanymi tożsamościami
  13. Drukowanie
    1. Podstawowe zadania drukowania pliku PDF
    2. Drukowanie broszur i portfolio PDF
    3. Zaawansowane ustawienia drukowania pliku PDF
    4. Drukowanie do pliku PDF
    5. Drukowanie dokumentów PDF w kolorze (Acrobat Pro)
    6. Drukowanie plików PDF w niestandardowych rozmiarach
  14. Dostępność, znaczniki i ponowne wlanie tekstu
    1. Tworzenie dostępnych plików PDF i weryfikacja dostępności
    2. Funkcje dostępności w plikach PDF
    3. Narzędzie Kolejność odczytu dla plików PDF
    4. Odczytywanie plików PDF z funkcjami ponownego wlewania tekstu i dostępności
    5. Edycja struktury dokumentu za pomocą paneli Zawartość i Znaczniki
    6. Tworzenie dostępnych dokumentów PDF
  15. Wyszukiwanie i indeksowanie
    1. Tworzenie indeksów PDF
    2. Przeszukiwanie plików PDF
  16. Multimedia i modele 3D
    1. Dodawanie dźwięków, filmów i obiektów interaktywnych do plików PDF
    2. Dodawanie modeli 3D do plików PDF (Acrobat Pro)
    3. Wyświetlanie modeli 3D w plikach PDF
    4. Praca z modelami 3D
    5. Mierzenie obiektów 3D w plikach PDF
    6. Ustawianie widoków 3D w plikach PDF
    7. Włączanie treści 3D w pliku PDF
    8. Dodawanie plików multimedialnych do plików PDF
    9. Dodawanie komentarzy do projektów 3D w plikach PDF
    10. Odtwarzanie wideo, audio i formatów multimedialnych w dokumentach PDF
    11. Dodawanie komentarzy do elementu wideo
  17. Narzędzia drukowania (Acrobat Pro)
    1. Omówienie narzędzi drukowania
    2. Znaczniki drukarki i cienkie linie
    3. Podgląd wyjściowy
    4. Spłaszczanie przezroczystości
    5. Konwertuj kolory i zarządzanie farbą
    6. Zalewkowanie kolorów
  18. Inspekcja wstępna (Acrobat Pro)
    1. Pliki zgodne ze standardami PDF/X, PDF/A i PDF/E
    2. Profile inspekcji wstępnej
    3. Zaawansowane inspekcje wstępne
    4. Raporty inspekcji wstępnej
    5. Wyświetlanie wyników inspekcji wstępnej, obiektów i zasobów
    6. Wyjściowe profile konwersji w plikach PDF
    7. Korygowanie problemów za pomocą narzędzia Inspekcja wstępna
    8. Automatyzacja analizy dokumentów za pomocą dropletów lub operacji inspekcji wstępnej
    9. Analizowanie dokumentów za pomocą narzędzia Inspekcja wstępna
    10. Dodatkowe kontrole w narzędziu Inspekcja wstępna
    11. Biblioteki inspekcji wstępnych
    12. Zmienne inspekcji wstępnych
  19. Zarządzanie kolorami
    1. Utrzymywanie spójności kolorów
    2. Ustawienia kolorów
    3. Zarządzanie kolorami dokumentów
    4. Praca z profilami kolorów
    5. Omówienie zarządzania kolorami


Jesteś na tej stronie >
Zbieranie i zarządzanie  danymi  formularzy

W tym dokumencie wyjaśniono, jak zbierać dane formularzy PDF i nimi zarządzać. (Aby uzyskać więcej informacji dotyczących formularzy PDF, kliknij odpowiednie łącze powyżej).

W ramach rozpowszechniania formularza program Acrobat automatycznie tworzy portfolio PDF w celu zbierania danych przesyłanych przez użytkowników. Domyślnie ten plik jest zapisywany w tym samym folderze co oryginalny formularz i nosi nazwę nazwa_pliku_responses.

Zbieranie danych przesłanych przez użytkowników

  1. Otwórz odesłany formularz.
  2. W oknie dialogowym Dodaj wypełniony formularz do pliku odpowiedzi wybierz jedną z następujących opcji:

    Dodaj do istniejącego pliku odpowiedzi

    Powoduje dołączenie danych do pliku odpowiedzi utworzonego w momencie użycia kreatora Rozpowszechnij formularz do rozesłania formularza. (W razie potrzeby kliknij przycisk Przeglądaj i zlokalizuj plik odpowiedzi).

    Utwórz nowy plik odpowiedzi

    Powoduje utworzenie nowego pliku odpowiedzi z wykorzystaniem nazwy i lokalizacji, które określił użytkownik.

  3. Plik odpowiedzi otworzy się po kliknięciu przycisku OK. Każdy odesłany formularz dodany do pliku odpowiedzi jest widoczny jako plik składowy portfolio PDF.

Dodawanie danych użytkowników do istniejącego pliku odpowiedzi

  1. Otwórz plik odpowiedzi w programie Acrobat.

  2. Na dodatkowym pasku narzędzi kliknij Dodaj.

    Dodawanie danych użytkowników do pliku odpowiedzi

  3. W oknie dialogowym Dodaj zwrócone formularze kliknij przycisk Dodaj plik, a następnie odszukaj i wybierz zwrócone formularze i kliknij przycisk Otwórz.

  4. Powtarzaj poprzedni etap, dodając kolejne odesłane formularze umieszczone w innych folderach. Po zakończeniu kliknij przycisk OK.

Po zakończeniu każdy dodany formularz PDF jest widoczny jako plik składowy portfolio PDF.

Eksportowanie danych użytkowników z pliku odpowiedzi

Ten proces umożliwia zapisanie wszystkich pozycji pliku odpowiedzi w formacie portfolio PDF do arkusza kalkulacyjnego lub pliku XML.

  1. W programie Acrobat otwórz plik odpowiedzi i zaznacz dane do eksportowania.

  2. Na dodatkowym pasku narzędzi kliknij Eksportuj, i wybierz opcję Eksportuj wybrane.

    Eksportuj dane

  3. W oknie dialogowym Wybierz folder, aby zapisać plik, określ nazwę, lokalizację i format (CSV lub XML) danych formularza, a następnie kliknij przycisk Zapisz.

Zarządzanie plikami danych formularzy

Odpowiedzi udzielone w formularzu PDF można przenosić do plików (i na odwrót) o formatach pozwalających przechowywać wszystkie te dane w pliku dużo mniejszej wielkości niż dokument PDF.

Importowanie danych formularza

W niektórych scenariuszach obiegu pracy poszczególne osoby odsyłają wypełnione formularze w postaci jedynie plików danych, nie zaś pełnych plików PDF. Takie pliki danych nie są dokumentami PDF, ale wykorzystują inny format, taki jak FDF czy XML. Można wyświetlić dane przesłane przez poszczególnych respondentów w kontekście pliku PDF, otwierając oryginalny plik i importując informacje z pliku danych.

  1. W programie Acrobat otwórz formularz PDF, do którego mają zostać zaimportowane dane.

  2. Wybierz polecenie Narzędzia > Przygotuj formularz. W panelu po prawej stronie wybierz opcję Więcej > Wyczyść formularz.

    Uwaga:

    W przypadku importowania danych z innego pliku do formularza PDF importowane dane zastępują wszelkie informacje znajdujące się wcześniej w poszczególnych polach formularza. Jeśli jednak importowany plik danych zawiera jeden lub kilka pustych pól formularza, import nie spowoduje wyczyszczenia oryginalnych danych.

  3. Wybierz polecenie Więcej > Importuj dane.

  4. W oknie dialogowym Wybierz plik zawierający dane formularza wybierz z listy Plik typu format odpowiadający plikowi danych, który ma zostać zaimportowany. Następnie odszukaj i zaznacz ten plik, po czym kliknij przycisk Otwórz.

    Uwaga:

    Niektóre formaty są dostępne wyłącznie dla określonych formularzy PDF w zależności od aplikacji, w której utworzono formularz (np. Acrobat lub Designer ES2. Dane importowane z pliku tekstowego (txt) muszą być sformatowane w wierszach, w których kolumny są oddzielone znakami tabulacji.

Eksportowanie danych z pliku

Dane zawarte w ukończonym formularzu PDF można zapisać w pliku danych o innym formacie. W późniejszym terminie można ponownie wykorzystać te dane do ponownego wypełnienia tego samego formularza lub innego formularza zawierającego takie same pola o identycznych nazwach.

  1. W programie Acrobat otwórz ukończony plik formularza.

  2. W panelu po prawej stronie wybierz opcję Więcej > Eksportuj dane.

  3. W oknie dialogowym Eksportuj dane formularza jako wybierz format, w którym mają zostać zapisane dane formularza (FDF, XFDF, XML lub TXT). Następnie określ położenie i nazwę pliku oraz kliknij przycisk Zapisz.

    Uwaga:

    Niektóre formaty plików są dostępne jedynie dla określonych typów formularzy PDF, zależnie od sposobu utworzenia formularza.

Scalanie eksportowanych danych w arkuszu kalkulacyjnym

Jeśli chcesz zebrać dane z formularzy, które nie wchodzą jeszcze w skład zestawu danych, użyj poniższej procedury.

  1. Wykonaj jedną z następujących czynności:

    • W menu Edycja wybierz polecenie Opcje formularza > Połącz pliki danych w skoroszyt.
    • Wybierz polecenie Narzędzia > Przygotuj formularz. W panelu po prawej stronie wybierz opcję Więcej > Scal pliki danych do postaci arkuszy kalkulacyjnych.
  2. W oknie dialogowym Eksportuj dane z kilku formularzy kliknij przycisk Dodaj plik.

  3. W oknie dialogowym Wybierz plik zawierający dane formularza wybierz z listy Plik typu opcję formatu pliku (Pliki danych formularza programu Acrobat lub Wszystkie pliki). Następnie znajdź pliki formularzy, które mają zostać połączone w arkusz kalkulacyjny, zaznacz je i kliknij przycisk Otwórz.

  4. W miarę potrzeby powtarzaj poprzedni etap, dodając kolejne pliki danych formularza z innych lokalizacji.
  5. Kliknij Eksportuj. Następnie określ folder i nazwę pliku arkusza kalkulacyjnego i kliknij przycisk Zapisz.

  6. W oknie dialogowym Postęp eksportu kliknij opcję Wyświetl plik teraz, aby otworzyć arkusz kalkulacyjny, albo opcję Zamknij okno dialogowe, aby wrócić do programu Acrobat.

Uwaga:

Gdy odesłane formularze znajdują się w pliku odpowiedzi, najwydajniejszym sposobem wyeksportowania danych do arkusza kalkulacyjnego jest użycie przycisku Eksportuj dane, znajdującego się w lewym panelu nawigacyjnym pliku odpowiedzi w formacie portfolio PDF.

Moduł śledzący formularze — informacje

Moduł śledzący umożliwia zarządzanie rozpowszechnionymi i odesłanymi formularzami. Za pośrednictwem modułu śledzącego można wyświetlać i edytować lokalizację pliku odpowiedzi, śledzić udzielanie odpowiedzi przez respondentów, dodawać kolejnych respondentów, wysyłać do respondentów wiadomości e-mail i przeglądać odpowiedzi udzielone dla formularza.

  1. W programie Acrobat wybierz polecenie Edycja > Opcje formularza > Śledź lub Widok > Moduł śledzący.

  2. W panelu nawigacji z lewej strony rozwiń pozycję Formularze.

  3. Zaznacz formularz i wykonaj jedną z następujących czynności:

    • Aby wyświetlić wszystkie odpowiedzi dla danego formularza, kliknij pozycję Wyświetl odpowiedzi.

    • Aby zmienić położenie pliku odpowiedzi, w polu Położenie pliku odpowiedzi kliknij pozycję Edytuj położenie pliku.

    • Aby wyświetlić oryginalny formularz, kliknij pozycję Otwórz oryginalny formularz.

    • Aby wysłać formularz do innych odbiorców, kliknij pozycję Dodaj odbiorców.

Logo Adobe

Zaloguj się na swoje konto