Problema ao implantar o pacote da Creative Cloud no MAC OS 10.8 e anterior

Se você criar um pacote da CC 2014 ou de versões anteriores suportadas no MAC OS 10.8 e os usuários estiverem implantando esse pacote em computadores com a versão 10.8 ou anterior, a implantação do pacote falhará.

Resolução

Siga as seguintes etapas para solucionar esse problema:

  1. Crie o pacote com os produtos necessários.

    Se você tiver criado anteriormente um pacote a ser implantado, você pode usar esse pacote.

  2. Baixe o arquivo zip dos seguintes locais:

  3. Extraia este arquivo zip e substitua o conteúdo da pasta a seguir pelo conteúdo do arquivo:

    <package name>/Build/<pacakge name>_Install.pkg/Contents/Resources/ASU

  4. Você pode implantar o pacote no MAC OS 10.8 e anterior.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online