Solução de problemas relacionados a vídeos | Lightroom Classic

Falha ao se conectar ao servidor do Dynamic Link

Ao importar um arquivo de vídeo no Lightroom Classic, você recebe o seguinte erro:

Ocorreu um erro desconhecido ao ler o arquivo de vídeo. Falha ao conectar ao servidor Dynamic Link.

Solução

Para solucionar esse problema, siga as etapas abaixo:

  1. Saia do Lightroom Classic.
  2. Abra o Monitor de atividades.
  3. Procure por dynamiclinkmediaservere dynamiclinkmediamanager.
  4. Se esses processos ainda estiverem em execução, force-os a fechar no Monitor de atividades.
  5. Inicie o Lightroom Classic e tente importar o arquivo de vídeo.
  6. Se você ainda receber o mesmo erro, exclua os seguintes itens do sistema:
    • /Users/<UserName>/Library/Application Support/Adobe/dynamiclinkmediaserver
    • /Users/<UserName>/Library/Application Support/Adobe/dynamiclinkmanager (se houver)

      Exclua o seguinte item para limpar o cache de vídeo:
    • /Users/<UserName>/Library/Caches/Adobe/Lightroom/Video/Media Cache
    • /Users/<UserName>/Library/Caches/Adobe/Lightroom/Video/Media Cache Files
  7. Reinicie o sistema
  1. Saia do Lightroom Classic.
  2. Abra o Gerenciador de tarefas.
  3. Procure por dynamiclinkmediaserver e dynamiclinkmediamanager.
  4. Se esses processos ainda estiverem em execução, force-os a fechar no Gerenciador de tarefas.
  5. Inicie o Lightroom Classic e tente importar o arquivo de vídeo.
  6. Se você ainda receber o mesmo erro, exclua os seguintes itens do sistema:
    • \Users\<UserName>\AppData\Roaming\Adobe\dynamiclinkmediaserver
    • \Usuários\<UserName>\AppData\Roaming\Adobe\dynamiclinkmanager

      Exclua o seguinte para limpar o cache de vídeo
    • \Usuários\<UserName>\AppData\Local\Adobe\Lightroom\Caches\Video\Media Cache
    • \Usuários\<UserName>\AppData\Local\Adobe\Lightroom\Caches\Video\Media Cache Files
  7. Reinicie o sistema
Observação:

Verifique se algum aplicativo de reprodução de vídeo está sendo executado em segundo plano, o que pode interferir nos codecs de vídeo. Feche tais aplicativos e tente importar o arquivo de vídeo. 

Os arquivos de vídeo pararam de ser reproduzidos

Os arquivos de vídeo, que estavam sendo reproduzidos anteriormente no Lightroom Classic, pararam de ser reproduzidos agora.

Solução

  1. Saia do Lightroom Classic.
  2. Abra o Monitor de atividades.
  3. Procure por dynamiclinkmediaservere dynamiclinkmediamanager.
  4. Se esses processos ainda estiverem em execução, force-os a fechar no Monitor de atividades.
  5. Inicie o Lightroom Classic e tente importar o arquivo de vídeo.
  1. Saia do Lightroom Classic.
  2. Abra o Gerenciador de tarefas.
  3. Procure por dynamiclinkmediaserver e dynamiclinkmediamanager.
  4. Se esses processos ainda estiverem em execução, force-os a fechar no Gerenciador de tarefas.
  5. Inicie o Lightroom Classic e tente importar o arquivo de vídeo.

Não é possível importar o vídeo

Quando você tenta importar um vídeo no Lightroom Classic, o vídeo não é importado.

Motivo

Isso pode acontecer devido a uma das seguintes razões:

Reprodução de vídeo lenta

Ao reproduzir um vídeo no Lightroom Classic, a reprodução é lenta. 

Motivo

Isso pode acontecer devido a uma das seguintes razões:

  • O arquivo de vídeo importado possui uma alta taxa de quadros (mais de 60 fps). Vídeos com alta taxa de quadros são importados com sucesso. No entanto, não são reproduzidos corretamente.
  • O arquivo de vídeo importado é um vídeo em câmera lenta. Vídeos em câmara lenta não são reproduzidos corretamente.

O Lightroom Classic deixa de responder

O Lightroom Classic deixa de responder ao alternar para o módulo Apresentação de slides ou ao reproduzir um vídeo.

Solução

Para solucionar este problema, faça o seguinte:

  • Instale as atualizações disponíveis para o seu sistema operacional.
  • Instale as atualizações disponíveis para o driver da GPU.
  • Limpe o cache.
  • Assegure-se de ter espaço em disco suficiente disponível.

Mais itens similares

Receba ajuda com mais rapidez e facilidade

Novo usuário?