Ghidul utilizatorului Anulare

Save files in graphics formats

You can easily save your Photoshop image files to a wide array of popular image formats.

  1. Photoshop User Guide
  2. Introduction to Photoshop
    1. Dream it. Make it.
    2. What's new in Photoshop
    3. Edit your first photo
    4. Create documents
    5. Photoshop | Common Questions
    6. Photoshop system requirements
    7. Get to know Photoshop
  3. Photoshop and other Adobe products and services
    1. Work with Illustrator artwork in Photoshop
    2. Work with Photoshop files in InDesign
    3. Substance 3D Materials for Photoshop
    4. Use the Capture in-app extension in Photoshop
  4. Photoshop on the iPad (not available in mainland China)
    1. Photoshop on the iPad | Common questions
    2. Get to know the workspace
    3. System requirements | Photoshop on the iPad
    4. Create, open, and export documents
    5. Add photos
    6. Work with layers
    7. Draw and paint with brushes
    8. Make selections and add masks
    9. Retouch your composites
    10. Work with adjustment layers
    11. Adjust the tonality of your composite with Curves
    12. Apply transform operations
    13. Crop and rotate your composites
    14. Rotate, pan, zoom, and reset the canvas
    15. Work with Type layers
    16. Work with Photoshop and Lightroom
    17. Get missing fonts in Photoshop on the iPad
    18. Japanese Text in Photoshop on the iPad
    19. Manage app settings
    20. Touch shortcuts and gestures
    21. Keyboard shortcuts
    22. Edit your image size
    23. Livestream as you create in Photoshop on the iPad
    24. Correct imperfections with the Healing Brush
    25. Create brushes in Capture and use them in Photoshop on the iPad
    26. Work with Camera Raw files
    27. Create and work with Smart Objects
    28. Adjust exposure in your images with Dodge and Burn
    29. Auto adjustment commands in Photoshop on the iPad
    30. Smudge areas in your images with Photoshop on the iPad
    31. Saturate or desaturate your images using Sponge tool
    32. Content aware fill for iPad
  5. Photoshop on the web (not available in mainland China)
    1. Common questions
    2. System requirements
    3. Keyboard shortcuts
    4. Supported file types
    5. Introduction to the workspace
    6. Open and work with cloud documents
    7. Generative AI features
    8. Basic concepts of editing
    9. Quick Actions
    10. Work with layers
    11. Retouch images and remove imperfections
    12. Make quick selections
    13. Image improvements with Adjustment Layers
    14. Move, transform, and crop images
    15. Draw and paint
    16. Work with Type layers
    17. Work with anyone on the web
    18. Manage app settings
    19. Generate Image
    20. Generate Background
    21. Reference Image
  6. Photoshop (beta) (not available in mainland China)
    1. Get started with Creative Cloud Beta apps
    2. Photoshop (beta) on the desktop
    3. Generate image with descriptive text prompts
    4. Generate background with descriptive text prompts
  7. Generative AI (not available in mainland China) 
    1. Common questions on generative AI in Photoshop
    2. Generative Fill in Photoshop on the desktop
    3. Generative Expand in Photoshop on the desktop
    4. Generative Fill in Photoshop on the iPad
    5. Generative Expand in Photoshop on the iPad
    6. Generative AI features in Photoshop on the web
  8. Content authenticity (not available in mainland China)
    1. Content credentials in Photoshop
    2. Identity and provenance for NFTs
    3. Connect accounts for creative attribution
  9. Cloud documents (not available in mainland China)
    1. Photoshop cloud documents | Common questions
    2. Photoshop cloud documents | Workflow questions
    3. Manage and work with cloud documents in Photoshop
    4. Upgrade cloud storage for Photoshop
    5. Unable to create or save a cloud document
    6. Solve Photoshop cloud document errors
    7. Collect cloud document sync logs
    8. Invite others to edit your cloud documents
    9. Share files and comment in-app
  10. Workspace
    1. Workspace basics
    2. Preferences
    3. Learn faster with the Photoshop Discover Panel
    4. Create documents
    5. Place files
    6. Default keyboard shortcuts
    7. Customize keyboard shortcuts
    8. Tool galleries
    9. Performance preferences
    10. Use tools
    11. Presets
    12. Grid and guides
    13. Touch gestures
    14. Use the Touch Bar with Photoshop
    15. Touch capabilities and customizable workspaces
    16. Technology previews
    17. Metadata and notes
    18. Touch capabilities and customizable workspaces
    19. Place Photoshop images in other applications
    20. Rulers
    21. Show or hide non-printing Extras
    22. Specify columns for an image
    23. Undo and history
    24. Panels and menus
    25. Position elements with snapping
    26. Position with the Ruler tool
  11. Web, screen, and app design
    1. Photoshop for design
    2. Artboards
    3. Device Preview
    4. Copy CSS from layers
    5. Slice web pages
    6. HTML options for slices
    7. Modify slice layout
    8. Work with web graphics
    9. Create web photo galleries
  12. Image and color basics
    1. How to resize images
    2. Work with raster and vector images
    3. Image size and resolution
    4. Acquire images from cameras and scanners
    5. Create, open, and import images
    6. View images
    7. Invalid JPEG Marker error | Opening images
    8. Viewing multiple images
    9. Customize color pickers and swatches
    10. High dynamic range images
    11. Match colors in your image
    12. Convert between color modes
    13. Color modes
    14. Erase parts of an image
    15. Blending modes
    16. Choose colors
    17. Customize indexed color tables
    18. Image information
    19. Distort filters are unavailable
    20. About color
    21. Color and monochrome adjustments using channels
    22. Choose colors in the Color and Swatches panels
    23. Sample
    24. Color mode or Image mode
    25. Color cast
    26. Add a conditional mode change to an action
    27. Add swatches from HTML CSS and SVG
    28. Bit depth and preferences
  13. Layers
    1. Layer basics
    2. Nondestructive editing
    3. Create and manage layers and groups
    4. Select, group, and link layers
    5. Place images into frames
    6. Layer opacity and blending
    7. Mask layers
    8. Apply Smart Filters
    9. Layer comps
    10. Move, stack, and lock layers
    11. Mask layers with vector masks
    12. Manage layers and groups
    13. Layer effects and styles
    14. Edit layer masks
    15. Extract assets
    16. Reveal layers with clipping masks
    17. Generate image assets from layers
    18. Work with Smart Objects
    19. Blending modes
    20. Combine multiple images into a group portrait
    21. Combine images with Auto-Blend Layers
    22. Align and distribute layers
    23. Copy CSS from layers
    24. Load selections from a layer or layer mask's boundaries
    25. Knockout to reveal content from other layers
  14. Selections
    1. Get started with selections
    2. Make selections in your composite
    3. Select and Mask workspace
    4. Select with the marquee tools
    5. Select with the lasso tools
    6. Adjust pixel selections
    7. Move, copy, and delete selected pixels
    8. Create a temporary quick mask
    9. Select a color range in an image
    10. Convert between paths and selection borders
    11. Channel basics
    12. Save selections and alpha channel masks
    13. Select the image areas in focus
    14. Duplicate, split, and merge channels
    15. Channel calculations
  15. Image adjustments
    1. Replace object colors
    2. Perspective warp
    3. Reduce camera shake blurring
    4. Healing brush examples
    5. Export color lookup tables
    6. Adjust image sharpness and blur
    7. Understand color adjustments
    8. Apply a Brightness/Contrast adjustment
    9. Adjust shadow and highlight detail
    10. Levels adjustment
    11. Adjust hue and saturation
    12. Adjust vibrance
    13. Adjust color saturation in image areas
    14. Make quick tonal adjustments
    15. Apply special color effects to images
    16. Enhance your image with color balance adjustments
    17. High dynamic range images
    18. View histograms and pixel values
    19. Match colors in your image
    20. Crop and straighten photos
    21. Convert a color image to black and white
    22. Adjustment and fill layers
    23. Curves adjustment
    24. Blending modes
    25. Target images for press
    26. Adjust color and tone with Levels and Curves eyedroppers
    27. Adjust HDR exposure and toning
    28. Dodge or burn image areas
    29. Make selective color adjustments
  16. Adobe Camera Raw
    1. Camera Raw system requirements
    2. What's new in Camera Raw
    3. Introduction to Camera Raw
    4. Create panoramas
    5. Supported lenses
    6. Vignette, grain, and dehaze effects in Camera Raw
    7. Default keyboard shortcuts
    8. Automatic perspective correction in Camera Raw
    9. Radial Filter in Camera Raw
    10. Manage Camera Raw settings
    11. Open, process, and save images in Camera Raw
    12. Repair images with the Enhanced Spot Removal tool in Camera Raw
    13. Rotate, crop, and adjust images
    14. Adjust color rendering in Camera Raw
    15. Process versions in Camera Raw
    16. Make local adjustments in Camera Raw
  17. Image repair and restoration
    1. Remove objects from your photos with Content-Aware Fill
    2. Content-Aware Patch and Move
    3. Retouch and repair photos
    4. Correct image distortion and noise
    5. Basic troubleshooting steps to fix most issues
  18. Image enhancement and transformation
    1. Replace sky in your images
    2. Transform objects
    3. Adjust crop, rotation, and canvas size
    4. How to crop and straighten photos
    5. Create and edit panoramic images
    6. Warp images, shapes, and paths
    7. Vanishing Point
    8. Content-aware scaling
    9. Transform images, shapes, and paths
  19. Drawing and painting
    1. Paint symmetrical patterns
    2. Draw rectangles and modify stroke options
    3. About drawing
    4. Draw and edit shapes
    5. Painting tools
    6. Create and modify brushes
    7. Blending modes
    8. Add color to paths
    9. Edit paths
    10. Paint with the Mixer Brush
    11. Brush presets
    12. Gradients
    13. Gradient interpolation
    14. Fill and stroke selections, layers, and paths
    15. Draw with the Pen tools
    16. Create patterns
    17. Generate a pattern using the Pattern Maker
    18. Manage paths
    19. Manage pattern libraries and presets
    20. Draw or paint with a graphics tablet
    21. Create textured brushes
    22. Add dynamic elements to brushes
    23. Gradient
    24. Paint stylized strokes with the Art History Brush
    25. Paint with a pattern
    26. Sync presets on multiple devices
    27. Migrate presets, actions, and settings
  20. Text
    1. Add and edit the text
    2. Unified Text Engine
    3. Work with OpenType SVG fonts
    4. Format characters
    5. Format paragraphs
    6. How to create type effects
    7. Edit text
    8. Line and character spacing
    9. Arabic and Hebrew type
    10. Fonts
    11. Troubleshoot fonts
    12. Asian type
    13. Create type
  21. Filters and effects
    1. Use the Blur Gallery
    2. Filter basics
    3. Filter effects reference
    4. Add Lighting Effects
    5. Use the Adaptive Wide Angle filter
    6. Use the Oil Paint filter
    7. Use the Liquify filter
    8. Layer effects and styles
    9. Apply specific filters
    10. Smudge image areas
  22. Saving and exporting
    1. Save your files in Photoshop
    2. Export your files in Photoshop
    3. Supported file formats
    4. Save files in graphics formats
    5. Move designs between Photoshop and Illustrator
    6. Save and export video and animations
    7. Save PDF files
    8. Digimarc copyright protection
  23. Color Management
    1. Understanding color management
    2. Keeping colors consistent
    3. Color settings
    4. Duotones
    5. Work with color profiles
    6. Color-managing documents for online viewing
    7. Color-managing documents when printing
    8. Color-managing imported images
    9. Proofing colors
  24. Web, screen, and app design
    1. Photoshop for design
    2. Artboards
    3. Device Preview
    4. Copy CSS from layers
    5. Slice web pages
    6. HTML options for slices
    7. Modify slice layout
    8. Work with web graphics
    9. Create web photo galleries
  25. Video and animation
    1. Video editing in Photoshop
    2. Edit video and animation layers
    3. Video and animation overview
    4. Preview video and animations
    5. Paint frames in video layers
    6. Import video files and image sequences
    7. Create frame animations
    8. Creative Cloud 3D Animation (Preview)
    9. Create timeline animations
    10. Create images for video
  26. Printing
    1. Print 3D objects
    2. Print from Photoshop
    3. Print with color management
    4. Contact Sheets and PDF Presentations
    5. Print photos in a picture package layout
    6. Print spot colors
    7. Print images to a commercial printing press
    8. Improve color prints from Photoshop
    9. Troubleshoot printing problems | Photoshop
  27. Automation
    1. Creating actions
    2. Create data-driven graphics
    3. Scripting
    4. Process a batch of files
    5. Play and manage actions
    6. Add conditional actions
    7. About actions and the Actions panel
    8. Record tools in actions
    9. Add a conditional mode change to an action
    10. Photoshop UI toolkit for plug-ins and scripts
  28. Troubleshooting
    1. Fixed issues 
    2. Known issues
    3. Optimize Photoshop performance
    4. Basic troubleshooting
    5. Troubleshoot crash or freeze
    6. Troubleshoot program errors
    7. Troubleshoot scratch disk full errors
    8. Troubleshoot GPU and graphics driver issues
    9. Find missing tools
    10. Photoshop 3D | Common questions around discontinued features

Save in TIFF format

TIFF is a flexible raster (bitmap) image format supported by virtually all paint, image-editing, and page-layout applications.

  1. Choose File > Save As, choose TIFF from the Format menu, and click Save.
  2. In the TIFF Options dialog box, select the options you want, and click OK.

    Bit depth (32‑bit only)

    Specifies the bit depth (16, 24, or 32‑bit) of the saved image.

    Image Compression

    Specifies a method for compressing the composite image data. If you’re saving a 32‑bit TIFF file, you can specify that the file be saved with predictor compression, but you don’t have the option to use JPEG compression. Predictor compression offers improved compression by rearranging floating point values, and works with both LZW and ZIP compression.

    Notă:

    JPEG compression is available only for opaque RGB and grayscale images that are 8-bits-per-channel and no more than 30,000 pixels wide or high.

    Pixel Order

    Writes the TIFF file with the channels data interleaved or organized by plane. Previously, Photoshop always wrote TIFF files with the channel order interleaved. Theoretically, the Planar order file can be read and written faster, and offers a little better compression. Both channel orders are backward compatible with earlier versions of Photoshop.

    Byte Order

    Selects the platform on which the file can be read. This option is useful when you don’t know what program the file may be opened in. Photoshop and most recent applications can read files using either IBM PC or Macintosh byte order.

    Save Image Pyramid

    Preserves multiresolution information. Photoshop does not provide options for opening multiresolution files; the image opens at the highest resolution within the file. However, Adobe InDesign and some image servers provide support for opening multiresolution formats.

    Save Transparency

    Preserves transparency as an additional alpha channel when the file is opened in another application. Transparency is always preserved when the file is reopened in Photoshop.

    Layer Compression

    Specifies a method for compressing data for pixels in layers (as opposed to composite data). Many applications cannot read layer data and skip over it when opening a TIFF file. Photoshop, however, can read layer data in TIFF files. Although files that include layer data are larger than those that don’t, saving layer data eliminates the need to save and manage a separate PSD file to hold the layer data. Choose Discard Layers And Save A Copy if you want to flatten the image.

    Notă:

    To have Photoshop prompt you before saving an image with multiple layers, select Ask Before Saving Layered TIFF Files in the File Handling area of the Preferences dialog box.

Save in JPEG format

You can use the Save As command to save CMYK, RGB, and grayscale images in JPEG (*.jpg) format. JPEG compresses file size by selectively discarding data. You can also save an image as one or more JPEGs using the File > Export > Save For Web (Legacy) command.

JPEG supports only 8-bit images. If you save a 16-bit image to this format, Photoshop automatically lowers the bit depth.

Notă:

To quickly save a medium-quality JPEG, play the Save As JPEG Medium action on the file. You can access this action by choosing Production from the Actions panel menu.

  1. Choose File > Save As, and choose JPEG from the Format menu.
  2. In the JPEG Options dialog box, select the options you want, and click OK.

    Matte

    Offers matte color choices to simulate the appearance of background transparency in images that contain transparency.

    Image Options

    Specifies the image quality. Choose an option from the Quality menu, drag the Quality pop-up slider, or enter a value between 0 and 12 in the Quality text box.

    Format Options

    Specifies the format of your JPEG file. Baseline (“Standard”) uses a format recognized by most web browsers. Baseline Optimized creates a file with optimized color and a slightly smaller file size. Progressive displays a series of increasingly detailed versions of the image (you specify how many) as it downloads. (Not all web browsers support optimized and Progressive JPEG images.)

    Notă:

    Some applications may not be able to read a CMYK file saved in JPEG format. Likewise, if you find that a Java application can’t read a JPEG file, try saving the file without a thumbnail preview.

Save in PNG format

You can use the Save As command to save RGB, Indexed Color, Grayscale, and Bitmap mode images in PNG format.

  1. Choose File > Save As, and choose PNG from the Format menu.
  2. Select an Interlace option:

    None

    Displays the image in a browser only when download is complete.

    Interlaced

    Displays low-resolution versions of the image in a browser as the file downloads. Interlacing makes download time seem shorter, but it also increases file size.

  3. Click OK.
Notă:

You can export artboards, layers, layer groups, or documents as JPEG, GIF, or PNG images. Select the items in the Layers panel, right-click the selection, and then select Quick Export or Export As from the context menu.

Save in GIF format

You can use the Save As command to save a Photoshop document with one or more frames as animated GIF. 

  1. Choose File > Save As, and choose GIF from the Format menu.

  2. Specify options in the GIF Save Options dialog.

    GIF Save Options dialog
    GIF Save Options dialog

  3. Click OK.

Save in Photoshop EPS format

Virtually all page-layout, word-processing, and graphics applications accept imported or placed EPS (Encapsulated PostScript) files. To print EPS files, you should use a PostScript printer. Non-PostScript printers will print only the screen-resolution preview.

  1. Choose File > Save As, and choose Photoshop EPS from the Format menu.
  2. In the EPS Options dialog box, select the options you want, and click OK:

    Preview

    Creates a low-resolution image to view in the destination application. Choose TIFF to share an EPS file between Windows and Mac OS systems. An 8‑bit preview is in color and a 1‑bit preview is in black and white with a jagged appearance. An 8‑bit preview creates a larger file size than a 1‑bit preview. See also Bit depth.

    Encoding

    Determines the way image data is delivered to a PostScript output device. Encoding options are described below.

    Include Halftone Screen and Include Transfer Function

    Control print specifications for high‑end commercial print jobs. Consult your printer before selecting these options.

    Transparent Whites

    Displays white areas as transparent. This option is available only for images in Bitmap mode.

    PostScript Color Management

    Converts file data to the printer’s color space. Do not select this option if you plan to place the image in another color-managed document.

    Notă:

    Only PostScript Level 3 printers support PostScript Color Management for CMYK images. To print a CMYK image using PostScript Color Management on a Level 2 printer, convert the image to Lab mode before saving in EPS format.

    Include Vector Data

    Preserves any vector graphics (such as shapes and type) in the file. However, vector data in EPS and DCS files is available only to other applications; vector data is rasterized if you reopen the file in Photoshop. This option is only available if your file contains vector data.

    Image Interpolation

    Applies bicubic interpolation to smooth the low-resolution preview if printed.

Photoshop EPS encoding options

ASCII or ASCII85

Encodes if you’re printing from a Windows system, or if you experience printing errors or other difficulties.

Binary

Produces a smaller file and leaves the original data intact. However, some page-layout applications and some commercial print spooling and network printing software may not support binary Photoshop EPS files.

JPEG

Compresses the file by discarding some image data. You can choose the amount of JPEG compression from very little (JPEG Maximum Quality) to a lot (JPEG Low Quality). Files with JPEG encoding can be printed only on Level 2 (or later) PostScript printers and may not separate into individual plates.

Save in Photoshop DCS format

DCS (Desktop Color Separations) format is a version of EPS that lets you save color separations of CMYK or multichannel files.

  1. Choose File > Save As, and choose Photoshop DCS 1.0 or Photoshop DCS 2.0 from the Format menu.
  2. In the DCS Format dialog box, select the options you want, and click OK.

    The dialog box includes all the options available for Photoshop EPS files. Additionally, the DCS menu gives you the option of creating a 72‑ppi composite file that can be placed in a page-layout application or used to proof the image:

    DCS 1.0 format

    Creates one file for each color channel in a CMYK image. You can also create a fifth file: a grayscale or color composite. To view the composite file, you must keep all five files in the same folder.

    DCS 2.0 format

    Retains spot color channels in the image. You can save the color channels as multiple files (as for DCS 1.0) or as a single file. The single-file option saves disk space. You can also include a grayscale or color composite.

Save in Photoshop Raw format

The Photoshop Raw format is a file format for transferring images between applications and computer platforms. The Photoshop Raw format is not the same as camera raw.

  1. Choose File > Save As, and choose Photoshop Raw from the Format menu.
  2. In the Photoshop Raw Options dialog box, do the following:
    • (Mac OS) Specify values for File Type and File Creator, or accept the default values.

    • Specify a Header parameter.

    • Select whether to save the channels in an interleaved or non-interleaved order.

Save in BMP format

The BMP format is an image format for the Windows operating system. The images can range from black-and-white (1 bit per pixel) up to 24‑bit color (16.7 million colors).

  1. Choose File > Save As, and choose BMP from the Format menu.
  2. Specify a filename and location, and click Save.
  3. In the BMP Options dialog box, select a file format, specify the bit depth and, if necessary, select Flip Row Order. For more options, click Advanced Modes and specify the BMP options.
  4. Click OK.

Save in Cineon format (16-bit images only)

RGB images that are 16 bits per channel can be saved in Cineon format for use in the Kodak Cineon Film System.

  1. Choose File > Save As and choose Cineon from the Format menu.

Save in Targa format

The Targa (TGA) format is designed for systems using the Truevision® video board and is commonly supported by MS-DOS color applications. Targa format supports 16-bit RGB images (5 bits x 3 color channels, plus one unused bit), 24-bit RGB images (8 bits x 3 color channels), and 32-bit RGB images (8 bits x 3 color channels plus a single 8-bit alpha channel). Targa format also supports indexed-color and grayscale images without alpha channels. When saving an RGB image in this format, you can choose a pixel depth and select RLE encoding to compress the image.

  1. Choose File > Save As, and choose Targa from the Format menu.
  2. Specify a filename and location, and click Save.
  3. In the Targa Options dialog box, select a resolution, select the Compress (RLE) option if you want to compress the file, and then click OK.

 Adobe

Obțineți ajutor mai rapid și mai ușor

Utilizator nou?

Adobe MAX 2024

Adobe MAX
Conferința despre creativitate

14 – 16 octombrie, Miami Beach și online

Adobe MAX

Conferința despre creativitate

14 – 16 octombrie, Miami Beach și online

Adobe MAX 2024

Adobe MAX
Conferința despre creativitate

14 – 16 octombrie, Miami Beach și online

Adobe MAX

Conferința despre creativitate

14 – 16 octombrie, Miami Beach și online