Содержимое, создаваемое в Adobe Presenter версии 7 или более ранней, более не поддерживается в Adobe Connect.

Проблема

При попытке выгрузки содержимого, созданного в Adobe Presenter версии 7 или более ранней, отображается следующее сообщение об ошибке.

Данное содержимое более не поддерживается и не может использоваться.

 

Поддержка содержимого, созданного с использованием Adobe Presenter версии 7 или более ранней более, прекращена начиная с Adobe Connect версии 9.7.5. Существующее содержимое пока остается доступным. Компания Adobe настоятельно рекомендует обновить содержимое путем повторной его публикации с использованием более поздней версии Adobe Presenter или удалить содержимое из вашей учетной записи Adobe Connect.

При попытке выгрузки содержимого Adobe Presenter версии 7 или более ранней отображается ошибка, поскольку это содержимое не поддерживается
При попытке выгрузки содержимого Adobe Presenter версии 7 или более ранней отображается ошибка, поскольку это содержимое не поддерживается

Общие сведения и описание причины

Содержимое, опубликованное в Adobe Connect с использованием Adobe Presenter версии 7 и более ранней, не собирает согласованные данные и может неправильно отображать информацию об итерациях содержимого. Иногда это приводит к зависанию браузера или операционной системы пользователя Adobe Connect.

Начиная с выпуска Adobe Connect 9.7.5 подобное содержимое Adobe Presenter не поддерживается, и его невозможно выгрузить в учетные записи пользователей.

Решение

Следует использовать Adobe Presenter 8 (или более поздней версии) для публикации (или повторной публикации) содержимого.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет